
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-5&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-5&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-5&cb=2', false, [], true, false, true, false);</script><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODM1Mjk2NX0.tnoghSlhyMcEcCDMQ6l3FXxJWybZvVOT3HVIfVvNCnU/img.jpg?width=1200&coordinates=38%2C0%2C262%2C0&height=800" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODM1Mjk2NX0.tnoghSlhyMcEcCDMQ6l3FXxJWybZvVOT3HVIfVvNCnU/img.jpg?width=1200&amp;coordinates=0%2C60%2C0%2C60&amp;height=600">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="TV Reviews">
        <meta property="og:url" content="https://www.popdust.com/naked-attraction-progressive-2646947773.html">
        <link rel="canonical" href="https://www.popdust.com/naked-attraction-progressive-2646947773.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODM1Mjk2NX0.tnoghSlhyMcEcCDMQ6l3FXxJWybZvVOT3HVIfVvNCnU/img.jpg?width=1200&coordinates=0%2C60%2C0%2C60&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="&#34;Naked Attraction&#34; Is Shockingly Progressive ">
    <meta property="og:description"         content="Ever since the infamous 2004 Super Bowl halftime show scandal when Justin Timberlake exposed Janet Jackson&#39;s breast on live TV, the Federal Communications Commission (FCC) has imposed strict rules about &#34;indecency&#34; on American television. The moral panic that ensued the 2004 Super Bowl even led seve">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2646947773", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 74574993, 30360581, 30360583], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fnaked-attraction-progressive-2646947773.html", "id": 2646947773}, "fbAppVersion": "v2.5", "pathParams": {"slug": "naked-attraction-progressive", "id": "2646947773"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22naked-attraction-progressive%22%2C%22id%22%3A%222646947773%22%7D\u0026post_id=2646947773\u0026site_id=13918151\u0026override_device=desktop\u0026resource_id=pp_2646947773"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.popdust.com/static/dist/social-ux/main.18fd056fa0064393e217.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "comments,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Brooke Ivey Johnson");
          ga('b.set', 'dimension7', '2646947773');
          ga('b.set', 'dimension4', "tv, tv shows, television, reality tv, opinion, naked attraction");
          ga('b.set', 'dimension8', 'naked attraction');
          ga('b.set', 'dimension3', 'tv-reviews');
          
          ga('b.set', 'dimension5', '08/14/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'comments,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/tv-reviews.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Is the British Dating Show &#34;Naked Attraction&#34; Progressive? - Popdust</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets3777974dff7e74efcb9073768014d63aRMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=32&amp;height=32"   sizes="16x16"/><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700&display=swap" /><meta property="article:published_time" content="2020-08-14T15:11:01+00:00" /><meta property="article:modified_time" content="2020-08-14T15:11:01+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="tv, tv shows, television, reality tv, opinion, naked attraction"/><meta name="description" content="The British dating show &lt;b&gt;&quot;Naked Attraction&quot;&lt;/b&gt; where contestants choose a date based on five stranger's naked bodies, is actually kind of a progressive lesson in body diversity and even includes disabled and transgender bodies."/><link rel="amphtml" href="https://www.popdust.com/amp/naked-attraction-progressive-2646947773"><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" />
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="1">
document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));
if (document.querySelector('.move-to-left--top')) document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));
if (document.querySelector('.move-to-left--bottom')) document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);
document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');
</script><meta property="fb:pages" content="183872968312216" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script data-ad-client="ca-pub-4301469008561137" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>
  .popular-news .widget .widget__headline-text,
  .top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
  }
  .top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
  }
  .first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
  }
  .top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
  }

  .sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
  }
  .sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
  }
  .sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
  }
  .sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
  }
  .sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
  }
  .sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
  }
  .sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
  }
  .sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
  }
  .separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
  }
  .separation {
    margin-top: 40px;
    margin-bottom: 23px;
  }
  .title-section-bg .main-widget-headline{
    padding: 15px;
    background: #fff;
    margin: 0;
    font-family: 'Roboto', sans-serif;
    font-weight: 500;
  }
  .title-section-bg, .trending-topics {
    box-shadow: 0 0 3px 0 #ccc;
  }

  .sidebar-post-element .arrow-link {
    text-align: left;
  }
  .sidebar-post-element .arrow-link__anchor span {
    margin: 2px;
  }
  .sidebar-post-element .arrow-link__anchor span.fa-caret-right:before {
    content: '';
  }
</style><script>
/* In-Read - Popdust */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001529,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/naked-attraction-progressive-2646947773.html"
        },
        "url": "https://www.popdust.com/naked-attraction-progressive-2646947773.html",
        "headline": "\"Naked Attraction\" Is Shockingly Progressive ",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODM1Mjk2NX0.tnoghSlhyMcEcCDMQ6l3FXxJWybZvVOT3HVIfVvNCnU/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODM1Mjk2NX0.tnoghSlhyMcEcCDMQ6l3FXxJWybZvVOT3HVIfVvNCnU/img.jpg?width=1200&coordinates=0%2C60%2C0%2C60&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-08-14T15:11:01Z",
        "dateModified": "2020-08-14T15:11:01Z",
        "author": {
            "@type": "Person",
            "name": "Brooke Ivey Johnson"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "TV Reviews",
        "description": "Ever since the infamous 2004 Super Bowl halftime show scandal when Justin Timberlake exposed Janet Jackson's breast on live TV, the Federal Communications Commission (FCC) has imposed strict rules about \"indecency\" on American television. The moral panic that ensued the 2004 Super Bowl even led seve",
        "keywords": ["tv", "tv shows", "television", "reality tv", "opinion", "naked attraction"]
    }
</script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85688196-22']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/naked-attraction-progressive-2646947773.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fc3a1628-79df-49ca-54ef-3b5e72df654d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":15,"serverid":"100.24.24.11:5972","state":"VA","t_epoch":1597431460,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/naked-attraction-progressive-2646947773.html","user_id":0,"word_count":4133,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-5&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["fc3a1628-79df-49ca-54ef-3b5e72df654d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body 
    class="logged-out-user section-tv-reviews"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.popdust.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a
                href="https://www.popdust.com/sponsored/"
                
            >SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_18_0_0_5" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_18_0_0_5_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_18_0_0_5_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_18_0_0_5_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_18_0_0_5_0_1_0"><!-- User Code --><a href="/"><svg
        xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_18_0_0_5_0_1_1"><!-- User Code --><div class="custom__sections"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/podcasts" class="section-link">Podcasts</a></span></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_18_0_0_5_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_18_0_0_6"></div><script>

    function rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a() {
        const script = document.createElement('script');
        script.src = "//widgets.outbrain.com/outbrain.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a);

</script><!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><script>

    function rm_fn_8bf6ab0394133a4343b5065b4faac5cc() {
        const script = document.createElement('script');
        script.src = "//i.geistm.com/js/gdp.min.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_8bf6ab0394133a4343b5065b4faac5cc);

</script><script>

</script><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sPost_0_0_8_0_0_1">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">
                            Popdust
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/tv/" class="rm-breadcrumb__link">
                            TV
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--subsection">
                        <a href="https://www.popdust.com/tv/tv-reviews/" class="rm-breadcrumb__link">
                            TV Reviews
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/naked-attraction-progressive-2646947773.html" class="rm-breadcrumb__link">
                            &#34;Naked Attraction&#34; Is Shockingly Progressive
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol>

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "name": "Popdust",
                "item": "https://www.popdust.com/",
                "id": "https://www.popdust.com/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 2,
                "name": "TV",
                "item": "https://www.popdust.com/tv/",
                "id": "https://www.popdust.com/tv/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 3,
                "name": "TV Reviews",
                "item": "https://www.popdust.com/tv/tv-reviews/",
                "id": "https://www.popdust.com/tv/tv-reviews/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 4,
                "name": "\"Naked Attraction\" Is Shockingly Progressive",
                "item": "https://www.popdust.com/naked-attraction-progressive-2646947773.html",
                "id": "https://www.popdust.com/naked-attraction-progressive-2646947773.html"
            }
            ]
    }
</script></nav><!-- User Code --><style>
.rm-breadcrumb {
max-width: 1200px;
box-sizing: border-box;
margin: 50px auto 10px;
padding: 0 20px;
font-family: 'Roboto', sans-serif;
letter-spacing: .01em;
}
.rm-breadcrumb  a.rm-breadcrumb__link {
font-size: 14px;
color: #1E2BD2;
}
.rm-breadcrumb span.rm-breadcrumb__separator {
padding: 0 5px;
font-size: 14px;
}
.rm-breadcrumb__item--home_page .rm-breadcrumb__item--section .rm-breadcrumb__item--subsection {
font-weight: bold;
}
.rm-breadcrumb .rm-breadcrumb__list li {font-weight: bold;}
.rm-breadcrumb .rm-breadcrumb__list li:last-child {font-weight: normal;}
  
@media screen and (max-width: 768px){
  .rm-breadcrumb a.rm-breadcrumb__link {
   font-size: 14px;
  }
  .rm-breadcrumb span.rm-breadcrumb__separator {
    font-size: 14px; padding: 0 5px;
  }
  .rm-breadcrumb__list .rm-breadcrumb__item {
    display: inline-block; line-height: 20px;
  }
}
.rm-breadcrumb__item:last-child .rm-breadcrumb__link, .rm-breadcrumb__link.disabled {
font-weight: 300;
}
</style><!-- End User Code --><div id="sPost_0_0_8_0_0_3" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sPost_0_0_8_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="ad-tag" id="sPost_0_0_8_0_0_3_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-107">
<!-- Journiest_BannerDesktop-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9790186002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></div>
<!-- /Ad Placement -->
</span></div>
</div>


    
    
    
    </div>
</div>


<div class="social-stream-element-body" id="sPost_0_0_8_0_0_4"><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_13_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-108" style="margin-top: 50px;"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins></div><!-- End User Code --><!-- User Code --><div id="6d7bfc85-9fe6-4597-a2dc-76444dd797c9"></div><!-- End User Code --><script>

    function rm_fn_7875c8b3965082dd3fd92fc158a00e55() {
          (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/6d7bfc85-9fe6-4597-a2dc-76444dd797c9";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7875c8b3965082dd3fd92fc158a00e55);

</script><span class="js-brick-description hidden" data-name="Side Bar With No Popdust Deals"></span><div class="popular-news" id="sSide_Bar_With_No_Popdust_Deals_0_0_11_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_With_No_Popdust_Deals_0_0_11_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline"><font face="Open Sans" font size="5" color="black">RELATED</font></div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_With_No_Popdust_Deals_0_0_11_0_0_0_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="related"
        data-source-type="page"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-link_text="Read More &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_With_No_Popdust_Deals_0_0_11_0_0_0_0_1_0_1"
        data-attr-layout_headline="left"
        data-attr-use_tags_from_current_post="true"
        data-attr-section_url=""
        data-attr-layout_columns="1"
        data-attr-source="related"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar_with_no_popdust_deals]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper/posts-"
        data-attr-layout_all_image_crop="3x2"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-limit="4"
        data-attr-source_url="related"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-black-lives-matter tag-jolene tag-music tag-twinsthenewtrend tag-dolly-parton post-section--CULTURE/Culture-Feature" 
                 elid="2646985408">
<article elid="2646985408" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646985408" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/dolly-parton-blm-2646985408.html"  aria-label="Dolly Parton on Black Lives Matter: &#34;Do We Think Our Little White Asses Are the Only Ones That Matter?&#34;">
        Dolly Parton on Black Lives Matter: &#34;Do We Think Our Little White Asses Are the Only Ones That Matter?&#34;
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/dolly-parton-blm-2646985408.html"  aria-label="Dolly Parton on Black Lives Matter: &#34;Do We Think Our Little White Asses Are the Only Ones That Matter?&#34;">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Dolly Parton"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTM4MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNzM1NTkwM30.eO41Dpe8wTNFlGOc2lSHG7DmzOCUlvx2-8M8kNtoKOM/img.png?width=1200&coordinates=0%2C0%2C0%2C65&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTM4MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNzM1NTkwM30.eO41Dpe8wTNFlGOc2lSHG7DmzOCUlvx2-8M8kNtoKOM/img.png?width=600&coordinates=0%2C0%2C0%2C65&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTM4MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNzM1NTkwM30.eO41Dpe8wTNFlGOc2lSHG7DmzOCUlvx2-8M8kNtoKOM/img.png?width=600&coordinates=0%2C0%2C0%2C65&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646985408">
    {"customDimensions": {"8":"dolly parton","1":"Eden Arielle Gordon","4":"black lives matter, jolene, music, twinsthenewtrend, dolly parton","5":"08/14/2020","7":2646985408}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 1339454], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
                
                <div class="widget tag-new-music-friday tag-new-hip-hop tag-hip-hop-releases-today tag-new-music tag-rap tag-burna-boy tag-what-should-you-listen-to-today-besides-drake" 
                 elid="2646984843">
<article elid="2646984843" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646984843" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/slept-on-2646984843.html"  aria-label="New Music Friday: What You Should Listen To Today (Besides Drake&#39;s New Song)">
        New Music Friday: What You Should Listen To Today (Besides Drake&#39;s New Song)
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/slept-on-2646984843.html"  aria-label="New Music Friday: What You Should Listen To Today (Besides Drake&#39;s New Song)">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Boldy James &#34;The Versace Tape&#34;"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTI5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODYxNTQwNH0.QLM_VqlYu23eTsyIc4UJ5IdH0gDd-bKXKvXKCCHqh3M/img.png?width=1200&coordinates=12%2C0%2C12%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTI5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODYxNTQwNH0.QLM_VqlYu23eTsyIc4UJ5IdH0gDd-bKXKvXKCCHqh3M/img.png?width=600&coordinates=12%2C0%2C12%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1OTI5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODYxNTQwNH0.QLM_VqlYu23eTsyIc4UJ5IdH0gDd-bKXKvXKCCHqh3M/img.png?width=600&coordinates=12%2C0%2C12%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646984843">
    {"customDimensions": {"8":"what should you listen to today? (besides drake)","1":"Mackenzie Cummings-Grady","4":"new music friday, new hip hop, hip hop releases today, new music, rap, burna boy, what should you listen to today? (besides drake)","5":"08/14/2020","7":2646984843}, "post": {"providerId": 0, "sections": [0, 30360568, 1339454], "buckets": [], "authors": [19283270]} }
</script>
</article>
                </div>
                
                <div class="widget tag-scott-pilgrim tag-scott-pilgrim-vs-the-world tag-michael-cera tag-movie tag-comic-books tag-video-games tag-anniversary post-section--Film/Film-Features" 
                 elid="2646973669">
<article elid="2646973669" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646973669" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/scott-pilgrim-vs-the-world-tenth-anniversary-2646973669.html"  aria-label="How Scott Pilgrim Still Battles the World 10 Years Later">
        How Scott Pilgrim Still Battles the World 10 Years Later
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/scott-pilgrim-vs-the-world-tenth-anniversary-2646973669.html"  aria-label="How Scott Pilgrim Still Battles the World 10 Years Later">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Scott Pilgrim vs. the World"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1NzIxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzMxNzc1Nn0.cfWBPNV-eI0OMo_r_tvsqdUHnHlK3p_HR3ps2wltg4M/img.jpg?width=1200&coordinates=150%2C0%2C150%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1NzIxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzMxNzc1Nn0.cfWBPNV-eI0OMo_r_tvsqdUHnHlK3p_HR3ps2wltg4M/img.jpg?width=600&coordinates=150%2C0%2C150%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1NzIxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzMxNzc1Nn0.cfWBPNV-eI0OMo_r_tvsqdUHnHlK3p_HR3ps2wltg4M/img.jpg?width=600&coordinates=150%2C0%2C150%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646973669">
    {"customDimensions": {"8":"scott pilgrim","1":"Abby  Jones","4":"scott pilgrim, scott pilgrim vs the world, michael cera, movie, comic books, video games, anniversary","5":"08/13/2020","7":2646973669}, "post": {"providerId": 0, "sections": [0, 74516852, 30360564], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
                
                <div class="widget tag-revolution-roundup tag-activism tag-mutual-aid tag-black-lives-matter tag-breonna-taylor tag-social-justice post-section--CULTURE/Culture-News" 
                 elid="2646972537">
<article elid="2646972537" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646972537" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/how-to-fight-for-justice-8-13-2646972537.html"  aria-label="Revolution Roundup: 7 Ways to Fight for Justice This Week">
        Revolution Roundup: 7 Ways to Fight for Justice This Week
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/how-to-fight-for-justice-8-13-2646972537.html"  aria-label="Revolution Roundup: 7 Ways to Fight for Justice This Week">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Breonna Taylor"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1Njk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTg2ODU0OX0.Xuw4UM8v6HvWy6EkmdSKTSR3oYwYVCq5YV0BfGzgVSA/img.jpg?width=1200&coordinates=127%2C0%2C128%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1Njk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTg2ODU0OX0.Xuw4UM8v6HvWy6EkmdSKTSR3oYwYVCq5YV0BfGzgVSA/img.jpg?width=600&coordinates=127%2C0%2C128%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1Njk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTg2ODU0OX0.Xuw4UM8v6HvWy6EkmdSKTSR3oYwYVCq5YV0BfGzgVSA/img.jpg?width=600&coordinates=127%2C0%2C128%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646972537">
    {"customDimensions": {"8":"breonna taylor","1":"Eden Arielle Gordon","4":"revolution roundup, activism, mutual aid, black lives matter, breonna taylor, social justice","5":"08/13/2020","7":2646972537}, "post": {"providerId": 0, "sections": [0, 23557987, 479058951, 30360710, 479058855], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div></div><!-- User Code --><!-- Ezoic - sidebar_middle_July_2020 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-806"></div><!-- End Ezoic - sidebar_middle_July_2020 - sidebar_middle --><!-- End User Code --><div class="list" id="sSide_Bar_With_No_Popdust_Deals_0_0_11_0_0_0_0_1_3"></div></div>

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <!-- User Code --><div id="56e47af9-bd1a-4bc3-9990-29f067f9263b"></div><!-- End User Code --><script>

    function rm_fn_ddbf33772279d6d92589f77c5befb177() {
        (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/56e47af9-bd1a-4bc3-9990-29f067f9263b";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_ddbf33772279d6d92589f77c5befb177);

</script><!-- User Code --><!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><style>
  	.sticky-active{
		top:5px;
	}
</style><!-- End User Code -->
    </div>
    
        
        
        
    
</div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_13_0_0_1_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-source="current_post"
        data-attr-layout_primary_tag="bottom"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Tumblr,Email,Whatsapp,FacebookMessenger,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-layout_CopyLink="inactive"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_0_1_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-exclude_section="HidePosts"
        data-attr-limit="1"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_subheadline="top"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose[1]/otherwise/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-tv tag-tv-shows tag-television tag-reality-tv tag-opinion tag-naked-attraction post-section--tv/TV-Reviews" 
                >
<article elid="2646947773" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646947773" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">TV Reviews</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/naked-attraction-progressive-2646947773.html"  aria-label="&#34;Naked Attraction&#34; Is Shockingly Progressive">
        &#34;Naked Attraction&#34; Is Shockingly Progressive
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>The contestant picks a date based solely on potential dates' naked bodies. </p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODc0NDQ2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjQxMTc0OH0.6TppfsKzVJIeLerIkm_FWkDdKMmTsB_HqE-ATPkUB4M/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/brookeiveyjohnson">Brooke Ivey Johnson</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">08.14.2020</span>
    </div></div><div class="widget__head">
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Naked Attraction"
                                        
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODM1Mjk2NX0.tnoghSlhyMcEcCDMQ6l3FXxJWybZvVOT3HVIfVvNCnU/img.jpg?width=1200&coordinates=38%2C0%2C262%2C0&height=800"); padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2646947773"
        ><div class="body-description" ><div class="widget__brief"><h2>Despite what <em>Game of Thrones</em> might suggest, America is still pretty conservative when it comes to nudity on TV. </h2><p><Awin>
</Awin></p><p>Ever since the infamous 2004 Super Bowl halftime show scandal when Justin Timberlake exposed Janet Jackson's breast on live TV, the Federal Communications Commission (FCC) has imposed strict rules about "indecency" on American television. The moral panic that ensued from the 2004 Super Bowl even led several major networks to edit nudity out of their previously aired shows. </p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --></p><p>Of course, cable television is not affected by FCC guidelines and can show whatever they decide is appropriate. Most of the  nudity on American TV is shown on <a href="https://en.wikipedia.org/wiki/Premium_cable" target="_blank" title="Premium cable">premium cable</a> channels such as <a href="https://en.wikipedia.org/wiki/Showtime_(TV_network)" target="_blank" title="Showtime (TV network)">Showtime</a>, <a href="https://en.wikipedia.org/wiki/HBO" target="_blank" title="HBO">HBO</a> and <a href="https://en.wikipedia.org/wiki/Turner_Classic_Movies" target="_blank" title="Turner Classic Movies">Turner Classic Movies</a> (TCM). <span></span></p><p>In contrast, the United Kingdom has quite a different outlook on nudity on TV. Basically, they abide by "watershed" rules. In broadcasting, the watershed is the time of day after which programming aimed towards adult audiences is allowed to air. In the United Kingdom, 18-rated content must not air until 10:00 PM, but after that, essentially, anything goes. And, according to <a href="https://www.channel4.com/" target="_blank">Channel 4</a>, that can even mean plenty of up close shots of real people's genitalia.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;I first watched &lt;em&gt;Naked Attraction&lt;/em&gt; while on vacation in England. The guide menu description made the show&#39;s simple premise pretty clear: &#34;A clothed person is faced with six naked people who are initially hidden in booths. Their bodies and faces are gradually revealed through successive rounds, from the feet up. At each round, the chooser eliminates one naked person until only two are left, when the chooser also takes off their clothes to make the final choice.&#34;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent11 - mid_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;68cbeca2dfdc171bde48f0cd7d0d4abb&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/V0FB5dnFpcU?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Naked Attraction | Trailer&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=V0FB5dnFpcU&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:468px;height:60px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;9626795938&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt; Naturally, as an American, I was expecting some tasteful blurring and a lot of gross body shaming, but I was curious. So I watched. I was stunned to discover that not only does the program show the entirety of contestants&#39; bodies, but it even offers lingering close ups of their genitals. &lt;strong&gt;Not only that, but the program features a staggering diversity of body types—including disabled and gender nonconforming bodies—and through the contestants&#39; and hosts&#39; commentary, often works to present them all as uniquely beautiful. &lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;Naked Attraction&#39;s &lt;/em&gt;host, Anna Richardson, guides the contestant through the show, asking them questions about their preferences for a partner&#39;s body, often using phrases like &#34;tidy vagina&#34; and &#34;tight bum.&#34; But there is never any body shaming or ridicule. In fact, the contestant tends to compliment every single body that&#39;s shown, and very few of them are the kind of thin, toned bodies that we&#39;re used to seeing partially or fully nude on TV. In fact, there is something extraordinarily refreshing about seeing normal bodies framed as innately desirable.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODc1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzkxMzg4Mn0.uFIlBIF7sD86qmCc0KdWLPgYBKJ3_0V5Xr6TAlUcewA/img.jpg?width=980&#34; id=&#34;6aa84&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5e05c9bca2690c94626586ce94daa7d1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Naked Attraction&#34;&gt;
        
        
        &lt;/p&gt;&lt;p&gt;For one thing, &lt;em&gt;Naked Attraction&lt;/em&gt; has had a variety of transgender and non-heterosexual contestants, and it works to normalize a wide spectrum of sexual preferences. In the second half of the first episode that I watched, the contestant is pansexual, meaning she is capable of feeling attraction to all genders. As a result, several of her potential dates were transgender in various stages of physical transition. &lt;/p&gt;&lt;p&gt;One potential date was a man who had been assigned female at birth and took testosterone to affirm his gender. As a result, his genitals were in a state of transition. When the program showed his genitals, they paused to give an instructional lesson on how gender is not defined by a person&#39;s physical sex characteristics and the effect that gender affirming hormones have on the body—and throughout it all, never once questioned the validity of this person&#39;s gender, instead giving helpful, factual information. It was a genuinely informative few minutes. &lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-637&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;Even more than that, as the program progressed and the contestant narrowed down who she would take on a date, it struck me how refreshing it was to see trans and gender non-conforming bodies beside cisgender bodies and for those bodies to be treated as equally desirable as the cisgender bodies. &lt;strong&gt;Not only that, but in the post show interviews, nearly every transgender contestant spoke to how affirming it felt to proudly show off their bodies on television.&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-638&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:320px;height:100px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;It&#39;s worth noting that this normalization of trans identities and bodies should not be revolutionary, that it should be a given; but unfortunately that is not yet the case, particularly in less progressive spaces like trashy late-night TV. Because of this, I was moved to think that some viewers of &lt;em style=&#34;&#34;&gt;Naked Attraction &lt;/em&gt;who were previously unacquainted with transgender identity as anything other than a vague concept walked away with more information and perhaps open minds.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-639&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;Granted, the premise of the show still sounds extremely shallow, right? After all, how many of the people you&#39;ve deeply connected with in your life would you have chosen out of a lineup of faceless, naked bodies? Probably very few. And indeed, for the most part, &lt;em&gt;Naked Attraction&lt;/em&gt; is about cringing at the awkwardness of strangers ogling naked bodies in multi-colored boxes. &lt;/p&gt;&lt;p&gt;&lt;strong&gt;But there&#39;s also, strangely, something revolutionary about the show&#39;s radical body positivity. &lt;/strong&gt;Indeed, if you watch enough episodes of the show, you can&#39;t help but be struck by the variance in the respective contestants&#39; preferences and the beautiful diversity of the human body.&lt;/p&gt;&lt;p&gt;Originally, I was quick to condemn the program as trashy TV of the lowest order, marveling at the fact that it had made it on TV at all. But as the show progressed I began to reconsider. Was seeing these normal bodies, differences and all, proudly flaunted on TV, helping me accept my own body? Is there something to be said for &lt;em&gt;more&lt;/em&gt; nudity on TV actually normalizing the vast array of shapes the human body can take? Is it possible that Americans&#39; prudishness towards nudity is actually making us less accepting? &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-640&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/sexualized-space-jam-popdust-opinion-2636041609.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Fetishization of Space Jam - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/millie-bobby-brown-paris-hilton-2641165472.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Millie Bobby Brown Is Allowed To Be "Hot" - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/joe-you-hot-2644659165.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Why Its Okay That You Find Joe Goldberg From Netflix's "You" Hot ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.imdb.com/title/tt5969074/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Naked Attraction (TV Series 2016– ) - IMDb &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.studiolambert.com/take-part-naked-attraction.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Take Part - Naked Attraction &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=uyOrGXw13FA" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Americans Watch 'Naked Attraction' For The First Time - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.bustle.com/entertainment/how-to-apply-for-naked-attraction-the-channel-4-dating-show-is-on-the-hunt-for-new-contestants-18682199" class="around-the-web__link" target="_blank" rel="noopener noreferrer">How To Apply For Channel 4's 'Naked Attraction' &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>



<span class=""
    data-elid="2646947773"
    data-post-url="https://www.popdust.com/naked-attraction-progressive-2646947773.html"
    
        data-authors="Brooke Ivey Johnson"
    
    
        data-headline="&#34;Naked Attraction&#34; Is Shockingly Progressive"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/naked%20attraction"
        >naked attraction</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fnaked-attraction-progressive-2646947773.html%3Fxrs%3DRebelMouse_fb%26ts%3D1597417861" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/naked-attraction-progressive-2646947773.html&amp;text=%22Naked%20Attraction%22%20Is%20Shockingly%20Progressive&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/naked-attraction-progressive-2646947773.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/naked-attraction-progressive-2646947773.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fnaked-attraction-progressive-2646947773.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODM1Mjk2NX0.tnoghSlhyMcEcCDMQ6l3FXxJWybZvVOT3HVIfVvNCnU/img.jpg%3Fwidth%3D600&amp;description=%22Naked%20Attraction%22%20Is%20Shockingly%20Progressive" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fnaked-attraction-progressive-2646947773.html&amp;name=%22Naked%20Attraction%22%20Is%20Shockingly%20Progressive" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- EMAIL -->
<a href="mailto:?subject=%22Naked%20Attraction%22%20Is%20Shockingly%20Progressive&amp;body=https://www.popdust.com/naked-attraction-progressive-2646947773.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646947773">
    {"customDimensions": {"8":"naked attraction","1":"Brooke Ivey Johnson","4":"tv, tv shows, television, reality tv, opinion, naked attraction","5":"08/14/2020","7":2646947773}, "post": {"providerId": 0, "sections": [0, 74574993, 30360581, 30360583], "buckets": [], "authors": [19242399]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose[2]/when[is_authenticated==false]/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>
<!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="+1x+s8-1s-3p+dp"
data-ad-client="ca-pub-4301469008561137"
data-ad-slot="6115558505"></ins></div><!-- End User Code --><script>

    function rm_fn_c4c90969d5c0f968bd786827503f1e68() {
        const script = document.createElement('script');
        script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
        script.addEventListener('load', function() {
            (adsbygoogle = window.adsbygoogle || []).push({});
        });
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_c4c90969d5c0f968bd786827503f1e68);

</script><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><!-- User Code --><div id="action_button_container"></div><!-- End User Code --><div class="infinite-scroll-wrap" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,Email,SMS,FacebookMessenger,Separator,Linkedin,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-layout_CopyLink="inactive"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="frontpage"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-exclude_section="HidePosts"
        data-attr-limit="1"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_subheadline="top"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-jojo tag-jojo-reference tag-how-many-breads tag-jojo-memes tag-jojos-bizarre-adventure tag-jotaro-kujo tag-dio tag-jojo-meme tag-jojo-pose tag-stardust-crusaders tag-diamond-is-unbreakable tag-it-was-me-dio tag-koichi-pose post-section--CULTURE/Culture-Feature" 
                 elid="2646046974">
<article elid="2646046974" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646046974" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">Culture Feature</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/jojos-bizarre-adventure-memes-2646046974.html"  aria-label="Is This a JoJo Reference? All the Best JoJo Memes">
        Is This a JoJo Reference? All the Best JoJo Memes
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Reality is a JoJo reference.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTU2NjQzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTgzODM5N30.ftjsNVvZhuuLh8aI-OnYPf4wsn7YIRBIvSJ8b2RyM2U/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/dankahan">Dan K</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">05.21.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/jojos-bizarre-adventure-memes-2646046974.html"  aria-label="Is This a JoJo Reference? All the Best JoJo Memes">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="JoJo Lick"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODc0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzI0MDY4OH0.GRRYkosyr4pLP6zteLtiPuLX58_GniaQT6wfM0RHaRs/img.jpg?width=1200&coordinates=100%2C0%2C100%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODc0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzI0MDY4OH0.GRRYkosyr4pLP6zteLtiPuLX58_GniaQT6wfM0RHaRs/img.jpg?width=600&coordinates=100%2C0%2C100%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODc0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzI0MDY4OH0.GRRYkosyr4pLP6zteLtiPuLX58_GniaQT6wfM0RHaRs/img.jpg?width=600&coordinates=100%2C0%2C100%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Shueisha
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646046974"
        
            data-elid="2646046974"
            data-post-url="https://www.popdust.com/jojos-bizarre-adventure-memes-2646046974.html"
            
                data-authors="Dan K"
            
            
                data-headline="Is This a JoJo Reference? All the Best JoJo Memes"
            
        ><div class="body-description" ><div class="widget__brief"><h2><em>JoJo's Bizarre Adventure</em> may have debuted in 1987, but its unique sensibilities have always been ahead of its time.</h2><p><Awin>
</Awin></p><p>Created by manga artist Hirohiko Araki, the long-running (still going strong after 23 years!) <em>JoJo's Bizarre Adventure</em> series is most easily described as a genre-fluid anthology that follows various members of the Joestar family bloodline across generations. But the <em>premise </em>of <em></em>JoJo<em> </em>is almost besides the point.</p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --></p><p></p><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9626795938"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center><p></p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;On one hand, &lt;em&gt;&lt;/em&gt;JoJo&lt;em&gt; &lt;/em&gt;does, indeed, have a great deal of substance, featuring lovable heroes, loathsome villains, and perhaps even ranking amongst the best epic stories ever told. At the same time, &lt;em&gt;&lt;/em&gt;JoJo&lt;em&gt; &lt;/em&gt;is synonymous with its uber-unique style—hyper-masculine-looking men strutting like models; over-the-top, gory battles that make even the most adrenaline-fueled &lt;em&gt;shonen &lt;/em&gt;battles seem weak in comparison; endless pop culture references; and, most importantly, its penchant for the bizarre. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;JoJo&#39;s deeply absurdist sense of humor has made the series a cultural juggernaut in the Internet memesphere—an especially impressive feat for jokes that were written before most families even owned a home computer. In 2020, if you want to have any hope of adequately navigating the Internet, you need to be down with JoJo. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-633&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent1 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;Lucky for you, I&#39;ve been following &lt;em&gt;&lt;/em&gt;JoJo&lt;em&gt; &lt;/em&gt;for close to 20 years now, so I know every &lt;em&gt;&lt;/em&gt;JoJo&lt;em&gt; &lt;/em&gt;reference in existence. Now prepare your body for my crash course in &lt;em&gt;&lt;/em&gt;JoJo&lt;em&gt; &lt;/em&gt;memes:&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent11 - mid_content --&gt;&lt;/p&gt;&lt;h3&gt;Is This a JoJo Reference?&lt;/h3&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODI1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODM0OTI4N30.IVb2sASJQjYm8KjMW9eW669MhqVcJuOHv7ph-eNIeis/img.jpg?width=980&#34; id=&#34;05e64&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;57faaf3d2a9cbcfd9fd59a8cf914ab8c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Pokemon JoJo&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;The Pokemon Company&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Easily the most prolific of all JoJo references, &#34;Is this a JoJo reference?&#34; is a memetic reference to the prolific nature of &lt;em&gt;other &lt;/em&gt;JoJo references. Which is to say, there are a metric sh*t ton of JoJo references &lt;em&gt;everywhere &lt;/em&gt;online, so at some point, people just started memeing &#34;Is this a JoJo reference?&#34; at anything that even &lt;em&gt;might &lt;/em&gt;be a JoJo reference. Even if you haven&#39;t seen a single episode of &lt;em&gt;JoJo, &lt;/em&gt;just ask if everything is a &lt;em&gt;JoJo &lt;/em&gt;reference. Usually you&#39;ll be right. Pretty much everything really is a JoJo reference.&lt;br&gt;&lt;/p&gt;&lt;h3&gt;JoJo Poses and the Koichi Pose&lt;/h3&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODIyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDgyMjE5M30.fgeb0zGLUBehOx8yZ9HxgXWs87jXuVEchDIGSF16Fw4/img.jpg?width=980&#34; id=&#34;4119c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3ad206f95464a2190826f6ee90a1b52e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Risotto pose&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Shueisha&lt;/small&gt;&lt;/p&gt;&lt;p&gt;In the world of &lt;em&gt;JoJo&lt;/em&gt;, every character has their own unique pose. After all, there&#39;s nothing more manly than two mega-buff dudes standing across from one another and striking hot poses to strike fear into each other&#39;s hearts. So naturally, the most iconic &lt;em&gt;JoJo&lt;/em&gt; memes are all about posing. It&#39;s a safe bet that anytime you see anyone striking a pose in any form of media, you&#39;re witnessing a &lt;em&gt;JoJo&lt;/em&gt; reference in action.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p&gt;But even amidst a series chock-full of glorious poses, one pose stands supreme: The Koichi Pose.&lt;/p&gt;&lt;p&gt;Koichi is one of the main characters in &lt;em&gt;JoJo&#39;s Bizarre Adventure Part 4: Diamond Is Unbreakable&lt;/em&gt;. He is a small, shy high school freshman who loves living in a small town. This is his pose:&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNzc1MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNzgzMDAwMX0.pK6bs87F_qGcn6N4QUVu4jQDE_SpD5gvXi5jGHFTkbs/img.png?width=980&#34; id=&#34;33917&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;235a8b6951f8e959aaf7b42fb203d9b5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Koichi Pose&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Damn, son.&lt;/small&gt;&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Shueisha&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Look at that power. Look at that swagger. Look at that arm movement that could be reminiscent of either &#34;walking like an Egyptian&#34; &lt;em&gt;or&lt;/em&gt; &#34;boogie boarding.&#34; No pose can ever even hope top the Koichi pose, so if you&#39;re looking for a cooler pose, just stop. Instead, just bask in Koichi&#39;s glory.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4846e46ccbaed9ac0851d4e914cf43e8&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/p3W93OSJ7P0?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;[Great Days] but Everyone is Koichi Posing REQUIEM [ACT 3/3]&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=p3W93OSJ7P0&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;h3&gt;Everything Dio&lt;/h3&gt;&lt;p&gt;Dio is the villain to end all villains, a man-turned-vampire-turned-god who is so evil that he makes Voldemort, Sauron, and Thanos look like a little babies in poo poo diapers. Dio is dangerous. Dio is sexy. But most importantly, Dio is a tremendous, unabashed d*ckhead whose every action seems to turn into memetic gold.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-637&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;We first meet Dio in the Victorian era during &lt;em&gt;JoJo&#39;s Bizarre Adventure Part 1: Phantom Blood&lt;/em&gt;. At this point, Dio is but a mere human boy, orphaned and taken in by the noble Joestar family. Upon meeting his new brother, Jonathan, and the family dog, Danny, Dio does this:&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e9133847fbf0fa810c258262a2c7106d&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/uI4olONREmk?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Dio VS DANNY&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=uI4olONREmk&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Yep. He just f*cking kicks Danny in the face for no reason. Later, to retaliate against Jonathan for beating him in a fight, Dio straight up incinerates Danny in a fire.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-638&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;He also kisses Jonathan&#39;s love interest, Erina, and then mocks her: &#34;Have you even kissed JoJo yet? I thought not. So now, JoJo can&#39;t be your first.&#34; Dio then points at himself, shouting, &#34;It was me, Dio.&#34; &lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f392a290b3d7d731c0021d7ed1cf5f77&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/l-NidcMz_xk?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;It was me,Dio!&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=l-NidcMz_xk&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;In this moment, Dio created one of the greatest fake-out memes in all of existence. Now, anything can be Dio. Anytime someone posts online about trying to find a song on the tip of their tongue, a movie recommendation, or even a long-lost sibling, tell them that you can help them out. Then hit them with a load of Dio.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-639&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODQyMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MzI0MTk4NH0.bU3XDcBQhN0JWG_t0qp3VSBCD9y3KSxUSKqWfaVSkMY/img.png?width=980&#34; id=&#34;604d2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;fd3655077ae3d616813afd09337842b5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;It was me Dio&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Shueisha&lt;/small&gt;&lt;/p&gt;&lt;p&gt;After Dio becomes a vampire (just watch the show, seriously), the meme-worthy douchebaggery only ramps up. Here&#39;s Dio responding to someone asking how many people he&#39;s killed by shooting back, &#34;How many breads have you eaten in your life?&#34;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d0a95d16ea4844843da0ca7a143e2714&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/ZjtA30DQdDU?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;How many breads have you eaten in your life?&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=ZjtA30DQdDU&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Here&#39;s Dio yelling his new catchphrase, &#34;Muda Muda Muda,&#34; which translates to &#34;Useless Useless Useless,&#34; for an entire hour.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;cede55cf87afd5363bb85a41ba7dc538&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/AEMSUlSaels?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;One Hour of MUDA MUDA MUDA&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=AEMSUlSaels&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Here&#39;s Dio in a 1998 fighting game, dropping a steamroller on his opponent and then screaming &#34;WRYYYYY.&#34; Don&#39;t you dare ask for context. If you want context, then I&#39;m sorry to tell you, but you&#39;re just not &lt;em&gt;getting it&lt;/em&gt;.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;14883aaf8ca9a8219f74500b1156d72a&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/qbArvIqZzkI?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Jojo&#39;s Bizarre Adventure - WRYYYYYY&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://youtu.be/qbArvIqZzkI&#34; target=&#34;_blank&#34;&gt;youtu.be&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Considering everything Dio does is memeable, you might be wondering how the heroes of &lt;em&gt;JoJo &lt;/em&gt;could possibly defeat him. The answer, of course, is more memes.&lt;/p&gt;&lt;h3&gt;Everything Jotaro&lt;br&gt;&lt;/h3&gt;&lt;p&gt;If Dio is the primary face of &lt;em&gt;JoJo&lt;/em&gt;&#39;s stable of villains, then Jotaro Kujo is destined to be his foil.&lt;br&gt;&lt;/p&gt;&lt;p&gt;As the high school punk protagonist of &lt;em&gt;JoJo&#39;s Bizarre Adventure Part 3: Stardust Crusaders&lt;/em&gt;, Jotaro sets out on a globe-trotting trek to track down the now vampiric &lt;em&gt;and &lt;/em&gt;super-powered Dio, in order to save his mother from a mysterious death curse of Dio&#39;s doing. Luckily, Jotaro is to badassery as Dio is to evil. Meaning, yeah, there are endless Jotaro memes.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-640&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;See, Jotaro has a catch phrase of his own: &#34;Yare yare daze.&#34; This translates to &#34;good grief,&#34; and when Jotaro says it, he tends to strut and tip his cooly tip his brimmed hat. This means that saying &#34;Yare yare daze&#34; is now, officially, the coolest thing you can do.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d25918274825fad9f35ef32c2e7bc215&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/yWDAw2nsIjw?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Yare Yare Daze&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=yWDAw2nsIjw&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Jotaro also happens to have super powers in the form of a Stand (a physical manifestation of someone&#39;s life energy that I refuse to explain beyond that because go watch the damn show). Anyways, when he punches with it, he says, &#34;Ora Ora Ora,&#34; so here&#39;s ten hours of that, too.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;0b58c728c9f2dff7fd6633e6061fc326&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/VWBFpKA2IEc?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Jojo&#39;s Bizarre Adventure - ORA ORA ORA 10 hours&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=VWBFpKA2IEc&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Now that you know &#34;Ora Ora Ora,&#34; prepare to see it absolutely everywhere. Even modern anime juggernauts, like &lt;em&gt;My Hero Academia&lt;/em&gt;, can&#39;t resist the occasional Ora Ora Ora.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c1ed56c8ec167939392d17ee5701e1a8&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/QJ9JokSYtII?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Kirishima and Sato ORA ORA ORA JoJo Reference Boku no Hero Academia Season 2 Episode 21&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=QJ9JokSYtII&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-641&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - bottomofpage - bottom_of_page --&gt;&lt;/p&gt;&lt;p&gt;Clearly, Dio and Jotaro are a match made in some sort of meme hellhole. So what happens when these two masters of meme fodder confront one another? &lt;/p&gt;&lt;p&gt;A walk-off, of course.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODY2Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwMTMzNzkzMX0.euM4tOWutIQ9S0EgIYZ0QSzexdhcoSCxH5V3Pf1bZGg/img.png?width=980&#34; id=&#34;f47f0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;59bf67d6a5fe96f3b95d3de7604d7f42&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Oh you&#39;re approaching me&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Shueisha&lt;/small&gt;&lt;/p&gt;&lt;p&gt;The iconic confrontation, popularly known as &#34;Oh, you&#39;re approaching me,&#34; is the epitome of two powerful rivals staring each other down, but also strutting. This is what legends are made of, lads. &lt;/p&gt;&lt;p&gt;It&#39;s no wonder, then, that the image has spawned a copycat format that includes stand-offs between opposing forces ranging from the &lt;a href=&#34;https://knowyourmeme.com/memes/menacing-%E3%82%B4%E3%82%B4%E3%82%B4%E3%82%B4&#34; target=&#34;_blank&#34;&gt;Virgin and the Chad&lt;/a&gt; to Woody from Toy Story and still Dio.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODY2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTUyNTQzNn0.RsQeJLLI5i4ATc5a3_d_XeY12qd63Hguuhwvgxhqwvs/img.jpg?width=980&#34; id=&#34;f662e&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f716974abf6ea1411609300e2001aea2&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;woody vs dio&#34;&gt;
        
        
        &lt;/p&gt;&lt;h3&gt;Really, Everything Is JoJo&lt;/h3&gt;&lt;p&gt;Have you ever come across the legendary &#34;My name is Yoshika Kira&#34; &lt;a href=&#34;https://knowyourmeme.com/memes/my-name-is-yoshikage-kira&#34; target=&#34;_blank&#34;&gt;copypasta&lt;/a&gt;? &lt;/p&gt;&lt;p&gt;That&#39;s a JoJo meme.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;18dcbb8b4d5a066d1353a18e2331a268&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/yUCGIL1k1dw?start=142&amp;amp;rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;JJBA Diamond is Unbreakable - Kira Yoshikage and Killer Queen&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://youtu.be/yUCGIL1k1dw?t=142&#34; target=&#34;_blank&#34;&gt;youtu.be&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Or how about someone saying, &#34;This is the taste of a liar,&#34; and then linking to an image of a man with a bob haircut licking another man. Because yeah, that&#39;s a JoJo meme.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;170d0d98bf2746a9c1408c797ae1febf&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/nk60Jwv4wGE?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;JoJo - Taste of A Liar [HD]&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=nk60Jwv4wGE&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;How about the purple Japanese katakana for &#34;Menacing&#34; that oftentimes show up in images of the buffest boys hulking out?&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-645&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent_4 645 - longest_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODcwNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNzY5MjE2MH0._Ni73B9-uBs_L9abyDj6HJwmC_8ITFKppzaoGu6coyM/img.png?width=980&#34; id=&#34;ca3b7&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;657d82825f9d3cb14aebd76cbcc46939&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Spongebob menacing&#34;&gt;
        
        
        &lt;/p&gt;&lt;p&gt;Of course, that&#39;s JoJo, too. Also, it&#39;s &lt;em&gt;really &lt;/em&gt;funny that they show up when you look up the word &#34;menacing&#34; on Wikipedia.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODcxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1ODYyMzYzN30.gHRAD8kOq3VS8gbiKZ2pUEJb1_jppEk8RVOK6b0fkVM/img.png?width=980&#34; id=&#34;f7de2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8124db6eeb47d8f68283d0b7972d4a75&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Menacing JoJo&#34;&gt;
        
        
        &lt;/p&gt;&lt;p&gt;Truthfully, the only way to truly become a JoJo meme master is to immerse yourself in the source material. Do yourself a favor and read the manga, or at least watch the anime. It&#39;s a wonderful series, and you can&#39;t hope to become a true denizen of the Internet without out.&lt;/p&gt;&lt;p&gt;Until then...&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;03122c706f720ef31a3f6f10fe7c7b44&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/7uBqNgxAuBA?start=40&amp;amp;rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Roundabout by Yes (to be continued meme music)&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://youtu.be/7uBqNgxAuBA?t=40&#34; target=&#34;_blank&#34;&gt;youtu.be&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;h2&gt;&lt;/h2&gt;&lt;p&gt;Oh, and those &#34;To Be Continued&#34; &lt;a href=&#34;https://www.popdust.com/meme-coffin-dance-2645952982.html&#34; target=&#34;_blank&#34;&gt;fail videos&lt;/a&gt; that are so popular right now? All JoJo memes.&lt;em&gt;&lt;/em&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/meme-coffin-dance-2645952982.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Behind the Meme: The Coffin Dance Meme Is Surprisingly Wholesome &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.crunchyroll.com/jojos-bizarre-adventure" class="around-the-web__link" target="_blank" rel="noopener noreferrer">JoJo's Bizarre Adventure - Watch on Crunchyroll &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=8POA9lIcHjE" class="around-the-web__link" target="_blank" rel="noopener noreferrer">1 meme from every episode of JoJo's Bizarre Adventure - YouTube &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646046974"
    data-post-url="https://www.popdust.com/jojos-bizarre-adventure-memes-2646046974.html"
    
        data-authors="Dan K"
    
    
        data-headline="Is This a JoJo Reference? All the Best JoJo Memes"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/jojo%20memes"
        >jojo memes</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fjojos-bizarre-adventure-memes-2646046974.html%3Fxrs%3DRebelMouse_fb%26ts%3D1597416513" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/jojos-bizarre-adventure-memes-2646046974.html&amp;text=Is%20This%20a%20JoJo%20Reference%3F%20All%20the%20Best%20JoJo%20Memes&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/jojos-bizarre-adventure-memes-2646046974.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fjojos-bizarre-adventure-memes-2646046974.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwODc0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzI0MDY4OH0.GRRYkosyr4pLP6zteLtiPuLX58_GniaQT6wfM0RHaRs/img.jpg%3Fwidth%3D600&amp;description=Is%20This%20a%20JoJo%20Reference%3F%20All%20the%20Best%20JoJo%20Memes" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fjojos-bizarre-adventure-memes-2646046974.html&amp;name=Is%20This%20a%20JoJo%20Reference%3F%20All%20the%20Best%20JoJo%20Memes" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Is%20This%20a%20JoJo%20Reference%3F%20All%20the%20Best%20JoJo%20Memes&amp;body=https://www.popdust.com/jojos-bizarre-adventure-memes-2646046974.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646046974">
    {"customDimensions": {"8":"jojo memes","1":"Dan K","4":"jojo, jojo reference, how many breads, jojo memes, jojos bizarre adventure, jotaro kujo, dio, jojo meme, jojo pose, stardust crusaders, diamond is unbreakable, it was me dio, koichi pose","5":"05/21/2020","7":2646046974}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19316460]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,Email,SMS,FacebookMessenger,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-exclude_section="HidePosts"
        data-attr-limit="1"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_subheadline="top"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-joe-biden tag-kamala-harris tag-trump tag-mike-pence tag-democratic-party tag-democratic-presidential tag-election-2020" 
                 elid="2646952718">
<article elid="2646952718" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646952718" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">POLITICS</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/kamala-harris-joe-biden-2646952718.html"  aria-label="Kamala Harris Will Be Joe Biden&#39;s Running Mate">
        Kamala Harris Will Be Joe Biden&#39;s Running Mate
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Give us your best meme of Kamala destroying Pence at the debates: GO!</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://popdust.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/edengordon-000">Eden Gordon</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">08.11.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/kamala-harris-joe-biden-2646952718.html"  aria-label="Kamala Harris Will Be Joe Biden&#39;s Running Mate">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Kamala Harris"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1MjIyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTY0OTExMX0.nMb2eE9fUwHXFc5uh27f_P50JQSy-FTaP3jh-KujT5A/img.jpg?width=1200&coordinates=0%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1MjIyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTY0OTExMX0.nMb2eE9fUwHXFc5uh27f_P50JQSy-FTaP3jh-KujT5A/img.jpg?width=600&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1MjIyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTY0OTExMX0.nMb2eE9fUwHXFc5uh27f_P50JQSy-FTaP3jh-KujT5A/img.jpg?width=600&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646952718"
        
            data-elid="2646952718"
            data-post-url="https://www.popdust.com/kamala-harris-joe-biden-2646952718.html"
            
                data-authors="Eden Gordon"
            
            
                data-headline="Kamala Harris Will Be Joe Biden&#39;s Running Mate"
            
        ><div class="body-description" ><h2>After months of deliberation, Joe Biden has picked Senator Kamala Harris as his running mate.</h2><p><Awin>
</Awin></p><p>Harris became nationally recognized after she surged to prominence in the 2020 Democratic primary season. Notoriously, she called Biden out about racial issues during the first Democratic debate. "There was a little girl in California who was part of the second class to integrate her public school, and she bused to school every day," she said in a speech that has now become famous. "And that little girl was me."</p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --></p><p>55-year-old Harris is currently the only Black woman in the Senate. She served as California's Attorney General prior to being elected in 2016. </p><p>Harris was born in Oakland, California; her father is from Jamaica and her mother from India. She studied at Howard University and then at University of California Hastings College of the Law in San Francisco. She worked as a prosecutor in Alameda County and San Francisco before running for district attorney and then attorney general.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p>As a Senator, Harris was on the Intelligence Committee which interrogated Trump about Russia, and she also made waves through her interrogations of Attorney General Jeff Sessions, Attorney General William Barr and Brett Kavanaugh.</p><p><div id="ezoic-pub-ad-placeholder-633"> </div>
<!-- End Ezoic - incontent1 - mid_content --></p><p></p>
        
        <div id="2ffb8" class="rm-shortcode" data-rm-shortcode-id="28e695b079511bb02d1bca6977877b16"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1293289332615393282" data-partner="rebelmouse"><div style="margin:1em 0">This is how Kamala Harris handled Barr. 

Now imagine how she’ll handle Pence.

#BidenHarris2020
https://t.co/UbRcW4vzpy</div> — Rantt Media (@Rantt Media)<a href="https://twitter.com/RanttMedia/statuses/1293289332615393282">1597179179.0</a></blockquote></div>
        
        <p>Since her 2020 presidential campaign concluded, Harris has focused on the Senate's response to the coronavirus crisis, as well as their response to systemic police brutality and racist violence. In the past, Harris worked closely with Joe Biden's late son, Beau, on challenging big banks in the wake of the housing crisis.<br></p><p><div id="ezoic-pub-ad-placeholder-634"> </div>
<!-- End Ezoic - incontent11 - mid_content --></p><p>Biden announced the decision via email and text messages to his supporters. "You make a lot of important decisions as president. But the first one is who you select to be your Vice President," he wrote Tuesday afternoon. "I've decided that Kamala Harris is the best person to help me take this fight to Donald Trump and Mike Pence and then to lead this nation starting in January 2021. These aren't normal times. I need someone working alongside me who is smart, tough, and ready to lead. Kamala is that person."</p><p><div id="ezoic-pub-ad-placeholder-635"> </div>
<!-- End Ezoic - incontent2 - long_content --></p><p>If elected, Harris would be the first vice president to be female or a person of color. "I think that she will help bring a strong voice on issues of immigration and racial justice," said Rep. Ro Khanna, a Fremont Democrat who backed Harris' opponent Vermont Sen. Bernie Sanders in the primaries. "Given her life story, to see someone like her selected ... it will be encouraging to so many young people of different backgrounds."</p><p><div id="ezoic-pub-ad-placeholder-636"> </div>
<!-- End Ezoic - incontent22 - long_content --></p><p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 02B3 - responsive ad for shortcodes -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4301469008561137" data-ad-slot="5966901225" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><p>Harris's <a href="https://www.latimes.com/politics/story/2019-10-24/kamala-harris-california-crime" target="_blank"><u>mixed record as a prosecutor</u></a> and her vacillation on progressive policies like Medicare for All has come under fire from many progressives' but in this scenario, even the most radical progressives seem to agree that Biden must be elected in order to oust Trump. </p><p>Immediate reactions to the Biden-Harris ticket on social media indicated how much supporters were looking forward to seeing Harris face off with Pence during the debates: The match-up seems to be made in meme-heaven.</p>
        
        <div id="4e8a5" class="rm-shortcode" data-rm-shortcode-id="5dd5ec2f90f0d9b8f90acd479f64e704"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1293293713339252737" data-partner="rebelmouse"><div style="margin:1em 0">I will take EXTREME pleasure watching Kamala Harris eat Mike Pence alive in a debate. JUST SAYING.</div> — Adam Rippon (@Adam Rippon)<a href="https://twitter.com/AdamRippon/statuses/1293293713339252737">1597180224.0</a></blockquote></div>
        
        <p><br></p>
        
        <div id="00728" class="rm-shortcode" data-rm-shortcode-id="6e34ac8929d1df9851ce7ecedc597377"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1293285415143780355" data-partner="rebelmouse"><div style="margin:1em 0">Kamala Harris waving goodbye to Mike Pence’s wig after the first VP debate https://t.co/ZYplRfTG4E</div> — Joey Nolfi (@Joey Nolfi)<a href="https://twitter.com/joeynolfi/statuses/1293285415143780355">1597178245.0</a></blockquote></div>
        
        <p><br></p>
        
        <div id="8f96f" class="rm-shortcode" data-rm-shortcode-id="75eaa40a288a4807653adfaa3aa31d65"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1293282800292986883" data-partner="rebelmouse"><div style="margin:1em 0">mike pence on his way to the first debate against kamala harris https://t.co/A1PBV94fiI</div> — chase (@chase)<a href="https://twitter.com/cfree94/statuses/1293282800292986883">1597177622.0</a></blockquote></div>
        
        <p><strong>Perhaps meme culture is the best response to the Biden-Harris ticket, as Democrats must support Biden as the only way to oust Trump–though Biden is far from ideal.</strong> "Biden is very problematic in many ways, not only in terms of his past and the role that he played in pushing toward mass incarceration, but he has indicated that he is opposed to disbanding the police, and this is definitely what we need," said civil rights activist Angela Davis. </p><p><div id="ezoic-pub-ad-placeholder-637"> </div>
<!-- End Ezoic - incontent3 - longer_content --></p><p>Davis continued, "The election will not so much be about who gets to lead the country to a better future, but rather how we can support ourselves and our own ability to continue to organize and place pressure on those in power. And I don't think there's a question about which candidate would allow that process to unfold."<br></p><p><div id="ezoic-pub-ad-placeholder-638"> </div>
<!-- End Ezoic - incontent33 - longer_content --></p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.cnn.com/2020/07/28/politics/biden-kamala-harris-notes/index.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Joe Biden photographed with Kamala Harris talking points as ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/interactive/2020/us/elections/kamala-harris.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kamala Harris: Who She Is and What She Stands For - The New ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.libertyproject.com/kamala-harris-wins-debate-2639087840.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Make Way for Kamala - Liberty Project &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2646952718"
    data-post-url="https://www.popdust.com/kamala-harris-joe-biden-2646952718.html"
    
        data-authors="Eden Gordon"
    
    
        data-headline="Kamala Harris Will Be Joe Biden&#39;s Running Mate"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/election%202020"
        >election 2020</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fkamala-harris-joe-biden-2646952718.html%3Fxrs%3DRebelMouse_fb%26ts%3D1597181682" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/kamala-harris-joe-biden-2646952718.html&amp;text=Kamala%20Harris%20Will%20Be%20Joe%20Biden%27s%20Running%20Mate&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/kamala-harris-joe-biden-2646952718.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fkamala-harris-joe-biden-2646952718.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1MjIyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTY0OTExMX0.nMb2eE9fUwHXFc5uh27f_P50JQSy-FTaP3jh-KujT5A/img.jpg%3Fwidth%3D600&amp;description=Kamala%20Harris%20Will%20Be%20Joe%20Biden%27s%20Running%20Mate" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fkamala-harris-joe-biden-2646952718.html&amp;name=Kamala%20Harris%20Will%20Be%20Joe%20Biden%27s%20Running%20Mate" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Kamala%20Harris%20Will%20Be%20Joe%20Biden%27s%20Running%20Mate&amp;body=https://www.popdust.com/kamala-harris-joe-biden-2646952718.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646952718">
    {"customDimensions": {"8":"election 2020","1":"Eden Gordon","4":"joe biden, kamala harris, trump, mike pence, democratic party, democratic presidential, election 2020","5":"08/11/2020","7":2646952718}, "post": {"providerId": 0, "sections": [0, 113947699, 41574932], "buckets": [], "authors": [19353551]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        <div class="outer-div"><div class="more-posts-loader"></div></div>
    </div>
<!-- User Code --><style>
.body-description h2 {
font-size: 24px;
font-family: 'Roboto', sans-serif !important;
line-height: 30px;
}
  .body-description h4 {
font-size: 20px;
font-family: 'Roboto', sans-serif !important;
}
.body-description p {
	color: rgba(0, 0, 0, 1);
    font-size: 22px;
    font-family: 'Roboto', sans-serif;
    font-weight: normal;
    line-height: 28px;
}

@media screen and (max-width: 767px) {
  .body-description h2, .body-description h4 {
   font-size: 18px;
   }
   .body-description p {
   color: rgba(0, 0, 0, 1);
   line-height: 28px;
   }
}
.widget__body ~ .widget__body {
background: #fff;
}
 
body .widget__body .widget__shares i.icons-share.fb.fa.fa-facebook { 
left: 0 !important;
}

  </style><!-- End User Code -->
</div>


    
    
    
    </div>
</div>


<!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- hide display --><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code --></div><!-- User Code --><style>
  .social-stream-element-body, .main {
  background-color: #f1f1f1;
  }
  
  .social-stream-element-body .widget__body ~ .widget__body {margin-top: -10px !important;}
</style><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>