
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-6&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-6&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-6&cb=5', false, [], true, false, true, false);</script><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExOTA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA4NzI3NH0.VWtTaTgdn-VuoxMyiElZSiMa_C25V9eRUargSJS2LwI/img.jpg?width=1200&quality=85&coordinates=188%2C0%2C0%2C0&height=800" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExOTA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA4NzI3NH0.VWtTaTgdn-VuoxMyiElZSiMa_C25V9eRUargSJS2LwI/img.jpg?width=1200&coordinates=0%2C8%2C0%2C67&height=600">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="TV News">
        <meta property="og:url" content="https://www.popdust.com/nick-mcglashan-2649691741.html">
        <link rel="canonical" href="https://www.popdust.com/nick-mcglashan-2649691741.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExOTA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA4NzI3NH0.VWtTaTgdn-VuoxMyiElZSiMa_C25V9eRUargSJS2LwI/img.jpg?width=1200&coordinates=0%2C8%2C0%2C67&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="The Tragic Death of &#34;Deadliest Catch&#34; Star Nick McGlashan">
    <meta property="og:description"         content="33-year-old Nick McGlashan died on Sunday. He was a star of the Discovery Channel series &#34;Deadliest Catch,&#34; which follows fishermen working one of the most dangerous jobs in the world. But as statistics on &#34;deaths of despair&#34; reveal, the most dangerous job for many like McGlashan is no job at all.">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2649691741", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 74574993, 1339454, 30360582, 473293110], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fnick-mcglashan-2649691741.html", "id": 2649691741}, "fbAppVersion": "v2.5", "pathParams": {"slug": "nick-mcglashan", "id": "2649691741"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22nick-mcglashan%22%2C%22id%22%3A%222649691741%22%7D\u0026post_id=2649691741\u0026site_id=13918151\u0026override_device=desktop\u0026resource_id=pp_2649691741"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.popdust.com/static/dist/social-ux/main.f70478383907457b2e87.bundle.mjs"></script>
    <script nomodule defer src="https://www.popdust.com/static/dist/social-ux/main.3a9f2df64055beb0a9a9.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/tv-news.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>The Tragic Death of &#34;Deadliest Catch&#34; Star Nick McGlashan - Popdust</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700&display=swap" /><meta property="article:published_time" content="2020-12-29T23:05:51+00:00" /><meta property="article:modified_time" content="2020-12-30T00:05:29+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="deadliest catch, deaths of despair, discovery channel, nick mcglashan, television, tv, tv shows"/><meta name="description" content='33-year-old &lt;b&gt;Nick McGlashan&lt;/b&gt; died on Sunday in a Hotel in Nashville, TN. He was a star of the &lt;b&gt;Discovery Channel&lt;/b&gt; show "&lt;b&gt;Deadliest Catch&lt;/b&gt;," which follows fishermen working one of the most dangerous jobs in the US. But as statistics on "&lt;b&gt;deaths of despair&lt;/b&gt;" reveal, the most dangerous job for many like McGlashan is no job at all.'/><link rel="amphtml" href="https://www.popdust.com/amp/nick-mcglashan-2649691741"><link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&display=swap" as="style" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&display=swap" /><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" /><meta name="google-site-verification" content="_AHAZrHUmz676P7yqgGIIcnkN6LGlHPwV15g8XklOhc" />
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="1">
document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));
if (document.querySelector('.move-to-left--top')) document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));
if (document.querySelector('.move-to-left--bottom')) document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);
document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');
</script><meta property="fb:pages" content="183872968312216" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script data-ad-client="ca-pub-4301469008561137" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
  .title-section-bg .main-widget-headline{
  	padding: 15px;
    background: #fff;
    margin: 0;
    font-family: 'Roboto', sans-serif;
font-weight: 500;
  }
  .title-section-bg, .trending-topics {box-shadow: 0 0 3px 0 #ccc;}
  
.arrow-link__anchor span {
font-family: 'Roboto', sans-serif;
font-weight: 400;  
}
  
  
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-85688196-22', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/nick-mcglashan-2649691741.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":7,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4ddff5df-cfb0-4a7b-79d1-7eb532c6879f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":47,"serverid":"54.197.4.149:17607","state":"VA","t_epoch":1609297963,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/nick-mcglashan-2649691741.html","user_id":0,"word_count":9338,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-6&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4ddff5df-cfb0-4a7b-79d1-7eb532c6879f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body 
    class="logged-out-user section-tv-news"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.popdust.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a
                href="https://www.popdust.com/music/music-features/"
                
            >Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a
                href="https://www.popdust.com/music/music-news/"
                
            >New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a
                href="https://www.popdust.com/music/music-reviews/"
                
            >Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a
                href="https://www.popdust.com/music/music-lists/"
                
            >Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a
                href="https://www.popdust.com/film/film-features/"
                
            >Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a
                href="https://www.popdust.com/film/film-news/"
                
            >Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a
                href="https://www.popdust.com/film/film-reviews/"
                
            >Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a
                href="https://www.popdust.com/film/film-lists/"
                
            >Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a
                href="https://www.popdust.com/culture/bullshit/"
                
            >B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a
                href="https://www.popdust.com/culture/culture-feature/"
                
            >Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a
                href="https://www.popdust.com/culture/culture-news/"
                
            >Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about-us">
            <a
                href="https://www.popdust.com/about-us/"
                
            >About Us</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film--tv">
            <a
                href="https://www.popdust.com/film--tv/"
                
            >FILM &amp; TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--interviews">
            <a
                href="https://www.popdust.com/interviews/"
                
            >Interviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a
                href="https://www.popdust.com/sponsored/"
                
            >SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--httpswwwpopdustcomprivacy-policy-1904547259html">
            <a
                href="httpswwwpopdustcomprivacy-policy-1904547259html"
                
            >Privacy Policy </a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-deals">
            <a
                href="https://www.popdust.com/popdust-deals/"
                
            >Popdust DEALS</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><!-- User Code --><script>
document.querySelector('.main-menu-item.main-menu-item--login').remove();
</script><!-- End User Code --><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_18_0_0_8" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_18_0_0_8_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_18_0_0_8_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_18_0_0_8_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_18_0_0_8_0_1_0"><!-- User Code --><a href="/"><svg
        xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_18_0_0_8_0_1_1"><!-- User Code --><div class="custom__sections custom__mobile__section"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/podcasts" class="section-link">Podcasts</a></span></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_18_0_0_8_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_18_0_0_9"></div><div id="sTop_Bar_WB_0_0_18_0_0_10" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sTop_Bar_WB_0_0_18_0_0_10_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
<div id="sTop_Bar_WB_0_0_18_0_0_10_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!-- Ezoic - Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-114"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New POPDUST top of page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="5780420072"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Leaderboard - top_of_page -->
<!-- /Ad Placement -->
    </span>
</div>
</div>


    
    
    
    </div>
</div>


<!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><!-- User Code --><style>
  .rm-embed{margin:10px 0 50px 0}
</style><!-- End User Code --><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sPost_0_0_9_0_0_1">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">
                            Popdust
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/tv/" class="rm-breadcrumb__link">
                            TV
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--subsection">
                        <a href="https://www.popdust.com/tv/tv-news/" class="rm-breadcrumb__link">
                            TV News
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/nick-mcglashan-2649691741.html" class="rm-breadcrumb__link">
                            The Tragic Death of &#34;Deadliest Catch&#34; Star Nick McGlashan
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://www.popdust.com/", "position": 1, "@type": "ListItem", "item": "https://www.popdust.com/", "name": "\"Popdust\""}, {"id": "https://www.popdust.com/tv/", "position": 2, "@type": "ListItem", "item": "https://www.popdust.com/tv/", "name": "\"TV\""}, {"id": "https://www.popdust.com/tv/tv-news/", "position": 3, "@type": "ListItem", "item": "https://www.popdust.com/tv/tv-news/", "name": "\"TV News\""}, {"id": "https://www.popdust.com/nick-mcglashan-2649691741.html", "position": 4, "@type": "ListItem", "item": "https://www.popdust.com/nick-mcglashan-2649691741.html", "name": "\"The Tragic Death of \\\"Deadliest Catch\\\" Star Nick McGlashan\""}]
    }
</script></nav><!-- User Code --><style>
.rm-breadcrumb {
max-width: 1200px;
box-sizing: border-box;
margin: 50px auto 10px;
padding: 0 20px;
font-family: 'Roboto', sans-serif;
letter-spacing: .01em;
}
.rm-breadcrumb  a.rm-breadcrumb__link {
font-size: 14px;
color: #1E2BD2;
}
.rm-breadcrumb span.rm-breadcrumb__separator {
padding: 0 5px;
font-size: 14px;
}
.rm-breadcrumb__item--home_page .rm-breadcrumb__item--section .rm-breadcrumb__item--subsection {
font-weight: bold;
}
.rm-breadcrumb .rm-breadcrumb__list li {font-weight: bold;}
.rm-breadcrumb .rm-breadcrumb__list li:last-child {font-weight: normal;}
  
@media screen and (max-width: 768px){
  .rm-breadcrumb a.rm-breadcrumb__link {
   font-size: 14px;
  }
  .rm-breadcrumb span.rm-breadcrumb__separator {
    font-size: 14px; padding: 0 5px;
  }
  .rm-breadcrumb__list .rm-breadcrumb__item {
    display: inline-block; line-height: 20px;
  }
  .rm-breadcrumb {	
	margin: 100px auto 10px;	
	}
}
.rm-breadcrumb__item:last-child .rm-breadcrumb__link, .rm-breadcrumb__link.disabled {
font-weight: 300;
}
</style><!-- End User Code --><div class="social-stream-element-body" id="sPost_0_0_9_0_0_3"><!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><!-- hide display --><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_13_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-108" style="margin-top: 50px;max-width:300px"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:280px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_11_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_11_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline">RELATED</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_11_0_0_0_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-link_text="Read More &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_1_0_1"
        data-attr-layout_headline="left"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-limit="4"
        data-attr-source_url="frontpage"
        data-attr-v="2"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-mitch-mcconnell tag-politics tag-georgia tag-stacey-abrams tag-fair-fight tag-georgia-runoffs tag-georgia-runoffs post-section--CULTURE/Culture-Feature" 
                 elid="2649690401"
                data-category="Culture Feature">
<article 
    elid="2649690401" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649690401" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/runoff-georgia-2649690401.html"  aria-label="Why the Georgia Runoffs Are So Important" data-type="text">
        Why the Georgia Runoffs Are So Important
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/runoff-georgia-2649690401.html"  aria-label="Why the Georgia Runoffs Are So Important">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Georgia runoffs"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzM4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTI1NTcyNn0.hFuvlFsyLfVOPbjbM38F0iUsY3VP9X_ZREc6_Qmn87U/img.jpg?width=1200&quality=85&coordinates=95%2C0%2C95%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzM4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTI1NTcyNn0.hFuvlFsyLfVOPbjbM38F0iUsY3VP9X_ZREc6_Qmn87U/img.jpg?width=600&quality=85&coordinates=95%2C0%2C95%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzM4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTI1NTcyNn0.hFuvlFsyLfVOPbjbM38F0iUsY3VP9X_ZREc6_Qmn87U/img.jpg?width=600&quality=85&coordinates=95%2C0%2C95%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649690401">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"culture-feature","4":"mitch mcconnell, politics, georgia, stacey abrams, fair fight, Georgia runoffs, georgia runoffs, ~popular_source-pageview","5":"12/29/2020","7":2649690401,"8":"georgia runoffs"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 473293110], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-nostradamus tag-2021 tag-prophecies tag-astrologer tag-predictions tag-edgar-leoni tag-911 tag-princess-diana tag-covid-19 tag-louis-pasteur tag-michel-de-nostredame tag-les-propheties post-section--CULTURE/Culture-Feature" 
                 elid="2649660826"
                data-category="Culture Feature">
<article 
    elid="2649660826" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649660826" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/nostradamus-2021-predictions-2649660826.html"  aria-label="Nostradamus Made 8 Spooky 2021 Predictions (for You Specifically)" data-type="text">
        Nostradamus Made 8 Spooky 2021 Predictions (for You Specifically)
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/nostradamus-2021-predictions-2649660826.html"  aria-label="Nostradamus Made 8 Spooky 2021 Predictions (for You Specifically)">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Personal Nostradamus"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0Njk2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTE2ODgyNX0.w9BUgy3h8b0a4OlE11AwjGKsYmX0rvtIaHlVJKsCn-M/img.jpg?width=1200&quality=85&coordinates=320%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0Njk2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTE2ODgyNX0.w9BUgy3h8b0a4OlE11AwjGKsYmX0rvtIaHlVJKsCn-M/img.jpg?width=600&quality=85&coordinates=320%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0Njk2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTE2ODgyNX0.w9BUgy3h8b0a4OlE11AwjGKsYmX0rvtIaHlVJKsCn-M/img.jpg?width=600&quality=85&coordinates=320%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649660826">
    {"customDimensions": {"1":"Keith Baldwin","3":"culture-feature","4":"nostradamus, 2021, prophecies, astrologer, predictions, edgar leoni, 911, princess diana, covid-19, louis pasteur, michel de nostredame, les proph\u00e9ties, ~popular_source-pageview","5":"12/29/2020","7":2649660826,"8":"nostradamus"}, "post": {"providerId": 0, "sections": [0, 23557987, 473293110, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-aly-and-aj tag-pop tag-disney tag-disney-stars tag-aly-aj post-section--music/Music-Lists" 
                 elid="2649689520"
                data-category="Music Lists">
<article 
    elid="2649689520" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649689520" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/aly--aj-2649689520.html"  aria-label="The Most Underrated Aly &amp; AJ Tracks" data-type="text">
        The Most Underrated Aly &amp; AJ Tracks
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/aly--aj-2649689520.html"  aria-label="The Most Underrated Aly &amp; AJ Tracks">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="&#34;Potential Breakup Song&#34; Aly &amp; AJ"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMzQxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTA0MDUzM30.LI7DB3_Q1jUh-oeXnVA3QcuqV0EYgs-APSD4oXckeo0/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMzQxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTA0MDUzM30.LI7DB3_Q1jUh-oeXnVA3QcuqV0EYgs-APSD4oXckeo0/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMzQxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTA0MDUzM30.LI7DB3_Q1jUh-oeXnVA3QcuqV0EYgs-APSD4oXckeo0/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649689520">
    {"customDimensions": {"1":"Mackenzie Cummings-Grady","3":"music-lists","4":"aly and aj, pop, disney, disney stars, aly \u0026 aj","5":"12/29/2020","7":2649689520,"8":"aly \u0026 aj"}, "post": {"providerId": 0, "sections": [0, 30360568, 30354669, 1339454], "buckets": [], "authors": [19283270]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-christmas tag-melania-trump tag-trump tag-culture tag-culture-features post-section--CULTURE/Culture-Feature" 
                 elid="2649631211"
                data-category="Culture Feature">
<article 
    elid="2649631211" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649631211" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/this-haunts-me-melanias-christmases-2649631211.html"  aria-label="This Haunts Me: Melania&#39;s Christmases" data-type="text">
        This Haunts Me: Melania&#39;s Christmases
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/this-haunts-me-melanias-christmases-2649631211.html"  aria-label="This Haunts Me: Melania&#39;s Christmases">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Melania Trump Christmas"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODQyOTc2M30.NKq_W55hucCnA1ts5AgGeP-4Oy4lhw4qH7bQ_5vfNs8/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODQyOTc2M30.NKq_W55hucCnA1ts5AgGeP-4Oy4lhw4qH7bQ_5vfNs8/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODQyOTc2M30.NKq_W55hucCnA1ts5AgGeP-4Oy4lhw4qH7bQ_5vfNs8/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649631211">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"culture-feature","4":"christmas, melania trump, trump, culture, culture features, ~popular_source-pageview","5":"12/28/2020","7":2649631211,"8":"melania trump"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 473293110], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div></div><div class="title-section-bg" id="sSide_Bar_0_0_11_0_0_0_0_1_1"><!-- User Code --><div class="main-widget-headline" style="margin-top:50px;">POPDUST DEALS</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_11_0_0_0_0_1_1_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="frontpage_parent_site_popdust-deals"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="536473430"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-data-rm-advanced="true"
        data-attr-source_site="parent_site"
        data-attr-link_text="More Deals &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_1_1_1"
        data-attr-layout_headline="left"
        data-attr-section_url="popdust-deals"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[2]/posts-"
        data-attr-without_current="true"
        data-attr-exclude_section="current_post"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-limit="2"
        data-attr-source_url="popdust-deals"
        data-attr-v="2"
        data-attr-link_href="https://www.popdust.com/sponsored/"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-section--sponsored" 
                 elid="2649062699"
                data-category="SPONSORED">
<article 
    elid="2649062699" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649062699" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/ekster-smart-wallet-review-2649062699.html"  aria-label="5 Reasons You Should Upgrade To An Ekster Wallet" data-type="text">
        5 Reasons You Should Upgrade To An Ekster Wallet
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/ekster-smart-wallet-review-2649062699.html"  aria-label="5 Reasons You Should Upgrade To An Ekster Wallet">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="HelloFresh ingredients "
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzYzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQxODY0Nn0.v6oT5xfBiZM_NdZa_HOtpUNW7lSqI8i-we3Jb7_6IWA/img.jpg?width=1200&quality=85&coordinates=0%2C93%2C0%2C94&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzYzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQxODY0Nn0.v6oT5xfBiZM_NdZa_HOtpUNW7lSqI8i-we3Jb7_6IWA/img.jpg?width=600&quality=85&coordinates=0%2C93%2C0%2C94&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzYzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQxODY0Nn0.v6oT5xfBiZM_NdZa_HOtpUNW7lSqI8i-we3Jb7_6IWA/img.jpg?width=600&quality=85&coordinates=0%2C93%2C0%2C94&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649062699">
    {"customDimensions": {"1":"Popdust Staff","3":"sponsored","4":"~popular_source-pageview","5":"11/27/2020","7":2649062699}, "post": {"providerId": 0, "sections": [1228836, 473293110, 536473430, 22020607], "buckets": [], "authors": [16922811]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-thuma tag-home post-section--sponsored" 
                 elid="2647879163"
                data-category="SPONSORED">
<article 
    elid="2647879163" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2647879163" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-bed-thuma-work-from-home-2647879163.html"  aria-label="How The Bed, By Thuma Transformed My Work From Home Space" data-type="text">
        How The Bed, By Thuma Transformed My Work From Home Space
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/the-bed-thuma-work-from-home-2647879163.html"  aria-label="How The Bed, By Thuma Transformed My Work From Home Space">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="woman lying on bed"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2647879163">
    {"customDimensions": {"1":"Popdust","3":"sponsored","4":"thuma, home, ~popular_source-pageview","5":"10/01/2020","7":2647879163,"8":"home"}, "post": {"providerId": 0, "sections": [1228836, 536473430, 473293110, 22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals &rang;</span></a></div></div></div><!-- User Code --><div id="ezoic-pub-ad-placeholder-809"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><div class="list" id="sSide_Bar_0_0_11_0_0_0_0_1_4"></div></div>

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_2">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_2_0"><!-- User Code -->
            
            
            
            
            <!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="4489974429"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- End User Code --></div>
    </div>
    
        
        
        
    
</div>
</div>



<div id="sSocial_Stream_Element_0_0_13_0_0_1_1" class="main-stream-content col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_1_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_primary_tag="bottom"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,FacebookMessenger,Tumblr,Email,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_CopyLink="inactive"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-show_around_the_web="true"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_1_1_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-exclude_section="HidePosts"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose[1]/otherwise/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-deadliest-catch tag-deaths-of-despair tag-discovery-channel tag-nick-mcglashan tag-television tag-tv tag-tv-shows post-section--tv/TV-News" 
                
                data-category="TV News">
<article 
    elid="2649691741" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649691741" 
    
    data-category="TV News"
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">TV News</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/nick-mcglashan-2649691741.html"  aria-label="The Tragic Death of &#34;Deadliest Catch&#34; Star Nick McGlashan" data-type="text">
        The Tragic Death of &#34;Deadliest Catch&#34; Star Nick McGlashan
    </a>
</h1>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Was the 33-year-old's passing part of an epidemic of "deaths of despair?"</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjAyODM0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODY5Njk4OX0.-EepESMF1S1UIPVp7SsyEqxbOBVtgO71W8iSEwvENws/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/keithbaldwin" data-type="text">Keith Baldwin</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.29.2020</span>
    </div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Nick McGlashan"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExOTA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA4NzI3NH0.VWtTaTgdn-VuoxMyiElZSiMa_C25V9eRUargSJS2LwI/img.jpg?width=1200&quality=85&coordinates=188%2C0%2C0%2C0&height=800'); padding-bottom: 66.6666666667%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Facebook
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2649691741"
        ><div class="body-description"><p><Awin>
</Awin></p><p><strong>Since 2013, 33-year-old Nick McGlashan had been making regular appearances on the Discovery Channel show <em>Deadliest Catch</em></strong><strong>.</strong></p><p>The show follows crab fisherman in who take to the tumultuous waters of the Bering Sea during the punishing autumn months of the king crab season. With rough waters and a rushed schedule trying to track down the shrinking crab populations, these fisherman are thought to have one of the deadliest jobs on the planet, but it's work that Nick McGlashan — a deck boss who had been fishing since the age of 13 — had the skill to do with relative safety.</p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - In-Content 2 - under_first_paragraph --></p><hr><p><!-- Ezoic - under_second_paragraph - under_second_paragraph -->
</p><div id="ezoic-pub-ad-placeholder-813"><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9626795938"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<!-- End Ezoic - under_second_paragraph - under_second_paragraph --><p></p><p>So when <a href="https://www.vulture.com/2020/12/obituary-deadliest-catch-nick-mcglashan-dead.html" target="_blank">Nick McGlashan died on December 27th</a>, it wasn't because he lost his footing in a storm or got knocked overboard by a swinging crab pot. He didn't lose his life on the Bering Sea. He lost his life in the off-season, <a href="https://www.mirror.co.uk/3am/celebrity-news/deadliest-catch-star-nick-mcglashans-23232403" target="_blank">in a hotel room in Nashville, Tennessee.</a></p><p><a href="https://www.foxnews.com/entertainment/deadliest-catch-star-nick-mcglashan-says-he-was-a-full-blown-junkie-addicted-to-heroin-meth" target="_blank">McGlashan's history of drug and alcohol abuse</a>, and the conditions of the hotel room where he was found dead have invited speculation about the cause of his untimely death. But those assumptions are both premature, and not really anyone's business.</p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="29e9a17a4786a8423acf05263cdf63de"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/RmGUvhOA2Lw?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Nick McGlashan, Deadliest Catch Star, Dead at 33 | THR News</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=RmGUvhOA2Lw" target="_blank">www.youtube.com</a>
        </small>
        </p><p><div id="ezoic-pub-ad-placeholder-632"> </div>
<!-- End Ezoic - In-Content 3 - under_second_paragraph --></p><p>Still, the reality of McGlashan's struggle with addiction points to a broader truth in American society: For many Americans, their is no job more dangerous than being out of a job.<br></p><p>To put that in perspective, we can look at <a href="https://www.businessinsider.com/the-most-dangerous-jobs-in-america-2018-7#2-fishers-and-related-fishing-workers-33" target="_blank">the rate of fatal injuries among the most dangerous jobs in America</a>. At the top of that list is commercial logging. There are nearly 100 fatal injuries per 100,000 logging workers recorded each year. Fishermen like Nick McGlashan are not far behind — with more than 77 fatal injuries per 100,000 workers annually.</p><p>If you worked in either of these industries for a 30 year career — all else being equal — you would stand a 2-3% chance of being killed on the job. But even those frightening figures are dwarfed by the rate of so-called "deaths of despair."</p><p><div id="ezoic-pub-ad-placeholder-633"> </div>
<!-- End Ezoic - In-Content 4 - mid_content --></p><p>Suicides, drug overdoses, and deaths brought on by alcoholism have seen a steep rise in the US in recent decades — particularly among white men without college degrees — like McGlashan. And the problem has only gotten worse.</p><p>Since the 2008-2009 financial collapse, economic conditions have rebounded dramatically for the wealthiest Americans. But for middle-income families the recovery has been slow, and <a href="https://qz.com/1017074/shocking-statistics-show-how-the-great-recession-reshaped-america-for-the-poor/" target="_blank">the financial situation for working class Americans has remained far below what it was in 2007</a>.</p><p><div id="ezoic-pub-ad-placeholder-634"> </div>
<!-- End Ezoic - In-Content 5 - mid_content --></p><div id="a07ef" class="rm-shortcode" data-rm-shortcode-id="87b74c3b619781bc4e7de1f30ad66acc"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1343629634907365382" data-partner="rebelmouse"><div style="margin:1em 0">Devastated to hear about the passing of @NickMcglashan. He showed me the ropes on the Summer Bay during my trip up… https://t.co/mihWqSxskZ</div> — Anna Rumer (@Anna Rumer)<a href="https://twitter.com/AnnaRumer/statuses/1343629634907365382">1609181243.0</a></blockquote></div><p>The result is <a href="https://www.theatlantic.com/ideas/archive/2020/08/underemployment-crisis/614989/" target="_blank">rampant underemployment</a> and <a href="https://www.thebalance.com/national-debt-by-year-compared-to-gdp-and-major-events-3306287" target="_blank">ballooning debt</a>. The result is millions of Americans living under increased strain — and many of them succumbing to despair. The recovery from 2020 will be no better if we don't address the underlying issues.</p><p>Of course it doesn't help that the for profit healthcare system has pushed skyrocketing insurance and treatment costs and deliberately pushed addictive opioids on the millions of Americans who struggle with chronic pain — often connected to the kind of physical and repetitive work that is referred to as "unskilled" labor. And considering the way our culture loves to attribute all economic success or failure to personal character, is it any wonder that the mortality rate is so much higher among unemployed Americans?</p><p><div id="ezoic-pub-ad-placeholder-635"> </div>
<!-- End Ezoic - incontent2 - long_content --></p><p>The latest statistics on these issues predate the impact of the COVID-19 lockdown, and the unprecedented layoffs that resulted. But even prior to that latest indignity, the rate of <a href="https://www.sciencenews.org/article/deaths-of-despair-depression-mental-health-covid-19-pandemic" target="_blank">deaths of despair among white Americans without a college degree</a> was in excess of 120 per 100,000 people — well above the fatality rate of even the most dangerous jobs. The rate for Black Americans with the same education level is not far behind — and climbing even more rapidly.</p><p><div id="ezoic-pub-ad-placeholder-636"> </div>
<!-- End Ezoic - incontent22 - long_content --></p><p><!-- Ezoic - under_second_paragraph - under_second_paragraph -->
</p><div id="ezoic-pub-ad-placeholder-813"><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9626795938"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<!-- End Ezoic - under_second_paragraph - under_second_paragraph --><p></p><p>Whether or not Nick McGlashan's tragic death belongs with these statistics, the fact remains that deaths of despair are quietly happening all over America.</p><p>But what is the solution? There was no choice but to shut down large portions of the economy in order to minimize the spread of a deadly pandemic. Were deaths of despair the inevitable consequence?</p><p>Sadly, this tragic aspect of 2020's seemingly endless supply of tragedy could have been avoided. A 2012 study of <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3464820/" target="_blank">mortality rates in Germany and the US</a> showed that the relationship between unemployment and mortality was not nearly as high in Germany.</p><p><div id="ezoic-pub-ad-placeholder-637"> </div>
<!-- End Ezoic - incontent3 - longer_content --></p><p>In a 2017 episode of <em>Deadliest Catch</em> Nick McGlashan was visibly ill, and talked about fleeing a hospital after receiving worrying news about his blood work. Was he scared for his health, or scared that he wouldn't be able to afford whatever treatment he might have needed?</p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="d1ba6dbef46b2f44df757c25f5e09e63"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/f0mV6tiKKO8?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Is This Fisherman Hiding A Very Serious Illness?</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=f0mV6tiKKO8" target="_blank">www.youtube.com</a>
        </small>
        </p><p>A country with a more robust social safety net — where people are not so relentlessly shamed for collecting government benefits, and where losing your job doesn't mean losing your healthcare — can prevent deaths of despair. If the wealthy and those with political power cared to support the working class people of this country, we could have more seriously locked down back in March to prevent hundreds of thousands of deaths from the coronavirus.</p><p><div id="ezoic-pub-ad-placeholder-638"> </div>
<!-- End Ezoic - incontent33 - longer_content --></p><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4301469008561137" data-ad-slot="1863811088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><p>We could have provided regular payments and universal healthcare to save millions more from being crushed by economic conditions. Instead, <a href="https://www.cnn.com/2020/12/29/politics/republican-senator-reject-2000-stimulus-increase/index.html" target="_blank">"leaders" like Mitch McConnell are currently blocking efforts to help</a> those who are struggling most — who need more than $600 to survive nine months of this protracted, half-hearted, and ineffective lockdown — because it might mean higher taxes for billionaires down the line.</p><p><div id="ezoic-pub-ad-placeholder-639"> </div>
<!-- End Ezoic - incontent4 - longest_content --></p><p>All the while Americans are losing their homes, their livelihoods, and their lives.</p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://deadline.com/2020/12/nick-mcglashan-dead-deadliest-catch-deck-boss-33-1234661962/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Nick McGlashan Dies: 'Deadliest Catch' Deck Boss Was 33 – Deadline &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.cnn.com/2020/12/28/entertainment/nick-mcglashan-obit/index.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Nick McGlashan, 'Deadliest Catch' cast member, dies at 33 - CNN &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class=""
    data-elid="2649691741"
    data-post-url="https://www.popdust.com/nick-mcglashan-2649691741.html"
    
        data-authors="Keith Baldwin"
    
    
        data-headline="The Tragic Death of &#34;Deadliest Catch&#34; Star Nick McGlashan"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/nick%20mcglashan"
        >nick mcglashan</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fnick-mcglashan-2649691741.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609286729" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/nick-mcglashan-2649691741.html&amp;text=The%20Tragic%20Death%20of%20%22Deadliest%20Catch%22%20Star%20Nick%20McGlashan&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/nick-mcglashan-2649691741.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/nick-mcglashan-2649691741.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fnick-mcglashan-2649691741.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExOTA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA4NzI3NH0.VWtTaTgdn-VuoxMyiElZSiMa_C25V9eRUargSJS2LwI/img.jpg%3Fwidth%3D600&amp;description=The%20Tragic%20Death%20of%20%22Deadliest%20Catch%22%20Star%20Nick%20McGlashan" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649691741">
    {"customDimensions": {"1":"Keith Baldwin","3":"tv-news","4":"deadliest catch, deaths of despair, discovery channel, nick mcglashan, television, tv, tv shows, ~popular_source-pageview","5":"12/29/2020","7":2649691741,"8":"nick mcglashan"}, "post": {"providerId": 0, "sections": [0, 74574993, 1339454, 30360582, 473293110], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><!-- Ezoic - bottom_of_page - bottom_of_page --><div id="ezoic-pub-ad-placeholder-824"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-f7+5u+4t-da+6l"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="2868232571"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - bottom_of_page - bottom_of_page --><!-- End User Code --><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="+1x+s8-1s-3p+dp"
data-ad-client="ca-pub-4301469008561137"
data-ad-slot="6115558505"></ins></div><!-- End User Code --><!-- User Code --><div id="rc-widget-b520b7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169480"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><!-- User Code --><div id="action_button_container"></div><!-- End User Code --><div class="infinite-scroll-wrap" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2"><!-- User Code -->
    <!-- Ezoic - bottom_of_page - bottom_of_page --><div id="ezoic-pub-ad-placeholder-826"></div><!-- End Ezoic - bottom_of_page - bottom_of_page --><!-- End User Code --><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,FacebookMessenger,Email,SMS,Separator,Linkedin,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-layout_CopyLink="inactive"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-from_sections_other_than="sponsored,HidePosts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_1"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-limit="1"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_subheadline="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-whole-lotta-red tag-playboi-carti tag-rap tag-hip-hop tag-music-review post-section--music/Music-Reviews" 
                 elid="2649661350"
                data-category="Music Reviews">
<article 
    elid="2649661350" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649661350" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/music/music-reviews/"
    >Music Reviews</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/whole-lotta-red-2649661350.html"  aria-label="Is Playboi Carti&#39;s “Whole Lotta Red” Really That Bad?" data-type="text">
        Is Playboi Carti&#39;s “Whole Lotta Red” Really That Bad?
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Playboi Carti has always been a trendsetter, an explorer of new worlds, and <em>Whole Lotta Red</em> finds him further pushing the boundaries.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc3MDUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTI2MDk5OX0.fsxMFlYLhQObISdQdIvnSlJQczek1pDBaCtBVSnTasg/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/mackenziecummings-grady" data-type="text">Mackenzie Cummings-Grady</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.28.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/whole-lotta-red-2649661350.html"  aria-label="Is Playboi Carti&#39;s “Whole Lotta Red” Really That Bad?">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Playboi Carti &#34;Whole Lotta Red&#34;"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0Njk2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjA2NjM0M30.fQM_3YTThYI-xuzlz1F2sJy3AVqMToHatpf2ewJrJpk/img.jpg?width=1200&quality=85&coordinates=0%2C123%2C0%2C377&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0Njk2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjA2NjM0M30.fQM_3YTThYI-xuzlz1F2sJy3AVqMToHatpf2ewJrJpk/img.jpg?width=600&quality=85&coordinates=0%2C123%2C0%2C377&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0Njk2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjA2NjM0M30.fQM_3YTThYI-xuzlz1F2sJy3AVqMToHatpf2ewJrJpk/img.jpg?width=600&quality=85&coordinates=0%2C123%2C0%2C377&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Playboi Carti "Whole Lotta Red"</p>
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649661350"
        
            data-elid="2649661350"
            data-post-url="https://www.popdust.com/whole-lotta-red-2649661350.html"
            
                data-authors="Mackenzie Cummings-Grady"
            
            
                data-headline="Is Playboi Carti&#39;s “Whole Lotta Red” Really That Bad?"
            
        ><div class="body-description"><div class="widget__brief"><p><Awin>
</Awin></p><p><strong>"Damn my sh*t so radical," Playboi Carti caws over giddy synths and meticulous high hats on his 2017 debut mixtape. </strong></p><p>To be fair, to call Playboi Carti's discography anything other than progressive is to do the emcee a disservice. From the guileful braggadocio of his self-titled mixtape to the unhinged, animated mania of 2018's <em>Die Lit</em>, Playboi Carti has always walked the line between groundbreaking art and nonsensical absurdity.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;His biggest chart-topper, &#34;Shoota,&#34; featuring an equally cartoonish Lil Uzi Vert, is as rambunctious as a sugar-high toddler, while tracks like &#34;R.I.P.&#34; are gut-wrenching and exhausting in their hyped aggression. It all just shouldn&#39;t work, and rap traditionalists have forever scoffed at Carti&#39;s immature candor (&#34;she wanna suck on my lil peepee&#34;) and his &lt;a href=&#34;https://www.xxlmag.com/signs-playboi-carti-fan/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;die-hard legion of angsty teen fans&lt;/a&gt;. But Carti&#39;s undeniable charisma on the microphone, combined with Pi&#39;erre Bourne&#39;s inventive instrumentals that have become his calling card, somehow make it all click together.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 2 - under_first_paragraph --&gt;&lt;/p&gt;&lt;p&gt;Those same fans, who have tweeted and pleaded for &lt;em&gt;Whole Lotta Red&lt;/em&gt; to drop for over two years, finally got their wish on Christmas Day. Still, in the days that followed, hashtags like #WholeLottaSkips and #WholeLottaTrash have polluted Twitter, with many &lt;a href=&#34;https://www.xxlmag.com/people-do-not-like-playboi-carti-whole-lotta-red-album/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;calling the project 2020&#39;s biggest disappointment.&lt;/a&gt; Some felt it was the final nail in the coffin of an already disastrous year. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 3 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;!-- 02B3 - responsive ad for shortcodes --&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:block&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;5966901225&#34; data-ad-format=&#34;auto&#34; data-full-width-responsive=&#34;true&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/p&gt;&lt;p&gt;In many respects, fans are correct in criticizing the project. None of the well-received leaked singles over the last two years or even the project&#39;s official lead single &#34;@MEH&#34; made it onto the album. In its stead remained 24 gumby and disorienting throwaways, all cranked up to 110% with no rhyme or reason to any of it. &lt;/p&gt;&lt;p&gt;&#34;JumpOutTheHouse&#34; is Carti just repeating the song title over and over again as growls and unrestrained synths assault the eardrums. &#34;On That Time&#34; takes &#34;R.I.P&#39;s&#34; delirium and gives it a steroid shot, making the track&#39;s brief runtime still almost too long, and &#34;Go2DaMoon&#34; is merely a platform for more of Kanye&#39;s incessant ramblings. Carti&#39;s demonic energy remains present, but &lt;em&gt;Whole Lotta Red&#39;s&lt;/em&gt; reckless pacing makes &lt;em&gt;Die Lit&lt;/em&gt; feel and sound almost conservative. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-633&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 4 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;But is it really all that disastrous? Carti has always been a trendsetter, an explorer of new worlds, and &lt;em&gt;Whole Lotta Red&lt;/em&gt; finds him further pushing the boundaries already expanded by &lt;em&gt;Die Lit&lt;/em&gt;. The instrumentals are harrowing in their hysteria, and &lt;em&gt;Whole Lotta Red&lt;/em&gt; admittedly feels and sounds unlike anything that&#39;s been released this year. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 5 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;Let&#39;s remember this is the same rapper who rapped about &#34;&lt;a href=&#34;https://genius.com/Playboi-carti-kelly-k-lyrics&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;sexing thick white girls&lt;/a&gt;&#34; for 4 minutes and 31 seconds. This is the same rapper who confused a &lt;a href=&#34;https://genius.com/Playboi-carti-dothatshit-lyrics&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;frisbee for a boomerang&lt;/a&gt; and didn&#39;t correct himself. This is the same rapper who recycled the verse: &#34;She sucked my d*ck like a tick&#34; &lt;a href=&#34;https://www.reddit.com/r/playboicarti/comments/a2f2ri/she_suck_my_dick_like_a_tick/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;over and over again&lt;/a&gt;. &lt;/p&gt;&lt;p&gt;But no one questioned any of it, and it was all somehow perceived as cutting-edge. While &lt;em&gt;Whole Lotta Red&lt;/em&gt; is far too long, sprinkled along the way are tracks like &#34;Vamp Anthem,&#34; which playfully experiments with vampirical organs, and &#34;Slay3r,&#34; whose &#34;whole lotta mob sh*t&#34; hook is an earworm. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p&gt;Other tracks like &#34;Place&#34; find Carti reunited with the swollen intergalactic production of P&#39;ierre Bourne, and while it takes a while to get there, the album&#39;s closer, &#34;F33l Like Dyin,&#34; is a fun and inventive use of a Bon Iver sample, with Carti traversing sing-song lyrics in a way he hasn&#39;t before.&lt;/p&gt;&lt;p&gt;Before we completely trash the project, it&#39;s important to remember that Carti has always pushed the boundaries of what is kosher in rap music. It&#39;s what made him so punk rock in the first place. The power of &lt;em&gt;Whole Lotta Red&lt;/em&gt; is in the question that swirls around it as you listen: Is this &lt;em&gt;actually&lt;/em&gt; bad, or have I just not caught on yet?&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p class=&#34;media-headline&#34;&gt;
        &lt;strong&gt;Whole Lotta Red&lt;/strong&gt;&lt;/p&gt;&lt;iframe src=&#34;https://embed.spotify.com/?uri=spotify:album:2QRedhP5RmKJiJ1i8VgDGR&#34; id=&#34;65504&#34; frameborder=&#34;0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6283aba9d4326b468a7abdc00aabaf0e&#34; expand=&#34;1&#34; height=&#34;480&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/the-20-best-k-pop-music-videos-of-the-year-that-arent-gangnam-style-1889584520.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 20 Best K-pop Music Videos of the Year (That Aren't "Gangnam ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/the-worst-xxl-freshman-freestyles-2647425932.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Worst XXL Freshman Freestyles - Popdust &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://genius.com/albums/Playboi-carti/Whole-lotta-red" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Playboi Carti - Whole Lotta Red Lyrics and Tracklist | Genius &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649661350"
    data-post-url="https://www.popdust.com/whole-lotta-red-2649661350.html"
    
        data-authors="Mackenzie Cummings-Grady"
    
    
        data-headline="Is Playboi Carti&#39;s “Whole Lotta Red” Really That Bad?"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/playboi%20carti"
        >playboi carti</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fwhole-lotta-red-2649661350.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609265131" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/whole-lotta-red-2649661350.html&amp;text=Is%20Playboi%20Carti%27s%20%E2%80%9CWhole%20Lotta%20Red%E2%80%9D%20Really%20That%20Bad%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/whole-lotta-red-2649661350.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/whole-lotta-red-2649661350.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fwhole-lotta-red-2649661350.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0Njk2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjA2NjM0M30.fQM_3YTThYI-xuzlz1F2sJy3AVqMToHatpf2ewJrJpk/img.jpg%3Fwidth%3D600&amp;description=Is%20Playboi%20Carti%27s%20%E2%80%9CWhole%20Lotta%20Red%E2%80%9D%20Really%20That%20Bad%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fwhole-lotta-red-2649661350.html&amp;name=Is%20Playboi%20Carti%27s%20%E2%80%9CWhole%20Lotta%20Red%E2%80%9D%20Really%20That%20Bad%3F" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649661350">
    {"customDimensions": {"1":"Mackenzie Cummings-Grady","3":"music-reviews","4":"whole lotta red, playboi carti, rap, hip-hop, music review, ~popular_source-pageview","5":"12/28/2020","7":2649661350,"8":"playboi carti"}, "post": {"providerId": 0, "sections": [0, 30360563, 1339454, 473293110], "buckets": [], "authors": [19283270]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-7f+cw+2+18+93"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="5689365245"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- End User Code --><!-- User Code --><div id="rc-widget-b520b7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169480"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><div class="mb-2 posts--socialux relatedtesting" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_4"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="related"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source="multi"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,FacebookMessenger,Email,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="related"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-from_sections_other_than="sponsored,HidePosts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_4"
        data-attr-strategy="fallback"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-limit="4"
        data-attr-data-rm-friendly-name="Ezoic 826"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_subheadline="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="posts--socialux relatedtesting"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="related"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-billy-gunn tag-wwe tag-aew tag-r-truth tag-rap tag-hip-hop tag-professional-wrestling tag-wrestling tag-wrestlemania tag-aew-dark tag-wrestling-promotions tag-austin-gunn post-section--CULTURE/Culture-Feature" 
                 elid="2649664497"
                data-category="Culture Feature">
<article 
    elid="2649664497" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649664497" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/austin-gunn-2649664497.html"  aria-label="INTERVIEW: AEW&#39;s Austin Gunn Is a &#34;Son of A Gunn&#34;" data-type="text">
        INTERVIEW: AEW&#39;s Austin Gunn Is a &#34;Son of A Gunn&#34;
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMDU1MzA1MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzU3MzA0OH0.lstqIu-oZ8M_mT3BDsvieV9u_bzr2xAJyd6nf3jIVfc/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/deascent" data-type="text">Deascent</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.28.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/austin-gunn-2649664497.html"  aria-label="INTERVIEW: AEW&#39;s Austin Gunn Is a &#34;Son of A Gunn&#34;">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Austin Gunn posing during a photoshoot"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0OTQ5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQwNzU1Nn0.n1ltmFk5Es0WqPzvbaw3YVUtNh1LRH8TKNkMaD3e6Jg/img.jpg?width=1200&quality=85&coordinates=0%2C220%2C0%2C1692&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0OTQ5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQwNzU1Nn0.n1ltmFk5Es0WqPzvbaw3YVUtNh1LRH8TKNkMaD3e6Jg/img.jpg?width=600&quality=85&coordinates=0%2C220%2C0%2C1692&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0OTQ5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQwNzU1Nn0.n1ltmFk5Es0WqPzvbaw3YVUtNh1LRH8TKNkMaD3e6Jg/img.jpg?width=600&quality=85&coordinates=0%2C220%2C0%2C1692&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649664497"
        
            data-elid="2649664497"
            data-post-url="https://www.popdust.com/austin-gunn-2649664497.html"
            
                data-authors="Deascent"
            
            
                data-headline="INTERVIEW: AEW&#39;s Austin Gunn Is a &#34;Son of A Gunn&#34;"
            
        ><div class="body-description"><div class="widget__brief"><p><Awin>
</Awin></p><p><strong>Hip-Hop and professional wrestling have many parallels.</strong></p><p> They are both filled with characters with larger-than-life personas that feed off the energy of their audiences and have critics who constantly question their authenticity. They also contain participants who tend to dabble in both.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;&lt;!-- Ezoic - under_second_paragraph - under_second_paragraph --&gt;
&lt;/p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-813&#34;&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:468px;height:60px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;9626795938&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/div&gt;
&lt;!-- End Ezoic - under_second_paragraph - under_second_paragraph --&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;From&lt;a href=&#34;https://www.wwe.com/superstars/john-cena&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt; John Cena&lt;/a&gt; releasing a &lt;a href=&#34;https://open.spotify.com/album/0iN4sP17UIxmKjn85Qyn3z&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;rap album &lt;/a&gt;to &lt;a href=&#34;https://twitter.com/wale?lang=en&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Wale&lt;/a&gt; hosting his yearly &lt;a href=&#34;https://www.imdb.com/title/tt0235073/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Wrestlemania&lt;/a&gt; weekend bash, &lt;a href=&#34;https://www.sportingnews.com/us/wwe/news/how-walemania-became-wrestlemania-weekend-most-anticipated-event/zetozzogkx2s15l211qhpi2ha&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Walemania&lt;/a&gt;, rap and wrestling seem to be kindred spirits. And &lt;a href=&#34;https://twitter.com/theaustingunn?lang=en&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Austin Gunn&lt;/a&gt; hopes to be the embodiment of said spirits. &lt;/p&gt;&lt;p&gt;Austin Gunn wrestles for &lt;a href=&#34;https://www.allelitewrestling.com/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;All Elite Wrestling (AEW)&lt;/a&gt;, one of the biggest wrestling promotions in the world and a direct competitor to the sports entertainment juggernaut &lt;a href=&#34;https://www.wwe.com/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;World Wrestling Entertainment (WWE)&lt;/a&gt;. He was trained by his father, WWE Hall of Famer and AEW talent coach &lt;a href=&#34;https://www.wwe.com/superstars/billy-gunn&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Billy Gunn&lt;/a&gt;, with whom he frequently tags. Austin has been blessed with his father&#39;s athletic talents and charisma, but his most surprising gift is his ability to rap.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 2 - under_first_paragraph --&gt;&lt;/p&gt;&lt;p&gt;Back on December 16, Austin released a video to his freestyle &#34;Son of a Gunn&#34; on his Twitter account. Fans and colleagues were taken aback by his ability to flow. Austin&#39;s delivery was one of a pro, not a novice. His &#34;hidden talent&#34; became one of the most talked-about topics in professional wrestling.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 3 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;We sat down with Austin to chat about his love for armbars and rap bars.&lt;/p&gt;&lt;div id=&#34;307c0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a0896f29516eb87beb010449ea982c84&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-twitter-tweet-id=&#34;1339347335042744321&#34; data-partner=&#34;rebelmouse&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;[Son of a Gunn Freestyle]

OUT NOW ‼️

“Thank you everyone 🤍” - AG https://t.co/tS2b9NxmVv&lt;/div&gt; — Austin Gunn (@Austin Gunn)&lt;a href=&#34;https://twitter.com/theaustingunn/statuses/1339347335042744321&#34;&gt;1608160263.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;h4&gt;PopDust&#39;s &lt;a href=&#34;https://www.popdust.com/u/deascent&#34; target=&#34;_blank&#34;&gt;Deascent&lt;/a&gt;: When did you get into Hip-Hop music?&lt;br&gt;&lt;/h4&gt;&lt;p&gt;Austin Gunn: I didn&#39;t fall in love with Hip-Hop until I started freestyling. I loved &lt;a href=&#34;https://www.popdust.com/drake-music-2648448556.html&#34; target=&#34;_self&#34;&gt;Drake &lt;/a&gt;growing up, and I would listen to almost everything. But in terms of actually appreciating Hip-Hop, it didn&#39;t start until I wanted to hear my own voice over beats, and the vast artists there were to choose from [were] like &lt;a href=&#34;https://open.spotify.com/artist/6l3HvQ5sa6mXTsMTB19rO5&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;J Cole&lt;/a&gt;, &lt;a href=&#34;https://www.popdust.com/eminems-best-albums-2649621001.html&#34; target=&#34;_self&#34;&gt;Eminem&lt;/a&gt;, &lt;a href=&#34;https://open.spotify.com/artist/2HPaUgqeutzr3jx5a9WyDV&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;PartyNextDoor&lt;/a&gt;, &lt;a href=&#34;https://www.popdust.com/the-weeknd-new-music-review-2641495969.html&#34; target=&#34;_self&#34;&gt;The Weeknd&lt;/a&gt;, &lt;a href=&#34;https://www.popdust.com/nas-6-best-albums-2649497911.html&#34; target=&#34;_self&#34;&gt;Nas&lt;/a&gt;, &lt;a href=&#34;https://www.biography.com/musician/biggie-smalls&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Biggie&lt;/a&gt;, and &lt;a href=&#34;https://open.spotify.com/artist/5K4W6rqBFWDnAN6FQUkS6x&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Kanye West&lt;/a&gt;. It all depended on your mood and how you were feeling that day. Once I heard the different approaches they all had, but could sometimes tell the same message, that&#39;s when I was hooked. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-633&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 4 - mid_content --&gt;&lt;/p&gt;&lt;h4&gt;When did you actually start to write and record music?&lt;/h4&gt;&lt;p&gt;I was at my friend&#39;s house in high school hanging out. &lt;a href=&#34;https://open.spotify.com/artist/3q7HBObVc0L8jNeTe5Gofh&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;50 Cent &lt;/a&gt;came on the radio, and [my friend] wanted to see if we could both have a rap battle. He ended up not being very good at staying in rhythm, but immediately I was off to the races. &lt;/p&gt;&lt;p&gt;I went home that night and listened to 95.3 the whole ride home to see if I could freestyle on every single beat and challenge myself. It became a sense of therapy for me. I&#39;m not good at talking about my feelings, so freestyling gave me an alternative to do in the car wherever I would go. I still do it to this day. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 5 - mid_content --&gt;&lt;/p&gt;&lt;h4&gt;Your dad doesn&#39;t come across as a &#34;rap guy.&#34; How does he feel about you rapping?&lt;/h4&gt;&lt;p&gt;Funny enough, I&#39;ve changed my dad&#39;s perspective on a lot of music. His favorite artist is &lt;a href=&#34;https://www.popdust.com/is-post-malone-ok-why-weve-been-conditioned-to-worry-about-young-rappers-health-2645440408.html&#34; target=&#34;_self&#34;&gt;Post Malone.&lt;/a&gt; He knows every single word to every album he&#39;s put out. I&#39;ve also introduced him to &lt;em&gt;Starboy&lt;/em&gt; by The Weeknd and he loves that album.&lt;/p&gt;&lt;p&gt; &lt;a href=&#34;https://www.popdust.com/tag/tory-lanez&#34; target=&#34;_self&#34;&gt;Tory Lanez&lt;/a&gt;, &lt;a href=&#34;https://www.alwaysneverhere.com/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Always Never&lt;/a&gt;, and some other melodic types of Hip-Hop are his go-to. When it came to my music, he&#39;s always supported it. He knows what it means to me and has always been my hype man, whether it&#39;s in the ring or behind a microphone.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;h4&gt;Most of the feedback online from your freestyle has been positive. What was your reaction when you saw that people thought it was good?&lt;/h4&gt;&lt;p&gt;I never really did it for people&#39;s approval. It&#39;s always been this secret talent I&#39;ve had and something I hold close to my heart. Up until the point I actually released an official video, my friends always knew I loved to freestyle (at parties, by myself, etc.) &lt;/p&gt;&lt;p&gt;Bless their souls, because I know I can get annoyed sometimes when all I wanna do is stay in the house and go through beats for hours on end. Thankfully my roommate (Saiflove) is an artist as well, so he&#39;s the one I spend most of my time recording and creating with (we have a collab EP coming in February). &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p&gt;The feedback was beyond overwhelming though. Most wrestling fans want to stir up a conversation; sometimes that can be very negative. I was surprised at how well [the video] was received across all platforms (Instagram, Twitter, etc.) when I released it. It&#39;s great to see all the positive feedback and only makes me wanna keep going. I was prepared going into it, whether the feedback was negative or positive, that I would continue to push myself and put my &#34;art&#34; out there into the world. All that matters to me, is if it makes one person happy, then I&#39;m happy.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-637&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;script async=&#34;&#34; src=&#34;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:block; text-align:center;&#34; data-ad-layout=&#34;in-article&#34; data-ad-format=&#34;fluid&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;1863811088&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/p&gt;&lt;h4&gt;You seem just as committed to music as you are to wrestling. How do you find the balance between the two?&lt;/h4&gt;&lt;p&gt;As I said, it&#39;s a sense of therapy for me. I make time for my music on the weekends, in my long car rides to Jacksonville, and whenever I have free time at home. My mind races 24 hours a day on what my next approach will be when it comes to music. &lt;/p&gt;&lt;p&gt;Thankfully, I have my &#34;notes&#34; in my phone close to me at all times. So, no matter where I am, what I&#39;m doing, or who I&#39;m around, I can always put an idea in my notes and move on with my day and come back to it later. My notes are filled to the brim with lyrics, song ideas, intro ideas, etc. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-638&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;h4&gt;Would you ever incorporate rapping into your gimmick, or do you plan on keeping them separate?&lt;/h4&gt;&lt;p&gt;I&#39;ve always wanted to keep them separate. I never pictured myself being the &#34;rapping wrestler&#34; because I take music very seriously and want to tell stories within my music and my projects. For example, my wrestling character is very different from what you see when it comes to my music. In the ring, I like to have fun and be goofy with my dad. Whereas in music, I like to set the tone and dial it down. I am a huge fan of OVO and the whole vision that they portray (dark/moody/bad a** feeling to it). I just...think it would clash if I was very goofy in my raps because they come from a very different part of my life, and I approach [them] very differently.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-639&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;h4&gt;Who are some of your musical influences when it comes to Hip-Hop?&lt;/h4&gt;&lt;p&gt;My music influences are Drake. Everyone told me growing up I sound like &#34;old mixtape Drake.&#34; I&#39;ve always appreciated his style and the way he approaches everything in music. I&#39;m a huge fan of other artists as well — Always Never, The Weeknd, Tory Lanez, PartyNextDoor, &lt;a href=&#34;https://open.spotify.com/artist/7e1ICztHM2Sc4JNLxeMXYl&#34; target=&#34;_blank&#34;&gt;DVSN&lt;/a&gt;, &lt;a href=&#34;https://www.instagram.com/roywoods/?hl=en&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Roy Woods&lt;/a&gt;. I&#39;m a big fan of the way OVO and XO share their vision for music. Their style is right up my alley and something I wanna portray, but in my own way. &lt;/p&gt;&lt;h4&gt;What would be your dream collaboration? &lt;/h4&gt;&lt;p&gt;&#34;Drake (feat. Austin Gunn) / The Weeknd (feat. Austin Gunn).&#34; I think those have a nice ring to it and would be a dream to actually happen. I&#39;m trying to speak (or type) it into existence right now.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:320px;height:100px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;p&gt;&lt;/p&gt;&lt;h4&gt;We&#39;ve seen people like John Cena, &lt;a href=&#34;https://www.wwe.com/superstars/r-truth&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;R Truth&lt;/a&gt;, &lt;a href=&#34;https://twitter.com/thelionelgreen&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Lio Rush&lt;/a&gt;, and others who rap and wrestle. Who do you think is the best, and would you ever want to work with them?&lt;/h4&gt;&lt;p&gt;I&#39;ve seen people in wrestling try to convert over to the music scene my entire life. The thing about music is that it&#39;s subjective. There are a lot of people that enjoy certain types of music all over the world that I don&#39;t particularly like, or I&#39;m [not] a fan of... I just want to create my own vision, release my music, and if people like it, then that&#39;s a win for me. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-640&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;Music is a way for people to express themselves. I would hate for an artist not to release music because they don&#39;t think they&#39;re the best. At the end of the day, there&#39;s probably a fan you don&#39;t know about that lives and breathes your music. So, if you&#39;re reading this: KEEP GOING and do it FOR YOU. &lt;/p&gt;&lt;h4&gt;What wrestler do you think would be a great rapper and what rapper do you think would be a great wrestler? &lt;/h4&gt;&lt;p&gt;That&#39;s a hard one. I think &lt;a href=&#34;https://www.popdust.com/travis-scott-collaborations-2649593431.html&#34; target=&#34;_self&#34;&gt;Travis Scott&lt;/a&gt; has so much energy that it would be extremely entertaining to see him in a ring. People would feed off his energy alone and get behind him. A wrestler that I think would be a great rapper is Austin Gunn (...I had to do it!). &lt;/p&gt;&lt;p&gt;You can catch Austin on &lt;a href=&#34;https://www.youtube.com/watch?v=4aejMmdwIXc&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;AEW Dark&lt;/a&gt;.&lt;/p&gt;&lt;h2&gt;&lt;/h2&gt;&lt;p&gt;&lt;strong&gt;&lt;a href=&#34;https://www.tntdrama.com/allelitewrestling&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;AEW Dynamite&lt;/a&gt; airs every Wednesday at 8 PM on TNT.&lt;/strong&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/6-of-the-undertakers-greatest-opponents-2649020347.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">6 of The Undertaker's Greatest Opponents - Popdust &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.prowrestlingsheet.com/austin-gunn-signs-aew-billy/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Billy Gunn's Son Austin Gunn Signs with AEW &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.facebook.com/AllEliteWrestling/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">All Elite Wrestling - Home | Facebook &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.instagram.com/aewontnt/?hl=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">AEW on TNT (@aewontnt) • Instagram photos and videos &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.espn.com/wwe/story/_/id/29803169/brodie-lee-shines-brightly-aew-spotlight-dark-order-side" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Now a star with AEW, the wait is over for pro wrestler Brodie Lee &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649664497"
    data-post-url="https://www.popdust.com/austin-gunn-2649664497.html"
    
        data-authors="Deascent"
    
    
        data-headline="INTERVIEW: AEW&#39;s Austin Gunn Is a &#34;Son of A Gunn&#34;"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/austin%20gunn"
        >austin gunn</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Faustin-gunn-2649664497.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609182695" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/austin-gunn-2649664497.html&amp;text=INTERVIEW%3A%20AEW%27s%20Austin%20Gunn%20Is%20a%20%22Son%20of%20A%20Gunn%22&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/austin-gunn-2649664497.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/austin-gunn-2649664497.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Faustin-gunn-2649664497.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA0OTQ5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQwNzU1Nn0.n1ltmFk5Es0WqPzvbaw3YVUtNh1LRH8TKNkMaD3e6Jg/img.jpg%3Fwidth%3D600&amp;description=INTERVIEW%3A%20AEW%27s%20Austin%20Gunn%20Is%20a%20%22Son%20of%20A%20Gunn%22" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Faustin-gunn-2649664497.html&amp;name=INTERVIEW%3A%20AEW%27s%20Austin%20Gunn%20Is%20a%20%22Son%20of%20A%20Gunn%22" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649664497">
    {"customDimensions": {"1":"Deascent","3":"culture-feature","4":"billy gunn, wwe, aew, r truth, rap, hip hop, professional wrestling, wrestling, wrestlemania, aew dark, wrestling promotions, austin gunn","5":"12/28/2020","7":2649664497,"8":"austin gunn"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 1339454, 23216038], "buckets": [], "authors": [17268754]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-phoebe-bridgers tag-carmen-maria-machado tag-james-corden tag-kyoto tag-music tag-punisher tag-phoebe-bridgers post-section--music/Music-Features" 
                 elid="2649631711"
                data-category="Music Features">
<article 
    elid="2649631711" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649631711" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/music/music-features/"
    >Music Features</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/phoebe-bridgers-became-a-star-this-year-2649631711.html"  aria-label="Phoebe Bridgers Became a Star This Year" data-type="text">
        Phoebe Bridgers Became a Star This Year
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>How did Phoebe Bridgers turn from an indie darling to one of 2020's biggest breakout stars?</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDE1OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjcyNzU1OH0.kd6fTEvNPIJkLYDCcEJiVBbOrhwboiqdJZ1-bD8rVWI/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/edengordon" data-type="text">Eden Arielle Gordon</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.28.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/phoebe-bridgers-became-a-star-this-year-2649631711.html"  aria-label="Phoebe Bridgers Became a Star This Year">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Phoebe Bridgers​"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MTE1NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTAzNTk0NX0.HibygaYov-sqYnZS3F8nsyYh4CSS9nsQlRcadBnnI80/img.png?width=1200&quality=85&coordinates=0%2C0%2C0%2C58&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MTE1NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTAzNTk0NX0.HibygaYov-sqYnZS3F8nsyYh4CSS9nsQlRcadBnnI80/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C58&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MTE1NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTAzNTk0NX0.HibygaYov-sqYnZS3F8nsyYh4CSS9nsQlRcadBnnI80/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C58&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Phoebe Bridgers</p>
    </div><div class="photo-credit">
        <a href="https://www.ecosia.org/images?q=phoebe%20bridgers%20#id=3DA879CBAB1AAB2E070082FBE2A4500FF9DAFF40" target="_blank">DIY Mag</a>
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649631711"
        
            data-elid="2649631711"
            data-post-url="https://www.popdust.com/phoebe-bridgers-became-a-star-this-year-2649631711.html"
            
                data-authors="Eden Arielle Gordon"
            
            
                data-headline="Phoebe Bridgers Became a Star This Year"
            
        ><div class="body-description"><div class="widget__brief"><p><Awin>
</Awin></p><p><strong>The first time I saw a photo of Phoebe Bridgers, she was standing in a graveyard, glaring at the camera.</strong></p><p>It was 2017. The photo had been posted by Julien Baker, one third of the trio she and Bridgers would later form and an artist I was obsessed with at the time. Phoebe was opening for Julien then. She had only one EP out—a collection of acoustic recordings that featured the original version of <em>"</em>Killer," which I still think is one of Bridgers' best tracks.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;&#34;Sometimes I think I&#39;m a killer,&#34; sang Bridgers in that song, going on to sing about Jeffrey Dahmer and death. Discovering her also coincided with the later end of my serial killer obsession, so I was instantly hooked. What I didn&#39;t realize was that Bridgers was on the brink of blowing up.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 2 - under_first_paragraph --&gt;&lt;/p&gt;&lt;p&gt;Now, Bridgers is topping best-of-the-year lists. Her song was voted number one song of the year by a poll of Pitchfork readers. She&#39;s name-dropped by President Obama and Grammy-nominated. She&#39;s worked with some of the biggest artists out there. She &lt;em&gt;is &lt;/em&gt;one of the biggest artists out there.&lt;/p&gt;&lt;p&gt;How did it all happen? How did Bridgers soar from an indie darling to a near-icon so quickly?&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 3 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MTE4MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODIwMjE1Mn0.AXFOOkkJPL0ea4CDB3DgVLwsIJubp9EbOA5aKPaVDcw/img.png?width=980&#34; id=&#34;f2bb7&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;840fd08ff8f1d5fed191805855294005&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Phoebe Bridgers&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Phoebe Bridgers&lt;/small&gt;&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Dazed&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;!-- 02B3 - responsive ad for shortcodes --&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:block&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;5966901225&#34; data-ad-format=&#34;auto&#34; data-full-width-responsive=&#34;true&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/p&gt;&lt;h4&gt;Years of Work&lt;/h4&gt;&lt;p&gt;Part of Bridgers&#39; fame stems from the fact that she&#39;s been massively productive and willing to put in the work. She&#39;s been playing music and networking in LA for years, and you can find old projects and appearances of hers scattered around the internet. She even appeared in a Taco Bell and an Apple commercial. Hey, you do what you gotta do to get your foot in the door.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;96d1cc8db673a829b6e61118e3d75777&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/P0EL-0gnMhs?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Apple - iPhone 5s - Powerful 日本&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=P0EL-0gnMhs&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;In 2018, Bridgers collaborated with Julien Baker and Lucy Dacus, forming boygenius, a power-trio that made mournful indie folk and cemented Bridgers at the heart of the indie scene. She released her delicate and devastating first album &#34;Stranger In the Alps.&#34; Then she formed Better Oblivion Community Center with indie icon Conor Oberst, releasing their debut in 2019. But 2020 was the year Bridgers really went for the stratosphere.  &lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-633&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 4 - mid_content --&gt;&lt;/p&gt;&lt;h4&gt;Collaborations&lt;/h4&gt;&lt;p&gt;Bridgers&#39; talent for collaboration is also part of what has led to her world domination. On April 3, Bridgers released a collaboration with the 1975 called &#34;Jesus Christ 2005 God Bless America.&#34; Bridgers has always been amazing, virtuosic even, at collaboration, and this one was no exception; she had introduced herself to the 1975&#39;s legions of fans, who were unknowingly poised to love her music.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 5 - mid_content --&gt;&lt;/p&gt;&lt;h4&gt;Amazing Music&lt;/h4&gt;&lt;p&gt;Over that terrible spring, Bridgers released two excellent singles—the eerie, gentle &#34;Garden Song&#34; and the powerful &#34;Kyoto,&#34; an angsty but not jaded lament about her father. Bridgers&#39; second album &lt;em&gt;Punisher &lt;/em&gt;was released on June 18, 2020, and its apocalyptic messaging only hit harder in the midst of all the chaos. Her songwriting and music has been much-lauded, and it&#39;s really quite exceptional in every respect. After hearing her song &#34;Funeral,&#34; John Mayer tweeted that the song was the &#34;arrival of a giant.&#34; And here Phoebe is, towering above us all.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;h4&gt;Live Performances&lt;/h4&gt;&lt;p&gt;This year, Bridgers should&#39;ve been celebrating &lt;em&gt;Punisher&#39;s &lt;/em&gt;release by going on world tours, gracing stadiums across the globe. But she worked musical performances in 2020 to her favor better than almost anyone, releasing countless charming DIY videos that perfectly fit the quarantine aesthetic while also showing off her talents.&lt;/p&gt;&lt;p&gt;In March, she pioneered the at-home concert genre with an at-home stream for Pitchfork.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;26f396afc7cec5a307c269880e773f35&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/_Yl_T4O7-d8?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Phoebe Bridgers - Pitchfork Instagram livestream 4/10/20&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=_Yl_T4O7-d8&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;In April, she performed Kyoto from her bathtub on Kimmel.&lt;br&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f94ed7bb77680775697eb2c7f70f887e&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/ROwoUgKf4lU?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Phoebe Bridgers – Live from the Lavatory (Kyoto)&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=ROwoUgKf4lU&amp;amp;feature=emb_title&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p&gt;She performed &#34;ICU&#34; on the &lt;em&gt;Late Late Show with James Corden&lt;/em&gt; from her car.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;068f588010935b661f3cebcbd967c748&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/u93hB8F9hOw?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Phoebe Bridgers – ICU (The Late Late Show Performance)&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=u93hB8F9hOw&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;She played a Tiny Desk concert against a green screen of the Oval Office.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;89ca3778f66f86b28928fab8d1c39835&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/2bOigld3D1k?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Phoebe Bridgers: Tiny Desk (Home) Concert&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=2bOigld3D1k&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;In November, she graced Seth Meyers and an empty concert hall with a performance of &#34;I Know The End.&#34;&lt;br&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;42423ba4b7bbcce0e0cd5ba5f07e7ab8&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/H9KYQ_tnTtc?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Phoebe Bridgers - I Know The End (Seth Meyers Live Performance)&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=H9KYQ_tnTtc&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;She performed a beautiful, Christmas-themed version of &#34;Savior Complex&#34; on Fallon.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;92b99c0931ee58902b9e4c84f93d35e4&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/SyGxVVgVtLA?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Phoebe Bridgers: Savior Complex&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=SyGxVVgVtLA&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;In between, there were countless features, interviews, performances, and profiles. There was a collaboration with Carmen Maria Machado in &#34;Playboy&#34; and at-home livestreams and so, so much more.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-637&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a25f1c343ee4fb1da3e4763f238d0e1c&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/XQjp00sun3k?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Phoebe Bridgers - What&#39;s In My Bag? [Home Edition]&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=XQjp00sun3k&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;h4&gt;&lt;br&gt;Ongoing Projects&lt;/h4&gt;&lt;p&gt;In May, Bridgers launched a contest challenging fans to create their own videos for &#34;Garden Song.&#34; It spawned some incredible works of art.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;67a0886f9cf088a81a5fb3862f31304c&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/XY3IWi3_YI0?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Garden Song by Phoebe Bridgers | Video Contest Submission&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=XY3IWi3_YI0&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;In October, Bridgers announced the debut of her very own record label, &lt;a href=&#34;https://www.spin.com/2020/10/phoebe-bridgers-now-has-her-own-record-label/&#34; target=&#34;_blank&#34;&gt;Saddest Factory&lt;/a&gt;, signing the artist &lt;a href=&#34;https://www.intheknow.com/2020/12/14/claud-phoebe-bridgers-soft-spot/&#34; target=&#34;_blank&#34;&gt;Claud Mintz&lt;/a&gt;. Of course, she didn&#39;t stop there. She released iconic merch, including a shirt with a cop car on fire. She also released a pair of sweatpants with the message &#34;Phoebe Bridgers&#34; on the a**, leading her countless fans to show them off while proclaim to the internet: &#34;Phoebe Bridgers owns my a**.&#34;&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-638&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;On November 3 Bridgers announced she would cover the Goo Goo Dolls&#39; &#34;Iris&#34; if Biden won; she and Maggie Rogers released a cover on November 13th and raised thousands of dollars for Stacey Abrams&#39; Fair Fight organization in Georgia.&lt;/p&gt;&lt;p&gt;But she wasn&#39;t done yet. Bridgers has traditionally released Christmas music each year and this year was no different; she dropped a cover of Merle Haggard&#39;s &#34;If We Make It Through December&#34; and donated the proceeds to the Los Angeles&#39;s Downtown Women&#39;s Shelter.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-639&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;h4&gt;Endless Accolades &lt;/h4&gt;&lt;p&gt;Bridgers&#39; music has constantly been praised across the Internet. Her song &#34;Motion Sickness&#34; went viral on TikTok in 2020, becoming popular in certain queer and cottagecore spaces. Then she was nominated for four Grammys, including  &lt;a href=&#34;https://en.wikipedia.org/wiki/Grammy_Award_for_Best_New_Artist&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34; title=&#34;Grammy Award for Best New Artist&#34;&gt;Best New Artist&lt;/a&gt;, &lt;a href=&#34;https://en.wikipedia.org/wiki/Grammy_Award_for_Best_Rock_Performance&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34; title=&#34;Grammy Award for Best Rock Performance&#34;&gt;Best Rock Performance&lt;/a&gt;, &lt;a href=&#34;https://en.wikipedia.org/wiki/Grammy_Award_for_Best_Rock_Song&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34; title=&#34;Grammy Award for Best Rock Song&#34;&gt;Best Rock Song&lt;/a&gt;, and &lt;a href=&#34;https://en.wikipedia.org/wiki/Grammy_Award_for_Best_Alternative_Music_Album&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34; title=&#34;Grammy Award for Best Alternative Music Album&#34;&gt;Best Alternative Music Album&lt;/a&gt;. Then on December 1st she released a video for her song &#34;Savior Complex&#34; starring &lt;em&gt;Normal People&#39;s&lt;/em&gt; Paul Mescal and directed by &lt;em&gt;Fleabag&#39;s &lt;/em&gt;Phoebe Waller-Bridge.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;deb48093472af497a9fbb0302814fcfd&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/fu9GsvbQU8o?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Phoebe Bridgers - Savior Complex Behind The Scenes&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=fu9GsvbQU8o&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Then came the flood of best-of-the-year lists; Bridgers graced nearly all of them. Obama referenced &#34;Kyoto&#34; as one of his top songs of the year and &lt;a href=&#34;https://www.msn.com/en-us/music/news/the-best-music-of-2020-pitchfork-readers-poll-results/ar-BB1bQDvF&#34; target=&#34;_blank&#34;&gt;Pitchfork&#39;s readers&lt;/a&gt; ranked &#34;Kyoto&#34; as song of the year and &#34;I Know the End&#34; as #4.&lt;/p&gt;&lt;h4&gt;Twitter Spats&lt;/h4&gt;Bridgers made it through the year with remarkably little controversy, but she did garner some critics on Twitter after she mercilessly came for Eric Clapton, calling his music &#34;extremely mediocre.&#34; She also &lt;a href=&#34;https://www.aceshowbiz.com/news/view/00155295.html&#34; target=&#34;_blank&#34;&gt;called The Strokes an &#34;industry plant.&#34;&lt;/a&gt;&lt;p&gt;Her digital presence—unfiltered, NSFW, aggressively bisexual and always absurdly funny—is certainly part of her appeal, though one has to wonder what will happen in the future as Bridgers inevitably grows more famous.&lt;br&gt;&lt;/p&gt;&lt;h4&gt;Sad the Whole Time&lt;/h4&gt;&lt;p&gt;Throughout it all, Bridgers has remained as sad as ever. That&#39;s part of what&#39;s made her music so widely beloved. She has a way of writing about the sadness and futility of existence that shone brighter than ever in the desolation of 2020. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-640&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;!-- Ezoic - under_second_paragraph - under_second_paragraph --&gt;
&lt;/p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-813&#34;&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:468px;height:60px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;9626795938&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/div&gt;
&lt;!-- End Ezoic - under_second_paragraph - under_second_paragraph --&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;What&#39;s next for Bridgers? Grammys and more accolades, certainly. High-profile collaborations, probably (a collaboration with Taylor Swift could be in the works; Bridgers continues to refer to an album called &lt;em&gt;f**klore&lt;/em&gt; on Twitter). A major stadium tour filled with sad girls screaming along to &#34;I Know The End,&#34; definitely. A string of murders as she predicted in &#34;Killer&#34;? Unlikely, but fame definitely does tend to mess with people&#39;s heads. &lt;/p&gt;&lt;p&gt;In &#34;Garden Song,&#34; she sings, &#34;No I&#39;m not afraid of hard work / I get everything I want,&#34; and judging by this year, that is all certainly true. But the question is: What does she actually want? &lt;/p&gt;&lt;p&gt;&#34;I hopped the fence when I was 17 / I knew what I wanted then,&#34; she sings. Now she&#39;s gotten everything and the sky is the limit, but where is the queen of sadness to go next in a broken world now that she&#39;s hacked its algorithm and convinced everyone to fall in love with her? &lt;/p&gt;&lt;p&gt;It seems like right now, she&#39;s been spending a lot of time cleaning, which makes a weird sort of sense and feels straight out of a Bridgers song. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-641&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - bottomofpage - bottom_of_page --&gt;&lt;/p&gt;&lt;div id=&#34;ed211&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;35fa25a480e0736b8f2dd4edbe5ead12&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-twitter-tweet-id=&#34;1339483257734373377&#34; data-partner=&#34;rebelmouse&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;What’s been your small lesson from this year?

“This is my only advice: If you live alone, clean your house the way… https://t.co/xKmyrhUOOa&lt;/div&gt; — BBC Radio 6 Music (@BBC Radio 6 Music)&lt;a href=&#34;https://twitter.com/BBC6Music/statuses/1339483257734373377&#34;&gt;1608192669.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;div id=&#34;ed211&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;35fa25a480e0736b8f2dd4edbe5ead12&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-twitter-tweet-id=&#34;1339483257734373377&#34; data-partner=&#34;rebelmouse&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;What’s been your small lesson from this year?

“This is my only advice: If you live alone, clean your house the way… https://t.co/xKmyrhUOOa&lt;/div&gt; — BBC Radio 6 Music (@BBC Radio 6 Music)&lt;a href=&#34;https://twitter.com/BBC6Music/statuses/1339483257734373377&#34;&gt;1608192669.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/phoebe-bridgers-debuts-new-song-2641165585.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Phoebe Bridgers Debuts New Music, Discusses New Album - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/phoebe-bridgers-new-song-kyoto-2645679609.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Phoebe Bridgers Shares New Song, Details New Album - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/bob-dylan-and-phoebe-bridgers-american-nightmares-2646247718.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bob Dylan and Phoebe Bridgers' American Nightmares - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/phoebe-bridgers-punisher-review-2646203725.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Phoebe Bridgers "Punisher" Album Review - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/phoebe-bridgers-and-maggie-rogers-cover-the-goo-goo-dolls-iris-for-joe-biden-2648892369.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Phoebe Bridgers and Maggie Rogers Cover the Goo Goo Dolls' "Iris ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649631711"
    data-post-url="https://www.popdust.com/phoebe-bridgers-became-a-star-this-year-2649631711.html"
    
        data-authors="Eden Arielle Gordon"
    
    
        data-headline="Phoebe Bridgers Became a Star This Year"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/phoebe%20bridgers"
        >phoebe bridgers</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fphoebe-bridgers-became-a-star-this-year-2649631711.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609179470" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/phoebe-bridgers-became-a-star-this-year-2649631711.html&amp;text=Phoebe%20Bridgers%20Became%20a%20Star%20This%20Year&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/phoebe-bridgers-became-a-star-this-year-2649631711.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/phoebe-bridgers-became-a-star-this-year-2649631711.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fphoebe-bridgers-became-a-star-this-year-2649631711.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MTE1NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTAzNTk0NX0.HibygaYov-sqYnZS3F8nsyYh4CSS9nsQlRcadBnnI80/img.png%3Fwidth%3D600&amp;description=Phoebe%20Bridgers%20Became%20a%20Star%20This%20Year" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fphoebe-bridgers-became-a-star-this-year-2649631711.html&amp;name=Phoebe%20Bridgers%20Became%20a%20Star%20This%20Year" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649631711">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"music-features","4":"Phoebe bridgers, carmen maria machado, james corden, kyoto, music, punisher, phoebe bridgers","5":"12/28/2020","7":2649631711,"8":"phoebe bridgers"}, "post": {"providerId": 0, "sections": [0, 30354669, 1339454], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-hobo-johnson tag-jeff-bezos tag-jamal-murray tag-celebrity-news tag-culture-features tag-animal-crossing tag-dolly-parton tag-2020 tag-politics tag-2020-wrapped post-section--CULTURE/Culture-Feature" 
                 elid="2649632286"
                data-category="Culture Feature">
<article 
    elid="2649632286" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649632286" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/2020-top-articles-2649632286.html"  aria-label="Our Top Ten Most Viral Articles Of 2020" data-type="text">
        Our Top Ten Most Viral Articles Of 2020
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Find out what Popdust users cared about the most in 2020. </p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODc0NDQ2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTQ4Mzc0OH0.S7TKbXfxf0wYiS2rvwoh8vOY6FO00aLv56nYgVCabT8/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/brookeiveyjohnson" data-type="text">Brooke Ivey Johnson</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.28.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/2020-top-articles-2649632286.html"  aria-label="Our Top Ten Most Viral Articles Of 2020">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Popdust top articles of 2020"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI4NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjM3NjIwNH0.4WXdTjQCcUwP_AdfhCA898UwM3rwUdOmR1Z6Sccf_R4/img.png?width=1200&quality=85&coordinates=0%2C0%2C0%2C162&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI4NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjM3NjIwNH0.4WXdTjQCcUwP_AdfhCA898UwM3rwUdOmR1Z6Sccf_R4/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C162&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI4NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjM3NjIwNH0.4WXdTjQCcUwP_AdfhCA898UwM3rwUdOmR1Z6Sccf_R4/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C162&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649632286"
        
            data-elid="2649632286"
            data-post-url="https://www.popdust.com/2020-top-articles-2649632286.html"
            
                data-authors="Brooke Ivey Johnson"
            
            
                data-headline="Our Top Ten Most Viral Articles Of 2020"
            
        ><div class="body-description"><div class="widget__brief"><p class=""><strong>Plenty has been said and written about the chaos of 2020. </strong></p><p>Between the global health crisis, economic recession, political turmoil, and social justice movements that transfixed the world, it seems that something notable happened just about every day of this year.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;At Popdust, we&#39;ve made it our mission to cover the darkest and most bizarre corners of Internet and pop culture. So while other news outlets covered politics and vaccine development, we made sure you knew everything there was to know about things like QAnon, unsettling Twitter threads, awkward celebrity kisses, and viral videos. &lt;/p&gt;&lt;p&gt;Here are our top 10 most read articles of the year. &lt;/p&gt;
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem11"
    data-id="11"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=11#rebelltitem11"
    data-published-at="1609099085"
    data-basename="if-you-screen-grabbed-the-jamal-murray-video-delete-it-now"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/jamal-murray-sex-tape-2645571520.html" target="_blank">1. If You Screen Grabbed the Jamal Murray Video, Delete It Now</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDk0MTc3Nn0.F2-QtaewhvgYbK3xsaTCC5NcQOkVeIJKxKHWVzJYiZE/img.jpg?width=980&#34; id=&#34;70cf9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1129b646bf7c2af3b3b0bf996fa3a11c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Jamal Murray and Harper Hempel&#34;  /&gt;<small class="image-media media-caption"><p>Jamal Murray and Harper Hempel</p></small>&lt;p&gt;In late March, Denver Nuggets player Jamal Murray&#39;s Instagram story began to fill with a firestorm of strange content. Among this content was a video that appeared to show the basketball player receiving oral sex from his girlfriend, Harper Hempel. The videos were quickly deleted, with Murray claiming he&#39;d been hacked. But that didn&#39;t stop Instagram users from screen recording the video, later using it to harass Hempel. As the article notes, &#34;When it comes down to it, you can&#39;t call yourself a feminist, or even a decent human being, and continue to possess an intimate and sexually explicit video shared without the consent of the people who are featured.&#34;&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.popdust.com/jamal-murray-sex-tape-2645571520.html&#34; target=&#34;_blank&#34;&gt;Read the full article here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=10#rebelltitem10"
    data-published-at="1609099085"
    data-basename="misogyny-disguised-as-misery-we-need-to-talk-about-hobo-johnson"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/hobo-johnson-mysogyny-2644969399.html" target="_blank">2. Misogyny Disguised as Misery: We Need to Talk About Hobo Johnson</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MDMyMjY0Mn0.7CsiIe_i5VUPPSEA6kImqHirFGtfm3F1Vi3HUxQ4CO4/img.png?width=980&#34; id=&#34;39e7f&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a4a3f769ba7265b8594fa3a81ffc7a9d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Hobo Johnson&#34;  /&gt;<small class="image-media media-caption"><p>Hobo Johnson</p></small>&lt;p&gt;One of our most controversial articles of the year, this piece discusses allegations of sexual assault brought against emo rapper and viral sensation Hobo Johnson. Allegations aside, a deep dive into his lyrics reveal a level of masculine manipulation masquerading as sensitivity. As noted in the article, &#34;No matter how he treats women in real life, his artist persona and the attitudes he expresses in his music pose real dangers with potentially nauseating consequences.&#34;&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.popdust.com/hobo-johnson-mysogyny-2644969399.html&#34; target=&#34;_blank&#34;&gt;&lt;strong&gt;&lt;/strong&gt;Read the full article here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=9#rebelltitem9"
    data-published-at="1609099085"
    data-basename="the-worst-animal-crossing-villagers-ranked"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/worst-animal-crossing-villagers-2645576474.html" target="_blank">3. The Worst Animal Crossing Villagers, Ranked</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzI3MTAwMn0.pSoJuZKR6xzfxMNVbSjFX8RWyfD6VmNyJflybD2-GMw/img.jpg?width=980&#34; id=&#34;d46fb&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;fdbde2ff03494b696d9915ca68153c2e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Animal Crossing Villagers&#34;  /&gt;<small class="image-media media-caption"><p>Animal Crossing Villagers </p></small>&lt;p&gt;As the world seemed to crumble around us in March 2020, millions of people turned to a more pleasant virtual reality for escape. &lt;em&gt;Animal Crossing&lt;/em&gt;&lt;em&gt;: New Horizons&lt;/em&gt; for the Nintendo Switch sold a record number of games, making it one of the most successful video games in history. Of course, with the game&#39;s popularity came a lot of strong opinions from devoted fans. Among the most contentious points to make the rounds online was the discussion of which &lt;em&gt;Animal Crossing&lt;/em&gt; villager is the absolute worst. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.popdust.com/worst-animal-crossing-villagers-2645576474.html&#34; target=&#34;_blank&#34;&gt;Read the full article here.&lt;/a&gt; &lt;/p&gt;&lt;p&gt;&lt;center&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:inline-block;width:320px;height:100px&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=8#rebelltitem8"
    data-published-at="1609099085"
    data-basename="ex-wife-mackenzie-scott-just-publicly-humiliated-jeff-bezos"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/mackenzie-scott-jeff-bezos-charity-2649521535.html" target="_blank">4. Ex-Wife Mackenzie Scott Just Publicly Humiliated Jeff Bezos</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI2Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjQ2NDg0NH0.P-xNH_aWmHZfnkuIbn_39u2Owc2vjJDEvxztUaxFh8Y/img.png?width=980&#34; id=&#34;80ba9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;da2e7606dd59168917c601e368cab6f0&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Mackenzie Scott and Jeff Bezos&#34;  /&gt;<small class="image-media media-caption"><p>Mackenzie Scott and Jeff Bezos prior to their divorce</p></small>&lt;p&gt;Amazon CEO Jaff Bezos&#39; ex-wife Mackenzie Scott announced in December 2020 &lt;a href=&#34;https://www.theguardian.com/technology/2020/dec/16/mackenzie-scott-ex-wife-of-jeff-bezos-gives-away-4bn-in-four-months-amazon-covid&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;that she had donated more than $4.1 billion&lt;/a&gt; to nearly 400 charities in recent months, focusing on areas and issues closely connected to the COVID pandemic.&lt;/p&gt;&lt;p&gt;In discussing her giving, she wrote, &#34;This pandemic has been a wrecking ball in the lives of Americans already struggling ... Meanwhile, it has substantially increased the wealth of billionaires.&#34; This seemed to some like an explicit call out of her ex- husband, who, in comparison to Scott, has donated very little of his vast fortune all while becoming exponentially richer throughout the pandemic. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.popdust.com/mackenzie-scott-jeff-bezos-charity-2649521535.html&#34; target=&#34;_blank&#34;&gt;Read the full article here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=7#rebelltitem7"
    data-published-at="1609099085"
    data-basename="dolly-parton-on-black-lives-matter-do-we-think-our-little-white-asses-are-the-only-ones-that-matter"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/dolly-parton-blm-2646985408.html" target="_blank">5. Dolly Parton on Black Lives Matter: &#34;Do We Think Our Little White Asses Are the Only Ones That Matter?&#34;</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTQ1MjQ1OH0.tQ3FlPG-Tp014D-yHdnTigXcEgghfI_MwkuEMAhembA/img.jpg?width=980&#34; id=&#34;0bbb9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a1004fb7619e89e54ee650f475139bc0&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dolly Parton Black Lives Matter interview&#34;  /&gt;<small class="image-media media-caption"><p>Dolly Parton</p></small>&lt;p&gt;Dolly Parton has had a big year in the realm of social activism. Not only did she &lt;a href=&#34;https://www.popdust.com/dolly-parton-may-have-partly-funded-modernas-coronavirus-vaccine-2648954774.html&#34; target=&#34;_blank&#34;&gt;partially fund the Moderna COVID-19 vaccine&lt;/a&gt;, she also came out as a strong voice in favor the Black Lives Matter movement. &#34;I understand people having to make themselves known and felt and seen,&#34; she said in the interview this summer. &#34;And of course Black lives matter. Do we think our little whites a**** are the only ones that matter? No!&#34; she said.&lt;a href=&#34;https://www.popdust.com/dolly-parton-blm-2646985408.html&#34; target=&#34;_blank&#34;&gt;&lt;/a&gt;&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.popdust.com/dolly-parton-blm-2646985408.html&#34; target=&#34;_blank&#34;&gt;Read the full article here.&lt;/a&gt; &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=6#rebelltitem6"
    data-published-at="1608756550"
    data-basename="james-francos-testimony-could-send-amber-heard-to-jail"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/johnny-depp-amber-heard-2645666590.html" target="_blank">6. James Franco&#39;s Testimony Could Send Amber Heard to Jail</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjUwNTk4OH0.1rX6nxFIRhYHfM4mgrOvehfBeB-tcOoL_3pK46AckOE/img.jpg?width=980&#34; id=&#34;b5c73&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;10c7b9af1b17c9c54805673775a9bec5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;James Franco and Amber Heard&#34;  /&gt;<small class="image-media media-caption"><p>James Franco and Amber Heard</p></small>&lt;p&gt;The drama between Amber Heard and ex-husband Johnny Depp has been explosive, to say the least. In 2016, after filing for divorce, Heard claimed that Depp had been physically and verbally abusive to her, leading to years of court battles and emerging evidence of a relationship that was likely abusive on both sides. In 2020, Depp subpoenaed James Franco for supposed surveillance footage that proved Heard had faked the bruises on her face that she submitted as evidence of Depp&#39;s abuse. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.popdust.com/johnny-depp-amber-heard-2645666590.html&#34; target=&#34;_blank&#34;&gt;Read the full article here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=5#rebelltitem5"
    data-published-at="1608755989"
    data-basename="i-hate-the-way-pete-buttigieg-kisses-his-poor-husband"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/this-haunts-me-buttigieg-kiss-2645044062.html" target="_blank">7. I Hate the Way Pete Buttigieg Kisses His Poor Husband</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MTM4NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNzUwODM0Nn0.wi41xdN589EXmOAUJSGRq9TlS5ji6z9lmicS_CVBsCI/img.png?width=980&#34; id=&#34;7b4db&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;31ac379971d8a7fbafe78864cc255f76&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Pet Buttigieg kissing his husband&#34;  /&gt;&lt;p&gt;While it&#39;s unquestionably a major step for LGBTQ+ rights and representation that Pete Buttigieg was able to make it as far as he did in the Presidential primaries, we had some questions. No, not about his platform, and no, not about the idea of a gay man in the White House, but about the way Pete and his husband kiss. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.popdust.com/this-haunts-me-buttigieg-kiss-2645044062.html&#34; target=&#34;_blank&#34;&gt;Read the full article here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=4#rebelltitem4"
    data-published-at="1608755989"
    data-basename="meet-the-failed-humans-pretending-bullied-9-year-old-quaden-bayles-is-an-18-year-old-scam-artist"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/quaden-bayles-bullying-conspiracy-2645216107.html" target="_blank">8. Meet the Failed Humans Pretending Bullied 9-Year-Old Quaden Bayles Is an 18-Year-Old Scam Artist</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MTM2OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MDU3NTAxMn0.7juordA5MM0Lur1FcZeOoAA6P3xWxwgGKlAxKe81mPI/img.png?width=980&#34; id=&#34;bb9c9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;16542e2aa15afaaf663374d16bafb8fa&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Quaden Bayles&#34;  /&gt;<small class="image-media media-caption"><p>Quaden Bayles</p></small>&lt;p&gt;This heartbreaking story is about Quaden Bayles, a young boy who was born with dwarfism. In February of this year a video of Quaden struggling with the emotional toll of constant bullying went viral. Of course, the Internet being the seething cesspool that it is, strangers started to bully Quaden, claiming that he was lying about his age. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.popdust.com/quaden-bayles-bullying-conspiracy-2645216107.html&#34; target=&#34;_blank&#34;&gt;Read the full article here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=3#rebelltitem3"
    data-published-at="1608755989"
    data-basename="meet-the-man-behind-qanon-americas-fastest-growing-cult"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/jim-watkins-qanon-2647439021.html" target="_blank">9. Meet the Man Behind QAnon—America&#39;s Fastest Growing Cult</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MTMyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDc5MDYyMX0.pF0vbTWc1E1k3g4aUFFYJpmz1m3K_M7gkHXtnW3NwWw/img.png?width=980&#34; id=&#34;dd3a1&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;231551956c06e557e962cf90a92cde49&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;If you&#39;ve somehow avoided hearing about it, QAnon is a fast-growing online conspiracy theory. As we explain in the article: &#34;They believe that their mysterious prophet has awakened them to a reality that you and I will soon be forced to face: that global elites from Washington DC to Hollywood are part of a Satanic (possibly Jewish) cabal of murderous, cannibalistic pedophiles who torture children in order to harvest their adrenaline-rich blood and oxidize it into the addictive drug adrenocrhome.&#34;&lt;/p&gt;&lt;p&gt;QAnon&#39;s leader is an elusive figure named Q, who claims to have ties to the inner workings of the government. While Q&#39;s identity is supposedly a secret, he might not be as anonymous as he thinks. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.popdust.com/jim-watkins-qanon-2647439021.html&#34; target=&#34;_blank&#34;&gt;Read the full article here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://www.popdust.com/2020-top-articles-2649632286.html?rebelltitem=1#rebelltitem1"
    data-published-at="1608755989"
    data-basename="meet-americas-worst-couple-sean-hannity-and-ainsley-earhardt"
    data-post-id="2649632286"
><h3 data-role="headline"><a href="https://www.popdust.com/sean-hannity-ainsley-earhardt-2646171458.html" target="_blank">10. Meet America&#39;s Worst Couple: Sean Hannity and Ainsley Earhardt</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MTI5OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxODczNjAwOH0.unQcYGpV7rnTRmh2Q4TxDJSUGBc8t_BW95yAw6pbNTU/img.png?width=980&#34; id=&#34;0733c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a474c8926b4fee3bacccdb47cdff8dcc&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Sean Hannity and Ainsley Earhardt&#34;  /&gt;<small class="image-media media-caption"><p>Sean Hannity and Ainsley Earhardt</p></small>&lt;p&gt;In June of this year, among the already chaotic terror of 2020, a new two-headed beast took center stage for a brief moment. &lt;em&gt;Fox News&lt;/em&gt; anchor Sean Hannity, 58, and &lt;em&gt;Fox &amp;amp; Friends&lt;/em&gt; host Ainsley Earhardt, 43, began to date shortly after Hannity divorced his wife of 20 years, easily taking the spot for the worst couple in America. But just how bad are they? &lt;a href=&#34;https://www.popdust.com/sean-hannity-ainsley-earhardt-2646171458.html&#34; target=&#34;_blank&#34;&gt;Read the full article and find out. &lt;/a&gt;&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/overlooked-albums-2020-2649544468.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 20 Best Overlooked Albums of 2020 - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/best-songs-of-2020-so-far-2646235506.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Best Songs of 2020 So Far - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/black-culture-2020-2649623994.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Best of Black Culture in 2020 - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/top-gadgets-2020-2648896476.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Top Gadgets Of 2020: Eight Sleep - Popdust &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649632286"
    data-post-url="https://www.popdust.com/2020-top-articles-2649632286.html"
    
        data-authors="Brooke Ivey Johnson"
    
    
        data-headline="Our Top Ten Most Viral Articles Of 2020"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/2020%20wrapped"
        >2020 wrapped</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2F2020-top-articles-2649632286.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609170924" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/2020-top-articles-2649632286.html&amp;text=Our%20Top%20Ten%20Most%20Viral%20Articles%20Of%202020&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/2020-top-articles-2649632286.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/2020-top-articles-2649632286.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2F2020-top-articles-2649632286.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODI4NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjM3NjIwNH0.4WXdTjQCcUwP_AdfhCA898UwM3rwUdOmR1Z6Sccf_R4/img.png%3Fwidth%3D600&amp;description=Our%20Top%20Ten%20Most%20Viral%20Articles%20Of%202020" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2F2020-top-articles-2649632286.html&amp;name=Our%20Top%20Ten%20Most%20Viral%20Articles%20Of%202020" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649632286">
    {"customDimensions": {"1":"Brooke Ivey Johnson","3":"culture-feature","4":"hobo johnson, jeff bezos, jamal murray, celebrity news, culture features, animal crossing, dolly parton, 2020, politics, 2020 wrapped","5":"12/28/2020","7":2649632286,"8":"2020 wrapped"}, "post": {"providerId": 0, "sections": [0, 1222480, 23557987, 1339629, 30360702], "buckets": [], "authors": [19242399]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-action tag-adventure-warner-brothers tag-barbara-minerva tag-batman-v-superman tag-birds-of-prey tag-chris-pine tag-coming-soon tag-dc tag-dc-comics tag-dc-extended-universe tag-diana-prince tag-film tag-film-trailer tag-gal-gadot tag-gotham tag-justice-league tag-kristen-wiig tag-movie tag-official-trailer tag-patty-jenkins tag-robin-wright tag-steve-trevor tag-suicide-squad tag-super-hero tag-superhero tag-themyscira tag-trailer tag-warner-bros tag-warner-media tag-wb tag-wonder-woman tag-wonder-woman-1984 tag-ww84 tag-video post-section--Film/Film-Reviews" 
                 elid="2649649130"
                data-category="Film Reviews">
<article 
    elid="2649649130" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649649130" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/film/film-reviews/"
    >Film Reviews</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/wonder-woman-1984-is-a-dumb-bad-movie-2649649130.html"  aria-label="REVIEW | &#34;Wonder Woman 1984&#34; is a Dumb, Bad Movie" data-type="text">
        REVIEW | &#34;Wonder Woman 1984&#34; is a Dumb, Bad Movie
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc5MTA1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk5NTk1M30.4LBjAIkFrGZkdp_ZrEhPKkilIF921jenwp51LQ_jvaM/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/brentbutlermusic" data-type="text">Brent Butler</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.27.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/wonder-woman-1984-is-a-dumb-bad-movie-2649649130.html"  aria-label="REVIEW | &#34;Wonder Woman 1984&#34; is a Dumb, Bad Movie">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Wonder Woman v. Cheetah, WW84"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODM0MS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYzODUxOTAwMn0.ZOjwncNSX35nE_-gB9vnVNTQVvgtqu_Kr66aO1mk3fU/img.gif?width=1200&quality=85&coordinates=54%2C0%2C54%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODM0MS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYzODUxOTAwMn0.ZOjwncNSX35nE_-gB9vnVNTQVvgtqu_Kr66aO1mk3fU/img.gif?width=600&quality=85&coordinates=54%2C0%2C54%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODM0MS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYzODUxOTAwMn0.ZOjwncNSX35nE_-gB9vnVNTQVvgtqu_Kr66aO1mk3fU/img.gif?width=600&quality=85&coordinates=54%2C0%2C54%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649649130"
        
            data-elid="2649649130"
            data-post-url="https://www.popdust.com/wonder-woman-1984-is-a-dumb-bad-movie-2649649130.html"
            
                data-authors="Brent Butler"
            
            
                data-headline="REVIEW | &#34;Wonder Woman 1984&#34; is a Dumb, Bad Movie"
            
        ><div class="body-description"><div class="widget__brief"><p><Awin>
</Awin></p><p><strong><em>Wonder Woman 1984</em> is the long-awaited sequel of 2017's <em>Wonder Woman</em>, with Gal Gadot portraying the titular superhero for the fourth time in a feature film. </strong> <br></p><p>Originally slated for release <u>more than a year ago,</u> on Dec. 13, 2019, <a href="https://ew.com/movies/wonder-woman-1984-release-date-pushed-back/" target="_blank">the film's debut in the United States was pushed a surprising number of times</a> before finally seeing the light of day on Dec. 25, 2020, via HBO Max. The film was first delayed until June, 2020, due to "rushed pre and post-production,<strong>"</strong> but then received an additional extra seven months for the post-production team to perfect the film due to the COVID-19 pandemic.</p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - In-Content 2 - under_first_paragraph --></p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;Moviegoers are perhaps more accustomed to highly anticipated films like this one being &lt;em&gt;rushed&lt;/em&gt; to release, rather than given the proper time for careful post production work. As a result, CGI and special effects can lack polish (take &lt;em&gt;Black Panther &lt;/em&gt;for example). &lt;/p&gt;&lt;p&gt;Even before filming ends, studios can begin meddling and demanding edits, script revisions and reshoots. Take 2017&#39;s ill-fated &lt;em&gt;Justice League, &lt;/em&gt;which fans of the franchise hated so much they petitioned for years before finally forcing &lt;a href=&#34;https://www.popdust.com/jj-cut-snyder-cut-2643799080.html&#34; target=&#34;_blank&#34;&gt;Warner Bros to release the &#34;Snyder Cut&#34; (set to release in 2021)&lt;/a&gt;. Alternatively, one can look at &lt;em&gt;Sonic the Hedgehog &lt;/em&gt;(2020), a film that received an extra three months of post production work before release, after the original trailer became an overnight meme. The increased time and care paid off, making the studio more money in the longterm. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 3 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e17879f20712a5b21e4c448c49fd5004&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/XW2E2Fnh52w?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Wonder Woman 1984 - Official Main Trailer&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=XW2E2Fnh52w&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;So, with more than a year of extra time for tweaking the final cut and building up hype, &lt;em&gt;Wonder Woman 1984 &lt;/em&gt;could conceivably have gone from &#34;good enough&#34; to absolutely incredible. That&#39;s not what happened.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;&lt;em&gt;WW84&lt;/em&gt; is a 2h 35m disappointing mess, with a confused, bloated screenplay, and surprisingly mediocre special effects.&lt;/strong&gt; &lt;br&gt;&lt;/p&gt;&lt;p&gt;None of what I&#39;m about to argue is meant to disparage the wildly talented cast and crew, nor shame the countless people that undoubtably worked tirelessly to bring the film to fruition. Popdust has no insider information regarding what went down behind the scenes, or what limitations or other unknown factors may have impacted the final product. All we can comment on is what we watched Christmas Day on HBO Max. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-633&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 4 - mid_content --&gt;&lt;/p&gt;&lt;p style=&#34;text-align: center;&#34;&gt;**SPOILERS BELOW FOR &lt;em&gt;WONDER WOMAN 1984&lt;/em&gt;**&lt;/p&gt;&lt;h3&gt;Let&#39;s begin with what works in &lt;em&gt;WW84&lt;/em&gt;. &lt;/h3&gt;&lt;p&gt;Gal Gadot as Diana Prince is, and has always been, the best possible casting decision made for this iteration of the Wonder Woman franchise. She might even be the best casting in the history of the DC Extended Universe (with the exception of Joaquin Phoenix in &lt;em&gt;Joker&lt;/em&gt;). Gadot looks and feels the part, and several critics have cited &lt;em&gt;&lt;/em&gt;her performance in &lt;em&gt;WW84 &lt;/em&gt;as her best yet in the DCEU. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 5 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;Nobody doubts her commitment to this role, and this time around she &lt;a href=&#34;https://screenrant.com/wonder-woman-gal-gadot-neck-back-surgery-injury/&#34; target=&#34;_blank&#34;&gt;may have even suffered neck and back injuries&lt;/a&gt; from performing her own stunts. The latter is surprising and particularly unfortunate, given that most fight scenes in &lt;em&gt;WW84 &lt;/em&gt;were unintelligible or otherwise forgettable.  &lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:320px;height:100px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTk3MjI5OH0.4Y5CD4Fd_yD-NJq1pXVRjK4tzIL2HPG0Ul7U3UxAKpA/img.jpg?width=980&#34; id=&#34;4c1de&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a52f5d0a8932a6b760790104cde35dbf&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Lilly Aspel as young Diana, Wonder Woman 1984&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Lilly Aspel reprises her role as young Diana Prince&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Perfectly mirroring Gal Gadot&#39;s portrayal of Diana Prince is &lt;strong&gt;Lilly Aspel&lt;/strong&gt;, reprising her role from &lt;em&gt;Wonder Woman &lt;/em&gt;2017&lt;em&gt; &lt;/em&gt;as &#34;young Diana.&#34; The film&#39;s opening follows young Diana competing in an Amazon competition on Themyscira. We later learn that this whole sequence was solely to set up Wonder Woman&#39;s belief that shortcuts are bad (wait, was that the moral of the movie?). Despite it&#39;s poor payoff, the opening is a lot of fun and looks great, and Aspel is fantastic.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDcwNzg5OH0.CfdAvN6OzVOftCW8dSPwbLMX1l_-Bu-AHD0PXH2jZtM/img.jpg?width=980&#34; id=&#34;5f158&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;56033cff870fadbb95b958ce5c29cb5c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Pedro Pascal as Maxwell Lord, Wonder Woman 1984&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Pedro Pascal stars as Maxwell Lord, WW84&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Next we have Pedro Pascal as Maxwell Lord, the classic Wonder Woman villain that first appeared in the comics in 1987. Pascal is arguably the best part of the movie. His performance is hammy and eccentric - a total joy to watch on screen regardless how directionless and tonally confused the plot becomes around him. Pascal works perfectly as the smarmy &#39;80&#39;s business man with coiffed hair and an inflated ego. The twist is that when his nose bleeds in the film, it&#39;s &lt;em&gt;not &lt;/em&gt;because of cocaine. Instead, it&#39;s because the filmmakers saw &lt;em&gt;Stranger Things&lt;/em&gt;.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;h3&gt;And with a mention of the plot, we must now consider the things in &lt;em&gt;WW84&lt;/em&gt; that absolutely do not work. &lt;/h3&gt;&lt;p&gt;At the center of &lt;em&gt;WW84&lt;/em&gt;&#39;s story is a magical crystal that grants wishes. Yep.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTE5MzI5MX0.qQ1DQk7AbcrELRwt7r-dvURRf6tOvziJQ_5nFVHJh8s/img.jpg?width=980&#34; id=&#34;9ac15&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;916d88900dbac016732c8bc50c12dc20&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Maxwell Lord holds the magic crystal, WW84&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Maxwell Lord holding the magic crystal...&lt;/small&gt;&lt;/p&gt;&lt;p&gt;As &lt;a href=&#34;https://www.youtube.com/watch?v=MxEwMFe7hvc&amp;amp;t=316s&#34; target=&#34;_blank&#34;&gt;YouTuber and film critic Jeremy Jahns points out in his &lt;em&gt;WW84&lt;/em&gt; review&lt;/a&gt;, the film seems to deliberately go for the cheesier tone of older superhero films, rather than the &#34;gritty realism&#34; of the modern era. For many, that &#34;cheesiness&#34; will be a welcome and refreshing change of pace in the DC movies. Others, like myself, will wonder why the movie is rated PG-13 and over two hours long if it wants to go full Saturday-morning-cartoon.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-637&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Making media that is campy and aimed at a young audience is not an excuse for shoddy storytelling.&lt;/strong&gt; &lt;/p&gt;&lt;p&gt;The first &lt;em&gt;Wonder Woman&lt;/em&gt; takes place in 1918 because Diana is trying to stop World War I. The sequel takes place in 1984 because... um... fun wardrobes? In actuality, they probably needed to set it in an era that would have no consequence in the rest of the DCEU. But if you like fun wardrobes, we get a whole montage of Steve Trevor (Chris Pine) trying on wacky 80&#39;s outfits. Good thing we got that long runtime.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-638&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzE3NzMxMX0.mu_NNzHgAzeXPvtMDf4NpoeProdTV8CCD_nFcPjI6WA/img.jpg?width=980&#34; id=&#34;06904&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4f7c72c81c3d5421434eaacbe011178d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Chris Pine 80s makeover montage &#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Chris Pine 80s makeover montage&lt;/small&gt;&lt;/p&gt;&lt;p&gt;By the way, Steve Trevor is back in this film, despite dying in the first, because Diana wishes to have him back while holding the magic crystal. He doesn&#39;t come back like a zombie, but his spirit (???) possesses the body of a random guy living in 1984 Washington DC (where the film is set).&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-639&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTgwNTc0M30.kqI9H0lFjjJNQ8922S7AvF76S6THAv8ZbR_KIeJrvyg/img.jpg?width=980&#34; id=&#34;50ab5&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ed2470004f58d75c84639181d7d85a59&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Chris Pine is back as Steve Trevor, WW84 &#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Steve Trevor is a bodysnatcher, and nobody cares...&lt;/small&gt;&lt;/p&gt;&lt;p&gt;This might sound like an overcomplicated device to make sure Diana has a male love interest in the movie, while avoiding writing her a new one. And it is. But don&#39;t worry, the film doesn&#39;t spend much time explaining Trevor&#39;s return or exploring the ethical implications of hijacking a living person&#39;s body with the soul of a deceased lover. Diana barely seems interested in the logistics and immediately accepts Trevor being back, &lt;em&gt;before &lt;/em&gt;she even realizes that the magical crystal is actually magic.&lt;br&gt;&lt;/p&gt;&lt;p&gt;Oh, and how/why is the magical crystal magic? Doesn&#39;t matter, because now we have a second villain to worry about!&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODA1MzgyNH0.JGJxMuHNsgcu5JBYpBpdKSY0esvPlIVDIdNpWWq_Y8Y/img.jpg?width=980&#34; id=&#34;611c8&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;acdeaba89f4c6aa3a0a747dca03f4459&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Kristen Wiig as Barbara Minerva&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Kristen Wiig as Barbara Minerva&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Kristen Wiig joins the cast of &lt;em&gt;WW84 &lt;/em&gt;as Barbara Minerva, Diana&#39;s awkward, nerdy coworker, who nobody realizes is actually hot until she takes her glasses off. Yes, that actually happens in this movie. Minerva wishes while holding the magic crystal that she could be strong and beautiful like Diana. &lt;/p&gt;&lt;p&gt;Her ensuing, cliché transformation from insecure science dork to cool, sexy villain could actually have been pretty fun if it wasn&#39;t competing for screen time with Pascal as the much better developed villain, Max Lord. Then again, the primary way the movie illustrates Minerva&#39;s change is by showing us many times that she can now walk in high heels, when before she could not. So maybe &#34;pretty fun&#34; is too generous a descriptor for what could have been.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-640&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDMzMjQ5NX0.TnSb5kcBz5rYXD7R6O_BmcDeLEYhb6nLymG3PAYJqz8/img.jpg?width=980&#34; id=&#34;4bf28&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;eb3a755a274c3f485675b0e79f235856&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Kristen Wiig as Cheetah, Wonder Woman 1984&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Kristen Wiig in the dark reboot of &#34;Cats&#34; &lt;/small&gt;&lt;/p&gt;&lt;p&gt;In the last act of the film, Minerva uses a &lt;em&gt;second wish&lt;/em&gt; to transform &lt;em&gt;again&lt;/em&gt; - this time into an anthropomorphic CGI monster from &lt;em&gt;Cats &lt;/em&gt;(2019), named Cheetah. All this build up was for Cheetah and Wonder Woman to share a wildly anti-climatic, two-minute battle of zero consequence. Diana quickly beats Cheetah, which is for the best, because even setting the fight outside in the dark couldn&#39;t cover up the &lt;a href=&#34;https://www.thewrap.com/that-cheetah-cgi-in-wonder-woman-1984-was-pretty-awful/&#34; target=&#34;_blank&#34;&gt;underwhelming Cheetah CGI&lt;/a&gt;.&lt;br&gt;&lt;/p&gt;&lt;p&gt;Even Pascal as Lord was done pretty dirty, when you realize his character arc was lifted from the tropes of 90s Jim Carrey-type family comedies, where the dad learns through magic that he has been working too hard to spend time with his one-dimensional son.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjk0ODQzMn0.oBH6hDpiVWIOFPMgAt_2-KAve-eSEY0NDrxzRto0-iQ/img.jpg?width=980&#34; id=&#34;83cc0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;fd6a7c3d4d7ea46a31c785f9564c2261&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Max Lord hugging son, WW84&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Max Lord remembers he likes his son, entire world forgives him for nearly ending world...&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-641&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - bottomofpage - bottom_of_page --&gt;&lt;/p&gt;&lt;h3&gt;In the end, watching WW84 begs the question: what was all of this for?&lt;br&gt;&lt;/h3&gt;&lt;p&gt;Some superhero movies exist solely to set up future films in the franchise. Others serve as the connective tissue to help tie together events in other films or provide backstories for characters that are important in the larger picture. Why else would we have &lt;em&gt;Ant Man&lt;/em&gt; movies? Unfortunately, there&#39;s no indication that &lt;em&gt;WW84 &lt;/em&gt;is setting up something bigger and better in the DCEU. &lt;/p&gt;&lt;p&gt;&lt;strong&gt;I guess we got to learn where Wonder Woman got her invisible jet:&lt;/strong&gt; she got into a jet and then decided to make it invisible with magic that never comes up again, nor does the jet. &lt;/p&gt;&lt;p&gt;&lt;strong&gt;We got to learn how Wonder Woman learned to fly:&lt;/strong&gt; she was really high up from jumping and then remembered Steve Trevor-bodysnatcher telling her that flying is easy. &lt;/p&gt;&lt;p&gt;Maybe we&#39;ll see Kristen Wiig again as Cheetah in some future installment that has more room in the script and CGI budget for her. I would say I hope to see Pedro Pascal as Maxwell Lord again, but he was hugging his son at the end of the movie, which means his character is resolved. And wait, shouldn&#39;t Lord have been immediately arrested and jailed for nearly ending the world? Whatever. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-645&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent_4 645 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;We&#39;re trained at this point to say &#34;Wow, a big blockbuster movie in 2020, the worst year of all years! Even if it&#39;s bad, that&#39;s still pretty good. I mean come on, we could all use a nice escape,&#34; blah blah blah. No. We saw the awesome &lt;em&gt;WW84 &lt;/em&gt;&lt;em&gt;&lt;/em&gt;movie posters&lt;em&gt; &lt;/em&gt;and billboards (you know, the colorful ones with Gal Gadot in that sick gold eagle armor) and got tricked. Side note: that armor is in the movie for all of five minutes and is completely useless. &lt;/p&gt;&lt;p&gt;&lt;strong&gt;Patty Jenkins wrote &lt;em&gt;and &lt;/em&gt;&lt;/strong&gt;&lt;strong&gt;directed &lt;em&gt;Wonder Woman 1984&lt;/em&gt;&lt;/strong&gt;&lt;strong&gt; and completed it over a year ago, yet it feels like a film with too many cooks in the kitchen and not nearly enough food to show for it&lt;/strong&gt;. It&#39;s &lt;em&gt;The Mummy &lt;/em&gt;(1999), meets &lt;em&gt;Stranger Things&lt;/em&gt; (Season 3), meets &lt;em&gt;Batman Forever&lt;/em&gt;, and all of it is bad and boring. &lt;/p&gt;&lt;p&gt;I suppose the more accurate question left to us by &lt;em&gt;WW84&lt;/em&gt; is why did we expect anything better?&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTE5NzM3NX0.aMDf5akf0SaR9NTiuUGmjd0gf-L9U9PZ_1jNp9iV-nI/img.jpg?width=980&#34; id=&#34;85f73&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ac99aa64270b2deeff60ff4657d2c06a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Kristen Wiig as Cheetah, WW84&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;What did we do to deserve this? &lt;/small&gt;&lt;/p&gt;&lt;p style=&#34;text-align: center;&#34;&gt;&lt;em&gt;&#34;Wonder Woman 1984&#34; premiered Dec. 25 on HBO Max and in theaters. It&#39;s rated PG-13.&lt;/em&gt;&lt;/p&gt;<div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.rottentomatoes.com/m/wonder_woman_1984" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Wonder Woman 1984 (2020) - Rotten Tomatoes &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.vulture.com/article/wonder-woman-1984-review-an-empty-spectacle.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">'Wonder Woman 1984' Review: An Empty Spectacle &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649649130"
    data-post-url="https://www.popdust.com/wonder-woman-1984-is-a-dumb-bad-movie-2649649130.html"
    
        data-authors="Brent Butler"
    
    
        data-headline="REVIEW | &#34;Wonder Woman 1984&#34; is a Dumb, Bad Movie"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/wonder%20woman%201984"
        >wonder woman 1984</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fwonder-woman-1984-is-a-dumb-bad-movie-2649649130.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609296524" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/wonder-woman-1984-is-a-dumb-bad-movie-2649649130.html&amp;text=REVIEW%20%7C%20%22Wonder%20Woman%201984%22%20is%20a%20Dumb%2C%20Bad%20Movie&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/wonder-woman-1984-is-a-dumb-bad-movie-2649649130.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/wonder-woman-1984-is-a-dumb-bad-movie-2649649130.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fwonder-woman-1984-is-a-dumb-bad-movie-2649649130.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODMyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODgwMDk2NX0.GzJpeSXuJLLHJ1YSZZAXqakVcTm3URBArIbI_HgcYaY/img.jpg%3Fwidth%3D600&amp;description=REVIEW%20%7C%20%22Wonder%20Woman%201984%22%20is%20a%20Dumb%2C%20Bad%20Movie" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fwonder-woman-1984-is-a-dumb-bad-movie-2649649130.html&amp;name=REVIEW%20%7C%20%22Wonder%20Woman%201984%22%20is%20a%20Dumb%2C%20Bad%20Movie" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649649130">
    {"customDimensions": {"1":"Brent Butler","3":"film-reviews","4":"action, adventure warner brothers, barbara minerva, batman v superman, birds of prey, chris pine, coming soon, dc, dc comics, dc extended universe, diana prince, film, film trailer, gal gadot, gotham, justice league, kristen wiig, movie, official trailer, patty jenkins, robin wright, steve trevor, suicide squad, super hero, superhero, themyscira, trailer, warner bros, warner media, wb, wonder woman, wonder woman 1984, ww84, video, ~popular_source-pageview","5":"12/27/2020","7":2649649130,"8":"wonder woman 1984"}, "post": {"providerId": 0, "sections": [0, 30360579, 74516852, 473293110], "buckets": [], "authors": [17008450]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page,related"
    data-ignore-page-number="true"

    >
        
    </div>

</div>


    </div>
</div>


</div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "v,28",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'campaignKeyword': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
          if (utmCampaignData.campaignKeyword) {
           ga('set', 'campaignKeyword', utmCampaignData.campaignKeyword);
          }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Keith Baldwin");
          ga('b.set', 'dimension7', '2649691741');
          ga('b.set', 'dimension4', "deadliest catch, deaths of despair, discovery channel, nick mcglashan, television, tv, tv shows, ~popular_source-pageview");
          ga('b.set', 'dimension8', 'nick mcglashan');
          ga('b.set', 'dimension3', 'tv-news');
          
          ga('b.set', 'dimension5', '12/29/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'v,28');
          

         ga('b.send', 'pageview');
      </script>
    
    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/nick-mcglashan-2649691741.html"
        },
        "url": "https://www.popdust.com/nick-mcglashan-2649691741.html",
        "headline": "The Tragic Death of \"Deadliest Catch\" Star Nick McGlashan",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExOTA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA4NzI3NH0.VWtTaTgdn-VuoxMyiElZSiMa_C25V9eRUargSJS2LwI/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExOTA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA4NzI3NH0.VWtTaTgdn-VuoxMyiElZSiMa_C25V9eRUargSJS2LwI/img.jpg?width=1200&coordinates=0%2C8%2C0%2C67&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-12-29T23:05:51Z",
        "dateModified": "2020-12-30T00:05:29Z",
        "author": {
            "@type": "Person",
            "name": "Keith Baldwin"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "TV News",
        "description": "33-year-old Nick McGlashan died on Sunday. He was a star of the Discovery Channel series \"Deadliest Catch,\" which follows fishermen working one of the most dangerous jobs in the world. But as statistics on \"deaths of despair\" reveal, the most dangerous job for many like McGlashan is no job at all.",
        "keywords": ["deadliest catch", "deaths of despair", "discovery channel", "nick mcglashan", "television", "tv", "tv shows"]}
</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "The Tragic Death of \"Deadliest Catch\" Star Nick McGlashan",
            "description": "Video",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExOTA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA4NzI3NH0.VWtTaTgdn-VuoxMyiElZSiMa_C25V9eRUargSJS2LwI/img.jpg?width=980",
            "uploadDate": "2020-12-29T23:05:51Z",
            "url": "https://www.youtube.com/watch?v=f0mV6tiKKO8",
            "contentUrl": "https://www.youtube.com/watch?v=f0mV6tiKKO8"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "The Tragic Death of \"Deadliest Catch\" Star Nick McGlashan",
            "description": "Video",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExOTA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA4NzI3NH0.VWtTaTgdn-VuoxMyiElZSiMa_C25V9eRUargSJS2LwI/img.jpg?width=980",
            "uploadDate": "2020-12-29T23:05:51Z",
            "url": "https://www.youtube.com/watch?v=RmGUvhOA2Lw",
            "contentUrl": "https://www.youtube.com/watch?v=RmGUvhOA2Lw"
        }
    </script>


    


    <script id="user-javascript-medium-normal">

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//widgets.outbrain.com/outbrain.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//i.geistm.com/js/gdp.min.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
        (adsbygoogle = window.adsbygoogle || []).push({});
        
    });
    

});</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>