
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-6&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-6&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-6&cb=5', false, [], true, false, true, false);</script><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY3Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNDQ2ODk5Mn0.bv64mfu1owwUEVj72Lvjvv0fE5vZv9Oz6Kl5wK9vUYg/img.png?width=1200&quality=85&coordinates=0%2C0%2C220%2C0&height=800" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjk0ODIwN30.D5ny2obQ4BbYczorKSv2EHnJXbxgrHjtWZbR1DjjH0w/img.png?width=1200&coordinates=0%2C5%2C0%2C5&height=600">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Culture Feature">
        <meta property="og:url" content="https://www.popdust.com/ratatouille-tiktok-2649699349.html">
        <link rel="canonical" href="https://www.popdust.com/ratatouille-tiktok-2649699349.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjk0ODIwN30.D5ny2obQ4BbYczorKSv2EHnJXbxgrHjtWZbR1DjjH0w/img.png?width=1200&coordinates=0%2C5%2C0%2C5&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Ratatouille: the Musical and the Birth of TikTok Musical Theatre ">
    <meta property="og:description"         content="The show will begin streaming on January 1st and will be available for 72 hours.">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2649699349", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 23557987, 30360702], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fratatouille-tiktok-2649699349.html", "id": 2649699349}, "fbAppVersion": "v2.5", "pathParams": {"slug": "ratatouille-tiktok", "id": "2649699349"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22ratatouille-tiktok%22%2C%22id%22%3A%222649699349%22%7D\u0026post_id=2649699349\u0026site_id=13918151\u0026override_device=desktop\u0026resource_id=pp_2649699349"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.popdust.com/static/dist/social-ux/main.f70478383907457b2e87.bundle.mjs"></script>
    <script nomodule defer src="https://www.popdust.com/static/dist/social-ux/main.3a9f2df64055beb0a9a9.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/culture-feature.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Ratatouille: the Musical and the Rebirth of TikTok Musical Theatre - Popdust</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700&display=swap" /><meta property="article:published_time" content="2021-01-01T21:16:13+00:00" /><meta property="article:modified_time" content="2021-01-01T21:16:13+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="ratatouille, ratatouille musical, avatar musical, hamilton, heathers, tiktok"/><meta name="description" content="TikTok creators made a Ratatouille musical that is going to be performed by stars including Titus Burgess and Adam Lambert. Avatar: the Last Airbender musicals are also in the works. Is a musical theatre renaissance happening on TikTok?"/><link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&display=swap" as="style" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&display=swap" /><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" /><meta name="google-site-verification" content="_AHAZrHUmz676P7yqgGIIcnkN6LGlHPwV15g8XklOhc" />
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="1">
document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));
if (document.querySelector('.move-to-left--top')) document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));
if (document.querySelector('.move-to-left--bottom')) document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);
document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');
</script><meta property="fb:pages" content="183872968312216" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script data-ad-client="ca-pub-4301469008561137" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ce58336e7c33ff392d7b91724/9a6fb6672e55fe615cc4b8f33.js");</script><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
  .title-section-bg .main-widget-headline{
  	padding: 15px;
    background: #fff;
    margin: 0;
    font-family: 'Roboto', sans-serif;
font-weight: 500;
  }
  .title-section-bg, .trending-topics {box-shadow: 0 0 3px 0 #ccc;}
  
.arrow-link__anchor span {
font-family: 'Roboto', sans-serif;
font-weight: 400;  
}
  
  
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-85688196-22', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod23',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/ratatouille-tiktok-2649699349.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":7,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f022fa7a-243b-47ef-7599-30a15338c963","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":11,"serverid":"3.239.175.101:29744","state":"VA","t_epoch":1609544228,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/ratatouille-tiktok-2649699349.html","user_id":0,"word_count":7109,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-6&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f022fa7a-243b-47ef-7599-30a15338c963", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body 
    class="logged-out-user section-culture-feature"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.popdust.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a
                href="https://www.popdust.com/music/music-features/"
                
            >Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a
                href="https://www.popdust.com/music/music-news/"
                
            >New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a
                href="https://www.popdust.com/music/music-reviews/"
                
            >Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a
                href="https://www.popdust.com/music/music-lists/"
                
            >Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a
                href="https://www.popdust.com/film/film-features/"
                
            >Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a
                href="https://www.popdust.com/film/film-news/"
                
            >Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a
                href="https://www.popdust.com/film/film-reviews/"
                
            >Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a
                href="https://www.popdust.com/film/film-lists/"
                
            >Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a
                href="https://www.popdust.com/culture/bullshit/"
                
            >B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a
                href="https://www.popdust.com/culture/culture-feature/"
                
            >Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a
                href="https://www.popdust.com/culture/culture-news/"
                
            >Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about-us">
            <a
                href="https://www.popdust.com/about-us/"
                
            >About Us</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film--tv">
            <a
                href="https://www.popdust.com/film--tv/"
                
            >FILM &amp; TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--interviews">
            <a
                href="https://www.popdust.com/interviews/"
                
            >Interviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a
                href="https://www.popdust.com/sponsored/"
                
            >SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--httpswwwpopdustcomprivacy-policy-1904547259html">
            <a
                href="httpswwwpopdustcomprivacy-policy-1904547259html"
                
            >Privacy Policy </a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-deals">
            <a
                href="https://www.popdust.com/popdust-deals/"
                
            >Popdust DEALS</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><!-- User Code --><script>
document.querySelector('.main-menu-item.main-menu-item--login').remove();
</script><!-- End User Code --><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_18_0_0_8" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_18_0_0_8_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_18_0_0_8_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_18_0_0_8_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_18_0_0_8_0_1_0"><!-- User Code --><a href="/"><svg
        xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_18_0_0_8_0_1_1"><!-- User Code --><div class="custom__sections custom__mobile__section"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/podcasts" class="section-link">Podcasts</a></span></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_18_0_0_8_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_18_0_0_9"></div><div id="sTop_Bar_WB_0_0_18_0_0_10" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sTop_Bar_WB_0_0_18_0_0_10_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
<div id="sTop_Bar_WB_0_0_18_0_0_10_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!-- Ezoic - Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-114"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New POPDUST top of page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="5780420072"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Leaderboard - top_of_page -->
<!-- /Ad Placement -->
    </span>
</div>
</div>


    
    
    
    </div>
</div>


<!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><!-- User Code --><style>
  .rm-embed{margin:10px 0 50px 0}
</style><!-- End User Code --><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sPost_0_0_9_0_0_1">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">
                            Popdust
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/culture/" class="rm-breadcrumb__link">
                            CULTURE
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--subsection">
                        <a href="https://www.popdust.com/culture/culture-feature/" class="rm-breadcrumb__link">
                            Culture Feature
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/ratatouille-tiktok-2649699349.html" class="rm-breadcrumb__link">
                            Ratatouille: the Musical and the Birth of TikTok Musical Theatre
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://www.popdust.com/", "position": 1, "@type": "ListItem", "item": "https://www.popdust.com/", "name": "\"Popdust\""}, {"id": "https://www.popdust.com/culture/", "position": 2, "@type": "ListItem", "item": "https://www.popdust.com/culture/", "name": "\"CULTURE\""}, {"id": "https://www.popdust.com/culture/culture-feature/", "position": 3, "@type": "ListItem", "item": "https://www.popdust.com/culture/culture-feature/", "name": "\"Culture Feature\""}, {"id": "https://www.popdust.com/ratatouille-tiktok-2649699349.html", "position": 4, "@type": "ListItem", "item": "https://www.popdust.com/ratatouille-tiktok-2649699349.html", "name": "\"Ratatouille: the Musical and the Birth of TikTok Musical Theatre\""}]
    }
</script></nav><!-- User Code --><style>
.rm-breadcrumb {
max-width: 1200px;
box-sizing: border-box;
margin: 50px auto 10px;
padding: 0 20px;
font-family: 'Roboto', sans-serif;
letter-spacing: .01em;
}
.rm-breadcrumb  a.rm-breadcrumb__link {
font-size: 14px;
color: #1E2BD2;
}
.rm-breadcrumb span.rm-breadcrumb__separator {
padding: 0 5px;
font-size: 14px;
}
.rm-breadcrumb__item--home_page .rm-breadcrumb__item--section .rm-breadcrumb__item--subsection {
font-weight: bold;
}
.rm-breadcrumb .rm-breadcrumb__list li {font-weight: bold;}
.rm-breadcrumb .rm-breadcrumb__list li:last-child {font-weight: normal;}
  
@media screen and (max-width: 768px){
  .rm-breadcrumb a.rm-breadcrumb__link {
   font-size: 14px;
  }
  .rm-breadcrumb span.rm-breadcrumb__separator {
    font-size: 14px; padding: 0 5px;
  }
  .rm-breadcrumb__list .rm-breadcrumb__item {
    display: inline-block; line-height: 20px;
  }
  .rm-breadcrumb {	
	margin: 100px auto 10px;	
	}
}
.rm-breadcrumb__item:last-child .rm-breadcrumb__link, .rm-breadcrumb__link.disabled {
font-weight: 300;
}
</style><!-- End User Code --><div class="social-stream-element-body" id="sPost_0_0_9_0_0_3"><!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><!-- hide display --><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_13_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-108" style="margin-top: 50px;max-width:300px"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:280px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_11_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_11_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline">RELATED</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_11_0_0_0_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-link_text="Read More &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_1_0_1"
        data-attr-layout_headline="left"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-limit="4"
        data-attr-source_url="frontpage"
        data-attr-v="2"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-new-years-resolutions tag-2021 tag-green-new-deal tag-puerto-rico tag-statehood tag-military-budget tag-medicare-for-all tag-universal-healthcare tag-facebook tag-mark-zuckerberg tag-qanon tag-jeff-bezos tag-elon-musk tag-space-race tag-warren-buffett tag-michael-bloomberg tag-conspiracy-theories tag-misinformation tag-covid-19 tag-pandemic tag-2020 post-section--CULTURE/Culture-Feature" 
                 elid="2649707227"
                data-category="Culture Feature">
<article 
    elid="2649707227" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649707227" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/new-years-resolutions-america-2649707227.html"  aria-label="7 New Year&#39;s Resolutions for America to Get Its S**t Together in 2021" data-type="text">
        7 New Year&#39;s Resolutions for America to Get Its S**t Together in 2021
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/new-years-resolutions-america-2649707227.html"  aria-label="7 New Year&#39;s Resolutions for America to Get Its S**t Together in 2021">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Uncle Sam Zombie"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTE0NjA5Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjcxNTM4NH0.6xYoWsVVtoB7As0V1WXEJ5tgZb8z3MKZ7hjWjaymI_k/img.png?width=1200&quality=85&coordinates=358%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTE0NjA5Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjcxNTM4NH0.6xYoWsVVtoB7As0V1WXEJ5tgZb8z3MKZ7hjWjaymI_k/img.png?width=600&quality=85&coordinates=358%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTE0NjA5Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjcxNTM4NH0.6xYoWsVVtoB7As0V1WXEJ5tgZb8z3MKZ7hjWjaymI_k/img.png?width=600&quality=85&coordinates=358%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649707227">
    {"customDimensions": {"1":"Keith Baldwin","3":"culture-feature","4":"new year's resolutions, 2021, green new deal, puerto rico, statehood, military budget, medicare for all, universal healthcare, facebook, mark zuckerberg, qanon, jeff bezos, elon musk, space race, warren buffett, michael bloomberg, conspiracy theories, misinformation, covid-19, pandemic, 2020, ~popular_source-pageview","5":"01/01/2021","7":2649707227,"8":"new year's resolutions"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 473293110, 479058855], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-netflix tag-the-karate-kid tag-danny-larusso tag-ralph-macchio tag-william-zabka tag-john-kreese tag-martin-kove tag-cobra-kai" 
                 elid="2649709122"
                data-category="Top Stories">
<article 
    elid="2649709122" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649709122" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/cobra-kai-season-3-2649709122.html"  aria-label="Will &#34;Cobra Kai&#34; Season 3 Live Up to the Hype?" data-type="text">
        Will &#34;Cobra Kai&#34; Season 3 Live Up to the Hype?
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/cobra-kai-season-3-2649709122.html"  aria-label="Will &#34;Cobra Kai&#34; Season 3 Live Up to the Hype?">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="William Zabka and Ralph Macchio facing off in a scene from Cobra Kai"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTE0MTA3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MjI2NjA2OH0.XeSgmkSDS44cS7lePtvizsVaTQsIhAX7bzLJbS_s0Ds/img.jpg?width=1200&quality=85&coordinates=47%2C0%2C25%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTE0MTA3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MjI2NjA2OH0.XeSgmkSDS44cS7lePtvizsVaTQsIhAX7bzLJbS_s0Ds/img.jpg?width=600&quality=85&coordinates=47%2C0%2C25%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTE0MTA3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MjI2NjA2OH0.XeSgmkSDS44cS7lePtvizsVaTQsIhAX7bzLJbS_s0Ds/img.jpg?width=600&quality=85&coordinates=47%2C0%2C25%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649709122">
    {"customDimensions": {"1":"Deascent","3":"top-stories","4":"netflix, the karate kid, danny larusso, ralph macchio, william zabka, john kreese, martin kove, cobra kai, ~popular_source-pageview","5":"01/01/2021","7":2649709122,"8":"cobra kai"}, "post": {"providerId": 0, "sections": [0, 30360581, 30360582, 1339629, 1222480, 74574993, 473293110], "buckets": [], "authors": [17268754]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-new-years-eve tag-resolutions tag-2021 tag-2020 tag-self-care tag-capitalism tag-new-years-resolutions post-section--CULTURE/Culture-Feature" 
                 elid="2649701887"
                data-category="Culture Feature">
<article 
    elid="2649701887" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649701887" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/new-year-resolution-2649701887.html"  aria-label="Why No One Wants to Make New Year&#39;s Resolutions This Year" data-type="text">
        Why No One Wants to Make New Year&#39;s Resolutions This Year
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/new-year-resolution-2649701887.html"  aria-label="Why No One Wants to Make New Year&#39;s Resolutions This Year">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="New Years Resolutions 2021"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjY5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTk5NjU5Mn0.kvNRPH4ejThnk_w284U76Qwf1FdcJzWZcjL4vyRT-CE/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjY5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTk5NjU5Mn0.kvNRPH4ejThnk_w284U76Qwf1FdcJzWZcjL4vyRT-CE/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjY5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTk5NjU5Mn0.kvNRPH4ejThnk_w284U76Qwf1FdcJzWZcjL4vyRT-CE/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649701887">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"culture-feature","4":"new years eve, resolutions, 2021, 2020, self-care, capitalism, new years resolutions","5":"01/01/2021","7":2649701887,"8":"new years resolutions"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 479058951], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-new-years-eve tag-anderson-cooper tag-cnn tag-cheri-oteri tag-cooper tag-tequila tag-barbara-walters tag-andy-cohen tag-this-is-2020 tag-the-view tag-tv tag-kirk-douglas tag-change-org tag-petition tag-anderson-cooper-360 tag-ac360 tag-snl tag-new-years-eve tag-2020 tag-new-year tag-times-square tag-times-square-ball-drop tag-eve-live-with-anderson-cooper tag-cnn-hosts tag-mother-gloria-vanderbilt tag-don-lemon tag-eve-celebration tag-news-network tag-cnn-anderson tag-kathy-griffin tag-andy-cohen-hosted tag-brooke-baldwin post-section--CULTURE/Culture-Feature" 
                 elid="2643568201"
                data-category="Culture Feature">
<article 
    elid="2643568201" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2643568201" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/anderson-cooper-new-years-eve-2643568201.html"  aria-label="Anderson Cooper’s Drunken Laughter Is Still the Highlight of the New Year" data-type="text">
        Anderson Cooper’s Drunken Laughter Is Still the Highlight of the New Year
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/anderson-cooper-new-years-eve-2643568201.html"  aria-label="Anderson Cooper’s Drunken Laughter Is Still the Highlight of the New Year">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Anderson Cooper New Year&#39;s Eve"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTE0NjQzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzAzMzQwNH0.5L8MyYxbCjtmZhFivmBSk-Zcj5tkyTry88eHYvH_J9o/img.jpg?width=1200&quality=85&coordinates=0%2C90%2C0%2C432&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTE0NjQzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzAzMzQwNH0.5L8MyYxbCjtmZhFivmBSk-Zcj5tkyTry88eHYvH_J9o/img.jpg?width=600&quality=85&coordinates=0%2C90%2C0%2C432&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTE0NjQzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzAzMzQwNH0.5L8MyYxbCjtmZhFivmBSk-Zcj5tkyTry88eHYvH_J9o/img.jpg?width=600&quality=85&coordinates=0%2C90%2C0%2C432&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2643568201">
    {"customDimensions": {"1":"Keith Baldwin","3":"culture-feature","4":"new years eve, anderson cooper, cnn, cheri oteri, cooper, tequila, barbara walters, andy cohen, this is 2020, the view, tv, kirk douglas, change.org, petition, anderson cooper 360, ac360, snl, new year's eve, 2020, new year, times square, times square ball drop, eve live with anderson cooper, cnn hosts, mother gloria vanderbilt, don lemon, eve celebration, news network, cnn anderson, kathy griffin, andy cohen hosted, brooke baldwin, ~popular_source-pageview","5":"01/01/2021","7":2643568201,"8":"anderson cooper"}, "post": {"providerId": 0, "sections": [0, 23557987, 479058855, 74574993, 473293110, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div></div><div class="title-section-bg" id="sSide_Bar_0_0_11_0_0_0_0_1_1"><!-- User Code --><div class="main-widget-headline" style="margin-top:50px;">POPDUST DEALS</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_11_0_0_0_0_1_1_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="frontpage_parent_site_popdust-deals"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="536473430"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-data-rm-advanced="true"
        data-attr-source_site="parent_site"
        data-attr-link_text="More Deals &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_11_0_0_0_0_1_1_1"
        data-attr-layout_headline="left"
        data-attr-section_url="popdust-deals"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[2]/posts-"
        data-attr-without_current="true"
        data-attr-exclude_section="current_post"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-limit="2"
        data-attr-source_url="popdust-deals"
        data-attr-v="2"
        data-attr-link_href="https://www.popdust.com/sponsored/"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-section--sponsored" 
                 elid="2649062699"
                data-category="SPONSORED">
<article 
    elid="2649062699" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649062699" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/ekster-smart-wallet-review-2649062699.html"  aria-label="5 Reasons You Should Upgrade To An Ekster Wallet" data-type="text">
        5 Reasons You Should Upgrade To An Ekster Wallet
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/ekster-smart-wallet-review-2649062699.html"  aria-label="5 Reasons You Should Upgrade To An Ekster Wallet">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="HelloFresh ingredients "
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzYzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQxODY0Nn0.v6oT5xfBiZM_NdZa_HOtpUNW7lSqI8i-we3Jb7_6IWA/img.jpg?width=1200&quality=85&coordinates=0%2C93%2C0%2C94&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzYzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQxODY0Nn0.v6oT5xfBiZM_NdZa_HOtpUNW7lSqI8i-we3Jb7_6IWA/img.jpg?width=600&quality=85&coordinates=0%2C93%2C0%2C94&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzYzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQxODY0Nn0.v6oT5xfBiZM_NdZa_HOtpUNW7lSqI8i-we3Jb7_6IWA/img.jpg?width=600&quality=85&coordinates=0%2C93%2C0%2C94&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649062699">
    {"customDimensions": {"1":"Popdust Staff","3":"sponsored","4":"~popular_source-pageview","5":"11/27/2020","7":2649062699}, "post": {"providerId": 0, "sections": [1228836, 473293110, 536473430, 22020607], "buckets": [], "authors": [16922811]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-thuma tag-home post-section--sponsored" 
                 elid="2647879163"
                data-category="SPONSORED">
<article 
    elid="2647879163" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2647879163" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-bed-thuma-work-from-home-2647879163.html"  aria-label="How The Bed, By Thuma Transformed My Work From Home Space" data-type="text">
        How The Bed, By Thuma Transformed My Work From Home Space
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/the-bed-thuma-work-from-home-2647879163.html"  aria-label="How The Bed, By Thuma Transformed My Work From Home Space">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="woman lying on bed"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2647879163">
    {"customDimensions": {"1":"Popdust","3":"sponsored","4":"thuma, home, ~popular_source-pageview","5":"10/01/2020","7":2647879163,"8":"home"}, "post": {"providerId": 0, "sections": [1228836, 536473430, 473293110, 22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals &rang;</span></a></div></div></div><!-- User Code --><div id="ezoic-pub-ad-placeholder-809"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><div class="list" id="sSide_Bar_0_0_11_0_0_0_0_1_4"></div></div>

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_2">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_2_0"><!-- User Code -->
            
            
            
            
            <!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="4489974429"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- End User Code --></div>
    </div>
    
        
        
        
    
</div>
</div>



<div id="sSocial_Stream_Element_0_0_13_0_0_1_1" class="main-stream-content col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_1_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_primary_tag="bottom"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,FacebookMessenger,Tumblr,Email,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_CopyLink="inactive"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-show_around_the_web="true"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_1_1_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-exclude_section="HidePosts"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose[1]/otherwise/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-ratatouille tag-ratatouille-musical tag-avatar-musical tag-hamilton tag-heathers tag-tiktok post-section--CULTURE/Culture-Feature" 
                
                data-category="Culture Feature">
<article 
    elid="2649699349" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649699349" 
    
    data-category="Culture Feature"
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/ratatouille-tiktok-2649699349.html"  aria-label="Ratatouille: the Musical and the Birth of TikTok Musical Theatre" data-type="text">
        Ratatouille: the Musical and the Birth of TikTok Musical Theatre
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDE1OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjcyNzU1OH0.kd6fTEvNPIJkLYDCcEJiVBbOrhwboiqdJZ1-bD8rVWI/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/edengordon" data-type="text">Eden Arielle Gordon</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">01.01.2021</span>
    </div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Ratatouille Musical​"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY3Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNDQ2ODk5Mn0.bv64mfu1owwUEVj72Lvjvv0fE5vZv9Oz6Kl5wK9vUYg/img.png?width=1200&quality=85&coordinates=0%2C0%2C220%2C0&height=800'); padding-bottom: 66.6666666667%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Ratatouille Musical</p>
    </div><div class="photo-credit">
        <a href="https://thetab.com/uk/2020/11/02/people-on-tiktok-have-turned-ratatouille-into-a-musical-and-honestly-i-love-it-180779" target="_blank">Thetab.com</a>
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2649699349"
        ><div class="body-description"><p><Awin>
</Awin></p><p><strong>Certainly musical theatre industry workers were some of the many whose worlds changed in 2020. </strong></p><p>Early on in the pandemic, we watched Broadway shut down, and it has stayed dark. Actors and creators who had spent their lives fighting for their big breaks found themselves back where they started, at home. The show did not go on.</p><p>Like every other form of art during this pandemic, musical theatre has slowly, shakily attempted to go digital. A Zoom live show has nothing on actual live theatre, of course — part of live theatre's magic is being in the room, close to the stage, hearing the rustle of the curtain and feeling the lights — but still, creators tried ever more innovative approaches to interactive theatre.</p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - In-Content 2 - under_first_paragraph --></p><hr><p>Surprisingly, the greatest developments in musical theatre in 2020 have come from...TikTok. Using the platform, over the course of months, a select few creators wrote an entire musical based on the charming Pixar film <em>Ratatouille </em>— which is now about to be staged (online, of course) by Broadway performers themselves. </p><p>The swankified <a href="https://www.cbsnews.com/news/ratatouille-the-tiktok-musical-production/" target="_blank">Broadway musical</a>, which will be performed as a concert, consists of 11 original songs, 10 of which were born on TikTok. It stars <em>Dear Evan Hansen's </em>Andrew Barth Feldman as aspiring chef Alfredo Linguini. Titus Burgess will play Remy the rat, Adam Lambert will play Linguini's older brother, Emile; Kevin Chamberlin will play master chef Gusteau; and <em>Hadestown's </em>Andre DeShields will play curmudgeonly food critic Anton Ego. </p><p><div id="ezoic-pub-ad-placeholder-632"> </div>
<!-- End Ezoic - In-Content 3 - under_second_paragraph --></p><p><!-- Ezoic - under_second_paragraph - under_second_paragraph -->
</p><div id="ezoic-pub-ad-placeholder-813"><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9626795938"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<!-- End Ezoic - under_second_paragraph - under_second_paragraph --><p></p><p>The show will begin <a href="https://www.todaytix.com/x/nyc/shows/22803-ratatouille" target="_blank">streaming on January 1st and will be available for 72 hours</a>. Proceeds from the show will be donated to The Actors' Fund, which benefits members of the entertainment community in need.</p><div id="da7c4" class="rm-shortcode" data-rm-shortcode-id="0bb3803324919e3d465d0e37d608fb32"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1336763704713621510" data-partner="rebelmouse"><div style="margin:1em 0">We're kicking off 2021 with Ratatouille: The TikTok Musical! We're partnering with amazing @TikTok creators &amp; some… https://t.co/KoeuXs1dJE</div> — ThisIsSeaview (@ThisIsSeaview)<a href="https://twitter.com/ThisIsSeaview/statuses/1336763704713621510">1607544277.0</a></blockquote></div><p>The whole thing began when 26-year-old Emily James, a teacher from New York, posted a song based on <i>Ratatouille</i> on TikTok. Her ode to Remy from <em>Ratatouille </em>went viral. Then composer Daniel Mertzlufft added orchestrations to James' song. Others were inspired, sometimes writing songs, sometimes orchestrating and sometimes singing them. </p><p><div id="ezoic-pub-ad-placeholder-633"> </div>
<!-- End Ezoic - In-Content 4 - mid_content --></p><p></p><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Popdust Mobile Banner 320x100 --><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6952751205"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><p></p><p>There's a ballad for master chef Gusteau called "Anyone Can Cook." There's a tango duet for Linguini and Emile. Then choreographers leapt in, and the musical began to take shape. A user named Shoebox Musicals created a fake set, and a puppeteer named Brandon Hardy designed costumes. A designer name Jess Siswick created a playbill. A star was born. </p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="6f422c9bc1e33f54c4648c3f3134d458"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/jr8Ds1w_BvU?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">We Started The TikTok Ratatouille Musical</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=jr8Ds1w_BvU" target="_blank">www.youtube.com</a>
        </small>
        </p><p>The efforts caught the attention of Seaview, a Broadway theatre organization, and they saw a potential benefit event in the works. But the upcoming concert isn't the end of <em>Ratatouille: The Musical. </em>The songs are being adapted into a libretto by writers Michael Breslin and Patrick Foley, and perhaps at the end of all this, <em>Ratatouille </em>will find itself performed on a real Broadway stage. Fortunately, according to <em>The Observer, T</em>ikTok songwriters Emily Jacobsen, R.J. Christian, Acacia Pressley, Blake Rouse, and Daniel Mertzlufft are being credited for their works.<br></p><p><div id="ezoic-pub-ad-placeholder-634"> </div>
<!-- End Ezoic - In-Content 5 - mid_content --></p><div id="8ff74" class="rm-shortcode" data-rm-shortcode-id="2364e61e4e28b48f12ee27db75703941"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
            <div style="padding:8px;">
            <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
            <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
            </div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
            <a href="https://www.instagram.com/p/CJWPW_KM3UA/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top"></a></p>
            </div></blockquote></div><p><em>Ratatouille: The Musical </em>(AKA Ratatousical) is far from TikTok's only musical theatre creation. Since the beginning of the pandemic, TikTok users have been working tirelessly to create an <em>Avatar: The Last Airbender </em>musical, and hundreds of songs exist on the app. Teens Kathrine Lynn Rose and Joshua Turchin both began writing <em>Avatar: The Last Airbender </em>musicals early in the pandemic, posting their compositions on TikTok, and the two even began collaborating, inspiring others to pick up the pen.<br></p><p><div id="ezoic-pub-ad-placeholder-635"> </div>
<!-- End Ezoic - incontent2 - long_content --></p><div id="39418" class="rm-shortcode" data-rm-shortcode-id="f87dcd830d2938dc4871b0e98e8d4fbd"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1283516581964918784" data-partner="rebelmouse"><div style="margin:1em 0">THIS 17 YEAR OLD GIRL IS MAKING AN ENTIRE AVATAR THE LAST AIRBENDER MUSICAL ON TIKTOK?! OH MY GOD?!! follow @ kathe… https://t.co/VpnmPHhlwc</div> — Klaudia Amenábar (@Klaudia Amenábar)<a href="https://twitter.com/kaludiasays/statuses/1283516581964918784">1594849174.0</a></blockquote></div><p>Musical theatre TikTok is a wellspring of endless creativity. One creator, <a href="https://www.tiktok.com/@laurenhiilani/video/6866825800889437445?referer_url=https%3A%2F%2Fcomicbook.com%2F&amp;referer_video_id=6857907998203923717" target="_blank">Lauren Hillani</a>, has been turning songs from the musical <em>Hamilton </em>into <em>Avatar</em>-themed, illustrated masterpieces.</p><p><br></p><div class="rm-embed embed-media"><blockquote cite="https://www.tiktok.com/@laurenhiilani/video/6866825800889437445" class="tiktok-embed" data-video-id="6866825800889437445" style="max-width: 605px;min-width: 325px;"> <section> <a href="https://www.tiktok.com/@laurenhiilani" target="_blank" title="@laurenhiilani">@laurenhiilani</a> Ok but this one had to be part 10 <a href="https://www.tiktok.com/tag/atla" target="_blank" title="atla">##atla</a> <a href="https://www.tiktok.com/tag/avatar" target="_blank" title="avatar">##avatar</a> <a href="https://www.tiktok.com/tag/hamilton" target="_blank" title="hamilton">##hamilton</a> <a href="https://www.tiktok.com/tag/broadway" target="_blank" title="broadway">##broadway</a> <a href="https://www.tiktok.com/tag/musicaltheatre" target="_blank" title="musicaltheatre">##musicaltheatre</a> <a href="https://www.tiktok.com/tag/avatarthelastairbender" target="_blank" title="avatarthelastairbender">##avatarthelastairbender</a> <a href="https://www.tiktok.com/tag/zuko" target="_blank" title="zuko">##zuko</a> <a href="https://www.tiktok.com/tag/azula" target="_blank" title="azula">##azula</a> <a href="https://www.tiktok.com/tag/katara" target="_blank" title="katara">##katara</a> <a href="https://www.tiktok.com/tag/fyp" target="_blank" title="fyp">##fyp</a> <a href="https://www.tiktok.com/tag/xyzbca" target="_blank" title="xyzbca">##xyzbca</a><br> <a href="https://www.tiktok.com/music/original-sound-6866566858531703557" target="_blank" title="♬ original sound - Lauren Hi'ilani">♬ original sound - Lauren Hi'ilani</a> </section> </blockquote> <script async="" src="https://www.tiktok.com/embed.js"></script></div><p><br></p><p>Another creator Daniel Mertzlufft, who was responsible for orchestrating some of <em>Ratatouille, </em>is creating a wellspring of TikTok musical content. He created a musical theatre song called "Grocery Store But from a Modern Musical Theatre Show," which inspired many knockoffs and duets. He also composed an original song called <em>Thanksgiving: The Musical </em>for<em>The Late Show With James Corden, </em>and Mertzlufft was stunned to see his original song sung to dysfunctional Thanksgiving family perfection by <a href="https://ew.com/tag/patti-lupone/" target="_blank">Patti LuPone</a>, <a href="https://ew.com/tag/kristin-chenoweth/" rel="noopener noreferrer" target="_blank">Kristin Chenoweth</a>, <a href="https://ew.com/tag/audra-mcdonald/" rel="noopener noreferrer" target="_blank">Audra McDonald</a>, <a href="https://ew.com/tag/josh-gad/" rel="noopener noreferrer" target="_blank">Josh Gad</a> and <a href="https://ew.com/tag/josh-groban/" rel="noopener noreferrer" target="_blank">Josh Groban</a>.</p><p><div id="ezoic-pub-ad-placeholder-636"> </div>
<!-- End Ezoic - incontent22 - long_content --></p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="6078d03ed8e41f1ebf00633c24dcc2f8"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/R7IBOK7R2Uw?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Thanksgiving: The TikTok Musical -- Full Segment</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=R7IBOK7R2Uw&amp;feature=emb_title" target="_blank">www.youtube.com</a>
        </small>
        </p><p>And of course, TikTok creators have shared their boundless musical creativity. There are musical theatre songs about New York City mornings, and even musical theatre songs about musicals <em>about</em> TikTok in 2030. </p><p><div id="ezoic-pub-ad-placeholder-637"> </div>
<!-- End Ezoic - incontent3 - longer_content --></p><p>Huge fan communities offer endless tributes to their favorite musicals, which include <em>Heathers </em>and <em>Hamilton. </em>Duets and improv challenges are very popular, and watching it all, you kind of get the feeling that there's a creative renaissance going on. </p><p>Of course, being in the performing arts has never been an easy task, so TikTok also offers helpful songs about what to do to avoid telling people you're an actor at all.</p><div class="rm-embed embed-media"><blockquote class="reddit-card" data-card-created="1609351158"><a href="https://www.reddit.com/r/TikTokCringe/comments/hyi6c1/im_an_accountant/">I'm an “accountant".</a> from <a href="http://www.reddit.com/r/TikTokCringe">r/TikTokCringe</a></blockquote><script async="" charset="UTF-8" src="//embed.redditmedia.com/widgets/platform.js"></script></div><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/2020/11/30/arts/tiktok-disney-ratatouille-musical.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">On TikTok, Fans Are Making Their Own 'Ratatouille' Musical - The ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.vulture.com/2020/11/ratatouille-musical-tiktok.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">How a Ratatouille Musical Came Together on TikTok: WATCH &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class=""
    data-elid="2649699349"
    data-post-url="https://www.popdust.com/ratatouille-tiktok-2649699349.html"
    
        data-authors="Eden Arielle Gordon"
    
    
        data-headline="Ratatouille: the Musical and the Birth of TikTok Musical Theatre"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/ratatouille"
        >ratatouille</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fratatouille-tiktok-2649699349.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609535773" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/ratatouille-tiktok-2649699349.html&amp;text=Ratatouille%3A%20the%20Musical%20and%20the%20Birth%20of%20TikTok%20Musical%20Theatre&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/ratatouille-tiktok-2649699349.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/ratatouille-tiktok-2649699349.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fratatouille-tiktok-2649699349.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY3Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNDQ2ODk5Mn0.bv64mfu1owwUEVj72Lvjvv0fE5vZv9Oz6Kl5wK9vUYg/img.png%3Fwidth%3D600&amp;description=Ratatouille%3A%20the%20Musical%20and%20the%20Birth%20of%20TikTok%20Musical%20Theatre" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649699349">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"culture-feature","4":"ratatouille, ratatouille musical, avatar musical, hamilton, heathers, tiktok","5":"01/01/2021","7":2649699349,"8":"ratatouille"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><!-- Ezoic - bottom_of_page - bottom_of_page --><div id="ezoic-pub-ad-placeholder-824"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-f7+5u+4t-da+6l"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="2868232571"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - bottom_of_page - bottom_of_page --><!-- End User Code --><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="+1x+s8-1s-3p+dp"
data-ad-client="ca-pub-4301469008561137"
data-ad-slot="6115558505"></ins></div><!-- End User Code --><!-- User Code --><div id="rc-widget-b520b7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169480"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><!-- User Code --><div id="action_button_container"></div><!-- End User Code --><div class="infinite-scroll-wrap" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2"><!-- User Code -->
    <!-- Ezoic - bottom_of_page - bottom_of_page --><div id="ezoic-pub-ad-placeholder-826"></div><!-- End Ezoic - bottom_of_page - bottom_of_page --><!-- End User Code --><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,FacebookMessenger,Email,SMS,Separator,Linkedin,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-layout_CopyLink="inactive"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-from_sections_other_than="sponsored,HidePosts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_1"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-limit="1"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_subheadline="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-new-years-eve tag-tv tag-tv-shows tag-mad-men tag-friends tag-the-o-c tag-gossip-girl tag-how-i-met-your-mother tag-modern-family post-section--tv/TV-Lists" 
                 elid="2649702086"
                data-category="TV Lists">
<article 
    elid="2649702086" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649702086" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">TV Lists</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/new-years-eve-tv-2649702086.html"  aria-label="The 6 Best New Year&#39;s Eve TV Specials" data-type="text">
        The 6 Best New Year&#39;s Eve TV Specials
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Here to help ease our collective yearning for companionship are some of the best New Years' Eve parties on TV.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc3MDUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTI2MDk5OX0.fsxMFlYLhQObISdQdIvnSlJQczek1pDBaCtBVSnTasg/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/mackenziecummings-grady" data-type="text">Mackenzie Cummings-Grady</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.31.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/new-years-eve-tv-2649702086.html"  aria-label="The 6 Best New Year&#39;s Eve TV Specials">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Friends"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjg2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjM3MDcxNH0.XjaTLl2f9WZEexwnCMj4zSnLWQMxVV6LEqGC3YXWHJ8/img.jpg?width=1200&quality=85&coordinates=4%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjg2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjM3MDcxNH0.XjaTLl2f9WZEexwnCMj4zSnLWQMxVV6LEqGC3YXWHJ8/img.jpg?width=600&quality=85&coordinates=4%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjg2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjM3MDcxNH0.XjaTLl2f9WZEexwnCMj4zSnLWQMxVV6LEqGC3YXWHJ8/img.jpg?width=600&quality=85&coordinates=4%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Friends</p>
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649702086"
        
            data-elid="2649702086"
            data-post-url="https://www.popdust.com/new-years-eve-tv-2649702086.html"
            
                data-authors="Mackenzie Cummings-Grady"
            
            
                data-headline="The 6 Best New Year&#39;s Eve TV Specials"
            
        ><div class="body-description"><div class="widget__brief"><p><strong>What are your plans for New Year's Eve this year?</strong></p><p>It's likely you don't have any, which is okay, but obviously a little bit depressing. To help ease your sadness this NYE, why not ring it in vicariously through some of TV's best NYE shindigs? </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;Some are filled with endless drama, some result in great kisses, and all of them will make us yearn for being able to gather in groups and count down to midnight. Here to help ease our collective yearning for companionship are some of the best New Year&#39;s Eve parties on TV.&lt;/p&gt;&lt;p&gt;&lt;!-- Ezoic - under_second_paragraph - under_second_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-813&#34;&gt;&lt;center&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:inline-block;width:468px;height:60px&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;9626795938&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/div&gt;
&lt;!-- End Ezoic - under_second_paragraph - under_second_paragraph --&gt;&lt;/p&gt;
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.popdust.com/new-years-eve-tv-2649702086.html?rebelltitem=1#rebelltitem1"
    data-published-at="1609366387"
    data-basename="gossip-girl-the-end-of-the-affair"
    data-post-id="2649702086"
><h3 data-role="headline">Gossip Girl: &#34;The End of the Affair?&#34;</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ceeb131225c62551d0c439bafca05347&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/CYfPvpzm02w?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Featuring a glamorous New Year&#39;s Eve party, glittery outfits, and a random appearance from designer Vera Wang, &lt;em&gt;Gossip Girl&lt;/em&gt; certainly knew how to throw a New Year&#39;s Eve party that makes us yearn for the days of mass gatherings. It&#39;s too bad that the whole evening was bogged down by drama between Blair, Serena, Chuck, and Nate, but would it truly be a &lt;em&gt;Gossip Girl&lt;/em&gt; party without it?&lt;/p&gt;&lt;p&gt;Watch it on&lt;strong&gt; &lt;a href=&#34;https://www.netflix.com/title/70143811&#34; target=&#34;_blank&#34;&gt;Netflix!&lt;/a&gt;&lt;/strong&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.popdust.com/new-years-eve-tv-2649702086.html?rebelltitem=2#rebelltitem2"
    data-published-at="1609366387"
    data-basename="how-i-met-your-mother-the-limo"
    data-post-id="2649702086"
><h3 data-role="headline">How I Met Your Mother: &#34;The Limo&#34;</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3d8b6f02d85c94ea25de52a6a696acfb&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/G6gm2ICC1XI?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Ted rents a limo so he, Lily, Marshall, and Barney can attend five parties in three hours before midnight strikes on New Year&#39;s Eve. Obviously, this half-baked plan doesn&#39;t pan out the way anyone imagined, but the idea sounds lit, and the night, in turn, is full of hilarious hijinks that include mistaken identity and multiple love triangles. &lt;/p&gt;&lt;p&gt;All of it culminates in a champagne toast in the limo&#39;s crowded backseat, and an unexpected–but highly anticipated–kiss between Robin and Ted before midnight. It was definitely a New Years&#39; Eve to remember.&lt;/p&gt;&lt;p&gt;&lt;em&gt;&lt;a href=&#34;https://www.hulu.com/series/how-i-met-your-mother-bc68ac79-3ace-4427-9ec0-5ee6f314d194&#34; target=&#34;_blank&#34;&gt;How I Met Your Mother &lt;/a&gt; &lt;/em&gt;is available on Hulu.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;!-- 04B3-text-and-display --&gt;
&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:block&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;1924957707&#34;
     data-ad-format=&#34;auto&#34;
     data-full-width-responsive=&#34;true&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.popdust.com/new-years-eve-tv-2649702086.html?rebelltitem=3#rebelltitem3"
    data-published-at="1609366387"
    data-basename="modern-family-new-years-eve"
    data-post-id="2649702086"
><h3 data-role="headline">Modern Family: &#34;New Years Eve&#34;</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjg4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjAwMDcyNX0.WLTRvCACaWkEZ5lYC6oPGAYTLus25qIWus4xkSifCwk/img.jpg?width=980&#34; id=&#34;8aad2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;02dea4f41359955d48af6bc8abf3fca5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;New Years Eve Modern Family&#34;  /&gt;<small class="image-media media-caption"><p>New Years Eve Modern Family</p></small>&lt;p&gt;Jay is desperate to have the family ring in the new year at his favorite hotel in Palm Springs. But when they arrive, they realize the hotel is now an oasis for nudists and the elderly. Desperate to enjoy the evening, Claire and Phil try to sneak away for some intimacy, while Mitch and Cam hit the local bars, determined to relive their youth.&lt;/p&gt;&lt;p&gt;While the night doesn&#39;t turn out how anyone imagined (as NYE rarely does for anyone), it is full of hijinks and hilarious events, with every character at the end realizing that the point of New Year&#39;s Eve is less the festivities and more about taking a moment to reflect on time&#39;s never-ending forward motion.&lt;/p&gt;&lt;p&gt;&lt;em&gt;&lt;a href=&#34;https://www.amazon.com/Modern-Family-Season-1/dp/B002NVTSGQ&#34; target=&#34;_blank&#34;&gt;Modern Family&lt;/a&gt; &lt;/em&gt;is available on Amazon Prime.&lt;br&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.popdust.com/new-years-eve-tv-2649702086.html?rebelltitem=4#rebelltitem4"
    data-published-at="1609366387"
    data-basename="friends-the-one-with-all-the-resolutions"
    data-post-id="2649702086"
><h3 data-role="headline">Friends: &#34;The One With All The Resolutions&#34;</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;93113b5fe76dd5b98777b7b96d5d4a36&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/UV7fZd7gjJ8?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Is there a better New Year&#39;s Eve moment than Monica and Ross dancing till midnight? Asked by Joey&#39;s hot model roommate to participate in a taping of &#34;Dick Clark&#39;s New Year&#39;s Rockin Eve,&#34; the siblings are merely concerned with getting on camera, so they conduct an elaborate dance routine in order to steal everyone&#39;s shine. It doesn&#39;t go as planned, but it did all go down on New Year&#39;s Eve in 1999, and while it was undoubtedly scripted, the party and subsequent dancing looked really fun.&lt;/p&gt;&lt;p&gt;&lt;em&gt;&lt;a href=&#34;https://www.amazon.com/Friends-The-Complete-First-Season/dp/B000N8GL34&#34; target=&#34;_blank&#34;&gt;Friends &lt;/a&gt;&lt;/em&gt;&lt;a href=&#34;https://www.amazon.com/Friends-The-Complete-First-Season/dp/B000N8GL34&#34;&gt;is available &lt;/a&gt;on Amazon Prime.&lt;br&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.popdust.com/new-years-eve-tv-2649702086.html?rebelltitem=5#rebelltitem5"
    data-published-at="1609366387"
    data-basename="the-o-c-the-countdown"
    data-post-id="2649702086"
><h3 data-role="headline">The O.C.: &#34;The Countdown&#34;</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;695c22c5a63ea6acff9bdf018d6ffdb3&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/C3HKEEwgXUg?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;While it&#39;s full of cliches, Oliver&#39;s penthouse party in The O.C. does look like an insanely good time. Not to mention, Ryan and Marissa share a signature kiss right before midnight. The whole episode &lt;em&gt;feels&lt;/em&gt; like a New Year&#39;s Eve rom-com of sorts and is really fun and easy to get lost in.&lt;/p&gt;&lt;p&gt;&lt;em&gt;&lt;a href=&#34;https://www.amazon.com/The-O-C-Season-1/dp/B001AVW600&#34; target=&#34;_blank&#34;&gt;The O.C&lt;/a&gt;. &lt;/em&gt;is available on Amazon Prime&lt;br&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.popdust.com/new-years-eve-tv-2649702086.html?rebelltitem=6#rebelltitem6"
    data-published-at="1609366387"
    data-basename="mad-men-the-good-news"
    data-post-id="2649702086"
><h3 data-role="headline">Mad Men: &#34;The Good News&#34;</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a14e1bb5e010e136f722993e4c2719c2&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/5HCi7OFVmhg?start=128&amp;rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Sure, it&#39;s not technically a &#34;party,&#34; but Don and Lane&#39;s relentless spontaneity results in one of the best New Year&#39;s Eve celebrations ever. They get wasted, go see Godzilla, go out to eat, and are joined by two lovely ladies that kickstart a wild night on the town. It all results in a heartwarming bond between the two characters and is a New Year&#39;s evening that we could all use right about now.&lt;/p&gt;&lt;p&gt;&lt;em&gt;&lt;a href=&#34;https://www.amazon.com/Mad-Men-Season-1/dp/B001A5HBAG&#34; target=&#34;_blank&#34;&gt;Mad Men&lt;/a&gt; &lt;/em&gt;is available on Amazon Prime.&lt;br&gt;&lt;/p&gt;</div>

                    &lt;p class=&#34;&#34;&gt;&lt;center&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:inline-block;width:320px;height:100px&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/anderson-cooper-drunk-laughing-2643568201.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Anderson Cooper's Drunken Laughter Is Pure Joy - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/anderson-cooper-new-years-eve-2643568201.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Anderson Cooper’s Drunken Laughter Is Pure Joy - Popdust &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.usatoday.com/story/entertainment/tv/2020/12/29/best-new-years-eve-tv-episodes/4026140001/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The 10 best New Year's Eve TV episodes, from 'Friends' to 'Futurama' &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649702086"
    data-post-url="https://www.popdust.com/new-years-eve-tv-2649702086.html"
    
        data-authors="Mackenzie Cummings-Grady"
    
    
        data-headline="The 6 Best New Year&#39;s Eve TV Specials"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/new%20years%20eve"
        >new years eve</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fnew-years-eve-tv-2649702086.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609452323" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/new-years-eve-tv-2649702086.html&amp;text=The%206%20Best%20New%20Year%27s%20Eve%20TV%20Specials&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/new-years-eve-tv-2649702086.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/new-years-eve-tv-2649702086.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fnew-years-eve-tv-2649702086.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjg2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjM3MDcxNH0.XjaTLl2f9WZEexwnCMj4zSnLWQMxVV6LEqGC3YXWHJ8/img.jpg%3Fwidth%3D600&amp;description=The%206%20Best%20New%20Year%27s%20Eve%20TV%20Specials" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fnew-years-eve-tv-2649702086.html&amp;name=The%206%20Best%20New%20Year%27s%20Eve%20TV%20Specials" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649702086">
    {"customDimensions": {"1":"Mackenzie Cummings-Grady","3":"tv-lists","4":"new years eve, tv, tv shows, mad men, friends, the o.c., gossip girl, how i met your mother, modern family, ~popular_source-pageview","5":"12/31/2020","7":2649702086,"8":"new years eve"}, "post": {"providerId": 0, "sections": [0, 74574993, 473293110, 30360584], "buckets": [], "authors": [19283270]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-7f+cw+2+18+93"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="5689365245"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- End User Code --><!-- User Code --><div id="rc-widget-b520b7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169480"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><div class="mb-2 posts--socialux relatedtesting" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_4"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="related"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source="multi"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,FacebookMessenger,Email,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="related"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-from_sections_other_than="sponsored,HidePosts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_4"
        data-attr-strategy="fallback"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-limit="4"
        data-attr-data-rm-friendly-name="Ezoic 826"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_subheadline="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="posts--socialux relatedtesting"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="related"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-calvin-and-hobbes tag-bill-watterson tag-comics tag-comic-strips tag-books post-section--CULTURE/Culture-Feature" 
                 elid="2649708407"
                data-category="Culture Feature">
<article 
    elid="2649708407" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649708407" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/calvin-and-hobbes-2649708407.html"  aria-label="The 7 Best &#34;Calvin and Hobbes&#34; Strips" data-type="text">
        The 7 Best &#34;Calvin and Hobbes&#34; Strips
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>On this day 25 years ago, Bill Watterson's iconic comic strip <em>Calvin and Hobbes</em> bid us farewell.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc3MDUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTI2MDk5OX0.fsxMFlYLhQObISdQdIvnSlJQczek1pDBaCtBVSnTasg/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/mackenziecummings-grady" data-type="text">Mackenzie Cummings-Grady</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.31.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/calvin-and-hobbes-2649708407.html"  aria-label="The 7 Best &#34;Calvin and Hobbes&#34; Strips">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Calvin and Hobbes"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzOTk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzA4NTc1MH0.idfo7yfr8kIWzXjXfCNi7WM6wtrPwyQNvEGSqhckhZY/img.jpg?width=1200&quality=85&coordinates=54%2C-1%2C146%2C1&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzOTk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzA4NTc1MH0.idfo7yfr8kIWzXjXfCNi7WM6wtrPwyQNvEGSqhckhZY/img.jpg?width=600&quality=85&coordinates=54%2C-1%2C146%2C1&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzOTk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzA4NTc1MH0.idfo7yfr8kIWzXjXfCNi7WM6wtrPwyQNvEGSqhckhZY/img.jpg?width=600&quality=85&coordinates=54%2C-1%2C146%2C1&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Calvin and Hobbes</p>
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649708407"
        
            data-elid="2649708407"
            data-post-url="https://www.popdust.com/calvin-and-hobbes-2649708407.html"
            
                data-authors="Mackenzie Cummings-Grady"
            
            
                data-headline="The 7 Best &#34;Calvin and Hobbes&#34; Strips"
            
        ><div class="body-description"><div class="widget__brief"><p><strong>On this day 25 years ago, Bill Watterson's iconic comic strip <a href="https://www.washingtonpost.com/arts-entertainment/2020/12/31/calvin-hobbes-bill-watterson/" target="_blank">Calvin and Hobbes bid us farewell.</a></strong></p><p>With thousands of hilarious and thought-provoking comic strips, Watterson's adventures with Calvin and his stuffed tiger remain forever lodged in the hearts of millions. </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;As we bid farewell to what has been one of the most tumultuous years in some of our lifetimes, Calvin and Hobbes&#39;s philosophies on life and relationships hit home on the last day of 2020 and still make for compelling reading. To take us on a path down memory lane, here are some of the best Calvin and Hobbes strips created.&lt;/p&gt;&lt;p&gt;&lt;!-- Ezoic - under_second_paragraph - under_second_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-813&#34;&gt;&lt;center&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:inline-block;width:468px;height:60px&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;9626795938&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/div&gt;
&lt;!-- End Ezoic - under_second_paragraph - under_second_paragraph --&gt;&lt;/p&gt;
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://www.popdust.com/calvin-and-hobbes-2649708407.html?rebelltitem=1#rebelltitem1"
    data-published-at="1609440511"
    data-basename="he-is-one-of-the-old-gods-he-demands-sacrifice"
    data-post-id="2649708407"
><h3 data-role="headline">&#34;He is one of the old gods! He demands sacrifice!&#34;</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzMjU3MS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYwOTcwMTM1MX0.moA7PWazJHJM2rEjjKlbfz6GL_vNV6dLz7iP4Ik4SMU/img.gif?width=980&#34; id=&#34;1f86e&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f23f1c56bcca42a1a50a5a5d6bf2e73c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Calvin and Hobbes&#34;  /&gt;<small class="image-media media-caption"><p>Calvin and Hobbes</p></small>&lt;p&gt;Bill Watterson&#39;s use of lively and grotesque animation to convey Calvin&#39;s deepest daydreams and playtime antics remain some of the series most entertaining moments. One of the best strips is when Calvin pillages his tinker toys, positioning himself as an old and unforgiving god of the universe. As destructive and narcissistic as his actions may be, his aloof parents find it all so compelling. &#34;I bet he grows up to be an architect,&#34; his mom says.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://www.popdust.com/calvin-and-hobbes-2649708407.html?rebelltitem=2#rebelltitem2"
    data-published-at="1609440511"
    data-basename="its-psychosomatic-you-need-a-lobotomy-ill-get-a-saw"
    data-post-id="2649708407"
><h3 data-role="headline">&#34;It&#39;s psychosomatic. You need a lobotomy. I&#39;ll get a saw.&#34;</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzMzAxNC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1ODg1ODE1OX0.yaG_iuqF6NN-3kduwB1VVU_cVatdxH4o3nWBpjx0PJ8/img.gif?width=980&#34; id=&#34;b3043&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;abd303a8fcf7cd277ef78563bb1dfb30&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Calvin and Hobbes&#34;  /&gt;<small class="image-media media-caption"><p>Calvin and Hobbes</p></small>&lt;p&gt;Another amazing bout of unique animation, A very seriously drawn doctor with a chiseled jawline enters the room with an equally as beautiful patient. He then gives some of the worst medical advice known to man, saying she needs a lobotomy because her foot hurts. Sadly for him, this patient is unlike any other patient he&#39;s had before.&lt;/p&gt;&lt;p&gt;&#34;I know more about medicine than you! I&#39;ll be the doctor now,&#34; she says as she starts to kick the doctor in the shins. &#34;Say it! Say I&#39;m the doctor!&#34; It is then revealed that Calvin and Susie are playing pretend and that Calvin was just being a pain for no reason.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.popdust.com/calvin-and-hobbes-2649708407.html?rebelltitem=3#rebelltitem3"
    data-published-at="1609440511"
    data-basename="i-notice-your-oeuvre-is-monochromatic"
    data-post-id="2649708407"
><h3 data-role="headline">&#34;I notice your oeuvre is monochromatic&#34;</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzMzI5Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NjE3Mjc4NH0.n-m0WKrCJ89eC64uwteV7xhtnm5byO4MjlDmt6eOI9o/img.gif?width=980&#34; id=&#34;7376f&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b07409b2a34c08a7dad4439c41096d4f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Calvin and Hobbes&#34;  /&gt;<small class="image-media media-caption"><p>Calvin and Hobbes</p></small>&lt;p&gt;What set &lt;em&gt;Calvin and Hobbes &lt;/em&gt;apart from other comic strips was its ability to be incredibly metaphorical and smart in its writing. Watterson admitted in the &lt;em&gt;Calvin and Hobbes 10th Anniversary Collection&lt;/em&gt; that he was always interested in art and the frivolous culture built around it. Calvin embodies that bullsh*t in the hilarious snow art sketch above, offering Hobbes asinine explanations on the deeper meaning behind his poorly constructed snowmen.&lt;/p&gt;&lt;p&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;!-- 02B3 - responsive ad for shortcodes --&gt;
&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:block&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;5966901225&#34;
     data-ad-format=&#34;auto&#34;
     data-full-width-responsive=&#34;true&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://www.popdust.com/calvin-and-hobbes-2649708407.html?rebelltitem=4#rebelltitem4"
    data-published-at="1609440511"
    data-basename="spaceman-spliff"
    data-post-id="2649708407"
><h3 data-role="headline">Spaceman Spliff</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzMzUxNy9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyOTA4ODgxOH0.VSNm8_v0Z0pTvt3o3gY8wzP0rplORnKArNGR-Q4godE/img.gif?width=980&#34; id=&#34;6217c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ad5874d525b2af9e9ea5baa3166a64c9&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Calvin and Hobbes&#34;  /&gt;<small class="image-media media-caption"><p>Calvin and Hobbes</p></small>&lt;p&gt;One of Calvin&#39;s recurring daydreams and playtime sagas, the Spaceman Spliff saga was always presented as their own, recurring comic strips. In this particular adventure, Spliff crash lands on a mysterious planet and is soon captured by weird alien worms that strongly desire to...wash his hair? The comic then pans out, and the alien warlords are revealed to be none other than Calvin&#39;s mom trying to get him into the bath.&lt;/p&gt;&lt;p&gt;&lt;center&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:inline-block;width:320px;height:100px&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://www.popdust.com/calvin-and-hobbes-2649708407.html?rebelltitem=5#rebelltitem5"
    data-published-at="1609440511"
    data-basename="do-you-like-her"
    data-post-id="2649708407"
><h3 data-role="headline">&#34;Do you LIKE her??&#34;</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzMzcyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjMyOTE4N30.YRwxcsRz_llJAMStQIFxOfrk0n5sMvQF10UBv9BKjv4/img.jpg?width=980&#34; id=&#34;279b5&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;acba117425b956892a49096db6496ab1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Calvin and Hobbes&#34;  /&gt;<small class="image-media media-caption"><p>Calvin and Hobbes</p></small>&lt;p&gt;In the first comic strip that technically introduced Suzie, Calvin casually brings up that there is a new girl in his class, and totally normal questions from Hobbes quickly cause him to lose it. &#34;Do you LIKE her??&#34; Hobbes teases before Calvin screams at him. It&#39;s a simple and hilarious strip that showed Watterson never needed much to make us laugh.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://www.popdust.com/calvin-and-hobbes-2649708407.html?rebelltitem=6#rebelltitem6"
    data-published-at="1609440511"
    data-basename="were-here-to-devour-each-other-alive"
    data-post-id="2649708407"
><h3 data-role="headline">&#34;We&#39;re here to devour each other alive.&#34;</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzMzg5Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MjIxOTExNX0.9CFD0DVGInJQbs2LiB2l3by9175hbiWN8j3B2a7Dhqg/img.gif?width=980&#34; id=&#34;f8464&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;46a6ca4be9d689f99180cfa274f8f7c4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Calvin and Hobbes&#34;  /&gt;<small class="image-media media-caption"><p>Calvin and Hobbes</p></small>&lt;p&gt;In one of Hobbes&#39;s shining moments, the duo are taking a casual stroll in the snow-laden woods, with Calvin ruminating on humanity&#39;s disconnect from the natural world. When he asks Hobbes the meaning of existence, the tiger replies: &#34;We&#39;re here to devour each other alive.&#34; &lt;/p&gt;&lt;p&gt;The sentiment of every panel in this strip hits deeply in 2020, as it calls into question humanity&#39;s place in the universe. Are we here merely to eat each other and kill each other? Haven&#39;t we technically been doing that for centuries?&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.popdust.com/calvin-and-hobbes-2649708407.html?rebelltitem=7#rebelltitem7"
    data-published-at="1609440511"
    data-basename="the-raccoon-story"
    data-post-id="2649708407"
><h3 data-role="headline">The Raccoon Story</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzNDA2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDUzMTM2MH0.fxGkZo1g8EkBBmZlpqvnBlMIWQ1GVSiZjWcM7-DrNR4/img.jpg?width=980&#34; id=&#34;a4c59&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b3395ce2ff6677d5ff00b2cf55c0814a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Calvin and Hobbes&#34;  /&gt;<small class="image-media media-caption"><p>Calvin and Hobbes</p></small>&lt;p&gt;n the most moving &lt;em&gt;Calvin and Hobbes&lt;/em&gt; strip, Calvin tries to rescue a dying raccoon but is forced to grapple with his own mortality as the creature slowly withers and dies. Over the course of many weeks, Watterson takes us through his thoughts on death and the trauma that comes when kids have to realize that there will always be things we won&#39;t understand and that it is okay if that makes you sad. &lt;/p&gt;&lt;p&gt;&#34;I didn&#39;t even know he existed until a few days ago and now he&#39;s gone forever. It&#39;s like I found him for no reason. I had to say good-bye as soon as I said hello,&#34; Calvin ruminates. &#34;Still, in a sad, awful, terrible way. I&#39;m happy I met him. What a stupid world.&#34;&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://twitter.com/calvinn_hobbes?lang=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Calvin and Hobbes (@Calvinn_Hobbes) | Twitter &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.gocomics.com/calvinandhobbes" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Today on Calvin and Hobbes - Comics by Bill Watterson - GoComics &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649708407"
    data-post-url="https://www.popdust.com/calvin-and-hobbes-2649708407.html"
    
        data-authors="Mackenzie Cummings-Grady"
    
    
        data-headline="The 7 Best &#34;Calvin and Hobbes&#34; Strips"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/calvin%20and%20hobbes"
        >calvin and hobbes</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fcalvin-and-hobbes-2649708407.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609445121" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/calvin-and-hobbes-2649708407.html&amp;text=The%207%20Best%20%22Calvin%20and%20Hobbes%22%20Strips&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/calvin-and-hobbes-2649708407.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/calvin-and-hobbes-2649708407.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fcalvin-and-hobbes-2649708407.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEzOTk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzA4NTc1MH0.idfo7yfr8kIWzXjXfCNi7WM6wtrPwyQNvEGSqhckhZY/img.jpg%3Fwidth%3D600&amp;description=The%207%20Best%20%22Calvin%20and%20Hobbes%22%20Strips" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fcalvin-and-hobbes-2649708407.html&amp;name=The%207%20Best%20%22Calvin%20and%20Hobbes%22%20Strips" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649708407">
    {"customDimensions": {"1":"Mackenzie Cummings-Grady","3":"culture-feature","4":"calvin and hobbes, bill watterson, comics, comic strips, books, ~popular_source-pageview","5":"12/31/2020","7":2649708407,"8":"calvin and hobbes"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 473293110], "buckets": [], "authors": [19283270]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-aew tag-all-elite-wrestling tag-bret-hart tag-brian-pillman tag-brodie-lee tag-bruiser-brody tag-chris-benoit tag-chyna tag-fritz-von tag-fritz-von-erich tag-jon-huber tag-luke-harper tag-owen-hart tag-pedro-aguayo-ramirez tag-professional-wrestling tag-rey-mysterio tag-steve-austin tag-the-von-erichs tag-vince-mcmahon tag-von-erich-family tag-wcw tag-wife-nancy tag-world-wrestling-entertainment tag-wwe tag-wwf post-section--CULTURE/Culture-Feature" 
                 elid="2649702158"
                data-category="Culture Feature">
<article 
    elid="2649702158" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649702158" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/brodie-lee-2649702158.html"  aria-label="7 Tragic Professional Wrestling Deaths" data-type="text">
        7 Tragic Professional Wrestling Deaths
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMDU1MzA1MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzU3MzA0OH0.lstqIu-oZ8M_mT3BDsvieV9u_bzr2xAJyd6nf3jIVfc/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/deascent" data-type="text">Deascent</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.31.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/brodie-lee-2649702158.html"  aria-label="7 Tragic Professional Wrestling Deaths">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Jon Huber aka Brodie Lee"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjkyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTc4NjM3M30.ghRbCw7_SWzqERoZP54UYfKnrL0v8GWNgS9PDeBrjFg/img.jpg?width=1200&quality=85&coordinates=47%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjkyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTc4NjM3M30.ghRbCw7_SWzqERoZP54UYfKnrL0v8GWNgS9PDeBrjFg/img.jpg?width=600&quality=85&coordinates=47%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjkyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTc4NjM3M30.ghRbCw7_SWzqERoZP54UYfKnrL0v8GWNgS9PDeBrjFg/img.jpg?width=600&quality=85&coordinates=47%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649702158"
        
            data-elid="2649702158"
            data-post-url="https://www.popdust.com/brodie-lee-2649702158.html"
            
                data-authors="Deascent"
            
            
                data-headline="7 Tragic Professional Wrestling Deaths"
            
        ><div class="body-description"><div class="widget__brief"><p><strong>On December 26, professional wrestler <a href="https://www.nbcnews.com/news/sports/jon-huber-pro-wrestler-known-brodie-lee-luke-harper-dies-n1252388" rel="noopener noreferrer" target="_blank">Jon Huber-AKA Brodie Lee-passed away at 41</a>.</strong></p><p>He died from a lung issue that sidelined him from in-ring competition in October. Before his passing, Hubert wrestled for<a href="https://www.allelitewrestling.com/" rel="noopener noreferrer" target="_blank"> All Elite Wrestling</a>. He debuted for the promotion in March after spending seven years in <a href="https://www.wwe.com/" rel="noopener noreferrer" target="_blank">World Wrestling Entertainment </a>under the name<a href="https://www.wwe.com/superstars/harper" rel="noopener noreferrer" target="_blank"> Luke Harper</a>.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;&lt;!-- Ezoic - under_second_paragraph - under_second_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-813&#34;&gt;&lt;center&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:inline-block;width:468px;height:60px&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;9626795938&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/div&gt;
&lt;!-- End Ezoic - under_second_paragraph - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;Huber&#39;s colleagues and fans expressed their sadness over the passing of the beloved superstar on social media. Many recall him being a pleasant person and a devoted father and husband. Both AEW and WWE have released personal statements expressing sympathy to Huber&#39;s family, as well.&lt;/p&gt;&lt;p&gt;Brodie&#39;s death is a shocking loss to professional wrestling. He was finally coming into his own as a main event star before his life was cut short. Unfortunately, he isn&#39;t the sport&#39;s only star to lose his life under such tragic circumstances. Stories like Lee&#39;s date back to professional wrestling&#39;s beginnings, from the days of local territories to &lt;a href=&#34;https://www.imdb.com/name/nm0573093/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Vince&#39;s McMahon&lt;/a&gt;&#39;s global takeover.&lt;/p&gt;&lt;p&gt;Let&#39;s recall some other infamous pro wrestling tragedies and remember those we&#39;ve lost.&lt;/p&gt;
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://www.popdust.com/brodie-lee-2649702158.html?rebelltitem=1#rebelltitem1"
    data-published-at="1609369745"
    data-basename="the-von-erichs"
    data-post-id="2649702158"
><h3 data-role="headline">The Von Erichs</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjk0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODk5ODg3Mn0.o-0fZVLvCZMsALeyxi1OQ-pldevksMWY427UwduRt7s/img.jpg?width=980&#34; id=&#34;f1a89&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;588da3c30ab7000d5898cfabef5fc1c7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption"><p>The Von Erich Family</p></small>&lt;p&gt;&lt;a href=&#34;https://www.wwe.com/superstars/vonerichs&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;The Von Erich Family&lt;/a&gt; and World Class Championship Wrestling were synonymous with wrestling in Texas in the &#39;70s and &#39;80s. &lt;a href=&#34;https://www.imdb.com/name/nm0903332/bio&#34; target=&#34;_blank&#34;&gt;Fritz Von Erich&lt;/a&gt; and his sons were wrestling royalty in their home state. But the Von Erichs&#39; infamy is also linked to tragedy. The deaths of five of six of the Von Erich children gave birth to what was known as &#34;The Von Erich Curse.&#34;&lt;/p&gt;
&lt;p&gt;Fritz&#39;s firstborn son, Jack, died at six before most of his other children were born. His other son David died of enteritis in Tokyo in 1984, while Mike, Chris, and Kerry committed suicide between 1987 and 1993. Fritz died of cancer in 1997. Kevin Von Erich is the only living sibling. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://www.popdust.com/brodie-lee-2649702158.html?rebelltitem=2#rebelltitem2"
    data-published-at="1609369745"
    data-basename="bruiser-brody"
    data-post-id="2649702158"
><h3 data-role="headline">Bruiser Brody</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjk0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjEyNzQxNX0.hwSb5Y-Vyur-eA1sxlfMOptJnm3ct226uqTD447yGBU/img.jpg?width=980&#34; id=&#34;63872&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;404dbca8117418b7fa4792141dfab6a4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption"><p>Bruiser Brody</p></small>&lt;p&gt;&lt;a href=&#34;https://www.wwe.com/superstars/bruiser-brody&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;Bruiser Brody&lt;/a&gt; had a reputation of being tough both outside and inside the ring. He was one of the originators of the &#34;hardcore&#34; style in professional wrestling. The man born as Frank Goodish was very stringent when it came to his character&#39;s authenticity.&lt;/p&gt;
&lt;p&gt;Before a match in Puerto Rico in July 1988, fellow wrestler Invader 1 (Jose Gonzalez) persuaded Brody into having a business conversation in the shower. There are multiple accounts of what led to the altercation, but Gonzalez stabbed Brody in the shower; Brody died that evening. Gonzalez was acquitted of murder after claiming self-defense. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.popdust.com/brodie-lee-2649702158.html?rebelltitem=3#rebelltitem3"
    data-published-at="1609369745"
    data-basename="brian-pillman"
    data-post-id="2649702158"
><h3 data-role="headline">Brian Pillman</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjk0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDA0OTQ0OH0.p4IueIbTQuN3Zb1mAaAvQ5tqI08Jd1Qur78St036kLI/img.jpg?width=980&#34; id=&#34;ebaaf&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;00793478c7f7d6aa5c183cc80ef7e350&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption"><p>Brian Pillman</p></small>&lt;p&gt;&lt;a href=&#34;https://www.wwe.com/superstars/brian-pillman&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;Brian Pillman&lt;/a&gt; was ahead of his time. In &lt;a href=&#34;https://www.wwe.com/classics/wcw&#34; target=&#34;_blank&#34;&gt;WCW&lt;/a&gt;, under the name Flyin&#39; Brian, he helped introduce a more acrobatic style that wasn&#39;t frequent in North American pro wrestling in the early &#39;90s. He and future legend&lt;a href=&#34;https://www.imdb.com/name/nm0042524/&#34; target=&#34;_blank&#34;&gt; Steve Austin&lt;/a&gt; (then known as Stunning Steve Austin) formed the charismatic heel tag-team The Hollywood Blonds and showed fans that he was great on the mic, as well.&lt;/p&gt;&lt;p&gt;Pillman would eventually make his way to what was then known as the World Wrestling Federation in 1996. By the time he arrived, he wasn&#39;t the same in-ring performer he once was. But his creativity and ability to deliver promos gave WWF some of its most memorable moments during the genesis of its &#34;Attitude Era.&#34;&lt;/p&gt;
&lt;p&gt;Unfortunately, Pillman died in October of 1997 after suffering a heart attack. He was 35 years old.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://www.popdust.com/brodie-lee-2649702158.html?rebelltitem=4#rebelltitem4"
    data-published-at="1609369745"
    data-basename="owen-hart"
    data-post-id="2649702158"
><h3 data-role="headline">Owen Hart</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjE0OTk3N30.0hy29XGhCavsFR_aY_BX8PE6ZuStGZvbv-tU69-7_Ig/img.jpg?width=980&#34; id=&#34;ca5f2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f3629ce9b74d6e6282553ff02fa6d44d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption"><p>Owen Hart</p></small>&lt;p&gt;The Hart Family is to professional wrestling what &lt;a href=&#34;https://www.biography.com/news/kennedy-family-members&#34; target=&#34;_blank&#34;&gt;The Kennedys&lt;/a&gt; are to American politics. Both the immediate family and their in-laws are the wrestling industry&#39;s most acclaimed characters. &lt;a href=&#34;https://www.wwe.com/superstars/brethart&#34; target=&#34;_blank&#34;&gt;Bret Hart&lt;/a&gt; is the family&#39;s biggest star, but many will say his baby brother, Owen, was the most talented.&lt;/p&gt;
&lt;p&gt;Owen was scheduled to wrestle at the &lt;a href=&#34;https://www.imdb.com/title/tt0329745/&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;Over the Edge &lt;/a&gt;pay-per-view in 1999. At the time, Hart was wrestling as his bumbling superhero character, The Blue Blazer. Hart&#39;s entrance was supposed to see him lowered from the arena&#39;s ceiling and unhooking himself once he was close enough to land safely in the ring.&lt;/p&gt;
&lt;p&gt;Faulty equipment and limited preparation for the stunt caused Hart to fall nearly 80 ft from the ceiling and landing on the top rope. Hart was rushed to a local medical facility but died from internal bleeding and blunt force trauma.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.popdust.com/brodie-lee-2649702158.html?rebelltitem=7#rebelltitem7"
    data-published-at="1609369745"
    data-basename="chris-benoit"
    data-post-id="2649702158"
><h3 data-role="headline">Chris Benoit</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMzAwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzAyNjQ0MH0.5FBVwGi2N1ohFeHd2VWf2YLUU66kmMtPJ7i63q1yrFQ/img.jpg?width=980&#34; id=&#34;7aec7&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;49acf89e24682539a73adfbc4dea6d8f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption"><p>Chris Benoit</p></small>&lt;p&gt;Intense. Dedicated. Professional. These are some of the words used to describe Chris Benoit. He was revered for his technical brilliance and grit as a performer. He has an impressive body of work that spans across various promotions and continents. However, Benoit experienced the majority of his success in WWF/E.&lt;/p&gt;
&lt;p&gt;Chris Benoit fell into a deep depression after the death of wrestling legend&lt;a href=&#34;https://www.wwe.com/superstars/eddieguerrero&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt; Eddie Guerrero&lt;/a&gt;. Benoit and Guerrero were best friends, so his loss devastated Benoit. Many sensed a dramatic change in Benoit&#39;s demeanor.&lt;/p&gt;
&lt;p&gt;On June 25, 2007, Fayetteville Police visited Benoit&#39;s home after WWE officials had requested a wellness check. Benoit had missed various events that weekend, and the company had grown concerned. Benoit&#39;s body and the bodies of his wife, &lt;a href=&#34;https://bleacherreport.com/articles/187827-wcw-diva-rewind-nancy-benoit&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;Nancy, &lt;/a&gt;and seven-year-old son, Daniel, were discovered. &lt;/p&gt;
&lt;p&gt;The wrestling world mourned the death of Chris and his family. Further investigation revealed that Benoit killed his family before taking his own life. WWE retracted any statement(s) celebrating Benoit&#39;s legacy and wiped any existence of Benoit&#39;s time in the company from its archives. &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://www.popdust.com/brodie-lee-2649702158.html?rebelltitem=8#rebelltitem8"
    data-published-at="1609369745"
    data-basename="pedro-aguayo-ramirez"
    data-post-id="2649702158"
><h3 data-role="headline">Pedro Aguayo Ramírez</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMzAwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTM5NTk5M30.xMEgNpP6-_J8bsm20dydyedslQfjBdgeF5mNfC7na7s/img.jpg?width=980&#34; id=&#34;77ddf&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c7ea264f499a403b74a6c243532a62d1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption"><p>Pedro Aguayo Ramirez</p></small>&lt;p&gt;Pedro Aguayo Ramirez or, Pedro Aguayo Jr., was a world-renowned luchador. He was the son of El Perro Aguayo, a household name in Lucha libre. Both his and his father&#39;s contributions help lay the foundation for Mexican wrestlers.&lt;/p&gt;&lt;p&gt;On March 20, 2015, Aguayo would wrestle his final match. It was a tag team match with Lucha libre legend &lt;a href=&#34;https://www.wwe.com/superstars/reymysterio&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;Rey Mysterio&lt;/a&gt;. In what appears to have been a freak accident, a dropkick from Mysterio fractured three vertebrae in his spine. The fractures caused Aguayo to go into cardiac arrest. Wrestlers and officials tried to revive Aguayo during the match. &lt;/p&gt;&lt;p&gt;Paramedics rushed to the hospital after the match, where he was pronounced dead.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://www.popdust.com/brodie-lee-2649702158.html?rebelltitem=9#rebelltitem9"
    data-published-at="1609369745"
    data-basename="chyna"
    data-post-id="2649702158"
><h3 data-role="headline">Chyna</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMzAwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODk3NjkwMn0.zAVz8cM8NbMHMAN8q50Q3bUlGYXrNF_7y-vtnsbhx0Q/img.jpg?width=980&#34; id=&#34;9278b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e330a2c701554d25354def1e92f12246&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption"><p>Joanie "Chyna" Laurer</p></small>&lt;p&gt;&lt;a href=&#34;https://www.wwe.com/superstars/chyna&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;Joanie &#34;Chyna&#34; Laurer&lt;/a&gt; is a true professional wrestling pioneer. At a time when women&#39;s wrestling was an afterthought, Chyna proved she was just as, if not more, dominant than her male counterparts.&lt;/p&gt;
&lt;p&gt;Billed as &#34;The Ninth Wonder of the World,&#34; Chyna made history as the first (and only) woman to win a Royal Rumble match and the Intercontinental Title in the WWF. Her growing popularity made her a crossover star and inspiration to women around the world.&lt;/p&gt;
&lt;p&gt;Sadly, an unsavory departure from the WWF and substance abuse sent Laurer into a downward spiral. She would wrestle for other wrestling promotions sporadically but became more known for reality TV show exploits and adult films. Laurer was also in a turbulent relationship with wrestler &lt;a href=&#34;https://www.wwe.com/superstars/x-pac&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;Sean Waltman aka X-Pac.&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;Laurer died on April 17, 2016, at age 46. Her cause of death was an overdose of alcohol and anxiety medication.&lt;/p&gt;</div>

                    &lt;p class=&#34;&#34;&gt;&lt;strong&gt;Any other pro wrestling tragedies we left out?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Let us know on Twitter &lt;a href=&#34;https://twitter.com/popdust&#34; target=&#34;_blank&#34;&gt;@Popdust&lt;/a&gt;. &lt;/strong&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;center&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:inline-block;width:320px;height:100px&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/6-of-the-undertakers-greatest-opponents-2649020347.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">6 of The Undertaker's Greatest Opponents - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/austin-gunn-2649664497.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">INTERVIEW: AEW's Austin Gunn Is a "Son of A Gunn" - Popdust &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.espn.com/wwe/story/_/id/30602676/the-wrestling-world-mourns-loss-brodie-lee" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The wrestling world mourns the loss of Brodie Lee &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.si.com/wrestling/2020/12/30/jon-huber-brodie-lee-all-elite-wrestling" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Brodie Lee death rocks world of wrestling - Sports Illustrated &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.si.com/wrestling/2020/12/28/brodie-lee-joe-moxley" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Brodie Lee remembered by Jon Moxley - Sports Illustrated &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649702158"
    data-post-url="https://www.popdust.com/brodie-lee-2649702158.html"
    
        data-authors="Deascent"
    
    
        data-headline="7 Tragic Professional Wrestling Deaths"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/professional%20wrestling"
        >professional wrestling</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fbrodie-lee-2649702158.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609434326" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/brodie-lee-2649702158.html&amp;text=7%20Tragic%20Professional%20Wrestling%20Deaths&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/brodie-lee-2649702158.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/brodie-lee-2649702158.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fbrodie-lee-2649702158.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMjkyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTc4NjM3M30.ghRbCw7_SWzqERoZP54UYfKnrL0v8GWNgS9PDeBrjFg/img.jpg%3Fwidth%3D600&amp;description=7%20Tragic%20Professional%20Wrestling%20Deaths" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fbrodie-lee-2649702158.html&amp;name=7%20Tragic%20Professional%20Wrestling%20Deaths" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649702158">
    {"customDimensions": {"1":"Deascent","3":"culture-feature","4":"aew, all elite wrestling, bret hart, brian pillman, brodie lee, bruiser brody, chris benoit, chyna, fritz von, fritz von erich, jon huber, luke harper, owen hart, pedro aguayo ramirez, professional wrestling, rey mysterio, steve austin, the von erichs, vince mcmahon, von erich family, wcw, wife nancy, world wrestling entertainment, wwe, wwf, ~popular_source-pageview","5":"12/31/2020","7":2649702158,"8":"professional wrestling"}, "post": {"providerId": 0, "sections": [0, 30360702, 23557987, 1339629, 473293110], "buckets": [], "authors": [17268754]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-a-teacher tag-hulu tag-kata-mara tag-nick-robinson tag-television tag-tv tag-tv-reviews tag-tv-shows post-section--tv/TV-Reviews" 
                 elid="2649691246"
                data-category="TV Reviews">
<article 
    elid="2649691246" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649691246" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">TV Reviews</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/is-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html"  aria-label="Is Hulu&#39;s &#34;A Teacher&#34; Too Hot For Its Own Good?" data-type="text">
        Is Hulu&#39;s &#34;A Teacher&#34; Too Hot For Its Own Good?
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Hulu's new drama has viewers divided. </p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODc0NDQ2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTQ4Mzc0OH0.S7TKbXfxf0wYiS2rvwoh8vOY6FO00aLv56nYgVCabT8/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/brookeiveyjohnson" data-type="text">Brooke Ivey Johnson</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.30.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/is-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html"  aria-label="Is Hulu&#39;s &#34;A Teacher&#34; Too Hot For Its Own Good?">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Nick Robinson and Kate Mara in &#34;A Teacher&#34;"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjk2ODY1Nn0.KFyLX-9awalKKYYLYR2M8x0tjeJTBH4zl7jQGA_pQRs/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C14&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjk2ODY1Nn0.KFyLX-9awalKKYYLYR2M8x0tjeJTBH4zl7jQGA_pQRs/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C14&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjk2ODY1Nn0.KFyLX-9awalKKYYLYR2M8x0tjeJTBH4zl7jQGA_pQRs/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C14&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Nick Robinson and Kate Mara in "A Teacher"</p>
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649691246"
        
            data-elid="2649691246"
            data-post-url="https://www.popdust.com/is-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html"
            
                data-authors="Brooke Ivey Johnson"
            
            
                data-headline="Is Hulu&#39;s &#34;A Teacher&#34; Too Hot For Its Own Good?"
            
        ><div class="body-description"><div class="widget__brief"><h3>**Content Warning: Mentions of sexual abuse, grooming, and predation.**</h3><p><Awin>
</Awin></p><p><strong>There is no shortage of cultural tropes involving a high school jock lusting over his hot teacher.</strong> </p><p>From Van Halen's iconic "Hot for Teacher" to countless plots in romance novels and adult movies, we've been conditioned to see an affair between a young male student and an older female teacher as a victory for the student, not as an exploitative act of predation on the teacher's part.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;Hulu&#39;s new drama &lt;em&gt;A Teacher&lt;/em&gt; seeks to undo this conditioning. The 10-episode series is an adaptation of Hannah Fidell&#39;s 2013 indie film of the same name. While the film is a mere hour and fifteen minutes, the show&#39;s total run time is almost triple that length, leaving plenty of time to really get into the gritty details of the affair between barely 18-year-old Eric Walker (Nick Robinson) and Claire Wilson (Kate Mara), his 30-something-year-old English teacher.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 2 - under_first_paragraph --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;08de7041d5c6272bebf602a102292313&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/ATtLA9mFYYk?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;A Teacher  Official Trailer&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=ATtLA9mFYYk&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;In the first few episodes, the show teeters on the brink of being a sexy, HBO-style portrayal of a raunchy fantasy. We see Claire, married to her college boyfriend and trying to get pregnant as she begins her new teaching job, becoming bored with her life. For Eric&#39;s part, his crush on his new teacher is evident, and he goes out of his way to put himself in situations where he can be close to Claire, once even calling her to pick him up from a house party in the middle of the night.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 3 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;The show goes into very little detail about Claire&#39;s motivation for beginning the affair, but we get an alternating sense that she is fully intellectually aware of what she&#39;s doing and yet she&#39;s operating almost entirely blindly, just following impulse. &lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:320px;height:100px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;In creating these murky waters, the show does a good job of showing that many sexual predators aren&#39;t clear-cut villains with premeditated bad intentions, but rather broken, everyday people who don&#39;t even realize they&#39;re predators themselves. This, of course, makes them no less predatory, but it does make them harder to spot and explains why Eric never considers the possibility that what he&#39;s experiencing with his teacher is abuse while it is happening. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-633&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 4 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;For all its semi-gratuitous sex scenes, the show does do a good job of portraying the subtleties of grooming and predation. Were the power dynamic between the two even remotely equal, one could certainly argue that Eric is doing much of the pursuing. But in reality, while the lines Claire crosses with Eric in early episodes aren&#39;t necessarily blatant, they embody some classic examples of grooming behavior.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 5 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;Most experts agree that &lt;a href=&#34;https://www.d2l.org/child-grooming-signs-behavior-awareness/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;the classic steps of grooming a child for sexual abuse are&lt;/a&gt;:&lt;/p&gt;&lt;h5&gt;1. Targeting the child&lt;/h5&gt;&lt;h5&gt;2. Gaining the child&#39;s and/or caregiver&#39;s trust&lt;/h5&gt;&lt;h5&gt;3. Filling a need&lt;/h5&gt;&lt;h5&gt;4. Isolating the child&lt;/h5&gt;&lt;h5&gt;5. Sexualizing the relationship&lt;/h5&gt;&lt;h5&gt;6. Maintaining control.&lt;/h5&gt;&lt;p&gt;Firstly, we see Claire taking interest in Eric, going out of her way to engage him in conversation in a way she doesn&#39;t with her other students. She then offers to be his SAT tutor for free when he mentions that he can&#39;t afford one, and she takes him on a special trip to visit the college he hopes to attend, filling a need of his and making him feel increasingly indebted to her. Plus, this has the added benefit of gaining his mother&#39;s trust, who is of course thrilled that a teacher is taking special interest in helping her son achieve his goals. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p&gt;She also begins to offer him small gestures to make him feel special, quickly assuring him he can call her Claire, not Mrs. Wilson, and using her brother&#39;s sway as a police officer to get him out of trouble at a house party. After the house party, she also implies to Eric that her help is a secret just between the two of them, quickly establishing an expectation of secrecy in their relationship. We also see her lying to her husband about her tutoring sessions with Eric, implying that her intentions were never just academic, despite her claims that she never meant to begin an affair with Eric.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTc4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTU5NzYyMX0.rghpewU_shYWQ2-GMc-_WFMUKgrXVi2vbB7cCnzloDA/img.jpg?width=980&#34; id=&#34;380ad&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c62f36ec7b51a3d876056298d6513f98&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#39;Nick Robinson and Kate Mara in &#34;A Teacher&#39;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Nick Robinson and Kate Mara in &#34;A Teacher&#34;&lt;/small&gt;&lt;/p&gt;&lt;p&gt;The show artfully shows how thoroughly Claire convinces Eric (and perhaps herself) that the affair was his idea, making it seem so consensual at first that even the audience can&#39;t help but to question if there is really anything that bad about the relationship.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-637&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;After all, Eric kisses her first, which she responds to with a sharp admonishment...until later recanting and swearing him to secrecy before engaging in sexual intercourse with him. As the affair progresses, she reminds him over and over how much she is risking to be with him, effectively maintaining control. &lt;/p&gt;&lt;p&gt;Still, the actors themselves appear so close in age and the sex scenes show such enthusiastic consent from both parties that in the beginning of the show it&#39;s easy to forget just how wrong the relationship is. In fact, I spent much of the first few episodes angry that Hulu would make such a steamy show about something so dangerous. But, the show soon proved that that&#39;s undoubtedly done on purpose, a device used to make the audience see the events of the show not objectively, but from Claire&#39;s warped perspective. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-638&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;One of the cleverest plot decisions in the show is the moment when Claire willingly reveals to a fellow teacher that she&#39;s sleeping with Eric, whispering it through giggles after a few drinks as if it&#39;s a juicy bit of gossip, not a felony. The other teacher reacts with shock and disgust, surprising Claire. &lt;/p&gt;&lt;p&gt;In that moment, both Claire and the audience are confronted with the reality of what&#39;s really transpired between the two. Suddenly, the audience is made to feel guilty about ever justifying the affair in their own minds and are forced to recognize that even child abuse warped into a shared fantasy is still child abuse. The house of cards that Claire built comes crashing down on top of her at this moment, ultimately leading to her being sent to prison. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-639&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;From there, the show gets somewhat less entertaining but decidedly more gripping and raw. We watch Eric struggle to make sense of what happened to him as he begins his college career and Claire serves her time in jail. His frat brothers congratulate him and make light of the situation, while his mother tries to insist he seek professional help. &lt;/p&gt;&lt;p&gt;We watch Eric struggle to maintain healthy sexual relationships and turn to substance abuse, both classic symptoms exhibited by victims of sexual abuse. Meanwhile, Claire is eventually released and struggles to rebuild her shattered life. &lt;/p&gt;&lt;p&gt;The series makes its most poignant points in its final episode. Set 10 years after Eric&#39;s freshman year of college, making him 28, we see him return to his home town for a high school reunion. Claire also returns to town to visit her father, with her husband and two children in tow. The episode culminates in Eric and Claire meeting for lunch. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-640&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;Claire attempts to apologize while still deflecting blame, saying, &#34;I should have said no. I shouldn&#39;t have let you kiss me.&#34; It&#39;s in this moment that we see that Eric has finally understood what happened to him. He tells her how long it took him to realize that what happened wasn&#39;t his fault, that she took advantage of him, that he lost years of his life to the trauma she inflicted on him.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTc4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTY2NjM0Nn0.yjmp-787eEOzoSnkXgQCMC6lxW1HKKDeub7C9RGZsS8/img.jpg?width=980&#34; id=&#34;566a5&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d3e9c0d9c9f4ff71206176b0b57ac9cf&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#39;Nick Robinson in &#34;A Teacher&#34;&#39;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Nick Robinson in &#34;A Teacher&#34;&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Powerfully, he mentions that he just saw his 17-year-old brother, and looking her dead in the eye, says, &#34;He looks so f**king young.&#34; He tells her that since he has to live with the trauma of what happened, so does she. He walks out of the restaurant shortly after.&lt;br&gt;&lt;/p&gt;&lt;p&gt;We&#39;re left with a stirring portrait of a victim of abuse and the far-reaching effects that abuse had on his life. But, perhaps even more interestingly, we&#39;re also left with a portrait of a predatory woman who never for a second considered herself a predator. While it&#39;s difficult to like Mara&#39;s character, given her inexcusable behavior, it&#39;s not impossible to sympathize with her.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-641&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - bottomofpage - bottom_of_page --&gt;&lt;/p&gt;&lt;p&gt;In some ways, she was also a victim of cultural tropes that cast an affair with a male student as a raunchy fantasy, not an act of child abuse. She previously lived her life in such a tightly controlled manner, thanks in part to trauma from an alcoholic father, that in her mind her affair with Eric was a way to let loose for the first time. &lt;/p&gt;&lt;p&gt;While some could argue that casting an abuser in a sympathetic light is always in poor taste, the stronger argument is that in doing so, the show expressed how darkly insidious child abuse can be, especially when gender dynamics complicate the perecieved notion of what an abuser looks like. &lt;/p&gt;&lt;h3&gt;&lt;/h3&gt;&lt;p&gt;The show would not have been nearly as effective in achieving its aim if it didn&#39;t feature such strong performances from Kate Mara and Nick Robinson. Both actors oscillate between shame, confusion, excitement, and titillation beautifully, artfully expressing just how much trauma can mar a life — even if neither party meant any harm. &lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/i-used-an-app-to-give-my-child-a-head-start-in-school-heres-what-happened-2629623294.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How Homer Learning Teaches Children To Read With An App ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/catholic-school-fires-gay-chemistry-teacher-over-non-traditional-pregn-1890057605.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Catholic School Fires Gay Chemistry Teacher Over 'Non-Traditional ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649691246"
    data-post-url="https://www.popdust.com/is-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html"
    
        data-authors="Brooke Ivey Johnson"
    
    
        data-headline="Is Hulu&#39;s &#34;A Teacher&#34; Too Hot For Its Own Good?"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/a%20teacher"
        >a teacher</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fis-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609372405" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/is-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html&amp;text=Is%20Hulu%27s%20%22A%20Teacher%22%20Too%20Hot%20For%20Its%20Own%20Good%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/is-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/is-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fis-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjk2ODY1Nn0.KFyLX-9awalKKYYLYR2M8x0tjeJTBH4zl7jQGA_pQRs/img.jpg%3Fwidth%3D600&amp;description=Is%20Hulu%27s%20%22A%20Teacher%22%20Too%20Hot%20For%20Its%20Own%20Good%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fis-hulus-a-teacher-too-hot-for-its-own-good-2649691246.html&amp;name=Is%20Hulu%27s%20%22A%20Teacher%22%20Too%20Hot%20For%20Its%20Own%20Good%3F" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649691246">
    {"customDimensions": {"1":"Brooke Ivey Johnson","3":"tv-reviews","4":"a teacher, hulu, kata mara, nick robinson, television, tv, tv reviews, tv shows, ~popular_source-pageview","5":"12/30/2020","7":2649691246,"8":"a teacher"}, "post": {"providerId": 0, "sections": [0, 74574993, 473293110, 30360583], "buckets": [], "authors": [19242399]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-boston-dynamics tag-robots tag-dance tag-baby-yoda tag-google tag-robert-rodriguez tag-the-contours tag-do-you-love-me tag-joe-billingslea tag-motown tag-pixar tag-wall-e tag-the-mandalorian tag-atlas tag-spot tag-handle post-section--CULTURE/Culture-Feature" 
                 elid="2649699865"
                data-category="Culture Feature">
<article 
    elid="2649699865" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649699865" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/boston-dynamics-robtos-dance-2649699865.html"  aria-label="Is the Boston Dynamics Dance Video Proof That Robots Have Soul(s)?" data-type="text">
        Is the Boston Dynamics Dance Video Proof That Robots Have Soul(s)?
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>The elaborate four-robot dance to The Contours "Do You Love Me," showed off some impressive moves.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjAyODM0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODY5Njk4OX0.-EepESMF1S1UIPVp7SsyEqxbOBVtgO71W8iSEwvENws/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/keithbaldwin" data-type="text">Keith Baldwin</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">12.30.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/boston-dynamics-robtos-dance-2649699865.html"  aria-label="Is the Boston Dynamics Dance Video Proof That Robots Have Soul(s)?">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Boston Dynamics Robots Dancing"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTk3NTM0MH0.zAtixp1Z6v3tR4140fPevH__EHZUHgz94tYxjFrxh1k/img.jpg?width=1200&quality=85&coordinates=204%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTk3NTM0MH0.zAtixp1Z6v3tR4140fPevH__EHZUHgz94tYxjFrxh1k/img.jpg?width=600&quality=85&coordinates=204%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTk3NTM0MH0.zAtixp1Z6v3tR4140fPevH__EHZUHgz94tYxjFrxh1k/img.jpg?width=600&quality=85&coordinates=204%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649699865"
        
            data-elid="2649699865"
            data-post-url="https://www.popdust.com/boston-dynamics-robtos-dance-2649699865.html"
            
                data-authors="Keith Baldwin"
            
            
                data-headline="Is the Boston Dynamics Dance Video Proof That Robots Have Soul(s)?"
            
        ><div class="body-description"><div class="widget__brief"><p><Awin>
</Awin></p><p><strong>Legendary dancer and choreographer Martha Graham famously said that "dance is the hidden language of the soul."</strong></p><p>If that's true, what does it say that <a href="https://www.popdust.com/world-turns-into-black-mirror-2641270067.html" target="_self">the robots of Boston Dynamics</a> just proved that they can dance better than most humans?</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;&lt;!-- Ezoic - under_second_paragraph - under_second_paragraph --&gt;
&lt;/p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-813&#34;&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:468px;height:60px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;9626795938&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/div&gt;
&lt;!-- End Ezoic - under_second_paragraph - under_second_paragraph --&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;In a video posted to social media on Tuesday, a group of Boston Dynamics creations performed an elaborate choreographed dance to The Contours&#39; 1962 Motown classic &#34;Do You Love Me.&#34; The performers, by order of appearance, are two of the company&#39;s humanoid Atlas robots, one of their quadrupedal Spots, and a wheeled warehouse transport robot known as a Handle.&lt;/p&gt;&lt;p&gt;Together these four robots demonstrate their various rhythmic and acrobatic abilities. They move with genuine grace, performing their mechanized versions of the mashed potato, the twist, with various leaps and spins, touches of ballet, and even some lipless lip-synching.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 2 - under_first_paragraph --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e012cd39c2d490235b57a7aec3229c56&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/fn3KWM1kuAw?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Do You Love Me?&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=fn3KWM1kuAw&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p&gt;Even without faces, their movements communicate clear emotions. Opening on one Atlas slumped in dismay, there is then a note of defiance as it points at the camera before the whole joyous routine kicks off.&lt;/p&gt;&lt;p&gt;Later, when Joe Billingslea&#39;s voice sings &#34;little bit of soul now,&#34; Spot — looking swanlike with its grasping forelimb — does a four legged version of Swan Lake&#39;s iconic gliding spin on crossed tiptoes (not that it has toes…). In the background, the Atlases each extend a single leg in the balletic pose known as Attitude Devant.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 3 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;So Boston Dynamics would seemingly have us believe that their robots not only have soul, but attitude as well. And, honestly, compared to &lt;a href=&#34;https://www.youtube.com/watch?v=azKPeIWdE6I&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;The Contours original choreography&lt;/a&gt; — with three men inexplicably crammed together on a stage the size of a bathroom stall — the robots&#39; sprawling performance is far more impressive.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:320px;height:100px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Clearly the Google-owned robotics company feels that they have something worth showing off with this fleet of extremely versatile and delicately articulated machines. But does Boston Dynamic&#39;s latest demonstration indicate that there is something more human — more alive — about these mechanical creatures?&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-633&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 4 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;Obviously the real answer is no. As much as their movements feel — to an outside observer — like genuine, visceral responses to the music and expressions of human emotion, we know that it&#39;s a ruse.&lt;/p&gt;&lt;p&gt;There is no autonomy or intention behind any of these movements. Instead, there is a team of talented people directing the whole thing.&lt;/p&gt;&lt;div id=&#34;e2c7b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;eac881cdcec55ea0895942bad7c09572&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-twitter-tweet-id=&#34;1342349674334748672&#34; data-partner=&#34;rebelmouse&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Here’s a Christmas present to all those who asked me what it’s like to hang out with Baby Yoda on the set of… https://t.co/XwqQnr4jLE&lt;/div&gt; — Robert Rodriguez (@Robert Rodriguez)&lt;a href=&#34;https://twitter.com/Rodriguez/statuses/1342349674334748672&#34;&gt;1608876076.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;p&gt;Whether the whole routine was preprogrammed or involved some amount of remote control — like the recent video of Baby Yoda bobbing along to Robert Rodriguez&#39; guitar on the set of &lt;em&gt;The Mandalorian &lt;/em&gt;— the robots were functioning merely as conduits to relay what people behind the scenes were truly expressing. Even if most of those behind-the-scenes people couldn&#39;t move half as well as Atlas.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - In-Content 5 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;Boston Dynamics robots can&#39;t &#34;dance&#34; anymore than Pixar&#39;s Wall-E and Eve could genuinely fall in love. In both cases what we&#39;re looking at is a very expensive and impressive form of animation expressing the animators&#39; humanity — whether through cartoon robots, or the real thing.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p&gt;And indeed, there are moments when it&#39;s hard not to believe that Boston Dynamic&#39;s video is itself CGI. Whether that&#39;s due to a subtle jerking stiffness beneath the automatons&#39; apparent grace, or the way their smooth, clean curves catch the light a little too cleanly the video begins to feel unreal and slightly creepy — like the 2020 version of the dancing CG baby from the 90s.&lt;/p&gt;&lt;p&gt;&lt;script async=&#34;&#34; src=&#34;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:block; text-align:center;&#34; data-ad-layout=&#34;in-article&#34; data-ad-format=&#34;fluid&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;1863811088&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/p&gt;&lt;p&gt;But no, it&#39;s real. The inclusion of a masked man gazing upon the spectacle from a window above the dance floor brings us back to reality.&lt;/p&gt;&lt;p&gt;And are we merely imagining a haunting sense of foreboding that hangs over that man? Or is he — like us — being transported to an increasingly believable future, when the robots are no longer pantomiming emotion?&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;427da274cf97ca41af2f8a33375f6b06&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/xJsCNk3mEp4?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;The humans are dead. (Extended)&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=xJsCNk3mEp4&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;When they have finally achieved true awareness and feeling — hidden depths that must be expressed through dance. Perhaps even &#34;souls.&#34;&lt;br&gt;&lt;/p&gt;&lt;p&gt;Is he, like us, imagining that inevitable day when the robots — five or ten generations removed from these — will be dancing with equal joy upon our graves?&lt;/p&gt;&lt;p&gt;Just kidding. Cool robots, guys!&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/world-turns-into-black-mirror-2641270067.html?rebelltitem=4" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Don't Piss Off the Robot Dogs - Popdust &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649699865"
    data-post-url="https://www.popdust.com/boston-dynamics-robtos-dance-2649699865.html"
    
        data-authors="Keith Baldwin"
    
    
        data-headline="Is the Boston Dynamics Dance Video Proof That Robots Have Soul(s)?"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/boston%20dynamics"
        >boston dynamics</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fboston-dynamics-robtos-dance-2649699865.html%3Fxrs%3DRebelMouse_fb%26ts%3D1609354177" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/boston-dynamics-robtos-dance-2649699865.html&amp;text=Is%20the%20Boston%20Dynamics%20Dance%20Video%20Proof%20That%20Robots%20Have%20Soul%28s%29%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/boston-dynamics-robtos-dance-2649699865.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/boston-dynamics-robtos-dance-2649699865.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fboston-dynamics-robtos-dance-2649699865.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTk3NTM0MH0.zAtixp1Z6v3tR4140fPevH__EHZUHgz94tYxjFrxh1k/img.jpg%3Fwidth%3D600&amp;description=Is%20the%20Boston%20Dynamics%20Dance%20Video%20Proof%20That%20Robots%20Have%20Soul%28s%29%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fboston-dynamics-robtos-dance-2649699865.html&amp;name=Is%20the%20Boston%20Dynamics%20Dance%20Video%20Proof%20That%20Robots%20Have%20Soul%28s%29%3F" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649699865">
    {"customDimensions": {"1":"Keith Baldwin","3":"culture-feature","4":"boston dynamics, robots, dance, baby yoda, google, robert rodriguez, the contours, do you love me, joe billingslea, motown, pixar, wall-e, the mandalorian, atlas, spot, handle","5":"12/30/2020","7":2649699865,"8":"boston dynamics"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page,related"
    data-ignore-page-number="true"

    >
        
    </div>

</div>


    </div>
</div>


</div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "v,28",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'campaignKeyword': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
          if (utmCampaignData.campaignKeyword) {
           ga('set', 'campaignKeyword', utmCampaignData.campaignKeyword);
          }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Eden Arielle Gordon");
          ga('b.set', 'dimension7', '2649699349');
          ga('b.set', 'dimension4', "ratatouille, ratatouille musical, avatar musical, hamilton, heathers, tiktok");
          ga('b.set', 'dimension8', 'ratatouille');
          ga('b.set', 'dimension3', 'culture-feature');
          
          ga('b.set', 'dimension5', '01/01/2021');
          
          
          
          
          
          ga('b.set', 'dimension6', 'v,28');
          

         ga('b.send', 'pageview');
      </script>
    
    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/ratatouille-tiktok-2649699349.html"
        },
        "url": "https://www.popdust.com/ratatouille-tiktok-2649699349.html",
        "headline": "Ratatouille: the Musical and the Birth of TikTok Musical Theatre ",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY3Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNDQ2ODk5Mn0.bv64mfu1owwUEVj72Lvjvv0fE5vZv9Oz6Kl5wK9vUYg/img.png?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjk0ODIwN30.D5ny2obQ4BbYczorKSv2EHnJXbxgrHjtWZbR1DjjH0w/img.png?width=1200&coordinates=0%2C5%2C0%2C5&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-01-01T21:16:13Z",
        "dateModified": "2021-01-01T21:16:13Z",
        "author": {
            "@type": "Person",
            "name": "Eden Arielle Gordon"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "Culture Feature",
        "description": "The show will begin streaming on January 1st and will be available for 72 hours.",
        "keywords": ["ratatouille", "ratatouille musical", "avatar musical", "hamilton", "heathers", "tiktok"]}
</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Ratatouille: the Musical and the Birth of TikTok Musical Theatre",
            "description": "Video",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY3Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNDQ2ODk5Mn0.bv64mfu1owwUEVj72Lvjvv0fE5vZv9Oz6Kl5wK9vUYg/img.png?width=980",
            "uploadDate": "2021-01-01T21:16:13Z",
            "url": "https://www.youtube.com/watch?v=jr8Ds1w_BvU",
            "contentUrl": "https://www.youtube.com/watch?v=jr8Ds1w_BvU"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Ratatouille: the Musical and the Birth of TikTok Musical Theatre",
            "description": "Video",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTEyMTY3Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNDQ2ODk5Mn0.bv64mfu1owwUEVj72Lvjvv0fE5vZv9Oz6Kl5wK9vUYg/img.png?width=980",
            "uploadDate": "2021-01-01T21:16:13Z",
            "url": "https://www.youtube.com/watch?v=R7IBOK7R2Uw&amp;feature=emb_title",
            "contentUrl": "https://www.youtube.com/watch?v=R7IBOK7R2Uw&amp;feature=emb_title"
        }
    </script>


    


    <script id="user-javascript-medium-normal">

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//widgets.outbrain.com/outbrain.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//i.geistm.com/js/gdp.min.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
        (adsbygoogle = window.adsbygoogle || []).push({});
        
    });
    

});</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>