<!DOCTYPE html><!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(pixel=>pixel.is_orig),pixels.filter(pixel=>!pixel.is_orig)];allPixels.forEach(pixels=>{while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-6&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-6&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-6&cb=2', false, [], true, false, true, false);</script><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNTU1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTEzMTk4NH0.Tr-SN3oYFW-Pbuwi-d28SY1emL50frYg9xTrcYAhdrM/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800" as="image">
    <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Popdust">
<meta name="twitter:site:id" content="150904297">
<meta name="twitter:image" content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNTU1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTEzMTk4NH0.Tr-SN3oYFW-Pbuwi-d28SY1emL50frYg9xTrcYAhdrM/img.jpg?width=1200&amp;coordinates=0%2C125%2C0%2C125&amp;height=600">
<meta property="fb:app_id" content="1720310214709472">
<meta property="og:type" content="article">
<meta property="article:section" content="Music Features">
        <meta property="og:url" content="https://www.popdust.com/best-spotify-playlist-2648553398.html">
        <link rel="canonical" href="https://www.popdust.com/best-spotify-playlist-2648553398.html">
    <meta property="og:site_name" content="Popdust">
        <meta property="og:image" content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNTU1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTEzMTk4NH0.Tr-SN3oYFW-Pbuwi-d28SY1emL50frYg9xTrcYAhdrM/img.jpg?width=1200&amp;coordinates=0%2C125%2C0%2C125&amp;height=600">
        <meta property="og:image:width" content="1200">
        <meta property="og:image:height" content="600">
    <meta property="og:title" content="How Spotify's &quot;Lorem&quot; Playlist Became Gen Z Canon">
    <meta property="og:description" content="​Lorem blends bedroom pop, mainstream pop, and up-and-coming indie in one of Spotify's most popular &quot;genreless&quot; playlist.">
        <meta property="article:author" content="10207037939562084">
<meta property="article:publisher" content="183872968312216">

<meta name="referrer" content="always">

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="">
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="">
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="">
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2648553398", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 30354669, 1339454], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fbest-spotify-playlist-2648553398.html", "id": 2648553398}, "fbAppVersion": "v2.5", "pathParams": {"slug": "best-spotify-playlist", "id": "2648553398"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22best-spotify-playlist%22%2C%22id%22%3A%222648553398%22%7D\u0026post_id=2648553398\u0026site_id=13918151\u0026override_device=desktop\u0026resource_id=pp_2648553398"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
    existsOrPolyfill(Array.prototype.flatMap, "flatMap-polyfill");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.popdust.com/static/dist/social-ux/main.7bf06d7eb08b5f853a49.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "v,26",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'campaignKeyword': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
          if (utmCampaignData.campaignKeyword) {
           ga('set', 'campaignKeyword', utmCampaignData.campaignKeyword);
          }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Abby  Jones");
          ga('b.set', 'dimension7', '2648553398');
          ga('b.set', 'dimension4', "indie music, alternative music, spotify, lorem, playlist");
          ga('b.set', 'dimension8', 'spotify');
          ga('b.set', 'dimension3', 'music-features');
          
          ga('b.set', 'dimension5', '10/29/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'v,26');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/music-features.rss">
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>How Spotify's "Lorem" Playlist Became Gen Z Canon - Popdust</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets50ee20c4685a175ed4dbb9a1a1446ea7RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=192&amp;height=192" sizes="192x192">
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=32&amp;height=32" sizes="16x16"><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&amp;display=swap" as="style">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&amp;display=swap"><meta property="article:published_time" content="2020-10-29T21:09:35+00:00"><meta property="article:modified_time" content="2020-10-29T21:09:35+00:00"><meta property="article:author" content="https://www.facebook.com/183872968312216"><meta name="keywords" content="indie music, alternative music, spotify, lorem, playlist"><meta name="description" content="&lt;b&gt;Spotify's &quot;Lorem&quot; playlist&lt;/b&gt; is a crucial part of &lt;b&gt;Gen Z culture.&lt;/b&gt;"><link rel="amphtml" href="https://www.popdust.com/amp/best-spotify-playlist-2648553398"><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE"><meta name="google-site-verification" content="_AHAZrHUmz676P7yqgGIIcnkN6LGlHPwV15g8XklOhc">
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="1">
document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));
if (document.querySelector('.move-to-left--top')) document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));
if (document.querySelector('.move-to-left--bottom')) document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);
document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');
</script><meta property="fb:pages" content="183872968312216"><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script data-ad-client="ca-pub-4301469008561137" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
  .title-section-bg .main-widget-headline{
  	padding: 15px;
    background: #fff;
    margin: 0;
    font-family: 'Roboto', sans-serif;
font-weight: 500;
  }
  .title-section-bg, .trending-topics {box-shadow: 0 0 3px 0 #ccc;}
  
.arrow-link__anchor span {
font-family: 'Roboto', sans-serif;
font-weight: 400;  
}
  
  
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/best-spotify-playlist-2648553398.html"
        },
        "url": "https://www.popdust.com/best-spotify-playlist-2648553398.html",
        "headline": "How Spotify's \"Lorem\" Playlist Became Gen Z Canon",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNTU1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTEzMTk4NH0.Tr-SN3oYFW-Pbuwi-d28SY1emL50frYg9xTrcYAhdrM/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNTU1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTEzMTk4NH0.Tr-SN3oYFW-Pbuwi-d28SY1emL50frYg9xTrcYAhdrM/img.jpg?width=1200&coordinates=0%2C125%2C0%2C125&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-10-29T21:09:35Z",
        "dateModified": "2020-10-29T21:09:35Z",
        "author": {
            "@type": "Person",
            "name": "Abby  Jones"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "Music Features",
        "description": "\u200bLorem blends bedroom pop, mainstream pop, and up-and-coming indie in one of Spotify's most popular \"genreless\" playlist.",
        "keywords": ["indie music", "alternative music", "spotify", "lorem", "playlist"]
    }
</script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-85688196-22', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/best-spotify-playlist-2648553398.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b1de6c3b-31a7-46f3-4602-145676d14d85","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":17,"serverid":"54.160.200.138:14203","state":"VA","t_epoch":1604009490,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/best-spotify-playlist-2648553398.html","user_id":0,"word_count":6225,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-6&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["b1de6c3b-31a7-46f3-4602-145676d14d85", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="logged-out-user section-music-features">
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input">
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a href="https://www.popdust.com/podcasts/">Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a href="https://www.popdust.com/top-stories/">Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a href="https://www.popdust.com/trending/">Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a href="https://www.popdust.com/music/">MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a href="https://www.popdust.com/music/music-features/">Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a href="https://www.popdust.com/music/music-news/">New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a href="https://www.popdust.com/music/music-reviews/">Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a href="https://www.popdust.com/music/music-lists/">Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a href="https://www.popdust.com/film/">FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a href="https://www.popdust.com/film/film-features/">Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a href="https://www.popdust.com/film/film-news/">Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a href="https://www.popdust.com/film/film-reviews/">Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a href="https://www.popdust.com/film/film-lists/">Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a href="https://www.popdust.com/tv/">TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a href="https://www.popdust.com/culture/">CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a href="https://www.popdust.com/culture/bullshit/">B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a href="https://www.popdust.com/culture/culture-feature/">Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a href="https://www.popdust.com/culture/culture-news/">Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a href="https://www.popdust.com/popdust-presents/">Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about-us">
            <a href="https://www.popdust.com/about-us/">About Us</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film--tv">
            <a href="https://www.popdust.com/film--tv/">FILM &amp; TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--interviews">
            <a href="https://www.popdust.com/interviews/">Interviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a href="https://www.popdust.com/sponsored/">SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a href="https://www.popdust.com/style/">STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--privacy-policy-">
            <a href="https://www.popdust.com/privacy-policy-/">Privacy Policy </a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-deals">
            <a href="https://www.popdust.com/popdust-deals/">Popdust DEALS</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_18_0_0_5" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_18_0_0_5_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_18_0_0_5_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_18_0_0_5_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_18_0_0_5_0_1_0"><!-- User Code --><a href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"></path><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"></path><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"></path><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"></path><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"></path><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"></path><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"></path><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"></path></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_18_0_0_5_0_1_1"><!-- User Code --><div class="custom__sections"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/podcasts" class="section-link">Podcasts</a></span></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_18_0_0_5_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_18_0_0_6"></div><script>

    function rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a() {
        const script = document.createElement('script');
        script.src = "//widgets.outbrain.com/outbrain.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a);

</script><!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><script>

    function rm_fn_8bf6ab0394133a4343b5065b4faac5cc() {
        const script = document.createElement('script');
        script.src = "//i.geistm.com/js/gdp.min.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_8bf6ab0394133a4343b5065b4faac5cc);

</script><script>

</script><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sPost_0_0_8_0_0_1">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">
                            Popdust
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/music/" class="rm-breadcrumb__link">
                            MUSIC
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--subsection">
                        <a href="https://www.popdust.com/music/music-features/" class="rm-breadcrumb__link">
                            Music Features
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/best-spotify-playlist-2648553398.html" class="rm-breadcrumb__link">
                            How Spotify's "Lorem" Playlist Became Gen Z Canon
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol>

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "name": "Popdust",
                "item": "https://www.popdust.com/",
                "id": "https://www.popdust.com/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 2,
                "name": "MUSIC",
                "item": "https://www.popdust.com/music/",
                "id": "https://www.popdust.com/music/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 3,
                "name": "Music Features",
                "item": "https://www.popdust.com/music/music-features/",
                "id": "https://www.popdust.com/music/music-features/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 4,
                "name": "How Spotify's \"Lorem\" Playlist Became Gen Z Canon",
                "item": "https://www.popdust.com/best-spotify-playlist-2648553398.html",
                "id": "https://www.popdust.com/best-spotify-playlist-2648553398.html"
            }
            ]
    }
</script></nav><!-- User Code --><style>
.rm-breadcrumb {
max-width: 1200px;
box-sizing: border-box;
margin: 50px auto 10px;
padding: 0 20px;
font-family: 'Roboto', sans-serif;
letter-spacing: .01em;
}
.rm-breadcrumb  a.rm-breadcrumb__link {
font-size: 14px;
color: #1E2BD2;
}
.rm-breadcrumb span.rm-breadcrumb__separator {
padding: 0 5px;
font-size: 14px;
}
.rm-breadcrumb__item--home_page .rm-breadcrumb__item--section .rm-breadcrumb__item--subsection {
font-weight: bold;
}
.rm-breadcrumb .rm-breadcrumb__list li {font-weight: bold;}
.rm-breadcrumb .rm-breadcrumb__list li:last-child {font-weight: normal;}
  
@media screen and (max-width: 768px){
  .rm-breadcrumb a.rm-breadcrumb__link {
   font-size: 14px;
  }
  .rm-breadcrumb span.rm-breadcrumb__separator {
    font-size: 14px; padding: 0 5px;
  }
  .rm-breadcrumb__list .rm-breadcrumb__item {
    display: inline-block; line-height: 20px;
  }
}
.rm-breadcrumb__item:last-child .rm-breadcrumb__link, .rm-breadcrumb__link.disabled {
font-weight: 300;
}
</style><!-- End User Code --><div id="sPost_0_0_8_0_0_3" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sPost_0_0_8_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
<div id="sPost_0_0_8_0_0_3_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-107">
<!-- Journiest_BannerDesktop-728x90 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9790186002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></div>
<!-- /Ad Placement -->
    </span>
</div>
</div>


    
    
    
    </div>
</div>


<div class="social-stream-element-body" id="sPost_0_0_8_0_0_4"><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_13_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0" class="lefy col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-108" style="margin-top: 50px;max-width:300px"><!-- #A-small popdust side rail --><ins class="adsbygoogle" style="display:inline-block;width:280px;height:250px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6985233768"></ins></div><!-- End User Code --><!-- User Code --><div id="6d7bfc85-9fe6-4597-a2dc-76444dd797c9"></div><!-- End User Code --><script>

    function rm_fn_7875c8b3965082dd3fd92fc158a00e55() {
          (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/6d7bfc85-9fe6-4597-a2dc-76444dd797c9";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7875c8b3965082dd3fd92fc158a00e55);

</script><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_10_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_10_0_0_0_0_1_0">

<a id="sSide_Bar_0_0_10_0_0_0_0_1_0_0" class="display-block image-element" href="https://open.spotify.com/episode/4mumtaiSoqrOQcg8JUcatT" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyOTIyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjYxMDEzMH0.9YwkEbP6IbASafx9_jayBgMIm9ZbV3im49ROmqbsc74/img.jpg?width=1250&amp;height=1042">
</a><!-- User Code --><div class="main-widget-headline">RELATED</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_10_0_0_0_0_1_0_2"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="related" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-link_text="Read More &amp;rang;" data-attr-period="24h" data-attr-link_target="_blank" data-attr-source_unique="true" data-attr-element_classes="sidebar-post-element" data-attr-posts_id="sSide_Bar_0_0_10_0_0_0_0_1_0_2" data-attr-layout_headline="left" data-attr-section_url="" data-attr-layout_columns="1" data-attr-strategy="fallback" data-attr-source="multi" data-attr-layout_vertical_separation="18" data-attr-layout_horizontal_separation="18" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_id="related" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/posts-" data-attr-layout_all_image_crop="3x2" data-attr-without_current="true" data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified" data-attr-limit="4" data-attr-source_url="related" data-attr-v="2" data-attr-link_href="https://www.popdust.com" data-attr-layout_image_column_width="31" data-attr-headline_text="" data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-netflix tag-ghosts tag-ghost-stories tag-haunted-house tag-haunted-houses-in-america tag-haunting-of-hill-house tag-haunting-of-bly-manor post-section--tv/TV-Reviews" elid="2648534579">
<article elid="2648534579" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648534579">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-haunting-of-bly-manor-2648534579.html" aria-label="Why the Ghosts in &quot;The Haunting of Bly Manor&quot; Make No Sense">
        Why the Ghosts in "The Haunting of Bly Manor" Make No Sense
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/the-haunting-of-bly-manor-2648534579.html" aria-label="Why the Ghosts in &quot;The Haunting of Bly Manor&quot; Make No Sense">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="Bly Manor" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyNzcwMC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyMjMyMDg0NX0.017OV6lsr7paRtAOJSitrC1JdpmStMkjKi-xL_tlzCo/img.gif?width=1200&amp;coordinates=150%2C0%2C150%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyNzcwMC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyMjMyMDg0NX0.017OV6lsr7paRtAOJSitrC1JdpmStMkjKi-xL_tlzCo/img.gif?width=600&amp;coordinates=150%2C0%2C150%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyNzcwMC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyMjMyMDg0NX0.017OV6lsr7paRtAOJSitrC1JdpmStMkjKi-xL_tlzCo/img.gif?width=600&amp;coordinates=150%2C0%2C150%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648534579">
    {"customDimensions": {"1":"Meg Hanson","3":"tv-reviews","4":"netflix, ghosts, ghost stories, haunted house, haunted houses in america, haunting of hill house, haunting of bly manor","5":"10/29/2020","7":2648534579,"8":"haunting of bly manor"}, "post": {"providerId": 0, "sections": [0, 74574993, 30360583], "buckets": [], "authors": [19242415]} }
</script>
</article>
                </div>
                
                <div class="widget tag-nike tag-air-jordan tag-sneakers-for-men tag-nike-sneakers-for-me tag-white-sneakers-for-men tag-stockx tag-flight-club tag-michael-jordan tag-lebron-james tag-snkrs post-section--Fashion" elid="2648551281">
<article elid="2648551281" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648551281">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/snkrs-2648551281.html" aria-label="I'm in a Toxic Relationship with the SNKRS App">
        I'm in a Toxic Relationship with the SNKRS App
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/snkrs-2648551281.html" aria-label="I'm in a Toxic Relationship with the SNKRS App">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="SNKRS app logo" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNDk4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDY0NDEwMX0.fofzDXtQ4wY0ac4z0Os31dShs9CoCwWk3uTjfKQLyos/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C66&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNDk4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDY0NDEwMX0.fofzDXtQ4wY0ac4z0Os31dShs9CoCwWk3uTjfKQLyos/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C66&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNDk4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDY0NDEwMX0.fofzDXtQ4wY0ac4z0Os31dShs9CoCwWk3uTjfKQLyos/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C66&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648551281">
    {"customDimensions": {"1":"Deascent","3":"fashion","4":"nike, air jordan, sneakers for men, nike sneakers for me, white sneakers for men, stockx, flight club, michael jordan, lebron james, snkrs","5":"10/29/2020","7":2648551281,"8":"snkrs"}, "post": {"providerId": 0, "sections": [0, 23557987, 2347915, 1339629, 41577520, 30360702], "buckets": [], "authors": [17268754]} }
</script>
</article>
                </div>
                
                <div class="widget tag-disney tag-walt-disney-world tag-universal-orlando tag-theme-parks tag-covid tag-coronavirus tag-travel tag-harry-potter tag-hogwarts tag-the-wizarding-world-of-harry-potter tag-epcot tag-animal-kingdom tag-universal-studios tag-universal-islands-of-adventure tag-disney-land tag-ron-desantis tag-gavin-newsom tag-super-bowl tag-florida tag-california tag-disney-world post-section--CULTURE/Culture-Feature" elid="2648532653">
<article elid="2648532653" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648532653">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/coronavirus-safety-disney-universal-2648532653.html" aria-label="Are Disney World And Universal Orlando Doing Enough To Keep Visitors Safe?">
        Are Disney World And Universal Orlando Doing Enough To Keep Visitors Safe?
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/coronavirus-safety-disney-universal-2648532653.html" aria-label="Are Disney World And Universal Orlando Doing Enough To Keep Visitors Safe?">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="Epcot and Hogwarts" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyNjU3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTQxMTE4Nn0.DdEFBSpBGVFCsQDzXmWYgnj3iM4xptiSIHBzH0T1tgI/img.jpg?width=1200&amp;coordinates=165%2C0%2C166%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyNjU3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTQxMTE4Nn0.DdEFBSpBGVFCsQDzXmWYgnj3iM4xptiSIHBzH0T1tgI/img.jpg?width=600&amp;coordinates=165%2C0%2C166%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyNjU3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTQxMTE4Nn0.DdEFBSpBGVFCsQDzXmWYgnj3iM4xptiSIHBzH0T1tgI/img.jpg?width=600&amp;coordinates=165%2C0%2C166%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648532653">
    {"customDimensions": {"1":"Keith Baldwin","3":"culture-feature","4":"disney, walt disney world, universal orlando, theme parks, covid, coronavirus, travel, harry potter, hogwarts, the wizarding world of harry potter, epcot, animal kingdom, universal studios, universal islands of adventure, disney land, ron desantis, gavin newsom, super bowl, florida, california, disney world","5":"10/29/2020","7":2648532653,"8":"disney world"}, "post": {"providerId": 0, "sections": [0, 23557987, 510522373, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
                
                <div class="widget tag-diplo tag-quenlin-blackwell tag-tiktok tag-music tag-metoo post-section--music/Music-Features" elid="2648537789">
<article elid="2648537789" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648537789">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/diplo-living-with-quenlin-blackwell-2648537789.html" aria-label="Should Diplo Be Living With 19-Year-Old Quenlin Blackwell?">
        Should Diplo Be Living With 19-Year-Old Quenlin Blackwell?
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/diplo-living-with-quenlin-blackwell-2648537789.html" aria-label="Should Diplo Be Living With 19-Year-Old Quenlin Blackwell?">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="Diplo and Quenlin Blackwell" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyOTY5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTAwODI1MX0.sHfqt_-MeZQeI0gmmI_Z6wyhMNhdXjgzQolbXhKSTmw/img.jpg?width=1200&amp;coordinates=0%2C25%2C0%2C51&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyOTY5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTAwODI1MX0.sHfqt_-MeZQeI0gmmI_Z6wyhMNhdXjgzQolbXhKSTmw/img.jpg?width=600&amp;coordinates=0%2C25%2C0%2C51&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYyOTY5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTAwODI1MX0.sHfqt_-MeZQeI0gmmI_Z6wyhMNhdXjgzQolbXhKSTmw/img.jpg?width=600&amp;coordinates=0%2C25%2C0%2C51&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648537789">
    {"customDimensions": {"1":"Abby  Jones","3":"music-features","4":"diplo, quenlin blackwell, tiktok, music, metoo","5":"10/28/2020","7":2648537789,"8":"diplo"}, "post": {"providerId": 0, "sections": [0, 30354669, 1339454], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More ⟩</span></a></div></div></div><div class="title-section-bg" id="sSide_Bar_0_0_10_0_0_0_0_1_1"><!-- User Code --><div class="main-widget-headline" style="margin-top:50px;">POPDUST DEALS</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_10_0_0_0_0_1_1_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="frontpage_parent_site_popdust-deals" data-source-type="page" data-source-unique="true" data-section-id="536473430" data-is-reordable="true" data-using-stickers="true" data-has-more="false" data-attr-data-rm-advanced="true" data-attr-source_site="parent_site" data-attr-link_text="More Deals &amp;rang;" data-attr-period="24h" data-attr-link_target="_blank" data-attr-source_unique="true" data-attr-element_classes="sidebar-post-element" data-attr-posts_id="sSide_Bar_0_0_10_0_0_0_0_1_1_1" data-attr-layout_headline="left" data-attr-section_url="popdust-deals" data-attr-layout_columns="1" data-attr-layout_vertical_separation="18" data-attr-layout_horizontal_separation="18" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[2]/posts-" data-attr-without_current="true" data-attr-exclude_section="current_post" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url" data-attr-limit="2" data-attr-source_url="popdust-deals" data-attr-v="2" data-attr-link_href="https://www.popdust.com/sponsored/" data-attr-layout_image_column_width="31" data-attr-headline_text="" data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-thuma tag-home post-section--sponsored" elid="2647879163">
<article elid="2647879163" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647879163">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-bed-thuma-work-from-home-2647879163.html" aria-label="How The Bed, By Thuma Transformed My Work From Home Space">
        How The Bed, By Thuma Transformed My Work From Home Space
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/the-bed-thuma-work-from-home-2647879163.html" aria-label="How The Bed, By Thuma Transformed My Work From Home Space">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="woman lying on bed" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647879163">
    {"customDimensions": {"1":"Popdust","3":"sponsored","4":"thuma, home, ~popular_source-pageview","5":"10/01/2020","7":2647879163,"8":"home"}, "post": {"providerId": 0, "sections": [1228836, 536473430, 473293110, 22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
                
                <div class="widget post-section--sponsored" elid="2625455094">
<article elid="2625455094" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2625455094">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/why-is-hellofresh-the-worlds-most-popular-meal-kit-2625455094.html" aria-label="Why Is HelloFresh The World's Most Popular Meal Kit?">
        Why Is HelloFresh The World's Most Popular Meal Kit?
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/why-is-hellofresh-the-worlds-most-popular-meal-kit-2625455094.html" aria-label="Why Is HelloFresh The World's Most Popular Meal Kit?">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="HelloFresh ingredients " data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA2Njk1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTI0MTc4Mn0.UfcEzY08amFhOI1IX3-0Cf20omFy8d2BNBriMI3xelc/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA2Njk1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTI0MTc4Mn0.UfcEzY08amFhOI1IX3-0Cf20omFy8d2BNBriMI3xelc/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA2Njk1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTI0MTc4Mn0.UfcEzY08amFhOI1IX3-0Cf20omFy8d2BNBriMI3xelc/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2625455094">
    {"customDimensions": {"1":"Popdust Staff","3":"sponsored","5":"01/08/2019","7":2625455094}, "post": {"providerId": 0, "sections": [478480748, 1228836, 536473430, 22020607], "buckets": [], "authors": [16922811]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals ⟩</span></a></div></div></div><!-- User Code --><div id="ezoic-pub-ad-placeholder-108"><!-- #A-small popdust side rail --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><div class="list" id="sSide_Bar_0_0_10_0_0_0_0_1_4"></div></div><div class="trending-topics-container" id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_4"><div class="text-element" id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_4_0"><a href="/popular" class="color-inherit" target="">TRENDING TOPICS</a></div><div class="mb-2 " id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_4_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="frontpage_parent_site_trending-topics" data-source-type="page" data-source-unique="true" data-section-id="495376206" data-is-reordable="true" data-using-stickers="true" data-has-more="false" data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_4_1" data-attr-layout_remove_image="true" data-attr-format="posts-custom" data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day" data-attr-source_url="trending-topics" data-attr-section_url="trending-topics" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/if[is_desktop==true]/element_wrapper/posts-" data-attr-limit="1" data-attr-source_unique="true" data-attr-v="2" data-attr-source_site="parent_site" data-attr-layout_body="bottom" data-attr-without_current="true" data-attr-layout_quality="9">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" elid="2645871134">
<article elid="2645871134" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2645871134">
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2645871134"><div class="body-description"><ul class="ee-ul"><li><a href="https://www.popdust.com/jamal-murray-sex-tape-2645571520.html" target="_blank">Jamal Murray Sex Tape</a></li><li><a href="https://www.popdust.com/vegamour-hair-growth-serum-2647393782.html" target="_blank">Does Vegamour Work?</a></li><li><a href="https://www.popdust.com/pt-scandalous-provocative-music-videos-2495742685.html" target="_blank">Sexiest Music Videos</a></li><li><a href="https://www.popdust.com/why-you-shouldnt-vote-kanye-2020-2647173266.html" target="_blank">Kanye West</a></li><li><a href="https://www.popdust.com/podcasts/" target="_self">Podcasts</a></li><li><a href="https://www.popdust.com/strong-black-lead-2648194750.html" target="_blank">Black TV Shows</a></li><li><a href="https://www.popdust.com/finally-the-reason-melania-trump-squints-1893091626.html" target="_blank">Why Melania Trump Squints</a> </li><li><a href="https://www.popdust.com/jodi-arias-bikini-photos-worm-their-way-onto-family-guy-season-14-prem-1891607999.html" target="_blank">Jodi Arias Bikini</a></li><li><a href="https://www.popdust.com/hobo-johnson-mysogyny-2644969399.html" target="_blank">Hobo Johnson</a></li><li><a href="https://www.popdust.com/best-game-of-thrones-sex-scene-2634361744.html" target="_blank">Game of Thrones Hot Scenes</a></li><li><a href="https://www.popdust.com/salma-hayek-boobsnatural-fake-or-who-cares-1891959754.html" target="_blank">Salma Hayek</a></li><li><a href="https://www.popdust.com/taylor-swift-queerbaiting-2638866715.html" target="_blank">Taylor Swift</a></li><li><a href="https://www.topdust.com/black-boots-2646894851.html" target="_blank">Best Black Boots</a></li><li><a href="https://www.topdust.com/sexy-lingerie-brands-2648516855.html" target="_blank">Hottest Lingerie Brands</a> </li><li><a href="https://www.topdust.com/best-personal-massagers-2645288717.html" target="_blank">Personal Massagers</a> </li><li><a href="https://www.trueself.com/pros-and-cons-chuck-taylors-1702351805.html" target="_blank">Chuck Taylors All-Stars</a></li></ul><div></div></div>
        

        



    </div>

<span class="" data-elid="2645871134" data-post-url="https://www.popdust.com/trending-topics-2645871134.html" data-authors="Rohit  Soner" data-headline="Trending Topics">
</span>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2645871134">
    {"customDimensions": {"1":"Rohit  Soner","3":"trending-topics","5":"09/03/2019","7":2645871134}, "post": {"providerId": 0, "sections": [495376206], "buckets": [], "authors": [20265289]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_5">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_5_0"><!-- User Code --><div id="56e47af9-bd1a-4bc3-9990-29f067f9263b"></div><!-- End User Code --><script>

    function rm_fn_ddbf33772279d6d92589f77c5befb177() {
        (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/56e47af9-bd1a-4bc3-9990-29f067f9263b";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_ddbf33772279d6d92589f77c5befb177);

</script><!-- User Code -->
            
            
            
            
            <!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><!-- Square boy --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4301469008561137" data-ad-slot="7503851316" data-ad-format="auto" data-full-width-responsive="true"></ins></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_13_0_0_1_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_1_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-layout_primary_tag="bottom" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,FacebookMessenger,Tumblr,Email,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack" data-attr-format="posts-custom" data-attr-show_around_the_web="true" data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-layout_separator="inactive" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux current-post" data-attr-layout_copylink="inactive" data-attr-section_url="" data-attr-layout_mobile_image_crop="original" data-attr-layout_vertical_separation="0" data-attr-layout_flipboard="active" data-attr-v="2" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="inactive" data-attr-without_current="true" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_1_1_0" data-attr-is_current_post="true" data-attr-layout_photo_caption="bottom" data-attr-layout_image_column_width="20" data-attr-exclude_section="HidePosts" data-attr-limit="1" data-attr-layout_all_max_badges_sponsored="1" data-attr-layout_section="top" data-attr-layout_body="bottom" data-attr-layout_headline="top" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="top" data-attr-layout_sms="inactive" data-attr-layout_horizontal_separation="0" data-attr-layout_badges_sponsored="top" data-attr-layout_all_image_crop="3x2" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose[1]/otherwise/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-indie-music tag-alternative-music tag-spotify tag-lorem tag-playlist post-section--music/Music-Features">
<article elid="2648553398" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648553398">
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/music/music-features/">Music Features</a>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/best-spotify-playlist-2648553398.html" aria-label="How Spotify's &quot;Lorem&quot; Playlist Became Gen Z Canon">
        How Spotify's "Lorem" Playlist Became Gen Z Canon
    </a>
</h1>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Lorem blends bedroom pop, mainstream pop, and up-and-coming indie in one of Spotify's most popular "genreless" playlist.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image">
             
             <div class="cover-all image" style="background-image: url(&quot;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg2ODAxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODAyNTAyN30.TCOdmMqGAFfgB4piMDQ3TkplpG2LOUcQgYb-bovgzEc/img.jpg?width=210&quot;)"></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/abbyjones">Abby  Jones</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">10.29.2020</span>
    </div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2" role="img" aria-label="Conan Gray" style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNTU1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTEzMTk4NH0.Tr-SN3oYFW-Pbuwi-d28SY1emL50frYg9xTrcYAhdrM/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800'); padding-bottom: 66.6666666667%; "><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648553398"><div class="body-description"><h2>Curated Spotify playlists can make a larger impact on the music industry than you might think.</h2><p><awin>
</awin></p><p>Those looking to get a jump on the next radio hits tune in to Spotify's Pop Rising playlist, which has over two million followers. Hip-Hop heads often favor the frequently-updated Rap Caviar playlist, which has accrued a whopping 13 million followers and counting. The cleverly-titled Are &amp; Be, the straightforward Rock Classics, and the workout-themed Beast Mode each have millions of followers of their own.</p><p>But there's one playlist that, despite not really fitting into a clear genre category of its own, is becoming one of Spotify's fastest growing curated playlists: Lorem.</p><hr><p>Lorem quietly emerged on Spotify at the beginning of 2019 and has since grown to amass over 800,000 followers. With a nondescript title and a vast range of artists featured on the playlist, Lorem is curated with the intention to construct a "vibe" rather than limiting itself to one specific genre. </p><p></p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --><p></p><p>It's fascinating, then, how this "vibe" has become so popular—particularly among Lorem's majority female, Gen Z audience. Its description reads: "songs u can send to ur, friends, or keep for urself," with an intentional Internet shorthand that echoes the playlist's Very Online nature.</p><p>Lorem's curator, Lizzy Szabo, keeps one specific question in mind when it comes to picking tracks for the playlist: "What type of music are younger audiences ready for, based on their other habits?"</p><p></p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --><p></p><p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 04B3-text-and-display -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4301469008561137" data-ad-slot="1924957707" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><p>"With Lorem, we've honed in on artists that we really wanted to focus on, and I think it has a clear enough narrative that you can understand what the Lorem brand is," <a href="https://www.complex.com/pigeons-and-planes/2019/12/lorem-spotify-playlist" rel="noopener noreferrer" target="_blank">Szabo told Pigeons &amp; Planes</a> late last year. "Yeah, it's going to step out on different genres a bit, but not so much that it's just a mix of who-knows-what. Now we've seen what works, what people engage with most on this list, and how we can put discovery artists next to top tier artists and make it work."</p><p></p><div id="ezoic-pub-ad-placeholder-633"> </div>
<!-- End Ezoic - incontent1 - mid_content --><p></p><p>Lorem seems to be based around a certain aesthetic that feels like 2020's iteration of the "<a href="https://aesthetics.fandom.com/wiki/Art_Hoe" rel="noopener noreferrer" target="_blank">art hoe</a>." As YouTuber-gone-singer-songwriter Conan Gray says in a short promo clip for Lorem, it's "like if you took all the kids from art class and put them on a playlist." </p><p>Lorem is tailor-made for the zoomers who idolize Clairo, Gus Dapperton, and Omar Apollo, who probably went through a Brockhampton and Rex Orange County phase in 2017, who know what it means to ask somebody if they listen to Girl In Red, who likely bleached two face-framing strands of their hair in quarantine.</p><p></p><div id="ezoic-pub-ad-placeholder-634"> </div>
<!-- End Ezoic - incontent11 - mid_content --><p></p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="7ec5f59b95250006847a3d0c142ded91"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/cP1KwHZ3NdY?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">#Lorem</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=cP1KwHZ3NdY" target="_blank">www.youtube.com</a>
        </small>
        </p><p><br></p><p>Lorem feels heavily inspired by young artists who've broken the barriers of "bedroom pop" in a literal sense, but have maintained a remote sense of intimacy and authenticity among their listeners despite their meteoric popularity. "It's sort of like bedroom pop gone to the mainstream and a lot of things adjacent going on around that," Szabo explained. </p><p>So on Lorem, you can find artists as mainstream as Billie Eilish, Lauv, and Harry Styles, who have each surpassed billions of streams on Spotify. However, the playlist also takes into account steadily-growing bands like Wallows and Goth Babe. Even if you've never heard of these artists, they pretty much all boast millions and millions of streams—thanks, in part, to the virality of Lorem.</p><p></p><div id="ezoic-pub-ad-placeholder-635"> </div>
<!-- End Ezoic - incontent2 - long_content --><p></p><p>The aesthetic that surrounds Lorem doesn't exactly have a title, but like "VSCO girls" and "e-boys," it stems heavily from the Internet. It calls to mind the bold, vintage-inspired style of young Internet personalities like <a href="https://www.instagram.com/emmachamberlain/" rel="noopener noreferrer" target="_blank">Emma Chamberlain</a> and <a href="https://www.instagram.com/enyaumanzor/" rel="noopener noreferrer" target="_blank">Enya Umanzor</a>, who have the power to dictate what's "cool" with a single outfit picture on Instagram.. (It's worth noting that both Chamberlain and Umanzor have also been romantically linked to Lorem artists Role Model and Roy Blair, respectively.)</p><p></p><div id="ezoic-pub-ad-placeholder-636"> </div>
<!-- End Ezoic - incontent22 - long_content --><p></p><p></p><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Popdust Mobile Banner 320x100 --><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6952751205"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><p></p><p>The TikTok explosion this year has acted like an echo chamber for this carefree, colorful style to take over, as well as the type of music that's now become inextricably linked with it. Artists like BENEE, Joji, and SALES have all been added to Lorem after going viral on TikTok. "I tried to put in some nods in there sometimes and create a listening experience that's similar for an 18-year-old girl that's having to go from app to app and from Twitter to Instagram to TikTok or VSCO," Szabo said.</p><p></p><div id="ezoic-pub-ad-placeholder-637"> </div>
<!-- End Ezoic - incontent3 - longer_content --><p></p><p>What makes Lorem and its adjacent aesthetic so fascinating is that, since rebranding from Spotify's Left of Center playlist, it's almost become the new "center," altering what it means for an artist to be "indie." Szabo asserts that, despite occasional conspiracy theories, there has never been any heavy marketing around the promotion of Lorem. </p><p>Still, Lorem has come to represent a playful, artistic lifestyle and an open-mindedness towards music—if hundreds of thousands of young folks online resonate with that, maybe the future does look bright.</p><p class="media-headline">
        <strong>Lorem</strong></p>
        <p class="shortcode-media shortcode-media-rebelmouse-proxy-image">
        <a href="https://open.spotify.com/playlist/37i9dQZF1DXdwmD5Q7Gxah?si=kkFLsh8BSTaM59IJWhap3g" target="_blank"><img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vbWVkaWEucmJsLm1zL2ltYWdlP3U9JTJGaW1hZ2UlMkZhYjY3NzA2ZjAwMDAwMDAzNjZkYzA5Yjc5ZWJlMGM0MTZiMTZjNWExJmhvPWh0dHBzJTNBJTJGJTJGaS5zY2RuLmNvJnM9NDQ0Jmg9NGZjOGRiZjRmMmRhNDZlN2M2YTliZDY5ZWZlMDU5YTZlMDk1YmI3YzE3MGIxYTFjMTNjMDljOWZlMGI3NmU1MSZzaXplPTk4MHgmYz0zMjQ4ODMxMTk4IiwiZXhwaXJlc19hdCI6MTY0NDA2NzIwNn0.aB6whA3YifgUklxJL7BcR0RqpwB_u8GaBi2p77cwopo/img.jpg" id="b37e3" class="rm-shortcode" data-rm-shortcode-id="323e4a4b065e9d5b197ffff6c3bf84d5"></a>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Lorem</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://open.spotify.com/playlist/37i9dQZF1DXdwmD5Q7Gxah?si=kkFLsh8BSTaM59IJWhap3g" target="_blank">open.spotify.com</a>
        </small>
        </p>
        <p><br></p><div class="rm-embed embed-media"><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="380" src="https://open.spotify.com/embed/playlist/37i9dQZF1DXdwmD5Q7Gxah" width="300"></iframe></div><p><br></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/best-unknown-music-2638889200.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Best Artists On Spotify You Haven't Heard Of (Yet) - Popdust ›</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://musically.com/2020/09/23/lorem-pollen-and-oyster-how-spotifys-genreless-playlists-are-driven-by-culture/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Lorem, Pollen and Oyster: how Spotify's genreless playlists are ... ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.reddit.com/r/spotify/comments/cepisc/lorem_by_spotify_welcome_to_the_world_of_lorem/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">"Lorem by Spotify - welcome to the world of Lorem." : spotify ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.oswegonian.com/2020/03/12/spotify-drops-new-playlist-lorem-tailor-made-for-generation-z/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Spotify drops new playlist 'Lorem,' tailor-made for Generation Z ... ›</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="" data-elid="2648553398" data-post-url="https://www.popdust.com/best-spotify-playlist-2648553398.html" data-authors="Abby  Jones" data-headline="How Spotify's &quot;Lorem&quot; Playlist Became Gen Z Canon">
</span>

<div class="post-tags-primary">
        <a class="post-tags-primary-link" href="/tag/spotify">spotify</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fbest-spotify-playlist-2648553398.html%3Fxrs%3DRebelMouse_fb%26ts%3D1604005775" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/best-spotify-playlist-2648553398.html&amp;text=How%20Spotify%27s%20%22Lorem%22%20Playlist%20Became%20Gen%20Z%20Canon&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/best-spotify-playlist-2648553398.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.popdust.com/best-spotify-playlist-2648553398.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fbest-spotify-playlist-2648553398.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDYzNTU1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTEzMTk4NH0.Tr-SN3oYFW-Pbuwi-d28SY1emL50frYg9xTrcYAhdrM/img.jpg%3Fwidth%3D600&amp;description=How%20Spotify%27s%20%22Lorem%22%20Playlist%20Became%20Gen%20Z%20Canon" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2648553398">
    {"customDimensions": {"1":"Abby  Jones","3":"music-features","4":"indie music, alternative music, spotify, lorem, playlist","5":"10/29/2020","7":2648553398,"8":"spotify"}, "post": {"providerId": 0, "sections": [0, 30354669, 1339454], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="+1x+s8-1s-3p+dp" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6115558505"></ins></div><!-- End User Code --><script>

    function rm_fn_c4c90969d5c0f968bd786827503f1e68() {
        const script = document.createElement('script');
        script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
        script.addEventListener('load', function() {
            (adsbygoogle = window.adsbygoogle || []).push({});
        });
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_c4c90969d5c0f968bd786827503f1e68);

</script><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><!-- User Code --><div id="action_button_container"></div><!-- End User Code --><div class="infinite-scroll-wrap" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="bottom" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,FacebookMessenger,Email,SMS,Separator,Linkedin,GooglePlus,CopyLink,Slack" data-attr-format="posts-custom" data-attr-show_around_the_web="true" data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-layout_separator="inactive" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux" data-attr-layout_copylink="inactive" data-attr-section_url="" data-attr-layout_mobile_image_crop="original" data-attr-layout_vertical_separation="0" data-attr-layout_flipboard="active" data-attr-v="2" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="inactive" data-attr-without_current="true" data-attr-layout_post_shares="bottom" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_0" data-attr-layout_photo_caption="bottom" data-attr-layout_image_column_width="20" data-attr-exclude_section="HidePosts" data-attr-limit="1" data-attr-layout_all_max_badges_sponsored="1" data-attr-layout_section="top" data-attr-layout_body="bottom" data-attr-layout_headline="top" data-attr-layout_subheadline="top" data-attr-layout_sms="inactive" data-attr-layout_horizontal_separation="0" data-attr-layout_badges_sponsored="top" data-attr-layout_all_image_crop="3x2" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[1]-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-pride-month tag-queer tag-lgbtq tag-lgbtqia tag-lgbtq-community tag-pride-parade tag-bojack-horseman tag-asexual-respresentation tag-asexual-characters tag-asexuality tag-queer-sexuality tag-tv post-section--CULTURE/Culture-Feature" elid="2639033971">
<article elid="2639033971" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2639033971">
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/culture/culture-feature/">Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/asexual-and-not-proud-2639033971.html" aria-label="When #Pride Is a Work-in-Progress: I’m Asexual, and I Hate It">
        When #Pride Is a Work-in-Progress: I’m Asexual, and I Hate It
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>We like you, but your genitals gross us out.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image">
             
             <div class="cover-all image" style="background-image: url(&quot;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODc0MjgyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDU3Mzg5MH0.zuvjZOlQkFZfV276V5lYpVMVpzzkGrFHEUKw9pyH608/img.jpg?width=210&quot;)"></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/meganhanson">Meg Hanson</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">06.28.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/asexual-and-not-proud-2639033971.html" aria-label="When #Pride Is a Work-in-Progress: I’m Asexual, and I Hate It">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="asexuality" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTYzMjcwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzI0ODk1MH0.mvnvX5M711RikZ_TBRiqdw0qO-XDg9sYPQ2wTmJZjOc/img.jpg?width=1200&amp;coordinates=113%2C0%2C55%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTYzMjcwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzI0ODk1MH0.mvnvX5M711RikZ_TBRiqdw0qO-XDg9sYPQ2wTmJZjOc/img.jpg?width=600&amp;coordinates=113%2C0%2C55%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTYzMjcwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzI0ODk1MH0.mvnvX5M711RikZ_TBRiqdw0qO-XDg9sYPQ2wTmJZjOc/img.jpg?width=600&amp;coordinates=113%2C0%2C55%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Original: James Jean - <a href="https://www.google.com/url?sa=i&amp;source=images&amp;cd=&amp;cad=rja&amp;uact=8&amp;ved=2ahUKEwiO65CAwJHjAhXiUd8KHXo2DtIQjhx6BAgBEAM&amp;url=https%3A%2F%2Fcuriator.com%2Fart%2Fjames-jean%2Ffables-74&amp;psig=AOvVaw1fUcSszDGnEqaHUjM_LvVK&amp;ust=1561994039037417" target="_blank">Fable #74</a>
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2639033971" data-elid="2639033971" data-post-url="https://www.popdust.com/asexual-and-not-proud-2639033971.html" data-authors="Meg Hanson" data-headline="When #Pride Is a Work-in-Progress: I’m Asexual, and I Hate It"><div class="body-description"><div class="widget__brief"><h2>If you've watched <em><a href="https://www.tvguide.com/news/bojack-horseman-todd-asexual-representation/" target="_blank">BoJack Horseman</a>,</em> read recent <a href="https://www.vulture.com/2016/02/archie-jughead-asexual.html" target="_blank"><em>Archie</em></a> comics, or been rejected by someone who says they like you but your genitals <a href="https://www.esquire.com/lifestyle/sex/a21613209/why-people-think-sex-is-gross/" target="_blank">gross</a> them out, then you're familiar with asexuality⁠—but probably not as familiar as you think. </h2><p><awin>
</awin></p><p>
	A 2019 poll found that <a href="https://www.lgbtqnation.com/2019/02/cant-define-asexuality-youre-not-alone/" target="_blank">76%</a> of those surveyed weren't able to accurately define asexuality, despite 53% of respondents asserting that they could.
</p><p>
	And that's fine. I can barely do it after years of research, and according to modern definitions I'm a full-fledged "heteroromantic" "asexual," which, according to Dr. Google, places me among an <a href="https://www.lgbtqnation.com/2019/02/cant-define-asexuality-youre-not-alone/" target="_blank">estimated</a> 1% of the population who are incapable of feeling sexually attracted to anyone, regardless of gender or sex. Or, as Stefani Goerlich <a href="https://www.health.com/sexual-health/what-is-asexual" target="_blank">explains</a> in sex-therapist-speak, "Whereas heterosexuals are sexually attracted to people of the opposite sex, and homosexuals are attracted to folks of the same sex, asexuals are [sexually] attracted to nobody."</p><p></p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --><p></p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;
	But, like many, I'm also label-fatigued. I'm torn between feeling validated by the purple, grey, and black banner of asexuality and exhausted by the burden of yet another minoritarian label (I mean I'm also a Korean-American adoptee with a colorful mental health background and an iffy gender identity, but Asexual Awareness Week is only seven days, so one thing at a time).&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;center&gt;&lt;script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6952751205"&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;p&gt;&lt;/p&gt;&lt;p class="shortcode-media shortcode-media-rebelmouse-image"&gt;
        &lt;img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTYzMjY3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODk0NjA1N30.MSblas-oqg7knk7YMIdPd51mqTyttwWK4qSxe7HB4vo/img.jpg?width=980" id="0de87" class="rm-shortcode" data-rm-shortcode-id="5a373886338ecc568bc986135f07c479" data-rm-shortcode-name="rebelmouse-image" alt="asexuality "&gt;
        
        
        &lt;small class="image-media media-photo-credit" placeholder="add photo credit..."&gt;(Jan Diehm, HuffPost)&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Being "ace" comes with an entire spectrum of its own. The asexual &lt;a href="https://www.huffpost.com/entry/dating-when-youre-asexual_n_5be4d00ae4b0dbe871a8efda" target="_blank"&gt;umbrella&lt;/a&gt; can still include dating, masturbation, marriage, raising children, queerness, polyamory, platonic primary relationships⁠—and even sex. Sexual behavior is distinct from sexual orientation (as exhibited by any non-heterosexual person who's had sex with the opposite gender before understanding their sexuality). &lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-632"&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;Similarly, romantic attraction is different from sexual attraction, and even physical attraction is separate from sexual attraction. Granted, if the &lt;a href="http://www.cdc.gov/nchs/data/nhsr/nhsr077.pdf" target="_blank"&gt;CDC&lt;/a&gt; is correct that only 1% of the human race is on the asexual spectrum, then 99% of people usually experience physical and sexual attraction simultaneously. As a society, we tend to think of them as interchangeable.&lt;br&gt;&lt;/p&gt;&lt;p&gt;
	But the asexual battle cry is, "If sex without love exists, why can't love without sex exist, too?" It's a notion so fundamental that it seems novel to speak aloud. Yet, the momentum of the &lt;a href="http://www.bbc.com/culture/story/20190618-how-pop-culture-embraced-sexuality-without-labels" target="_blank"&gt;sex positivity&lt;/a&gt; movement, today's &lt;a href="https://www.marieclaire.co.uk/life/sex-and-relationships/best-sex-apps-98365" target="_blank"&gt;hook up dating&lt;/a&gt; culture, and more honest representations of raging adolescent hormones in the media all make it easier to conflate romantic interest with sexual attraction⁠—when in fact they're separate &lt;a href="http://sitn.hms.harvard.edu/flash/2017/love-actually-science-behind-lust-attraction-companionship/" target="_blank"&gt;physiological experiences&lt;/a&gt;. &lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-633"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent1 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;As Anthony Bogaert, an asexual researcher and professor at Brock University, &lt;a href="https://www.huffpost.com/entry/asexual-spectrum_n_3428710" target="_blank"&gt;told&lt;/a&gt; &lt;em&gt;HuffPost, &lt;/em&gt;"[The asexual lifestyle] allows you to see how sex and romance can be decoupled...It allows you to see that when we automatically couple up romance and sex, as if they're naturally together, that's not true."&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-634"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent11 - mid_content --&gt;&lt;/p&gt;&lt;p class="shortcode-media shortcode-media-rebelmouse-image"&gt;
        &lt;img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTYzMjY3Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDE2MDg5Nn0.mhf7NumRtgVq3jKF9JlRHl1xXtU4LNJXigvweNo2w0s/img.png?width=980" id="5acf3" class="rm-shortcode" data-rm-shortcode-id="5079f38ea6dc21b1758575d6f8c8d739" data-rm-shortcode-name="rebelmouse-image" alt="asexuality pride"&gt;
        
        
        &lt;small class="image-media media-photo-credit" placeholder="add photo credit..."&gt;HuffPost&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;So let's not confuse the lack of sexual desire with an aversion to intimacy or even romantic attraction:&lt;/strong&gt; Being asexual isn't the same as being aromantic (which Dr. Google defines as "having no interest in or desire for romantic relationships"). Not all asexual people are aromantic, just as not all allosexual (or non- asexual) people are searching for the love of their lives. &lt;/p&gt;&lt;p&gt;Some people, like David Jay, founder of The Asexuality Visibility and Education Network, maintain close, intimate (albeit platonic) friendships as their primary relationships. In Angela Tucker's 2011 documentary, &lt;em&gt;(A)Sexual, &lt;/em&gt;Jay stars as the poster boy for asexuality, organizing AVEN events and giving college lectures and TV interviews to de-stigmatize and spread awareness of asexuality.&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-635"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p&gt;
	Jay's work is a fundamental reason why &lt;em&gt;Archie &lt;/em&gt;comics' Jughead came out as an &lt;a href="https://www.polygon.com/tv/2017/1/26/14403700/jughead-riverdale-asexual" target="_blank"&gt;aromantic asexual&lt;/a&gt; in 2015 (though he's not in CW's adaptation, &lt;em&gt;Riverdale, &lt;/em&gt;because apparently Cole Sprouse is too cute not to have sexy times on TV). And Todd Chavez in &lt;em&gt;Bojack Horseman &lt;/em&gt;was given an entire episode and a season four sub-plot to figure himself out as an asexual. It's 2019, and asexuality finally has a sliver of media representation: &lt;a href="https://www.tvguide.com/news/bojack-horseman-todd-asexual-representation/" target="_blank"&gt;Oh yay&lt;/a&gt;, what's there to criticize!&lt;/p&gt;&lt;p&gt;
	Here we go: At the end of &lt;em&gt;(A)Sexual, &lt;/em&gt;Jay backtracks in a candid, vulnerable interview. His close circle of (allosexual) friends has changed as they've deepened their commitments to their (sexual) partners, and Jay ends up admitting that he feels compelled to re-consider his willingness to have sex (even though he feels no desire), saying, "I think sex makes people take relationships more seriously."&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-636"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p&gt;
	It's true: Sexless lives are largely treated as if they're stunted, puerile, or sheltered. Media has either omitted asexuality or used scant representation to problematize it as a &lt;a href="https://www.vox.com/culture/2018/3/26/16291562/asexuality-tv-history-bojack-shadowhunters-game-of-thrones" target="_blank"&gt;character flaw&lt;/a&gt; solved by true love or treat it as an oddity for "&lt;a href="https://www.tvguide.com/news/bojack-horseman-todd-asexual-representation/" target="_blank"&gt;comic relief&lt;/a&gt;." In the midst of an undeniably &lt;a href="https://qz.com/quartzy/1547523/netflixs-sex-education-shows-how-learning-to-have-good-sex-can-make-us-better-people/" target="_blank"&gt;sex-obsessed&lt;/a&gt; pop culture, being asexual can make you feel invisible, invalid, and non-viable for human connection. &lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-637"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;Before establishing AVEN in 2001, Jay &lt;a href="https://www.huffpost.com/entry/dating-when-youre-asexual_n_5be4d00ae4b0dbe871a8efda" target="_blank"&gt;said&lt;/a&gt; that people like him maybe didn't even know the right word for what they were feeling: "We know that asexual people have been looking for each other for a long time, but it wasn't until the Internet that we found each other." It was only in the 1990s when the term began to slowly circulate as a human orientation (thanks, &lt;a href="about:blank" target="_blank"&gt;Oxford English Dictionary&lt;/a&gt;), rather than the mode of reproduction for amoebas. &lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-638"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;Jay added, "I knew the word 'asexual' was really powerful and validating, but [I wanted] to avoid creating a culture of telling people who they needed to be to be part of this community. I started talking about how identity is a tool and not a label⁠—an idea that you should be able pick it up if it's useful to you and put it down if it's not, and one that you can redefine for yourself."&lt;/p&gt;&lt;p class="shortcode-media shortcode-media-rebelmouse-image"&gt;
        &lt;img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTYzMjY3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzkxMzIzOH0.AK0SCEx_lqxE6twLLKMAJgpYvGJTX0GzaqJuMP14rgQ/img.jpg?width=980" id="f7ae6" class="rm-shortcode" data-rm-shortcode-id="72ac4680b3ce263cb18a7ff20cc0d376" data-rm-shortcode-name="rebelmouse-image" alt="asexual pride"&gt;
        
        
        &lt;small class="image-media media-photo-credit" placeholder="add photo credit..."&gt;Asexual marchers - World Pride Parade Toronto 2014 | by &lt;a href="https://www.google.com/url?sa=i&amp;amp;source=images&amp;amp;cd=&amp;amp;cad=rja&amp;amp;uact=8&amp;amp;ved=2ahUKEwjqupriu5HjAhVGdt8KHb3KC3YQjhx6BAgBEAM&amp;amp;url=https%3A%2F%2Fwww.flickr.com%2Fphotos%2Fbilliejoesentourage%2F14357395308&amp;amp;psig=AOvVaw2hZuVGA5d1DPZQPDUYfIe6&amp;amp;ust=1561993059135290" target="_blank"&gt;punxie89&lt;/a&gt;&lt;/small&gt;&lt;/p&gt;&lt;p&gt;So when it comes to asexuality, what good is another label, another flag, another set of politics? People may hate how labels put people in boxes; but historically, labels work &lt;a href="https://slate.com/human-interest/2018/01/lgbtq-people-need-more-labels-not-fewer.html" target="_blank"&gt;miracles&lt;/a&gt; to validate marginalized experiences, combat alienation, create a sense of community, and provide access to resources. There's nothing inherently wrong with labels; like Jay says, they're a tool. They further our work on the complex social project that is a safe, stable, all-inclusive future.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-639"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;
	But for now, that world doesn't exist. And perhaps the most unifying aspect across the entire spectrum of humanity is that everyone (or at least 99% of everyone) wants to get it on with somebody. In English, our very language takes this for granted in the way we &lt;em&gt;talk &lt;/em&gt;about sex, sexuality, and attraction. We may not &lt;em&gt;mean&lt;/em&gt; to define a person by who they're attracted to⁠—because, sure, we like to affirm that people are holistic, capable creatures full of light and love and mystery, or whatever⁠—but we express who we're attracted to by saying, "I &lt;em&gt;am &lt;/em&gt;gay/straight/queer/bisexual/pansexual/asexual." In fact, some activists and even legal experts have taken issue with how we conceptualize &lt;a href="https://poseidon01.ssrn.com/delivery.php?ID=704004065004020011086006078008085101050000093043060085030075102000064093030097086022028107099061116032008087116068095083019084102052030015033016097017071002068112022053051047017099084015127096025001081094069028094083110006089118092025099116125126090106&amp;amp;EXT=pdf" target="_blank"&gt;orientation as an identity&lt;/a&gt; rather than a flexible inclination.
&lt;/p&gt;&lt;p&gt;
	&lt;strong&gt;All that's just to say: When you're attracted to nobody, you can easily &lt;em&gt;feel&lt;/em&gt; like nobody.&lt;/strong&gt; In fact, that's the second rallying cry of the asexual community: Erasure. Todd Chavez said it on &lt;em&gt;Bojack Horseman&lt;/em&gt;: "I'm not gay. I mean, I don't think I am, but I don't think I'm straight, either. I don't know what I am. I think I might be nothing." Sara Ghaleb wrote it for &lt;a href="https://www.vox.com/culture/2018/3/26/16291562/asexuality-tv-history-bojack-shadowhunters-game-of-thrones" target="_blank"&gt;&lt;em&gt;Vox&lt;/em&gt;&lt;/a&gt;: "As an asexual aromantic⁠—meaning I'm not interested in having sex or relationships⁠—I considered myself 'nothing' for years." &lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-640"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;Even David Jay felt that invalidation before he became an activist: "I assumed there was something wrong with me. Something broken." And, sure, every year around Pride Month publications like &lt;a href="https://www.huffpost.com/entry/dating-when-youre-asexual_n_5be4d00ae4b0dbe871a8efda" target="_blank"&gt;&lt;em&gt;HuffPost&lt;/em&gt;&lt;/a&gt; and &lt;a href="https://youtu.be/Ue6a5psQIXk" target="_blank"&gt;&lt;em&gt;Buzzfeed&lt;/em&gt;&lt;/a&gt; repeat it in hopes to change the narrative of the, statistically speaking, most atypical sexuality out there: "&lt;a href="https://www.bitchmedia.org/post/were-not-broken-asexual-characters-in-pop-culture" target="_blank"&gt;We're Not Broken&lt;/a&gt;."&lt;/p&gt;&lt;p&gt;
	But we often feel that way. Claiming the label of "asexual" is inheriting a history of erasure and mockery, disbelief and self-doubt. By far, the four most common responses I've received from my potential partners have been (in order of popularity): 1) You won't know until you've tried it! 2) You just haven't found the right person! 3) Sh*t, were you abused or something? 4) Damn, that's such a &lt;em&gt;waste.&lt;/em&gt;&lt;/p&gt;&lt;p class="shortcode-media shortcode-media-rebelmouse-image"&gt;
        &lt;img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTYzMjY3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjI5NDEzNH0.MK3UEI5AlU8HogukkX-fj8Q5pehUGE1saWRjVd7fDRM/img.jpg?width=980" id="d89ec" class="rm-shortcode" data-rm-shortcode-id="c0e70b628fcdeda810c50d1c0c265143" data-rm-shortcode-name="rebelmouse-image"&gt;
        
        
        &lt;small class="image-media media-photo-credit" placeholder="add photo credit..."&gt;The asexual &amp;amp; aromantic umbrella group at the T&lt;a href="https://www.google.com/url?sa=i&amp;amp;source=images&amp;amp;cd=&amp;amp;cad=rja&amp;amp;uact=8&amp;amp;ved=2ahUKEwja6IzKvJHjAhVrU98KHdm6AmIQjhx6BAgBEAM&amp;amp;url=http%3A%2F%2Fpittrainbow.tumblr.com%2Fpost%2F166123195536%2Fofficialqueer-ace-pride-toronto-above-are&amp;amp;psig=AOvVaw2hZuVGA5d1DPZQPDUYfIe6&amp;amp;ust=1561993059135290" target="_blank"&gt;oronto Pride Parade &lt;/a&gt;marching&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-641"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - bottomofpage - bottom_of_page --&gt;&lt;/p&gt;&lt;p&gt;I'm not broken, and I'm not traumatized. But I am a pretty bad asexual. Because despite my body's and my mind's natural instincts that tell me not to push myself to feign an attraction I'm not capable of, despite my ability to fall in love and share intimacy with another person, and despite my past partners who've validated that feeling and blamed themselves for not being able to accommodate the forced celibacy I was asking of them⁠—of course I still doubt myself. &lt;/p&gt;&lt;p&gt;While confident and comfortable asexual-identifying people absolutely exist, I'm like David Jay and many other asexuals who can't help but &lt;a href="https://www.asexuality.org/en/topic/125805-asexuality-vs-anxiety/" target="_blank"&gt;scrutinize&lt;/a&gt; what my body and instincts are telling me: What's the difference between a body burdened by severe anxiety and a body offline from sexual attraction? Where's the overlap between deep social awkwardness and a natural lack of desire? But when I question myself, I do it with hope, because I'd rather change this simple label I've equipped myself with than remain ostracized from the people I care about (99% is a very rude number). Not that I'm allowed to say that, because: #Pride.&lt;br&gt;&lt;/p&gt;&lt;h2&gt;&lt;/h2&gt;&lt;p&gt;
	In &lt;em&gt;(A)Sexual, &lt;/em&gt;prominent LGBTQ+ writer Dan Savage mocked asexuality, both as a concept and as a queer identity, saying: "Well it's funny to think about, you've got the gays marching for the right to be c*cksucking homosexuals, and then you have the asexuals marching for the right to not do anything. Which is hilarious." He added, "[I]t feels weird to be challenged to embrace a lack of any sexual urge, or impulse, or desire as a kind of sexuality all by itself. And it just looks like such a dodge, from outside...It would be a great escape to say...I'm just asexual, I'm nothing.'" Well, exactly. If asexuality was a choice, I'd choose not to be nothing.
&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-645"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent_4 645 - longest_content --&gt;&lt;/p&gt;<div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.verywellhealth.com/what-does-it-mean-to-be-asexual-4584349" class="around-the-web__link" target="_blank" rel="noopener noreferrer">What Does It Mean to Be on the Asexual Spectrum? ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.health.com/sexual-health/what-is-asexual" class="around-the-web__link" target="_blank" rel="noopener noreferrer">What to Know About Being Asexual - Health ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.insider.com/what-is-asexuality-explainer-asexual-2018-5" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Everything you've ever wanted to know about asexuality - INSIDER ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://time.com/2889469/asexual-orientation/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Asexuality: How To Tell If You're Asexual, The Invisible Orientation ... ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.seventeen.com/love/a22864083/what-is-asexual-meaning-definition/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Am I Asexual? - What Asexuality Means, Definition, and Signs ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.cosmopolitan.com/uk/reports/a9088917/womankind-asexual-woman-sexual-attraction/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">"I'm an asexual woman, and this is what it's like not to feel sexual ... ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://lgbt.williams.edu/homepage/10-things-you-need-to-know-about-asexuality/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">10 Things you need to know about Asexuality – LGBTQ Life at ... ›</a>
                    </li><li class="around-the-web__item">
                        <a href="http://www.whatisasexuality.com/intro/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">What Is Asexuality? - What Is Asexuality ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.huffpost.com/entry/lgbt-asexual_n_3385530" class="around-the-web__link" target="_blank" rel="noopener noreferrer">LGBT, Asexual Communities Clash Over Ace Inclusion | HuffPost ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.pride.com/pride/2018/6/01/asexuals-shouldnt-be-excluded-queer-spaces-especially-pride" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Asexuals Shouldn't Be Excluded From Queer Spaces, Especially Pride ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.vice.com/en_us/article/gykeqy/we-asked-asexuals-about-their-relationship-to-pride" class="around-the-web__link" target="_blank" rel="noopener noreferrer">We Asked Asexuals About Their Relationship to Pride - VICE ›</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url" data-elid="2639033971" data-post-url="https://www.popdust.com/asexual-and-not-proud-2639033971.html" data-authors="Meg Hanson" data-headline="When #Pride Is a Work-in-Progress: I’m Asexual, and I Hate It">
</span>

<div class="post-tags-primary">
        <a class="post-tags-primary-link" href="/tag/asexuality">asexuality</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fasexual-and-not-proud-2639033971.html%3Fxrs%3DRebelMouse_fb%26ts%3D1604002194" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/asexual-and-not-proud-2639033971.html&amp;text=When%20%23Pride%20Is%20a%20Work-in-Progress%3A%20I%E2%80%99m%20Asexual%2C%20and%20I%20Hate%20It&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/asexual-and-not-proud-2639033971.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.popdust.com/asexual-and-not-proud-2639033971.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fasexual-and-not-proud-2639033971.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTYzMjcwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzI0ODk1MH0.mvnvX5M711RikZ_TBRiqdw0qO-XDg9sYPQ2wTmJZjOc/img.jpg%3Fwidth%3D600&amp;description=When%20%23Pride%20Is%20a%20Work-in-Progress%3A%20I%E2%80%99m%20Asexual%2C%20and%20I%20Hate%20It" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fasexual-and-not-proud-2639033971.html&amp;name=When%20%23Pride%20Is%20a%20Work-in-Progress%3A%20I%E2%80%99m%20Asexual%2C%20and%20I%20Hate%20It" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2639033971">
    {"customDimensions": {"1":"Meg Hanson","3":"culture-feature","4":"pride month, queer, lgbtq, lgbtqia, lgbtq community, pride parade, bojack horseman, asexual respresentation, asexual characters, asexuality, queer sexuality, tv, ~popular_source-pageview","5":"06/28/2020","7":2639033971,"8":"asexuality"}, "post": {"providerId": 0, "sections": [0, 23557987, 479058951, 74574993, 473293110, 30360702], "buckets": [], "authors": [19242415]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_2"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_5" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="bottom" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,FacebookMessenger,Email,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack" data-attr-format="posts-custom" data-attr-show_around_the_web="true" data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-layout_separator="inactive" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-layout_copylink="inactive" data-attr-section_url="" data-attr-layout_mobile_image_crop="original" data-attr-layout_vertical_separation="0" data-attr-layout_flipboard="active" data-attr-v="2" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="inactive" data-attr-without_current="true" data-attr-layout_post_shares="bottom" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_2" data-attr-layout_photo_caption="bottom" data-attr-layout_image_column_width="20" data-attr-exclude_section="HidePosts" data-attr-limit="1" data-attr-layout_all_max_badges_sponsored="1" data-attr-layout_section="top" data-attr-layout_body="bottom" data-attr-layout_headline="top" data-attr-layout_subheadline="top" data-attr-layout_sms="inactive" data-attr-layout_horizontal_separation="0" data-attr-layout_badges_sponsored="top" data-attr-layout_all_image_crop="3x2" data-attr-element_classes="posts--socialux" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-fall tag-fall-movies tag-film tag-horror-movies tag-halloween" elid="2647825957">
<article elid="2647825957" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647825957">
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/film/">FILM</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/halloween-movies-2647825957.html" aria-label="31 Halloween Movies to Watch This October">
        31 Halloween Movies to Watch This October
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Juxtapose the horrors of Fox News against the more enjoyable horrors of Stephen King movies.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image">
             
             <div class="cover-all image" style="background-image: url(&quot;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDE1OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjcyNzU1OH0.kd6fTEvNPIJkLYDCcEJiVBbOrhwboiqdJZ1-bD8rVWI/img.png?width=210&quot;)"></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/edengordon">Eden Arielle Gordon</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">09.30.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/halloween-movies-2647825957.html" aria-label="31 Halloween Movies to Watch This October">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="MichaelMeyers" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg5MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMDQ3Njg1OX0.M7sppQGIvVsrpH9Ixuwbof9TMOwDibeRLCusPxcSHEM/img.png?width=1200&amp;coordinates=110%2C0%2C110%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg5MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMDQ3Njg1OX0.M7sppQGIvVsrpH9Ixuwbof9TMOwDibeRLCusPxcSHEM/img.png?width=600&amp;coordinates=110%2C0%2C110%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg5MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMDQ3Njg1OX0.M7sppQGIvVsrpH9Ixuwbof9TMOwDibeRLCusPxcSHEM/img.png?width=600&amp;coordinates=110%2C0%2C110%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://fanart.tv/fanart/movies/948/moviethumb/halloween-55322d678e697.jpg" target="_blank">fanart.tv</a>
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647825957" data-elid="2647825957" data-post-url="https://www.popdust.com/halloween-movies-2647825957.html" data-authors="Eden Arielle Gordon" data-headline="31 Halloween Movies to Watch This October"><div class="body-description"><div class="widget__brief"><h2>This autumn, our world is grappling with a bevy of horrors—an ongoing pandemic, relentless unchecked racial injustice sanctified by our legal system, the gaping void of an open supreme court seat, and an election that could potentially unravel all of American democracy. </h2><p>Of course, October also brings with it a far more pleasant kind of horror: The blissfully distracting, transportive, folky wonder that is Halloween season. This October, we'll all have to intersperse pre-election phone banks and protests with some spooky autumnal entertainment in order to avoid burnout and keep our spirits alive. </p><p>The good thing is, fall offers plenty of options in the realm of transportive art and culture. Namely, these dark autumn nights are perfect for playing through your favorite horror movies. From the kitschy to the gory to the downright spine-chilling, horror movies have a way of bringing many of us an odd kind of peace. Plus, <a href="https://undeadwalking.com/2020/07/07/horror-fans-might-cope-better-pandemic/" rel="noopener noreferrer" target="_blank"><u>a recent study discovered that people who love horror movies might actually be faring better during the pandemic</u></a>.</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;"We found that fans of horror films exhibited greater resilience during the pandemic and that fans of 'prepper' genres (alien invasion, apocalyptic, and zombie films) exhibited both greater resilience and preparedness. We also found that trait morbid curiosity was associated with positive resilience and interest in pandemic films during the pandemic. Taken together, these results are consistent with the hypothesis that exposure to frightening fictions allow audiences to practice effective coping strategies that can be beneficial in real world situations," it reads.&lt;/p&gt;&lt;p&gt;So that's all the reason you could ever need to binge horror during this coming month, as the leaves turn red and the fault lines in American democracy begin spewing hot lava.&lt;/p&gt;&lt;p&gt;Fortunately, if you're having trouble picking, we've designed a schedule of movies for you to watch every day of the month. Start with some charming autumnal films to help ease you out of your summer daze, and you'll find that as the month progresses and sh*t inevitably gets weirder and weirder, this list will guide you down the labyrinth of slow descents into madness and ghostly encounters—and just maybe some of these films will illuminate pathways through the darkness.&lt;/p&gt;
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id="ezoic-pub-ad-placeholder-630"&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div class=" rebellt-item is--desktop col1" id="rebelltitem1" data-id="1" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=1#rebelltitem1" data-published-at="1601058325" data-basename="october-1st-when-harry-met-sally" data-post-id="2647825957"><h3 data-role="headline">October 1st: When Harry Met Sally</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTc4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTY4ODYwOX0.-OUEOGpbxjcbPVYK_u-60xEy18OReYCrIASFnzO5-14/img.jpg?width=980" id="b3adb" class="rm-shortcode" data-rm-shortcode-id="ab086a7a1ac31fefcd104d7493482a05" data-rm-shortcode-name="rebelmouse-image" alt="When Harry Met Sally"  /&gt;<small class="image-media media-photo-credit"><p><a href="http://cdn.images.dailystar.co.uk/dynamic/44/photos/270000/When-Harry-Met-Sally-774270.jpg" target="_blank">Daily Star</a></p></small>&lt;p&gt;It's the beginning of October, and you're optimistically waiting for the leaves to change and dreaming of romantic walks in Central Park that will never happen because, well, pandemics happen. Usher in the month with this classic starry-eyed rom-com, enjoy the last flickers of summer, and let your heart believe in love and possibility.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem2" data-id="2" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=2#rebelltitem2" data-published-at="1601058325" data-basename="october-2nd-st-elmos-fire" data-post-id="2647825957"><h3 data-role="headline">October 2nd: St. Elmo's Fire</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTc4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDI4MzQ1NH0.4XIqGuRzglzgYmgX3OOLlBJVv8iZe25DymX8YLRGM3Q/img.jpg?width=980" id="53b07" class="rm-shortcode" data-rm-shortcode-id="cbdc045e2e91d3bbc3481ebcab521878" data-rm-shortcode-name="rebelmouse-image" alt="St Elmo&amp;#39;s Fire"  /&gt;<small class="image-media media-photo-credit"><p><a href="http://4.bp.blogspot.com/-6IDPrNthAvM/TwjuQvTuh1I/AAAAAAAABfI/wtdkNxf1dB4/s1600/St.+Elmo%2527s+Fire+characters%252C+Kevin+and+Jules.jpg" target="_blank">BMDimension</a></p></small>&lt;p&gt;With October comes memories of first days of school, but wait—you're out of school and likely not going back unless they decide to make grad school free. But you're not alone: Remember that many 20-somethings before you have experienced these same unmoored feelings with this 90s classic starring Demi Moore and several of the cast members of &lt;em&gt;The Breakfast Club &lt;/em&gt;as they grapple with disillusionment following a recent graduation.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem3" data-id="3" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=3#rebelltitem3" data-published-at="1601058325" data-basename="october-3rd-dead-poets-society" data-post-id="2647825957"><h3 data-role="headline">October 3rd: Dead Poets' Society</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTc5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjg2NzkzMX0.FP1zIYWFZz6n1x_5kf4ElXK4kajvwG2rXlzKAKHJ0tg/img.jpg?width=980" id="19f74" class="rm-shortcode" data-rm-shortcode-id="830f4753a33674ef991b2099dd67be9a" data-rm-shortcode-name="rebelmouse-image" alt="Dead poet&amp;#39;s Society"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.ourgoldenage.com.au/user/pages/film/dead-poets-society/GAC_Dead%20Poets.jpg?page_context&amp;media&amp;caption" target="_blank">Golden Age Cinema</a></p></small>&lt;p&gt;As the weather gets colder and you become increasingly lost in your nostalgia for your school days—nevermind that you actually hated school—it might be time to dive into some old Romantic poetry and, of course, &lt;em&gt;Dead Poets' Society. &lt;/em&gt;Secret cults, poems, the ache of adolescence, and a tough but loving teacher make this film the perfect way to celebrate autumn.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem4" data-id="4" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=4#rebelltitem4" data-published-at="1601058325" data-basename="october-4th-election" data-post-id="2647825957"><h3 data-role="headline">October 4th: Election</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTc5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTg2ODQ1OX0.xUwDDU9KFxQ0Rb9GwTY6pqTdgkayQ393Wc45tFuMUT4/img.jpg?width=980" id="ef08e" class="rm-shortcode" data-rm-shortcode-id="da2613ad0cdd33461f16e31ec3416c8c" data-rm-shortcode-name="rebelmouse-image" alt="Election"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://static01.nyt.com/images/2016/10/18/watching/election-watching-recommendation/election-watching-recommendation-videoSixteenByNineJumbo1600.jpg" target="_blank">NYTimes</a></p></small>&lt;p&gt;At this point it's probably time to remember that we're in an election year, perhaps the year of the most important election of our lifetimes, one that has the ability to determine the fate of our planet, our human rights, and America at large. To get in the spirit of politics, try the back-to-school autumn classic &lt;em&gt;Election, &lt;/em&gt;which stars Matthew Broderick and Reese Witherspoon as an overachieving wannabe student body president. You might recognize the desperation in Witherspoon's eyes in the increasingly desperate tones of the recruiting texts and emails that you receive at least ten times each day. Hell, maybe Witherspoon's tenacity will inspire you to get on the campaign trail yourself.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem5" data-id="5" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=5#rebelltitem5" data-published-at="1601058325" data-basename="october-5th-carrie" data-post-id="2647825957"><h3 data-role="headline">October 5th: Carrie</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMDI0NzU4OH0.8CCRsBWz2UqxjXn2iGGW9KgPxALn9GxymHftILeghgg/img.jpg?width=980" id="aa71e" class="rm-shortcode" data-rm-shortcode-id="fedd58244e2ad996631c906c2db0f316" data-rm-shortcode-name="rebelmouse-image" alt="Carrie"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.denofgeek.com/movies/revisiting-the-film-of-stephen-kings-carrie/" target="_blank">Den of Geek</a></p></small>&lt;p&gt;Maybe &lt;em&gt;Election &lt;/em&gt;made you violently nostalgic, or maybe it made you remember everything you actually hated about school, which translated to a lot of what you actually just hate about the world at large: power structures that dictate where you have to be every day, ego-obsessed politicians with no vision for actual change, and, of course, cruel bullies. At this point, you've probably also been subjected to another bout of Trump headlines. Personally, Trump always reminds me of someone very specific: the boys who bullied me in middle school. There's no better revenge-against-the-bullies film than Stephen King's &lt;em&gt;Carrie, &lt;/em&gt;which tells the vicious story of a misfit girl who—spoiler alert—is doused in a vat of pig's blood then goes on a murderous rampage. Hey, it's better to process your impulses in film, right?&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem6" data-id="6" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=6#rebelltitem6" data-published-at="1601058325" data-basename="october-6th-pet-sematary" data-post-id="2647825957"><h3 data-role="headline">October 6th: Pet Sematary</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDIzNTk3M30.4byuAs0JCVOIgcLk4DYkjQbOp9ZMdXz0_FyS-uCIcEo/img.jpg?width=980" id="fb70c" class="rm-shortcode" data-rm-shortcode-id="852851aacce98523b2abc8538983103d" data-rm-shortcode-name="rebelmouse-image" alt="Pet Sematery"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://ew.com/movies/creepiest-moments-pet-sematary-trailer/" target="_blank">Entertainment Weekly</a><br></p></small>&lt;p&gt;Since you're already on a Stephen King kick, why not watch the classic horror flick &lt;em&gt;Pet Sematary? &lt;/em&gt;Sure, the film might utilize the hackneyed, problematic trope of the haunted Indian burial ground, but at least Stephen King supports trans rights, and since you can't watch &lt;em&gt;Harry Potter &lt;/em&gt;anymore without getting in a Twitter war with a J. K. Rowling TERF army member, this seems like a good option to get you in the Halloween mood.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem7" data-id="7" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=7#rebelltitem7" data-published-at="1601058325" data-basename="october-7th-the-shining" data-post-id="2647825957"><h3 data-role="headline">October 7th: The Shining</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgwNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTI5Mjk5NX0.k9fY4zxEBctsnQs2VvygAREaug3NayEi2FNxekh6OBk/img.png?width=980" id="0b84e" class="rm-shortcode" data-rm-shortcode-id="d0415b35cd67366e1a6c981ca53a5437" data-rm-shortcode-name="rebelmouse-image" alt="The Shining"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.joe.ie/movies-tv/quiz-the-shining-685172" target="_blank">Joe.ie</a></p></small>&lt;p&gt;Day 3 of your Stephen King kick should certainly end with &lt;em&gt;The Shining. &lt;/em&gt;This movie is Stanley Kubrick at his most iconic, and needs no real introduction, but the eerie series of events leading to Jack's total breakdown always lingers a long time after the screen goes dark.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem8" data-id="8" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=8#rebelltitem8" data-published-at="1601058325" data-basename="october-8th-coco" data-post-id="2647825957"><h3 data-role="headline">October 8th: Coco</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTUzOTI1OX0.vreDwuvkM36bHPiifYipJ2lvefjBqn1XstcpWmjwWME/img.jpg?width=980" id="675fa" class="rm-shortcode" data-rm-shortcode-id="c4b6959dd2239b9a85affcf01437fc2f" data-rm-shortcode-name="rebelmouse-image" alt="Coco"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.youtube.com/watch?v=NHoI1vIF_zY" target="_blank">Youtube</a></p></small>&lt;p&gt;Possibly one of the most heartwarming, devastating children's movies of all time—hell, one of the most heartwarming, devastating movies of all time—&lt;em&gt;Coco &lt;/em&gt;is a must-see (just be sure to bring the tissues along). This film tells the story of a boy named Miguel who dreams of becoming a musician, but on the Day of the Dead he accidentally slips into the ghostly realm. This triggers a series of events that involve a lot of fabulous music. As the veil between the worlds grows thinner and the Day of the Dead grows closer, this movie is sure to get you in the spirit while also reminding you of the power of memory and the ways we're all connected to our ancestors and to our past.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem9" data-id="9" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=9#rebelltitem9" data-published-at="1601058325" data-basename="october-9th-coraline" data-post-id="2647825957"><h3 data-role="headline">October 9th: Coraline</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjYzMzgyM30.YlPk1QLnhVCQINYwQayZOiYK8G2Dsy_zO0Q56s6xO6c/img.jpg?width=980" id="403be" class="rm-shortcode" data-rm-shortcode-id="ee36a711590eba859557d7f6a70c6b76" data-rm-shortcode-name="rebelmouse-image" alt="Coraline"  /&gt;<small class="image-media media-caption">Coraline</small><small class="image-media media-photo-credit"><p><a href="https://ew.com/movies/neil-gaiman-teri-hatcher-coraline-video/" target="_blank">Entertainment Weekly</a></p></small>&lt;p&gt;The film &lt;em&gt;Coraline &lt;/em&gt;is animated like &lt;em&gt;Coco, &lt;/em&gt;but it presents a slightly darker look at family ties. This oddly spooky, macabre delight has a way of gripping the mind, and it's sure to remind you that even though you love your family, the fact that some of them do support Trump is a difficult factor to ignore.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem10" data-id="10" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=10#rebelltitem10" data-published-at="1601058325" data-basename="october-10th-practical-magic" data-post-id="2647825957"><h3 data-role="headline">October 10th: Practical Magic</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTczNzc5MX0._yRufKMihOSQ0VZ8g8OdJsLByiIm_KbLqSOMs8vk9JM/img.jpg?width=980" id="6a4ca" class="rm-shortcode" data-rm-shortcode-id="27cc0c67b517ab36cbc2890575a5bf11" data-rm-shortcode-name="rebelmouse-image" alt="Practical Magic"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.sheknows.com/entertainment/articles/1141601/practical-magic-anniversary-life-lessons/" target="_blank">SheKnows</a></p></small>&lt;p&gt;By now the trees may be fringed with red and you're probably remembering that it's autumn, and aching to get into the mystical spirit. It's definitely not too late to become a witch, and &lt;em&gt;Practical Magic &lt;/em&gt;is an ultimate classic in the witch-flick genre.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem11" data-id="11" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=11#rebelltitem11" data-published-at="1601058325" data-basename="october-11th-hocus-pocus" data-post-id="2647825957"><h3 data-role="headline">October 11th: Hocus Pocus</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjYwOTYxN30.5kCYG4AvX2czdCxaTvQ7rtJFc2tjd4KgLxDkvcdqJQk/img.jpg?width=980" id="da52c" class="rm-shortcode" data-rm-shortcode-id="7d77abb782892640245b6ae7678d99d0" data-rm-shortcode-name="rebelmouse-image" alt="Hocus Pocus"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.elitedaily.com/p/sarah-jessica-parkers-hocus-pocus-2-comment-teases-a-sanderson-sister-reunion-19291014" target="_blank">Elite Daily</a></p></small>&lt;p&gt;Staying with the witch theme, &lt;em&gt;Hocus Pocus &lt;/em&gt;is simply a must-watch to get into the autumn spirit. It takes place in Salem on Halloween night and involves three nefarious witches, namely Bette Middler. There's a reason why this is a Halloween cult classic. Plus, it's great inspiration if you're looking for an excuse to send some curses towards our president.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem12" data-id="12" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=12#rebelltitem12" data-published-at="1601058325" data-basename="october-12th-the-vvitch" data-post-id="2647825957"><h3 data-role="headline">October 12th: The Vvitch</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjQ5ODMxOH0._2FFNiYCnyNL3qy38-vZWE4MOFX1WdXDFaoQy2CuUa4/img.jpg?width=980" id="65449" class="rm-shortcode" data-rm-shortcode-id="82ffa5807ce1db87874c80e74ea16f47" data-rm-shortcode-name="rebelmouse-image" alt="Creepy Catalogue"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://creepycatalog.com/the-vvitch-explained-analysis-the-witch/" target="_blank">The Vvitch</a></p></small>&lt;p&gt;If you're feeling burned out by all the twee magic and vintage spell-casting of the past two films, why not watch &lt;em&gt;The Vvitch, &lt;/em&gt;a movie that is about Satan, puritan American colonists, and ultimately, female liberation at its most diabolical.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem13" data-id="13" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=13#rebelltitem13" data-published-at="1601058325" data-basename="october-13th-a-girl-walks-home-alone-at-night" data-post-id="2647825957"><h3 data-role="headline">October 13th: A Girl Walks Home Alone At Night</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTY1ODAwMX0.AmqqJ4v3sCe5EvaRm5Rwt5xXrX6Uysj2u77GGOj_t8I/img.jpg?width=980" id="70e91" class="rm-shortcode" data-rm-shortcode-id="d689e7c08ef9060db8e4697a1d7bd56c" data-rm-shortcode-name="rebelmouse-image" alt="Girl Walks Home Alone At Night"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.pri.org/stories/2014-11-23/american-spaghetti-western-puts-iranian-vampire-big-screen" target="_blank">PRI</a></p></small>&lt;p&gt;Now that the weather is getting colder, it's time to slip into the world of purer horror. This vampire story made waves at Sundance in 2014. It follows a female vampire, and overall the story places a vengeful feminist spin on the classic narrative of the blood-sucking killer.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem14" data-id="14" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=14#rebelltitem14" data-published-at="1601058325" data-basename="october-14th-nosferatu" data-post-id="2647825957"><h3 data-role="headline">October 14th: Nosferatu</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDE3OTk2OX0.doZ4k8UdVfhB5sJ2ld_rIyuctLavE4krCTnOetoBWxc/img.jpg?width=980" id="efed6" class="rm-shortcode" data-rm-shortcode-id="5e3dc6d9a54ba3dff67fadeaa7c8ce41" data-rm-shortcode-name="rebelmouse-image" alt="Nosferatu"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.nervecentre.org/whats-on/film/crypt-classic-nosferatu-symphony-horror" target="_blank">Nerve Centre</a></p></small>&lt;p&gt;Now that the previous film has inspired you to dive deeper into vampire films, head back in time for one of the horror movie classics that started it all with &lt;em&gt;Nosferatu. &lt;/em&gt;Pour some cider with a bit of whiskey and let the Old Hollywood horror sweep you away into the horrors of a time before vaccines and racial equality—oh wait.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem15" data-id="15" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=15#rebelltitem15" data-published-at="1601058325" data-basename="october-15th-the-conjuring" data-post-id="2647825957"><h3 data-role="headline">October 15th: The Conjuring</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzIwNTY0M30.QlpL-MtAx7bCQqFBWb14P51FFK5khK8YbFTraXoVgaM/img.jpg?width=980" id="defa5" class="rm-shortcode" data-rm-shortcode-id="4629b77e35969f9c2d4797a9f6ba8251" data-rm-shortcode-name="rebelmouse-image" alt="The Conjuring"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.google.com/search?q=the+conjuring&amp;tbm=isch&amp;ved=2ahUKEwit4vvD8YTsAhVol-AKHSxDCVEQ2-cCegQIABAA&amp;oq=the+conjuring&amp;gs_lcp=CgNpbWcQAzIFCAAQsQMyBQgAELEDMgUIABCxAzIFCAAQsQMyBQgAELEDMgIIADICCAAyAggAMgUIABCxAzICCAA6BAgAEEM6CAgAELEDEIMBOgcIABCxAxBDUNOLBFixlgRg2ZcEaABwAHgAgAHbAYgByg6SAQUwLjkuMpgBAKABAaoBC2d3cy13aXotaW1nwAEB&amp;sclient=img&amp;ei=TDBuX62MLeiuggeshqWIBQ&amp;bih=753&amp;biw=1206#imgrc=MqQAZe8XWkiGnM" target="_blank">Substream Magazine</a></p></small>&lt;p&gt;At this point you probably are hungering for a truly spine-chilling scare, and believe me, the slow-burning eeriness of &lt;em&gt;The Conjuring &lt;/em&gt;will scare even the most seasoned horror fan. If you're feeling particularly masochistic, try watching it at night alone, in the dark, as loud as you can get it, with your windows open, then go for a walk outside without a flashlight.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem16" data-id="16" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=16#rebelltitem16" data-published-at="1601058325" data-basename="october-16-friday-the-13th" data-post-id="2647825957"><h3 data-role="headline">October 16: Friday the 13th</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzY0MDgyN30.5g3awwMi_my0ApiDJKBE-9HfrZw68LPZrBxxRvxbflU/img.jpg?width=980" id="a7f1b" class="rm-shortcode" data-rm-shortcode-id="097c8d7efdf37ded74c24384ab3cd49f" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.slashfilm.com/friday-the-13th-box-set/" target="_blank">Friday the 13</a></p></small>&lt;p&gt;So, there's not a Friday the 13th in October (though there is a full moon on Halloween), but still, the second Friday in October feels like the right time to watch this slasher classic.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem17" data-id="17" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=17#rebelltitem17" data-published-at="1601058325" data-basename="october-17th-poltergeist" data-post-id="2647825957"><h3 data-role="headline">October 17th: Poltergeist</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDg1NjgyMH0.PJj1qCJvbP7xvsoH52wjKn2CXG2XV5O9drtx7l6rAzo/img.jpg?width=980" id="554bf" class="rm-shortcode" data-rm-shortcode-id="9689e1f23d181ee0b21e2e170d84ba3b" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.wired.com/2015/03/poltergeist-gadgets-and-gear/" target="_blank">Wired</a></p></small>&lt;p&gt;Now that you're in the second half of October and all these movies have you completely on edge, it's time to truly invite the nightmares in. (Remember, horror movies promote resilience!) And what could be scarier than a film that's believed to be legitimately cursed? From start to finish, &lt;a href="https://www.popdust.com/9-times-movies-foreshadowed-or-inspired-real-life-horror-stories-2640849564.html" target="_self"&gt;&lt;u&gt;&lt;em&gt;Poltergeist &lt;/em&gt;&lt;/u&gt;&lt;u&gt;was a horrifying experience for its cast and crew&lt;/u&gt;&lt;/a&gt;; now it can be a horrifying experience for you.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem18" data-id="18" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=18#rebelltitem18" data-published-at="1601058325" data-basename="october-18th-the-blair-witch-project" data-post-id="2647825957"><h3 data-role="headline">October 18th: The Blair Witch Project</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTgzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjIxNTI3NX0.qSoYqxt5p_bVvAuXT1T15nUrsto4ghg7wtLO2xNjssg/img.jpg?width=980" id="a11c3" class="rm-shortcode" data-rm-shortcode-id="4854c96762d9680e97f3c7a2c0ecf693" data-rm-shortcode-name="rebelmouse-image" alt="Heather Donahue"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://cinemorgue.fandom.com/wiki/Heather_Donahue" target="_blank">Cinemorgue.com</a></p></small>&lt;p&gt;&lt;em&gt;The Blair Witch Project&lt;/em&gt; was one of the pioneers in the found footage genre, and it's a beautiful film from start to finish. As its protagonists are pulled deeper and deeper into the woods, you'll find yourself glued to their screens, watching them meet their inevitable ends at the hands of a looming evil that never quite emerges but somehow seems to pervade every shakily filmed frame.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem19" data-id="19" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=19#rebelltitem19" data-published-at="1601058325" data-basename="october-19th-get-out" data-post-id="2647825957"><h3 data-role="headline">October 19th: Get Out</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTAxOTg1OX0.nwRI68-ATkPCIpSdr6EaxaYG8gxjtn-gchmUbcOImoA/img.jpg?width=980" id="71328" class="rm-shortcode" data-rm-shortcode-id="948d2e36b181879939b6be02de218805" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.nytimes.com/2017/02/23/movies/jordan-peele-narrates-a-scene-from-get-out.html" target="_blank">New York Times</a></p></small>&lt;p&gt;Jordan Peele's &lt;em&gt;Get Out &lt;/em&gt;is arguably one of the best horror films ever, with its richly complex, slightly sci-fi narratives and its stunning performances. It also is a devastating critique of systemic racism, a horror that is truly greater than any ghost you'll find in these movies.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem20" data-id="20" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=20#rebelltitem20" data-published-at="1601058325" data-basename="october-20th-it-follows" data-post-id="2647825957"><h3 data-role="headline">October 20th: It Follows</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDg1MjY4MX0.CjgxNsoGpJI9NAEdHiimUB-feoPz8q5Tps69t9Nd3W8/img.jpg?width=980" id="556ae" class="rm-shortcode" data-rm-shortcode-id="a07dd5dcef7f92db13f5fd953a46df0f" data-rm-shortcode-name="rebelmouse-image" alt="It Follows"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://bloody-disgusting.com/editorials/3479797/editorial-horror-doesnt-scare-horror/" target="_blank">Bloody Disgusting</a></p></small>&lt;p&gt;Now that you've entered the realm of truly great modern horror narratives, why not lean into the murky and bone-chilling chaos of &lt;em&gt;It Follows? &lt;/em&gt;This film tells a story about a monster that's basically the most terrifying STD ever. If you feel like you're being followed by a perpetual malaise or are living in 2020, this film might resonate.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem21" data-id="21" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=21#rebelltitem21" data-published-at="1601058325" data-basename="october-21st-donnie-darko" data-post-id="2647825957"><h3 data-role="headline">October 21st: Donnie Darko</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzI1MTc1M30.CO0Q1lgV_5LefTXcQgvsoIWhjgyejzkEMFn7ERAtBrA/img.jpg?width=980" id="017ce" class="rm-shortcode" data-rm-shortcode-id="45a6306f1770692c3e858ea5ebd697fd" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://qz.com/946431/donnie-darko-director-richard-kelly-explains-the-cult-classics-appeal-jake-gyllenhall-and-the-new-4k-theatrical-release/" target="_blank">Donnie Darko</a></p></small>&lt;p&gt;It's now mid-October, the election is rapidly approaching and things are beginning to feel strange and out-of-proportion as the shadows grow longer. It's probably time to watch Donnie Darko, a film that will ease you into the surreal gore-fest that this election season is sure to be. The apocalypse occurs on Halloween in this film, which is close enough to November 6.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem22" data-id="22" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=22#rebelltitem22" data-published-at="1601058325" data-basename="october-22nd-hereditary" data-post-id="2647825957"><h3 data-role="headline">October 22nd: Hereditary</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDcyODY5NX0.lnUjL-Z3FMhmf6V1WOg-G8CuTLFt-n1eepbgRtRgQdY/img.jpg?width=980" id="f5119" class="rm-shortcode" data-rm-shortcode-id="4e0317216ce697006b186176eb8d8dc0" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://itunes.apple.com/ie/movie/hereditary/id1435459831" target="_blank">Hereditary</a></p></small>&lt;p&gt;If Donnie Darko has you feeling unsettled, &lt;em&gt;Hereditary &lt;/em&gt;will rip the ground out from under your feet. Ari Aster's nightmarish film revolves around a cult, and it'll feel relatable to anyone staring at the dumpster fire that is QAnon and wondering what demon has possessed America. It's also really about familial trauma and the chaos wrought on the world by Boomers, which both are likely at the root of QAnon anyway, but that's a conversation for another time.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem23" data-id="23" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=23#rebelltitem23" data-published-at="1601058325" data-basename="october-22nd-hausu" data-post-id="2647825957"><h3 data-role="headline">October 22nd: Hausu</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjE3NDIxNX0.RSIr8FqrDoijDlhoDuJJKkVq1Dwv5ZZdbg-oquVPlx4/img.jpg?width=980" id="086a1" class="rm-shortcode" data-rm-shortcode-id="f5542cb6738e5e60440974c3a7320516" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="http://www.belcourt.org/events/house-hausu.3463162" target="_blank">Hausu</a></p></small>&lt;p&gt;Enter the world of the surreal with &lt;em&gt;Hausu, &lt;/em&gt;a Japanese film that tells the story of a group of girls who go visit one of their grandmothers. Its writer explained that the film is all about the horrors and trauma experienced by victims of the nuclear bomb. As you wonder whether the US is really the bad guy, this film might provide some convincing arguments for the case that we are—or at least definitely have never been truly "great".&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem24" data-id="24" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=24#rebelltitem24" data-published-at="1601058325" data-basename="october-24th-green-room" data-post-id="2647825957"><h3 data-role="headline">October 24th: Green Room</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODA4NDIzMn0.mnqNNZxtnhAIwMgccLnyAMVImNgB66AQoXSBjfHhqCM/img.jpg?width=980" id="2a926" class="rm-shortcode" data-rm-shortcode-id="acc76371a0e4806ba1e6cd836d350395" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.businessinsider.com/green-room-movie-review-2016-5" target="_blank">Business Insider</a></p></small>&lt;p&gt;Are you scared of Trump's neo-Nazi followers? Scare yourself even more by watching &lt;em&gt;Green Room, &lt;/em&gt;a film about (spoiler alert) Nazi punks who go on—what else—a murderous, gory rampage. At times this film is a complete bloodbath, but the characters are just charming enough to make it work.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem25" data-id="25" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=25#rebelltitem25" data-published-at="1601058325" data-basename="october-25th-saw" data-post-id="2647825957"><h3 data-role="headline">October 25th: Saw</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTc3NzY4N30.mfcHfpOlnpi3r80Dh8yHz3cd0m_f-rrSV--BoOeaIdA/img.jpg?width=980" id="137e4" class="rm-shortcode" data-rm-shortcode-id="f803a63998d8bc7716c5a5155dd19f69" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://screenrant.com/how-the-saw-reboot-connects-to-original-movies/" target="_blank">Saw</a></p></small>&lt;p&gt;Diabolical plots to sabotage America. Corrupt police officers committing legally sanctioned murders. Solutions to the climate crisis that aren't being used because oil companies keep sabotaging them to make more profits. Sometimes it can feel like America is being guided towards its own destruction at the hands of a diabolical system that only benefits the people controlling it. If that sounds familiar, you might enjoy &lt;em&gt;Saw, &lt;/em&gt;the gleeful, classic depiction of one villain's wicked plot to totally destroy the minds of his victims as he destroys their bodies.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem26" data-id="26" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=26#rebelltitem26" data-published-at="1601058325" data-basename="october-26th-the-rocky-horror-picture-show" data-post-id="2647825957"><h3 data-role="headline">October 26th: The Rocky Horror Picture Show</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTgwOTY5M30.3RcbS_a8DI8n2maIfH6edf-yrJNGpyKDnMD4-7Is72o/img.jpg?width=980" id="55e8f" class="rm-shortcode" data-rm-shortcode-id="320eee267e2b8fac5ba8116ffc6d0464" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.usatoday.com/story/life/entertainthis/2015/09/27/rocky-horror-remake/72930304/" target="_blank">USAToday</a></p></small>&lt;p&gt;By this point, you probably need some relief, as well as some fun at-home entertainment because all the Halloween parties you would've gone to were canceled because of, well, the pandemic. &lt;em&gt;Rocky Horror &lt;/em&gt;is a must-see for the week before Halloween. Give yourself over to absolute pleasure, pull out the old fishnets, do the time warp, and let your true self emerge from the shadows. There's really nothing like &lt;em&gt;Rocky Horror &lt;/em&gt;and there never will be.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem27" data-id="27" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=27#rebelltitem27" data-published-at="1601058325" data-basename="october-27th-the-babadook" data-post-id="2647825957"><h3 data-role="headline">October 27th: The Babadook</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTAyOTEyMn0.2fMIJpzo-sANOlI5E3VlgLLkGsn9vq_e84JT2lZEltg/img.jpg?width=980" id="7dc83" class="rm-shortcode" data-rm-shortcode-id="2de3391585ba77f4d729530081fb3974" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.thepopcornmuncher.com/2014/11/27/analysis-babadook-grief-bereavement/" target="_blank">Babadook</a></p></small>&lt;p&gt;If &lt;em&gt;Rocky Horror &lt;/em&gt;has you longing to celebrate your queerness or if the season is inspiring you to unleash some of your baser impulses, &lt;em&gt;The Babadook &lt;/em&gt;will certainly resonate. Originally a dark and haunting film about grief, &lt;em&gt;The Babadook's &lt;/em&gt;title monster became a queer icon a few years ago, and the film's message will help you accept your latent queerness or come to terms with your grief over the end of the American dream or maybe a little bit of both.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem28" data-id="28" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=28#rebelltitem28" data-published-at="1601058325" data-basename="october-28th-fox-news" data-post-id="2647825957"><h3 data-role="headline">October 28th: Fox News</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzQ5NzEwMX0.juMSCwV4-ZBE3hsKTLFtBpP5TmiwV1pegPKX-34xtaQ/img.jpg?width=980" id="64d78" class="rm-shortcode" data-rm-shortcode-id="e08093adb96eedefd83d3b7defa81e6c" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p>Fox News</p></small>&lt;p&gt;The scariest thing you can possibly watch on TV is the news, specifically Fox News, which not only does what every news station does and describes the horrors of our world: It also propagates lies and a narrative that seems like it literally comes from a parallel dimension. Feel the true fear, then be brave and take action in the election. Believe that you are the horror movie protagonist and not the first person to die, and then create your own narrative.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem29" data-id="29" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=29#rebelltitem29" data-published-at="1601058325" data-basename="october-29th-alien" data-post-id="2647825957"><h3 data-role="headline">October 29th: Alien</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjQyNjM2NX0.EasGKm3gIojdDV03nlCUnXJ9rbT-_ZTEO2J4PUBeAus/img.jpg?width=980" id="f29ca" class="rm-shortcode" data-rm-shortcode-id="ce3f3c4d91e5349cc6c05d46acdc6638" data-rm-shortcode-name="rebelmouse-image" alt="Alien"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.digitalspy.com/movies/a27605791/alien-covenant-sequel-ridley-scott-alien-3/" target="_blank">Digital Spy</a></p></small>&lt;p&gt;Amidst all the chaos of 2020, the facts that the Pentagon has a UFO division and signs of life possibly discovered on Venus made few waves. But really, could aliens be the way out of all this? At this point, so far gone and so close to the horrors of election season, an alien savior could be what we need—Starseeds certainly think so.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem30" data-id="30" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=30#rebelltitem30" data-published-at="1601058325" data-basename="october-30th-train-to-busan" data-post-id="2647825957"><h3 data-role="headline">October 30th: Train to Busan</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzAzNjI1OX0.qTRx47BZo2Fnw2En9fL9iFuIxqx5cPjN48LI6trbeDw/img.jpg?width=980" id="95b98" class="rm-shortcode" data-rm-shortcode-id="2ed619448ce949faebd386e2dc8c72f2" data-rm-shortcode-name="rebelmouse-image"   /&gt;<small class="image-media media-photo-credit"><p><a href="https://collider.com/train-to-busan-2-peninsula-plot-timeline-details/" target="_blank"></a><a href="https://collider.com/train-to-busan-2-peninsula-plot-timeline-details/" target="_blank">Collider</a></p></small>&lt;p&gt;Rumors of an epidemic spreading across the country quickly blossom into a narrative about bloodthirsty zombies overtaking a train. This film is a cathartic thriller that might hit too close to home given the pandemic, but at this point, few of us would be surprised if zombies started emerging.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem31" data-id="31" data-is-image="True" data-href="https://www.popdust.com/halloween-movies-2647825957.html?rebelltitem=31#rebelltitem31" data-published-at="1601058325" data-basename="october-31st-halloween" data-post-id="2647825957"><h3 data-role="headline">October 31st: Halloween</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzcxMDgwOH0.-QLfYsZC6fFGQaKJxfRAWYxQTAkKw0hlVrPPivTvHJ8/img.jpg?width=980" id="7f112" class="rm-shortcode" data-rm-shortcode-id="6a2a79b1285d8a93062295e6b4ecc114" data-rm-shortcode-name="rebelmouse-image" alt="Halloween Movie"  /&gt;<small class="image-media media-photo-credit"><p><a href="https://www.screengeek.net/wp-content/uploads/2017/12/halloween-michael-myers.jpg" target="_blank">Screengeek</a></p></small>&lt;p&gt;Well, it's finally actually Halloween. You survived October, and now it's time to face the fire and fury of the next few months. Since you won't be going out this year, it's really the ideal night to watch a spooky Halloween classic, then perhaps perform a few rituals under the full moon. With these horror movies under your belt, you'll be well-prepared to battle the real evil ahead. &lt;/p&gt;</div>

                    &lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;h2&gt;&lt;/h2&gt;&lt;p&gt;&lt;!-- Ezoic - under_second_paragraph - under_second_paragraph --&gt;
&lt;div id="ezoic-pub-ad-placeholder-813"&gt;&lt;center&gt;&lt;script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"&gt;&lt;/script&gt;
&lt;ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9626795938"&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/div&gt;
&lt;!-- End Ezoic - under_second_paragraph - under_second_paragraph --&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/pt-jamie-lee-curtis-halloween-john-carpenter-2486678402.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">FILM | Jamie Lee Curtis returns to the Halloween franchise - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/halloween-series-ranked-2586062658.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Ranking The Entire 'Halloween' Series from worst to best - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/underrated-halloween-movie-2641166274.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">7 Underrated Disturbing Halloween Movies - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/underrated-halloween-movie-2641166274.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">7 Underrated Disturbing Halloween Movies - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/nw-top-halloween-movies-2499033927.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">FILM | 15 top movies to watch this Halloween season - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/the-scariest-video-games-to-play-this-halloween-2648431530.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Scariest Video Games To Play This Halloween - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/scary-video-games-2648431530.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Scariest Video Games to Play This Halloween - Popdust ›</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url" data-elid="2647825957" data-post-url="https://www.popdust.com/halloween-movies-2647825957.html" data-authors="Eden Arielle Gordon" data-headline="31 Halloween Movies to Watch This October">
</span>

<div class="post-tags-primary">
        <a class="post-tags-primary-link" href="/tag/halloween">halloween</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fhalloween-movies-2647825957.html%3Fxrs%3DRebelMouse_fb%26ts%3D1603832804" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/halloween-movies-2647825957.html&amp;text=31%20Halloween%20Movies%20to%20Watch%20This%20October&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/halloween-movies-2647825957.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.popdust.com/halloween-movies-2647825957.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fhalloween-movies-2647825957.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzOTg5MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMDQ3Njg1OX0.M7sppQGIvVsrpH9Ixuwbof9TMOwDibeRLCusPxcSHEM/img.png%3Fwidth%3D600&amp;description=31%20Halloween%20Movies%20to%20Watch%20This%20October" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fhalloween-movies-2647825957.html&amp;name=31%20Halloween%20Movies%20to%20Watch%20This%20October" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647825957">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"film","4":"fall, fall movies, film, horror movies, halloween","5":"09/30/2020","7":2647825957,"8":"halloween"}, "post": {"providerId": 0, "sections": [0, 74516852, 30360580], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page" data-ignore-page-number="false">
        <div class="outer-div"><div class="more-posts-loader"></div></div>
    </div>

</div>


    
    
    
    </div>
</div>


<!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><!-- hide display --><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code --></div><!-- User Code --><style>
  .social-stream-element-body, .main {
  background-color: #f1f1f1;
  }
  
  .social-stream-element-body .widget__body ~ .widget__body {margin-top: -10px !important;}
    .bandsintown{margin:5px auto}
</style><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html><!--[selectron:done]-->
