
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE0NDc0M30.2Rzvs9tKj0iFp_WUgWb6r4tacYFEcalwW3M7Fz9OTN4/img.jpg?width=1200&amp;coordinates=70%2C0%2C70%2C0&amp;height=800" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE0NDc0M30.2Rzvs9tKj0iFp_WUgWb6r4tacYFEcalwW3M7Fz9OTN4/img.jpg?width=1200&amp;coordinates=0%2C27%2C0%2C28&amp;height=600">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Culture Feature">
        <meta property="og:url" content="https://www.popdust.com/is-this-the-end-of-branded-activism-2646235740.html">
        <link rel="canonical" href="https://www.popdust.com/is-this-the-end-of-branded-activism-2646235740.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE0NDc0M30.2Rzvs9tKj0iFp_WUgWb6r4tacYFEcalwW3M7Fz9OTN4/img.jpg?width=1200&coordinates=0%2C27%2C0%2C28&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Will 2020 See The End Of Brand Activism?">
    <meta property="og:description"         content="Corporations are having a reckoning with their silence and complicity in racial inequity. Millennial, female-forward companies such as the Reformation, Everlane, and Outdoor Voices have put out branded apologies--but this time, aesthetics are not enough.">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2646235740", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 23557987, 30360702], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fis-this-the-end-of-branded-activism-2646235740.html", "id": 2646235740}, "fbAppVersion": "v2.5", "pathParams": {"slug": "is-this-the-end-of-branded-activism", "id": "2646235740"}};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.popdust.com/static/dist/social-ux/main.8ff953882e42c6a3a5a7.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Maz Do");
          ga('b.set', 'dimension7', '2646235740');
          ga('b.set', 'dimension4', "reformation, instagram, capitalism, everlane, black lives matter, george floyd protests, outdoor voices, the wing, branded activism");
          ga('b.set', 'dimension8', 'branded activism');
          ga('b.set', 'dimension3', 'culture-feature');
          
          ga('b.set', 'dimension5', '06/23/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'use_light_social_ux_app,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/culture-feature.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Will 2020 See The End Of Brand Activism? - Popdust</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=assetsf31d15e32f5442307d10cebcb9ec6be0RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MzYxMzg0OX0.CsyMLvy3SKNnbTIUimmBHa_xqCsffpvocMSwCy2kVwg/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MzYxMzg0OX0.CsyMLvy3SKNnbTIUimmBHa_xqCsffpvocMSwCy2kVwg/img.png?width=32&amp;height=32"   sizes="16x16"/><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700&display=swap" /><meta property="article:published_time" content="2020-06-23T11:10:52+00:00" /><meta property="article:modified_time" content="2020-06-23T11:10:52+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="reformation, instagram, capitalism, everlane, black lives matter, george floyd protests, outdoor voices, the wing, branded activism"/><meta name="description" content="&lt;b&gt;Corporations&lt;/b&gt; are having a reckoning with their silence and complicity in racial inequity. Millennial, female-forward companies such as &lt;b&gt;Reformation&lt;/b&gt;, &lt;b&gt;Everlane&lt;/b&gt;, and &lt;b&gt;Outdoor Voices&lt;/b&gt; are not new to &lt;b&lt;brand activism&lt;/b&gt; and now they've put out branded apologies--but this time, aesthetics are not enough."/><link rel="amphtml" href="https://www.popdust.com/is-this-the-end-of-branded-activism-2646235740.amp.html"><script async type='application/ld+json'> 
  {
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "description": "Irreverent, funny, and topical, Popdust is your source for informed opinions on pop culture, music, movies, TV, celebrity news, and internet trends."
}
</script><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" />
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="1">
document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));
if (document.querySelector('.move-to-left--top')) document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));
if (document.querySelector('.move-to-left--bottom')) document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);
document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');
</script><Awin ><meta property="fb:pages" content="183872968312216" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script data-ad-client="ca-pub-4301469008561137" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
  .title-section-bg .main-widget-headline{
  	padding: 15px;
    background: #fff;
    margin: 0;
  }
  .title-section-bg, .trending-topics {box-shadow: 0 0 3px 0 #ccc;}
</style><script>
/* In-Read - Popdust */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001529,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/is-this-the-end-of-branded-activism-2646235740.html"
        },
        "url": "https://www.popdust.com/is-this-the-end-of-branded-activism-2646235740.html",
        "headline": "Will 2020 See The End Of Brand Activism?",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE0NDc0M30.2Rzvs9tKj0iFp_WUgWb6r4tacYFEcalwW3M7Fz9OTN4/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE0NDc0M30.2Rzvs9tKj0iFp_WUgWb6r4tacYFEcalwW3M7Fz9OTN4/img.jpg?width=1200&coordinates=0%2C27%2C0%2C28&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-06-23T11:10:52Z",
        "dateModified": "2020-06-23T11:10:52Z",
        "author": {
            "@type": "Person",
            "name": "Maz Do"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "Culture Feature",
        "description": "Corporations are having a reckoning with their silence and complicity in racial inequity. Millennial, female-forward companies such as the Reformation, Everlane, and Outdoor Voices have put out branded apologies--but this time, aesthetics are not enough.",
        "keywords": ["reformation", "instagram", "capitalism", "everlane", "black lives matter", "george floyd protests", "outdoor voices", "the wing", "branded activism"]
    }
</script>


</head>

<body 
    class="logged-out-user section-culture-feature"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a
                href="https://www.popdust.com/culture/bullshit/"
                
            >B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a
                href="https://www.popdust.com/music/music-features/"
                
            >Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a
                href="https://www.popdust.com/music/music-news/"
                
            >New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a
                href="https://www.popdust.com/music/music-reviews/"
                
            >Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a
                href="https://www.popdust.com/music/music-lists/"
                
            >Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a
                href="https://www.popdust.com/film/film-features/"
                
            >Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a
                href="https://www.popdust.com/film/film-news/"
                
            >Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a
                href="https://www.popdust.com/film/film-reviews/"
                
            >Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a
                href="https://www.popdust.com/film/film-lists/"
                
            >Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-features">
            <a
                href="https://www.popdust.com/tv/tv-features/"
                
            >TV Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-news">
            <a
                href="https://www.popdust.com/tv/tv-news/"
                
            >TV News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-reviews">
            <a
                href="https://www.popdust.com/tv/tv-reviews/"
                
            >TV Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-lists">
            <a
                href="https://www.popdust.com/tv/tv-lists/"
                
            >TV Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a
                href="https://www.popdust.com/culture/culture-feature/"
                
            >Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a
                href="https://www.popdust.com/culture/culture-news/"
                
            >Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.popdust.com/culture/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a
                href="https://www.popdust.com/sponsored/"
                
            >SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-hot">
            <a
                href="https://www.popdust.com/sponsored-hot/"
                
            >sponsored</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--rising-star">
            <a
                href="https://www.popdust.com/rising-star/"
                
            >Rising Star</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--humor">
            <a
                href="https://www.popdust.com/humor/"
                
            >Humor</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--satire">
            <a
                href="https://www.popdust.com/satire/"
                
            >Satire</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advertorial-">
            <a
                href="https://www.popdust.com/advertorial-/"
                
            >Advertorial </a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_16_0_0_6" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_16_0_0_6_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_16_0_0_6_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_16_0_0_6_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_16_0_0_6_0_1_0"><!-- User Code --><a href="/"><svg
        xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_16_0_0_6_0_1_1"><!-- User Code --><div class="custom__sections"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_16_0_0_6_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_16_0_0_7"></div><div id="sTop_Bar_WB_0_0_16_0_0_8" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sTop_Bar_WB_0_0_16_0_0_8_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="ad-tag" id="sTop_Bar_WB_0_0_16_0_0_8_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-107">
<!-- Journiest_BannerDesktop-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9790186002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></div>
<!-- /Ad Placement -->
</span></div>
</div>


    
    
    
    </div>
</div>


<script>

    function rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a() {
        const script = document.createElement('script');
        script.src = "//widgets.outbrain.com/outbrain.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a);

</script><!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><script>

    function rm_fn_8bf6ab0394133a4343b5065b4faac5cc() {
        const script = document.createElement('script');
        script.src = "//i.geistm.com/js/gdp.min.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_8bf6ab0394133a4343b5065b4faac5cc);

</script><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>
/* Fixing FB share icon spacing */
.widget__body .widget__shares a {
line-height: 23px !important;
letter-spacing: .02em;
}
  
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow--prev,..listicle-slideshow-pager .listicle-slideshow--next{background:transparent;color:#ccc}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:#ccc}
.rebellt-item-media-container:hover .listicle-slideshow--prev,.rebellt-item-media-container:hover .listicle-slideshow--next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:#fff!important}

   i.fa.fa-play-circle.fa-flip-horizontal, i.fa.fa-play-circle {
font-size: 50px!important;
} 
  .listicle-slideshow iframe[id*="twitter-embed"] {
  max-width: 500px;
    margin: 0 auto !important;
  }
  
  /*---- ICONS ----*/
.sprite-ui-inline {
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-repeat: no-repeat;
    display: inline-block;
    margin-right: 10px;
    position: relative;
    vertical-align: middle;
    bottom: 2px;
}
.sprite-ui-top-stories {
    width: 14px;
    height: 14px;
    background-position: -104px -108px;
}
.sprite-ui-trending {
    background-position: -67px -76px;
    width: 23px;
    height: 30px;
    margin-top: -3px;
}
.sprite-ui-popular {
    background-position: -100px -49px;
    width: 28px;
    height: 27px;
}
.sprite-ui-play {
    background-position: -130px 0;
    width: 23px;
    height: 26px;
}
.sprite-ui-related {
    background-position: -100px -23px;
    width: 29px;
    height: 26px;
}
.sprite-ui-newsletter {
    background-position: 0 0;
    width: 67px;
    height: 46px;
}
.sprite-ui-more {
    background-position: -26px -108px;
    width: 26px;
    height: 26px;
}
  
  /* Widget headlines */
  .main-widget-headline {
    font-weight: 400;
    text-transform: uppercase;
    color: #414141;
    margin-bottom: 20px;
    font-size: 24px;
    font-family: 'arial',' sans-serif';
}
.main-widget-headline.popular--news {
    padding: 12px 10px;
    background: #fff;
    margin-bottom: 0;
}
  
/* Slideshow image max height */
.listicle-slideshow .rebellt-item-media-container > img.rm-shortcode, .rebellt-item-media-container .share-tab-img > img, .rebellt-item-media-container .product-image-container > img {
  max-height: 500px;
  width: auto;
}
  /* Slideshow image max height - large devices */
@media only screen and (min-width: 1024px){
.listicle-slideshow .rebellt-item-media-container > img.rm-shortcode, .rebellt-item-media-container .share-tab-img > img, .rebellt-item-media-container .product-image-container > img {
  max-height: calc(100vh - 60px);
  }
}
  
/* Make hamburger blue on hover */
.rebelbar.skin-simple .rebelbar__menu-toggle:hover {
  color: #1e2bd2 !important;
}
  
   .menu-global .social-links__link {
	background: transparent;
	width: 40px;
	height: 40px;
	line-height: 40px;
	padding: 0;
	font-size: 18px; 
} 
.fa-youtube:before {
	content:"\f16a";
}
  
@media (max-width:767px){
  .menu-global__text-input {
  	width:80%;
  }
  .menu-opened .menu-global {
  	margin-top: 60px;
  }
  .menu-global .social-links {
  	display:block;
  } 
  .menu-global .social-links__link {
  	background-color:transparent !important;
  	font-size:20px;
  	width:20%;
  	margin: 0 -4px;
  	padding: 0;
  }
  body.menu-opened .rebelbar.rebelbar--fixed {
  	width: 100%;
    left: 0;
  }
  
  .search-form.show-search {
     left: 60px;
     right: 20px;
     z-index: 1;
     background-color: #242424;
  }
  
   .rebelbar a:hover:not(.custom__dropdown-link), .rebelbar__categories a:hover {
  	 color: #fdd000 !important;
    }
}
/*--- menu global css---*/
.rebelbar.skin-simple .rebelbar__inner{
	padding:0;
}
  
@media only screen and (min-width: 768px){
  .rebelbar.skin-simple .rebelbar__inner {
  	padding: 0;
  }
  .rebelbar.skin-simple .logo__image {
  	max-width: 440px !important;
  	max-height:30px;
  }
}
  
.menu-global .main-menu-item a {
	color: #fff;
	font: 20px/34px 'Roboto','Source Sans Pro',sans-serif;
}
  
.menu-global .main-menu-item:not(.section):hover > a,
.menu-global .main-menu-item:not(.section):hover > div > a {
	color: #fdd000;
	background-color: rgba(255,255,255,.1);
}
  
.menu-global a:hover {
	color: #fdd000;
}
  
/* Center Twitter outside & inside Assembler*/
twitter-widget {
    margin: auto;
}
.body-description iframe[class^="rm-shortcode twitter-embed"],
.body-description .rebellt-item iframe[class^="rm-shortcode twitter-embed"] {
    max-width: 550px;
  	margin-left: calc(50% + 0px);
    transform: translateX(-50%);
}
  
</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><div class="social-stream-element-body" id="sPost_0_0_7_0_0_1"><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_11_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_11_0_0_1_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-108" style="margin-top: 50px;"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_9_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_9_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline"><font face="Open Sans" font size="5" color="black">RELATED</font></div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_9_0_0_0_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="related"
        data-source-type="page"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-link_text="Read More &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_9_0_0_0_0_1_0_1"
        data-attr-layout_headline="left"
        data-attr-use_tags_from_current_post="true"
        data-attr-section_url=""
        data-attr-layout_columns="1"
        data-attr-source="related"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/posts-"
        data-attr-layout_all_image_crop="3x2"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections"
        data-attr-limit="4"
        data-attr-source_url="related"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-songs tag-new-music tag-indie-music tag-pop-music tag-rap-music tag-rock-music tag-music tag-best-songs-of-2020 post-section--music/Music-Lists" 
                 elid="2646235506">
<article elid="2646235506" class="clearfix image-article sm-mb-1 quality-HD post-2646235506" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/best-songs-of-2020-so-far-2646235506.html"  aria-label="The 25 Best Songs of 2020 So Far: Critic&#39;s Picks">
        The 25 Best Songs of 2020 So Far: Critic&#39;s Picks
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/best-songs-of-2020-so-far-2646235506.html"  aria-label="The 25 Best Songs of 2020 So Far: Critic&#39;s Picks">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Best songs of 2020 so far"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTM4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MzA2NDc4MH0.oiHtG1KwFeVcjKqspYnN-z-W0bw2o-dcTp15KQRWu-Y/img.jpg?width=1200&amp;coordinates=0%2C91%2C0%2C91&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTM4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MzA2NDc4MH0.oiHtG1KwFeVcjKqspYnN-z-W0bw2o-dcTp15KQRWu-Y/img.jpg?width=600&amp;coordinates=0%2C91%2C0%2C91&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTM4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MzA2NDc4MH0.oiHtG1KwFeVcjKqspYnN-z-W0bw2o-dcTp15KQRWu-Y/img.jpg?width=600&amp;coordinates=0%2C91%2C0%2C91&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646235506">
    {"customDimensions": {"8":"best songs of 2020","1":"Abby  Jones","4":"songs, new music, indie music, pop music, rap music, rock music, music, best songs of 2020, ~popular_source-pageview","5":"06/22/2020","7":2646235506}, "post": {"providerId": 0, "sections": [30360568, 0, 1339454, 473293110], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
                
                <div class="widget tag-tik-tok tag-trump-rally tag-tulsa tag-oklahoma tag-juneteenth tag-black-lives-matter tag-activism tag-k-pop post-section--CULTURE/Culture-Feature" 
                 elid="2646230576">
<article elid="2646230576" class="clearfix image-article sm-mb-1 quality-HD post-2646230576" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/k-pop-trump-rally-2646230576.html"  aria-label="K-Pop Stans and TikTok Teens Trolled a Trump Rally—What Could They Do Next?">
        K-Pop Stans and TikTok Teens Trolled a Trump Rally—What Could They Do Next?
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/k-pop-trump-rally-2646230576.html"  aria-label="K-Pop Stans and TikTok Teens Trolled a Trump Rally—What Could They Do Next?">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="K-pop stars"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTE0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTY0MDk0OX0._xtD2hpI2H6Iw7nHJ3MtBh0srjeM6oIRpmdYiEaVW84/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C54&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTE0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTY0MDk0OX0._xtD2hpI2H6Iw7nHJ3MtBh0srjeM6oIRpmdYiEaVW84/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C54&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTE0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTY0MDk0OX0._xtD2hpI2H6Iw7nHJ3MtBh0srjeM6oIRpmdYiEaVW84/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C54&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646230576">
    {"customDimensions": {"8":"k pop","1":"Eden Arielle Gordon","4":"tik tok, trump rally, tulsa, oklahoma, juneteenth, black lives matter, activism, k pop","5":"06/22/2020","7":2646230576}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
                
                <div class="widget tag-nascar tag-nascar-racing tag-black-lives-matter tag-confederate-flag tag-sports tag-bubba-wallace post-section--CULTURE/Culture-News" 
                 elid="2646234554">
<article elid="2646234554" class="clearfix image-article sm-mb-1 quality-HD post-2646234554" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/bubba-wallace-noose-2646234554.html"  aria-label="&#34;I Stand With Bubba&#34;: NASCAR Fans Show Support for Bubba Wallace After a Noose Was Left in His Garage Stall">
        &#34;I Stand With Bubba&#34;: NASCAR Fans Show Support for Bubba Wallace After a Noose Was Left in His Garage Stall
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/bubba-wallace-noose-2646234554.html"  aria-label="&#34;I Stand With Bubba&#34;: NASCAR Fans Show Support for Bubba Wallace After a Noose Was Left in His Garage Stall">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Bubba Wallace Black Lives Matter"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTA4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDQ3NzQzMH0.2Zfyy3v7c2sucKYYxeHebsLWn5fziva7SVU7lIkTSxU/img.jpg?width=1200&amp;coordinates=76%2C0%2C38%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTA4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDQ3NzQzMH0.2Zfyy3v7c2sucKYYxeHebsLWn5fziva7SVU7lIkTSxU/img.jpg?width=600&amp;coordinates=76%2C0%2C38%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTA4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDQ3NzQzMH0.2Zfyy3v7c2sucKYYxeHebsLWn5fziva7SVU7lIkTSxU/img.jpg?width=600&amp;coordinates=76%2C0%2C38%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646234554">
    {"customDimensions": {"8":"bubba wallace","1":"Keith Baldwin","4":"nascar, nascar racing, black lives matter, confederate flag, sports, bubba wallace, ~popular_source-pageview","5":"06/22/2020","7":2646234554}, "post": {"providerId": 0, "sections": [0, 1339458, 23557987, 30360710, 473293110], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
                
                <div class="widget tag-alt-pop tag-lyric-video tag-music tag-nothing-to-lose tag-pop tag-premiere tag-johnnie-mikel post-section--music/Music-News" 
                 elid="2646218573">
<article elid="2646218573" class="clearfix image-article sm-mb-1 quality-HD post-2646218573" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/johnnie-mikel-2646218573.html"  aria-label="Johnnie Mikel Premieres &#34;Nothing To Lose&#34; Lyric Video">
        Johnnie Mikel Premieres &#34;Nothing To Lose&#34; Lyric Video
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/johnnie-mikel-2646218573.html"  aria-label="Johnnie Mikel Premieres &#34;Nothing To Lose&#34; Lyric Video">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Johnnie Mikel"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwNjg3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NTM2MTAwMX0.epttjwOBaFYohAPZaT8ZxxNZEvCUOPimD5wSVs_2MHA/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C426&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwNjg3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NTM2MTAwMX0.epttjwOBaFYohAPZaT8ZxxNZEvCUOPimD5wSVs_2MHA/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C426&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwNjg3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NTM2MTAwMX0.epttjwOBaFYohAPZaT8ZxxNZEvCUOPimD5wSVs_2MHA/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C426&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646218573">
    {"customDimensions": {"8":"johnnie mikel","1":"Randy Radic","4":"alt-pop, lyric video, music, nothing to lose, pop, premiere, johnnie mikel","5":"06/22/2020","7":2646218573}, "post": {"providerId": 0, "sections": [0, 30360562, 1339454], "buckets": [], "authors": [18311939]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div></div><!-- User Code --><iframe src="https://open.spotify.com/embed-podcast/show/5IURbO5jcFDhFillAtZHFT" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><!-- End User Code --><div class="title-section-bg" id="sSide_Bar_0_0_9_0_0_0_0_1_2"><!-- User Code --><div class="main-widget-headline" style="margin-top:50px;"><font face="Open Sans" font size="5" color="black">POPDUST DEALS</font></div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_9_0_0_0_0_1_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_sponsored"
        data-source-type="page"
        data-section-id="22020607"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-data-rm-advanced="true"
        data-attr-source_site="parent_site"
        data-attr-link_text="More Deals &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_9_0_0_0_0_1_2_1"
        data-attr-layout_headline="left"
        data-attr-section_url="sponsored"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[2]/posts-"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified"
        data-attr-limit="2"
        data-attr-source_url="sponsored"
        data-attr-link_href="https://www.popdust.com/sponsored/"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-prima-cbd tag-prima tag-prima-trifecta post-section--sponsored" 
                 elid="2646194864">
<article elid="2646194864" class="clearfix image-article sm-mb-1 quality-HD post-2646194864" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/heres-why-i-why-i-tried-2646194864.html"  aria-label="Here&#39;s Why I Tried Prima&#39;s CBD">
        Here&#39;s Why I Tried Prima&#39;s CBD
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/heres-why-i-why-i-tried-2646194864.html"  aria-label="Here&#39;s Why I Tried Prima&#39;s CBD">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Prima CBD Elixirs and Trifecta"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwMDcwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjAxODg1OH0.jgdxxW-x5bXwzRCdHevsL6oUBMwnVrO-VsSSlLZX3HY/img.jpg?width=1200&amp;coordinates=0%2C128%2C0%2C128&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwMDcwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjAxODg1OH0.jgdxxW-x5bXwzRCdHevsL6oUBMwnVrO-VsSSlLZX3HY/img.jpg?width=600&amp;coordinates=0%2C128%2C0%2C128&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwMDcwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjAxODg1OH0.jgdxxW-x5bXwzRCdHevsL6oUBMwnVrO-VsSSlLZX3HY/img.jpg?width=600&amp;coordinates=0%2C128%2C0%2C128&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646194864">
    {"customDimensions": {"1":"Popdust","4":"prima cbd, prima, prima trifecta","5":"06/17/2020","7":2646194864}, "post": {"providerId": 0, "sections": [22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
                
                <div class="widget tag-ekster tag-ekster-wallet tag-smart-wallet tag-tracking-wallet post-section--sponsored" 
                 elid="2646193873">
<article elid="2646193873" class="clearfix image-article sm-mb-1 quality-HD post-2646193873" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/ekster-wallet-quiz-2646193873.html"  aria-label="Need A New Wallet? Take This Quiz To Find The Perfect Wallet For You">
        Need A New Wallet? Take This Quiz To Find The Perfect Wallet For You
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/ekster-wallet-quiz-2646193873.html"  aria-label="Need A New Wallet? Take This Quiz To Find The Perfect Wallet For You">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="man holding brown leather Eskter wallet"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwMDI2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjE0NTg5M30.zhSRMMqSdTPQNybMSg2R5KY4TMmtp_5yQhsvfSAruV4/img.jpg?width=1200&amp;coordinates=0%2C354%2C0%2C354&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwMDI2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjE0NTg5M30.zhSRMMqSdTPQNybMSg2R5KY4TMmtp_5yQhsvfSAruV4/img.jpg?width=600&amp;coordinates=0%2C354%2C0%2C354&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwMDI2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjE0NTg5M30.zhSRMMqSdTPQNybMSg2R5KY4TMmtp_5yQhsvfSAruV4/img.jpg?width=600&amp;coordinates=0%2C354%2C0%2C354&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646193873">
    {"customDimensions": {"1":"Popdust","4":"ekster, ekster wallet, smart wallet, tracking wallet, ~popular_source-pageview","5":"06/17/2020","7":2646193873}, "post": {"providerId": 0, "sections": [473293110, 22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals &rang;</span></a></div></div></div><!-- User Code --><div id="ezoic-pub-ad-placeholder-108"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><div class="list" id="sSide_Bar_0_0_9_0_0_0_0_1_5"></div></div><div class="trending-topics-container" id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_2"><div class="text-element" id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_2_0"><a href="/popular" class="color-inherit" target="">TRENDING TOPICS</a></div><div class="mb-2 sidebar-trending" id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-section-id="495376206"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_2_1"
        data-attr-layout_remove_image="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_week,custom_field_transcript,custom_field_journeystage,custom_field_excerpt,custom_field_hide_iterable_takeover,custom_field_license_link,custom_field_subcategory,custom_field_sponsor_name,custom_field_file_folder_link,custom_field_wrap_date,custom_field_contact_name,custom_field_business_campaign_name,custom_field_category,custom_field_optimizing_producer_name,custom_field_cc_link,custom_field_sponsorship,custom_field_source,custom_field_partnership_producer_name,custom_field_legal_clearance,custom_field_contact_phone,custom_field_posting_requirements,custom_field_video_type,custom_field_contact_email,custom_field_fact_checked,custom_field_seeded_by,custom_field_contact_type,custom_field_is_sponsored,custom_field_survey_popup,custom_field_survey,custom_field_alternate_share_text,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/if[is_desktop==true]/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-without_current="true"
        data-attr-layout_quality="9">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645871134">
<article elid="2645871134" class="clearfix page-article sm-mb-1 quality-MD post-2645871134" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2645871134"
        ><div class="body-description" ><ul class="ee-ul"><li><a href="https://www.popdust.com/jodi-arias-bikini-photos-worm-their-way-onto-family-guy-season-14-prem-1891607999.html" target="_blank">Jodi Arias Bikini</a></li><li><a href="https://www.popdust.com/lana-del-rey-billie-eilish-and-the-sexist-backlash-against-female-sadness-popdust-opinion-2635066957.html" target="_blank">Billie Eilish</a></li><li><a href="https://www.popdust.com/sam-hyde-canceled-popdust-opinion-2634039861.html" target="_blank">Sam Hyde</a></li><li><a href="https://www.popdust.com/best-game-of-thrones-sex-scene-2634361744.html" target="_blank">Game of Thrones Sex Scenes</a></li><li><a href="https://www.popdust.com/salma-hayek-boobsnatural-fake-or-who-cares-1891959754.html" target="_blank">Salma Hayek Boobs</a></li><li><a href="https://www.findkarma.com/cannaoil-recipe-2596739665.html" target="_blank">Canna Oil</a></li><li><a href="https://www.findkarma.com/grasshopper-vaporizer-2587985831.html" target="_blank">Grasshopper Vape</a></li><li><a href="https://www.findkarma.com/review-ghost-mv1-2593138795.html" target="_blank">Ghost MV1 Review</a></li><li><a href="https://www.findkarma.com/review-storz--bickel-mighty-vape-2595212067.html" target="_blank">Mighty Vape</a></li><li><a href="https://www.journiest.com/top-places-caviar-in-nyc-2589615552.html" target="_blank">Caviar NYC</a></li><li><a href="https://www.journiest.com/nw-best-couchsurfing-apps-2565826594.html" target="_blank">Couchsurfing App</a></li><li><a href="https://www.journiest.com/the-breakfast-club-london-favorite-2440025342.html" target="_blank">Breakfast Club London</a></li><li><a href="https://www.journiest.com/7-things-you-need-to-know-when-visiting-shanghai-2365610698.html" target="_blank">Shanghai</a></li><li><a href="https://www.journiest.com/deep-dish-pizza-nyc-2544580617.html" target="_blank">Deep Dish Pizza</a></li></ul><div></div></div>
        

        



    </div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645871134">
    {"customDimensions": {"1":"Rohit  Soner","5":"09/03/2019","7":2645871134}, "post": {"providerId": 0, "sections": [495376206], "buckets": [], "authors": [20265289]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><!-- User Code --><style>
  .trending-topics-container {
  background-color: #fff;
    padding: 15px;
  }
  .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a {
 font-size: 16px;
 font-weight: normal;
font-family: 'Amiri', serif;
color: rgb(36, 36, 36);
}

.trending-topics-container .ee-ul li a:hover {
	color: #1e2bd2;
    font-size: 16px;
 }

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
</style><!-- End User Code --></div><!-- User Code --><div id="6d7bfc85-9fe6-4597-a2dc-76444dd797c9"></div><!-- End User Code --><script>

    function rm_fn_7875c8b3965082dd3fd92fc158a00e55() {
          (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/6d7bfc85-9fe6-4597-a2dc-76444dd797c9";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7875c8b3965082dd3fd92fc158a00e55);

</script>

<div id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_5">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <!-- User Code --><div id="56e47af9-bd1a-4bc3-9990-29f067f9263b"></div><!-- End User Code --><script>

    function rm_fn_ddbf33772279d6d92589f77c5befb177() {
        (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/56e47af9-bd1a-4bc3-9990-29f067f9263b";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_ddbf33772279d6d92589f77c5befb177);

</script><!-- User Code --><!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><style>
  	.sticky-active{
		top:5px;
	}
</style><!-- End User Code -->
    </div>
    
        
        
        
    
</div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_11_0_0_1_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_11_0_0_1_1_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-exclude_section="HidePosts"
        data-attr-layout_author="top"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_1_1_0_0_0_1_0"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger"
        data-attr-layout_headline="top"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-section_url=""
        data-attr-format="posts-custom"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_subheadline="top"
        data-attr-source="current_post"
        data-attr-layout_date="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose/otherwise/posts-"
        data-attr-without_current="true"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-limit="1"
        data-attr-layout_image_column_width="20"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-reformation tag-instagram tag-capitalism tag-everlane tag-black-lives-matter tag-george-floyd-protests tag-outdoor-voices tag-the-wing tag-branded-activism post-section--CULTURE/Culture-Feature" 
                >
<article elid="2646235740" class="clearfix image-article sm-mb-1 quality-HD post-2646235740" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/is-this-the-end-of-branded-activism-2646235740.html"  aria-label="Will 2020 See The End Of Brand Activism?">
        Will 2020 See The End Of Brand Activism?
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Consumers are getting tired of corporation's hollow political statements.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/twitter/@_mazdo")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/mazdo">Maz Do</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">06.23.2020</span>
    </div></div><div class="widget__head">
                                
                            
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Outdoor Voices ad campaign 2019"
                                        
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE0NDc0M30.2Rzvs9tKj0iFp_WUgWb6r4tacYFEcalwW3M7Fz9OTN4/img.jpg?width=1200&amp;coordinates=70%2C0%2C70%2C0&amp;height=800"); padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Outdoor Voices ad campaign 2019</p>
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2646235740"
        ><div class="body-description" ><div class="widget__brief"><h2>There's a certain type of millennial, quasi-political, female-forward brand that feels like, if she were a person, would have bullied me in high school. </h2><p>She doesn't think twice about eating SweetGreen every day, considers laptop stickers a form of political speech, and schedules her bikini waxes eight months in advance. Now, she is tasked with the necessary work of acknowledging her complicity in perpetuating centuries-long racial inequity. One after another, apology posts from these types of brands pop up on my Instagram feed.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt; There are a few common denominators here, starting with the apologies themselves. The Instagram posts tend to be relatively simple: a few words in block script, typically written in the signature font of the brand. Everlane&#39;s is stylized like a &lt;a href=&#34;https://www.instagram.com/p/CA1G_LtpUVW/?hl=en&#34; target=&#34;_blank&#34;&gt;poem&lt;/a&gt;. The athletic clothing brand Outdoor Voices says: &#34;&lt;a href=&#34;https://www.instagram.com/p/CA095d5JSxU/?hl=en&#34; target=&#34;_blank&#34;&gt;Now is not the time for indoor voices&lt;/a&gt;.&#34; Reformation&#39;s apology is set to a background video of &lt;a href=&#34;https://www.instagram.com/p/CBeBlXLj_Z8/?hl=en&#34; target=&#34;_blank&#34;&gt;palm leaves on a riverbank&lt;/a&gt;—perhaps the river, sparkling in the light of a sunset, hearkens self-reflection? &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTQ0OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMTk5MTE1MX0.DnfzLo0d3kHn_5qsyOSWvmufx_dHE84qguKIeNbCgwM/img.png?width=980&#34; id=&#34;8596d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9d4eb2212e5bff023ec93a60546930f6&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Reformation&#39;s branded apology: &amp;quot;We&#39;re making changes at Ref, starting right now.&amp;quot;&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Reformation&#39;s branded apology: &#34;We&#39;re making changes at Ref, starting right now.&#34;&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p&gt; Until this very moment this sort of superficial marketing, which has leaned on a late 2010s demand to appear woke, has worked. It&#39;s worked because of the emergence of personal branding and its inevitable counterpart, the more personal brand. As the advent of social media has meant that more and more people are marketing themselves, there&#39;s been a movement to make brands more relatable, more &#34;real.&#34; This movement has transcended mere corporate social responsibility; its ultimate goal is to make the customer indistinguishable from the company.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;One wore Reformation because one was not only hot but climate-conscious. One bought a membership to the Wing because one wanted to strengthen and uplift other women from the vantage point of a bespoke pink velvet couch overlooking a bay window. No longer were material goods and memberships just a signal of status—they were also a signal of virtue.&lt;/p&gt;&lt;p&gt; Yet while the brands toted progressivism wrapped in a blush-pink package, the numbers and real-life accounts demonstrate a different story. At these companies, BIPOC employees faced &lt;a href=&#34;https://www.businessinsider.com/reformation-yael-aflalo-horrible-racism-culture-2020-6&#34; target=&#34;_blank&#34;&gt;hostile work environments&lt;/a&gt;,&lt;a href=&#34;https://www.vogue.com/article/everlane-union-dispute-coronavirus-response&#34; target=&#34;_blank&#34;&gt; were let go in the middle of the pandemic&lt;/a&gt;, were &lt;a href=&#34;https://www.nytimes.com/2020/03/17/magazine/the-wing.html&#34; target=&#34;_blank&#34;&gt;passed up for promotions&lt;/a&gt;, and &lt;a href=&#34;https://www.buzzfeednews.com/article/briannasacks/outdoor-voices-ty-haney-employee-allegations&#34; target=&#34;_blank&#34;&gt;made up miniscule, if nonexistent portions of leadership&lt;/a&gt;. A new article is published every day detailing more harassment, more accounts of employees lured into the brand under the pretense that they might work at a place which had it all—cute goods, conscious coworkers, and clout—yet found the reality of their experiences a living nightmare. These brands&#39; Instagram pages transcend metaphor; while there were (and are) a plethora of posts demonstrating lip-service to diversity, leadership remained enshrined in whiteness. These impermeable upper circles ran rampant with privilege, with owners so out of touch that they &lt;a href=&#34;https://www.buzzfeednews.com/article/briannasacks/outdoor-voices-ty-haney-employee-allegations&#34; target=&#34;_blank&#34;&gt;prioritized annual expenditures of $36K in branded water&lt;/a&gt;, but failed to adequately compensate their employees.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt; There&#39;s something dismally predictable about watching these same brands so publicly scramble to maintain a foothold in this current moment. Just as the posts themselves resemble dominoes, falling one after another, the little black squares seem to herald the end of an era; companies which maintain a veneer of progressivism in order to fulfill a bottom line. In the days and weeks since the posts have gone up, brands such as &lt;a href=&#34;https://www.bizjournals.com/bizwomen/news/latest-news/2020/06/reformation-ceo-resigns-amid-racism-accusations.html?page=all&#34; target=&#34;_blank&#34;&gt;Reformation&lt;/a&gt;, &lt;a href=&#34;https://www.businessinsider.com/outdoor-voices-ceo-steps-down-amid-losses-2020-2#:~:text=iTyler%20Haney%20is%20stepping%20down,told%20Business%20Insider%20on%20Friday.&#34; target=&#34;_blank&#34;&gt;Outdoor Voices&lt;/a&gt;, and &lt;a href=&#34;https://www.bizjournals.com/bizwomen/news/latest-news/2020/06/audreyt-gelman-of-the-wing-has-quit.html&#34; target=&#34;_blank&#34;&gt;the Wing&lt;/a&gt; have seen their founders and CEOs step down.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;
        
        &lt;div id=&#34;5a131&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4b86514cdbe773512b9f051a5ef9c083&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34; data-instgrm-captioned=&#34;&#34; data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/CA095d5JSxU/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Login • Instagram&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;
        
        &lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p&gt; One has to wonder if the pursuit of profit is antithetical to the pursuit of true activism. It&#39;s clear now that brands that are built to evolve to socially acceptable mores— allowing their customers to stay ahead of the curve while clad in a muted pastel crop-top—are also built to fail. As long as these companies treat political awareness as a marketing scheme, they will fall short of living up to their purported principles. This isn&#39;t to say that ethical brands don&#39;t exist or that a company can&#39;t have an appropriate response to Black Lives Matter. Patagonia, for example, has been a leader in sustainability for decades and has released statements signaling their understanding that &lt;a href=&#34;http://www.patagoniaworks.com/press/2020/5/31/patagonia-statement-on-social-injustice?utm_source=twitter&amp;amp;utm_medium=social&amp;amp;utm_campaign=S20_Content&amp;amp;utm_content=neutral&#34; target=&#34;_blank&#34;&gt;social justice and environmentalism&lt;/a&gt; go hand in hand. While the beauty brand Glossier has &lt;a href=&#34;https://www.flare.com/fashion-beauty/pull-up-or-shut-up-beauty-brands/&#34; target=&#34;_blank&#34;&gt;internal work to do&lt;/a&gt;, their &lt;a href=&#34;https://www.harpersbazaar.com/beauty/makeup/a32731503/glossier-donates-one-million-dollars-to-black-causes/&#34; target=&#34;_blank&#34;&gt;$1M donation&lt;/a&gt; to support organizations fighting racial injustice and Black-owned beauty brands also appears to be more than a gimmick.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;h2&gt;&lt;/h2&gt;&lt;p&gt;It would seem, however, that this moment has called into question the incentive system which drives the majority of the business world; one which permits and rewards companies who treat social justice as a photo-op. These past few weeks have been a watershed moment for our country, pulling back the curtain on hollow gestures and platitudes and revealing just how little they&#39;ve served us. At the end of the day, perhaps those brands should just stick to selling leggings.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/rip-taco-bell-2646203510.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">"RIP Taco Bell": Denzel Skinner and Corporate "Free Speech ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/black-lives-matter-pokemon-lego-2646153414.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Your Favorite Childhood Brands Support Black Lives Matter - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/ben-and-jerrys-racial-injustice-fight-2646160539.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Ben & Jerry's Powerful Black Lives Matter Statement - Popdust &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/2020/06/15/opinion/black-lives-matter-corporate-pledges.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Opinion | Corporate America's Black Lives Matter Pledges Fall Short ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/2020/05/31/business/media/companies-marketing-black-lives-matter-george-floyd.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Corporate Voices Get Behind 'Black Lives Matter' Cause - The New ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.teenvogue.com/story/glossier-donation-black-lives-matter" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Glossier is Donating $1 Million to Support Black Lives Matter and ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.businessoffashion.com/articles/professional/lessons-from-away" class="around-the-web__link" target="_blank" rel="noopener noreferrer">What Brands Can Learn From Away's PR Crisis | Intelligence, BoF ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/2020/06/11/style/the-wing-ceo-audrey-gelman-resigns.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Wing Founder Audrey Gelman Resigns as Staff Protests - The ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.fastcompany.com/90468297/outdoor-voices-founder-tyler-haney-resigns-after-being-forced-out-as-ceo" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Outdoor Voices founder Tyler Haney is resigning &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.thecut.com/2020/03/outdoor-voices-ceo-tyler-haney-is-resigning.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Outdoor Voices CEO Tyler Haney Speaks &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.fastcompany.com/90516434/the-girl-boss-reckoning-continues-as-reformations-ceo-steps-down" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Reformation CEO Yael Aflalo steps down after allegations of racist cul &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>



<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/branded%20activism"
        >branded activism</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fis-this-the-end-of-branded-activism-2646235740.html%3Fxrs%3DRebelMouse_fb%26ts%3D1592910652" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/is-this-the-end-of-branded-activism-2646235740.html&amp;text=Will%202020%20See%20The%20End%20Of%20Brand%20Activism%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel" rel="noopener noreferrer" aria-label="Separator">
    <i aria-hidden="true" class="fa fa-plus"></i>
</a><span class="hide-button"><!-- EMAIL -->
<a href="mailto:?subject=Will%202020%20See%20The%20End%20Of%20Brand%20Activism%3F&amp;body=https://www.popdust.com/is-this-the-end-of-branded-activism-2646235740.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a></span><span class="hide-button"><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fis-this-the-end-of-branded-activism-2646235740.html&amp;name=Will%202020%20See%20The%20End%20Of%20Brand%20Activism%3F" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a></span><span class="hide-button"><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fis-this-the-end-of-branded-activism-2646235740.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQwOTQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDE0NDc0M30.2Rzvs9tKj0iFp_WUgWb6r4tacYFEcalwW3M7Fz9OTN4/img.jpg%3Fwidth%3D600&amp;description=Will%202020%20See%20The%20End%20Of%20Brand%20Activism%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a></span><span class="hide-button"></span><span class="hide-button"><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/is-this-the-end-of-branded-activism-2646235740.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></span><span class="hide-button"><!-- SMS --></span>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646235740">
    {"customDimensions": {"8":"branded activism","1":"Maz Do","4":"reformation, instagram, capitalism, everlane, black lives matter, george floyd protests, outdoor voices, the wing, branded activism","5":"06/23/2020","7":2646235740}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [20280585]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="+1x+s8-1s-3p+dp"
data-ad-client="ca-pub-4301469008561137"
data-ad-slot="6115558505"></ins></div><!-- End User Code --><script>

    function rm_fn_c4c90969d5c0f968bd786827503f1e68() {
        const script = document.createElement('script');
        script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
        script.addEventListener('load', function() {
            (adsbygoogle = window.adsbygoogle || []).push({});
        });
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_c4c90969d5c0f968bd786827503f1e68);

</script><!-- User Code --><div id="action_button_container"></div><!-- End User Code --><div class="infinite-scroll-wrap" id="sSocial_Stream_Element_0_0_11_0_0_1_1_2"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_11_0_0_1_1_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-exclude_section="HidePosts"
        data-attr-layout_author="top"
        data-attr-element_classes="posts--socialux"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_1_1_2_0"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger"
        data-attr-layout_headline="top"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-format="posts-custom"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_subheadline="top"
        data-attr-layout_date="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="frontpage"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[1]-"
        data-attr-without_current="true"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-limit="1"
        data-attr-layout_image_column_width="20"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-best-dragon-ball-movie tag-worst-dragon-ball-movie tag-broly tag-gogeta tag-frieza tag-cooler tag-goku tag-vegeta tag-gohan tag-dragonball-evolution tag-dragon-ball-z-the-tree-of-might tag-dragon-ball-z-android-13 tag-dragon-ball-z-coolers-revenge tag-coolers-revenge tag-dragon-ball-z-the-return-of-cooler tag-dragon-ball-z-bojack-unbound tag-dragon-ball-z-broly-the-legendary-super-saiyan tag-dragon-ball-super-broly tag-dragon-ball-z-fusion-reborn tag-dragon-ball-z-battle-of-gods tag-dragon-ball-movie post-section--Film/Film-Lists" 
                 elid="2645678429">
<article elid="2645678429" class="clearfix image-article sm-mb-1 quality-HD post-2645678429" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/film/film-lists/"
    >Film Lists</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html"  aria-label="The Best Dragon Ball Movies, RANKED">
        The Best Dragon Ball Movies, RANKED
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Which Dragon Ball movie has the highest power level?</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTU2NjQzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTgzODM5N30.ftjsNVvZhuuLh8aI-OnYPf4wsn7YIRBIvSJ8b2RyM2U/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/dankahan">Dan K</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">04.09.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html"  aria-label="The Best Dragon Ball Movies, RANKED">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="broly"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDk5NTcwMH0.ukJSLTi1p-mVZBUV7l9ve3qMut5FQlqeDIhVhXSh4qc/img.jpg?width=1200&amp;coordinates=62%2C0%2C63%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDk5NTcwMH0.ukJSLTi1p-mVZBUV7l9ve3qMut5FQlqeDIhVhXSh4qc/img.jpg?width=600&amp;coordinates=62%2C0%2C63%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDk5NTcwMH0.ukJSLTi1p-mVZBUV7l9ve3qMut5FQlqeDIhVhXSh4qc/img.jpg?width=600&amp;coordinates=62%2C0%2C63%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Toei
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645678429"
        
            data-elid="2645678429"
            data-post-url="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html"
            
                data-authors="Dan K"
            
            
                data-headline="The Best Dragon Ball Movies, RANKED"
            
        ><div class="body-description" ><div class="widget__brief"><h2>Ever since the late '80s, <em>Dragon Ball</em> has been the anime of choice for people who enjoy watching impossibly buff dudes beat up other impossibly buff dudes.</h2><p>While almost all of <em>Dragon Ball</em>'s most beloved story arcs come from the mainline series, wherein epic intergalactic battles play out across dozens of episodes, there's a special joy to the far more concise spin-off movies, too. Typically non-canon, the <em>Dragon Ball </em><span></span>movies introduce fresh villains and some of the coolest no-holds-barred fights in the franchise, all without the added bloat of 15 "Powering Up" episodes. But of all the many, many, many <em>Dragon Ball </em>movies, which reigns supreme?</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="0" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem1"
        data-index="1"
        data-id="1"
        data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=1#rebelltitem1"
        data-basename="11-dragon-ball-z-lord-slug-1991"
        data-post-id="2645678429"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">11. Dragon Ball Z: Lord Slug (1991)</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTIzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDE1NzA4NX0.eBMCWPWW6qKbWK_kZSi0lmGfX6h-PGW62WH4jGUlGIA/img.jpg?width=980&#34; id=&#34;383b6&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e1835536abf7046baa89700f9925b7c7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dragon ball z lord slug&#34;  /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div><div class="image-media media-photo-credit"><p>Toei</p></div>
            <div class="listicle-slideshow-description">&lt;p&gt;Of all the &lt;em&gt;DBZ &lt;/em&gt;movie villains, Lord Slug is the lamest by far. He&#39;s basically an elderly alien man who wants to be young again (and also control the world), so he gathers the Dragon Balls, wishes for his youth back, and then gets absolutely bodied by Goku. &lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2645678429-0-1"
                data-text-html-id="slide-text-html-2645678429-0-1"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=1#rebelltitem1"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-0-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTIzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDE1NzA4NX0.eBMCWPWW6qKbWK_kZSi0lmGfX6h-PGW62WH4jGUlGIA/img.jpg?width=980&#34; id=&#34;383b6&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e1835536abf7046baa89700f9925b7c7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dragon ball z lord slug&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-0-1">
                    {"headline": "11.\u00a0Dragon Ball Z: Lord Slug (1991)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003eOf all the \u003cem\u003eDBZ \u003c/em\u003emovie villains, Lord Slug is the lamest by far. He's basically an elderly alien man who wants to be young again (and also control the world), so he gathers the Dragon Balls, wishes for his youth back, and then gets absolutely bodied by Goku. \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTIzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDE1NzA4NX0.eBMCWPWW6qKbWK_kZSi0lmGfX6h-PGW62WH4jGUlGIA/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2645678429-1-2"
                data-text-html-id="slide-text-html-2645678429-1-2"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=2#rebelltitem2"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-1-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTIzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDA0MzkwNn0.qTxe2SEd9Gei60lCeZ0GuIGJDmZHZyrht_S0hN-8S1Y/img.jpg?width=980&#34; id=&#34;7897a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4994d15d771e1926d0a2195e4cf491a9&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;dragon ball z turles&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-1-2">
                    {"headline": "10.\u00a0Dragon Ball Z: The Tree of Might (1990)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003e\u003cem\u003eTree of Might \u003c/em\u003eessentially sets up a \"What if Goku had turned out evil?\" scenario, pitting Goku against his long lost older brother, Turles. It's a great concept, aside from the fact that \u003cem\u003eDBZ \u003c/em\u003ehad already done the same thing canonically with Goku's other older brother, Raditz. The Goku/Turles fight is fun, but Raditz is a lot more memorable than Turles, so the movie ends up feeling a tad redundant.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTIzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDA0MzkwNn0.qTxe2SEd9Gei60lCeZ0GuIGJDmZHZyrht_S0hN-8S1Y/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2645678429-2-3"
                data-text-html-id="slide-text-html-2645678429-2-3"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=3#rebelltitem3"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-2-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTIzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0Mzc2NjU0MX0.MUKboTsVFoZq8YE2M9WzVKjvBlGbo1ogWIiWFElGiaQ/img.jpg?width=980&#34; id=&#34;8485c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6f0957d0cb33bbbc0bf8a38bf20ad1cc&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dragon Ball z android 1&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-2-3">
                    {"headline": "9.\u00a0Dragon Ball Z: Super Android 13! (1992)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003eCreated by Dr. Gero, an evil scientist who holds a personal grudge against Goku dating back to pre-'Z' \u003cem\u003eDragon Ball\u003c/em\u003e, the numbered Android villains rank amongst the most complicated and memorable characters in the franchise (especially 16, 17, and 18, all of whom are conflicted against their programming in various ways). Android 13, on the other hand, is relatively one-note. He functions exactly according to Gero's instructions with the sole purpose of killing Goku. He does have a cool character design, though.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTIzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0Mzc2NjU0MX0.MUKboTsVFoZq8YE2M9WzVKjvBlGbo1ogWIiWFElGiaQ/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2645678429-3-4"
                data-text-html-id="slide-text-html-2645678429-3-4"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=4#rebelltitem4"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-3-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTIzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTg4ODE0MH0._xKa7T1ZcxFvqLU_UV79HpPN2UzBy59gRbKsBMSwMOY/img.jpg?width=980&#34; id=&#34;da68e&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;07d37395a361441a4fa97e015d0e0acb&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dragon Ball z Cooler&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-3-4">
                    {"headline": "8.\u00a0Dragon Ball Z: Cooler's Revenge (1991)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003eFrieza is, without a doubt, the best villain in \u003cem\u003eDragon Ball\u003c/em\u003e. From his theatrical flair to his sheer nastiness, everyone else pales in comparison to the original intergalactic conquerer. This includes his older brother, Cooler, who's kind of like the Wish-brand Frieza, albeit with a spikier head. Still, Cooler feels like the first real stand-out \u003cem\u003eDBZ \u003c/em\u003emovie villain, engaging in an epic duel with Goku before being launched into the sun.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTIzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTg4ODE0MH0._xKa7T1ZcxFvqLU_UV79HpPN2UzBy59gRbKsBMSwMOY/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="5"
                data-goto-slide="5"
                data-media-html-id="slide-html-2645678429-4-5"
                data-text-html-id="slide-text-html-2645678429-4-5"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=6#rebelltitem6"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-4-5">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzQxNDM0MX0.tcVq_sn045W9CRACBa8Olor1OYlXX0uE7XAgutUVjH0/img.jpg?width=980&#34; id=&#34;d2740&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4af1da8a7467661839be0448ebbd1050&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;dragon ball z metal cooler&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-4-5">
                    {"headline": "7.\u00a0Dragon Ball Z: The Return of Cooler (1992)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003eCooler returns, but this time he's metal. Enough said.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzQxNDM0MX0.tcVq_sn045W9CRACBa8Olor1OYlXX0uE7XAgutUVjH0/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="6"
                data-goto-slide="6"
                data-media-html-id="slide-html-2645678429-5-6"
                data-text-html-id="slide-text-html-2645678429-5-6"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=5#rebelltitem5"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-5-6">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5NTc3NzQ0M30.XhgJwQPbHgiUAIlVEH8x6dL61Jb1NNfYGTCgkbg8REc/img.png?width=980&#34; id=&#34;5c3b2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3577531fb4ec737cd694f631987da45d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dragon Ball Z Bojack&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-5-6">
                    {"headline": "6.\u00a0Dragon Ball Z: Bojack Unbound (1993)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003eBojack and his crew of alien henchmen have a great pirate-based aesthetic, and the plot's initial focus on tournament-style battles makes \u003cem\u003eBojack Unbound \u003c/em\u003estand out from the other \u003cem\u003eDBZ \u003c/em\u003espin-off movies. Even better, Gohan takes center stage in the ultimate battle, making for a nice change of pace for the usual final showdown starring Goku.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5NTc3NzQ0M30.XhgJwQPbHgiUAIlVEH8x6dL61Jb1NNfYGTCgkbg8REc/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="7"
                data-goto-slide="7"
                data-media-html-id="slide-html-2645678429-6-7"
                data-text-html-id="slide-text-html-2645678429-6-7"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=7#rebelltitem7"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-6-7">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTA1NTE0MX0.9gmYQL8GeiG7mQbMjYvjyXLLZ-IsuB0QzrE_LnEuTB4/img.jpg?width=980&#34; id=&#34;72158&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b15cf7b04821c40b94e5ce4a8a0aaad7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Golden Frieza&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-6-7">
                    {"headline": "5.\u00a0Dragon Ball Z: Resurrection 'F' (2015)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003eConsidering Frieza is the absolute best, his canon (!) resurrection is a welcome addition to the \u003cem\u003eDragon Ball \u003c/em\u003emythos. \u003cem\u003eResurrection 'F' \u003c/em\u003eintroduces us to both Frieza's new Golden form and the Super Saiyan God Super Saiyan (or SSGSS) forms for Goku and Vegeta and, better yet, pits these forces against each other. The 'F' stands for Frieza, but \"F*cking awesome\" fits, too.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTA1NTE0MX0.9gmYQL8GeiG7mQbMjYvjyXLLZ-IsuB0QzrE_LnEuTB4/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="8"
                data-goto-slide="8"
                data-media-html-id="slide-html-2645678429-7-8"
                data-text-html-id="slide-text-html-2645678429-7-8"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=8#rebelltitem8"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-7-8">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI1My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTg2NjU5MX0.GDPv4GQ-eSi0sEwEUGFdDwgZ1tZhGFJ7ZJuqpyl2L7g/img.jpg?width=980&#34; id=&#34;7772c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5727f56b3a35c05cf10ae88d91d53b8a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dragon Ball Z Broly&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-7-8">
                    {"headline": "4. Dragon Ball Z: Broly - The Legendary Super Saiyan (1993)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003eEasily the most prevailing non-canon character in all of \u003cem\u003eDragon Ball\u003c/em\u003e, Broly burst into fans' hearts as a massive hunk of shoulder muscles and guttural screams. Broly barely had any characterization beyond \"absolute mad lad,\" but he wrecked Goku and co. so thoroughly that the movie basically had to ass-pull in order to let the good guys win. His prominent featuring in most otherwise canon-only video games and merchandise is a testament to how legendary the Legendary Super Saiyan truly is.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI1My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTg2NjU5MX0.GDPv4GQ-eSi0sEwEUGFdDwgZ1tZhGFJ7ZJuqpyl2L7g/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="9"
                data-goto-slide="9"
                data-media-html-id="slide-html-2645678429-8-9"
                data-text-html-id="slide-text-html-2645678429-8-9"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=9#rebelltitem9"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-8-9">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTAzMzI5NX0.9w1kRLFx3-8ipCz_agodOpMPDTaT2lHnbWf7i8hJJgU/img.jpg?width=980&#34; id=&#34;cfae0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8cd8717e3fde8702161b62fe5e5fe203&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dragon Ball Super Broly&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-8-9">
                    {"headline": "3.\u00a0Dragon Ball Super: Broly (2018)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003eBroly is so legendary, in fact, that 25 years after his original movie debut, \u003cem\u003eDragon Ball \u003c/em\u003efinally canonized him. \u003cem\u003eDragon Ball Super: Broly \u003c/em\u003epicks up right where the \u003cem\u003eDBZ \u003c/em\u003erevival series, \u003cem\u003eDragon Ball Super\u003c/em\u003e, left off, introducing Goku and Vegeta to a reimagined version of Broly. Broly's shoulders are a bit smaller this time, but the trade off is some significantly more solid characterization. The best part is that the movie ends with Broly on good terms with our heroes, making his return as a prominent character practically inevitable. Oh, and the movie also canonized \u003cem\u003e\u003c/em\u003eGogeta.\u003cem\u003e\u003c/em\u003e\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTAzMzI5NX0.9w1kRLFx3-8ipCz_agodOpMPDTaT2lHnbWf7i8hJJgU/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="10"
                data-goto-slide="10"
                data-media-html-id="slide-html-2645678429-9-10"
                data-text-html-id="slide-text-html-2645678429-9-10"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=10#rebelltitem10"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-9-10">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NTYxNDQ1NX0.rrADhqhPTUMbOBIbF7mSSdyovdvMxXwzcLOq0-jryno/img.png?width=980&#34; id=&#34;03dd3&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;34f3ed80dabfeb042cc8fdce0e47e774&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dragon Ball Z Gogeta&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-9-10">
                    {"headline": "2.\u00a0Dragon Ball Z: Fusion Reborn (1995)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003eSpeaking of Gogeta...\u003cem\u003e Fusion Reborn'\u003c/em\u003es main draw is getting to watch Goku and Vegeta do the fusion dance to combine into Gogeta. While the mainline series features Goku and Vegeta fusing into Vegito through the use of the Potara Earrings, fusion dance is easily the superior means of fusion and Gogeta has an open vest that automatically makes him cooler. Janemba may not have been the most memorable villain, but Gogeta was badass enough for fans to demand his canonization for over two decades.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NTYxNDQ1NX0.rrADhqhPTUMbOBIbF7mSSdyovdvMxXwzcLOq0-jryno/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="11"
                data-goto-slide="11"
                data-media-html-id="slide-html-2645678429-10-11"
                data-text-html-id="slide-text-html-2645678429-10-11"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=11#rebelltitem11"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-10-11">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI2Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNTIzNTU5MX0.5uq_UcgdalzVWvEFDog6epLFxxJ2PZCxsuVxuSpi8VQ/img.png?width=980&#34; id=&#34;fe87d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;78fa6a73a108bc6d3893d357eb129861&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Beerus&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-10-11">
                    {"headline": "1.\u00a0Dragon Ball Z: Battle of Gods (2013)", "credit": "\u003cp\u003eToei\u003c/p\u003e", "description": "\u003cp\u003ePerhaps the most important \u003cem\u003eDragon Ball \u003c/em\u003emovie, \u003cem\u003eBattle of Gods \u003c/em\u003e brought the long since-finished franchise into the modern era. As the first canon movie in the franchise, \u003cem\u003eBattle of Gods \u003c/em\u003epicked up where \u003cem\u003eZ \u003c/em\u003eended, expanding the universe with the introduction of \u003cem\u003eother universes\u003c/em\u003e, introducing us to Beerus, The God of Destruction, and debuting the new evolution of Super Saiyan forms, Super Saiyan God. Beerus is a super likable pseudo-villain, and his battle with Goku is amongst the coolest in the franchise. The fact that the series branched out from there is just the cherry on top.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI2Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNTIzNTU5MX0.5uq_UcgdalzVWvEFDog6epLFxxJ2PZCxsuVxuSpi8VQ/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="12"
                data-goto-slide="12"
                data-media-html-id="slide-html-2645678429-11-12"
                data-text-html-id="slide-text-html-2645678429-11-12"
                data-href="https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html?rebelltitem=12#rebelltitem12"
                data-post-id="2645678429"
            >
                <script type="application/json" id="slide-html-2645678429-11-12">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjU3MTE2N30.g2YFjTqz2Ew12I3K8IMw_1CVn03FNxwJ4HKO5xhOCxY/img.jpg?width=980&#34; id=&#34;27b34&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;91359a836234d12be917132f0aed5e55&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Dragonball evolution&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2645678429-11-12">
                    {"headline": "UNRANKABLE: Dragonball Evolution (2009)", "credit": "\u003cp\u003e20th Century Fox\u003c/p\u003e", "description": "\u003cp\u003eLive-action white guy Goku. Just yikes.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjU3MTE2N30.g2YFjTqz2Ew12I3K8IMw_1CVn03FNxwJ4HKO5xhOCxY/img.jpg?width=210"></div></div></div></div>
                    &lt;p class=&#34;&#34;&gt;&lt;br/&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/dbzfighterz-return-to-fighting-roots-2550137500.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Dragon Ball FighterZ is an incredibly fun return to form! - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/attack-on-titan-best-anime-2638648372.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Why Attack on Titan is the Best TV Show of 2019 - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/the-dragon-ball-funimation-leak-2640125229.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">"Dragon Ball" Funimation Leak Drama Is Peak Toxic Twitter - Popdust &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.thetoptens.com/best-dragon-ball-z-movies/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Top Ten Best Dragon Ball Z Movies - TheTopTens® &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.thegamer.com/ranking-dragon-ball-movies-worst-best/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Ranking The Dragon Ball Movies From Worst To Best | TheGamer &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://twinfinite.net/gallery/best-dragon-ball-movies-all-ranked/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Best Dragon Ball Movies, All 20 Ranked From Worst to First &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.imdb.com/list/ls052540948/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Dragon Ball Movies Best to Worst - IMDb &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.fandom.com/articles/dragon-ball-z-movies-ranked" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Every Dragon Ball Z Movie Ranked | Fandom &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=_uehKU3qlrQ" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Top 10 Dragon Ball Z Movies - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://screenrant.com/dragon-ball-z-every-movie-ranked/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Dragon Ball Z: Every Movie In The Franchise, Ranked | ScreenRant &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.cbr.com/dragon-ball-z-movies-ranked/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">15 Dragon Ball Z Movies, Ranked From Worst To Best | CBR &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.denofgeek.com/movies/ranking-the-dragon-ball-z-movies/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Ranking the Dragon Ball Z Movies | Den of Geek &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/dragon%20ball%20movie"
        >dragon ball movie</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fthe-best-dragon-ball-movies-ranked-2645678429.html%3Fxrs%3DRebelMouse_fb%26ts%3D1592857806" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html&amp;text=The%20Best%20Dragon%20Ball%20Movies%2C%20RANKED&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel" rel="noopener noreferrer" aria-label="Separator">
    <i aria-hidden="true" class="fa fa-plus"></i>
</a><span class="hide-button"><!-- EMAIL -->
<a href="mailto:?subject=The%20Best%20Dragon%20Ball%20Movies%2C%20RANKED&amp;body=https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a></span><span class="hide-button"><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fthe-best-dragon-ball-movies-ranked-2645678429.html&amp;name=The%20Best%20Dragon%20Ball%20Movies%2C%20RANKED" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a></span><span class="hide-button"><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fthe-best-dragon-ball-movies-ranked-2645678429.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkyNTI3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDk5NTcwMH0.ukJSLTi1p-mVZBUV7l9ve3qMut5FQlqeDIhVhXSh4qc/img.jpg%3Fwidth%3D600&amp;description=The%20Best%20Dragon%20Ball%20Movies%2C%20RANKED" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a></span><span class="hide-button"></span><span class="hide-button"><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/the-best-dragon-ball-movies-ranked-2645678429.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></span><span class="hide-button"><!-- SMS --></span>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645678429">
    {"customDimensions": {"8":"dragon ball movie","1":"Dan K","4":"best dragon ball movie, worst dragon ball movie, broly, gogeta, frieza, cooler, goku, vegeta, gohan, dragonball evolution, dragon ball z the tree of might, dragon ball z android 13, dragon ball z coolers revenge, coolers revenge, dragon ball z the return of cooler, dragon ball z bojack unbound, dragon ball z broly the legendary super saiyan, dragon ball super broly, dragon ball z fusion reborn, dragon ball z battle of gods, dragon ball movie, ~popular_source-pageview","5":"04/09/2020","7":2645678429}, "post": {"providerId": 0, "sections": [0, 30360580, 74516852, 473293110], "buckets": [], "authors": [19316460]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_11_0_0_1_1_2_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-exclude_section="HidePosts"
        data-attr-layout_author="top"
        data-attr-element_classes="posts--socialux"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_1_1_2_2"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger"
        data-attr-layout_headline="top"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-section_url=""
        data-attr-format="posts-custom"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_subheadline="top"
        data-attr-source="current_page"
        data-attr-layout_date="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-"
        data-attr-without_current="true"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-limit="1"
        data-attr-layout_image_column_width="20"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-universal tag-pop tag-royals tag-lorde tag-music tag-beastie tag-beastie-boys-fight-for-your-right-to-party tag-island tag-boys tag-jam tag-beastie-boys-vevo tag-party tag-u-s-a tag-cyrus tag-miley tag-james-blunt tag-youre-beautiful tag-gaga tag-lady tag-frank tag-night tag-strangers tag-sinatra tag-john-bonham tag-liam-hemsworth tag-jimmy-page tag-hates-stairway-to-heaven tag-stairway-to-heaven tag-cody-simpson tag-kaitlynn-carter tag-album-melodrama tag-rick-rubin tag-paul-boutique tag-en-banc tag-randy-wolfe tag-ill-communication tag-told-rolling-stone tag-dog-pearl tag-adam-mca-yauch tag-check-your-head tag-copyright-case tag-hot-sauce-committee-part tag-record-label tag-john-paul-jones tag-michael-mike-d-diamond tag-robert-plant tag-stars-hate-their-music tag-hate-their-songs tag-fuse tag-beastie-boys tag-these-famous-stars-hate-their-own-music post-section--music" 
                 elid="2641227360">
<article elid="2641227360" class="clearfix image-article sm-mb-1 quality-HD post-2641227360" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/music/"
    >MUSIC</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html"  aria-label="These Famous Stars Hate Their Own Music">
        These Famous Stars Hate Their Own Music
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Jimmy Page isn't the only one who found his old songs cringe-worthy.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA3NTA1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjkwNDU3N30.xtqtwAhcH4HQw_VtbccKlPLCBsWNxxZW3h6Kyj6TOGU/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/mackenziecummings-grady">Mackenzie Cummings-Grady</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">11.05.2019</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html"  aria-label="These Famous Stars Hate Their Own Music">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="miley cyrus nude"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjA2MDg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDA3MDQ2NX0.swzKxh54kpZKlv5k6V3MnsowTv2hF93TROzEdI2Fi6c/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjA2MDg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDA3MDQ2NX0.swzKxh54kpZKlv5k6V3MnsowTv2hF93TROzEdI2Fi6c/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjA2MDg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDA3MDQ2NX0.swzKxh54kpZKlv5k6V3MnsowTv2hF93TROzEdI2Fi6c/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2641227360"
        
            data-elid="2641227360"
            data-post-url="https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html"
            
                data-authors="Mackenzie Cummings-Grady"
            
            
                data-headline="These Famous Stars Hate Their Own Music"
            
        ><div class="body-description" ><div class="widget__brief"><h2>Legendary rocker Jimmy Page has had a lot to say over the years regarding Led Zeppelin's smash hit "Stairway to Heaven."</h2><p>In 1988, the rocker told <em>The New York Times</em> that he'd "break out in hives" if he had to perform the song. Page has calmed down since then, but still confirmed to <a href="https://ultimateclassicrock.com/robert-plant-led-zeppelin-stairway-to-heaven/" target="_blank"><em>UCR</em></a> yesterday that he simply "couldn't relate to the track anymore."</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;&#34;Of course, it was a good song,&#34; he said. &#34;The construction of the song, the actual musical construction is very, very good.&#34; But he noted that &#34;lyrically, now, I can&#39;t relate to it, because it was so long ago...I would have no intention ever to write along those abstract lines anymore.&#34; Page is, of course, not the first artist to dismiss their critically acclaimed music. Over the years, some of music&#39;s most successful acts have even grown to resent their biggest hits. Here is a collection of some surprising musicians who hate the songs you love so much.&lt;/p&gt;
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html?rebelltitem=1#rebelltitem1"
    data-published-at="1592857892"
    data-basename="lorde"
    data-post-id="2641227360"
><h3 data-role="headline">Lorde</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;331499fdafe3b31810ec818d25b7dde3&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/nlcIKh6sBtc?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;The young New Zealander told &lt;em&gt;&lt;a href=&#34;https://www.fuse.tv/2014/05/lorde-disses-royals-ringtone-nokia&#34; target=&#34;_blank&#34;&gt;Fuse&lt;/a&gt;&lt;/em&gt; that she respects it, but in hindsight, can&#39;t stand the sound of &#34;Royals.&#34; &#34;I listen to people covering the song and putting their own spin on it–and I listen to it in every single form except the original one I put out–I realize that actually it sounds horrible,&#34; she said. &#34;It sounds like a ringtone from a 2006 Nokia...it&#39;s disastrous.&#34; Cut yourself a break Lorde, &#34;Royals&#34; is a smash.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html?rebelltitem=2#rebelltitem2"
    data-published-at="1592857892"
    data-basename="beastie-boys"
    data-post-id="2641227360"
><h3 data-role="headline">Beastie Boys</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;85dc6fa1623baa0f4dd3bf7df6dc73a1&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/eBShN8qT4lk?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;&#34;Fight For Your Right (To Party)&#34; is one of the most iconic track&#39;s of the 20th century, but the group hasn&#39;t played the track in years simply because the &lt;a href=&#34;https://www.cheatsheet.com/entertainment/musicians-hate-their-own-hit-songs.html/&#34; target=&#34;_blank&#34;&gt;irony of the song&lt;/a&gt; seems to be forever lost on their audience. &#34;The only thing that upsets me is that we might have reinforced certain values of some people in our audience when our own values were actually totally different,&#34; said Michael Diamond. &#34;There were tons of guys singing along to [Fight for Your Right&#39;] who were oblivious to the fact it was a total goof on them. Irony is oft missed.&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html?rebelltitem=3#rebelltitem3"
    data-published-at="1592857892"
    data-basename="miley-cyrus"
    data-post-id="2641227360"
><h3 data-role="headline">Miley Cyrus</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ccf791586be7853de69d4a1b9ebf1521&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/M11SvDtPBhA?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;&#34;Party In The U.S.A.&#34; is a go-to jam for any party or night out, but Cyrus has admitted to &lt;a href=&#34;https://www.iheart.com/content/2019-05-05-miley-cyrus-says-she-hates-this-song-of-hers-but-the-people-love-it/&#34; target=&#34;_blank&#34;&gt;cringing at the songs mere existence&lt;/a&gt;. &#34;That&#39;s not who I am, that&#39;s not where I want to sing, that&#39;s not what I want to sing, and that&#39;s not what I want my voice to sound like.&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html?rebelltitem=4#rebelltitem4"
    data-published-at="1592857892"
    data-basename="james-blunt"
    data-post-id="2641227360"
><h3 data-role="headline">James Blunt</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ba7a86ad04bb9ab2440aa748c5c90990&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/oofSnsGkops?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;The now irrelevant singer/songwriter can&#39;t stand his one hit song. He recently told &lt;em&gt;Hello! Magazine &lt;/em&gt;that he now resents the song. &#34;[It] was force-fed down people&#39;s throats and it became annoying,&#34; he said. Meanwhile, the singer&#39;s latest album, &lt;em&gt;Once Upon My Mind &lt;/em&gt;has been called &#34;agonizingly safe&#34; and &#34;beige,&#34; among other accolades.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html?rebelltitem=5#rebelltitem5"
    data-published-at="1592857892"
    data-basename="lady-gaga"
    data-post-id="2641227360"
><h3 data-role="headline">Lady Gaga</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;425032a24790ea8816669f95fee3caf7&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/EVBsypHzF3U?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Despite an electric feature from Queen Bey herself, Gaga admitted to &lt;em&gt;&lt;a href=&#34;http://www.timeout.com/london/music/lady-gaga-interview-1&#34; target=&#34;_blank&#34;&gt;Time Out London&lt;/a&gt;&lt;/em&gt; in 2011 that she can&#39;t stand &#34;Telephone.&#34; &#34;I can&#39;t even watch the &#39;Telephone&#39; video, I hate it so much,&#34; she said. &#34;There are so many f****** ideas in that video and all I see in that video is my brain throbbing with ideas...I wish I had edited myself a little bit more.&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html?rebelltitem=6#rebelltitem6"
    data-published-at="1592857892"
    data-basename="frank-sinatra"
    data-post-id="2641227360"
><h3 data-role="headline">Frank Sinatra</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;586cc47e5693e44330b8b54ddc4aa7cc&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/ZwAERaRUsp0?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;While the reason remains elusive, Sinatra&#39;s third wife Barbara claimed that the crooner despised his hit song &#34;Strangers in the Night,&#34; claiming he called it a &#34;piece of s*it,&#34; and &#34;the worst f****** song I&#39;ve ever heard.&#34; Calm down, Frank, it&#39;s not that bad. &lt;/p&gt;</div>

                    &lt;h2&gt;&lt;/h2&gt;<div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.marieclaire.com/celebrity/g3562/celebrities-who-hated-the-characters-theyre-known-for/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Celebrities Who Hate the Characters They're Known For &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://ultimateclassicrock.com/artists-hate-their-own-records/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">33 Classic Rock Artists Who Hate Their Own Records &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.cracked.com/article_20573_5-famous-actors-who-hate-their-most-iconic-roles.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">5 Famous Actors Who Hate Their Most Iconic Roles | Cracked.com &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="http://mentalfloss.com/article/29791/actors-who-hated-their-own-films" class="around-the-web__link" target="_blank" rel="noopener noreferrer">15 Actors Who Hated Their Own Films | Mental Floss &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.bbc.co.uk/music/articles/2b5f1d76-a6ff-46bb-8ac0-b68542f97592" class="around-the-web__link" target="_blank" rel="noopener noreferrer">10 artists who hate their biggest hit - BBC Music &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://people.com/music/artists-who-hate-their-hit-song/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">13 Artists Who Really Hate Their Massive Hit Song &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.cheatsheet.com/entertainment/musicians-hate-their-own-hit-songs.html/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">12 Musicians Who Hate Their Own Hit Songs &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=WG_c4WSaaf4" class="around-the-web__link" target="_blank" rel="noopener noreferrer">12 Music Artists Who Hate Their Own Songs - YouTube &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/these%20famous%20stars%20hate%20their%20own%20music"
        >these famous stars hate their own music</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Ffamouse-stars-hate-their-music-2641227360.html%3Fxrs%3DRebelMouse_fb%26ts%3D1592857975" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html&amp;text=These%20Famous%20Stars%20Hate%20Their%20Own%20Music&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel" rel="noopener noreferrer" aria-label="Separator">
    <i aria-hidden="true" class="fa fa-plus"></i>
</a><span class="hide-button"><!-- EMAIL -->
<a href="mailto:?subject=These%20Famous%20Stars%20Hate%20Their%20Own%20Music&amp;body=https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a></span><span class="hide-button"><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Ffamouse-stars-hate-their-music-2641227360.html&amp;name=These%20Famous%20Stars%20Hate%20Their%20Own%20Music" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a></span><span class="hide-button"><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Ffamouse-stars-hate-their-music-2641227360.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjA2MDg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDA3MDQ2NX0.swzKxh54kpZKlv5k6V3MnsowTv2hF93TROzEdI2Fi6c/img.jpg%3Fwidth%3D600&amp;description=These%20Famous%20Stars%20Hate%20Their%20Own%20Music" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a></span><span class="hide-button"></span><span class="hide-button"><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/famouse-stars-hate-their-music-2641227360.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></span><span class="hide-button"><!-- SMS --></span>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2641227360">
    {"customDimensions": {"8":"these famous stars hate their own music","1":"Mackenzie Cummings-Grady","4":"universal, pop, royals, lorde, music, beastie, beastie boys fight for your right to party, island, boys, jam, beastie boys vevo, party, u.s.a., cyrus, miley, james blunt, you're beautiful, gaga, lady, frank, night, strangers, sinatra, john bonham, liam hemsworth, jimmy page, hates stairway to heaven, stairway to heaven, cody simpson, kaitlynn carter, album melodrama, rick rubin, paul boutique, en banc, randy wolfe, ill communication, told rolling stone, dog pearl, adam mca yauch, check your head, copyright case, hot sauce committee part, record label, john paul jones, michael mike d diamond, robert plant, stars hate their music, hate their songs, fuse, beastie boys, these famous stars hate their own music, ~popular_source-pageview","5":"11/05/2019","7":2641227360}, "post": {"providerId": 0, "sections": [0, 1339454, 473293110], "buckets": [], "authors": [19283270]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        <div class="outer-div"><div class="more-posts-loader"></div></div>
    </div>
<!-- User Code --><style>
.body-description h2 {
font-size: 24px;
font-family: Open Sans !important;
line-height: 30px;
}
  .body-description h4 {
font-size: 20px;
font-family: Open Sans !important;
}
.body-description p {
	color: rgba(0, 0, 0, 1);
    font-size: 22px;
    font-family: 'Amiri', serif;
    font-weight: normal;
    line-height: 28px;
}

@media screen and (max-width: 767px) {
  .body-description h2, .body-description h4 {
   font-size: 18px;
   }
   .body-description p {
   color: rgba(0, 0, 0, 1);
   line-height: 28px;
   }
}
.widget__body ~ .widget__body {
background: #fff;
}
 
body .widget__body .widget__shares i.icons-share.fb.fa.fa-facebook { 
left: 0 !important;
}

  </style><!-- End User Code -->
</div>


    
    
    
    </div>
</div>


</div><!-- User Code --><style>
  .social-stream-element-body, .main {
  background-color: #f1f1f1;
  }
  
  .social-stream-element-body .widget__body ~ .widget__body {margin-top: -10px !important;}
</style><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>