
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/pacoima.js', '/detroitchicago/pacoima.js?gcb=192-6&cb=1', false, ['/detroitchicago/memphis.js'], true, false, true, false);__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-6&cb=4', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-6&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-6&cb=5', false, [], true, false, true, false);</script><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDMyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODE2NzI2OX0.GaCigkHLK1A-TJgo0RXuqQP0IHCH0_5vnhTDucgCPwY/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C1&height=800" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDMyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODE2NzI2OX0.GaCigkHLK1A-TJgo0RXuqQP0IHCH0_5vnhTDucgCPwY/img.jpg?width=1200&coordinates=0%2C128%2C0%2C129&height=600">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Culture Feature">
        <meta property="og:url" content="https://www.popdust.com/kendall-jenner-2650743450.html">
        <link rel="canonical" href="https://www.popdust.com/kendall-jenner-2650743450.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDMyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODE2NzI2OX0.GaCigkHLK1A-TJgo0RXuqQP0IHCH0_5vnhTDucgCPwY/img.jpg?width=1200&coordinates=0%2C128%2C0%2C129&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Kendall Jenner&#39;s Glitch and the Exhausting Infinity of Influencer Fakery">
    <meta property="og:description"         content="Fans are saying that Kendall Jenner posted an edited video on Instagram after one of her stories appears to show her waist suddenly growing slightly larger before shrinking back to its small size.">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

      <!-- @NOTE: remove before deploy; is_indexable_page: True -->
    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2650743450", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 23557987, 30360702, 473293110], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fkendall-jenner-2650743450.html", "id": 2650743450}, "fbAppVersion": "v2.5", "pathParams": {"slug": "kendall-jenner", "id": "2650743450"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22kendall-jenner%22%2C%22id%22%3A%222650743450%22%7D\u0026post_id=2650743450\u0026site_id=13918151\u0026override_device=desktop\u0026resource_id=pp_2650743450"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.popdust.com/static/dist/social-ux/main.bfcaa67cc87d21cf353e.bundle.mjs"></script>
    <script nomodule defer src="https://www.popdust.com/static/dist/social-ux/main.ad720a0b74ebf2127824.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/culture-feature.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Kendall Jenner&#39;s Glitch and the Exhausting Infinity of Influencer Fakery - Popdust</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsfd7b1d1f19a20aca24fe0712ee6d1ff8RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2021-02-24T21:00:00+00:00" /><meta property="article:modified_time" content="2021-02-24T22:05:30+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="kendall jenner, influencers, photoshop, social media, fake famous, kardashians"/><meta name="description" content="Fans are saying that &lt;b&gt;Kendall Jenner&lt;/b&gt; posted an edited video on Instagram. She's just one of many, many influencers who has posted a fake photo—and with deepfakes and AI, the phenomenon is only getting more complex as time goes on."/><link rel="amphtml" href="https://www.popdust.com/amp/kendall-jenner-2650743450"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script><!-- BEGIN PRIVY WIDGET CODE --><script type='text/javascript'> var _d_site = _d_site || 'A88A1EE0EA81B4F940848F27'; </script><script src='https://widget.privy.com/assets/widget.js'></script><!-- END PRIVY WIDGET CODE --><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3C4V8G');</script><!-- End Google Tag Manager --><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" /><meta name="google-site-verification" content="_AHAZrHUmz676P7yqgGIIcnkN6LGlHPwV15g8XklOhc" />
<script>
if(document.querySelector('.rebelbar .social-links')){document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));}
if (document.querySelector('.move-to-left--top')){ document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));}
if (document.querySelector('.move-to-left--bottom')){ document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);}
if(document.querySelector(".main-menu-wrapper .social-links")){document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');}
</script><meta property="fb:pages" content="183872968312216" /><style id="custom-post-styles-2650743450">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/kendall-jenner-2650743450.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":7,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"06bf87d1-1e05-4b50-7853-c6c6ea5241b2","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":257723,"response_time_orig":18,"serverid":"3.91.2.100:21667","state":"VA","t_epoch":1614205262,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/kendall-jenner-2650743450.html","user_id":0,"word_count":1498,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?dcb=192-6&cb=2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["06bf87d1-1e05-4b50-7853-c6c6ea5241b2", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body 
    class="logged-out-user section-culture-feature"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.popdust.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a
                href="https://www.popdust.com/music/music-features/"
                
            >Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a
                href="https://www.popdust.com/music/music-news/"
                
            >New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a
                href="https://www.popdust.com/music/music-reviews/"
                
            >Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a
                href="https://www.popdust.com/music/music-lists/"
                
            >Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a
                href="https://www.popdust.com/film/film-features/"
                
            >Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a
                href="https://www.popdust.com/film/film-news/"
                
            >Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a
                href="https://www.popdust.com/film/film-reviews/"
                
            >Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a
                href="https://www.popdust.com/film/film-lists/"
                
            >Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a
                href="https://www.popdust.com/culture/bullshit/"
                
            >B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a
                href="https://www.popdust.com/culture/culture-feature/"
                
            >Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a
                href="https://www.popdust.com/culture/culture-news/"
                
            >Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about-us">
            <a
                href="https://www.popdust.com/about-us/"
                
            >About Us</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film--tv">
            <a
                href="https://www.popdust.com/film--tv/"
                
            >FILM &amp; TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--interviews">
            <a
                href="https://www.popdust.com/interviews/"
                
            >Interviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a
                href="https://www.popdust.com/sponsored/"
                
            >SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--httpswwwpopdustcomprivacy-policy-1904547259html">
            <a
                href="httpswwwpopdustcomprivacy-policy-1904547259html"
                
            >Privacy Policy </a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-deals">
            <a
                href="https://www.popdust.com/popdust-deals/"
                
            >Popdust DEALS</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-history-month">
            <a
                href="https://www.popdust.com/black-history-month/"
                
            >Black History Month</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><span class="js-brick-description hidden" data-name="Admiral Script"></span><span class="js-brick-description hidden" data-name="Quantcast Measure Script"></span><!-- User Code --><!-- Quantcast Tag --><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-LHdjcBXd0rkLj",
uid:"__INSERT_EMAIL_HERE__"
});
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-LHdjcBXd0rkLj.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_21_0_0_15" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_21_0_0_15_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_21_0_0_15_0_0"><i class="fa fa-bars"></i></div><div class="navbar-topbar-wrap" id="sTop_Bar_WB_0_0_21_0_0_15_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_21_0_0_15_0_1_0"><!-- User Code --><a href="/"><svg
        xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_21_0_0_15_0_1_1"><!-- User Code --><div class="custom__sections custom__mobile__section"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/podcasts" class="section-link">Podcasts</a></span></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_21_0_0_15_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_21_0_0_16"></div><div id="sTop_Bar_WB_0_0_21_0_0_17" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sTop_Bar_WB_0_0_21_0_0_17_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
<div id="sTop_Bar_WB_0_0_21_0_0_17_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-832"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4301469008561137" data-ad-slot="5780420072" data-ad-format="auto" data-full-width-responsive="true"></ins></div>
<!-- /Ad Placement -->
    </span>
</div>
</div>


    
    
    
    </div>
</div>


<!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><!-- User Code --><style>
  .rm-embed{margin:10px 0 50px 0}
</style><!-- End User Code --><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3C4V8G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sPost_0_0_10_0_0_2">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">
                            Popdust
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/culture/" class="rm-breadcrumb__link">
                            CULTURE
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--subsection">
                        <a href="https://www.popdust.com/culture/culture-feature/" class="rm-breadcrumb__link">
                            Culture Feature
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/kendall-jenner-2650743450.html" class="rm-breadcrumb__link">
                            Kendall Jenner&#39;s Glitch and the Exhausting Infinity of Influencer Fakery
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://www.popdust.com/", "position": 1, "@type": "ListItem", "item": "https://www.popdust.com/", "name": "\"Popdust\""}, {"id": "https://www.popdust.com/culture/", "position": 2, "@type": "ListItem", "item": "https://www.popdust.com/culture/", "name": "\"CULTURE\""}, {"id": "https://www.popdust.com/culture/culture-feature/", "position": 3, "@type": "ListItem", "item": "https://www.popdust.com/culture/culture-feature/", "name": "\"Culture Feature\""}, {"id": "https://www.popdust.com/kendall-jenner-2650743450.html", "position": 4, "@type": "ListItem", "item": "https://www.popdust.com/kendall-jenner-2650743450.html", "name": "\"Kendall Jenner's Glitch and the Exhausting Infinity of Influencer Fakery\""}]
    }
</script></nav>
<div id="sPost_0_0_10_0_0_3" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!-- Ezoic - Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-114">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Popdust - 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7483522559"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Leaderboard - top_of_page -->
<!-- /Ad Placement -->
    </span>
</div><div class="social-stream-element-body" id="sPost_0_0_10_0_0_4"><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_16_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_16_0_0_1_0" class="main-stream-content col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="post-container" id="sSocial_Stream_Element_0_0_16_0_0_1_0_1"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_16_0_0_1_0_1_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_primary_tag="bottom"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Linkedin,FacebookMessenger,Slack,Email,SMS,Whatsapp,Separator,GooglePlus,CopyLink,Tumblr"
        data-attr-format="posts-custom"
        data-attr-layout_CopyLink="inactive"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-show_around_the_web="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="active"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h1"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_16_0_0_1_0_1_0_1_0"
        data-attr-is_current_post="true"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-exclude_section="HidePosts"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="top"
        data-attr-layout_SMS="inactive"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper/choose/otherwise/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial tag-kendall-jenner tag-influencers tag-photoshop tag-social-media tag-fake-famous tag-kardashians post-section--CULTURE/Culture-Feature" 
                
                data-category="Culture Feature">
<article 
    elid="2650743450" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650743450" 
    
    data-category="Culture Feature"
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/kendall-jenner-2650743450.html"  aria-label="Kendall Jenner&#39;s Glitch and the Exhausting Infinity of Influencer Fakery" data-type="text">
        Kendall Jenner&#39;s Glitch and the Exhausting Infinity of Influencer Fakery
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDE1OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjcyNzU1OH0.kd6fTEvNPIJkLYDCcEJiVBbOrhwboiqdJZ1-bD8rVWI/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/edengordon" data-type="text">Eden Arielle Gordon</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">02.24.2021</span>
    </div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Kendall Jenner&#39;s Glitch and the Exhausting Infinity of Influencer Fakery"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDMyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODE2NzI2OX0.GaCigkHLK1A-TJgo0RXuqQP0IHCH0_5vnhTDucgCPwY/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C1&height=800'); padding-bottom: 66.6666666667%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2650743450"
        ><div class="body-description"><p><Awin>


<script>
window.hindsight = window.hindsight || {};
window.hindsight.cmd = window.hindsight.cmd || [];
window.hindsight.cmd.push(() => window.hindsight.render());
</script></Awin></p><p><strong>Fans are saying that Kendall Jenner posted an edited video on Instagram after one of her stories appears to show her waist suddenly growing slightly larger before shrinking back to its small size.</strong></p><div id="a553b" class="rm-shortcode" data-rm-shortcode-id="9faebb78e123b6bcb1180b2e6091c4a8"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1364307979286110209" data-partner="rebelmouse"><div style="margin:1em 0">@BeeBabs here you go - this is the video https://t.co/4AsVq6IvJu</div> — ɐoɹɐqɐ oıɔɐɹoɥ (@ɐoɹɐqɐ oıɔɐɹoɥ)<a href="https://twitter.com/HoracioAbaroa/statuses/1364307979286110209">1614111344.0</a></blockquote></div><p>Some say the video was actually not the result of an edit but just a shift in Kendall's position. But others insist it's yet another incidence of a Kardashian digitally editing their appearance to fit into their perpetually unrealistic beauty standards.</p><hr><p>Kendall Jenner does not need a smaller waist. Yet it appears she Photoshopped herself into having one, into hiding the very natural rolls that come from the simple act of sitting down. </p><p><div style="width: 100%;text-align: center;" id="ezoic-pub-ad-placeholder-630"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Popdust - 728x90 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="7483522559"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - In-Content 2 - under_first_paragraph -->
</p><p>Let's not pretend it's all Kendall's fault. Long ago, Kendall pigeonholed herself as the high fashion model of the family and began visibly whittling herself into what she is now (her sister Kylie did the same). </p><p>Kendall is obviously a product of a predatory industry, desperate to become something she is not. But the difference between Kendall and most of the rest of us is she has the ability to become whatever she wants thanks to money and Internet access, which — usually — successfully preserves the illusion.</p><p>The Kardashians have a <a href="https://www.seventeen.com/celebrity/a23458173/photoshop-fail-keeping-up-with-the-kardashians/" rel="noopener noreferrer" target="_blank"><u>very long history</u></a> of editing their posts. Earlier in 2020, fans accused Kylie of Photoshop when her swimming pool appeared to have an odd bend in it:<br></p><p><div style="text-align: center;" class="hindsight"></div>
</p><div id="dd33b" class="rm-shortcode" data-rm-shortcode-id="68d1569e41c9f50bcbc685a7fd625d1e"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1255276457473052672" data-partner="rebelmouse"><div style="margin:1em 0">@emmymendoza11 @KylieJenner #Fail #photoshop https://t.co/LoL57UaCeE</div> — al (@al)<a href="https://twitter.com/al87442157/statuses/1255276457473052672">1588116204.0</a></blockquote></div><p>Even without editing, the Kardashians have long peddled dangerous diet products on their audience while also profiting off their bodily alterations. But we know this about the Kardashians, just like we know the Internet is fake. Clearly, whether content is real doesn't matter much to audiences or consumers. </p><p>So, what <em>does </em>matter to us?</p><p>It's no secret that in real life, people don't actually look like what they look like online. Even without Photoshop, it's so easy to position and frame yourself in a way that hides your flaws. With Photoshop (or any rudimentary editing software, nowadays), you can edit away almost anything, and you can become a completely different person.<br></p><p>And in a world where people are constantly facing pressure to look a certain way (and are told they can make money from looking that way), who can really blame any of these influencers for taking advantage of the tools they have at hand? </p><p>The examples are infinite, spanning the Internet's entire history, but they never get less surprising to see.</p><p>Earlier this year, two up-and-coming Chinese influencers posted "before" and "after" photoshop images and the world was shocked (and casually in awe of their digital skills, but that's another story).</p><p><div style="width: 100%;text-align: center;" id="ezoic-pub-ad-placeholder-633"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Popdust - 728x90 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="7483522559"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - In-Content 4 - mid_content -->
</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDA2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjYyODkwNX0.tQNWPtDveoG1cvuAU1w-XlXdnWPGZF83J7xCmpL1c4c/img.jpg?width=980" id="22d44" class="rm-shortcode" data-rm-shortcode-id="d51423a5c86afb1cb01a606694639ea6" data-rm-shortcode-name="rebelmouse-image" data-width="1536" data-height="1025">
        
        
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://socialcatfish.com/blog/social-media-influencers-and-celebrities-use-photoshop-hide-their-flaws-social-media-platforms-crazy-catfish-story/" target="_blank">SocialCatfish</a></small></p><p>Apps like FaceTune and Beauty Editor — and of course the ever-trippier filters — have made false digital faces and lives like these omnipresent. And while body acceptance has long been a trend and people have been exposing the fakeness of the online world forever, that doesn't mean that influencer culture still doesn't overwhelm the internet. </p><p>If anything, Photoshopped, paid-for influencer culture seems to be succeeding more than ever. Influencers have been caught red-handed in every type of illusion. They've photoshopped themselves into fake locations or designed completely fake narratives. </p><p>Some have tried to call out the trend. The influencer @GabbieHanna purposefully made her followers think she was going to Coachella in order to point out how easy it is to fabricate a brand online. </p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="057fa756a41dd8a468f14bdc56391e4c"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/pau_joGIhc0?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">I Faked Going To Coachella...</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=pau_joGIhc0&amp;feature=emb_title" target="_blank">www.youtube.com</a>
        </small>
        </p><p>In 2019, the Instagram account @Beauty.False began calling out influencers for photoshopping their images. The contrasts are...striking — and sad, in a way: sad for the people in them, who are getting doubly damned for both their fake and real appearances; sad for the consumers who buy them and for the people who get off at laughing at these tricks, as if you wouldn't do the same if given the chance or pushed to a certain point.  </p><p><div style="width: 100%;text-align: center;" id="ezoic-pub-ad-placeholder-634"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Popdust - 728x90 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="7483522559"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - In-Content 5 - mid_content -->
</p><div id="06fc5" class="rm-shortcode" data-rm-shortcode-id="c37e85517ea4961e4ba1e5d462291d9f"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
            <div style="padding:8px;">
            <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
            <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
            </div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
            <a href="https://www.instagram.com/p/CDmnmuyob57/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top"></a></p>
            </div></blockquote></div><p><br></p><p>Like all things profitable and addictive, the influencer industry keeps booming. The industry of photoshopped travel is booming, particularly during the pandemic. Influencer Joanna Olsson was recently called out for photoshopping herself into Parisian vistas, which viewers noticed when her feet appeared to be floating in one photo.<br></p><div id="0a610" class="rm-shortcode" data-rm-shortcode-id="0d5bd3af232039b6df070efc73dc37c0"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
            <div style="padding:8px;">
            <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
            <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
            </div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
            <a href="https://www.instagram.com/johannaeolsson/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top"></a></p>
            </div></blockquote></div><p><br></p><p>The <a href="https://www.hbo.com/documentaries/fake-famous" rel="noopener noreferrer" target="_blank"><u>new HBO documentary </u><u><em>Fake Famous</em></u></a> chronicles one filmmaker's attempts to make three nobodies Instagram famous — and he succeeds, through engineered photoshoots and many thousands of purchased followers and paid engagement. The formula can be replicated over and over; the documentary proposes that 140 million Instagram users have over 100,000 followers. How many of those followers are real (or unpaid) is a different question. </p><p>Interestingly, <em>Fake Famous </em>was criticized for — get this — presenting a fake image of what Influencer culture actually is. As always, the layers of fakery are infinite, and it's difficult to escape them even when you're criticizing them. </p><p>"This is a confusing business, a confusion I am not exempt from," writes Naomi Fry for <em></em><a href="https://www.newyorker.com/culture/on-television/fake-famous-and-the-tedium-of-influencer-culture" rel="noopener noreferrer" target="_blank"><u><em>The New Yorker</em></u></a><em>. "</em>As a writer who often shares her life and work online, I'm aware of my own tendency to post culturally covetable content to my Instagram and Twitter feeds, and of my greedy desire for the niche social capital that I imagine it might bring me. (While I was watching the film, it was hard for me not to keep opening Instagram on my phone, to check how many likes I'd received on my latest post, although I knew full well that no number would ever feel like enough.)" </p><p><div style="width: 100%;text-align: center;" id="ezoic-pub-ad-placeholder-635"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Popdust - 728x90 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="7483522559"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - incontent2 - long_content -->
</p><p>How many of us constantly criticize social media, but keep checking it over and over?</p><p>Other influencers, such as Lil Miquela and the digitally crafted Shudu, aren't even real at all, but that doesn't stop them from garnering millions of followers.</p><div id="9ed1c" class="rm-shortcode" data-rm-shortcode-id="1c2860a0348dc795ede141694b902ff1"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
            <div style="padding:8px;">
            <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
            <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
            </div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
            <a href="https://www.instagram.com/p/CKzMbQcrxlT/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top"></a></p>
            </div></blockquote></div><p><br></p><p>Of course, long before Instagram and perhaps since the beginning of time, magazines and ad companies were editing models and promoting unrealistic beauty standards. Maybe in the end it all just comes down to capitalism, the system that makes us want to constantly optimize so we can be better than everyone else — so we can achieve that great elusive dream.</p><p>In the future, as capitalism grows later and more advanced, this trend will likely get worse, despite the fact that we're all aware that it's happening. The future is looking more and more like it'll belong to the bizarre world of <a href="https://www.businessinsider.com/what-is-deepfake" rel="noopener noreferrer" target="_blank"><u>deepfakes</u></a>, which are far more dangerous and vicious than Photoshop itself. </p><p><div style="width: 100%;text-align: center;" id="ezoic-pub-ad-placeholder-636"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Popdust - 728x90 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="7483522559"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - incontent22 - long_content -->
</p><p>As AI improves, it'll only be easier to create fake worlds online — and in that altered world, glitches (such as the one we see in the Kendall Jenner video) might be our best shot at identifying the cracks in presumed realities.</p><p>Maybe at some point people will start finding liberation in the fakeness, a la the <a href="http://www.faculty.umb.edu/gary_zabel/Courses/Art%20and%20Philosophy%20in%20SL%20and%20Other%20Virtual%20Worlds/Texts/cyborg_manifesto.pdf" rel="noopener noreferrer" target="_blank"><u><em>Cyborg Manifesto</em></u></a><em>, </em>which proposes that freedom can be found as we move beyond traditional gender roles and shift into partly digital beings. Either way, it seems the real glitch has only just begun.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/tag/kendall-jenner" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/kendall-jenner-mother-liar-1969728505.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Kendall Jenner Confirms Her Mother Is A Barefaced Liar - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/lisa-li-and-influencers-lies-2640637323.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Lisa Li and the Cornered Lives of Influencers - Popdust &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class=""
    data-elid="2650743450"
    data-post-url="https://www.popdust.com/kendall-jenner-2650743450.html"
    
        data-authors="Eden Arielle Gordon"
    
    
        data-headline="Kendall Jenner&#39;s Glitch and the Exhausting Infinity of Influencer Fakery"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/influencers"
        >influencers</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fkendall-jenner-2650743450.html%3Fxrs%3DRebelMouse_fb%26ts%3D1614204330" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/kendall-jenner-2650743450.html&amp;text=Kendall%20Jenner%27s%20Glitch%20and%20the%20Exhausting%20Infinity%20of%20Influencer%20Fakery&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/kendall-jenner-2650743450.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/kendall-jenner-2650743450.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fkendall-jenner-2650743450.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDMyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODE2NzI2OX0.GaCigkHLK1A-TJgo0RXuqQP0IHCH0_5vnhTDucgCPwY/img.jpg%3Fwidth%3D600&amp;description=Kendall%20Jenner%27s%20Glitch%20and%20the%20Exhausting%20Infinity%20of%20Influencer%20Fakery" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.popdust.com/kendall-jenner-2650743450.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- Slack -->
<a
        href="/core/3partyapi/post_to_slack/start?message=Kendall%20Jenner%27s%20Glitch%20and%20the%20Exhausting%20Infinity%20of%20Influencer%20Fakery+@+https%3A%2F%2Fwww.popdust.com%2Fkendall-jenner-2650743450.html"
        data-track-share="Slack" class="share share-popup share-slack"
        rel="noopener noreferrer"
        aria-label="Share on Slack"
        onclick="window.open(this.href,'targetWindow','width=600,height=350'); return false;">
    <i aria-hidden="true" class="icons-share rd fa fa-slack"></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Kendall%20Jenner%27s%20Glitch%20and%20the%20Exhausting%20Infinity%20of%20Influencer%20Fakery&amp;body=https://www.popdust.com/kendall-jenner-2650743450.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650743450">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"culture-feature","4":"kendall jenner, influencers, photoshop, social media, fake famous, kardashians, ~popular_source-pageview","5":"02/24/2021","7":2650743450,"8":"influencers"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 473293110], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div>
<div id="sSocial_Stream_Element_0_0_16_0_0_1_0_1_0_1_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!-- Ezoic - incontent_12 651 - incontent_12 -->
<div id="ezoic-pub-ad-placeholder-651"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Popdust - 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7483522559"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - incontent_12 651 - incontent_12 -->
<!-- /Ad Placement -->
    </span>
</div></div><div id="sSocial_Stream_Element_0_0_16_0_0_1_0_2_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Up Next
    </h2>
</div></div><div class="mb-2 " id="sSocial_Stream_Element_0_0_16_0_0_1_0_2_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="related"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_section="right"
        data-attr-shuffle="true"
        data-attr-strategy="fallback"
        data-attr-source_unique="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_16_0_0_1_0_2_0_1"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-layout_subheadline="right"
        data-attr-source="multi"
        data-attr-layout_image_column_width="33"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="4x3"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="related"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/choose/when[is_desktop==true]/posts-"
        data-attr-without_current="true"
        data-attr-exclude_section="sponsored"
        data-attr-all_element_order="section,headline,subheadline,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_podcast-listen-notes-url,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_podcast-spotify-url,custom_field_month,custom_field_podcast-google-play-url,custom_field_remove_comments,custom_field_podcast-iheartradio-url,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_podcast-apple-podcasts-url,custom_field_day"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-source_id="related"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-daft-punk tag-electronic-music tag-house-music tag-techno tag-edm tag-music-list tag-music-lists tag-best-songs post-section--music/Music-Lists" 
                 elid="2650724979"
                data-category="Music Lists">
<article 
    elid="2650724979" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650724979" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/best-daft-punk-songs-2650724979.html"  aria-label="Farewell, Daft Punk: The Robot Duo&#39;s 15 Best Tracks">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="Daft Punk"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3Njk3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDA2Nzc4Mn0.CfsAW8WNuaZGcyg8GSezp_oDYT5d8wNuIC2RCr59VEA/img.jpg?width=2000&quality=85&coordinates=114%2C0%2C114%2C0&height=1500"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3Njk3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDA2Nzc4Mn0.CfsAW8WNuaZGcyg8GSezp_oDYT5d8wNuIC2RCr59VEA/img.jpg?width=1000&quality=85&coordinates=114%2C0%2C114%2C0&height=750"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3Njk3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDA2Nzc4Mn0.CfsAW8WNuaZGcyg8GSezp_oDYT5d8wNuIC2RCr59VEA/img.jpg?width=1000&quality=85&coordinates=114%2C0%2C114%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/music/music-lists/"
    >Music Lists</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/best-daft-punk-songs-2650724979.html"  aria-label="Farewell, Daft Punk: The Robot Duo&#39;s 15 Best Tracks" data-type="text">
        Farewell, Daft Punk: The Robot Duo&#39;s 15 Best Tracks
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>The electronic music icons announced their breakup this week.</p></h3>
</div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2650724979">
    {"customDimensions": {"1":"Abby  Jones","3":"music-lists","4":"daft punk, electronic music, house music, techno, edm, music list, music lists, best songs","5":"02/23/2021","7":2650724979,"8":"daft punk"}, "post": {"providerId": 0, "sections": [0, 30360568, 1339454], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-netflix tag-black-culture tag-black-history-month tag-film tag-strong-black-lead post-section--Top-Stories" 
                 elid="2650628036"
                data-category="Top Stories">
<article 
    elid="2650628036" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650628036" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/strong-black-lead-sulwe-2650628036.html"  aria-label="Lupita Nyong&#39;o&#39;s &#34;Sulwe&#34; at Netflix Is an Important Step for Representation of Black Girls">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="Page from Lupita Nyongo&#39;s Sulwe"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2NjU4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTM2ODQ4MH0.l2Z51HH0DmKVd217kO87mivtUArDKscPKdaAm4t1IEY/img.jpg?width=2000&quality=85&coordinates=0%2C0%2C320%2C0&height=1500"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2NjU4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTM2ODQ4MH0.l2Z51HH0DmKVd217kO87mivtUArDKscPKdaAm4t1IEY/img.jpg?width=1000&quality=85&coordinates=0%2C0%2C320%2C0&height=750"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2NjU4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTM2ODQ4MH0.l2Z51HH0DmKVd217kO87mivtUArDKscPKdaAm4t1IEY/img.jpg?width=1000&quality=85&coordinates=0%2C0%2C320%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/top-stories/"
    >Top Stories</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/strong-black-lead-sulwe-2650628036.html"  aria-label="Lupita Nyong&#39;o&#39;s &#34;Sulwe&#34; at Netflix Is an Important Step for Representation of Black Girls" data-type="text">
        Lupita Nyong&#39;o&#39;s &#34;Sulwe&#34; at Netflix Is an Important Step for Representation of Black Girls
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Netflix just picked up "Sulwe" by Lupita Nyong'o, a book about a girl "the color of midnight"</p></h3>
</div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2650628036">
    {"customDimensions": {"1":"Langa","3":"top-stories","4":"netflix, black culture, black history month, film, strong black lead","5":"02/19/2021","7":2650628036,"8":"strong black lead"}, "post": {"providerId": 0, "sections": [0, 30360578, 23557987, 30360710, 1339629, 1222480, 74516852], "buckets": [], "authors": [20377209]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-andrew-garfield tag-film tag-harry-holland tag-homeward-bound tag-jacob-batalon tag-jimmy-fallon tag-jon-watts tag-marvel-cinematic-universe tag-peter-parker tag-planes-trains-and-automobiles tag-spider-man-far-from-home tag-spider-man-homecoming tag-the-tonight-show tag-tom-holland tag-tony-stark tag-zendaya tag-tobey-maguire tag-spider-man post-section--Film/Film-News" 
                 elid="2650741361"
                data-category="Film News">
<article 
    elid="2650741361" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650741361" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/spider-man-3-titles-2650741361.html"  aria-label="Tom Holland, Zendaya, and Jacob Batalon Share Competing &#34;Spider-Man 3&#34; Titles">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="Tom Holland, Zendaya, and Jacob Batalon in &#34;Spider-Man 3&#34;"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDE4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzkwNjU3NX0.xAawOWSkEjKBioEK06tfTI0QF5XgxaeW8Vz5SjNPc1Q/img.jpg?width=2000&quality=85&coordinates=0%2C0%2C300%2C0&height=1500"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDE4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzkwNjU3NX0.xAawOWSkEjKBioEK06tfTI0QF5XgxaeW8Vz5SjNPc1Q/img.jpg?width=1000&quality=85&coordinates=0%2C0%2C300%2C0&height=750"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDE4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzkwNjU3NX0.xAawOWSkEjKBioEK06tfTI0QF5XgxaeW8Vz5SjNPc1Q/img.jpg?width=1000&quality=85&coordinates=0%2C0%2C300%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/film/film-news/"
    >Film News</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/spider-man-3-titles-2650741361.html"  aria-label="Tom Holland, Zendaya, and Jacob Batalon Share Competing &#34;Spider-Man 3&#34; Titles" data-type="text">
        Tom Holland, Zendaya, and Jacob Batalon Share Competing &#34;Spider-Man 3&#34; Titles
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>We can't wait for <em>"</em>Spider-Man: Home on the Range"!<span></span></p></h3>
</div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2650741361">
    {"customDimensions": {"1":"Keith Baldwin","3":"film-news","4":"andrew garfield, film, harry holland, homeward bound, jacob batalon, jimmy fallon, jon watts, marvel cinematic universe, peter parker, planes trains and automobiles, spider-man: far from home, spider-man: homecoming, the tonight show, tom holland, tony stark, zendaya, tobey maguire, spider-man","5":"02/24/2021","7":2650741361,"8":"spider-man"}, "post": {"providerId": 0, "sections": [0, 30360578, 74516852], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
<div id="sSocial_Stream_Element_0_0_16_0_0_1_0_2_0_2" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_11"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- /Ad Placement -->
    </span>
</div>
</div>



<div id="sSocial_Stream_Element_0_0_16_0_0_1_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><!-- Ezoic - ATF Rectangle - sidebar --><div id="ezoic-pub-ad-placeholder-108"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Popdust - 300x250 --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="2488563782"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - ATF Rectangle - sidebar --><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_14_0_0_1_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_14_0_0_1_0_1_0"><!-- User Code --><div class="main-widget-headline">RELATED</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_14_0_0_1_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-link_text="Read More &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_14_0_0_1_0_1_0_1"
        data-attr-layout_headline="left"
        data-attr-section_url=""
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_id="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/posts-"
        data-attr-layout_all_image_crop="3x2"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-limit="4"
        data-attr-source_url="current_page"
        data-attr-v="2"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-culture tag-poetry tag-poems tag-beatnik tag-activism tag-art tag-lawrence-ferlinghetti tag-culture-feature post-section--CULTURE/Culture-Feature" 
                 elid="2650744605"
                data-category="Culture Feature">
<article 
    elid="2650744605" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650744605" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/lawrence-ferlinghetti-best-poems-2650744605.html"  aria-label="Remembering Lawrence Ferlinghetti, the Grandfather of the Beats" data-type="text">
        Remembering Lawrence Ferlinghetti, the Grandfather of the Beats
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/lawrence-ferlinghetti-best-poems-2650744605.html"  aria-label="Remembering Lawrence Ferlinghetti, the Grandfather of the Beats">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Lawrence Ferlinghetti"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDU5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTE1NzkxOH0.FpB1kDC1P4r3_R68zDyZr-f0ae1lWdeoc8foaa8tr98/img.jpg?width=1200&quality=85&coordinates=58%2C0%2C130%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDU5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTE1NzkxOH0.FpB1kDC1P4r3_R68zDyZr-f0ae1lWdeoc8foaa8tr98/img.jpg?width=600&quality=85&coordinates=58%2C0%2C130%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDU5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTE1NzkxOH0.FpB1kDC1P4r3_R68zDyZr-f0ae1lWdeoc8foaa8tr98/img.jpg?width=600&quality=85&coordinates=58%2C0%2C130%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2650744605">
    {"customDimensions": {"1":"Brooke Ivey Johnson","3":"culture-feature","4":"culture, poetry, poems, beatnik, activism, art, lawrence ferlinghetti, culture feature","5":"02/24/2021","7":2650744605,"8":"poetry"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 479058951], "buckets": [], "authors": [19242399]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-twin-peaks tag-david-lynch tag-kyle-maclachlan tag-television tag-tv-shows post-section--tv/TV-Lists" 
                 elid="2650744478"
                data-category="TV Lists">
<article 
    elid="2650744478" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650744478" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/best-twin-peaks-characters-ranked-2650744478.html"  aria-label="Happy &#34;Twin Peaks&#34; Day: Ranking 23 of the Show&#39;s Recurring Characters" data-type="text">
        Happy &#34;Twin Peaks&#34; Day: Ranking 23 of the Show&#39;s Recurring Characters
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/best-twin-peaks-characters-ranked-2650744478.html"  aria-label="Happy &#34;Twin Peaks&#34; Day: Ranking 23 of the Show&#39;s Recurring Characters">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Twin Peaks"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDUxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjgwNjQyOH0.jQ3Id3XzOqphQ8I80sY1Ymn9e64lza9Hz9mD8IIwYMg/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C100&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDUxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjgwNjQyOH0.jQ3Id3XzOqphQ8I80sY1Ymn9e64lza9Hz9mD8IIwYMg/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C100&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDUxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjgwNjQyOH0.jQ3Id3XzOqphQ8I80sY1Ymn9e64lza9Hz9mD8IIwYMg/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C100&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2650744478">
    {"customDimensions": {"1":"Abby  Jones","3":"tv-lists","4":"twin peaks, david lynch, kyle maclachlan, television, tv shows","5":"02/24/2021","7":2650744478,"8":"twin peaks"}, "post": {"providerId": 0, "sections": [0, 74574993, 30360584], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-wwe tag-wwf tag-vickie-guerrero tag-j-j-dillon tag-paul-ellering tag-freddie-blassie tag-paul-heyman tag-bobby-the-brain-heenan tag-wrestling post-section--tv/TV-Features" 
                 elid="2650729490"
                data-category="TV Features">
<article 
    elid="2650729490" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650729490" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/pro-wrestling-managers-2650729490.html"  aria-label="10 Greatest Managers in Wrestling History" data-type="text">
        10 Greatest Managers in Wrestling History
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/pro-wrestling-managers-2650729490.html"  aria-label="10 Greatest Managers in Wrestling History">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Paul Bearer holding The Undertaker&#39;s urn with a ghastly expression on his face"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjEwNjI3OX0.x4VOmg48GZ3x-Q4IcgjXOsZcWb2NZYmG26I3OUGODrY/img.jpg?width=1200&quality=85&coordinates=100%2C1%2C42%2C-1&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjEwNjI3OX0.x4VOmg48GZ3x-Q4IcgjXOsZcWb2NZYmG26I3OUGODrY/img.jpg?width=600&quality=85&coordinates=100%2C1%2C42%2C-1&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3ODc2MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjEwNjI3OX0.x4VOmg48GZ3x-Q4IcgjXOsZcWb2NZYmG26I3OUGODrY/img.jpg?width=600&quality=85&coordinates=100%2C1%2C42%2C-1&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2650729490">
    {"customDimensions": {"1":"Deascent","3":"tv-features","4":"wwe, wwf, vickie guerrero, j.j. dillon, paul ellering, freddie blassie, paul heyman, bobby the brain heenan, wrestling","5":"02/24/2021","7":2650729490,"8":"wrestling"}, "post": {"providerId": 0, "sections": [0, 2348002, 23557987, 30360581, 30360584, 74574993, 30360702], "buckets": [], "authors": [17268754]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-mars-rover tag-perseverance tag-curiosity tag-ingenuity tag-theodore-roosevelt tag-jet-propulsion-lab tag-reddit tag-stanley-kubrick tag-illuminati tag-conspiracy tag-the-strenuous-life tag-dare-mighty-things tag-nasa post-section--CULTURE/Culture-Feature" 
                 elid="2650724458"
                data-category="Culture Feature">
<article 
    elid="2650724458" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650724458" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/redditn-mars-rover-parachute-2650724458.html"  aria-label="Reddit Found A Hidden Message on the Mars Rover&#39;s Parachute" data-type="text">
        Reddit Found A Hidden Message on the Mars Rover&#39;s Parachute
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/redditn-mars-rover-parachute-2650724458.html"  aria-label="Reddit Found A Hidden Message on the Mars Rover&#39;s Parachute">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Perseverance capsule&#39;s parachute"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3ODc1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjEyMDMxMn0.4ZeFKRYiXU6W9--87MvdPhRvYqeDvKFUYUhBVAgWzX0/img.jpg?width=1200&quality=85&coordinates=100%2C0%2C100%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3ODc1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjEyMDMxMn0.4ZeFKRYiXU6W9--87MvdPhRvYqeDvKFUYUhBVAgWzX0/img.jpg?width=600&quality=85&coordinates=100%2C0%2C100%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3ODc1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjEyMDMxMn0.4ZeFKRYiXU6W9--87MvdPhRvYqeDvKFUYUhBVAgWzX0/img.jpg?width=600&quality=85&coordinates=100%2C0%2C100%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2650724458">
    {"customDimensions": {"1":"Keith Baldwin","3":"culture-feature","4":"mars rover, perseverance, curiosity, ingenuity, theodore roosevelt, jet propulsion lab, reddit, stanley kubrick, illuminati, conspiracy, the strenuous life, dare mighty things, nasa","5":"02/24/2021","7":2650724458,"8":"nasa"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div></div>
<div id="sSide_Bar_0_0_14_0_0_1_0_1_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <!-- Ezoic - BTF Rectangle 1 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-809"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Popdust - 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="2488563782"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - BTF Rectangle 1 - sidebar_middle -->
<!-- /Ad Placement -->
    </span>
</div><div class="title-section-bg" id="sSide_Bar_0_0_14_0_0_1_0_1_2"><!-- User Code --><div class="main-widget-headline" style="margin-top:50px;">POPDUST DEALS</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_14_0_0_1_0_1_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="frontpage_parent_site_popdust-deals_shuffle"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="536473430"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-data-rm-advanced="true"
        data-attr-shuffle="true"
        data-attr-link_text="More Deals &amp;rang;"
        data-attr-period="24h"
        data-attr-source_site="parent_site"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_14_0_0_1_0_1_2_1"
        data-attr-layout_headline="left"
        data-attr-section_url="popdust-deals"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[2]/posts-"
        data-attr-without_current="true"
        data-attr-exclude_section="current_post"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-limit="2"
        data-attr-source_url="popdust-deals"
        data-attr-v="2"
        data-attr-link_href="https://www.popdust.com/sponsored/"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-section--sponsored" 
                 elid="2649062699"
                data-category="SPONSORED">
<article 
    elid="2649062699" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649062699" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/ekster-smart-wallet-review-2649062699.html"  aria-label="5 Reasons You Should Upgrade To An Ekster Wallet" data-type="text">
        5 Reasons You Should Upgrade To An Ekster Wallet
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/ekster-smart-wallet-review-2649062699.html"  aria-label="5 Reasons You Should Upgrade To An Ekster Wallet">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="HelloFresh ingredients "
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzYzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQxODY0Nn0.v6oT5xfBiZM_NdZa_HOtpUNW7lSqI8i-we3Jb7_6IWA/img.jpg?width=1200&quality=85&coordinates=0%2C93%2C0%2C94&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzYzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQxODY0Nn0.v6oT5xfBiZM_NdZa_HOtpUNW7lSqI8i-we3Jb7_6IWA/img.jpg?width=600&quality=85&coordinates=0%2C93%2C0%2C94&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzYzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQxODY0Nn0.v6oT5xfBiZM_NdZa_HOtpUNW7lSqI8i-we3Jb7_6IWA/img.jpg?width=600&quality=85&coordinates=0%2C93%2C0%2C94&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649062699">
    {"customDimensions": {"1":"Popdust Staff","3":"sponsored","4":"~popular_source-pageview","5":"11/27/2020","7":2649062699}, "post": {"providerId": 0, "sections": [1228836, 473293110, 536473430, 22020607], "buckets": [], "authors": [16922811]} }
</script>
</article>
                </div>
            
                
                <div class="widget post-section--sponsored" 
                 elid="2625455094"
                data-category="SPONSORED">
<article 
    elid="2625455094" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2625455094" 
    
    
    
    
    
>
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/why-is-hellofresh-the-worlds-most-popular-meal-kit-2625455094.html"  aria-label="Why Is HelloFresh The World&#39;s Most Popular Meal Kit?" data-type="text">
        Why Is HelloFresh The World&#39;s Most Popular Meal Kit?
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/why-is-hellofresh-the-worlds-most-popular-meal-kit-2625455094.html"  aria-label="Why Is HelloFresh The World&#39;s Most Popular Meal Kit?">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="HelloFresh ingredients "
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA2Njk1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTI0MTc4Mn0.UfcEzY08amFhOI1IX3-0Cf20omFy8d2BNBriMI3xelc/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA2Njk1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTI0MTc4Mn0.UfcEzY08amFhOI1IX3-0Cf20omFy8d2BNBriMI3xelc/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA2Njk1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTI0MTc4Mn0.UfcEzY08amFhOI1IX3-0Cf20omFy8d2BNBriMI3xelc/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2625455094">
    {"customDimensions": {"1":"Popdust Staff","3":"sponsored","5":"01/08/2019","7":2625455094}, "post": {"providerId": 0, "sections": [478480748, 1228836, 536473430, 22020607], "buckets": [], "authors": [16922811]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals &rang;</span></a></div></div></div><div class="list" id="sSide_Bar_0_0_14_0_0_1_0_1_3"></div></div>

<div id="sSocial_Stream_Element_0_0_16_0_0_1_1_0_2"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSocial_Stream_Element_0_0_16_0_0_1_1_0_2" data-offset="20" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSocial_Stream_Element_0_0_16_0_0_1_1_0_2" class="sticky-target">
        <!-- User Code --><!-- Ezoic - Sticky Rectangle - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Popdust - 300x250 --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="2488563782"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - Sticky Rectangle - sidebar_floating_1 --><!-- End User Code -->
    </div>
    	
        	
        	
    
</div>
</div>


    </div>
</div>


</div><div class="posts-before-footer" id="sPost_0_0_10_0_0_5"><div class="" id="sPost_0_0_10_0_0_5_0"><div id="sPost_0_0_10_0_0_5_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Don't Miss
    </h2>
</div></div><div class="mb-2 " id="sPost_0_0_10_0_0_5_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_columns="4"
        data-attr-source="multi"
        data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit"
        data-attr-all_element_order="section,headline,date,subheadline,post_shares,body,author,badges,badges_sponsored,photo_credit,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_audio_upload,custom_field_day,community_name,photo_caption,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%m/%d/%y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_vertical_separation="40"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Load More Articles"
        data-attr-without_current="true"
        data-attr-shuffle="true"
        data-attr-layout_Pinterest="inactive"
        data-attr-posts_id="sPost_0_0_10_0_0_5_0_1"
        data-attr-strategy="fallback"
        data-attr-priority="-10"
        data-attr-layout_image_column_width="50"
        data-attr-show_less_button_text=""
        data-attr-exclude_section="sponsored"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="4"
        data-attr-v="2"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_section="bottom"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper[2]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Email="inactive"
        data-attr-load_more_button_text=""
        data-attr-layout_quality="4"
        data-attr-source_id="popular_">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2089821210"
                data-category="Top Stories">
<article 
    elid="2089821210" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2089821210" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/the-complete-review-nes-classic-2089821210.html"  aria-label="The Complete Review: NES Classic">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="The Complete Review: NES Classic"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy84Njc4MjgwL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjI1NjMxNjM5fQ.SqSyVC8QkiOdPuh2O_8WQ1FHu-zi9Ibm5mjRoluF1HA/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C130%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy84Njc4MjgwL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjI1NjMxNjM5fQ.SqSyVC8QkiOdPuh2O_8WQ1FHu-zi9Ibm5mjRoluF1HA/img.jpg?width=600&quality=85&coordinates=0%2C0%2C130%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy84Njc4MjgwL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjI1NjMxNjM5fQ.SqSyVC8QkiOdPuh2O_8WQ1FHu-zi9Ibm5mjRoluF1HA/img.jpg?width=600&quality=85&coordinates=0%2C0%2C130%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/top-stories/"
    >Top Stories</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-complete-review-nes-classic-2089821210.html"  aria-label="The Complete Review: NES Classic" data-type="text">
        The Complete Review: NES Classic
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2089821210">
    {"customDimensions": {"1":"Liam Berry","3":"top-stories","4":"~popular_source-pageview","5":"11/12/2016","7":2089821210}, "post": {"providerId": 0, "sections": [0, 1222480, 4448416, 1339460, 473293110], "buckets": [], "authors": [17237544]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-white-house tag-donald-trump tag-plastic-surgery tag-melania-trump tag-beauty" 
                 elid="1893091626"
                data-category="Top Stories">
<article 
    elid="1893091626" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-1893091626" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/finally-the-reason-melania-trump-squints-1893091626.html"  aria-label="Finally, The Reason Melania Trump Squints!">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Finally, The Reason Melania Trump Squints!"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy82Njk1NTYwL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjM3ODI4NTUzfQ.oyyrxq5TleW1GQ-NDOrWHTkiGQB5BccO93j8IUfrA2o/img.jpg?width=980&quality=85"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy82Njk1NTYwL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjM3ODI4NTUzfQ.oyyrxq5TleW1GQ-NDOrWHTkiGQB5BccO93j8IUfrA2o/img.jpg?width=600&quality=85"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy82Njk1NTYwL29yaWdpbi5qcGciLCJleHBpcmVzX2F0IjoxNjM3ODI4NTUzfQ.oyyrxq5TleW1GQ-NDOrWHTkiGQB5BccO93j8IUfrA2o/img.jpg?width=600&quality=85"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/top-stories/"
    >Top Stories</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://www.popdust.com/finally-the-reason-melania-trump-squints-1893091626.html"  aria-label="Finally, The Reason Melania Trump Squints!" data-type="text">
        Finally, The Reason Melania Trump Squints!
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-1893091626">
    {"customDimensions": {"1":"Joanne Wolf","3":"top-stories","4":"white house, donald trump, plastic surgery, melania trump, beauty, ~popular_source-pageview","5":"05/27/2016","7":1893091626}, "post": {"providerId": 14, "sections": [0, 4448416, 1339629, 1222480, 1222100, 473293110, 1339452], "buckets": [], "authors": [15039321]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-film tag-feminism tag-netflix tag-film-review" 
                 elid="2650727675"
                data-category="Top Stories">
<article 
    elid="2650727675" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650727675" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/i-care-a-lot-girlboss-feminism-2650727675.html"  aria-label="&#34;I Care A Lot&#34; and the Fatal Hollowness of Girlboss Feminism">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Rosamund Pike in I Care A Lot"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3ODI3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjMyODM2N30.BM6gG-DHVFXYwoek7mOxgmnqDMI6ogLYnUA4baNhyr0/img.jpg?width=1200&quality=85&coordinates=0%2C-1%2C253%2C1&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3ODI3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjMyODM2N30.BM6gG-DHVFXYwoek7mOxgmnqDMI6ogLYnUA4baNhyr0/img.jpg?width=600&quality=85&coordinates=0%2C-1%2C253%2C1&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3ODI3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjMyODM2N30.BM6gG-DHVFXYwoek7mOxgmnqDMI6ogLYnUA4baNhyr0/img.jpg?width=600&quality=85&coordinates=0%2C-1%2C253%2C1&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/top-stories/"
    >Top Stories</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/i-care-a-lot-girlboss-feminism-2650727675.html"  aria-label="&#34;I Care A Lot&#34; and the Fatal Hollowness of Girlboss Feminism" data-type="text">
        &#34;I Care A Lot&#34; and the Fatal Hollowness of Girlboss Feminism
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2650727675">
    {"customDimensions": {"1":"Langa","3":"top-stories","4":"film, feminism, netflix, film review","5":"02/23/2021","7":2650727675,"8":"film review"}, "post": {"providerId": 0, "sections": [0, 1222480, 30360579, 74516852, 1339629], "buckets": [], "authors": [20377209]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-gay-tiktok tag-generation-z tag-zoomers tag-social-media tag-lists tag-tiktok tag-tiktok-videos tag-tik-tok post-section--CULTURE/Culture-Feature" 
                 elid="2647710132"
                data-category="Culture Feature">
<article 
    elid="2647710132" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2647710132" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/tiktok-lesbians-2647710132.html"  aria-label="15 Lesbian and Queer TikTok Creators for WLW to Follow">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Marthwubbles"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzMTQ5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODkxODUxOX0.6rNbyygXtzCbaadlgxqT0fqxlgokADUqv8hXUxKFWXs/img.jpg?width=1200&quality=85&coordinates=100%2C0%2C100%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzMTQ5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODkxODUxOX0.6rNbyygXtzCbaadlgxqT0fqxlgokADUqv8hXUxKFWXs/img.jpg?width=600&quality=85&coordinates=100%2C0%2C100%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQzMTQ5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODkxODUxOX0.6rNbyygXtzCbaadlgxqT0fqxlgokADUqv8hXUxKFWXs/img.jpg?width=600&quality=85&coordinates=100%2C0%2C100%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/tiktok-lesbians-2647710132.html"  aria-label="15 Lesbian and Queer TikTok Creators for WLW to Follow" data-type="text">
        15 Lesbian and Queer TikTok Creators for WLW to Follow
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2647710132">
    {"customDimensions": {"1":"Brooke Ivey Johnson","3":"culture-feature","4":"gay tiktok, generation z, zoomers, social media, lists, tiktok, tiktok videos, tik tok","5":"09/22/2020","7":2647710132,"8":"tiktok"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19242399]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div></div><span class="js-brick-description hidden" data-name="Footer"></span><!-- User Code --><script async src="//i.geistm.com/js/gdp.min.js"></script><!-- End User Code --><!-- User Code --><!-- DO NOT MODIFY --><!-- Quora Pixel Code (JS Helper) --><script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'bc4cff1207c241f481d2e2c833a4607b');
qp('track', 'ViewContent');
</script><noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/bc4cff1207c241f481d2e2c833a4607b/pixel?tag=ViewContent&noscript=1"/></noscript><!-- End of Quora Pixel Code --><script>qp('track', 'Generic');</script><!-- End User Code --><div class="" id="sFooter_0_0_6_0_0_4"><div class="" id="sFooter_0_0_6_0_0_4_0"><div class="logo-container" id="sFooter_0_0_6_0_0_4_0_0"><!-- User Code --><a href="/"><svg
            xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><style>
.logo-container svg:hover {
fill: #1E2BD2;
}
.logo-container svg:hover .logo_bolt{
stroke: #1E2BD2;
}
</style><!-- End User Code --></div><div class="" id="sFooter_0_0_6_0_0_4_0_1"><div class="list" id="sFooter_0_0_6_0_0_4_0_1_0"><a href="/about-us-1904531913.html" class="list__item" target="_blank">ABOUT US</a><a href="/jobs-at-popdust-1904540880.html" class="list__item" target="_blank">CAREERS</a><a href="/privacy-policy-1904547259.html" class="list__item" target="_blank">PRIVACY POLICY</a><a href="/terms-of-use-1904548837.html" class="list__item" target="_blank">TERMS OF USE</a><a href="/contact-us-1904549062.html" class="list__item" target="_blank">CONTACT US</a></div><div class="text-element" id="sFooter_0_0_6_0_0_4_0_1_1">&#169; 2020 Popdust Inc. All Rights Reserved.</div></div></div></div><!-- User Code --><style>
#ctcg_frame_65349_0 {
display: none;
}
/* removes the space below footer lazyload */
.wrapper-footer {
margin: 0;
}
</style><!-- End User Code --><!-- User Code --><style>
.slick-vertical .slick-arrow:hover {
background-color:#fdd000;
opacity: 1;
}
.slick-vertical .slick-prev,.slick-vertical .slick-next {
font-size: 0;
line-height: 0;
position: relative;
top: 50%;
display: block;
max-width: none;
max-height: none;
min-height:0;
padding: 0;
margin:0
}
.slick-vertical .slick-prev, .slick-vertical .slick-next {
position: relative;
top: inherit;
width: 100%;
left: 0;
background: #fdd000;
transform: none;
height: 26px;
}
.slick-vertical .slick-prev {
margin-bottom: 15px;
}
.slick-vertical .slick-next {
margin-top: 15px;
}
.slick-vertical .slick-prev:before, .slick-vertical .slick-next:before {
background-image: url(//assets.rbl.ms/17107322/2000x.png);
background-position: 0 0;
background-repeat: no-repeat;
content: "";
height: 15px;
left: 0;
line-height: 26px;
margin: 0 auto;
opacity: 1;
position: absolute;
right: 0;
top: 7px;
width: 31px;
background-size: cover;
-webkit-background-size: cover;
}
.slick-vertical .slick-next:before {
background-position: 0 -170px;
}
.slick-vertical .slick-prev.slick-disabled, .slick-vertical .slick-next.slick-disabled {
background: #ebebeb;
}
.slick-vertical .slick-prev.slick-disabled:before, .slick-vertical .slick-prev.slick-disabled:hover:before {
background-position: 0 -74px;
}
.slick-vertical .slick-prev:before {
background-position: 0 -190px;
}
.slick-vertical .slick-next.slick-disabled:before, .slick-vertical .slick-next.slick-disabled:hover:before {
background-position: 0 -123px;
}
.slick-prev.slick-disabled:before, .slick-next.slick-disabled:before {
opacity: .25;
}
.vertical-slick .slick-slider .slick-track {
width: 100% !important;
}
</style><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19669260-1"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-19669260-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "singlepost,1",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };
                    
                
                    
                
            // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var trackedCampaignData = {};
            // DEFAULTS
            if (utmCampaignData) {
                trackedCampaignData.campaignName = utmCampaignData.campaignName;
                trackedCampaignData.campaignSource = utmCampaignData.campaignSource;
                trackedCampaignData.campaignMedium = utmCampaignData.campaignMedium;
                trackedCampaignData.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    trackedCampaignData.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag(
                'config',
                'UA-19669260-1',
                Object.assign({ transport: 'beacon', send_page_view: false }, trackedCampaignData)
            );
            gtag('event', 'require', { value: 'displayfeatures' });

            <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Eden Arielle Gordon";
          window._ga_cd_params["dimension7"] = '2650743450';
          window._ga_cd_params["dimension4"] = "kendall jenner, influencers, photoshop, social media, fake famous, kardashians, ~popular_source-pageview";
          window._ga_cd_params["dimension8"] = 'influencers';
          window._ga_cd_params["dimension3"] = 'culture-feature';
          
          window._ga_cd_params["dimension5"] = '02/24/2021';
          
          
          
          
          
          window._ga_cd_params["dimension6"] = 'singlepost,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/kendall-jenner-2650743450.html"
        },
        "url": "https://www.popdust.com/kendall-jenner-2650743450.html",
        "headline": "Kendall Jenner's Glitch and the Exhausting Infinity of Influencer Fakery",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDMyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODE2NzI2OX0.GaCigkHLK1A-TJgo0RXuqQP0IHCH0_5vnhTDucgCPwY/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDMyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODE2NzI2OX0.GaCigkHLK1A-TJgo0RXuqQP0IHCH0_5vnhTDucgCPwY/img.jpg?width=1200&coordinates=0%2C128%2C0%2C129&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-02-24T21:00:00Z",
        "dateModified": "2021-02-24T22:05:30Z",
        "author": {
            "@type": "Person",
            "name": "Eden Arielle Gordon"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "Culture Feature",
        "description": "Fans are saying that Kendall Jenner posted an edited video on Instagram after one of her stories appears to show her waist suddenly growing slightly larger before shrinking back to its small size.",
        "keywords": ["kendall jenner", "influencers", "photoshop", "social media", "fake famous", "kardashians"]}
</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Kendall Jenner's Glitch and the Exhausting Infinity of Influencer Fakery",
            "description": "Video",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY4NDMyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODE2NzI2OX0.GaCigkHLK1A-TJgo0RXuqQP0IHCH0_5vnhTDucgCPwY/img.jpg?width=980",
            "uploadDate": "2021-02-24T21:00:00Z",
            "url": "https://www.youtube.com/watch?v=pau_joGIhc0&amp;feature=emb_title",
            "contentUrl": "https://www.youtube.com/watch?v=pau_joGIhc0&amp;feature=emb_title"
        }
    </script>


    


    <script id="user-javascript-medium-normal"></script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var head = document.getElementsByTagName('HEAD')[0]; 
var link = document.createElement("link"); 
link.rel = "stylesheet";
link.type = "text/css";
link.href = "https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&display=swap";
head.appendChild(link);
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
        (adsbygoogle = window.adsbygoogle || []).push({});
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//widgets.outbrain.com/outbrain.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//i.geistm.com/js/gdp.min.js", function() {
        
    });
    

});</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html>