
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzM5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTQ4MDA3NH0.fDjNvTJ2NIaxBQKBg2XFTcVeB_KAOHpdj3zP7ez5tDc/img.png?width=1200&coordinates=100%2C0%2C100%2C0&height=800" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzM5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTQ4MDA3NH0.fDjNvTJ2NIaxBQKBg2XFTcVeB_KAOHpdj3zP7ez5tDc/img.png?width=1200&amp;coordinates=0%2C40%2C0%2C40&amp;height=600">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Culture Feature">
        <meta property="og:url" content="https://www.popdust.com/shin-megami-tensei-2646445668.html">
        <link rel="canonical" href="https://www.popdust.com/shin-megami-tensei-2646445668.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzM5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTQ4MDA3NH0.fDjNvTJ2NIaxBQKBg2XFTcVeB_KAOHpdj3zP7ez5tDc/img.png?width=1200&coordinates=0%2C40%2C0%2C40&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="The 20 Most Insane Demons in &#34;Shin Megami Tensei 3: Noctourne&#34;">
    <meta property="og:description"         content="JRPG Shin Megami Tensei 3: Noctourne, from the same Shin Megami franchise as Persona, is getting a remaster for Nintendo Switch, and a new sequel in Shin Megami Tensei 5, so looking at all the best Shin Megami Tensei Demons including Devil May Cry&#39;s Dante and Raidou Kuzunoha.">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2646445668", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 23557987, 30360702], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fshin-megami-tensei-2646445668.html", "id": 2646445668}, "fbAppVersion": "v2.5", "pathParams": {"slug": "shin-megami-tensei", "id": "2646445668"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22shin-megami-tensei%22%2C%22id%22%3A%222646445668%22%7D\u0026post_id=2646445668\u0026site_id=13918151\u0026override_device=desktop\u0026resource_id=pp_2646445668"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.popdust.com/static/dist/social-ux/main.00e63819e3fb2bed84e6.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Dan K");
          ga('b.set', 'dimension7', '2646445668');
          ga('b.set', 'dimension4', "shin megami tensei, switch, nintendo switch, shin megami tensei 3, dante, devil may cry, persona, shin megami tensei switch, jrpg, rpg, video games, final fantasy, dragon quest");
          ga('b.set', 'dimension8', 'shin megami tensei');
          ga('b.set', 'dimension3', 'culture-feature');
          
          ga('b.set', 'dimension5', '07/21/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'ws,16316');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/culture-feature.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>The 20 Most Insane Demons in &#34;Shin Megami Tensei 3: Noctourne&#34; - Popdust</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets3777974dff7e74efcb9073768014d63aRMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=32&amp;height=32"   sizes="16x16"/><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700&display=swap" /><meta property="article:published_time" content="2020-07-21T22:20:10+00:00" /><meta property="article:modified_time" content="2020-07-21T22:20:10+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="shin megami tensei, switch, nintendo switch, shin megami tensei 3, dante, devil may cry, persona, shin megami tensei switch, jrpg, rpg, video games, final fantasy, dragon quest"/><meta name="description" content="JRPG &lt;b&gt;Shin Megami Tensei 3: Noctourne&lt;/b&gt;, from the same &lt;b&gt;Megami Tensei&lt;/b&gt; franchise as &lt;b&gt;Persona&lt;/b&gt;, is getting a remaster for &lt;b&gt;Nintendo Switch&lt;/b&gt;, and a new sequel in &lt;b&gt;Shin Megami Tensei 5&lt;/b&gt;, so looking at all the best &lt;b&gt;Megami Tensei Demons&lt;/b&gt; including &lt;b&gt;Devil May Cry&lt;/b&gt;'s &lt;b&gt;Dante&lt;/b&gt; and &lt;b&gt;Raidou Kuzunoha&lt;/b&gt;."/><link rel="amphtml" href="https://www.popdust.com/amp/shin-megami-tensei-2646445668"><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" />
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="1">
document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));
if (document.querySelector('.move-to-left--top')) document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));
if (document.querySelector('.move-to-left--bottom')) document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);
document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');
</script><Awin ><meta property="fb:pages" content="183872968312216" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script data-ad-client="ca-pub-4301469008561137" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
  .title-section-bg .main-widget-headline{
  	padding: 15px;
    background: #fff;
    margin: 0;
    font-family: 'Roboto', sans-serif;
font-weight: 500;
  }
  .title-section-bg, .trending-topics {box-shadow: 0 0 3px 0 #ccc;}
  
.arrow-link__anchor span {
font-family: 'Roboto', sans-serif;
font-weight: 400;  
}
  
  
</style><script>
/* In-Read - Popdust */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001529,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/shin-megami-tensei-2646445668.html"
        },
        "url": "https://www.popdust.com/shin-megami-tensei-2646445668.html",
        "headline": "The 20 Most Insane Demons in \"Shin Megami Tensei 3: Noctourne\"",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzM5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTQ4MDA3NH0.fDjNvTJ2NIaxBQKBg2XFTcVeB_KAOHpdj3zP7ez5tDc/img.png?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzM5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTQ4MDA3NH0.fDjNvTJ2NIaxBQKBg2XFTcVeB_KAOHpdj3zP7ez5tDc/img.png?width=1200&coordinates=0%2C40%2C0%2C40&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-07-21T22:20:10Z",
        "dateModified": "2020-07-21T22:20:10Z",
        "author": {
            "@type": "Person",
            "name": "Dan K"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "Culture Feature",
        "description": "JRPG Shin Megami Tensei 3: Noctourne, from the same Shin Megami franchise as Persona, is getting a remaster for Nintendo Switch, and a new sequel in Shin Megami Tensei 5, so looking at all the best Shin Megami Tensei Demons including Devil May Cry's Dante and Raidou Kuzunoha.",
        "keywords": ["shin megami tensei", "switch", "nintendo switch", "shin megami tensei 3", "dante", "devil may cry", "persona", "shin megami tensei switch", "jrpg", "rpg", "video games", "final fantasy", "dragon quest"]
    }
</script><script type="application/ld+json">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</script>


</head>

<body 
    class="logged-out-user section-culture-feature"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a
                href="https://www.popdust.com/culture/bullshit/"
                
            >B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a
                href="https://www.popdust.com/music/music-features/"
                
            >Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a
                href="https://www.popdust.com/music/music-news/"
                
            >New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a
                href="https://www.popdust.com/music/music-reviews/"
                
            >Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a
                href="https://www.popdust.com/music/music-lists/"
                
            >Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a
                href="https://www.popdust.com/film/film-features/"
                
            >Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a
                href="https://www.popdust.com/film/film-news/"
                
            >Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a
                href="https://www.popdust.com/film/film-reviews/"
                
            >Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a
                href="https://www.popdust.com/film/film-lists/"
                
            >Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-features">
            <a
                href="https://www.popdust.com/tv/tv-features/"
                
            >TV Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-news">
            <a
                href="https://www.popdust.com/tv/tv-news/"
                
            >TV News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-reviews">
            <a
                href="https://www.popdust.com/tv/tv-reviews/"
                
            >TV Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-lists">
            <a
                href="https://www.popdust.com/tv/tv-lists/"
                
            >TV Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a
                href="https://www.popdust.com/culture/culture-feature/"
                
            >Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a
                href="https://www.popdust.com/culture/culture-news/"
                
            >Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.popdust.com/culture/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a
                href="https://www.popdust.com/sponsored/"
                
            >SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-hot">
            <a
                href="https://www.popdust.com/sponsored-hot/"
                
            >sponsored</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--rising-star">
            <a
                href="https://www.popdust.com/rising-star/"
                
            >Rising Star</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--humor">
            <a
                href="https://www.popdust.com/humor/"
                
            >Humor</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--satire">
            <a
                href="https://www.popdust.com/satire/"
                
            >Satire</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advertorial-">
            <a
                href="https://www.popdust.com/advertorial-/"
                
            >Advertorial </a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_17_0_0_5" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_17_0_0_5_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_17_0_0_5_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_17_0_0_5_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_17_0_0_5_0_1_0"><!-- User Code --><a href="/"><svg
        xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_17_0_0_5_0_1_1"><!-- User Code --><div class="custom__sections"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_17_0_0_5_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_17_0_0_6"></div><script>

    function rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a() {
        const script = document.createElement('script');
        script.src = "//widgets.outbrain.com/outbrain.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a);

</script><!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><script>

    function rm_fn_8bf6ab0394133a4343b5065b4faac5cc() {
        const script = document.createElement('script');
        script.src = "//i.geistm.com/js/gdp.min.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_8bf6ab0394133a4343b5065b4faac5cc);

</script><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sPost_0_0_7_0_0_1">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">
                            Popdust
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/culture/" class="rm-breadcrumb__link">
                            CULTURE
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--subsection">
                        <a href="https://www.popdust.com/culture/culture-feature/" class="rm-breadcrumb__link">
                            Culture Feature
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/shin-megami-tensei-2646445668.html" class="rm-breadcrumb__link">
                            The 20 Most Insane Demons in &#34;Shin Megami Tensei 3: Noctourne&#34;
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol>

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "name": "Popdust",
                "item": "https://www.popdust.com/",
                "id": "https://www.popdust.com/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 2,
                "name": "CULTURE",
                "item": "https://www.popdust.com/culture/",
                "id": "https://www.popdust.com/culture/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 3,
                "name": "Culture Feature",
                "item": "https://www.popdust.com/culture/culture-feature/",
                "id": "https://www.popdust.com/culture/culture-feature/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 4,
                "name": "The 20 Most Insane Demons in \"Shin Megami Tensei 3: Noctourne\"",
                "item": "https://www.popdust.com/shin-megami-tensei-2646445668.html",
                "id": "https://www.popdust.com/shin-megami-tensei-2646445668.html"
            }
            ]
    }
</script></nav><!-- User Code --><style>
.rm-breadcrumb {
max-width: 1200px;
box-sizing: border-box;
margin: 10px auto;
padding: 0 20px;
font-family: 'Roboto', sans-serif;
letter-spacing: .01em;
}
.rm-breadcrumb  a.rm-breadcrumb__link {
font-size: 14px;
color: #1E2BD2;
}
.rm-breadcrumb span.rm-breadcrumb__separator {
padding: 0 5px;
font-size: 14px;
}
.rm-breadcrumb__item--home_page .rm-breadcrumb__item--section .rm-breadcrumb__item--subsection {
font-weight: bold;
}
.rm-breadcrumb .rm-breadcrumb__list li {font-weight: bold;}
.rm-breadcrumb .rm-breadcrumb__list li:last-child {font-weight: normal;}
  
@media screen and (max-width: 768px){
  .rm-breadcrumb {
  margin: 10px auto;
  }
  .rm-breadcrumb a.rm-breadcrumb__link {
   font-size: 14px;
  }
  .rm-breadcrumb span.rm-breadcrumb__separator {
    font-size: 14px; padding: 0 5px;
  }
  .rm-breadcrumb__list .rm-breadcrumb__item {
    display: inline-block; line-height: 20px;
  }
}
.rm-breadcrumb__item:last-child .rm-breadcrumb__link, .rm-breadcrumb__link.disabled {
font-weight: 300;
}
</style><!-- End User Code --><div id="sPost_0_0_7_0_0_3" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sPost_0_0_7_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="ad-tag" id="sPost_0_0_7_0_0_3_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-107">
<!-- Journiest_BannerDesktop-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9790186002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></div>
<!-- /Ad Placement -->
</span></div>
</div>


    
    
    
    </div>
</div>


<div class="social-stream-element-body" id="sPost_0_0_7_0_0_4"><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_12_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_12_0_0_1_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-108" style="margin-top: 50px;"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_9_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_9_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline">RELATED</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_9_0_0_0_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="related"
        data-source-type="page"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-link_text="Read More &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_9_0_0_0_0_1_0_1"
        data-attr-layout_headline="left"
        data-attr-use_tags_from_current_post="true"
        data-attr-section_url=""
        data-attr-layout_columns="1"
        data-attr-source="related"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/posts-"
        data-attr-layout_all_image_crop="3x2"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified"
        data-attr-limit="4"
        data-attr-source_url="related"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-dramageddon tag-james-charles tag-tati-westbrook tag-jeffree-star tag-shane-dawson tag-jaden-smith tag-jada-pinkett-smith tag-willow-smith tag-jake-paul tag-logan-paul tag-ben-shapiro tag-pewdiepie tag-contrapoints tag-philip-defranco tag-lindsay-ellis tag-yotube post-section--CULTURE/Culture-Feature" 
                 elid="2646446564">
<article elid="2646446564" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646446564" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/shane-dawson-online--2646446564.html"  aria-label="On Shane Dawson and What It Means to Be &#34;Authentic&#34; Online">
        On Shane Dawson and What It Means to Be &#34;Authentic&#34; Online
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/shane-dawson-online--2646446564.html"  aria-label="On Shane Dawson and What It Means to Be &#34;Authentic&#34; Online">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Shane Dawson &#34;Authentic&#34;"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzAzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTI1MjA2NX0.qgZWC2YZRsZ-Vj6faLfk16YxEWKQMoquGDnc6cNRptg/img.jpg?width=1200&coordinates=107%2C0%2C107%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzAzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTI1MjA2NX0.qgZWC2YZRsZ-Vj6faLfk16YxEWKQMoquGDnc6cNRptg/img.jpg?width=600&coordinates=107%2C0%2C107%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzAzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTI1MjA2NX0.qgZWC2YZRsZ-Vj6faLfk16YxEWKQMoquGDnc6cNRptg/img.jpg?width=600&coordinates=107%2C0%2C107%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646446564">
    {"customDimensions": {"8":"shane dawson","1":"Keith Baldwin","4":"dramageddon, james charles, tati westbrook, jeffree star, shane dawson, jaden smith, jada pinkett smith, willow smith, jake paul, logan paul, ben shapiro, pewdiepie, contrapoints, philip defranco, lindsay ellis, yotube","5":"07/21/2020","7":2646446564}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
                
                <div class="widget tag-celebrity-news tag-celebrity-couples tag-nicki-minaj tag-beyonce tag-katy-perry tag-chrissy-teigen tag-olivia-wilde tag-grimes tag-fergie tag-cardi-b tag-khloe-kardashian tag-justin-timberlake post-section--CULTURE/Culture-News" 
                 elid="2646444077">
<article elid="2646444077" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646444077" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/nicki-minaj-is-pregnant-best-celebrity-pregnancy-announcements-2646444077.html"  aria-label="The 10 Best Celebrity Pregnancy Announcements">
        The 10 Best Celebrity Pregnancy Announcements
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/nicki-minaj-is-pregnant-best-celebrity-pregnancy-announcements-2646444077.html"  aria-label="The 10 Best Celebrity Pregnancy Announcements">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Beyonce Pregnancy Announcement "
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMTg0NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNTM0OTk5Mn0.oact_Ol4TMHKEURgW8SLIbhRi2KpHma0vKuxfiZYnHU/img.png?width=1200&coordinates=0%2C0%2C0%2C405&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMTg0NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNTM0OTk5Mn0.oact_Ol4TMHKEURgW8SLIbhRi2KpHma0vKuxfiZYnHU/img.png?width=600&coordinates=0%2C0%2C0%2C405&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMTg0NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNTM0OTk5Mn0.oact_Ol4TMHKEURgW8SLIbhRi2KpHma0vKuxfiZYnHU/img.png?width=600&coordinates=0%2C0%2C0%2C405&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646444077">
    {"customDimensions": {"8":"nicki minaj","1":"Brooke Ivey Johnson","4":"celebrity news, celebrity couples, nicki minaj, beyonce, katy perry, chrissy teigen, olivia wilde, grimes, fergie, cardi b, khloe kardashian, justin timberlake, ~popular_source-pageview","5":"07/21/2020","7":2646444077}, "post": {"providerId": 0, "sections": [0, 23557987, 473293110, 30360710, 1339454], "buckets": [], "authors": [19242399]} }
</script>
</article>
                </div>
                
                <div class="widget tag-harry-potter tag-my-chemical-romance tag-my-immortal tag-draco-malfoy tag-evanescence tag-fanfiction tag-internet-culture tag-memes tag-this-haunts-me tag-postmodernism post-section--CULTURE/Culture-Feature" 
                 elid="2646440289">
<article elid="2646440289" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646440289" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/my-immortal-harry-potter-fanfiction-2646440289.html"  aria-label="This Haunts Me: &#34;My Immortal&#34; May Be One of the Greatest Works of Postmodern Art">
        This Haunts Me: &#34;My Immortal&#34; May Be One of the Greatest Works of Postmodern Art
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/my-immortal-harry-potter-fanfiction-2646440289.html"  aria-label="This Haunts Me: &#34;My Immortal&#34; May Be One of the Greatest Works of Postmodern Art">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="My Immortal"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4NDAwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDc0NDg3M30.oUcyPSdcDplo_HfjMlPFx8qSx3UbEaE9F5PPer432bo/img.jpg?width=1200&coordinates=142%2C0%2C142%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4NDAwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDc0NDg3M30.oUcyPSdcDplo_HfjMlPFx8qSx3UbEaE9F5PPer432bo/img.jpg?width=600&coordinates=142%2C0%2C142%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4NDAwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDc0NDg3M30.oUcyPSdcDplo_HfjMlPFx8qSx3UbEaE9F5PPer432bo/img.jpg?width=600&coordinates=142%2C0%2C142%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646440289">
    {"customDimensions": {"8":"my immortal","1":"Dan K","4":"harry potter, my chemical romance, my immortal, draco malfoy, evanescence, fanfiction, internet culture, memes, this haunts me, postmodernism","5":"07/20/2020","7":2646440289}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19316460]} }
</script>
</article>
                </div>
                
                <div class="widget tag-4chan tag-apollo-11 tag-buzz-aldrin tag-deepfake tag-donald-trump tag-film tag-in-event-of-moon-disaster tag-joe-biden tag-mit tag-moon-landing tag-neil-armstrong tag-qanon tag-richard-nixon tag-stanley-kubrick tag-xi-jinping post-section--CULTURE/Culture-Feature" 
                 elid="2646440666">
<article elid="2646440666" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646440666" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/in-event-of-moon-disaster-nixon-deepfake-offers-an-eerie-glimpse-of-a-moon-landing-disaster-2646440666.html"  aria-label="&#34;In Event of Moon Disaster&#34;: Nixon DeepFake Offers an Eerie Glimpse of a Moon Landing Disaster">
        &#34;In Event of Moon Disaster&#34;: Nixon DeepFake Offers an Eerie Glimpse of a Moon Landing Disaster
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/in-event-of-moon-disaster-nixon-deepfake-offers-an-eerie-glimpse-of-a-moon-landing-disaster-2646440666.html"  aria-label="&#34;In Event of Moon Disaster&#34;: Nixon DeepFake Offers an Eerie Glimpse of a Moon Landing Disaster">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="In Event of Moon Disaster"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4Mzc4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzA4ODAwMX0.Q3h9nzC6tdaKHbyR81wGU0T1mE9WKiBdQD5Qn0OzFiI/img.jpg?width=1200&coordinates=1%2C0%2C2%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4Mzc4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzA4ODAwMX0.Q3h9nzC6tdaKHbyR81wGU0T1mE9WKiBdQD5Qn0OzFiI/img.jpg?width=600&coordinates=1%2C0%2C2%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4Mzc4NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzA4ODAwMX0.Q3h9nzC6tdaKHbyR81wGU0T1mE9WKiBdQD5Qn0OzFiI/img.jpg?width=600&coordinates=1%2C0%2C2%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646440666">
    {"customDimensions": {"8":"deepfake","1":"Keith Baldwin","4":"4chan, apollo 11, buzz aldrin, deepfake, donald trump, film, in event of moon disaster, joe biden, mit, moon landing, neil armstrong, qanon, richard nixon, stanley kubrick, xi jinping","5":"07/20/2020","7":2646440666}, "post": {"providerId": 0, "sections": [0, 23557987, 74516852, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div></div><!-- User Code --><iframe src="https://open.spotify.com/embed-podcast/show/5IURbO5jcFDhFillAtZHFT" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><!-- End User Code --><div class="title-section-bg" id="sSide_Bar_0_0_9_0_0_0_0_1_2"><!-- User Code --><div class="main-widget-headline" style="margin-top:50px;">POPDUST DEALS</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_9_0_0_0_0_1_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_sponsored"
        data-source-type="page"
        data-section-id="22020607"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"
        data-attr-data-rm-advanced="true"
        data-attr-source_site="parent_site"
        data-attr-link_text="More Deals &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_9_0_0_0_0_1_2_1"
        data-attr-layout_headline="left"
        data-attr-section_url="sponsored"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[2]/posts-"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified"
        data-attr-limit="2"
        data-attr-source_url="sponsored"
        data-attr-link_href="https://www.popdust.com/sponsored/"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-active-grid tag-biometrics tag-cooling tag-eightsleep tag-gentlerise tag-mattress tag-pod-pro tag-sleep tag-the-pod-by-eightsleep tag-best-smart-mattress post-section--sponsored" 
                 elid="2646441050">
<article elid="2646441050" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646441050" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/eightsleep-pod-pro-2646441050.html"  aria-label="Eight Sleep&#39;s Pod Pro Is The Perfect Mattress">
        Eight Sleep&#39;s Pod Pro Is The Perfect Mattress
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/eightsleep-pod-pro-2646441050.html"  aria-label="Eight Sleep&#39;s Pod Pro Is The Perfect Mattress">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Eight Sleep Pod Tech mattress"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4MzkxNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MjA0OTQyNH0.m0mKxL7bMme8mKu3G4ef0gVhDVIZiDco_xnI97IyAHc/img.png?width=1200&coordinates=0%2C180%2C0%2C180&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4MzkxNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MjA0OTQyNH0.m0mKxL7bMme8mKu3G4ef0gVhDVIZiDco_xnI97IyAHc/img.png?width=600&coordinates=0%2C180%2C0%2C180&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ4MzkxNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MjA0OTQyNH0.m0mKxL7bMme8mKu3G4ef0gVhDVIZiDco_xnI97IyAHc/img.png?width=600&coordinates=0%2C180%2C0%2C180&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646441050">
    {"customDimensions": {"8":"best smart mattress","1":"Popdust","4":"active grid, biometrics, cooling, eightsleep, gentlerise, mattress, pod pro, sleep, the pod by eightsleep, best smart mattress","5":"07/20/2020","7":2646441050}, "post": {"providerId": 0, "sections": [22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
                
                <div class="widget post-section--sponsored" 
                 elid="2646420602">
<article elid="2646420602" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646420602" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/how-caliper-helps-me-handle-whatever-comes-my-way-2646420602.html"  aria-label="How Caliper Helps Me Handle Whatever Comes My Way">
        How Caliper Helps Me Handle Whatever Comes My Way
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/how-caliper-helps-me-handle-whatever-comes-my-way-2646420602.html"  aria-label="How Caliper Helps Me Handle Whatever Comes My Way">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="How Caliper Helps Me Handle Whatever Comes My Way"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2MjAzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzY1NzE1MH0.p0fcCgWlaNEc9gm__svN2dn0F5ylBR5KtOBS10Oev44/img.jpg?width=1200&coordinates=0%2C396%2C0%2C396&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2MjAzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzY1NzE1MH0.p0fcCgWlaNEc9gm__svN2dn0F5ylBR5KtOBS10Oev44/img.jpg?width=600&coordinates=0%2C396%2C0%2C396&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2MjAzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzY1NzE1MH0.p0fcCgWlaNEc9gm__svN2dn0F5ylBR5KtOBS10Oev44/img.jpg?width=600&coordinates=0%2C396%2C0%2C396&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646420602">
    {"customDimensions": {"1":"Popdust","5":"07/16/2020","7":2646420602}, "post": {"providerId": 0, "sections": [22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals &rang;</span></a></div></div></div><!-- User Code --><div id="ezoic-pub-ad-placeholder-108"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><div class="list" id="sSide_Bar_0_0_9_0_0_0_0_1_5"></div></div><div class="trending-topics-container" id="sSocial_Stream_Element_0_0_12_0_0_1_0_0_2"><div class="text-element" id="sSocial_Stream_Element_0_0_12_0_0_1_0_0_2_0"><a href="/popular" class="color-inherit" target="">TRENDING TOPICS</a></div><div class="mb-2 sidebar-trending" id="sSocial_Stream_Element_0_0_12_0_0_1_0_0_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-section-id="495376206"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_1_0_0_2_1"
        data-attr-layout_remove_image="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_week,custom_field_transcript,custom_field_journeystage,custom_field_excerpt,custom_field_hide_iterable_takeover,custom_field_license_link,custom_field_subcategory,custom_field_sponsor_name,custom_field_file_folder_link,custom_field_wrap_date,custom_field_contact_name,custom_field_business_campaign_name,custom_field_category,custom_field_optimizing_producer_name,custom_field_cc_link,custom_field_sponsorship,custom_field_source,custom_field_partnership_producer_name,custom_field_legal_clearance,custom_field_contact_phone,custom_field_posting_requirements,custom_field_video_type,custom_field_contact_email,custom_field_fact_checked,custom_field_seeded_by,custom_field_contact_type,custom_field_is_sponsored,custom_field_survey_popup,custom_field_survey,custom_field_alternate_share_text,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/if[is_desktop==true]/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-without_current="true"
        data-attr-layout_quality="9">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645871134">
<article elid="2645871134" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2645871134" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2645871134"
        ><div class="body-description" ><ul class="ee-ul"><li><a href="https://www.popdust.com/jodi-arias-bikini-photos-worm-their-way-onto-family-guy-season-14-prem-1891607999.html" target="_blank">Jodi Arias Bikini</a></li><li><a href="https://www.popdust.com/lana-del-rey-billie-eilish-and-the-sexist-backlash-against-female-sadness-popdust-opinion-2635066957.html" target="_blank">Billie Eilish</a></li><li><a href="https://www.popdust.com/sam-hyde-canceled-popdust-opinion-2634039861.html" target="_blank">Sam Hyde</a></li><li><a href="https://www.popdust.com/best-game-of-thrones-sex-scene-2634361744.html" target="_blank">Game of Thrones Sex Scenes</a></li><li><a href="https://www.popdust.com/salma-hayek-boobsnatural-fake-or-who-cares-1891959754.html" target="_blank">Salma Hayek Boobs</a></li><li><a href="https://www.findkarma.com/cannaoil-recipe-2596739665.html" target="_blank">Canna Oil</a></li><li><a href="https://www.findkarma.com/grasshopper-vaporizer-2587985831.html" target="_blank">Grasshopper Vape</a></li><li><a href="https://www.findkarma.com/review-ghost-mv1-2593138795.html" target="_blank">Ghost MV1 Review</a></li><li><a href="https://www.findkarma.com/review-storz--bickel-mighty-vape-2595212067.html" target="_blank">Mighty Vape</a></li><li><a href="https://www.journiest.com/top-places-caviar-in-nyc-2589615552.html" target="_blank">Caviar NYC</a></li><li><a href="https://www.journiest.com/nw-best-couchsurfing-apps-2565826594.html" target="_blank">Couchsurfing App</a></li><li><a href="https://www.journiest.com/the-breakfast-club-london-favorite-2440025342.html" target="_blank">Breakfast Club London</a></li><li><a href="https://www.journiest.com/7-things-you-need-to-know-when-visiting-shanghai-2365610698.html" target="_blank">Shanghai</a></li><li><a href="https://www.journiest.com/deep-dish-pizza-nyc-2544580617.html" target="_blank">Deep Dish Pizza</a></li></ul><div></div></div>
        

        



    </div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645871134">
    {"customDimensions": {"1":"Rohit  Soner","5":"09/03/2019","7":2645871134}, "post": {"providerId": 0, "sections": [495376206], "buckets": [], "authors": [20265289]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><!-- User Code --><style>
  .trending-topics-container {
  background-color: #fff;
    padding: 15px;
  }
  .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a {
 font-size: 15px;
 font-weight: normal;
font-family: 'Roboto', sans-serif;
color: rgb(36, 36, 36) !important;
  
}

.trending-topics-container .ee-ul li a:hover {
	color: #1e2bd2 !important;
    font-size: 15px;
 }

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 15px;
  color: #1E2BD2;
}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
</style><!-- End User Code --></div><!-- User Code --><div id="6d7bfc85-9fe6-4597-a2dc-76444dd797c9"></div><!-- End User Code --><script>

    function rm_fn_7875c8b3965082dd3fd92fc158a00e55() {
          (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/6d7bfc85-9fe6-4597-a2dc-76444dd797c9";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7875c8b3965082dd3fd92fc158a00e55);

</script>

<div id="sSocial_Stream_Element_0_0_12_0_0_1_0_0_5">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <!-- User Code --><div id="56e47af9-bd1a-4bc3-9990-29f067f9263b"></div><!-- End User Code --><script>

    function rm_fn_ddbf33772279d6d92589f77c5befb177() {
        (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/56e47af9-bd1a-4bc3-9990-29f067f9263b";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_ddbf33772279d6d92589f77c5befb177);

</script><!-- User Code --><!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><style>
  	.sticky-active{
		top:5px;
	}
</style><!-- End User Code -->
    </div>
    
        
        
        
    
</div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_12_0_0_1_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_1_1_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-source="current_post"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-exclude_section="HidePosts"
        data-attr-layout_author="top"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_1_1_0_0_0_1_0"
        data-attr-all_share_buttons="Facebook,Twitter,Email,Tumblr,Pinterest,Reddit,Flipboard,Whatsapp,FacebookMessenger,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-layout_headline="top"
        data-attr-section_url=""
        data-attr-format="posts-custom"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_subheadline="top"
        data-attr-layout_Flipboard="active"
        data-attr-layout_date="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose/otherwise/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-limit="1"
        data-attr-layout_image_column_width="20"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-shin-megami-tensei tag-switch tag-nintendo-switch tag-shin-megami-tensei-3 tag-dante tag-devil-may-cry tag-persona tag-shin-megami-tensei-switch tag-jrpg tag-rpg tag-video-games tag-final-fantasy tag-dragon-quest post-section--CULTURE/Culture-Feature" 
                >
<article elid="2646445668" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646445668" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/shin-megami-tensei-2646445668.html"  aria-label="The 20 Most Insane Demons in &#34;Shin Megami Tensei 3: Noctourne&#34;">
        The 20 Most Insane Demons in &#34;Shin Megami Tensei 3: Noctourne&#34;
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>These demons are wild.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTU2NjQzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTgzODM5N30.ftjsNVvZhuuLh8aI-OnYPf4wsn7YIRBIvSJ8b2RyM2U/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/dankahan">Dan K</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">07.21.2020</span>
    </div></div><div class="widget__head">
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Shin Megami Tensei 3"
                                        
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzM5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTQ4MDA3NH0.fDjNvTJ2NIaxBQKBg2XFTcVeB_KAOHpdj3zP7ez5tDc/img.png?width=1200&coordinates=100%2C0%2C100%2C0&height=800"); padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Atlus
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2646445668"
        ><div class="body-description" ><div class="widget__brief"><h2>The <em>Megami Tensei</em> series has some of the best monster designs in all of video games.</h2><p>In Western countries, the <em>Megami Tensei </em>JRPG series is largely unknown. This is primarily due to the fact that the original <em>Megami Tensei </em>games were exclusively for Nintendo consoles and <a href="https://www.houstonpress.com/arts/5-video-games-censored-for-being-too-christian-7372709#:~:text=However%2C%20Nintendo%20of%20America%2C%20who,religion%22%20policy%20on%20every%20release." target="_blank">ran afoul of Nintendo of America's '90s-era "no religion" policy</a>. Thus, while its contemporary JRPGS, including <em></em>the early <em>Dragon Quest </em>and <em>Final Fantasy </em>titles, became popular with early Nintendo gamers, the <em>Megami Tensei </em>franchise never received the same exposure (although on of its multiple spin-off series, <em>Persona</em>, became incredibly popular in its own right).</p><p>Then, in 2003, <em>Shin Megami Tensei 3: Noctourne </em>debuted on PlayStation 2, bringing the franchise to English-speaking audiences at long last. Essentially a very adult version of <em>Pokemon</em> (although the <em>Megami Tensei </em>franchise predated <em>Pokemon </em>by nearly a decade), <em>Shin Megami Tensei 3 </em>revolved around an unnamed protagonist traversing through a post-apocalyptic, demon-infested Tokyo. During battle, the protagonist had the option to fight demons; but, if he so chose, he could also engage with them in conversation and potentially convince them to join him. It was a strange, fantastic game.</p><p>Now, 13 years later, <em><a href="https://www.businesswire.com/news/home/20200720005122/en/Shin-Megami-Tensei-Remaster-Acclaimed-Shin-Megami" target="_blank">Shin Megami Tensei 3 </a></em><a href="https://www.businesswire.com/news/home/20200720005122/en/Shin-Megami-Tensei-Remaster-Acclaimed-Shin-Megami">is being remastered for Nintendo Switch</a>, and <em>Shin Megami Tensei 5 </em>is set to be a Switch exclusive. In celebration, we're taking a look at the best monster designs in <em>shin Megami Tensei 3</em>.</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="0" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem18"
        data-index="1"
        data-id="18"
        data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=18#rebelltitem18"
        data-basename="mara"
        data-post-id="2646445668"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline">Mara</h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNzA2MjUwNH0.SzfaYg0dOPrRe-RLCAYxXgvepn-FB1LW-33-8h-p9PU/img.png?width=980&#34; id=&#34;2f35f&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;077c7558caeed1147565b11373ee5846&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Mara&#34;  /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div><div class="image-media media-photo-credit"><p>Atlus</p></div>
            <div class="listicle-slideshow-description">&lt;p&gt;Mara is a gigantic, green, veiny pen!s monster that rides around in a spiked chariot. It is single-handedly the most grotesque, insane, and downright incredible monster design in video game history. That is all.&lt;/p&gt;
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646445668-0-1"
                data-text-html-id="slide-text-html-2646445668-0-1"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=18#rebelltitem18"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-0-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNzA2MjUwNH0.SzfaYg0dOPrRe-RLCAYxXgvepn-FB1LW-33-8h-p9PU/img.png?width=980&#34; id=&#34;2f35f&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;077c7558caeed1147565b11373ee5846&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Mara&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-0-1">
                    {"headline": "Mara", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eMara is a gigantic, green, veiny pen!s monster that rides around in a spiked chariot. It is single-handedly the most grotesque, insane, and downright incredible monster design in video game history. That is all.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNzA2MjUwNH0.SzfaYg0dOPrRe-RLCAYxXgvepn-FB1LW-33-8h-p9PU/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646445668-1-2"
                data-text-html-id="slide-text-html-2646445668-1-2"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=2#rebelltitem2"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-1-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjg4NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzY5MDM3M30.Cnr1PO4rFXfLGRoCAzSmpjs6bd0UX4i9qzUa8Sc9ZQw/img.png?width=980&#34; id=&#34;e9610&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;dd1c236d90be10ee79e5779327e70ba1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Shadow&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-1-2">
                    {"headline": "Shadow", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eAccording to the \u003cem\u003eShin Megami Tensei 3 \u003c/em\u003ebestiary: \"\"It can transform into any person it sees. It is said that whomsoever meets it will die within a few days, and much folklore stems from this creature. They may also become physical incarnations of psychological ailments.\" \u003c/p\u003e\u003cp\u003eThe idea of a twisting mask creature (almost certainly influenced by the Jungian concept of \"Persona\") that exists as a physical representation of mental illness is so clever and simultaneously horrifying, that the Shadow might be one of the best video game demons ever designed.\u003cem\u003e\u003c/em\u003e\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjg4NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzY5MDM3M30.Cnr1PO4rFXfLGRoCAzSmpjs6bd0UX4i9qzUa8Sc9ZQw/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646445668-2-3"
                data-text-html-id="slide-text-html-2646445668-2-3"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=1#rebelltitem1"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-2-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjg3OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDMyOTUyMX0.tDxnFY1J_JbarkLD55EjuF5RK_1QZE1v4-3MyWFJnG4/img.png?width=980&#34; id=&#34;fc5b9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;07d6d762cb2eee8fb83b5c6e133ae80e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Slime&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-2-3">
                    {"headline": "Slime", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eOftentimes, the best indicator of an RPG's aesthetic is the lowly Slime monster. In \u003cem\u003eDragon Quest\u003c/em\u003e, Slimes look like a happy, adorable anime gumdrop, perfect for the series' cartoonish art direction. \u003cem\u003eFinal Fantasy \u003c/em\u003eSlimes are ugly, gooey monsters, indicative of the series' more mature fantasy vibe. But in \u003cem\u003eShin Megami Tensei 3\u003c/em\u003e, the Slimes are absolutely f*cking demonic, with jutting bones and twisted jaws. That's how you know that the\u003cem\u003e Megami Tensei \u003c/em\u003eseries is not messing around.\u003cspan\u003e\u003c/span\u003e\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjg3OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NDMyOTUyMX0.tDxnFY1J_JbarkLD55EjuF5RK_1QZE1v4-3MyWFJnG4/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646445668-3-4"
                data-text-html-id="slide-text-html-2646445668-3-4"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=21#rebelltitem21"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-3-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk2My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMzY4OTU0OH0.Ye2mV3enhZRThcIXbxQeSyXjkBG081CFoPuRuQrtQM4/img.png?width=980&#34; id=&#34;7b4d6&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;86cf95519f0033d80d2a3b09772e537b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Pisaca&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-3-4">
                    {"headline": "Pisaca", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eIt's rare to see a monster design so viscerally grotesque that you take one look at it and think, yes, that thing most certainly eats human meat. Thus, The Pisaca design is perfect, because eating human meat is pretty much the only thing it does.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk2My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMzY4OTU0OH0.Ye2mV3enhZRThcIXbxQeSyXjkBG081CFoPuRuQrtQM4/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="5"
                data-goto-slide="5"
                data-media-html-id="slide-html-2646445668-4-5"
                data-text-html-id="slide-text-html-2646445668-4-5"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=3#rebelltitem3"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-4-5">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk2Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDMwMTUzMn0.aNI2N-x0k5g61OFOUIRVNR20zMwpbb7XBszDivZgnSQ/img.png?width=980&#34; id=&#34;3e8d7&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f35672d3247ea1c4c3566ff2a2d7564a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Beelzebub&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-4-5">
                    {"headline": "Beelzebub", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eBeelzebub is the demonic lord of flies and, according to old Christian legends, is also equivalent to Satan. Beelzebub has been represented in plenty of fantastical media, but I especially love his \u003cem\u003eShin Megami Tensei \u003c/em\u003edesign where he's decked out with a skull necklace. \u003c/p\u003e\u003cp\u003eThink of the implications. He had to have \u003cem\u003emade \u003c/em\u003ethat himself, which means that a giant, evil insect deity spent his free time stringing together human skulls because he thought it would make for cool jewelry.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk2Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDMwMTUzMn0.aNI2N-x0k5g61OFOUIRVNR20zMwpbb7XBszDivZgnSQ/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="6"
                data-goto-slide="6"
                data-media-html-id="slide-html-2646445668-5-6"
                data-text-html-id="slide-text-html-2646445668-5-6"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=4#rebelltitem4"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-5-6">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjc3NDMzOH0.J9RLP9o0e3PVlbkdrwu4Pd1wokK2VCGE0xkRGpeWYAM/img.png?width=980&#34; id=&#34;32278&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a6ce8c04e9847c76b2078e92dcf2b2c2&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Pazuzu&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-5-6">
                    {"headline": "Pazuzu", "credit": "\u003cp\u003eAtlas\u003c/p\u003e", "description": "\u003cp\u003ePazuzu is supposed to be an evil demon who protects humans against other evil demons (but also brings famine), and its design perfectly conveys that weird concept of demonic protection. Pazuzu's presence is both comforting and imposing, somewhere between a stone angel and a ferocious beast.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk2OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjc3NDMzOH0.J9RLP9o0e3PVlbkdrwu4Pd1wokK2VCGE0xkRGpeWYAM/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="7"
                data-goto-slide="7"
                data-media-html-id="slide-html-2646445668-6-7"
                data-text-html-id="slide-text-html-2646445668-6-7"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=17#rebelltitem17"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-6-7">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NjkwODI5NX0.xuBynaonH332LFjRbarEx4rk-QkMt0c1ULPbPh3LuAg/img.png?width=980&#34; id=&#34;29ddc&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9688edd14c26d2c84b31790a02e81039&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Nozuchi&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-6-7">
                    {"headline": "Nozuchi", "credit": "\u003cp\u003eAtlas\u003c/p\u003e", "description": "\u003cp\u003eWhat the f*ck is this thing?\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NjkwODI5NX0.xuBynaonH332LFjRbarEx4rk-QkMt0c1ULPbPh3LuAg/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="8"
                data-goto-slide="8"
                data-media-html-id="slide-html-2646445668-7-8"
                data-text-html-id="slide-text-html-2646445668-7-8"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=5#rebelltitem5"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-7-8">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNDE4NDkxOH0.aBZhZoLWs-t1cpigh_NHXlbSRAjCg_9mSKcFw49_-Pk/img.png?width=980&#34; id=&#34;5f452&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e6ee1cf2b48dfe5a12933aad614be513&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Vishnu&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-7-8">
                    {"headline": "Vishnu", "credit": "\u003cp\u003eAtlas\u003c/p\u003e", "description": "\u003cp\u003eA number of monsters in the \u003cem\u003eMegami Tensei \u003c/em\u003eseries are manifestations of gods and demons from across various real world religions. This one is the Hindu god Vishnu, known in Hindu mythology for being particularly kind towards humans. Unlike many of the other demons in the franchise, Vishnu looks decisively human and has an incredibly warm presence. He's just so pretty.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk3MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNDE4NDkxOH0.aBZhZoLWs-t1cpigh_NHXlbSRAjCg_9mSKcFw49_-Pk/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="9"
                data-goto-slide="9"
                data-media-html-id="slide-html-2646445668-8-9"
                data-text-html-id="slide-text-html-2646445668-8-9"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=6#rebelltitem6"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-8-9">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk3NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNzAwOTA2NX0.MzROzX3ZLhsKv4qbSod2FGiYF3aLesPUYTk8LsjpF9g/img.png?width=980&#34; id=&#34;1fdfd&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;dad71b8283d9ae5078e39f6d8d5190ca&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Albion&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-8-9">
                    {"headline": "Albion", "credit": "\u003cp\u003eAtlas\u003c/p\u003e", "description": "\u003cp\u003eAlbion is a primeval giant \u003ca href=\"https://en.wikipedia.org/wiki/William_Blake's_mythology\" target=\"_blank\"\u003ebased on 17th century poet William Blake's mythology\u003c/a\u003e. \u003cem\u003eShin Megami Tensei \u003c/em\u003eis not afraid to get literary up in here.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk3NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNzAwOTA2NX0.MzROzX3ZLhsKv4qbSod2FGiYF3aLesPUYTk8LsjpF9g/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="10"
                data-goto-slide="10"
                data-media-html-id="slide-html-2646445668-9-10"
                data-text-html-id="slide-text-html-2646445668-9-10"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=7#rebelltitem7"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-9-10">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk3OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5NTgyMTA5Nn0.7t8LfDIQyW8_6rmy7dlQESLwkX4bsiLuErUpt-8XzKo/img.png?width=980&#34; id=&#34;d5369&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9ff4354f16fd5773350fe7a4d8693e94&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Seiten Taisei&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-9-10">
                    {"headline": "Seiten Taisei", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003e\u003cem\u003eShin Megami Tensei\u003c/em\u003e's take on the Chinese epic \u003cem\u003eJourney to the West\u003c/em\u003e, Seiten Taisei is the equivalent of the monkey king, Son Goku. As a massive DBZ fan, I'd be remiss not to include him.\u003cbr\u003e\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk3OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5NTgyMTA5Nn0.7t8LfDIQyW8_6rmy7dlQESLwkX4bsiLuErUpt-8XzKo/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="11"
                data-goto-slide="11"
                data-media-html-id="slide-html-2646445668-10-11"
                data-text-html-id="slide-text-html-2646445668-10-11"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=8#rebelltitem8"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-10-11">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjg1NzM1Nn0.e7geRtrQq8hb4iGoeVG7EIYHkaiQuUQPtAUsHnSgoxo/img.png?width=980&#34; id=&#34;356b7&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;7eacdd8359af265615e192d69e7c7e17&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Dionysus&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-10-11">
                    {"headline": "Dionysus", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eThe vibrant, swirling design for Dionysus, the Greek god of wine, is amongst the more beautiful imagery in \u003cem\u003eShin Megami Tensei\u003c/em\u003e. I also like how the swirling color palette could potentially reflect the effect of drinking copious amounts of wine.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjg1NzM1Nn0.e7geRtrQq8hb4iGoeVG7EIYHkaiQuUQPtAUsHnSgoxo/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="12"
                data-goto-slide="12"
                data-media-html-id="slide-html-2646445668-11-12"
                data-text-html-id="slide-text-html-2646445668-11-12"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=9#rebelltitem9"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-11-12">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNjM0MDg4Mn0.aS31jvx2w37OhrOOFHHxLvPigIh6VNhS4OcIjhGXNlc/img.png?width=980&#34; id=&#34;4f855&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f3b9e199e6d58b818cffcdade2d46210&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Metatron&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-11-12">
                    {"headline": "Metatron", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eIn Judeo-Christian mythology, Metatron is the voice of God. Here, Metatron is also coated in metal. Frankly, a lot more people would go to church or synagogue if this kind of thing were a bigger part of services.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNjM0MDg4Mn0.aS31jvx2w37OhrOOFHHxLvPigIh6VNhS4OcIjhGXNlc/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="13"
                data-goto-slide="13"
                data-media-html-id="slide-html-2646445668-12-13"
                data-text-html-id="slide-text-html-2646445668-12-13"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=10#rebelltitem10"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-12-13">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MDcwNzQyNn0.SnFmbiwclrc-bUF5kgoo8CwK8_H0DhJT_Qdo9KLaRIg/img.png?width=980&#34; id=&#34;728bc&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;df6fcf9a84b62c0087234e5a63203e0c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Nekomata&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-12-13">
                    {"headline": "Nekomanta", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eThis one is just a sexy anime cat girl. I don't know why. Let's move on.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MDcwNzQyNn0.SnFmbiwclrc-bUF5kgoo8CwK8_H0DhJT_Qdo9KLaRIg/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="14"
                data-goto-slide="14"
                data-media-html-id="slide-html-2646445668-13-14"
                data-text-html-id="slide-text-html-2646445668-13-14"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=11#rebelltitem11"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-13-14">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwMzQ3ODY2OX0.DUVconC0GIjIm99k_gKmrF1gD3GG2IVvBXBejA69eFg/img.png?width=980&#34; id=&#34;f795b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;978621a5ddba15d9f3895dd7397d6a5f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Inugami&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-13-14">
                    {"headline": "Inugami", "credit": "\u003cp\u003eAtlas\u003c/p\u003e", "description": "\u003cp\u003eA very long dog. \u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwMzQ3ODY2OX0.DUVconC0GIjIm99k_gKmrF1gD3GG2IVvBXBejA69eFg/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="15"
                data-goto-slide="15"
                data-media-html-id="slide-html-2646445668-14-15"
                data-text-html-id="slide-text-html-2646445668-14-15"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=12#rebelltitem12"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-14-15">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MTAwOTQxMH0.Vo4Fb8RwoUvK6Tjf5Ci8ZUFm1W7fdZ2fGhuB3WrhGJ8/img.png?width=980&#34; id=&#34;e104c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8bc9c894c293b95faba3a4967ed146f7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Fuu-Ki&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-14-15">
                    {"headline": "Fuu-Ki", "credit": "\u003cp\u003eAtlas\u003c/p\u003e", "description": "\u003cp\u003eA creature with the power to harness wind, Fuu-Ki's design heavily features spiral designs, carved along its body and emblazoned on its clothes. But the coolest part of Fuu-Ki's aesthetic is the fact that its face is a spiraling hole.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MTAwOTQxMH0.Vo4Fb8RwoUvK6Tjf5Ci8ZUFm1W7fdZ2fGhuB3WrhGJ8/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="16"
                data-goto-slide="16"
                data-media-html-id="slide-html-2646445668-15-16"
                data-text-html-id="slide-text-html-2646445668-15-16"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=13#rebelltitem13"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-15-16">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNDI3OTE5N30.5LCrq4IQbCHnUoz0Y6p990yURwuAJneGqjFjbSLdVrs/img.png?width=980&#34; id=&#34;b199a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2f250612baac12df6345bf91d6494805&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Jack Frost&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-15-16">
                    {"headline": "Jack Frost", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eOne of the rare actually cute demons in \u003cem\u003eMegami Tensei\u003c/em\u003e, Jack Frost is a plump little snowman-lookin' dude in a goofy hat. He's the series' de facto mascot and easily one of the best monsters around.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk1MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNDI3OTE5N30.5LCrq4IQbCHnUoz0Y6p990yURwuAJneGqjFjbSLdVrs/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="17"
                data-goto-slide="17"
                data-media-html-id="slide-html-2646445668-16-17"
                data-text-html-id="slide-text-html-2646445668-16-17"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=14#rebelltitem14"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-16-17">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTUyNDYxN30.ZpY7GfIoTJuqKEn1gUWcT0MAb1g6sH845SJBPtiK8EE/img.png?width=980&#34; id=&#34;73a8e&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d44b5a17fc40d4d9fdca75ae0479b8de&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Flauros&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-16-17">
                    {"headline": "Flauros", "credit": "\u003cp\u003eAtlas\u003c/p\u003e", "description": "\u003cp\u003eThis dude is like a heavy metal suit of armor, but also a jaguar. Flauros was almost certainly designed with the influence of heavy acid, which probably explains why he's so trippy to look at. It's almost funny until it's suddenly terrifying.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTUyNDYxN30.ZpY7GfIoTJuqKEn1gUWcT0MAb1g6sH845SJBPtiK8EE/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="18"
                data-goto-slide="18"
                data-media-html-id="slide-html-2646445668-17-18"
                data-text-html-id="slide-text-html-2646445668-17-18"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=16#rebelltitem16"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-17-18">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMTg1MjY4MH0.kTK9WKb0wL0l5Wva2L4etFizudSGxIKpKdor-Y8sGjo/img.png?width=980&#34; id=&#34;f3bf7&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5f5b2e11d4cfe65dc23e5bc5ee7cc18f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Queen Mab&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-17-18">
                    {"headline": "Queen Mab", "credit": "\u003cp\u003eAtlus\u003c/p\u003e", "description": "\u003cp\u003eQueen Mab has a real '80s hair metal look about her, and we're 100% here for it.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMTg1MjY4MH0.kTK9WKb0wL0l5Wva2L4etFizudSGxIKpKdor-Y8sGjo/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="19"
                data-goto-slide="19"
                data-media-html-id="slide-html-2646445668-18-19"
                data-text-html-id="slide-text-html-2646445668-18-19"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=15#rebelltitem15"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-18-19">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzUzMTAzMX0.JC-oLEqpyDhp_S8wYGRN1xb1lIQ-HmbWKfTXXVXOPVk/img.png?width=980&#34; id=&#34;52843&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;aa90090ca1c896c394bdd6aaa0177103&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Dante&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-18-19">
                    {"headline": "Dante", "credit": "\u003cp\u003eAtlus/Capcom\u003c/p\u003e", "description": "\u003cp\u003eDante is the half-demon Devil Hunter who stars in Capcom's \u003cem\u003eDevil May Cry \u003c/em\u003efranchise. His cameo as a recruitable demon in \u003cem\u003eShin Megami Tensei 3 \u003c/em\u003econtinues to rank amongst the best video game crossovers of all time. Unfortunately, Dante is not likely to return in the Switch version due to licensing issues, but you can always just play the original on PS2.\u003cem\u003e\u003c/em\u003e\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjk0Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NzUzMTAzMX0.JC-oLEqpyDhp_S8wYGRN1xb1lIQ-HmbWKfTXXVXOPVk/img.png?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="20"
                data-goto-slide="20"
                data-media-html-id="slide-html-2646445668-19-20"
                data-text-html-id="slide-text-html-2646445668-19-20"
                data-href="https://www.popdust.com/shin-megami-tensei-2646445668.html?rebelltitem=19#rebelltitem19"
                data-post-id="2646445668"
            >
                <script type="application/json" id="slide-html-2646445668-19-20">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjkzOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwMTE1MjcwMn0.n_I9BDdLTf81lFXUH7pKTO0lfng7tYN-byhNLqZsthI/img.png?width=980&#34; id=&#34;35f3d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4770a78cf3de2e17bdab0509526c9e5b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Shin Megami Tensei Raidou Kuzunoha&#34;  /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646445668-19-20">
                    {"headline": "Raidou Kuzunoha", "credit": "\u003cp\u003eAtlas\u003c/p\u003e", "description": "\u003cp\u003eLikely replacing Dante in later versions of \u003cem\u003eShin Megami Tensei 3 \u003c/em\u003e(and most likely in the Switch port as well), Raidou Kuzunoha is the protagonist of another \u003cem\u003eMegami Tensei \u003c/em\u003espin-off series titled \u003cem\u003eDevil Summoner: Raidou Kuzunoha\u003c/em\u003e. He may not be the iconic red-coated Devil Hunter, but he does have a pretty sharp hat.\u003c/p\u003e", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMjkzOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwMTE1MjcwMn0.n_I9BDdLTf81lFXUH7pKTO0lfng7tYN-byhNLqZsthI/img.png?width=210"></div></div></div></div>
                    &lt;p&gt;&lt;br/&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/final-fantasy-7-remake-red-xiii-2644990989.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">New Final Fantasy 7 Remake Trailer Makes It Hard To Decide ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/final-fantasy-7-remake-demo-2645371772.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The "Final Fantasy VII Remake" Demo Is Pure Joy - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/how-final-fantasy-vii-remake-redefines-what-a-remake-can-be-2645973706.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">How "Final Fantasy VII: Remake" Redefines What a "Remake" Can ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.gameinformer.com/2020/07/20/take-a-new-look-at-shin-megami-tensei-v" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Take A New Look At Shin Megami Tensei V - Game Informer &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.nintendolife.com/news/2020/07/shin_megami_tensei_iii_is_coming_to_nintendo_switch_alongside_the_fifth_game" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Shin Megami Tensei III Is Coming To Nintendo Switch Alongside ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.gamespot.com/articles/shin-megami-tensei-3-remaster-announced-for-ninten/1100-6479921/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Shin Megami Tensei 3 Remaster Announced For Nintendo Switch ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>



<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/shin%20megami%20tensei"
        >shin megami tensei</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fshin-megami-tensei-2646445668.html%3Fxrs%3DRebelMouse_fb%26ts%3D1595370010" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/shin-megami-tensei-2646445668.html&amp;text=The%2020%20Most%20Insane%20Demons%20in%20%22Shin%20Megami%20Tensei%203%3A%20Noctourne%22&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=The%2020%20Most%20Insane%20Demons%20in%20%22Shin%20Megami%20Tensei%203%3A%20Noctourne%22&amp;body=https://www.popdust.com/shin-megami-tensei-2646445668.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fshin-megami-tensei-2646445668.html&amp;name=The%2020%20Most%20Insane%20Demons%20in%20%22Shin%20Megami%20Tensei%203%3A%20Noctourne%22" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fshin-megami-tensei-2646445668.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUwMzM5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTQ4MDA3NH0.fDjNvTJ2NIaxBQKBg2XFTcVeB_KAOHpdj3zP7ez5tDc/img.png%3Fwidth%3D600&amp;description=The%2020%20Most%20Insane%20Demons%20in%20%22Shin%20Megami%20Tensei%203%3A%20Noctourne%22" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/shin-megami-tensei-2646445668.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/shin-megami-tensei-2646445668.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646445668">
    {"customDimensions": {"8":"shin megami tensei","1":"Dan K","4":"shin megami tensei, switch, nintendo switch, shin megami tensei 3, dante, devil may cry, persona, shin megami tensei switch, jrpg, rpg, video games, final fantasy, dragon quest","5":"07/21/2020","7":2646445668}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19316460]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="+1x+s8-1s-3p+dp"
data-ad-client="ca-pub-4301469008561137"
data-ad-slot="6115558505"></ins></div><!-- End User Code --><script>

    function rm_fn_c4c90969d5c0f968bd786827503f1e68() {
        const script = document.createElement('script');
        script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
        script.addEventListener('load', function() {
            (adsbygoogle = window.adsbygoogle || []).push({});
        });
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_c4c90969d5c0f968bd786827503f1e68);

</script><!-- User Code --><div id="action_button_container"></div><!-- End User Code --><div class="infinite-scroll-wrap" id="sSocial_Stream_Element_0_0_12_0_0_1_1_2"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_12_0_0_1_1_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-exclude_section="HidePosts"
        data-attr-layout_author="top"
        data-attr-element_classes="posts--socialux"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_1_1_2_0"
        data-attr-all_share_buttons="Facebook,Twitter,Email,Tumblr,Pinterest,Whatsapp,Reddit,Flipboard,SMS,FacebookMessenger,Separator,Linkedin,GooglePlus,CopyLink,Slack"
        data-attr-layout_headline="top"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_subheadline="top"
        data-attr-layout_date="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="frontpage"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[1]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-limit="1"
        data-attr-layout_image_column_width="20"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-video tag-sam-hyde tag-million-dollar-extreme tag-mde-tv tag-mde tag-youtube-com tag-3d-muslim-barbie-dolls tag-2070-paradigm-shift tag-ideas-man tag-ted-talk tag-drexel-university tag-what-happened-to-sam-hyde tag-sam-hyde-mde tag-sam-hyde-million-dollar-extreme tag-sam-hyde-alt-right tag-sam-hyde-alt-right tag-sam-hyde-racist tag-sam-hyde-homophobia tag-million-dollar-extreme-racist tag-sam-hyde-joe-bernstein tag-joe-bernstein-buzzfeed tag-sam-hyde-tim-heidecker tag-sam-hyde-adult-swim tag-why-was-million-dollar-extreme-cancelled tag-sam-hyde-youtube tag-sam-hyde-twitter tag-million-dollar-extreme-reddit tag-sam-hyde-gumroad tag-sam-hyde-censored tag-sam-hyde-banned tag-sam-hyde-blacklisted tag-who-is-sam-hyde tag-same-hyde-homophobe tag-is-same-hyde-homophobic tag-is-sam-hyde-homophobic tag-adult-swim-cartoon-network post-section--CULTURE" 
                 elid="2634039861">
<article elid="2634039861" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2634039861" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/"
    >CULTURE</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/sam-hyde-canceled-popdust-opinion-2634039861.html"  aria-label="What Ever Happened to Sam Hyde?">
        What Ever Happened to Sam Hyde?
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>After losing his show on Adult Swim and getting banned from every major platform, what is Sam Hyde doing now?</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTU2NjQzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTgzODM5N30.ftjsNVvZhuuLh8aI-OnYPf4wsn7YIRBIvSJ8b2RyM2U/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/dankahan">Dan K</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">04.10.2019</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/sam-hyde-canceled-popdust-opinion-2634039861.html"  aria-label="What Ever Happened to Sam Hyde?">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="sam hyde alt right"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTM0NzYzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzY1MDU2Mn0.MZfgl_NG6r69YyQjhk109hrIClWNgysDJxmZqz7bShs/img.jpg?width=1200&coordinates=100%2C0%2C100%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTM0NzYzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzY1MDU2Mn0.MZfgl_NG6r69YyQjhk109hrIClWNgysDJxmZqz7bShs/img.jpg?width=600&coordinates=100%2C0%2C100%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTM0NzYzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzY1MDU2Mn0.MZfgl_NG6r69YyQjhk109hrIClWNgysDJxmZqz7bShs/img.jpg?width=600&coordinates=100%2C0%2C100%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2634039861"
        
            data-elid="2634039861"
            data-post-url="https://www.popdust.com/sam-hyde-canceled-popdust-opinion-2634039861.html"
            
                data-authors="Dan K"
            
            
                data-headline="What Ever Happened to Sam Hyde?"
            
        ><div class="body-description" ><div class="widget__brief"><h3>In 2015, comedian Sam Hyde's career was booming. </h3><p>The sketch writer/performance artist had just sold a show to Adult Swim and his off-brand indie comedy, which had been incredibly influential in niche Internet communities like 4chan, was starting to gain wider appeal. Three years later, he's been almost entirely dethroned––his show canceled, his YouTube and Reddit communities removed, and his Twitter banned. His rise and fall offer a unique case study on the topic of censoring artists with disagreeable views. So what happened?</p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --></p><p>Sam Hyde is the most prominent member of the three-man sketch comedy troupe Million Dollar Extreme (MDE). The Rhode Island-based group gained recognition in niche Internet circles during the early 2010s. Their most popular videos, like "MDE WHYPZ : New Bedford Street Heat," involved publicly screwing with unassuming people. Their videos usually featured bizarre language and absurd graphics and were likely influenced by the stylings of their contemporary YouTuber, <a href="https://www.popdust.com/cboyardee-4chan-popdust-opinion-2632781873.html" target="_self">Cboyardee</a>, along with other sketch groups like Tim and Eric. Unlike their influences, however, much of MDE's appeal revolved around their confrontational style, especially the way they interacted with their subjects who weren't in on the joke. It felt alternative, gritty, and most importantly, very funny.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p></div>
            <div class="js-appear-on-expand"><template>&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e6e99fcb20198e4d6e164e9f2cd725d9&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/a3OwXfizZLo?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Million Dollar Extreme - MDE WHYPZ : New Bedford Street Heat&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;add photo credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=a3OwXfizZLo&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent11 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;Hyde, in particular, gained wider notoriety for a number of public pranks. In 2012 he hosted a fake panel titled &#34;&lt;a href=&#34;https://www.youtube.com/watch?v=tynKRMVGsAI&#34; target=&#34;_blank&#34;&gt;Samurai Swordplay in a Digital Age&lt;/a&gt;&#34; using the pseudonym &#34;Master Kenchiro Ichiimada&#34; at an anime convention in Vermont, tasking a friend with blocking the door so trapped attendees couldn&#39;t leave. Then in 2013, he pulled a similar stunt at a Drexel University TEDx Talk, delivering a satirical, jargon-filled tech speech titled &#34;2070 Paradigm Shift&#34; while wearing a maroon jumpsuit and a breastplate. These bits, especially the latter, made a splash in the underground comedy scene, giving Hyde clout as an edgy, alternative comedian.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;38bc29f2b797a8690151dd57e7dbe82e&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/9cflCyyEA2I?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;sam hyde gives a ted talk: 2070 PARADIGM SHIFT&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;add photo credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=9cflCyyEA2I&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;While his fake panels were certainly aggressive performance pieces, they weren&#39;t cruel. The same could not be said for his other best-known 2013 performance, a &#34;standup&#34; routine at a Brooklyn venue that consisted entirely of Hyde reading ultra-conservative talking points against homosexuality with the intent of making everyone in the audience walk out. Gauging the artistic merit of a performance piece like this is especially difficult, as it largely hinges on its creator&#39;s intent. Is Sam Hyde a living &#34;persona,&#34; like Andy Kaufman, who never breaks character to comment on the absurdity of society? Or is he a genuine homophobe? Or perhaps his intent really doesn&#39;t matter at all considering the damaging effect it had on LGBTQ viewers.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:468px;height:60px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;9626795938&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;254cc609b18c33e66e02b1215d0aef17&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/jjPQ_jVlEnQ?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Privileged White Male Triggers Oppressed Victims, Ban This Video Now and Block Him&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;add photo credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=jjPQ_jVlEnQ&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;The truth likely lies somewhere in between. Sam Hyde is a comedian playing an amped-up version of himself. But that exaggerated Hyde also expresses his real beliefs, at least to some extent. In many ways, Hyde is the embodiment of &lt;a href=&#34;https://www.popdust.com/post-ironic-media-how-we-memed-a-president-into-office-2630756951.html?share_id=4443466utm_content=Popdust&#34; target=&#34;_self&#34;&gt;post-ironic comedy&lt;/a&gt;, using the guise of humor to walk the line between genuine and &#34;just joking.&#34; That&#39;s not to say Hyde is actually a raging homophobe or evil cartoon villain. He addresses the routine with an air of regret in a 2016 &lt;a href=&#34;https://www.hollywoodreporter.com/news/sam-hyde-speaks-meet-man-behind-adult-swims-canceled-alt-right-comedy-show-954487&#34; target=&#34;_blank&#34;&gt;interview with&lt;em&gt; T&lt;/em&gt;&lt;em&gt;he Hollywood Reporter&lt;/em&gt;&lt;/a&gt;. But he&#39;s also a vocal proponent of alt-right ideology, which imbues a lot of his more controversial work with an added layer of maliciousness.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-637&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;This toxicity, incited by Hyde and propagated by his fanbase, directly lead to his downfall. &lt;em&gt;Million Dollar Extreme Presents: World Peace &lt;/em&gt;premiered on Adult Swim in August 2016. By December, the show had already &lt;a href=&#34;https://www.rollingstone.com/tv/tv-news/adult-swim-cancels-controversial-show-million-dollar-extreme-118787/&#34; target=&#34;_blank&#34;&gt;been canceled&lt;/a&gt; in spite of good ratings due to other Adult Swim-affiliated stars &lt;a href=&#34;https://www.buzzfeednews.com/article/josephbernstein/adult-swim-talent-trying-to-cancel-million-dollar-extreme&#34; target=&#34;_blank&#34;&gt;not wanting to work at a network that was supporting Hyde&lt;/a&gt;, especially when he had the power to instantly mobilize his small but rabid fanbase to brutalize any ideological dissenters. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-638&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;Take, for instance, Hyde&#39;s interview with &lt;em&gt;BuzzFeed News &lt;/em&gt;reporter David Bernstein following the release of his show. Hyde takes the interview opportunity, during which Bernstein attempts to gauge Hyde&#39;s actual viewpoints, to verbally abuse Bernstein, calling him insulting names and telling him that he&#39;ll never amount to anything in life.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;831406b11a07f2e794105c365a074907&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/TkXK95R5zSw?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;(RE-UPLOADED) My Amazing BUZZFEED Interview w&#39;ViewtifulBlockhead&#39; Joe Bernstein!&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;add photo credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=TkXK95R5zSw&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Regardless of whether or not Hyde&#39;s bit is funny or intended &#34;seriously,&#34; the repercussions for Bernstein were certainly real. Many records of the online attacks against Bernstein have been lost due to purges of the MDE subreddit and various Twitter accounts, but a quick search for &#34;Sam Hyde Bernstein&#34; still reveals antisemitic, hate-filled threads on sites like Stormfront (which we won&#39;t link or support in any capacity) and &lt;a href=&#34;https://www.reddit.com/r/The_Donald/comments/5wb4t1/hi_my_name_is_joseph_bernstein_im_a_smug_cuck/&#34; target=&#34;_blank&#34;&gt;r/TheDonald&lt;/a&gt;. In fact, many of Hyde&#39;s fans directly blame Bernstein for Hyde&#39;s deplatforming due to the &lt;a href=&#34;https://www.buzzfeednews.com/article/josephbernstein/the-alt-right-has-its-own-comedy-tv-show-on-a-time-warner-ne&#34; target=&#34;_blank&#34;&gt;resulting article&lt;/a&gt;. Hyde, on the other hand, &lt;a href=&#34;https://observer.com/2016/12/million-dollar-extremes-sam-hyde-speaks-out-on-adult-swim-cancellation/&#34; target=&#34;_blank&#34;&gt;blames Jews in a more general sense&lt;/a&gt;, along with fellow comedian Tim Heidecker who he seems to assume had something to do with MDE&#39;s cancellation.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-639&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;Since then, Hyde&#39;s YouTube channel and Twitter account, along with the &lt;em&gt;Million Dollar Extreme &lt;/em&gt;subreddit he moderated, have all been removed due to violating each platform&#39;s hate speech regulations. Hyde continues to generate content (rarely) for his few remaining followers on a private platform, but he&#39;s essentially been removed from every mainstream outlet.&lt;/p&gt;&lt;p&gt;In some ways, this is sad. Regardless of his political views, Hyde is a talented comedian and performance artist. He has a unique sense of humor and a knack for pulling off stunts. A lot of his content &lt;em&gt;is&lt;/em&gt; very funny. It&#39;s a shame to see a good comedian essentially barred from performing. That being said, comedy, even satire, relies on the audience ultimately realizing the performance is a joke. You can&#39;t claim something is comedy anymore when its fans are actively sending death threats to the person being &#34;made fun of.&#34;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-640&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;div class=&#34;OUTBRAIN&#34; data-src=&#34;DROP_PERMALINK_HERE&#34; data-widget-id=&#34;AR_10&#34;&gt;&lt;/div&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Currently, Hyde&#39;s career prospects are barely a shadow of what they once were. He created a new YouTube channel which was immediately demonetized. Now he&#39;s hosting everything on a &lt;a href=&#34;https://gumroad.com/l/hydewars&#34; target=&#34;_blank&#34;&gt;personal website&lt;/a&gt; behind a paywall, but his new content is lacking in quality and consistency, with a new release once every three months at best. In one video, Hyde goes on a massive &#34;ironic&#34; tirade against Adult Swim. In the most recent, he and his friends just &lt;a href=&#34;https://www.youtube.com/watch?v=2tRBFqGg9mk&#34; target=&#34;_blank&#34;&gt;harass people at their homes&lt;/a&gt;. His newer work completely lacks any relevant social commentary or greater point. It&#39;s not particularly funny either. Hyde&#39;s comedic voice has effectively been neutered. &lt;/p&gt;&lt;p&gt;Sam Hyde is living proof that free speech might prevent the government from censoring your views, but it doesn&#39;t force anyone else to support, promote, or monetize them. His career became a casualty of his own ideology. To be clear, Sam Hyde isn&#39;t just someone with conservative views. Rather, he facilitated and moderated a fanbase that actively spread hate speech and terrorized his enemies. His comedy wasn&#39;t just comedy with a right-wing twist. It was a comedy that inspired real-world harassment against specific people. Even in the free market of ideas, nobody should be forced to actively support toxic behavior. So they didn&#39;t – Reddit, YouTube, Twitter, and Adult Swim all showed Sam Hyde the door. That doesn&#39;t mean he can&#39;t still make comedy; he can. It just means that nobody wants to pay him for it.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-641&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - bottomofpage - bottom_of_page --&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/racist-tiktok-carrollton-2645763068.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">What Repercussions Do These Racist TikTok Teens "Deserve?" - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/twitter-as-social-capital-you-are-not-a-personal-brand-2644931498.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Twitter as Social Capital: You Are Not a &#34;Personal Brand&#34; - Popdust &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/2017/11/06/us/shooting-texas-hoaxes.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Sam Hyde and Other Hoaxes: False Information Trails Texas Shooting &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.washingtonpost.com/lifestyle/the-story-behind-the-sudden-cancellation-of-adult-swims-trump-loving-comedy-show/2016/12/23/ed9e2e3a-c3c8-11e6-8422-eac61c0ef74d_story.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The story behind the sudden cancellation of Adult Swim's Trump ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/what%20happened%20to%20sam%20hyde%3F"
        >what happened to sam hyde?</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fsam-hyde-canceled-popdust-opinion-2634039861.html%3Fxrs%3DRebelMouse_fb%26ts%3D1595360285" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/sam-hyde-canceled-popdust-opinion-2634039861.html&amp;text=What%20Ever%20Happened%20to%20Sam%20Hyde%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=What%20Ever%20Happened%20to%20Sam%20Hyde%3F&amp;body=https://www.popdust.com/sam-hyde-canceled-popdust-opinion-2634039861.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fsam-hyde-canceled-popdust-opinion-2634039861.html&amp;name=What%20Ever%20Happened%20to%20Sam%20Hyde%3F" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fsam-hyde-canceled-popdust-opinion-2634039861.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTM0NzYzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzY1MDU2Mn0.MZfgl_NG6r69YyQjhk109hrIClWNgysDJxmZqz7bShs/img.jpg%3Fwidth%3D600&amp;description=What%20Ever%20Happened%20to%20Sam%20Hyde%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/sam-hyde-canceled-popdust-opinion-2634039861.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2634039861">
    {"customDimensions": {"8":"what happened to sam hyde?","1":"Dan K","4":"video, sam hyde, million dollar extreme, mde.tv, mde, youtube.com, 3d muslim barbie dolls, 2070 paradigm shift, ideas man, ted talk, drexel university, what happened to sam hyde?, sam hyde mde, sam hyde million dollar extreme, sam hyde alt right, sam hyde alt-right, sam hyde racist, sam hyde homophobia, million dollar extreme racist, sam hyde joe bernstein, joe bernstein buzzfeed, sam hyde tim heidecker, sam hyde adult swim, why was million dollar extreme cancelled?, sam hyde youtube, sam hyde twitter, million dollar extreme reddit, sam hyde gumroad, sam hyde censored, sam hyde banned, sam hyde blacklisted, who is sam hyde?, same hyde homophobe, is same hyde homophobic?, is sam hyde homophobic?, adult swim cartoon network","5":"04/10/2019","7":2634039861}, "post": {"providerId": 0, "sections": [0, 1222480, 23557987, 74574993], "buckets": [], "authors": [19316460]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_12_0_0_1_1_2_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-exclude_section="HidePosts"
        data-attr-layout_author="top"
        data-attr-element_classes="posts--socialux"
        data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_1_1_2_2"
        data-attr-all_share_buttons="Facebook,Twitter,Email,Tumblr,Pinterest,Whatsapp,Reddit,Flipboard,SMS,FacebookMessenger,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-layout_headline="top"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_subheadline="top"
        data-attr-source="current_page"
        data-attr-layout_date="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-limit="1"
        data-attr-layout_image_column_width="20"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-fashion-month tag-fashion tag-bella-hadid tag-models tag-gucci tag-prada tag-yves-saint-laurent tag-new-york-fashion-week tag-nyfw tag-high-fashion tag-haute-couture tag-style tag-new-trends tag-fashion-dead tag-no-more-high-fashion tag-sustainable-fashion tag-everlane tag-designers tag-gigi-hadid tag-rihanna tag-kendall-jenner tag-the-death-of-high-fashion post-section--CULTURE/Culture-Feature" 
                 elid="2630405159">
<article elid="2630405159" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2630405159" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/fashion-is-dead-2630405159.html"  aria-label="Wear Whatever You Want. Fashion is Dead.">
        Wear Whatever You Want. Fashion is Dead.
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>We unpack the rise and fall of American haute couture. </p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODc0NDQ2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjQxMTc0OH0.6TppfsKzVJIeLerIkm_FWkDdKMmTsB_HqE-ATPkUB4M/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/brookeiveyjohnson">Brooke Ivey Johnson</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">03.02.2019</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/fashion-is-dead-2630405159.html"  aria-label="Wear Whatever You Want. Fashion is Dead.">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Wear Whatever You Want. Fashion is Dead."
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTI0MjgwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjA1OTAwM30.U9B_SVTpcFHg94V8MDAhypEEtU9uonyi8QzDy9VWu2U/img.jpg?width=1200&coordinates=0%2C0%2C150%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTI0MjgwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjA1OTAwM30.U9B_SVTpcFHg94V8MDAhypEEtU9uonyi8QzDy9VWu2U/img.jpg?width=600&coordinates=0%2C0%2C150%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTI0MjgwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjA1OTAwM30.U9B_SVTpcFHg94V8MDAhypEEtU9uonyi8QzDy9VWu2U/img.jpg?width=600&coordinates=0%2C0%2C150%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2630405159"
        
            data-elid="2630405159"
            data-post-url="https://www.popdust.com/fashion-is-dead-2630405159.html"
            
                data-authors="Brooke Ivey Johnson"
            
            
                data-headline="Wear Whatever You Want. Fashion is Dead."
            
        ><div class="body-description" ><div class="widget__brief"><h2>
	As Carrie Bradshaw famously said, "Every year the women of New York leave the past behind and look forward to the future. This is known as FASHION WEEK." </h2><p>While any real New Yorker knows that <em>Sex and The City</em> is a rose-colored depiction of the cockroach-filled-hellhole we happily call home, surely the show at least nailed its representation of fashion week. After all, it's a week devoted to all things shiny and inaccessible: beautiful people wearing beautiful clothes in elegant rooms with mysterious locations. Yeah, someone vomited on your Reeboks on the L train during your commute home to your 4th-floor walk up, but surely, despite all the things New York turned out not to be, it's still this one thing: the home of high fashion and unimaginable glamor.</p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --></p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;You scroll through your Instagram feed, living vicariously through shots of six-foot-tall, eyebrowless women wearing clothing-adjacent structures, strutting down runways that could just as easily be in a dark room in Billings, Montana. But it&#39;s not about that. It&#39;s about &lt;em&gt;knowing&lt;/em&gt; that it&#39;s here, here in this city of broken promises and overdraft credit cards, that something magical is happening. That&#39;s fashion week.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-633&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent1 - mid_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTI0Mjc4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTU0NzAwN30.XTHh-Xx0mz7lPEcVMU6nd1lif4Wn9BnW4ypOdGrOTw8/img.jpg?width=980&#34; id=&#34;2d8e9&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c3686d129f450d0f021ccc00a4ad236f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        
        
        &lt;/p&gt;&lt;p&gt;The haute couture industry was built on this air of inaccessibility. A select few get to be seen in the latest trends, which is only made consequential by the envy of those excluded. Without that envy, there is no high fashion. For many, the fashion weeks of the world and the kind of life they represent have seemed like untouchable, sparkling beacons of high-class living that couldn&#39;t possibly be affected by the daily life of your average American. After all, they&#39;re the kind of events people like Kendall Jenner and Rihanna frequent. But, it turns out, even high fashion is beginning to feel the tides of change in this specific and volatile moment in history.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent11 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;
	The founder of Decades and Fashion Director of H by Halston and H Halston, Cameron Silver, told &lt;em&gt;Forbes &lt;/em&gt;about the current state of the world of couture: &#34;NYFW and the fashion industry, in general, is in an existential crisis at present. The way younger generations consume in a shared economy is ultimately providing huge challenges and fashion shows no longer engage the same way with customers.&#34; This is more than convincingly evident by the &lt;a href=&#34;https://www.forbes.com/sites/njgoldston/2018/02/22/new-york-fashion-week-is-changing-and-this-is-why-it-matters-in-the-marketing-landscape/#3075b47441ec&#34; target=&#34;_blank&#34;&gt;continued decrease&lt;/a&gt; of shows hitting the runway at the past couple of NYFW, as well as the average American&#39;s dwindling interest in high-end clothes. According to government statistics, in 1977, 6.2 percent of U.S. household spending went to clothing, now, that number is down by more than half.
&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTI0Mjc4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzE0MDc1Mn0.tehUgVyIY9H43XFd-2kI9Adbaj2C18lHOE7udDlmbio/img.jpg?width=980&#34; id=&#34;268d2&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;518f70145ecee9644a85678e1bbd0e62&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;GCDS - Runway - Milan Fashion Week Spring/Summer 2019&lt;/small&gt;
        
        &lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p&gt;
	The truth is, fewer Americans than ever before are interested in high fashion. If your inner Carrie Bradshaw is screaming in despair at this news, well, tell her to shut up because her internalized misogyny is problematic, her looks were tacky and performative even then, and it&#39;s time to introduce her to a new concept: sustainable fashion.
&lt;/p&gt;&lt;p&gt;
	For the first time in the history of industrialization, consumers are starting to care where their products come from. Enter: organic and locally grown food, renewed emphasis on the craftsmanship of home goods, and sustainable, ethically-made clothing brands like Everlane and Outdoor Voices. The fashion industry &lt;a href=&#34;https://www.sustainyourstyle.org/old-environmental-impacts/&#34; target=&#34;_blank&#34;&gt;is the second largest polluter in the world&lt;/a&gt;, and more and more human rights violations are &lt;a href=&#34;https://www.hrw.org/news/2018/05/02/when-clothing-labels-are-matter-life-or-death&#34; target=&#34;_blank&#34;&gt;coming to light &lt;/a&gt;from even some of the most well-known brands. Consequently, consumers are choosing more responsible options, like vintage shopping, ethical brands, and simply buying less.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-637&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;
	But to ascribe the death of high fashion merely to a rise in consumer ethics would be way too optimistic and straightforward. Perhaps even more influential than the corruption within the industry was the advent of e-commerce. Amazon and other online retailers are slowly but surely killing the traditional retail shopping experience that high end designers depend on. Shopping at Gucci is not merely about the clothing, it&#39;s about being seen shopping at Gucci. It&#39;s about the grandeur of the store itself. It&#39;s about the attentive salespeople who make you feel valued. It&#39;s about feeling like Carrie Bradshaw. High-end designers are selling self-importance to their consumers, and that doesn&#39;t translate to online shopping.
&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-638&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;
	Not only that, but e-commerce has taught consumers that fashion is about instant gratification. With a few clicks, you can have that sweater waiting for you on your doorstep in just three days. Looks at fashion week usually don&#39;t go on sale to consumers for another 6 months, and while that used to be an accepted part of staying on trend, why wait when you can get something similar online?&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-639&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTI0Mjc5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzYzMjY2Nn0.66WkdSjVq84K6qdxCUiOt9TY5gw1VAsu5ruAxEaJDCE/img.jpg?width=980&#34; id=&#34;d008d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a1f38ea3dd7fd461685d86c3d492451f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        
        
        &lt;/p&gt;&lt;p&gt;What consumers need from their clothes is changing too. As more American workplaces go casual, there&#39;s less need for the kinds of tailored suits or pencil skirts that have long been the bread and butter of designer fashion houses. Instead, people are choosing versatile, durable clothing that can be worn over and over, no matter the occasion. Which makes sense, as people are choosing to &lt;a href=&#34;http://fortune.com/2016/09/01/selling-experiences/&#34; target=&#34;_blank&#34;&gt;spend their money on experiences&lt;/a&gt; instead of material possessions. According to &lt;a href=&#34;https://www.bls.gov/cex/&#34; target=&#34;_blank&#34;&gt;government statistics&lt;/a&gt;, experiences (travel, activities, eating out etc.) have grown to occupy 18% of the average American&#39;s spending. After all, what&#39;s the point of that new dress if the picture is taken in your bedroom because you can&#39;t afford to go out? Wouldn&#39;t it be better to post a picture wearing an older dress, but with the Mediterranean sea in the background? Most people think so.&lt;br&gt;&lt;/p&gt;&lt;p&gt;
	This goes hand-in-hand with perhaps the most significant factor affecting the decline of the high-end clothing industry: brands are losing their place as status symbols. While it used to be that your opportunity to compare yourself to your peers mostly took place in person, with ample time to analyze and pick apart every aspect of your acquaintances&#39; outfits while you mingled, now, that comparison is happening online. When you post a picture of yourself on Instagram, it&#39;s unlikely that any of your followers are going to be able to identify the specific brands you&#39;re wearing, so as long as the outfit looks good and fills them with envy, why spring for a $400 black skirt when a $40 one will serve the same purpose?
&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-640&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;div class=&#34;OUTBRAIN&#34; data-src=&#34;DROP_PERMALINK_HERE&#34; data-widget-id=&#34;AR_10&#34;&gt;&lt;/div&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;
	Besides, is it really that enviable to have spent $400 on a skirt? As hipster culture takes root at every level of American society, even affluent millennials brag about their vintage thrift shop jeans. High fashion represents the newest thing, but the latest thing is being replaced by nostalgia for the old. This phenomenon is in part because many think fashion has finally hit a ceiling in which new innovations can only be variations on old innovations, and certain trends seem to be sticking around for good. As the &lt;a href=&#34;https://nypost.com/2018/01/20/fashion-is-dead-and-theres-no-coming-back/&#34; target=&#34;_blank&#34;&gt;New York Post&lt;/a&gt; points out, &#34;Crucially, fashion hasn&#39;t produced a must-have shift in dressing since the skinny jean in 2005.&#34; Which means that there is a possibility that top you bought in the 90s is just as fashionable as anything you could go out and buy today. Why go shopping at all?&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-641&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - bottomofpage - bottom_of_page --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTI0Mjc5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODE3NjEzM30.TDRZm5j9eGtDnNEiaxouh2tPMZ6Aicnus0KpqKn-zII/img.jpg?width=980&#34; id=&#34;ee837&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;792c74b918bfe1c95f7e7f5031407ff9&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Tom Ford - Runway RTW - Spring 2018 - New York Fashion Week&lt;/small&gt;
        
        &lt;/p&gt;&lt;p&gt;This new emphasis on vintage and used clothing could also be in part because as ideals of democratic socialism have begun to gain traction among the left, the once glorified careless spending of the country&#39;s elite has started to look less appealing and more reckless and immoral to young Americans. While people still naturally aspire to wealth, they don&#39;t look up to millionaires and billionaires as role models the way they once did, which has led people to turn to new sources of inspiration when it comes to their style. Fashion bloggers and YouTubers will happily tell you that they got their cute new bag at a garage sale and their shoes half price at TJ Maxx.&lt;br&gt;&lt;/p&gt;&lt;h2&gt;&lt;/h2&gt;&lt;p&gt;
	So yes, it appears high fashion, and NYFW along with it is dying. Even Tom Ford, one of the most famous designers in the world, has acknowledged the phenomenon, saying, &#34;Most of the American population is switched off fashion, [it&#39;s] become a spectator sport for the most part.&#34; While the elite may see this as a tragic loss of culture, what it indicates is a movement towards an equal nation. We&#39;re a long way away from entirely giving up the high value we place on material possessions, but the incremental demise of an industry run on lower-class envy, and the commodification of status is a step in the right direction. F*ck Carrie Bradshaw, wear what you want.
&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-645&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent_4 645 - longest_content --&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/christian-siriano-hershey-fashion-2144791738.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Christian Siriano talks Hershey's and Holiday Fashion - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/the-week-in-celebrity-fashionthe-best-worst-and-most-ridiculously-dres-1889855934.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Week In Celebrity Fashion—The Best, Worst And Most ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/munroe-bergdorf-victorias-secret-2627648237.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Trans-Model Responds to Victoria's Secret's Anti-Trans Comments ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/justin-bieber-drew-house-fashion-line-2627558302.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Something's Rotten in the House of Drew: Justin Bieber's Starting a ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/the-week-in-celebrity-fashion-the-best-worst-most-ridiculously-dressed-1889813296.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Week in Celebrity Fashion: The Best, Worst & Most Ridiculously ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/the-week-in-celebrity-fashion-the-best-worst-most-ridiculously-dressed-1889625959.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Week in Celebrity Fashion: The Best, Worst & Most Ridiculously ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/mick-jagger-to-resume-rolling-stones-tour-ten-weeks-after-lover-and-be-1889858747.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Mick Jagger To Resume Rolling Stones Tour Ten Weeks After 'Lover ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/nw-kate-middleton-madonna-2462020415.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">20+ photos of Kate Middleton and Madonna's fashion sense - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/beyonce-to-launch-clothing-line-with-topshop-tycoon-1891978225.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Beyonce To Launch Clothing Line With Topshop Tycoon - Popdust &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/pt-todays-street-style-2477020105.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Today's street style and culture are reflective &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/rihanna-new-clothing-line-2637732798.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Classist Hypocrisy of Rihanna&#39;s New Luxury Clothing Line - Popdust &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/2019/02/19/obituaries/karl-lagerfeld-dead.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Karl Lagerfeld Dies at 85; Prolific Designer Defined Luxury Fashion ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.theguardian.com/fashion/2018/jun/05/style-is-dead-why-brunch-has-replaced-fashion" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Style is dead: why brunch has replaced fashion | Fashion | The ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.dezeen.com/2015/03/01/li-edelkoort-end-of-fashion-as-we-know-it-design-indaba-2015/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">"It's the end of fashion as we know it" says Li Edelkoort &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://nypost.com/2018/01/20/fashion-is-dead-and-theres-no-coming-back/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Fashion is dead and there's no coming back &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.scmp.com/news/world/europe/article/2169740/fashion-brand-co-founder-gilberto-benetton-dies-aged-77-just-three" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Fashion brand co-founder Gilberto Benetton dies aged 77, just three ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/2018/06/05/fashion/kate-spade-dead.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kate Spade, Whose Handbags Carried Women Into Adulthood, Is ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.independent.co.uk/life-style/fashion/news/karl-lagerfeld-dead-death-age-cause-fashion-designer-chanel-fendi-a8786211.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Karl Lagerfeld dead: Fashion icon and Chanel creative director dies ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/the%20death%20of%20high%20fashion"
        >the death of high fashion</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Ffashion-is-dead-2630405159.html%3Fxrs%3DRebelMouse_fb%26ts%3D1595346276" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/fashion-is-dead-2630405159.html&amp;text=Wear%20Whatever%20You%20Want.%20Fashion%20is%20Dead.&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Wear%20Whatever%20You%20Want.%20Fashion%20is%20Dead.&amp;body=https://www.popdust.com/fashion-is-dead-2630405159.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Ffashion-is-dead-2630405159.html&amp;name=Wear%20Whatever%20You%20Want.%20Fashion%20is%20Dead." data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Ffashion-is-dead-2630405159.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTI0MjgwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjA1OTAwM30.U9B_SVTpcFHg94V8MDAhypEEtU9uonyi8QzDy9VWu2U/img.jpg%3Fwidth%3D600&amp;description=Wear%20Whatever%20You%20Want.%20Fashion%20is%20Dead." data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/fashion-is-dead-2630405159.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2630405159">
    {"customDimensions": {"8":"the death of high fashion","1":"Brooke Ivey Johnson","4":"fashion month, fashion, bella hadid, models, gucci, prada, yves saint laurent, new york fashion week, nyfw, high fashion, haute couture, style, new trends, fashion dead, no more high fashion, sustainable fashion, everlane, designers, gigi hadid, rihanna, kendall jenner, the death of high fashion","5":"03/02/2019","7":2630405159}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702], "buckets": [], "authors": [19242399]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        <div class="outer-div"><div class="more-posts-loader"></div></div>
    </div>
<!-- User Code --><style>
.body-description h2 {
font-size: 24px;
font-family: 'Roboto', sans-serif !important;
line-height: 30px;
}
  .body-description h4 {
font-size: 20px;
font-family: 'Roboto', sans-serif !important;
}
.body-description p {
	color: rgba(0, 0, 0, 1);
    font-size: 22px;
    font-family: 'Roboto', sans-serif;
    font-weight: normal;
    line-height: 28px;
}

@media screen and (max-width: 767px) {
  .body-description h2, .body-description h4 {
   font-size: 18px;
   }
   .body-description p {
   color: rgba(0, 0, 0, 1);
   line-height: 28px;
   }
}
.widget__body ~ .widget__body {
background: #fff;
}
 
body .widget__body .widget__shares i.icons-share.fb.fa.fa-facebook { 
left: 0 !important;
}

  </style><!-- End User Code -->
</div>


    
    
    
    </div>
</div>


<!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- hide display --><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code --></div><!-- User Code --><style>
  .social-stream-element-body, .main {
  background-color: #f1f1f1;
  }
  
  .social-stream-element-body .widget__body ~ .widget__body {margin-top: -10px !important;}
</style><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>