
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODEyOTgxNn0.K0JvCEBbLNk5EukuIQjO9kYp4pHLionxupPHaqrktHM/img.jpg?width=1200&amp;coordinates=0%2C12%2C0%2C12&amp;height=600">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Culture News">
        <meta property="og:url" content="https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html">
        <link rel="canonical" href="https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODEyOTgxNn0.K0JvCEBbLNk5EukuIQjO9kYp4pHLionxupPHaqrktHM/img.jpg?width=1200&coordinates=0%2C12%2C0%2C12&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Kathy Griffin Makes Another Subtle Suggestion That Trump Should Maybe Die">
    <meta property="og:description"         content="​&#34;Nothing but air&#34; is deadlier than it may seem.">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin>
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2646109878", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 23557987, 30360710], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fkathy-griffin-trump-inject-air-2646109878.html", "id": 2646109878}, "fbAppVersion": "v2.5", "pathParams": {"slug": "kathy-griffin-trump-inject-air", "id": "2646109878"}};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.popdust.com/static/dist/social-ux/main.f96773ed4d14c5a7ad56.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Abby  Jones");
          ga('b.set', 'dimension7', '2646109878');
          ga('b.set', 'dimension4', "kathy griffin, trump, donald trump, president, comedy, twitter, controversy");
          ga('b.set', 'dimension8', 'kathy griffin');
          ga('b.set', 'dimension3', 'culture-news');
          
          ga('b.set', 'dimension5', '05/27/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'use_light_social_ux_app,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/culture-news.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Kathy Griffin Suggests Trump Take a Syringe of Air - Popdust</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=assets7427b62d46df42f4c1c4f350c8211bbd"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MzYxMzg0OX0.CsyMLvy3SKNnbTIUimmBHa_xqCsffpvocMSwCy2kVwg/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MzYxMzg0OX0.CsyMLvy3SKNnbTIUimmBHa_xqCsffpvocMSwCy2kVwg/img.png?width=32&amp;height=32"   sizes="16x16"/><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700&display=swap" /><meta property="article:published_time" content="2020-05-27T20:32:13+00:00" /><meta property="article:modified_time" content="2020-05-27T20:47:19+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="kathy griffin, trump, donald trump, president, comedy, twitter, controversy"/><meta name="description" content="&lt;b&gt;Comedian Kathy Griffin&lt;/b&gt; suggested &lt;b&gt;President Trump&lt;/b&gt; be &lt;b&gt;injected with a syringe of air,&lt;/b&gt; which can be &lt;b&gt;fatal.&lt;/b&gt;"/><link rel="amphtml" href="https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.amp.html"><script async type='application/ld+json'> 
  {
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "name": "Popdust",
    "url": "https://www.popdust.com/",
    "sameAs": [
      "https://www.instagram.com/popdust/",
      "https://www.linkedin.com/company/popdust",
      "https://twitter.com/Popdust?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor",
      "https://www.youtube.com/user/POPDUST",
      "https://www.facebook.com/popdust/"
    ],
    "logo": "https://assets.rbl.ms/20027606/2000x.png",
    "image": "https://assets.rbl.ms/20027606/2000x.png",
    "description": "In the early days of artist discovery through music videos, MTV reigned supreme&#8230; Reaching #1 on MTV's Total Request Live meant you were real, you were hot, and the spotlight was yours. For a moment in time, video killed the radio. MTV made more hit songs and pop stars and fan crushes than any other single outlet.\n\nFast forward to the present, and social media owns the zeitgeist in music and all the other performing arts. YouTube and Facebook are the new frontier, the Wild West of emerging talent. The explosion of talent is awesome, but it's also a hot mess. How do you know who and what is worth watching? Popdust, that's how! We find the most talented performers and the best new stuff, and we serve it all up to you. Popdust is the homepage for tomorrow's rising stars.\n\nWith exclusive interviews, breaking pop culture news, and special reports on the icons we know and love, and those who have yet to be discovered, Popdust&#8217;s variety of voices bring the virtual world to life. Anyone who wants to know the next big meme, viral video, or emerging artist, will tune into Popdust for the first word!",
      "address": {
        "@type": "PostalAddress",
        "streetAddress": "729 7th Ave 8th Floor",
        "postOfficeBoxNumber": "NY 10019",
        "addressLocality": "New York",
        "addressRegion": "NY",
        "addressCountry": "United States"
      }
  }
</script><script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "WebSite", 
  "name" : "Popdust",
  "url" : "https://www.popdust.com/",
  "potentialAction" : {
    "@type" : "SearchAction",
    "target" : "https://www.popdust.com/search/?q={search_term}",
    "query-input" : "required name=search_term"
  }                     
}
</script><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" />
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="1">
document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));
if (document.querySelector('.move-to-left--top')) document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));
if (document.querySelector('.move-to-left--bottom')) document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);
document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');
</script><Awin ><meta property="fb:pages" content="183872968312216" /><script>
/* In-Read - Popdust */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001529,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
  .title-section-bg .main-widget-headline{
  	padding: 15px;
    background: #fff;
    margin: 0;
  }
  .title-section-bg, .trending-topics {box-shadow: 0 0 3px 0 #ccc;}
</style><link rel='preload' href='https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODEyOTgxNn0.K0JvCEBbLNk5EukuIQjO9kYp4pHLionxupPHaqrktHM/img.jpg?width=1200&amp;coordinates=108%2C0%2C108%2C0&amp;height=800' as='image'>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html"
        },
        "url": "https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html",
        "headline": "Kathy Griffin Makes Another Subtle Suggestion That Trump Should Maybe Die",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODEyOTgxNn0.K0JvCEBbLNk5EukuIQjO9kYp4pHLionxupPHaqrktHM/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODEyOTgxNn0.K0JvCEBbLNk5EukuIQjO9kYp4pHLionxupPHaqrktHM/img.jpg?width=1200&coordinates=0%2C12%2C0%2C12&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-05-27T20:32:13Z",
        "dateModified": "2020-05-27T20:47:19Z",
        "author": {
            "@type": "Person",
            "name": "Abby  Jones"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "Culture News",
        "description": "\u200b\"Nothing but air\" is deadlier than it may seem.",
        "keywords": ["kathy griffin", "trump", "donald trump", "president", "comedy", "twitter", "controversy"]
    }
</script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85688196-22']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod53',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"97a90f1d-9d8f-4244-6a72-cca71abfe789","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":25,"serverid":"3.88.84.213:20264","state":"VA","t_epoch":1590614739,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html","user_id":0,"word_count":2241,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|97a90f1d-9d8f-4244-6a72-cca71abfe789|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body 
    class="logged-out-user section-culture-news"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a
                href="https://www.popdust.com/culture/bullshit/"
                
            >B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a
                href="https://www.popdust.com/music/music-features/"
                
            >Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a
                href="https://www.popdust.com/music/music-news/"
                
            >New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a
                href="https://www.popdust.com/music/music-reviews/"
                
            >Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a
                href="https://www.popdust.com/music/music-lists/"
                
            >Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a
                href="https://www.popdust.com/film/film-features/"
                
            >Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a
                href="https://www.popdust.com/film/film-news/"
                
            >Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a
                href="https://www.popdust.com/film/film-reviews/"
                
            >Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a
                href="https://www.popdust.com/film/film-lists/"
                
            >Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-features">
            <a
                href="https://www.popdust.com/tv/tv-features/"
                
            >TV Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-news">
            <a
                href="https://www.popdust.com/tv/tv-news/"
                
            >TV News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-reviews">
            <a
                href="https://www.popdust.com/tv/tv-reviews/"
                
            >TV Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-lists">
            <a
                href="https://www.popdust.com/tv/tv-lists/"
                
            >TV Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a
                href="https://www.popdust.com/culture/culture-feature/"
                
            >Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a
                href="https://www.popdust.com/culture/culture-news/"
                
            >Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.popdust.com/culture/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a
                href="https://www.popdust.com/sponsored/"
                
            >SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-hot">
            <a
                href="https://www.popdust.com/sponsored-hot/"
                
            >sponsored</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--rising-star">
            <a
                href="https://www.popdust.com/rising-star/"
                
            >Rising Star</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--humor">
            <a
                href="https://www.popdust.com/humor/"
                
            >Humor</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--satire">
            <a
                href="https://www.popdust.com/satire/"
                
            >Satire</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advertorial-">
            <a
                href="https://www.popdust.com/advertorial-/"
                
            >Advertorial </a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_16_0_0_6" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_16_0_0_6_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_16_0_0_6_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_16_0_0_6_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_16_0_0_6_0_1_0"><!-- User Code --><a href="/"><svg
        xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_16_0_0_6_0_1_1"><!-- User Code --><div class="custom__sections"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_16_0_0_6_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_16_0_0_7"></div><div id="sTop_Bar_WB_0_0_16_0_0_8" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sTop_Bar_WB_0_0_16_0_0_8_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="ad-tag" id="sTop_Bar_WB_0_0_16_0_0_8_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-107">
<!-- Journiest_BannerDesktop-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9790186002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></div>
<!-- /Ad Placement -->
</span></div>
</div>


    
    
    
    </div>
</div>


<script>

    function rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a() {
        const script = document.createElement('script');
        script.src = "//widgets.outbrain.com/outbrain.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a);

</script><!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><script>

    function rm_fn_8bf6ab0394133a4343b5065b4faac5cc() {
        const script = document.createElement('script');
        script.src = "//i.geistm.com/js/gdp.min.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_8bf6ab0394133a4343b5065b4faac5cc);

</script><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}

</style><!-- End User Code --><!-- User Code --><style>
/* Fixing FB share icon spacing */
.widget__body .widget__shares a {
line-height: 23px !important;
letter-spacing: .02em;
}
  
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow--prev,..listicle-slideshow-pager .listicle-slideshow--next{background:transparent;color:#ccc}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:#ccc}
.rebellt-item-media-container:hover .listicle-slideshow--prev,.rebellt-item-media-container:hover .listicle-slideshow--next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:#fff!important}

   i.fa.fa-play-circle.fa-flip-horizontal, i.fa.fa-play-circle {
font-size: 50px!important;
} 
  .listicle-slideshow iframe[id*="twitter-embed"] {
  max-width: 500px;
    margin: 0 auto !important;
  }
  
  /*---- ICONS ----*/
.sprite-ui-inline {
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-repeat: no-repeat;
    display: inline-block;
    margin-right: 10px;
    position: relative;
    vertical-align: middle;
    bottom: 2px;
}
.sprite-ui-top-stories {
    width: 14px;
    height: 14px;
    background-position: -104px -108px;
}
.sprite-ui-trending {
    background-position: -67px -76px;
    width: 23px;
    height: 30px;
    margin-top: -3px;
}
.sprite-ui-popular {
    background-position: -100px -49px;
    width: 28px;
    height: 27px;
}
.sprite-ui-play {
    background-position: -130px 0;
    width: 23px;
    height: 26px;
}
.sprite-ui-related {
    background-position: -100px -23px;
    width: 29px;
    height: 26px;
}
.sprite-ui-newsletter {
    background-position: 0 0;
    width: 67px;
    height: 46px;
}
.sprite-ui-more {
    background-position: -26px -108px;
    width: 26px;
    height: 26px;
}
  
  /* Widget headlines */
  .main-widget-headline {
    font-weight: 400;
    text-transform: uppercase;
    color: #414141;
    margin-bottom: 20px;
    font-size: 24px;
    font-family: 'arial',' sans-serif';
}
.main-widget-headline.popular--news {
    padding: 12px 10px;
    background: #fff;
    margin-bottom: 0;
}
  
/* Slideshow image max height */
.listicle-slideshow .rebellt-item-media-container > img.rm-shortcode, .rebellt-item-media-container .share-tab-img > img, .rebellt-item-media-container .product-image-container > img {
  max-height: 500px;
  width: auto;
}
  /* Slideshow image max height - large devices */
@media only screen and (min-width: 1024px){
.listicle-slideshow .rebellt-item-media-container > img.rm-shortcode, .rebellt-item-media-container .share-tab-img > img, .rebellt-item-media-container .product-image-container > img {
  max-height: calc(100vh - 60px);
  }
}
  
/* Make hamburger blue on hover */
.rebelbar.skin-simple .rebelbar__menu-toggle:hover {
  color: #1e2bd2 !important;
}
  
   .menu-global .social-links__link {
	background: transparent;
	width: 40px;
	height: 40px;
	line-height: 40px;
	padding: 0;
	font-size: 18px; 
} 
.fa-youtube:before {
	content:"\f16a";
}
  
@media (max-width:767px){
  .menu-global__text-input {
  	width:80%;
  }
  .menu-opened .menu-global {
  	margin-top: 60px;
  }
  .menu-global .social-links {
  	display:block;
  } 
  .menu-global .social-links__link {
  	background-color:transparent !important;
  	font-size:20px;
  	width:20%;
  	margin: 0 -4px;
  	padding: 0;
  }
  body.menu-opened .rebelbar.rebelbar--fixed {
  	width: 100%;
    left: 0;
  }
  
  .search-form.show-search {
     left: 60px;
     right: 20px;
     z-index: 1;
     background-color: #242424;
  }
  
   .rebelbar a:hover:not(.custom__dropdown-link), .rebelbar__categories a:hover {
  	 color: #fdd000 !important;
    }
}
/*--- menu global css---*/
.rebelbar.skin-simple .rebelbar__inner{
	padding:0;
}
  
@media only screen and (min-width: 768px){
  .rebelbar.skin-simple .rebelbar__inner {
  	padding: 0;
  }
  .rebelbar.skin-simple .logo__image {
  	max-width: 440px !important;
  	max-height:30px;
  }
}
  
.menu-global .main-menu-item a {
	color: #fff;
	font: 20px/34px 'Roboto','Source Sans Pro',sans-serif;
}
  
.menu-global .main-menu-item:not(.section):hover > a,
.menu-global .main-menu-item:not(.section):hover > div > a {
	color: #fdd000;
	background-color: rgba(255,255,255,.1);
}
  
.menu-global a:hover {
	color: #fdd000;
}
  
</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><div class="social-stream-element-body" id="sPost_0_0_7_0_0_1"><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_11_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_11_0_0_1_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-108"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style>
  margin-top: 50px;
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_9_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_9_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline"><font face="Open Sans" font size="5" color="black">RELATED</font></div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_9_0_0_0_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="related"
        data-source-type="page"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-link_text="Read More &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_9_0_0_0_0_1_0_1"
        data-attr-layout_headline="left"
        data-attr-use_tags_from_current_post="true"
        data-attr-section_url=""
        data-attr-layout_columns="1"
        data-attr-source="related"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/posts-"
        data-attr-layout_all_image_crop="3x2"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections"
        data-attr-limit="4"
        data-attr-source_url="related"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-george-floyd tag-derek-chauvin tag-jonathan-lee-riches tag-jonathan-riches tag-twitter tag-ice-cube post-section--CULTURE/Culture-News" 
                 elid="2646109506">
<article elid="2646109506" class="clearfix image-article sm-mb-1 quality-HD post-2646109506" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/derek-chauvin-hat-2646109506.html"  aria-label="No, That Is Not Derek Chauvin in a &#34;Make Whites Great Again&#34; Hat (But He&#39;s Still a Monster)">
        No, That Is Not Derek Chauvin in a &#34;Make Whites Great Again&#34; Hat (But He&#39;s Still a Monster)
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/derek-chauvin-hat-2646109506.html"  aria-label="No, That Is Not Derek Chauvin in a &#34;Make Whites Great Again&#34; Hat (But He&#39;s Still a Monster)">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Derek Chauvin and Jonathan Lee Riches"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTE0OTM3N30.XpFnCp1ZI9xDVei_pfFl_GUlsS1Gc2HMTlj6MZMM_jk/img.jpg?width=1200&amp;coordinates=41%2C0%2C41%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTE0OTM3N30.XpFnCp1ZI9xDVei_pfFl_GUlsS1Gc2HMTlj6MZMM_jk/img.jpg?width=600&amp;coordinates=41%2C0%2C41%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTE0OTM3N30.XpFnCp1ZI9xDVei_pfFl_GUlsS1Gc2HMTlj6MZMM_jk/img.jpg?width=600&amp;coordinates=41%2C0%2C41%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646109506">
    {"customDimensions": {"8":"george floyd","1":"Keith Baldwin","4":"george floyd, derek chauvin, jonathan lee riches, jonathan riches, twitter, ice cube","5":"05/27/2020","7":2646109506}, "post": {"providerId": 0, "sections": [0, 23557987, 1339629, 30360710], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
                
                <div class="widget tag-cs-n-cover tag-folk-rock tag-music tag-tall-heights tag-ryan-montbleau post-section--music/Music-News" 
                 elid="2646092124">
<article elid="2646092124" class="clearfix image-article sm-mb-1 quality-HD post-2646092124" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/ryan-montbleau-2646092124.html"  aria-label="Ryan Montbleau and Tall Heights Cover “Helplessly Hoping”">
        Ryan Montbleau and Tall Heights Cover “Helplessly Hoping”
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/ryan-montbleau-2646092124.html"  aria-label="Ryan Montbleau and Tall Heights Cover “Helplessly Hoping”">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Ryan Montbleau and Tall Heights Cover “Helplessly Hoping”"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxNzIzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNzI5MTY5NX0.YoPdh1BP3CqImMGGh4v74lNRKx9GLcTe8j2d2Tzztzw/img.png?width=1200&amp;coordinates=362%2C0%2C0%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxNzIzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNzI5MTY5NX0.YoPdh1BP3CqImMGGh4v74lNRKx9GLcTe8j2d2Tzztzw/img.png?width=600&amp;coordinates=362%2C0%2C0%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxNzIzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNzI5MTY5NX0.YoPdh1BP3CqImMGGh4v74lNRKx9GLcTe8j2d2Tzztzw/img.png?width=600&amp;coordinates=362%2C0%2C0%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646092124">
    {"customDimensions": {"8":"ryan montbleau","1":"Randy Radic","4":"cs\u0026n cover, folk rock, music, tall heights, ryan montbleau","5":"05/27/2020","7":2646092124}, "post": {"providerId": 0, "sections": [0, 30360562, 1339454], "buckets": [], "authors": [18311939]} }
</script>
</article>
                </div>
                
                <div class="widget tag-debut-ep tag-electro-pop tag-music tag-second-thoughts tag-synth-pop tag-essy post-section--music/Music-News" 
                 elid="2646091863">
<article elid="2646091863" class="clearfix image-article sm-mb-1 quality-HD post-2646091863" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/essysounds-2646091863.html"  aria-label="Essy Premieres “Second Thoughts” EP">
        Essy Premieres “Second Thoughts” EP
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/essysounds-2646091863.html"  aria-label="Essy Premieres “Second Thoughts” EP">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Essy"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxNzExNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDI0NDY2Mn0.-_-i2HvXyEf0u3H7UDDAXqRcP05GnC7448NJ_SvYfB0/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C800&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxNzExNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDI0NDY2Mn0.-_-i2HvXyEf0u3H7UDDAXqRcP05GnC7448NJ_SvYfB0/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C800&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxNzExNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDI0NDY2Mn0.-_-i2HvXyEf0u3H7UDDAXqRcP05GnC7448NJ_SvYfB0/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C800&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646091863">
    {"customDimensions": {"8":"electro-pop","1":"Randy Radic","4":"debut ep, electro-pop, music, second thoughts, synth-pop, essy","5":"05/27/2020","7":2646091863}, "post": {"providerId": 0, "sections": [0, 30360562, 1339454], "buckets": [], "authors": [18311939]} }
</script>
</article>
                </div>
                
                <div class="widget tag-twitter tag-fake-news tag-social-media tag-trump post-section--CULTURE/Culture-News" 
                 elid="2646109103">
<article elid="2646109103" class="clearfix image-article sm-mb-1 quality-HD post-2646109103" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/trump-twitter-2646109103.html"  aria-label="Trump Threatens to Censor Twitter for Censoring Free Speech">
        Trump Threatens to Censor Twitter for Censoring Free Speech
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/trump-twitter-2646109103.html"  aria-label="Trump Threatens to Censor Twitter for Censoring Free Speech">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Trump Twitter"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNTkyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNDQ4ODYxMH0.zR4p0vetEpLj4aIOvwtG4riJuE5OPpY3Lms3dWKEBHs/img.jpg?width=1200&amp;coordinates=85%2C0%2C86%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNTkyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNDQ4ODYxMH0.zR4p0vetEpLj4aIOvwtG4riJuE5OPpY3Lms3dWKEBHs/img.jpg?width=600&amp;coordinates=85%2C0%2C86%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNTkyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNDQ4ODYxMH0.zR4p0vetEpLj4aIOvwtG4riJuE5OPpY3Lms3dWKEBHs/img.jpg?width=600&amp;coordinates=85%2C0%2C86%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646109103">
    {"customDimensions": {"8":"trump","1":"Eden Arielle Gordon","4":"twitter, fake news, social media, trump","5":"05/27/2020","7":2646109103}, "post": {"providerId": 0, "sections": [0, 23557987, 30360710, 479058855], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div></div><!-- User Code --><iframe src="https://open.spotify.com/embed-podcast/show/5IURbO5jcFDhFillAtZHFT" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><!-- End User Code --><div class="title-section-bg" id="sSide_Bar_0_0_9_0_0_0_0_1_2"><!-- User Code --><div class="main-widget-headline" style="margin-top:50px;"><font face="Open Sans" font size="5" color="black">POPDUST DEALS</font></div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_9_0_0_0_0_1_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_sponsored"
        data-source-type="page"
        data-section-id="22020607"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"
        data-attr-data-rm-advanced="true"
        data-attr-source_site="parent_site"
        data-attr-link_text="More Deals &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_9_0_0_0_0_1_2_1"
        data-attr-layout_headline="left"
        data-attr-section_url="sponsored"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[2]/posts-"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections"
        data-attr-limit="2"
        data-attr-source_url="sponsored"
        data-attr-link_href="https://www.popdust.com/sponsored/"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-cbd-for-sleep tag-cbd-powder tag-cbd-cream tag-prima-skincare post-section--sponsored" 
                 elid="2646045677">
<article elid="2646045677" class="clearfix image-article sm-mb-1 quality-HD post-2646045677" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/prima-cbd-products-2646045677.html"  aria-label="See What Everyone Is Saying About All Of Prima&#39;s New CBD Products">
        See What Everyone Is Saying About All Of Prima&#39;s New CBD Products
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/prima-cbd-products-2646045677.html"  aria-label="See What Everyone Is Saying About All Of Prima&#39;s New CBD Products">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="prima CBD Elixirs"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDEzOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5ODA3MTgzN30.Cul52da4BwQVQynjQH3cL4BRpWKC-6otOCwK-Ik4UoM/img.png?width=1200&amp;coordinates=2%2C0%2C2%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDEzOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5ODA3MTgzN30.Cul52da4BwQVQynjQH3cL4BRpWKC-6otOCwK-Ik4UoM/img.png?width=600&amp;coordinates=2%2C0%2C2%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDEzOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5ODA3MTgzN30.Cul52da4BwQVQynjQH3cL4BRpWKC-6otOCwK-Ik4UoM/img.png?width=600&amp;coordinates=2%2C0%2C2%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646045677">
    {"customDimensions": {"1":"Popdust","4":"cbd for sleep, cbd powder, cbd cream, prima skincare","5":"05/20/2020","7":2646045677}, "post": {"providerId": 0, "sections": [22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
                
                <div class="widget tag-ekster tag-gifts-for-men tag-smart-wallet tag-trackable-wallet tag-wallet-with-gps tag-best-smart-wallet post-section--sponsored" 
                 elid="2646033542">
<article elid="2646033542" class="clearfix image-article sm-mb-1 quality-HD post-2646033542" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/best-smart-wallet-2646033542.html"  aria-label="Meet The World&#39;s Best-Selling Smart Wallet">
        Meet The World&#39;s Best-Selling Smart Wallet
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/best-smart-wallet-2646033542.html"  aria-label="Meet The World&#39;s Best-Selling Smart Wallet">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="ekster wallet"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxNzA1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTE3NTIyNX0.cdZ13rbM8mmaYaYdi1_kalesEL2RKinmwoK3j-dYqHM/img.jpg?width=1200&amp;coordinates=2%2C6%2C14%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxNzA1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTE3NTIyNX0.cdZ13rbM8mmaYaYdi1_kalesEL2RKinmwoK3j-dYqHM/img.jpg?width=600&amp;coordinates=2%2C6%2C14%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMxNzA1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTE3NTIyNX0.cdZ13rbM8mmaYaYdi1_kalesEL2RKinmwoK3j-dYqHM/img.jpg?width=600&amp;coordinates=2%2C6%2C14%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646033542">
    {"customDimensions": {"8":"best smart wallet","1":"Popdust","4":"ekster, gifts for men, smart wallet, trackable wallet, wallet with gps, best smart wallet","5":"05/19/2020","7":2646033542}, "post": {"providerId": 0, "sections": [22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals &rang;</span></a></div></div></div><!-- User Code --><div id="ezoic-pub-ad-placeholder-108"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><div class="list" id="sSide_Bar_0_0_9_0_0_0_0_1_5"></div></div><div class="trending-topics-container" id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_2"><div class="text-element" id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_2_0"><a href="/popular" class="color-inherit" target="">TRENDING TOPICS</a></div><div class="mb-2 sidebar-trending" id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-section-id="495376206"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_2_1"
        data-attr-layout_remove_image="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_week,custom_field_transcript,custom_field_journeystage,custom_field_excerpt,custom_field_hide_iterable_takeover,custom_field_license_link,custom_field_subcategory,custom_field_sponsor_name,custom_field_file_folder_link,custom_field_wrap_date,custom_field_contact_name,custom_field_business_campaign_name,custom_field_category,custom_field_optimizing_producer_name,custom_field_cc_link,custom_field_sponsorship,custom_field_source,custom_field_partnership_producer_name,custom_field_legal_clearance,custom_field_contact_phone,custom_field_posting_requirements,custom_field_video_type,custom_field_contact_email,custom_field_fact_checked,custom_field_seeded_by,custom_field_contact_type,custom_field_is_sponsored,custom_field_survey_popup,custom_field_survey,custom_field_alternate_share_text,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-section_url="trending-topics"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/if[is_desktop==true]/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_unique="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-without_current="true"
        data-attr-layout_quality="9">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645871134">
<article elid="2645871134" class="clearfix page-article sm-mb-1 quality-MD post-2645871134" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2645871134"
        ><div class="body-description" ><ul class="ee-ul"><li><a href="https://www.popdust.com/jodi-arias-bikini-photos-worm-their-way-onto-family-guy-season-14-prem-1891607999.html" target="_blank">Jodi Arias Bikini</a></li><li><a href="https://www.popdust.com/lana-del-rey-billie-eilish-and-the-sexist-backlash-against-female-sadness-popdust-opinion-2635066957.html" target="_blank">Billie Eilish</a></li><li><a href="https://www.popdust.com/sam-hyde-canceled-popdust-opinion-2634039861.html" target="_blank">Sam Hyde</a></li><li><a href="https://www.popdust.com/best-game-of-thrones-sex-scene-2634361744.html" target="_blank">Game of Thrones Sex Scenes</a></li><li><a href="https://www.popdust.com/salma-hayek-boobsnatural-fake-or-who-cares-1891959754.html" target="_blank">Salma Hayek Boobs</a></li><li><a href="https://www.findkarma.com/cannaoil-recipe-2596739665.html" target="_blank">Canna Oil</a></li><li><a href="https://www.findkarma.com/grasshopper-vaporizer-2587985831.html" target="_blank">Grasshopper Vape</a></li><li><a href="https://www.findkarma.com/review-ghost-mv1-2593138795.html" target="_blank">Ghost MV1 Review</a></li><li><a href="https://www.findkarma.com/review-storz--bickel-mighty-vape-2595212067.html" target="_blank">Mighty Vape</a></li><li><a href="https://www.journiest.com/top-places-caviar-in-nyc-2589615552.html" target="_blank">Caviar NYC</a></li><li><a href="https://www.journiest.com/nw-best-couchsurfing-apps-2565826594.html" target="_blank">Couchsurfing App</a></li><li><a href="https://www.journiest.com/the-breakfast-club-london-favorite-2440025342.html" target="_blank">Breakfast Club London</a></li><li><a href="https://www.journiest.com/7-things-you-need-to-know-when-visiting-shanghai-2365610698.html" target="_blank">Shanghai</a></li><li><a href="https://www.journiest.com/deep-dish-pizza-nyc-2544580617.html" target="_blank">Deep Dish Pizza</a></li></ul><div></div></div>
        

        



    </div>
</div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645871134">
    {"customDimensions": {"1":"Rohit  Soner","5":"09/03/2019","7":2645871134}, "post": {"providerId": 0, "sections": [495376206], "buckets": [], "authors": [20265289]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><!-- User Code --><style>
  .trending-topics-container {
  background-color: #fff;
    padding: 15px;
  }
  .trending-topics-container .ee-ul {padding-left: 0;}
.trending-topics-container .ee-ul li {
	display: inline;    
	white-space: pre-wrap;
}

.trending-topics-container .ee-ul li a {
 font-size: 16px;
 font-weight: normal;
font-family: 'Amiri', serif;
color: rgb(36, 36, 36);
}

.trending-topics-container .ee-ul li a:hover {
	color: #1e2bd2;
    font-size: 16px;
 }

.trending-topics-container .ee-ul li a:before {    
	content: "\2022";
	padding: 0 5px 0 7px;
	position: relative;
	top: -2px;
	font-size: 13px;
}
  
.trending-topics-container .ee-ul li:nth-child(1) a:before {
  display: none;
}
</style><!-- End User Code --></div><!-- User Code --><script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/6d7bfc85-9fe6-4597-a2dc-76444dd797c9";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
</script><div id="6d7bfc85-9fe6-4597-a2dc-76444dd797c9"></div><!-- End User Code -->

<div id="sSocial_Stream_Element_0_0_11_0_0_1_0_0_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <!-- User Code --><!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/56e47af9-bd1a-4bc3-9990-29f067f9263b";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
</script><div id="56e47af9-bd1a-4bc3-9990-29f067f9263b"></div><!-- End User Code --><!-- User Code --><style>
  	.sticky-active{
		top:5px;
	}
</style><!-- End User Code -->
    </div>
    
        
        
        
    
</div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_11_0_0_1_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_11_0_0_1_1_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-exclude_section="HidePosts"
        data-attr-layout_author="top"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_1_1_0_0_0_1_0"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger"
        data-attr-layout_headline="top"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-section_url=""
        data-attr-format="posts-custom"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_subheadline="top"
        data-attr-source="current_post"
        data-attr-layout_date="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-without_current="true"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose/otherwise/posts-"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_all_date_format="%d.%m.%y"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_credit,photo_caption,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day"
        data-attr-limit="1"
        data-attr-layout_image_column_width="20"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-kathy-griffin tag-trump tag-donald-trump tag-president tag-comedy tag-twitter tag-controversy post-section--CULTURE/Culture-News" 
                >
<article elid="2646109878" class="clearfix image-article sm-mb-1 quality-HD post-2646109878" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-news/"
    >Culture News</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html"  aria-label="Kathy Griffin Makes Another Subtle Suggestion That Trump Should Maybe Die">
        Kathy Griffin Makes Another Subtle Suggestion That Trump Should Maybe Die
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>"Nothing but air" is deadlier than it may seem.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg2ODAxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODAyNTAyN30.TCOdmMqGAFfgB4piMDQ3TkplpG2LOUcQgYb-bovgzEc/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/abbyjones">Abby  Jones</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">27.05.20</span>
    </div></div><div class="widget__head">
                                
                                
                            
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Kathy Griffin"
                                        
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODEyOTgxNn0.K0JvCEBbLNk5EukuIQjO9kYp4pHLionxupPHaqrktHM/img.jpg?width=1200&amp;coordinates=108%2C0%2C108%2C0&amp;height=800"); padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                </div><div class="widget__body clearfix sm-mt-1">
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2646109878"
        ><div class="body-description" ><div class="widget__brief"><h2>Kathy Griffin is outspoken about a lot of things. </h2><p>The comedian has come under fire for a handful of "controversies" throughout her career: She said "suck it, Jesus" when accepting her 2007 Primetime Emmy Award for <em>My Life on the D-List</em>, which caused her to lose a cameo on <em>Hannah Montana. </em>In a 2009 episode of the show, she used profanity in a joke about the infamous Octomom, which she said left her banned from New York's Apollo Theater. And then in 2017, she posted a <a href="https://www.iheartradio.ca/cjay92/trending/kathy-griffin-holding-a-severed-trump-head-1.2649669" target="_blank">photo</a> of herself holding a mask meant to depict a decapitated Donald Trump, which led her to being fired from CNN's New Year's Eve broadcast. A fake-bloodied mask isn't so bad, though, when you look at the 100,000 American deaths in the past few months that are largely due to Trump's negligence.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;Griffin doubled down on her Trump-fueled fury by &lt;a href=&#34;https://www.washingtonexaminer.com/news/kathy-griffin-stabbing-trump-with-empty-syringe-would-do-the-trick&#34; target=&#34;_blank&#34;&gt;suggesting&lt;/a&gt; that Number 45 should be injected with a syringe full of &#34;nothing but air.&#34; Her comment followed Trump&#39;s speech at a White House diabetes event Tuesday, in which he asked attendees whether or not he should use insulin (surprisingly, he did not claim to have &#34;the best blood sugar levels ever&#34;). Air in the bloodstream can be fatal, and some folks were not happy with Griffin&#39;s low-key death threat. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;Nevertheless, she didn&#39;t back down on her stance: &#34;I SURE DID, F--KER,&#34; she reiterated in a tweet about her original comment by the &lt;em&gt;Washington Examiner,&lt;/em&gt; adding the hashtag &#34;#TrumpLiedPeopleDied.&#34;&lt;/p&gt;&lt;p&gt;Trump has also thrown &lt;a href=&#34;https://www.popdust.com/trump-twitter-2646109103.html&#34; target=&#34;_self&#34;&gt;a tantrum&lt;/a&gt; this week over Twitter&#39;s new fact-checking labels, which he claims are negatively impacting his 2020 campaign and stifling the First Amendment. Strange how those who refuse to believe reputable news sources also detest proper fact-checking, but I rest my case.&lt;/p&gt;&lt;h2&gt;&lt;/h2&gt;&lt;p class=&#34;shortcode-media shortcode-media-twitter_embed&#34;&gt;
        &lt;iframe width=&#34;100%&#34; height=&#34;150&#34; scrolling=&#34;no&#34; class=&#34;rm-shortcode twitter-embed-1265440342892929025&#34; id=&#34;twitter-embed-1265440342892929025&#34; type=&#34;lazy-iframe&#34; data-runner-src=&#34;/res/community/twitter_embed/?iframe_id=twitter-embed-1265440342892929025&amp;amp;created_ts=1590539463.0&amp;amp;screen_name=kathygriffin&amp;amp;text=I+SURE+DID%2C+FUCKER.+%0A%23TrumpLiedPeopleDied+https%3A%2F%2Ft.co%2F4k3F95zAMz&amp;amp;id=1265440342892929025&amp;amp;name=Kathy+Griffin&#34; frameborder=&#34;0&#34; data-rm-shortcode-id=&#34;a6eedaf2eeb0df828996f52c1e66637d&#34;&gt;&lt;/iframe&gt;
        &lt;/p&gt;<div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.huffpost.com/entry/kathy-griffin-donald-trump-twitter-syringe_n_5ece41e4c5b6f46e9ce39814" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kathy Griffin Sparks Anger With Tweet About Injecting Donald Trump ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.marketwatch.com/story/kathy-griffin-outrages-many-by-saying-trump-should-inject-a-syringe-with-nothing-but-air-2020-05-27" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kathy Griffin outrages many by saying Trump should inject 'a syringe ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://variety.com/2020/biz/news/kathy-griffin-trump-tweet-syringe-controversy-backlash-1234617006/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kathy Griffin Gets Backlash for Tweet on Giving Trump Syringe With Air &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://ew.com/news/kathy-griffin-uproar-donald-trump-syringe-nothing-air/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kathy Griffin suggests Trump be injected with 'syringe with nothing ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.newsweek.com/kathy-griffin-donald-trump-tweet-syringe-filled-air-twitter-1506711" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kathy Griffin Criticized for Saying Trump Should Take Syringe 'With ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.foxnews.com/entertainment/kathy-griffin-suggests-trump-with-empty-syringe-that-would-do-the-trick" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Kathy Griffin suggests Trump should take syringe with 'nothing but air' &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>



<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/kathy%20griffin"
        >kathy griffin</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fkathy-griffin-trump-inject-air-2646109878.html%3Fxrs%3DRebelMouse_fb%26ts%3D1590612439" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html&amp;text=Kathy%20Griffin%20Makes%20Another%20Subtle%20Suggestion%20That%20Trump%20Should%20Maybe%20Die&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel" rel="noopener noreferrer" aria-label="Separator">
    <i aria-hidden="true" class="fa fa-plus"></i>
</a><span class="hide-button"><!-- EMAIL -->
<a href="mailto:?subject=Kathy%20Griffin%20Makes%20Another%20Subtle%20Suggestion%20That%20Trump%20Should%20Maybe%20Die&amp;body=https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a></span><span class="hide-button"><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fkathy-griffin-trump-inject-air-2646109878.html&amp;name=Kathy%20Griffin%20Makes%20Another%20Subtle%20Suggestion%20That%20Trump%20Should%20Maybe%20Die" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a></span><span class="hide-button"><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fkathy-griffin-trump-inject-air-2646109878.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNjEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODEyOTgxNn0.K0JvCEBbLNk5EukuIQjO9kYp4pHLionxupPHaqrktHM/img.jpg%3Fwidth%3D600&amp;description=Kathy%20Griffin%20Makes%20Another%20Subtle%20Suggestion%20That%20Trump%20Should%20Maybe%20Die" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a></span><span class="hide-button"></span><span class="hide-button"><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/kathy-griffin-trump-inject-air-2646109878.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></span><span class="hide-button"><!-- SMS --></span>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646109878">
    {"customDimensions": {"8":"kathy griffin","1":"Abby  Jones","4":"kathy griffin, trump, donald trump, president, comedy, twitter, controversy","5":"05/27/2020","7":2646109878}, "post": {"providerId": 0, "sections": [0, 23557987, 30360710], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="+1x+s8-1s-3p+dp"
data-ad-client="ca-pub-4301469008561137"
data-ad-slot="6115558505"></ins></div><!-- End User Code --><script>

    function rm_fn_c4c90969d5c0f968bd786827503f1e68() {
        const script = document.createElement('script');
        script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
        script.addEventListener('load', function() {
            (adsbygoogle = window.adsbygoogle || []).push({});
        });
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_c4c90969d5c0f968bd786827503f1e68);

</script><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><script>

    function rm_fn_8de416cde5bc0347a0eda44cc8a4f26a() {
        OBR.extern.researchWidget();
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_8de416cde5bc0347a0eda44cc8a4f26a);

</script><!-- User Code --><div id="action_button_container"></div><!-- End User Code --><div class="infinite-scroll-wrap" id="sSocial_Stream_Element_0_0_11_0_0_1_1_4"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_11_0_0_1_1_4_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-exclude_section="HidePosts"
        data-attr-layout_author="top"
        data-attr-element_classes="posts--socialux"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_1_1_4_0"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_subheadline="top"
        data-attr-layout_date="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="frontpage"
        data-attr-layout_photo_credit="bottom"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[1]-"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_credit,photo_caption,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_all_date_format="%d.%m.%y"
        data-attr-limit="1"
        data-attr-layout_image_column_width="20"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-ahmaud-arbery tag-blackface tag-christian-cooper tag-george-floyd tag-jimmy-fallon tag-racism tag-racist-police tag-snl tag-television tag-tv tag-tv-shows tag-saturday-night-live post-section--CULTURE/Culture-Feature" 
                 elid="2646105674">
<article elid="2646105674" class="clearfix image-article sm-mb-1 quality-HD post-2646105674" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/culture-feature/"
    >Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/jimmy-fallon-blackface-2646105674.html"  aria-label="Was the Jimmy Fallon Blackface Skit Intentionally Released as a Distraction from the Murder of George Floyd?">
        Was the Jimmy Fallon Blackface Skit Intentionally Released as a Distraction from the Murder of George Floyd?
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Racist police violence is a modern epidemic. So why are we talking about an SNL skit from 2000?</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODc0NDQ2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjQxMTc0OH0.6TppfsKzVJIeLerIkm_FWkDdKMmTsB_HqE-ATPkUB4M/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/brookeiveyjohnson">Brooke Ivey Johnson</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">27.05.20</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/jimmy-fallon-blackface-2646105674.html"  aria-label="Was the Jimmy Fallon Blackface Skit Intentionally Released as a Distraction from the Murder of George Floyd?">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="George Floyd"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNDg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODM0MTY5Nn0.y3BXSFPOtmnGYbbPNZ5TcOXQLyjX4CNBHNuYGLyq-ic/img.jpg?width=1200&amp;coordinates=160%2C0%2C160%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNDg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODM0MTY5Nn0.y3BXSFPOtmnGYbbPNZ5TcOXQLyjX4CNBHNuYGLyq-ic/img.jpg?width=600&amp;coordinates=160%2C0%2C160%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNDg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODM0MTY5Nn0.y3BXSFPOtmnGYbbPNZ5TcOXQLyjX4CNBHNuYGLyq-ic/img.jpg?width=600&amp;coordinates=160%2C0%2C160%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646105674"
        
            data-elid="2646105674"
            data-post-url="https://www.popdust.com/jimmy-fallon-blackface-2646105674.html"
            
                data-authors="Brooke Ivey Johnson"
            
            
                data-headline="Was the Jimmy Fallon Blackface Skit Intentionally Released as a Distraction from the Murder of George Floyd?"
            
        ><div class="body-description" ><h2>At this point, celebrity apologies are incredibly common. In 2020, it seems like some formerly beloved actor or TV personality is being put through the wringer of public opinion a few times a week. </h2><p>Most recently, Twitter <a href="https://www.popdust.com/jimmy-fallon-blackface-2646084743.html" target="_blank">canceled Jimmy Fallon</a> after an unquestionably racist skit from the 2000 season of<em> SN</em>L resurfaced online. The skit features Fallon impersonating Chris Rock, complete with black face and an offensive imitation of Rock's speech patterns. </p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="0a614e14affa9173b14243139d031b8c"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/YvCFNWNvgjo?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Jimmy Fallon Blackface</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://youtu.be/YvCFNWNvgjo" target="_blank">youtu.be</a>
        </small>
        </p><p>This quickly led to the hashtag #jimmyfallonisoverparty trending on Twitter. While fans seemed split on whether Fallon should be forgiven for the 20-year-old misstep, most everyone agreed that Fallon should apologize regardless. This morning, he did just that in the form of a tweet. </p><p class="shortcode-media shortcode-media-twitter_embed">
        <iframe width="100%" height="150" scrolling="no" class="rm-shortcode twitter-embed-1265386757958389768" id="twitter-embed-1265386757958389768" type="lazy-iframe" data-runner-src="/res/community/twitter_embed/?iframe_id=twitter-embed-1265386757958389768&amp;created_ts=1590526687.0&amp;screen_name=jimmyfallon&amp;text=In+2000%2C+while+on+SNL%2C+I+made+a+terrible+decision+to+do+an+impersonation+of+Chris+Rock+while+in+blackface.%C2%A0%C2%A0There+i%E2%80%A6+https%3A%2F%2Ft.co%2F6k9alCsBq7&amp;id=1265386757958389768&amp;name=jimmy+fallon" frameborder="0" data-rm-shortcode-id="09013a4f6522314d4eff06b4e3a41b99"></iframe>
        </p><p>As far as celebrity apologies go, Fallon's is a pretty good one. He doesn't try to sidestep the blame, he doesn't bring up the fact that there were undoubtedly many, many other individuals involved in the creation of the skit, and he doesn't even mention the fact that in 2000, many people still thought it was possible for black face to be done in the spirit of fun, because the deeply racist nature of the act was largely ignored in mainstream (white) media. Of course, we know better now, and it's easy to see that a white person doing an exaggerated imitation of a black person—darkened skin included—can only be a racist, belittling act with a long, dark history of racial oppression. With that in mind, Fallon's only option was to apologize without caveat or reservation. Indeed, it's refreshing to see a celebrity apology that doesn't try to justify or minimize their own misstep. While we can all agree Fallon made a terrible, racist choice 20 years ago, we have to believe that, like all of us, he's grown since then. If cancel culture is to have any efficacy in making the world a better place, it has to leave room for forgiveness and growth. Hopefully, the whole affair will leave Fallon (and those who witnessed it) more racially sensitive. </p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p>All of that being said, one has to ask why the clip was brought up now, given that it's been circulated around the Internet before, and the specific YouTube clip that was shared was posted on the site over a year ago. It's also worth noting that the version of the clip that was going around Twitter has a text overlay that reads: "NBC FIRED MEGAN KELLY FOR MENTIONING BLACKFACE. JIMMY FALLON PERFORMED ON NBC IN BLACKFACE." </p><p>Megan Kelly, an outspoken conservative, was indeed <a href="https://www.theguardian.com/tv-and-radio/2018/oct/26/megyn-kelly-today-cancelled-nbc-blackface-controversey" target="_blank">fired from her job at NBC because she defended the use of blackface</a> in Halloween costumes, saying on her talk show, "Truly, you do get in trouble if you are a white person who puts on blackface for Halloween, or a black person who put on whiteface for Halloween," she said. "When I was a kid, that was OK as long as you were dressing up as a character." While Fallon's instance of racial insensitivity was in 2000, Kelly defended blackface in 2019, long after society at large had begun to acknowledge the hurt that blackface and other forms of racial impersonation could cause. This fundamental difference aside, Kelly also has a long history of racial insensitivity that Fallon does not, even once saying, "What is the evidence that what happened to Eric Garner and what happened to Michael Brown has anything to do with race?" in a conversation about the epidemic of racist police officers in America.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p>Given the text overlay, it's pretty clear that whoever began the #jimmyfallonisoverparty was not necessarily seeking justice for the black community, but was instead trying to imply hypocrisy in the cancellation of Megan Kelly, given that Fallon (who has been outspoken about the flaws of the Trump administration and political pundits like Kelly) is still on the air. One even has to wonder if, given that it's obvious that the #jimmyfallonisoverparty trend was begun by a conservative individual or group, if the trend was meant to be a distraction from the widespread racist police violence that has been emphasized in recent weeks by incidents like the death of George Floyd, a black man who was murdered in Minneapolis by a white police officer on Monday. It seems oddly coincidental that the clip of Fallon should flood the Internet with controversy the day after Floyd's murder, unfortunately serving to help steer conversation away from Floyd's unjust death.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p><br></p>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNDg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjY2NzE2OH0.qlU55jk9JTVERi8YjYud_Wf-h0OMw7cL4JNGmZqHNkA/img.jpg?width=980" id="b7334" class="rm-shortcode" data-rm-shortcode-id="6a158840d8189a5620215c611f6785da" data-rm-shortcode-name="rebelmouse-image" alt="George Floyd">
        
        
        <small class="image-media media-caption" placeholder="Add Photo Caption...">George Floyd</small></p>
        <p>Indeed, under the unquestionably racist Donald Trump administration, more and more black people are being harassed, attacked, and murdered at the hands of racist white civilians and police officers. But Trump and his supporters don't want you to focus on that–so much so that it doesn't feel impossible that the Fallon skit was intentionally weaponized as a distraction.<br></p><p>In the last few weeks alone we learned that Ahmaud Arbery was murdered senselessly by a white man while simply out for a jog, and we all witnessed the harassment of Christian Cooper, a black man who was threatened by a white woman in Central Park who didn't want to put her dog on a leash. It's clear that racism in America cannot be reduced to insensitive skits from 20 years ago but is instead a current and deadly problem. What Jimmy Fallon did in 2000 was racist, yes; but don't let that distract you from the deadly consequences of racism in 2020, don't let celebrity apologies make you take your eyes of our lawmakers, who aren't doing enough to protect people of color in this country. Don't let the latest "#_____isoverparty" trend distract you from the deadly consequences of racism in our laws, culture, and criminal justice system. </p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/jimmy-fallon-blackface-2646084743.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Jimmy Fallon "Canceled" on Twitter for SNL Blackface Sketch from ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/george-zimmerman-punched-1960016586.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">George Zimmerman Got Punched In The Face—You Won't Believe ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.washingtonpost.com/nation/2020/05/27/george-floyd-minneapolis-reaction/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">George Floyd's death in Minneapolis prompts nationwide calls for ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.theguardian.com/us-news/2020/may/26/george-floyd-killing-minneapolis-protest-police" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Hundreds demand justice in Minneapolis after police killing of ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://minnesota.cbslocal.com/2020/05/26/being-black-in-america-should-not-be-a-death-sentence-officials-respond-to-george-floyds-death/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Officials Respond To George Floyd's Death &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/george%20floyd"
        >george floyd</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fjimmy-fallon-blackface-2646105674.html%3Fxrs%3DRebelMouse_fb%26ts%3D1590591395" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/jimmy-fallon-blackface-2646105674.html&amp;text=Was%20the%20Jimmy%20Fallon%20Blackface%20Skit%20Intentionally%20Released%20as%20a%20Distraction%20from%20the%20Murder%20of%20George%20Floyd%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel" rel="noopener noreferrer" aria-label="Separator">
    <i aria-hidden="true" class="fa fa-plus"></i>
</a><span class="hide-button"><!-- EMAIL -->
<a href="mailto:?subject=Was%20the%20Jimmy%20Fallon%20Blackface%20Skit%20Intentionally%20Released%20as%20a%20Distraction%20from%20the%20Murder%20of%20George%20Floyd%3F&amp;body=https://www.popdust.com/jimmy-fallon-blackface-2646105674.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a></span><span class="hide-button"><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fjimmy-fallon-blackface-2646105674.html&amp;name=Was%20the%20Jimmy%20Fallon%20Blackface%20Skit%20Intentionally%20Released%20as%20a%20Distraction%20from%20the%20Murder%20of%20George%20Floyd%3F" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a></span><span class="hide-button"><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fjimmy-fallon-blackface-2646105674.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNDg3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5ODM0MTY5Nn0.y3BXSFPOtmnGYbbPNZ5TcOXQLyjX4CNBHNuYGLyq-ic/img.jpg%3Fwidth%3D600&amp;description=Was%20the%20Jimmy%20Fallon%20Blackface%20Skit%20Intentionally%20Released%20as%20a%20Distraction%20from%20the%20Murder%20of%20George%20Floyd%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a></span><span class="hide-button"></span><span class="hide-button"><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/jimmy-fallon-blackface-2646105674.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></span><span class="hide-button"><!-- SMS --></span>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646105674">
    {"customDimensions": {"8":"george floyd","1":"Brooke Ivey Johnson","4":"ahmaud arbery, blackface, christian cooper, george floyd, jimmy fallon, racism, racist police, snl, television, tv, tv shows, saturday night live","5":"05/27/2020","7":2646105674}, "post": {"providerId": 0, "sections": [0, 23557987, 30360581, 479058855, 74574993, 30360702], "buckets": [], "authors": [19242399]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><script>

    function rm_fn_8de416cde5bc0347a0eda44cc8a4f26a() {
        OBR.extern.researchWidget();
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_8de416cde5bc0347a0eda44cc8a4f26a);

</script><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_11_0_0_1_1_4_3"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-exclude_section="HidePosts"
        data-attr-layout_author="top"
        data-attr-element_classes="posts--socialux"
        data-attr-posts_id="sSocial_Stream_Element_0_0_11_0_0_1_1_4_3"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger"
        data-attr-layout_headline="top"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-section_url=""
        data-attr-format="posts-custom"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_subheadline="top"
        data-attr-source="current_page"
        data-attr-layout_date="top"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-without_current="true"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_all_date_format="%d.%m.%y"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_credit,photo_caption,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day"
        data-attr-limit="1"
        data-attr-layout_image_column_width="20"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-film tag-insecure tag-issa-rae tag-kumail-nanjiani tag-michael-showalter tag-netflix tag-silicon-valley tag-the-amazing-race tag-the-lovebirds post-section--Film/Film-Reviews" 
                 elid="2646099008">
<article elid="2646099008" class="clearfix image-article sm-mb-1 quality-HD post-2646099008" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/film/film-reviews/"
    >Film Reviews</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-lovebirds-netflix-2646099008.html"  aria-label="Kumail Nanjiani and Issa Rae Are That Annoying Couple in &#34;The Lovebirds&#34;">
        Kumail Nanjiani and Issa Rae Are That Annoying Couple in &#34;The Lovebirds&#34;
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>They can always find a reason to fight—but that's part of their charm</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjAyODM0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODY5Njk4OX0.-EepESMF1S1UIPVp7SsyEqxbOBVtgO71W8iSEwvENws/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/keithbaldwin">Keith Baldwin</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">27.05.20</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/the-lovebirds-netflix-2646099008.html"  aria-label="Kumail Nanjiani and Issa Rae Are That Annoying Couple in &#34;The Lovebirds&#34;">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Kumail Nanjiani and Issa Rae in &#34;The Lovebirds&#34;"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyMjE5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDg2MjYzN30.G1CaYNkWkt0nnwSPHrzRQKSv_thX5xILKspCp6_EKsg/img.jpg?width=1200&amp;coordinates=100%2C0%2C101%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyMjE5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDg2MjYzN30.G1CaYNkWkt0nnwSPHrzRQKSv_thX5xILKspCp6_EKsg/img.jpg?width=600&amp;coordinates=100%2C0%2C101%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyMjE5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDg2MjYzN30.G1CaYNkWkt0nnwSPHrzRQKSv_thX5xILKspCp6_EKsg/img.jpg?width=600&amp;coordinates=100%2C0%2C101%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646099008"
        
            data-elid="2646099008"
            data-post-url="https://www.popdust.com/the-lovebirds-netflix-2646099008.html"
            
                data-authors="Keith Baldwin"
            
            
                data-headline="Kumail Nanjiani and Issa Rae Are That Annoying Couple in &#34;The Lovebirds&#34;"
            
        ><div class="body-description" ><div class="widget__brief"><h2>The opening sequence of Netflix's new romcom mystery, <em>The Lovebirds</em>, gives us glimpses of the first sparks of romance.</h2><p>After a magical first date Jibran (<em>Silicon Valley</em>'s Kumail Najiani) and Leilani (<em>Insecure</em>'s Issa Rae) can't stop smiling, and they can't seem to leave each other's sides. But after a few moments of that early relationship bliss, we are transported four years into the future, when they are living together and have officially become <em>that</em><em> couple</em>.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;They are preparing to go out while arguing passionately about whether they, as a couple, could win &lt;em&gt;The Amazing Race&lt;/em&gt;—a show which Jibran (a snobby, know-it-all documentary filmmaker) has decided he hates without ever seeing it. As they get ready and take their fight out to the car, the topic shifts through the logistics of &#34;freaky&#34; sex, Jibran&#39;s picky eating, Leilani&#39;s attractive co-worker who steals jokes, Leilani&#39;s commitment issues, and ultimately the fact that their relationship has stagnated.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyMjIwMi9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYzNDAxMTk5Nn0.VR_8k5Hsn2E_Mpx4elq3LCcjkXJWjZx1gURbwj-qiHE/img.gif?width=980&#34; id=&#34;8c1ab&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;be7d529b0fc42af87d413b5b48658275&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#39;Kumail Nanjiani in &#34;The Lovebirds&#34;&#39;&gt;
        
        
        &lt;/p&gt;&lt;p&gt;Within the first few minutes the movie has told you everything you need to know about the eponymous lovebirds. They have forgotten why they fell in love and have begun fixating on each other&#39;s flaws and shortcomings to the point where they can fight about anything. While they have a strong foundation that has kept them going for this long—and friends apparently still see them as &#34;the best couple ever&#34;—they are ready to call it quits...until Jibran crashes their car into a bicyclist.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;Suddenly they&#39;ve been framed for murder, and in order to clear their names and survive the night they have to work together to uncover an elite sex cult, a blackmail conspiracy, and police corruption. In the process they realize that they really can&#39;t work together, and they need to fully cut ties–&lt;em&gt;wait, no.&lt;/em&gt; The other thing. They resolve their differences, rediscover their love for each other, and realize they are the kind of team that can build a life together (and maybe even win &lt;em&gt;The Amazing Race&lt;/em&gt;)—but not without a lot of bickering along the way.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;While the formula is familiar—and director Michael Showalter doesn&#39;t quite sell some of the action sequences—it&#39;s a pleasure to watch Rae and Nanjiani playing off each other&#39;s talent. The humor of their petty squabbling in the face of mortal danger, along with the genuine charm of the moments when they manage to work together, combine to make the movie work—and the fact that Netflix is even willing to make a romantic comedy about a black woman and a Pakistani man is an encouraging sign.&lt;/p&gt;&lt;h2&gt;&lt;/h2&gt;&lt;p&gt;Overall &lt;em&gt;The Lovebirds&lt;/em&gt; delivers a fun ride. Though if you&#39;re as picky as Jibran, you might want to skip it.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;<div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.indiewire.com/2020/05/the-lovebirds-review-kumail-nanjiani-issa-rae-netflix-rom-com-1202232283/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Lovebirds Review: Kumail Nanjiani & Issa Rae Lead Netflix ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.esquire.com/entertainment/a32651012/lovebirds-netflix-ending-explained/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Lovebirds Netflix Ending Explained - What Happened at the ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.cnn.com/2020/05/21/entertainment/the-lovebirds-review/index.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">'The Lovebirds' review: Issa Rae and Kumail Nanjiani star in a low ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.indiewire.com/2020/05/the-lovebirds-number-one-netflix-movie-scoob-tops-vod-charts-1202233388/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Lovebirds Is Number One Netflix Movie, Scoob! Leads VOD ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://variety.com/2020/film/news/netflix-issa-rae-kumail-nanjiani-lovebirds-may-launch-1234585332/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Netflix Sets Issa Rae-Kumail Nanjiani's 'Lovebirds' for May 22 ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/the%20lovebirds"
        >the lovebirds</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fthe-lovebirds-netflix-2646099008.html%3Fxrs%3DRebelMouse_fb%26ts%3D1590585334" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/the-lovebirds-netflix-2646099008.html&amp;text=Kumail%20Nanjiani%20and%20Issa%20Rae%20Are%20That%20Annoying%20Couple%20in%20%22The%20Lovebirds%22&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel" rel="noopener noreferrer" aria-label="Separator">
    <i aria-hidden="true" class="fa fa-plus"></i>
</a><span class="hide-button"><!-- EMAIL -->
<a href="mailto:?subject=Kumail%20Nanjiani%20and%20Issa%20Rae%20Are%20That%20Annoying%20Couple%20in%20%22The%20Lovebirds%22&amp;body=https://www.popdust.com/the-lovebirds-netflix-2646099008.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a></span><span class="hide-button"><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fthe-lovebirds-netflix-2646099008.html&amp;name=Kumail%20Nanjiani%20and%20Issa%20Rae%20Are%20That%20Annoying%20Couple%20in%20%22The%20Lovebirds%22" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a></span><span class="hide-button"><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fthe-lovebirds-netflix-2646099008.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyMjE5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDg2MjYzN30.G1CaYNkWkt0nnwSPHrzRQKSv_thX5xILKspCp6_EKsg/img.jpg%3Fwidth%3D600&amp;description=Kumail%20Nanjiani%20and%20Issa%20Rae%20Are%20That%20Annoying%20Couple%20in%20%22The%20Lovebirds%22" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a></span><span class="hide-button"></span><span class="hide-button"><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/the-lovebirds-netflix-2646099008.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></span><span class="hide-button"><!-- SMS --></span>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646099008">
    {"customDimensions": {"8":"the lovebirds","1":"Keith Baldwin","4":"film, insecure, issa rae, kumail nanjiani, michael showalter, netflix, silicon valley, the amazing race, the lovebirds","5":"05/27/2020","7":2646099008}, "post": {"providerId": 0, "sections": [0, 30360579, 74516852], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        <div class="outer-div"><div class="more-posts-loader"></div></div>
    </div>
<!-- User Code --><style>
.body-description h2 {
font-size: 24px;
font-family: Open Sans !important;
line-height: 30px;
}
  .body-description h4 {
font-size: 20px;
font-family: Open Sans !important;
}
.body-description p {
	color: rgba(0, 0, 0, 1);
    font-size: 22px;
    font-family: 'Amiri', serif;
    font-weight: normal;
    line-height: 28px;
}

@media screen and (max-width: 767px) {
  .body-description h2, .body-description h4 {
   font-size: 18px;
   }
   .body-description p {
   color: rgba(0, 0, 0, 1);
   line-height: 28px;
   }
}
.widget__body ~ .widget__body {
background: #fff;
}
 
body .widget__body .widget__shares i.icons-share.fb.fa.fa-facebook { 
left: 0 !important;
}

  </style><!-- End User Code --><!-- User Code --><script type="text/javascript">
window.onscroll = throttle(hideStickyAd,100);

function hideStickyAd(){
  var footer_div = document.getElementsByClassName("posts-before-footer")[0];
  if (footer_div != undefined) {
    var ad_div = document.getElementsByClassName("sticky-target")[0];
    var footer_pos = footer_div.getBoundingClientRect().top;
    var ad_div_pos = ad_div.getBoundingClientRect().top;
    var ad_size = 500;

    if(ad_div_pos+ad_size>=footer_pos){
       ad_div.style.display = "none"; 
    } else {
       ad_div.style.display = "block"; 
    }
  }
}

function throttle(callback, limit) {
    var wait = false;                  
    return function () {               
        if (!wait) {                  
            callback.call();           
            wait = true;              
            setTimeout(function () {   
                wait = false;          
            }, limit);
        }
    }
}

</script><!-- End User Code -->
</div>


    
    
    
    </div>
</div>


</div><!-- User Code --><style>
  .social-stream-element-body, .main {
  background-color: #f1f1f1;
  }
  
  .social-stream-element-body .widget__body ~ .widget__body {margin-top: -10px !important;}
</style><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>