
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-6&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-6&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-6&cb=2', false, [], true, false, true, false);</script><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzMjU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzI4NjUxM30.BrRb80X53mSKR2vf6QZ5ivtrM7q7eSYa9UikbzZsLzs/img.jpg?width=1200&coordinates=0%2C82%2C0%2C83&height=800" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzMjU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzI4NjUxM30.BrRb80X53mSKR2vf6QZ5ivtrM7q7eSYa9UikbzZsLzs/img.jpg?width=1200&amp;coordinates=0%2C200%2C0%2C199&amp;height=600">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Film News">
        <meta property="og:url" content="https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html">
        <link rel="canonical" href="https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzMjU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzI4NjUxM30.BrRb80X53mSKR2vf6QZ5ivtrM7q7eSYa9UikbzZsLzs/img.jpg?width=1200&coordinates=0%2C200%2C0%2C199&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Tilda Swinton Makes Impassioned Stance on Gender-Neutral Awards in Venice">
    <meta property="og:description"         content="While attending the Venice Film Festival to receive a Golden Lion Award for Lifetime Achievement and attend the premiere of her new short film &#34;The Human Voice,&#34; Tilda Swinton paid tribute to David Bowie and Chadwick Boseman—&#34;Wakanda forever&#34;—and took a firm stance on gender-neutral acting awards.">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2647452878", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 30360578, 23557987, 74516852, 30360702], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Ftilda-swinton-gender-neutral-2647452878.html", "id": 2647452878}, "fbAppVersion": "v2.5", "pathParams": {"slug": "tilda-swinton-gender-neutral", "id": "2647452878"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22tilda-swinton-gender-neutral%22%2C%22id%22%3A%222647452878%22%7D\u0026post_id=2647452878\u0026site_id=13918151\u0026override_device=desktop\u0026resource_id=pp_2647452878"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.popdust.com/static/dist/social-ux/main.ae6937b7715b5591722d.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "comments,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Keith Baldwin");
          ga('b.set', 'dimension7', '2647452878');
          ga('b.set', 'dimension4', "berlin international film festival, bob dylan, cate blanchett, chadwick boseman, claire denis, david bowie, film, pedro almodovar, venice film festival, tilda swinton, sandro kopp");
          ga('b.set', 'dimension8', 'tilda swinton');
          ga('b.set', 'dimension3', 'film-news');
          
          ga('b.set', 'dimension5', '09/03/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'comments,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/film-news.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Tilda Swinton Makes Impassioned Stance on Gender-Neutral Awards in Venice - Popdust</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets93d04de4f5162e56408fa147bba368a4RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=32&amp;height=32"   sizes="16x16"/><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700&display=swap" /><meta property="article:published_time" content="2020-09-03T20:20:26+00:00" /><meta property="article:modified_time" content="2020-09-03T20:24:18+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="berlin international film festival, bob dylan, cate blanchett, chadwick boseman, claire denis, david bowie, film, pedro almodovar, venice film festival, tilda swinton, sandro kopp"/><meta name="description" content='While attending the &lt;b&gt;Venice Film Festival&lt;/b&gt; to receive a &lt;b&gt;Golden Lion&lt;/b&gt; Award for Lifetime Achievement and attend the premiere of her new short film "&lt;b&gt;The Human Voice&lt;/b&gt;," &lt;b&gt;Tilda Swinton&lt;/b&gt; paid tribute to &lt;b&gt;David Bowie&lt;/b&gt; and &lt;b&gt;Chadwick Boseman&lt;/b&gt;—"&lt;b&gt;Wakanda forever&lt;/b&gt;"—and took a firm stance on &lt;b&gt;gender-neutral awards&lt;/b&gt;.'/><link rel="amphtml" href="https://www.popdust.com/amp/tilda-swinton-gender-neutral-2647452878"><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" />
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="1">
document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));
if (document.querySelector('.move-to-left--top')) document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));
if (document.querySelector('.move-to-left--bottom')) document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);
document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');
</script><meta property="fb:pages" content="183872968312216" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script data-ad-client="ca-pub-4301469008561137" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>
  .popular-news .widget .widget__headline-text,
  .top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
  }
  .top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 PT Serif;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
  }
  .first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
  }
  .top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
  }

  .sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: 'PT Serif', serif;
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
  }
  .sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
  }
  .sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
  }
  .sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
  }
  .sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: 'PT Serif', serif;
    margin-top: 2px;
    overflow: hidden;
  }
  .sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
  }
  .sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
  }
  .sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
  }
  .separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
  }
  .separation {
    margin-top: 40px;
    margin-bottom: 23px;
  }
  .title-section-bg .main-widget-headline{
    padding: 15px;
    background: #fff;
    margin: 0;
    font-family: 'Roboto', sans-serif;
    font-weight: 500;
  }
  .title-section-bg, .trending-topics {
    box-shadow: 0 0 3px 0 #ccc;
  }

  .sidebar-post-element .arrow-link {
    text-align: left;
  }
  .sidebar-post-element .arrow-link__anchor span {
    margin: 2px;
  }
  .sidebar-post-element .arrow-link__anchor span.fa-caret-right:before {
    content: '';
  }
</style><script>
/* In-Read - Popdust */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001529,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html"
        },
        "url": "https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html",
        "headline": "Tilda Swinton Makes Impassioned Stance on Gender-Neutral Awards in Venice",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzMjU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzI4NjUxM30.BrRb80X53mSKR2vf6QZ5ivtrM7q7eSYa9UikbzZsLzs/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzMjU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzI4NjUxM30.BrRb80X53mSKR2vf6QZ5ivtrM7q7eSYa9UikbzZsLzs/img.jpg?width=1200&coordinates=0%2C200%2C0%2C199&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-09-03T20:20:26Z",
        "dateModified": "2020-09-03T20:24:18Z",
        "author": {
            "@type": "Person",
            "name": "Keith Baldwin"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "Film News",
        "description": "While attending the Venice Film Festival to receive a Golden Lion Award for Lifetime Achievement and attend the premiere of her new short film \"The Human Voice,\" Tilda Swinton paid tribute to David Bowie and Chadwick Boseman\u2014\"Wakanda forever\"\u2014and took a firm stance on gender-neutral acting awards.",
        "keywords": ["berlin international film festival", "bob dylan", "cate blanchett", "chadwick boseman", "claire denis", "david bowie", "film", "pedro almodovar", "venice film festival", "tilda swinton", "sandro kopp"]
    }
</script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85688196-22']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"edbdffe9-a91f-4a0b-7372-83f3f510930f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":12,"serverid":"34.201.48.192:17772","state":"VA","t_epoch":1599173526,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html","user_id":0,"word_count":3291,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-6&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["edbdffe9-a91f-4a0b-7372-83f3f510930f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body 
    class="logged-out-user section-film-news"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.popdust.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about-us">
            <a
                href="https://www.popdust.com/about-us/"
                
            >About Us</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a
                href="https://www.popdust.com/sponsored/"
                
            >SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--privacy-policy-">
            <a
                href="https://www.popdust.com/privacy-policy-/"
                
            >Privacy Policy </a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_18_0_0_5" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_18_0_0_5_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_18_0_0_5_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_18_0_0_5_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_18_0_0_5_0_1_0"><!-- User Code --><a href="/"><svg
        xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_18_0_0_5_0_1_1"><!-- User Code --><div class="custom__sections"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/podcasts" class="section-link">Podcasts</a></span></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_18_0_0_5_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_18_0_0_6"></div><script>

    function rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a() {
        const script = document.createElement('script');
        script.src = "//widgets.outbrain.com/outbrain.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a);

</script><!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><script>

    function rm_fn_8bf6ab0394133a4343b5065b4faac5cc() {
        const script = document.createElement('script');
        script.src = "//i.geistm.com/js/gdp.min.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_8bf6ab0394133a4343b5065b4faac5cc);

</script><script>

</script><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sPost_0_0_8_0_0_1">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">
                            Popdust
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/film/" class="rm-breadcrumb__link">
                            FILM
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--subsection">
                        <a href="https://www.popdust.com/film/film-news/" class="rm-breadcrumb__link">
                            Film News
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html" class="rm-breadcrumb__link">
                            Tilda Swinton Makes Impassioned Argument for Gender-Neutral Awards in Venice
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol>

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "name": "Popdust",
                "item": "https://www.popdust.com/",
                "id": "https://www.popdust.com/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 2,
                "name": "FILM",
                "item": "https://www.popdust.com/film/",
                "id": "https://www.popdust.com/film/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 3,
                "name": "Film News",
                "item": "https://www.popdust.com/film/film-news/",
                "id": "https://www.popdust.com/film/film-news/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 4,
                "name": "Tilda Swinton Makes Impassioned Argument for Gender-Neutral Awards in Venice",
                "item": "https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html",
                "id": "https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html"
            }
            ]
    }
</script></nav><!-- User Code --><style>
.rm-breadcrumb {
max-width: 1200px;
box-sizing: border-box;
margin: 50px auto 10px;
padding: 0 20px;
font-family: 'Roboto', sans-serif;
letter-spacing: .01em;
}
.rm-breadcrumb  a.rm-breadcrumb__link {
font-size: 14px;
color: #1E2BD2;
}
.rm-breadcrumb span.rm-breadcrumb__separator {
padding: 0 5px;
font-size: 14px;
}
.rm-breadcrumb__item--home_page .rm-breadcrumb__item--section .rm-breadcrumb__item--subsection {
font-weight: bold;
}
.rm-breadcrumb .rm-breadcrumb__list li {font-weight: bold;}
.rm-breadcrumb .rm-breadcrumb__list li:last-child {font-weight: normal;}
  
@media screen and (max-width: 768px){
  .rm-breadcrumb a.rm-breadcrumb__link {
   font-size: 14px;
  }
  .rm-breadcrumb span.rm-breadcrumb__separator {
    font-size: 14px; padding: 0 5px;
  }
  .rm-breadcrumb__list .rm-breadcrumb__item {
    display: inline-block; line-height: 20px;
  }
}
.rm-breadcrumb__item:last-child .rm-breadcrumb__link, .rm-breadcrumb__link.disabled {
font-weight: 300;
}
</style><!-- End User Code --><div id="sPost_0_0_8_0_0_3" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sPost_0_0_8_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
<div id="sPost_0_0_8_0_0_3_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-107">
<!-- Journiest_BannerDesktop-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9790186002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></div>
<!-- /Ad Placement -->
    </span>
</div>
</div>


    
    
    
    </div>
</div>


<div class="social-stream-element-body" id="sPost_0_0_8_0_0_4"><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_13_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-108" style="margin-top: 50px;"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins></div><!-- End User Code --><!-- User Code --><div id="6d7bfc85-9fe6-4597-a2dc-76444dd797c9"></div><!-- End User Code --><script>

    function rm_fn_7875c8b3965082dd3fd92fc158a00e55() {
          (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/6d7bfc85-9fe6-4597-a2dc-76444dd797c9";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7875c8b3965082dd3fd92fc158a00e55);

</script><span class="js-brick-description hidden" data-name="Side Bar With No Popdust Deals"></span><div class="popular-news" id="sSide_Bar_With_No_Popdust_Deals_0_0_11_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_With_No_Popdust_Deals_0_0_11_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline"><font face="Roboto" font size="5" color="black">RELATED</font></div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_With_No_Popdust_Deals_0_0_11_0_0_0_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="related"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-link_text="Read More &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_With_No_Popdust_Deals_0_0_11_0_0_0_0_1_0_1"
        data-attr-layout_headline="left"
        data-attr-use_tags_from_current_post="true"
        data-attr-section_url=""
        data-attr-layout_columns="1"
        data-attr-source="related"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar_with_no_popdust_deals]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper/posts-"
        data-attr-layout_all_image_crop="3x2"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-limit="4"
        data-attr-source_url="related"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-twenty-one-pilots tag-rock-music tag-black-lives-matter tag-politics tag-apolitical tag-music tag-alternative-music post-section--music/Music-Features" 
                 elid="2647454409">
<article elid="2647454409" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647454409" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/twenty-one-pilots-and-apoliticism-in-the-black-lives-matter-era-2647454409.html"  aria-label="Twenty One Pilots and Apoliticism in the Black Lives Matter Era">
        Twenty One Pilots and Apoliticism in the Black Lives Matter Era
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/twenty-one-pilots-and-apoliticism-in-the-black-lives-matter-era-2647454409.html"  aria-label="Twenty One Pilots and Apoliticism in the Black Lives Matter Era">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Tyler Joseph of Twenty One Pilots"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzNDUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDg4ODgzNn0.euJ2PRUpzLDxIkxsUc3meeMesc-qpSTr1PZVf1kk9Q4/img.jpg?width=1200&coordinates=59%2C0%2C111%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzNDUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDg4ODgzNn0.euJ2PRUpzLDxIkxsUc3meeMesc-qpSTr1PZVf1kk9Q4/img.jpg?width=600&coordinates=59%2C0%2C111%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzNDUyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDg4ODgzNn0.euJ2PRUpzLDxIkxsUc3meeMesc-qpSTr1PZVf1kk9Q4/img.jpg?width=600&coordinates=59%2C0%2C111%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647454409">
    {"customDimensions": {"8":"twenty one pilots","1":"Abby  Jones","4":"twenty one pilots, rock music, black lives matter, politics, apolitical, music, alternative music","5":"09/03/2020","7":2647454409}, "post": {"providerId": 0, "sections": [0, 113947699, 30354669, 1339454], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
                
                <div class="widget tag-6ix9ine tag-worst-6ix9ine-songs tag-worst-songs tag-rap tag-6ix9ine-songs tag-tekashi tag-tattletales tag-hip-hop tag-fefe tag-gooba tag-6ix9ine-worst-songs" 
                 elid="2647449166">
<article elid="2647449166" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647449166" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/6ix9ine-2647449166.html"  aria-label="These Are 6ix9ine&#39;s Worst Songs">
        These Are 6ix9ine&#39;s Worst Songs
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/6ix9ine-2647449166.html"  aria-label="These Are 6ix9ine&#39;s Worst Songs">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="6ix9ine &#34;Scum Life&#34;"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYxOTk3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzg3OTA3Nn0.NpKdViUTIVXJrQphQCLx-hizHpmyDVU5VlgRjQLSEzU/img.jpg?width=1200&coordinates=0%2C118%2C0%2C118&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYxOTk3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzg3OTA3Nn0.NpKdViUTIVXJrQphQCLx-hizHpmyDVU5VlgRjQLSEzU/img.jpg?width=600&coordinates=0%2C118%2C0%2C118&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYxOTk3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzg3OTA3Nn0.NpKdViUTIVXJrQphQCLx-hizHpmyDVU5VlgRjQLSEzU/img.jpg?width=600&coordinates=0%2C118%2C0%2C118&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647449166">
    {"customDimensions": {"8":"6ix9ine worst songs","1":"Mackenzie Cummings-Grady","4":"6ix9ine, worst 6ix9ine songs, worst songs, rap, 6ix9ine songs, tekashi, tattletales, hip-hop, fefe, gooba, 6ix9ine worst songs, ~popular_source-pageview","5":"09/03/2020","7":2647449166}, "post": {"providerId": 0, "sections": [0, 30360568, 1339454, 30354669, 473293110], "buckets": [], "authors": [19283270]} }
</script>
</article>
                </div>
                
                <div class="widget tag-arabella tag-empowerment tag-feminism tag-friendship tag-implicit-bias tag-kwame tag-love tag-michaela-coel tag-rape tag-relationships tag-self-care tag-strength tag-survivor tag-television tag-terry tag-trauma tag-trauma-informed tag-tv tag-tv-shows tag-unlearn tag-i-may-destroy-you tag-arabella-and-terry tag-sexual-assault tag-friends tag-hbomax tag-michaelacoel tag-imaydestroyyou tag-imaydestroyyouhbo tag-weruche-opia post-section--tv/TV-Features" 
                 elid="2647437227">
<article elid="2647437227" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647437227" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/i-may-destroy-you-friendship-2647437227.html"  aria-label="&#34;I May Destroy You&#34; Is Your Guide to Being a Trauma-Informed Friend">
        &#34;I May Destroy You&#34; Is Your Guide to Being a Trauma-Informed Friend
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/i-may-destroy-you-friendship-2647437227.html"  aria-label="&#34;I May Destroy You&#34; Is Your Guide to Being a Trauma-Informed Friend">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="friendship hug imaydestroyyou embrace love"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg2MS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyOTIwNDIxNX0.fJsh_XungRS8bEMYfLG2igCxR8D8dd_tR8gOWwMakxA/img.gif?width=1200&coordinates=31%2C0%2C31%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg2MS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyOTIwNDIxNX0.fJsh_XungRS8bEMYfLG2igCxR8D8dd_tR8gOWwMakxA/img.gif?width=600&coordinates=31%2C0%2C31%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDg2MS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyOTIwNDIxNX0.fJsh_XungRS8bEMYfLG2igCxR8D8dd_tR8gOWwMakxA/img.gif?width=600&coordinates=31%2C0%2C31%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647437227">
    {"customDimensions": {"8":"i may destroy you","1":"Divya K Chhabra MD","4":"arabella, empowerment, feminism, friendship, implicit bias, kwame, love, michaela coel, rape, relationships, self-care, strength, survivor, television, terry, trauma, trauma informed, tv, tv shows, unlearn, i may destroy you, arabella and terry, sexual assault, friends, hbomax, michaelacoel, imaydestroyyou, imaydestroyyouhbo, weruche opia","5":"09/03/2020","7":2647437227}, "post": {"providerId": 0, "sections": [0, 74574993, 30360581], "buckets": [], "authors": [20334234]} }
</script>
</article>
                </div>
                
                <div class="widget tag-qanon tag-jim-watkins tag-fredrick-brennan tag-8chan tag-8kun tag-4chan tag-donald-trump tag-hillary-clinton tag-tom-hanks tag-chrissy-teigen tag-fascism tag-ghislane-maxwell tag-harvey-weinstein tag-jeffrey-epstein tag-vincent-fusca tag-robert-mueller tag-pizzagate post-section--CULTURE/Culture-Feature" 
                 elid="2647439021">
<article elid="2647439021" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647439021" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/jim-watkins-qanon-2647439021.html"  aria-label="Meet the Man Behind QAnon—America&#39;s Fastest Growing Cult">
        Meet the Man Behind QAnon—America&#39;s Fastest Growing Cult
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/jim-watkins-qanon-2647439021.html"  aria-label="Meet the Man Behind QAnon—America&#39;s Fastest Growing Cult">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Jim Watkins"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNTAyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzQxODM5Nn0.rZxOkgv2vVQ4IbpNmXeCMt2CxRU3z2llGgo-1zjPbsI/img.jpg?width=1200&coordinates=207%2C-1%2C0%2C1&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNTAyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzQxODM5Nn0.rZxOkgv2vVQ4IbpNmXeCMt2CxRU3z2llGgo-1zjPbsI/img.jpg?width=600&coordinates=207%2C-1%2C0%2C1&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNTAyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzQxODM5Nn0.rZxOkgv2vVQ4IbpNmXeCMt2CxRU3z2llGgo-1zjPbsI/img.jpg?width=600&coordinates=207%2C-1%2C0%2C1&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647439021">
    {"customDimensions": {"8":"qanon","1":"Keith Baldwin","4":"qanon, jim watkins, fredrick brennan, 8chan, 8kun, 4chan, donald trump, hillary clinton, tom hanks, chrissy teigen, fascism, ghislane maxwell, harvey weinstein, jeffrey epstein, vincent fusca, robert mueller, pizzagate, ~popular_source-pageview","5":"09/03/2020","7":2647439021}, "post": {"providerId": 0, "sections": [0, 23557987, 479058855, 41574932, 473293110, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div></div><!-- User Code -->
          <!-- Ezoic - sidebar_middle_July_2020 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-806"></div><!-- End Ezoic - sidebar_middle_July_2020 - sidebar_middle --><!-- End User Code --></div>

<div id="sSocial_Stream_Element_0_0_13_0_0_1_0_0_4">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <!-- User Code --><div id="56e47af9-bd1a-4bc3-9990-29f067f9263b"></div><!-- End User Code --><script>

    function rm_fn_ddbf33772279d6d92589f77c5befb177() {
        (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/56e47af9-bd1a-4bc3-9990-29f067f9263b";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_ddbf33772279d6d92589f77c5befb177);

</script><!-- User Code -->
            
            
            
            
            <!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><style>
  	.sticky-active{
		top:5px;
	}
</style><!-- End User Code -->
    </div>
    
        
        
        
    
</div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_13_0_0_1_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source="current_post"
        data-attr-layout_primary_tag="bottom"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Tumblr,Email,Whatsapp,FacebookMessenger,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux current-post"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_0_0_0_1_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-exclude_section="HidePosts"
        data-attr-limit="1"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_subheadline="top"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose[1]/otherwise/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-berlin-international-film-festival tag-bob-dylan tag-cate-blanchett tag-chadwick-boseman tag-claire-denis tag-david-bowie tag-film tag-pedro-almodovar tag-venice-film-festival tag-tilda-swinton tag-sandro-kopp post-section--Film/Film-News" 
                >
<article elid="2647452878" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647452878" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">Film News</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html"  aria-label="Tilda Swinton Makes Impassioned Argument for Gender-Neutral Awards in Venice">
        Tilda Swinton Makes Impassioned Argument for Gender-Neutral Awards in Venice
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>"I draw a blank on the divisions of age or gender or any sense of identity."</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjAyODM0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODY5Njk4OX0.-EepESMF1S1UIPVp7SsyEqxbOBVtgO71W8iSEwvENws/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/keithbaldwin">Keith Baldwin</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">09.03.2020</span>
    </div></div><div class="widget__head">
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="&#34;Take Time,&#34; a portrait of Tilda Swinton by her partner, Sandro Kopp"
                                        
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzMjU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzI4NjUxM30.BrRb80X53mSKR2vf6QZ5ivtrM7q7eSYa9UikbzZsLzs/img.jpg?width=1200&coordinates=0%2C82%2C0%2C83&height=800"); padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2647452878"
        ><div class="body-description" ><h2><em></em>This week Scottish actor Tilda Swinton is in Italy for the Venice Film Festival to accept a Golden Lion Lifetime Achievement award.</h2><p><Awin>
</Awin></p><p>Swinton was one of two recipients this year, along with Hong Kong New Wave filmmaker Ann Hui. The <em>Snowpiercer</em> actor accepted the award at the socially distanced ceremony on Wednesday night, with a speech that included tributes to <a href="https://www.popdust.com/chadwick-boseman-dies-of-cancer-at-43-twitter-reacts-2647396224.html" target="_self">recently deceased <em>Black Panther</em> actor Chadwick Boseman</a> and to <a href="https://www.nme.com/news/film/tilda-swinton-responds-to-rumours-that-she-will-pl-867077" rel="noopener noreferrer" target="_blank">Swinton's late friend and collaborator David Bowie</a>.</p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --></p><hr><p><!-- Ezoic - under_second_paragraph - under_second_paragraph -->
</p><div id="ezoic-pub-ad-placeholder-813"><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9626795938"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<!-- End Ezoic - under_second_paragraph - under_second_paragraph --><p></p><p>Swinton, who stars in acclaimed <a href="https://www.indiewire.com/2020/09/the-human-voice-review-swinton-almodovar-1234584267/" rel="noopener noreferrer" target="_blank">Spanish director Pedro Almodóvar's short film <em>The Human Voice</em></a>—premiering Thursday at the Venice Film Festival—has said that <a href="https://variety.com/2014/film/features/tilda-swinton-on-why-she-doesnt-consider-herself-an-actress-1201157011/" rel="noopener noreferrer" target="_blank">she doesn't think of herself as an actor</a>. Despite a long career of "saying 'Yes, I'll dress up and be in your film,'" she says that "when I hear proper actors talking about their lives and how they approach their work, I feel like I'm up another tree."</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="ab2716010ad67a2ba0437ecc9a3a5856"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/s9tYVbqkgqI?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Venezia 77: il discorso di Tilda Swinton Leone d'Oro alla Carriera</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=s9tYVbqkgqI" target="_blank">www.youtube.com</a>
        </small>
        </p><p><a href="https://www.youtube.com/watch?v=s9tYVbqkgqI" rel="noopener noreferrer" target="_blank">Swinton opened her acceptance speech</a> for the prestigious award with similar humility, noting what a challenge it was "to accept this overwhelming honor with a straight face." She went on to thank the event's organizers for holding the festival amid the challenges posed by the COVID-19 pandemic, adapting to "inevitable ch-ch-changes" (a reference to David Bowie's "changes"), and closed with the statement, "Wakanda Forever. Nothing but love."<br></p><p><div id="ezoic-pub-ad-placeholder-633"> </div>
<!-- End Ezoic - incontent1 - mid_content --></p><p>You might think that Swinton would have settled into the reality of her talent as a performer when <a href="https://www.youtube.com/watch?v=yyg3RzcX5ig" rel="noopener noreferrer" target="_blank">she won the Oscar for Best Supporting Actress for her role in <em>Michael Clayton</em></a>, but perhaps her resistance to accept the title of "actor" has more to do with a general resistance to labels of any kind.</p><p>In a masterclass session as part of the festival on Thursday morning, Swinton praised the <a href="https://www.berlinale.de/en/press/press-releases/detail_54088.html" rel="noopener noreferrer" target="_blank">Berlin Film Festival's recent decision to drop gendered awards</a> from their 2021 schedule, saying, <strong>"It just makes me sad to call yourself definitively heterosexual, definitively homosexual, definitively male, definitively female. It makes me want to go to sleep. So bravo, Berlin."</strong></p><p><div id="ezoic-pub-ad-placeholder-635"> </div>
<!-- End Ezoic - incontent2 - long_content --></p><p>Swinton, who has played a number of characters who do not conform to heteronormative standards—including her breakout role was as the androgynous lead in 1992's <em>Orlando</em>—added that "the whole idea of being fixed in any way, it just makes me claustrophobic."</p><p>The organizers of Berlin International Film Festival, one of the "Big Five" festivals along with Venice, Cannes, Sundance, and TIFF, announced in late August that they would be opting for neutral "Best Leading Performance" and "Best Supporting Performance" awards in 2021. The decision <a href="https://www.theguardian.com/film/2020/sep/03/cate-blanchett-says-she-would-rather-be-called-an-actor-than-an-actress" rel="noopener noreferrer" target="_blank">won praise from actor Cate Blanchett and French director Claire Denis</a> earlier this week.</p><p><div id="ezoic-pub-ad-placeholder-636"> </div>
<!-- End Ezoic - incontent22 - long_content --></p><p></p><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Popdust Mobile Banner 320x100 --><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6952751205"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><p></p><p>The Australian actor—who played a version of Bob Dylan in 2007's <em>I'm Not There</em>,  said on Wednesday, "I am of the generation where the word actress was used almost always in a pejorative sense. So I claim the other space." While Denis noted that the gendered awards preclude people who do not identify as either gender.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzMzQ0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODA3MDcyNH0.IfOn3ReRukkzzvZr8lhD_hC23TTsgcongpB25rdFGWI/img.jpg?width=980" id="78fe2" class="rm-shortcode" data-rm-shortcode-id="693889b748f0769870f8eac7506c60bc" data-rm-shortcode-name="rebelmouse-image" alt="Cate Blanchett as Jude in &quot;I'm Not There&quot;">
        
        
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Blanchett as Jude in "I'm Not There"</small></p><p>Still, the decision is not without its critics. As has been noted, the film industry still has substantial gender gaps in both casting and pay, with only <a href="https://womenandhollywood.com/resources/statistics/2018-statistics/" target="_blank">about a third of speaking roles in the top 100 grossing films of 2018 belonging to women</a>.<br></p><p><div id="ezoic-pub-ad-placeholder-637"> </div>
<!-- End Ezoic - incontent3 - longer_content --></p><p>The disparity is even more striking when it comes to pay, with <a href="https://theconversation.com/exploring-the-data-on-hollywoods-gender-pay-gap-127414#:~:text=In%20the%20film%20industry%2C%20the,as%20the%20top%20male%20actors." rel="noopener noreferrer" target="_blank">top female stars frequently being paid less than half what their male counterparts earn</a>. Some see gendered awards as a way to correct these imbalances—bringing recognition and prestige to female performers.</p><h2></h2><h2></h2><p>But, considering the fact that those gaps have persisted through more than 90 years of Best Actor and Best Actress awards at the Oscars, it's understandable that Swinton, Blanchett, and others are looking to the gender-neutral option as a next step in progress. As Swinton put it, "I think it's pretty much inevitable that everybody will follow. It's just obvious to me."</p><p><div id="ezoic-pub-ad-placeholder-638"> </div>
<!-- End Ezoic - incontent33 - longer_content --></p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://variety.com/2020/film/news/tilda-swinton-venice-golden-lion-wakanda-forever-cinema-1234757279/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Tilda Swinton Accepts Venice Golden Lion, Ends With 'Wakanda ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://deadline.com/2020/07/venice-film-festival-to-fete-tilda-swinton-ann-hui-with-golden-lion-lifetime-achievement-awards-1202989528/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Venice Film Festival To Honor Tilda Swinton & Ann Hui – Deadline &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.indiewire.com/2020/09/tilda-swinton-wakanda-forever-venice-awards-speech-1234584124/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Tilda Swinton Declares Wakanda Forever During Venice Award ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class=""
    data-elid="2647452878"
    data-post-url="https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html"
    
        data-authors="Keith Baldwin"
    
    
        data-headline="Tilda Swinton Makes Impassioned Argument for Gender-Neutral Awards in Venice"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/tilda%20swinton"
        >tilda swinton</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Ftilda-swinton-gender-neutral-2647452878.html%3Fxrs%3DRebelMouse_fb%26ts%3D1599164658" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html&amp;text=Tilda%20Swinton%20Makes%20Impassioned%20Argument%20for%20Gender-Neutral%20Awards%20in%20Venice&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Ftilda-swinton-gender-neutral-2647452878.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYzMjU2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzI4NjUxM30.BrRb80X53mSKR2vf6QZ5ivtrM7q7eSYa9UikbzZsLzs/img.jpg%3Fwidth%3D600&amp;description=Tilda%20Swinton%20Makes%20Impassioned%20Argument%20for%20Gender-Neutral%20Awards%20in%20Venice" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Ftilda-swinton-gender-neutral-2647452878.html&amp;name=Tilda%20Swinton%20Makes%20Impassioned%20Argument%20for%20Gender-Neutral%20Awards%20in%20Venice" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Tilda%20Swinton%20Makes%20Impassioned%20Argument%20for%20Gender-Neutral%20Awards%20in%20Venice&amp;body=https://www.popdust.com/tilda-swinton-gender-neutral-2647452878.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647452878">
    {"customDimensions": {"8":"tilda swinton","1":"Keith Baldwin","4":"berlin international film festival, bob dylan, cate blanchett, chadwick boseman, claire denis, david bowie, film, pedro almodovar, venice film festival, tilda swinton, sandro kopp","5":"09/03/2020","7":2647452878}, "post": {"providerId": 0, "sections": [0, 30360578, 23557987, 74516852, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="+1x+s8-1s-3p+dp"
data-ad-client="ca-pub-4301469008561137"
data-ad-slot="6115558505"></ins></div><!-- End User Code --><script>

    function rm_fn_c4c90969d5c0f968bd786827503f1e68() {
        const script = document.createElement('script');
        script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
        script.addEventListener('load', function() {
            (adsbygoogle = window.adsbygoogle || []).push({});
        });
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_c4c90969d5c0f968bd786827503f1e68);

</script><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><!-- User Code --><div id="action_button_container"></div><!-- End User Code --><div class="infinite-scroll-wrap" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2"><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,Email,SMS,FacebookMessenger,Separator,Linkedin,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="frontpage"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_0"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-exclude_section="HidePosts"
        data-attr-limit="1"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_subheadline="top"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-game-of-thrones tag-netflix tag-television tag-tv tag-tv-shows tag-the-three-body-problem post-section--tv/TV-Features" 
                 elid="2647437133">
<article elid="2647437133" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647437133" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">TV Features</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/mwhat-is-the-three-body-problem-about-2647437133.html"  aria-label="Will the &#34;Game of Thrones&#34; Creators Whitewash Netflix&#39;s &#34;The Three-Body Problem&#34;?">
        Will the &#34;Game of Thrones&#34; Creators Whitewash Netflix&#39;s &#34;The Three-Body Problem&#34;?
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>The "Game of Thrones" show runners have an ambitious new sci-fi project in the works.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDE1OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwMzY1NTU1OH0.yoRZEeCDFqkZw3P6tsdEOiKD3TZX_3kYyGk5IDOPj2M/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/edengordon">Eden Arielle Gordon</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">09.02.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/mwhat-is-the-three-body-problem-about-2647437133.html"  aria-label="Will the &#34;Game of Thrones&#34; Creators Whitewash Netflix&#39;s &#34;The Three-Body Problem&#34;?">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="The Three-Body Problem"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDYyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTY5NjU2M30.48sKz-WsaLACSN75g0MeY-7jeeo9X9h5DJxBy6ZJlAw/img.jpg?width=1200&coordinates=19%2C0%2C20%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDYyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTY5NjU2M30.48sKz-WsaLACSN75g0MeY-7jeeo9X9h5DJxBy6ZJlAw/img.jpg?width=600&coordinates=19%2C0%2C20%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDYyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTY5NjU2M30.48sKz-WsaLACSN75g0MeY-7jeeo9X9h5DJxBy6ZJlAw/img.jpg?width=600&coordinates=19%2C0%2C20%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>The Three-Body Problem</p>
    </div><div class="photo-credit">
        <a href="https://i1.wp.com/cgfewston.me/wp-content/uploads/2016/06/hugoaward_cxl.jpg?fit=620%2C387&ssl=1" target="_blank">cgfewston.me</a>
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647437133"
        
            data-elid="2647437133"
            data-post-url="https://www.popdust.com/mwhat-is-the-three-body-problem-about-2647437133.html"
            
                data-authors="Eden Arielle Gordon"
            
            
                data-headline="Will the &#34;Game of Thrones&#34; Creators Whitewash Netflix&#39;s &#34;The Three-Body Problem&#34;?"
            
        ><div class="body-description" ><div class="widget__brief"><p><Awin>
</Awin></p><p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4301469008561137" data-ad-slot="1710267498"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br></p><h2><em>Game of Thrones</em> showrunners David Benioff and Dan Weiss are preparing to take TV by storm once again. </h2><p>They've announced a new Netflix series, yet again an adaption of a series of ambitious novels—only this time, they're exchanging fantasy for a deep dive into sci-fi.</p><p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --></p></div>
            <div class="js-appear-on-expand"><template>&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDY3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTcxMDAxNH0.j0jjFEXJPGNjKp1yu4EP09YVo1fQ4Bgz2KOzjQO3MqY/img.jpg?width=980&#34; id=&#34;9088c&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6aec89ed478b81f3468cf51e2dc6e144&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;David Benioff and Dan Weiss &#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;&lt;a href=&#34;https://www.ecosia.org/images?q=game+of+thrones+creators#id=FBBA009A213518FB90BBADA2588B7B3712CEB128&#34; target=&#34;_blank&#34;&gt;Screenrant&lt;/a&gt;&lt;/small&gt;&lt;/p&gt;&lt;p&gt;To bring the series to life, Benioff and Weiss will be teaming up with &lt;em&gt;True Blood &lt;/em&gt;writer-director Alexander Woo to bring the Chinese sci-fi series &lt;a href=&#34;https://www.goodreads.com/book/show/20518872-the-three-body-problem&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;&lt;u&gt;&lt;em&gt;The Three-Body Problem&lt;/em&gt;&lt;/u&gt;&lt;/a&gt; to the small screen. Rian Johnson and Ram Bergman of &lt;em&gt;Star Wars: The Last Jedi&lt;/em&gt; and &lt;em&gt;Knives Out &lt;/em&gt;will executive produce, along with Yoozoo Group and The Three-Body Universe, the groups who hold the rights to the franchise.&lt;br&gt;&lt;/p&gt;&lt;p&gt;The series debuted in China in 2006 to massive acclaim, and won China&#39;s most prestigious science fiction prize, the Galaxy Award. Its English translation won the Hugo Award in 2015, making author Liu Cixin the first Asian writer to win the award. It&#39;s credited with sparking a new wave of science fiction in China.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-632&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDY4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzM5OTQ1MH0.jCiQnmPVJ35NwIJSSccOcEmXg3073GSzceQTndSoNuY/img.jpg?width=980&#34; id=&#34;4d085&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1622a55a43abf13fd8785a100e8cb56d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Liu Cixin&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Liu Cixin&lt;/small&gt;&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;&lt;a href=&#34;https://daily.jstor.org/wp-content/uploads/2020/01/a_conversation_with_cixin_liu_1050x700.jpg&#34; target=&#34;_blank&#34;&gt;JSTOR&lt;/a&gt;&lt;/small&gt;&lt;/p&gt;&lt;p&gt;The whole series is called &lt;em&gt;Remembrance of Earth&#39;s Past, &lt;/em&gt;but it&#39;s usually referred to by the title of its first book, &lt;em&gt;The Three-Body Problem; &lt;/em&gt;the following two books are entitled &lt;em&gt;The Dark Forest &lt;/em&gt;and &lt;em&gt;Death&#39;s End.&lt;/em&gt;&lt;br&gt;&lt;/p&gt;&lt;h4&gt;So what exactly is &lt;em&gt;The Three-Body Problem&lt;/em&gt; about?&lt;/h4&gt;&lt;p&gt;&lt;em&gt;The Three-Body Problem &lt;/em&gt;concerns a parallel reality wherein humans face attacks from alien beings. The series&#39; title refers to the &lt;a href=&#34;https://www.wired.com/2016/06/way-solve-three-body-problem/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;&lt;u&gt;three-body problem in orbital mechanics&lt;/u&gt;&lt;/a&gt;, an essentially unsolvable complication of Newton&#39;s two-body theory. &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-634&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent11 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;While two-body problems can be solved, problems that involve three objects in classical or quantum mechanics generally lack solutions. A famous instance of the problem involves the Moon, Sun, and the Earth; the presence of three bodies makes it near-impossible to track the motion of any one planet. There is no exact solution.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDY4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNzYwNTg2MH0.GSC4amuUyRLZrD9E8MQNeiXYjkIgcLd-4yjKmPq0lJM/img.jpg?width=980&#34; id=&#34;64e2a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9b86656cca7935e5c59df96eed394f49&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;A neural network capable of solving the three-body problem&lt;/small&gt;&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;&lt;a href=&#34;https://wp-assets.futurism.com/2019/11/neural-network-three-body-problem-600x315.jpg&#34; target=&#34;_blank&#34;&gt;wp-assets.futurism.com&lt;/a&gt;&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Playing out against the backdrop of China&#39;s Cultural Revolution, the series revolves around Ye Wenjie, an astrophysics graduate student whose parents are killed by the Chinese Red Guards and who is branded a traitor to the government. While in a forced labor unit, Ye joins a covert government operation and begins beaming signals into space in an effort to contact extraterrestrials.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-635&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;p&gt;Their signals are intercepted by a group of aliens whose civilization is failing, so they threaten to invade the Earth to steal our blue planet&#39;s resources. Exhausted by humanity, Ye invites them in, and the aliens begin their 450-year journey towards Earth. &lt;/p&gt;&lt;p&gt;&#34;It was impossible to expect a moral awakening from humankind itself, just like it was impossible to expect humans to lift off the earth by pulling up on their own hair,&#34; Ye thinks at one point. &#34;To achieve moral awakening required a force outside the human race.&#34; &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-636&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p&gt;Their impending arrival generates rival factions on Earth, some of whom believe in aiding the aliens while others believe in fighting the invaders. The show also revolves around some interesting environmental themes—at one point, Ye is assigned to transcribe a copy of Rachel Carson&#39;s environmentalist text &lt;em&gt;Silent Spring, &lt;/em&gt;which is intercepted and condemned by the government. She also befriends Mike Evans, the radical environmentalist son of one of the world&#39;s largest oil company CEOs. Together, Ye and Evans decide to work with the aliens, and things only grow more complicated from there.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-637&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;Eventually, the series takes its characters far out into deep space and towards the most distant reaches of the universe. Virtual reality, holographs, extreme climate disasters and aerospace ambushes are only a few of the series&#39; other themes.&lt;/p&gt;&lt;h4&gt;Hard Science and White-Washing: Dangers of Netflix&#39;s &lt;em&gt;The Three-Body Problem&lt;/em&gt; Adaption&lt;/h4&gt;&lt;p&gt;The series presents some aspects that might make filming complicated. For example, much of the narrative relies on hard science, from particle physics and quantum entanglement to dark matter and the orbital mechanics concepts that inspire its name. Liu himself once stated, &#34;I did not begin writing for love of literature...I did so for love of science.&#34; &lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-638&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;Some have expressed concerns about the fact that &lt;em&gt;The Three-Body Problem &lt;/em&gt;goes deep into Chinese history and culture and stars mostly Chinese characters, but its primary showrunners are two white men whose track record on race is not flawless. (Benioff and Weiss&#39;s unrealized &lt;a href=&#34;https://www.theverge.com/2019/8/8/20791874/confederate-hbo-david-benioff-db-weiss-netflix-game-of-thrones&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;&lt;u&gt;&lt;em&gt;Confederate&lt;/em&gt;&lt;/u&gt;&lt;/a&gt; drama series, a show set in an alternate reality in which the Confederacy hadn&#39;t lost the Civil War, did not go over well with anyone).&lt;/p&gt;&lt;p&gt;Fortunately, Woo will be on the team for &lt;em&gt;The Three-Body Problem&lt;/em&gt;, and Liu will serve as a consulting producer, giving fans hope that the series won&#39;t be completely white-washed. The series&#39; primary translator, Ken Liu, will also be on board to provide feedback, as will every bored ex-&lt;em&gt;Game of Thrones &lt;/em&gt;fan with a Twitter account.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-639&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent4 - longest_content --&gt;&lt;/p&gt;&lt;h4&gt;The Three-Body Problem Creators Hope to Celebrate Unity and Humanity&lt;/h4&gt;&lt;p&gt;The end of &lt;em&gt;Game of Thrones &lt;/em&gt;may have been unceremonious, but many are looking forward to seeing whatever its creators come up with next. An ambitious sci-fi story about apocalypse and colonization feels like an appropriate evolution.&lt;/p&gt;&lt;p&gt;&#34;Liu Cixin&#39;s trilogy is the most ambitious science-fiction series we&#39;ve read, taking readers on a journey from the 1960s until the end of time, from life on our pale blue dot to the distant fringes of the universe,&#34; Benioff and Weiss said in a statement. &#34;We look forward to spending the next years of our lives bringing this to life for audiences around the world.&#34;&lt;/p&gt;&lt;p&gt;Woo stated, &#34;It&#39;s a privilege to be adapting one of the great masterpieces of Chinese science-fiction. &lt;em&gt;The Three-Body Problem&lt;/em&gt; trilogy combines so many things I love: rich, multi-layered characters and true existential stakes — all told as an elegant and deeply human allegory.&#34;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDY4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDg5OTA5M30.SPz_WL-OqwYJAGPrEotWC6GHlvLkqYKjVR_tacjgGL4/img.jpg?width=980&#34; id=&#34;859f4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e632bebedd7cc40f3c16b9b88a850173&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;The Three-Body Problem&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;&lt;a href=&#34;https://www.schwarzmanscholars.org/wp-content/uploads/2017/08/noah-elbot-3.png&#34; target=&#34;_blank&#34;&gt;Schwartzman Scholars&lt;/a&gt;&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&#34;The first time I read &lt;em&gt;The Three-Body Problem&lt;/em&gt; trilogy (&lt;em&gt;Remembrance of Earth&#39;s Past&lt;/em&gt;), it changed what science fiction meant to me forever,&#34; wrote Netflix&#39;s VP of original content, Peter Friedlander. &#34;Although it may seem like a familiar premise — the story of humanity&#39;s first contact with an alien civilization — Chinese author Liu Cixin&#39;s ability to interweave science with fiction made his vision of the future and extra-terrestrial contact feel more realistic than any other science fiction I&#39;ve read. At the same time, I was also drawn in by the story of all of humanity vulnerable to the same external threat and how this both unifies and divides humans.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-640&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent44 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;&#34;We have been granted the rights from &lt;em&gt;The Three-Body&lt;/em&gt; Universe and Yoozoo Group to produce the English-language series adaptation and have assembled a talented and thoughtful creative team to do so,&#34; Friedlander continued. &#34;Every person involved not only shares a passion and high esteem for the books, but also the creative vision and ambition to help bring this remarkable story to life for audiences around the world ... To quote &lt;em&gt;The Three-Body Problem&lt;/em&gt;, &#39;In my line of work, it&#39;s all about putting together many apparently unconnected things. When you piece them together the right way, you get the truth.&#39; We all share the same goal: to pay homage to this incredible story and take members on the adventure of a lifetime.&#34;&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-641&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - bottomofpage - bottom_of_page --&gt;&lt;/p&gt;&lt;p&gt;The novels have been name-dropped as favorites of &lt;a href=&#34;https://www.nytimes.com/2017/01/16/books/transcript-president-obama-on-what-books-mean-to-him.html?smid=tw-share&amp;amp;_r=0&#34; target=&#34;_blank&#34;&gt;Barack Obama&lt;/a&gt; and &lt;a href=&#34;https://www.businessinsider.com/mark-zuckerberg-recommends-the-three-body-problem-2015-10&#34; target=&#34;_blank&#34;&gt;Mark Zuckerberg&lt;/a&gt;. Even George R. R. Martin has expressed admiration, calling it a &#34;a unique blend of scientific and philosophical speculation, politics and history, conspiracy theory and cosmology, where kings and emperors from both western and Chinese history mingle in a dreamlike game world, while cops and physicists deal with global conspiracies, murders, and alien invasions in the real world.&#34;&lt;/p&gt;&lt;p&gt;Liu himself seems cautiously excited about the story&#39;s expansion. &#34;I have the greatest respect for and faith in the creative team adapting &lt;em&gt;The Three-Body Problem&lt;/em&gt; for television audiences,&#34; he said. &#34;I set out to tell a story that transcends time and the confines of nations, cultures, and races; one that compels us to consider the fate of humankind as a whole. It is a great honor as an author to see this unique sci-fi concept travel and gain fandom across the globe and I am excited for new and existing fans all over the world to discover the story on Netflix.&#34;&lt;/p&gt;&lt;p&gt;In an era of climate disaster, extreme technological advances, state repression, and &lt;a href=&#34;https://www.nytimes.com/2020/07/23/us/politics/pentagon-ufo-harry-reid-navy.html&#34; target=&#34;_blank&#34;&gt;special UFO units&lt;/a&gt;, &lt;em&gt;The Three-Body Problem &lt;/em&gt;seems like it might be perfect for our times—though only time will tell.&lt;/p&gt;&lt;p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-645&#34;&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent_4 645 - longest_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;!-- Ezoic - under_second_paragraph - under_second_paragraph --&gt;
&lt;/p&gt;&lt;div id=&#34;ezoic-pub-ad-placeholder-813&#34;&gt;&lt;center&gt;&lt;script async=&#34;&#34; src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;ins class=&#34;adsbygoogle&#34; style=&#34;display:inline-block;width:468px;height:60px&#34; data-ad-client=&#34;ca-pub-4301469008561137&#34; data-ad-slot=&#34;9626795938&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/div&gt;
&lt;!-- End Ezoic - under_second_paragraph - under_second_paragraph --&gt;&lt;p&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/tag/body-talk" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Body Talk's &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/u/hosierjennas" class="from-your-site__link" target="_blank" rel="noopener noreferrer">hosierjennas &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/carrie-fisher-wants-you-to-stfu-about-her-body-and-if-shes-aged-well-1892134520.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Carrie Fisher Wants You To STFU About Her Body And If She's ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/20-black-poets-2646187653.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">22 Revolutionary Poems by Black Poets &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/the-147147-experience-every-justin-timberlake-song-ranked-from-worst-t-1889655179.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 147/147 Experience: Every Justin Timberlake Song Ranked ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/new-barbie-dolls-problematic-2640278326.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Day of the Dead Barbie Doll: Inclusive or Culturally Appropriated ... &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2647437133"
    data-post-url="https://www.popdust.com/mwhat-is-the-three-body-problem-about-2647437133.html"
    
        data-authors="Eden Arielle Gordon"
    
    
        data-headline="Will the &#34;Game of Thrones&#34; Creators Whitewash Netflix&#39;s &#34;The Three-Body Problem&#34;?"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/the%20three-body%20problem"
        >the three-body problem</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fmwhat-is-the-three-body-problem-about-2647437133.html%3Fxrs%3DRebelMouse_fb%26ts%3D1599071365" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/mwhat-is-the-three-body-problem-about-2647437133.html&amp;text=Will%20the%20%22Game%20of%20Thrones%22%20Creators%20Whitewash%20Netflix%27s%20%22The%20Three-Body%20Problem%22%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/mwhat-is-the-three-body-problem-about-2647437133.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fmwhat-is-the-three-body-problem-about-2647437133.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwNDYyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTY5NjU2M30.48sKz-WsaLACSN75g0MeY-7jeeo9X9h5DJxBy6ZJlAw/img.jpg%3Fwidth%3D600&amp;description=Will%20the%20%22Game%20of%20Thrones%22%20Creators%20Whitewash%20Netflix%27s%20%22The%20Three-Body%20Problem%22%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fmwhat-is-the-three-body-problem-about-2647437133.html&amp;name=Will%20the%20%22Game%20of%20Thrones%22%20Creators%20Whitewash%20Netflix%27s%20%22The%20Three-Body%20Problem%22%3F" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Will%20the%20%22Game%20of%20Thrones%22%20Creators%20Whitewash%20Netflix%27s%20%22The%20Three-Body%20Problem%22%3F&amp;body=https://www.popdust.com/mwhat-is-the-three-body-problem-about-2647437133.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647437133">
    {"customDimensions": {"8":"the three-body problem","1":"Eden Arielle Gordon","4":"game of thrones, netflix, television, tv, tv shows, the three-body problem","5":"09/02/2020","7":2647437133}, "post": {"providerId": 0, "sections": [0, 74574993, 30360581], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_21"></div> <!-- End User Code --><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,Email,SMS,FacebookMessenger,Linkedin,Separator,GooglePlus,CopyLink,Slack"
        data-attr-format="posts-custom"
        data-attr-layout_CopyLink="inactive"
        data-attr-show_around_the_web="true"
        data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url"
        data-attr-layout_all_date_format="%m.%d.%Y"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes="posts--socialux"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="0"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Keep Reading"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_13_0_0_1_1_2_2"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_image_column_width="20"
        data-attr-exclude_section="HidePosts"
        data-attr-limit="1"
        data-attr-layout_all_max_badges_sponsored="1"
        data-attr-layout_section="top"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-layout_subheadline="top"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-movies tag-film tag-hbo tag-hbo-max tag-streaming post-section--Film/Film-Lists" 
                 elid="2647428200">
<article elid="2647428200" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647428200" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">Film Lists</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html"  aria-label="9 Great Movies to Stream on HBO Max">
        9 Great Movies to Stream on HBO Max
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>These days, every night is movie night.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg2ODAxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODAyNTAyN30.TCOdmMqGAFfgB4piMDQ3TkplpG2LOUcQgYb-bovgzEc/img.jpg?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/abbyjones">Abby  Jones</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">09.01.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html"  aria-label="9 Great Movies to Stream on HBO Max">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Before Sunrise"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQyODM5MX0.sJv4qjEC69UrvdkjN7vm9ek2D65c9AdlbD8V0jnB_TQ/img.jpg?width=1200&coordinates=93%2C0%2C94%2C0&height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQyODM5MX0.sJv4qjEC69UrvdkjN7vm9ek2D65c9AdlbD8V0jnB_TQ/img.jpg?width=600&coordinates=93%2C0%2C94%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQyODM5MX0.sJv4qjEC69UrvdkjN7vm9ek2D65c9AdlbD8V0jnB_TQ/img.jpg?width=600&coordinates=93%2C0%2C94%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2647428200"
        
            data-elid="2647428200"
            data-post-url="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html"
            
                data-authors="Abby  Jones"
            
            
                data-headline="9 Great Movies to Stream on HBO Max"
            
        ><div class="body-description" ><div class="widget__brief"><h2>With so many streaming platforms available today, it might be overwhelming to figure out exactly what to watch.</h2><p>HBO Max launched last May, capitalizing on the quarantine blues that's left just about every non-essential worker with more free time than we know what to do with. In addition to its regular roster of great TV dramas, HBO Max is also staking its claim as a great subscription service for movie nerds.</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;With tons of golden-age classics as well as current Oscar winners, there are tons of films to sift through on HBO Max. We&#39;ve narrowed it down for you with just a few of our critic&#39;s picks.&lt;/p&gt;&lt;p&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;
&lt;!-- 04B3-text-and-display --&gt;
&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:block&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;1924957707&#34;
     data-ad-format=&#34;auto&#34;
     data-full-width-responsive=&#34;true&#34;&gt;&lt;/ins&gt;
&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/p&gt;
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id=&#34;ezoic-pub-ad-placeholder-630&#34;&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html?rebelltitem=1#rebelltitem1"
    data-published-at="1598998057"
    data-basename="amelie"
    data-post-id="2647428200"
><h3 data-role="headline">Amelie</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjEyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDgyNDA0Nn0.zinh3BR6sz_Hx7MsuirLToMoBKIJcmyAhQhh_kKJbGM/img.jpg?width=980&#34; id=&#34;96eb8&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;53b4f3e997f8dbf3f1a1e85f68091dd9&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;The title character of the French comedy &lt;em&gt;Amelie &lt;/em&gt;is an 18-year-old waitress who has struggled with isolation for most of her life. Embarking on a whimsical expedition throughout Paris, she decides to dedicate her life to bringing joy to others and changing lives for the better, no matter what it takes.&lt;span&gt;&lt;/span&gt;&lt;br&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html?rebelltitem=2#rebelltitem2"
    data-published-at="1598998057"
    data-basename="in-the-mood-for-love"
    data-post-id="2647428200"
><h3 data-role="headline">In the Mood for Love</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjEyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjc2NTY4MH0.VCWt1HHR9p_3Ym69BwJqMxiXJqFuO_CkNKbLQn4oywQ/img.jpg?width=980&#34; id=&#34;999ba&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a610563d7a213772e0dc3d9f532205ae&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption">In The Mood For Love - 2000</small>&lt;p&gt;&lt;em&gt;In the Mood for Love &lt;/em&gt;is often considered a major touchstone of Asian cinema. It follows a man and woman who, through chance encounters, develop feelings for each other as their spouses have an affair together.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html?rebelltitem=3#rebelltitem3"
    data-published-at="1598998057"
    data-basename="spirited-away"
    data-post-id="2647428200"
><h3 data-role="headline">Spirited Away</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTE0ODc1NX0.AgMAHwPrEGsslYopOj4y-s-1a0r9HkR6X1mh3pNPYO4/img.jpg?width=980&#34; id=&#34;275e8&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;0d4485ae08fdfcdaf46bd059783483b2&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;You can find all of Studio Ghibli&#39;s films on HBO Max, but &lt;em&gt;Spirited Away &lt;/em&gt;arguably remains director Hayao Miyazaki&#39;s most beloved and well-known piece of work. When 10-year-old Chihiro and her parents wind up in what looks like an abandoned amusement park, she discovers that the park is actually an escape for supernatural beings needing an escape from the earthly realm.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html?rebelltitem=4#rebelltitem4"
    data-published-at="1598998057"
    data-basename="cast-away"
    data-post-id="2647428200"
><h3 data-role="headline">Cast Away</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE1MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzcxOTUxMH0.R9Bkaw5ZzLix9Bi-osF2CaVGvD_jhVF3J_5oudDK_sk/img.jpg?width=980&#34; id=&#34;08502&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;984aee82bf66225ec2fe25f3f4766b06&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;One of the most iconic films of Tom Hanks&#39;s expansive career, &lt;em&gt;Cast Away&lt;/em&gt; spends almost its entire runtime with Hanks as the sole character. He stars as a FedEx executive who washes ashore on a deserted island after his plane crashes. As the sole survivor, he must adapt and survive on the island with no return to civilization in sight.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="True"
    
    data-href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html?rebelltitem=5#rebelltitem5"
    data-published-at="1598998057"
    data-basename="jojo-rabbit"
    data-post-id="2647428200"
><h3 data-role="headline">Jojo Rabbit</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE1NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMzM3MjM1MX0.s0vY57aclfVcrGxSZmgHNfgG71pln_P8aZyuzUXavyc/img.png?width=980&#34; id=&#34;4287d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;799229f9749c00de08c858f9f74e206a&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;Based on Christine Leunens&#39;s 2008 book &lt;em&gt;Caging Skies&lt;/em&gt;, Oscar-nominated drama-comedy &lt;em&gt;Jojo Rabbit &lt;/em&gt;is set in Nazi Germany. After discovering that his mother has been hiding a Jewish girl in their attic, young Jojo must reckon with his nationalism with a little help from an unlikely imaginary friend—a fanciful version of Adolf Hitler.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html?rebelltitem=6#rebelltitem6"
    data-published-at="1598998057"
    data-basename="the-philadelphia-story"
    data-post-id="2647428200"
><h3 data-role="headline">The Philadelphia Story</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDE3NDY4MX0.cBCgE2tRayVYz8fqIiPNgTnoh35-6bwAqvxoEKLszPw/img.jpg?width=980&#34; id=&#34;f64c1&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4f68ad2b25f243347cf932ee34fda3ec&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;Perhaps one of the original rom-coms and a crucial entry in the history of old Hollywood, &lt;em&gt;The Philadelphia Story &lt;/em&gt;stars Katharine Hepburn as a divorcee who finds herself at the crossroads of budding romances with three men at once.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html?rebelltitem=7#rebelltitem7"
    data-published-at="1598998057"
    data-basename="friday-night-lights"
    data-post-id="2647428200"
><h3 data-role="headline">Friday Night Lights</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjgzNzA2M30.Hgz8J8-4Bredh-ESeiZey_yuyxFrrtPBoJ64MzQ8AFI/img.jpg?width=980&#34; id=&#34;4f88a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e5bdd4e9f2f8a6b88225014ce762777f&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;No movie captures the spirit of Texas high school football like &lt;em&gt;Friday Night Lights. &lt;/em&gt;Set in the town of Odessa, the drama (that spawned a TV series of the same name) follows the players of the local high school football team as they juggle personal struggles on their way to the state championship.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html?rebelltitem=8#rebelltitem8"
    data-published-at="1598998057"
    data-basename="get-on-up"
    data-post-id="2647428200"
><h3 data-role="headline">Get On Up</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODk4NTY0MH0.ycKknMc921tZkg6iAR0_jY77vFeXkxITKw6CIK62Wfs/img.jpg?width=980&#34; id=&#34;228ef&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e4a0a5be6baf097546a8d0544a361048&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption">Film Title: Get on Up</small>&lt;p&gt;Chadwick Boseman is an unparalleled symbol of Black cinema. Before &lt;a href=&#34;https://www.popdust.com/chadwick-boseman-dies-of-cancer-at-43-twitter-reacts-2647396224.html&#34; target=&#34;_self&#34;&gt;his recent untimely death due to cancer&lt;/a&gt;, he portrayed icons like T&#39;Challa from &lt;em&gt;Black Panther&lt;/em&gt;, baseball legend Jackie Robinson, and musician James Brown. The latter&#39;s life is depicted in &lt;em&gt;Get On Up, &lt;/em&gt;a poignant biopic that celebrates the life of the Godfather of Soul.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html?rebelltitem=9#rebelltitem9"
    data-published-at="1598998057"
    data-basename="alien"
    data-post-id="2647428200"
><h3 data-role="headline">Alien</h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTc5NDY2NH0.mkklOwCuXWxtuD82onpZ1tq-lS105O4GdwObdymE1-Y/img.jpg?width=980&#34; id=&#34;4a230&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a7c5e4583a761c2c282f4043ff99b932&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;p&gt;The sci-fi-horror classic &lt;em&gt;Alien &lt;/em&gt;has been widely regarded by film critics as one of the best movies of the science-fiction genre–and of&lt;a href=&#34;https://www.imdb.com/title/tt0078748/awards&#34; target=&#34;_blank&#34;&gt; all time&lt;/a&gt;. On their way home, the crew of a commercial starship called Nostromo find a nest of eggs on their ship. When a creature attached itself to one of the crew members, terror ensues.&lt;/p&gt;</div>

                    &lt;p&gt;&lt;center&gt;&lt;script async src=&#34;//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&#34;&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class=&#34;adsbygoogle&#34;
     style=&#34;display:inline-block;width:320px;height:100px&#34;
     data-ad-client=&#34;ca-pub-4301469008561137&#34;
     data-ad-slot=&#34;6952751205&#34;&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/p&gt;<div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/2020/06/05/movies/best-movies-hbo-max.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">10 Great Movies on HBO Max - The New York Times &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.polygon.com/21268199/best-movies-on-hbo-max-to-watch" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The 20 best movies on HBO Max to watch now: June 2020 - Polygon &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.vulture.com/article/best-movies-hbo-max.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The 100 Best Movies on HBO Max &rsaquo;</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2647428200"
    data-post-url="https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html"
    
        data-authors="Abby  Jones"
    
    
        data-headline="9 Great Movies to Stream on HBO Max"
    >
</span>

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/movies"
        >movies</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fthe-9-best-movies-to-stream-on-hbo-max-2647428200.html%3Fxrs%3DRebelMouse_fb%26ts%3D1599005120" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html&amp;text=9%20Great%20Movies%20to%20Stream%20on%20HBO%20Max&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fthe-9-best-movies-to-stream-on-hbo-max-2647428200.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzYwMjE2NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDQyODM5MX0.sJv4qjEC69UrvdkjN7vm9ek2D65c9AdlbD8V0jnB_TQ/img.jpg%3Fwidth%3D600&amp;description=9%20Great%20Movies%20to%20Stream%20on%20HBO%20Max" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fthe-9-best-movies-to-stream-on-hbo-max-2647428200.html&amp;name=9%20Great%20Movies%20to%20Stream%20on%20HBO%20Max" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- EMAIL -->
<a href="mailto:?subject=9%20Great%20Movies%20to%20Stream%20on%20HBO%20Max&amp;body=https://www.popdust.com/the-9-best-movies-to-stream-on-hbo-max-2647428200.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2647428200">
    {"customDimensions": {"8":"movies","1":"Abby  Jones","4":"movies, film, hbo, hbo max, streaming, ~popular_source-pageview","5":"09/01/2020","7":2647428200}, "post": {"providerId": 0, "sections": [0, 30360580, 74516852, 473293110], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page,frontpage"
    data-ignore-page-number="true"

    >
        <div class="outer-div"><div class="more-posts-loader"></div></div>
    </div>

</div>


    
    
    
    </div>
</div>


<!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- hide display --><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code --></div><!-- User Code --><style>
  .social-stream-element-body, .main {
  background-color: #f1f1f1;
  }
  
  .social-stream-element-body .widget__body ~ .widget__body {margin-top: -10px !important;}
</style><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>