<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-6&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-6&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-6&cb=7', false, [], true, false, true, false);</script><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=4%2C0%2C0%2C0 3x, https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=4%2C0%2C0%2C0 2x, https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=4%2C0%2C0%2C0 1x" as="image"/>
    <meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Popdust"/>
<meta name="twitter:site:id" content="150904297"/>
<meta name="twitter:image" content="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&amp;height=600&amp;coordinates=0%2C223%2C0%2C224"/>
<meta property="fb:app_id" content="1720310214709472"/>
<meta property="og:type" content="article"/>
        <meta property="og:url" content="https://www.popdust.com/adam-levine-cheated-2658312020.html"/>
        <link rel="canonical" href="https://www.popdust.com/adam-levine-cheated-2658312020.html"/>
    <meta property="og:site_name" content="Popdust"/>
    
<meta property="og:image" content="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&amp;height=600&amp;coordinates=0%2C223%2C0%2C224"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="600"/>
    <meta property="og:title" content="Adam Levine Takes “She Will Be Loved” To A Whole New Meaning With Cheating Scandal"/>
    <meta property="og:description" content="Another day, another celebrity couple on the rocks. Move over Leo, Maroon 5’s Adam Levine has entered the chat for potential eligible bachelors. Instagram influencer Sumner Stroh took to TikTok yesterday posting receipts detailing an alleged affair with The Voice coach, Levine."/>
    <meta name="description" content="Another day, another celebrity couple on the rocks. Move over Leo, Maroon 5’s Adam Levine has entered the chat for potential eligible bachelors. Instagram influencer Sumner Stroh took to TikTok yesterday posting receipts detailing an alleged affair with The Voice coach, Levine."/>
    
        <meta property="article:author" content="10207037939562084"/>
<meta property="article:publisher" content="183872968312216"/>

<meta name="referrer" content="always"/>

    <meta charset="utf-8"/>
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin=""/>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin=""/>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin=""/>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"isUserLoggedIn": false, "site": {"id": 13918151, "isCommunitySite": false}, "runner": {"id": 13918151}, "post": {"id": 2658312020, "sections": [0, 4448416, 23557987, 1339629, 1222480, 473293110, 1339454], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fadam-levine-cheated-2658312020.html", "status": 0, "tags": ["alyson rosef", "behati prinsloo", "leonardo dicaprio", "maroon 5", "she will be loved", "sumner stroll", "the voice", "timothee chalamet", "tom brady", "victorias secret", "adam levine"]}, "resourceId": "pp_2658312020", "pathParams": {"slug": "adam-levine-cheated", "id": "2658312020"}, "fbId": "1720310214709472", "fbAppVersion": "v2.5", "clientGaId": "UA-19669260-1", "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "tag": {"slug": "adam-levine"}, "fullBootstrapUrl": "/res/bootstrap/data.js?site_id=13918151\u0026resource_id=pp_2658312020\u0026path_params=%7B%22slug%22%3A%22adam-levine-cheated%22%2C%22id%22%3A%222658312020%22%7D\u0026override_device=desktop\u0026post_id=2658312020", "whitelabel_menu": {}, "useRiver": false, "engine": {"lazyLoadShortcodeImages": true, "backButtonGoToPage": true, "changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "defaultVideoPlayer": "", "theoPlayerLibraryLocation": "", "trackPageViewOnParticleUrlScroll": true, "webVitalsSampleRate": 100}};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async="" src="https://www.popdust.com/static/dist/social-ux/main.12ea41659cc9150b6672.bundle.mjs"></script>
    <script nomodule="" defer="" src="https://www.popdust.com/static/dist/social-ux/main.a3bea51f52f04506b079.bundle.js"></script>

    <script type="module" async="" src="https://www.popdust.com/static/dist/social-ux/runtime.e1c0bed9a68d86005cd4.bundle.mjs"></script>
    <script nomodule="" defer="" src="https://www.popdust.com/static/dist/social-ux/runtime.45cad8a3763c4a4e3c18.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/frontpage-popular-news.rss"/>
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/>

    

    

    

    <title>Adam Levine Cheats On Behati Prinsloo With Instagram Model - Popdust</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxOTc1Nzg0OX0.kUJJP3Pe_mxI557sQx5F5Ha48J85rf70XtxGUcFyYAY/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxOTc1Nzg0OX0.kUJJP3Pe_mxI557sQx5F5Ha48J85rf70XtxGUcFyYAY/img.png?width=32&amp;height=32" sizes="16x16"/><meta property="article:published_time" content="2022-09-20T17:05:36+00:00"/><meta property="article:modified_time" content="2022-09-20T17:15:41+00:00"/><meta property="article:author" content="https://www.facebook.com/183872968312216"/><meta name="keywords" content="alyson rosef, behati prinsloo, leonardo dicaprio, maroon 5, she will be loved, sumner stroll, the voice, timothee chalamet, tom brady, victorias secret, adam levine"/><script type="application/json" data-abtest-name="re" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="Geist" data-abtest-value="63"></script><script type="application/json" data-abtest-name="Geist" data-abtest-value="66"></script><script type="application/json" data-abtest-name="Geist" data-abtest-value="67"></script><script type="application/json" data-abtest-name="Geist" data-abtest-value="64"></script><script type="application/json" data-abtest-name="Geist" data-abtest-value="1"></script><script type="application/json" data-abtest-name="Geist" data-abtest-value="68"></script><script type="application/json" data-abtest-name="Geist" data-abtest-value="65"></script><script type="application/json" data-abtest-name="video" data-abtest-value="player"></script><script type="application/json" data-abtest-name="Max" data-abtest-value="23"></script><script type="application/json" data-abtest-name="change" data-abtest-value="21"></script><script type="application/json" data-abtest-name="test" data-abtest-value="13"></script><script type="application/json" data-abtest-name="style" data-abtest-value="21"></script><script type="application/json" data-abtest-name="heart" data-abtest-value="16"></script><script type="application/json" data-abtest-name="heartDFP" data-abtest-value="16"></script><script type="application/json" data-abtest-name="EATIE" data-abtest-value="16"></script><script type="application/json" data-abtest-name="EATIE" data-abtest-value="44"></script><script type="application/json" data-abtest-name="handy" data-abtest-value="32"></script><script type="application/json" data-abtest-name="old" data-abtest-value="9"></script><script type="application/json" data-abtest-name="old" data-abtest-value="20"></script><script type="application/json" data-abtest-name="old" data-abtest-value="21"></script><script type="application/json" data-abtest-name="re" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="GRAM" data-abtest-value="931"></script><script type="application/json" data-abtest-name="remove_ads" data-abtest-value="1"></script><script type="application/json" data-abtest-name="new" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="web" data-abtest-value="1"></script><script type="application/json" data-abtest-name="remove_ads" data-abtest-value="7"></script><script type="application/json" data-abtest-name="viafoura" data-abtest-value="1"></script><script type="application/json" data-abtest-name="fix" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="Geist" data-abtest-value="66"></script><script type="application/json" data-abtest-name="Finance" data-abtest-value="31"></script><script type="application/json" data-abtest-name="style" data-abtest-value="21"></script><meta name="ir-site-verification-token" value="426879528"/><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><script type="application/json" data-abtest-name="GRAM" data-abtest-value="931"></script><script type="application/json" data-abtest-name="fix" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="admiralkvp" data-abtest-value="1"></script><script type="application/json" data-abtest-name="GRAM" data-abtest-value="931"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><meta name="vf:container_id" content="2658312020"/><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="new" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="web" data-abtest-value="1"></script><link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css"/><script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  freestar.queue.push(function() { 
 googletag.pubads().setTargeting('pagetype', ["postpage"]);
 googletag.pubads().setTargeting('section', ["frontpage-popular-news", "culture", "trending", "top-stories", "popular", "music"]); 
 googletag.pubads().setTargeting('tag', ["alyson-rosef", "behati-prinsloo", "leonardo-dicaprio", "maroon-5", "she-will-be-loved", "sumner-stroll", "the-voice", "timothee-chalamet", "tom-brady", "victorias-secret", "adam-levine"]);
   });  
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/popdust-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script><script type="application/json" data-abtest-name="GRAM" data-abtest-value="931"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="GRAM" data-abtest-value="931"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="new" data-abtest-value="cwv"></script><meta name="fo-verify" content="468ffadd-b35d-4a8c-a5a1-8080abd0ab9e"/><!-- BEGIN PRIVY WIDGET CODE --><script type="text/javascript"> var _d_site = _d_site || 'A88A1EE0EA81B4F940848F27'; </script><script src="https://widget.privy.com/assets/widget.js"></script><!-- END PRIVY WIDGET CODE --><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE"/><meta name="google-site-verification" content="_AHAZrHUmz676P7yqgGIIcnkN6LGlHPwV15g8XklOhc"/>
<meta property="fb:pages" content="183872968312216"/><script type="application/json" data-abtest-name="re" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="new" data-abtest-value="cwv"></script><meta name="google-site-verification" content="IqIELLGP4pxCuYIgh69MR1ulFGn54APIo0Xg52iDb98"/><script type="application/json" data-abtest-name="re" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="fix" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="viafoura" data-abtest-value="1"></script><script type="application/json" data-abtest-name="freestar" data-abtest-value="1"></script><script type="application/json" data-abtest-name="singlepost" data-abtest-value="24"></script><style id="custom-post-styles-2658312020">
									@media (min-width: 1024px) {
										.css-listicle-body-2658312020 #rebelltitem1  {
													display: flex;
													margin: 0 auto;
													width: 50%;
													justify-content: center;
													align-items: center;
										}
									}
									@media (min-width: 1024px) {
										.css-listicle-body-2658312020 #rebelltitem3  {
													display: flex;
													margin: 0 auto;
													width: 40%;
													justify-content: center;
													align-items: center;
										}
									}
</style><script type="application/json" data-abtest-name="re" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="pubexchange" data-abtest-value="1"></script><script type="application/json" data-abtest-name="img" data-abtest-value="tag"></script><script type="application/json" data-abtest-name="viafoura" data-abtest-value="1"></script><script type="application/json" data-abtest-name="new" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="freestar" data-abtest-value="1"></script><script type="application/json" data-abtest-name="speed" data-abtest-value="17"></script><script type="application/json" data-abtest-name="singlepage" data-abtest-value="1"></script><script type="application/json" data-abtest-name="test" data-abtest-value="5"></script><script type="application/json" data-abtest-name="img" data-abtest-value="tag"></script><script type="application/json" data-abtest-name="readmore" data-abtest-value="1"></script><script type="application/json" data-abtest-name="sponsored" data-abtest-value="page"></script><script type="application/json" data-abtest-name="ws" data-abtest-value="13775"></script><script type="application/json" data-abtest-name="new" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="re" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="gtag" data-abtest-value="1"></script><script type="application/json" data-abtest-name="singlepage" data-abtest-value="1"></script><script type="application/json" data-abtest-name="cmp" data-abtest-value="1"></script><script type="application/json" data-abtest-name="old" data-abtest-value="20"></script><script type="application/json" data-abtest-name="use_light_social_ux_app" data-abtest-value="1"></script><script type="application/json" data-abtest-name="ws" data-abtest-value="13722"></script><script type="application/json" data-abtest-name="branding" data-abtest-value="10"></script><script type="application/json" data-abtest-name="homepage" data-abtest-value="lazy"></script><script type="application/json" data-abtest-name="footer" data-abtest-value="logo"></script><script type="application/json" data-abtest-name="page" data-abtest-value="speed"></script><script type="application/json" data-abtest-name="topbar" data-abtest-value="5"></script><script type="application/json" data-abtest-name="footer" data-abtest-value="fix"></script><script type="application/json" data-abtest-name="layout" data-abtest-value="improvement"></script><script type="application/json" data-abtest-name="dfp" data-abtest-value="12"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><style>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</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/adam-levine-cheated-2658312020.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":7,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"95c92f1b-b0eb-42f1-5cfe-c58cebdf6f78","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":264660,"response_time_orig":24,"serverid":"18.212.201.218:11145","state":"VA","t_epoch":1663710588,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/adam-levine-cheated-2658312020.html","user_id":0,"word_count":628,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["95c92f1b-b0eb-42f1-5cfe-c58cebdf6f78", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="logged-out-user section-frontpage-popular-news">
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value="" aria-label="Submit"></button>
                <input name="q" class="menu-global__text-input" type="text" placeholder="Search..." aria-label="Search"/>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a href="https://www.popdust.com/top-stories/">Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a href="https://www.popdust.com/trending/">Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a href="https://www.popdust.com/podcasts/">Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a href="https://www.popdust.com/music/">MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a href="https://www.popdust.com/music/music-features/">Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a href="https://www.popdust.com/music/music-news/">New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a href="https://www.popdust.com/music/music-reviews/">Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a href="https://www.popdust.com/music/music-lists/">Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a href="https://www.popdust.com/film/">FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a href="https://www.popdust.com/film/film-features/">Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a href="https://www.popdust.com/film/film-news/">Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a href="https://www.popdust.com/film/film-reviews/">Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a href="https://www.popdust.com/film/film-lists/">Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a href="https://www.popdust.com/tv/">TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a href="https://www.popdust.com/culture/">CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a href="https://www.popdust.com/culture/bullshit/">B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a href="https://www.popdust.com/culture/culture-feature/">Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a href="https://www.popdust.com/culture/culture-news/">Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a href="https://www.popdust.com/popdust-presents/">Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about-us">
            <a href="https://www.popdust.com/about-us/">About Us</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film--tv">
            <a href="https://www.popdust.com/film--tv/">FILM &amp; TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--interviews">
            <a href="https://www.popdust.com/interviews/">Interviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a href="https://www.popdust.com/sponsored/">SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a href="https://www.popdust.com/style/">STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--httpswwwpopdustcomprivacy-policy-1904547259html">
            <a href="httpswwwpopdustcomprivacy-policy-1904547259html">Privacy Policy </a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-deals">
            <a href="https://www.popdust.com/popdust-deals/">Popdust DEALS</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-history-month">
            <a href="https://www.popdust.com/black-history-month/">Black History Month</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--this-haunts-me">
            <a href="https://www.popdust.com/this-haunts-me/">This Haunts Me</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _9x16="true" _3x1="true" _3x2="true" _1x1="true" _3x4="true" _16x9="true" _4x3="true" _2x1="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span>

<div id="sTop_Bar_WB_0_0_27_0_0_3" class="js-hidden-panel" data-offset="50">
    <span class="js-scroll-trigger no-mb" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_27_0_0_3_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div class="rebelbar__menu-toggle js-toggle" data-share-status-id="menu-toggle" data-target="body" data-toggle-class="menu-opened" id="sTop_Bar_WB_0_0_27_0_0_3_0_0"><i class="fa fa-bars"></i></div><div class="navbar-topbar-wrap" id="sTop_Bar_WB_0_0_27_0_0_3_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_27_0_0_3_0_1_0"><!-- User Code --><a href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"></path><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"></path><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"></path><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"></path><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"></path><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"></path><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"></path><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"></path></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_27_0_0_3_0_1_1"><!-- User Code --><div class="custom__sections custom__mobile__section"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/podcasts" class="section-link">Podcasts</a></span></div></div></div><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_27_0_0_3_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="viafoura"><vf-tray-trigger></vf-tray-trigger></div><!-- End User Code --><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"/><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --></div></div></div><div class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body" data-toggle-class="with-small-header"></div></div>
</div><!-- User Code --><script>(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/6026b5e83324140010b02432";
    script.onload = function() {
        Pushnami
            .update({
        "category": "push-notification, re-send-notification",
        "tag": ""
        })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Admiral Script"></span><span class="js-brick-description hidden" data-name="Viafoura Header Script"></span><span class="js-brick-description hidden" data-name="Freestar Header Script"></span><span class="js-brick-description hidden" data-name="Google Tag Manager"></span><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3C4V8G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><span class="js-brick-description hidden" data-name="Quantcast Measure Script"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-LHdjcBXd0rkLj.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End User Code --><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code --><div class="" id="sTop_Bar_WB_0_0_27_0_0_18"></div><span class="js-brick-description hidden" data-name="Impact Affiliates STAT Tag"></span><div class="breadcrumb-wrapper" id="sPost_0_0_15_0_0_4"><nav class="rm-breadcrumb" aria-label="breadcrumb" id="sPost_0_0_15_0_0_4_0">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">Popdust</a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/frontpage-popular-news/" class="rm-breadcrumb__link">Frontpage Popular News</a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                    
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/adam-levine-cheated-2658312020.html" class="rm-breadcrumb__link">Adam Levine | Maroon 5 | Behati Prinsloo</a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"@type": "ListItem", "position": 1, "name": "Popdust", "item": "https://www.popdust.com/", "id": "https://www.popdust.com/"}, {"@type": "ListItem", "position": 2, "name": "Frontpage Popular News", "item": "https://www.popdust.com/frontpage-popular-news/", "id": "https://www.popdust.com/frontpage-popular-news/"}, {"@type": "ListItem", "position": 3, "name": "Adam Levine | Maroon 5 | Behati Prinsloo", "item": "https://www.popdust.com/adam-levine-cheated-2658312020.html", "id": "https://www.popdust.com/adam-levine-cheated-2658312020.html"}]
    }
</script></nav></div>
<div id="sPost_0_0_15_0_0_5" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div align="center" data-freestar-ad="__320x100 __970x250" id="popdust_leaderboard_article_ATF">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_article_ATF", slotId: "popdust_leaderboard_article_ATF" });
  </script>
</div>
<!-- /Ad Placement -->
    </span>
</div><div class="social-stream-element-body" id="sPost_0_0_15_0_0_6"><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_22_0_0_2" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_22_0_0_2_0" class="main-stream-content  col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="post-container " id="sSocial_Stream_Element_0_0_22_0_0_2_0_1"><div class="" id="sSocial_Stream_Element_0_0_22_0_0_2_0_1_0_1_0"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_22_0_0_2_0_1_0_1_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sSocial_Stream_Element_0_0_22_0_0_2_0_1_0_1_0_0" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper[1]/choose/otherwise/element_wrapper/current_post-" data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-limit="1" data-attr-layout_vertical_separation="0" data-attr-layout_horizontal_separation="0" data-attr-layout_image_column_width="20" data-attr-layout_all_image_crop="3x2" data-attr-data-rm-device-crops="true" data-attr-layout_mobile_image_crop="original" data-attr-layout_headline="top" data-attr-layout_badges_sponsored="top" data-attr-layout_section="top" data-attr-layout_subheadline="top" data-attr-layout_author="top" data-attr-layout_photo_credit="bottom" data-attr-layout_photo_caption="bottom" data-attr-layout_body="bottom" data-attr-layout_date="top" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Linkedin,FacebookMessenger,Slack,Email,SMS,Whatsapp,Separator,GooglePlus,CopyLink,Tumblr" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-layout_all_max_badges_sponsored="1" data-attr-data-rm-advanced="true" data-attr-element_classes="posts--socialux current-post" data-attr-layout_linkedin="active" data-attr-layout_separator="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_copylink="inactive" data-attr-layout_slack="active" data-attr-layout_flipboard="active" data-attr-show_full_post_body="true" data-attr-layout_email="active" data-attr-layout_tumblr="inactive" data-attr-layout_sms="inactive" data-attr-layout_all_headline_tag="h1" data-attr-layout_whatsapp="inactive" data-attr-layout_all_show_video="true" data-attr-show_around_the_web="true" data-attr-from_primary_sections_other_than="HidePosts" data-attr-use_tag_image_for_lead_media="true" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-alyson-rosef tag-behati-prinsloo tag-leonardo-dicaprio tag-maroon-5 tag-she-will-be-loved tag-sumner-stroll tag-the-voice tag-timothee-chalamet tag-tom-brady tag-victorias-secret tag-adam-levine" data-category="Frontpage Popular News"><article elid="2658312020" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658312020">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">Frontpage Popular News</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/adam-levine-cheated-2658312020.html" aria-label="Adam Levine Takes “She Will Be Loved” To A Whole New Meaning With Cheating Scandal" data-type="text">
        Adam Levine Takes “She Will Be Loved” To A Whole New Meaning With Cheating Scandal
    </a>
</h1><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image">
                 <div class="cover-all image" style="background-image: url(&#34;https://www.popdust.com/res/avatars/default&#34;)"></div>
            </div>
            <a class="social-author__name" href="https://www.popdust.com/u/jaiphillips" data-type="text">Jai Phillips</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">09.20.2022</span>
    </div></div><div class="widget__head"><picture>
                                            <source srcset="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=4%2C0%2C0%2C0 3x, https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=4%2C0%2C0%2C0 2x, https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=4%2C0%2C0%2C0 1x"/>
                                            <img fetchpriority="high" role="img" alt="Adam Levine cheating" aria-label="Adam Levine cheating" src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=4%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/>
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p><strong>Behati Prinsloo, left, and Adam Levine attend Calirosa Tequila Sunset Happy Hour during the South Beach Wine and Food Festival, in Miami Beach</strong></p>
    </div><div class="photo-credit">
        Scott Roth/Invision/AP/Shutterstock
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2658312020"><div class="body-description"><p>Another day, another celebrity couple on the rocks. Move over<a href="https://www.popdust.com/leonardo-dicaprio-girlfriend-2658113796.html" target="_self"><u> Leo</u></a>, Maroon 5’s <a href="https://www.popdust.com/adam-levine-2650895873.html" target="_self"><u>Adam Levine</u></a> has entered the chat for potential eligible bachelors. Instagram influencer Sumner Stroh took to TikTok yesterday posting receipts detailing an alleged affair with <em>The Voice </em>coach, Levine.</p><hr/><p>
	<br/> </p><blockquote cite="https://www.tiktok.com/@sumnerstroh/video/7145094095915240750" class="tiktok-embed" data-video-id="7145094095915240750" id="v73161096365951200" style="max-width: 605px;min-width: 325px;"> <section> <a href="https://www.tiktok.com/@sumnerstroh?refer=embed" target="_blank" title="@sumnerstroh">@sumnerstroh</a> embarrassed I was involved w a man with this utter lack of remorse and respect. <a href="https://www.tiktok.com/tag/greenscreen?refer=embed" target="_blank" title="greenscreen">#greenscreen</a> <a href="https://www.tiktok.com/music/original-sound-7145094199615015726?refer=embed" target="_blank" title="♬ original sound - Sumner Stroh">♬ original sound - Sumner Stroh</a> </section> <iframe name="__tt_embed__v73161096365951200" sandbox="allow-popups allow-popups-to-escape-sandbox allow-scripts allow-top-navigation allow-same-origin" src="https://www.tiktok.com/embed/v2/7145094095915240750?lang=en-US&amp;referrer=https%3A%2F%2Fwww.popdust.com%2Fr%2Fentryeditor%2F2658312020%23publish" style="width: 0px; height: 1px; display: none; visibility: hidden; max-height: 1px;"></iframe></blockquote> <script async="" src="https://www.tiktok.com/embed.js"></script><p><br/></p><p>
	<u><a href="https://stylecaster.com/adam-levine-cheat/" rel="noopener noreferrer" target="_blank">Cheating</a></u> on <a href="https://www.popdust.com/victorias-secret-failed-rebrand-2657667356.html" target="_self"><u>Victoria’s Secret</u></a> model Behati Prinsloo is quite the bold move. I genuinely can’t make sense of it. If there’s one thing this man has…<em>it’s the audacity</em>.
</p><p>
	Stroh’s videos did highlight at least one right thing: Maroon 5 is basically elevator music now. But her claims that Levine “easily manipulated” and “exploited” her have drawn controversy as Stroh failed to provide examples of the harsh claims, only direct messages with the singer.
</p><p>
	<br/>
</p><p></p><div class="viafoura">
    <vf-content-recirculation title="Join the Discussion" limit="5" days-published="all" trend-window="6" sort="comments" vf-container-id="currentPageContainer">   
</vf-content-recirculation></div>
<div class="rebellt-item
        
        
        
        col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/adam-levine-cheated-2658312020.html?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2658312020" data-published-at="1663693536" data-use-pagination="False">
        <img id="a1cfb" data-rm-shortcode-id="7adafcdfe2ae89f3b88d22a18133a7f8" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20718%201248&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyNjI5NzM1Nn0.rqWJ8xY2p3XZ_v_7fRAXmJu6B-DlIdbqKPa5wpilNOY/img.png?width=980" width="718" height="1248" alt=""/>
        
</div>
<div class="rebellt-item
        
        
        
        col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://www.popdust.com/adam-levine-cheated-2658312020.html?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2658312020" data-published-at="1663693536" data-use-pagination="False">
        <p style="font-size: 0.8em; text-align: left;">
<em><sup>Levine&#39;s Instagram story from 9/20/22 | Adam Levine</sup></em></p><p>
	One of the more shocking parts of this saga is that Levine told Stroh he wanted to name his unborn son after her. Levine has since taken to Instagram to refute all allegations against him, but it appears another woman, Alyson Rosef, has also come forward about an affair.
</p><p>
	<br/>
</p><blockquote class="tiktok-embed" cite="https://www.tiktok.com/@alysonrosef/video/7145177114524781866" data-video-id="7145177114524781866" style="max-width: 605px;min-width: 325px;" id="v27282081063452600">
	
<iframe name="__tt_embed__v27282081063452600" sandbox="allow-popups allow-popups-to-escape-sandbox allow-scripts allow-top-navigation allow-same-origin" src="https://www.tiktok.com/embed/v2/7145177114524781866?lang=en-US&amp;referrer=https%3A%2F%2Fwww.popdust.com%2Fr%2Fentryeditor%2F2658312020%23publish" style="width: 100%; height: 722px; display: block; visibility: unset; max-height: 722px;"></iframe></blockquote><script async="" src="https://www.tiktok.com/embed.js"></script><p>
	<br/>
</p><p>
	<u><a href="https://www.popdust.com/deuxmoi-2657881386.html" target="_self">Deuxmoi</a></u>, our favorite celebrity gossip page, also received several entries discussing a potential open marriage between Prinsloo and Levine. Others confirm Sumner’s story of him being a playboy type, corroborating flirations and crossed lines.
</p>
</div>
<div class="rebellt-item
        
        
        
        col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/adam-levine-cheated-2658312020.html?rebelltitem=3#rebelltitem3" data-basename="particle-3" data-post-id="2658312020" data-published-at="1663693536" data-use-pagination="False">
        <img id="6901d" data-rm-shortcode-id="fecaa24b1496f3917a95e909336d3bd5" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201170%202532&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcyNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcyNTcxMzg5MH0.1GV1B1_LrUWGXTaME1VNT4skcvbN4YXwOs0TTXBvpcA/img.png?width=980" width="1170" height="2532" alt=""/>
        
</div>
<div class="rebellt-item
        
        
        
        col1" id="rebelltitem4" data-id="4" data-reload-ads="false" data-is-image="False" data-href="https://www.popdust.com/adam-levine-cheated-2658312020.html?rebelltitem=4#rebelltitem4" data-basename="particle-4" data-post-id="2658312020" data-published-at="1663693536" data-use-pagination="False">
        <p><em><sup>Anonymously submitted entry by Deuxmoi follower on Prinsloo and Levine&#39;s marriage/DeuxMoi</sup></em></p><p>Adam Levine going off the rails was not on my 2022 bingo card, but neither were <a href="https://www.popdust.com/tom-brady-gisele-bundchen-divorce-2658159578.html" target="_self"><u>Tom Brady’s </u></a>marriage troubles or <a href="https://www.popdust.com/venice-film-festival-timothee-chalamet-2658114363.html" target="_self"><u>Timothee Chalamet</u></a>’s show-stopping red halter, so here we are. </p>
</div><p></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="settings=%7B%22use_pagination%22%3A+false%2C+%22pagination_order%22%3A+%5B%5D%2C+%22use_ads%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22use_numeration%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22items_as_posts%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22layout_type%22%3A+1%2C+%22show_columns_on_mobile%22%3A+false%2C+%22allow_url_update%22%3A+true%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22cooldown_in_seconds%22%3A+null%2C+%22multiple_answers%22%3A+false%2C+%22up_down_voting%22%3A+false%2C+%22reorder_voting%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22enter_url%22%3A+false%2C+%22next_post_url%22%3A+null%2C+%22voting_extra_fields%22%3A+%7B%7D%2C+%22_deprecated_allow_url_change%22%3A+true%2C+%22_deprecated_turn_into_posts%22%3A+false%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22list_breaks%22%3A+null%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%7D&amp;display_ads=1&amp;platform=desktop">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/adam-levine-2650895873.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">6 Times Adam Levine Was a Total Dick - Popdust ›</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://pagesix.com/2022/09/20/model-sumner-stroh-claims-adam-levine-had-an-affair-with-her/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Model Sumner Stroh claims she had affair with Adam Levine ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://nypost.com/2022/09/20/adam-levine-cheated-on-wife-with-sumner-stroh-model-claims/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Adam Levine &#39;cheated on wife&#39; with Sumner Stroh, model claims ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://stylecaster.com/adam-levine-cheat/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Adam Levine Cheated on Behati Prinsloo Amid Pregnancy, Model ... ›</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="" data-elid="2658312020" data-post-url="https://www.popdust.com/adam-levine-cheated-2658312020.html" data-authors="Jai Phillips" data-headline="Adam Levine Takes “She Will Be Loved” To A Whole New Meaning With Cheating Scandal">
</span>
</div></div></div>
    
    


<script type="application/json" id="post-context-2658312020" class="post-context ">
    {"customDimensions": {"1":"Jai Phillips","7":2658312020,"4":"alyson rosef, behati prinsloo, leonardo dicaprio, maroon 5, she will be loved, sumner stroll, the voice, timothee chalamet, tom brady, victorias secret, adam levine, ~rmsc:rebelmouse-image:31787707, ~rmsc:rebelmouse-image:31787709, ~rmsc:rebelmouse-image:31787728, ~rmsc:rebelmouse-image:31787725","8":"adam levine","3":"frontpage-popular-news","5":"09/20/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4448416, 23557987, 1339629, 1222480, 473293110, 1339454], "buckets": [], "authors": [25283982]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_22_0_0_2_0_1_0_1_0_1"><!-- User Code --><div class="BeOpWidget" data-name="below-article"></div>
<!-- End User Code --></div><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_22_0_0_2_0_1_0_1_0_2"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="filtered_parent_site" data-source-type="page" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSocial_Stream_Element_0_0_22_0_0_2_0_1_0_1_0_2" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="5" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper[1]/choose/otherwise/element_wrapper/posts-" data-attr-source="filtered" data-attr-all_element_order="primary_tag,post_shares,badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-limit="1" data-attr-layout_vertical_separation="0" data-attr-layout_horizontal_separation="0" data-attr-layout_image_column_width="20" data-attr-layout_all_image_crop="3x2" data-attr-data-rm-device-crops="true" data-attr-layout_mobile_image_crop="original" data-attr-layout_primary_tag="bottom" data-attr-layout_post_shares="bottom" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Linkedin,FacebookMessenger,Slack,Email,SMS,Whatsapp,Separator,GooglePlus,CopyLink,Tumblr" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-layout_all_max_badges_sponsored="1" data-attr-data-rm-advanced="true" data-attr-element_classes="posts--socialux current-post" data-attr-show_around_the_web="true" data-attr-layout_linkedin="active" data-attr-layout_separator="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_copylink="inactive" data-attr-layout_slack="active" data-attr-layout_flipboard="active" data-attr-show_full_post_body="true" data-attr-layout_email="active" data-attr-layout_tumblr="inactive" data-attr-layout_sms="inactive" data-attr-layout_all_headline_tag="h1" data-attr-layout_whatsapp="inactive" data-attr-layout_all_show_video="true" data-attr-layout_remove_image="true" data-attr-from_primary_sections_other_than="HidePosts" data-attr-use_tag_image_for_lead_media="true" data-attr-format="posts-custom" data-attr-source_site="parent_site"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-section--sponsored" elid="2658309925" data-category="SPONSORED"><article elid="2658309925" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2658309925">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/fabletics-or-under-armour-which-is-the-best-gym-swag-2658309925.html" aria-label="Fabletics Or Under Armour - Which Is The Best Gym Swag?"></a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Ffabletics-or-under-armour-which-is-the-best-gym-swag-2658309925.html%3Fxrs%3DRebelMouse_fb%26ts%3D1663673219" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/fabletics-or-under-armour-which-is-the-best-gym-swag-2658309925.html&amp;text=Fabletics%20Or%20Under%20Armour%20-%20Which%20Is%20The%20Best%20Gym%20Swag%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/fabletics-or-under-armour-which-is-the-best-gym-swag-2658309925.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.popdust.com/fabletics-or-under-armour-which-is-the-best-gym-swag-2658309925.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Ffabletics-or-under-armour-which-is-the-best-gym-swag-2658309925.html&amp;media=https%3A//assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NjAxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjA4NjM3MH0.ARcJLtsFZ5l31uzwiDOaGqxyEaR8kl1MApP1XYvzTVM/img.jpg%3Fwidth%3D600&amp;description=Fabletics%20Or%20Under%20Armour%20-%20Which%20Is%20The%20Best%20Gym%20Swag%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.popdust.com/fabletics-or-under-armour-which-is-the-best-gym-swag-2658309925.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- Slack -->
<a href="/core/3partyapi/post_to_slack/start?message=Fabletics%20Or%20Under%20Armour%20-%20Which%20Is%20The%20Best%20Gym%20Swag%3F+@+https%3A%2F%2Fwww.popdust.com%2Ffabletics-or-under-armour-which-is-the-best-gym-swag-2658309925.html" data-track-share="Slack" class="share share-popup share-slack" rel="noopener noreferrer" aria-label="Share on Slack" onclick="window.open(this.href,&#39;targetWindow&#39;,&#39;width=600,height=350&#39;); return false;">
    <i aria-hidden="true" class="icons-share rd fa fa-slack"></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Fabletics%20Or%20Under%20Armour%20-%20Which%20Is%20The%20Best%20Gym%20Swag%3F&amp;body=https://www.popdust.com/fabletics-or-under-armour-which-is-the-best-gym-swag-2658309925.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    


<script type="application/json" id="post-context-2658309925" class="post-context ">
    {"customDimensions": {"1":"Popdust","7":2658309925,"4":"~rmsc:rebelmouse-image:31786017, ~rmsc:rebelmouse-image:31786018, ~rmsc:rebelmouse-image:31786053","3":"sponsored","5":"09/20/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [1228836, 22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            
            
            
            
            
            </div></div></div><div class="" id="sSocial_Stream_Element_0_0_22_0_0_2_0_2"><!-- User Code --><div class="viafoura"><vf-conversations></vf-conversations></div><!-- End User Code --></div>




<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper[2]-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="" data-ignore-page-number="false">
    
</div>
<div class="" id="sSocial_Stream_Element_0_0_22_0_0_2_0_3"><span class="js-brick-description hidden" data-name="Below Article Recirculation"></span><span class="viewport-css-anchor"></span><div id="sBelow_Article_Recirculation_0_0_1_0_0_2_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Up Next
    </h2>
</div></div><div class="mb-2 " id="sBelow_Article_Recirculation_0_0_1_0_0_2_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="frontpage_shuffle" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-v="2" data-attr-posts_id="sBelow_Article_Recirculation_0_0_1_0_0_2_0_1" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[below_article_recirculation]/abtests/abtest[1]/choose/when[is_desktop==true]/posts[1]-" data-attr-source_url="frontpage" data-attr-all_element_order="section,headline,subheadline,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_podcast-listen-notes-url,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_podcast-spotify-url,custom_field_month,custom_field_podcast-google-play-url,custom_field_remove_comments,custom_field_podcast-iheartradio-url,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_podcast-apple-podcasts-url,custom_field_day,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-limit="2" data-attr-exclude_section="sponsored" data-attr-layout_image_column_width="33" data-attr-layout_headline="right" data-attr-layout_subheadline="right" data-attr-layout_section="right" data-attr-layout_all_image_crop="4x3" data-attr-data-rm-advanced="true" data-attr-shuffle="true" data-attr-format="posts-custom"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-bush tag-breaking-benjamin tag-alice-in-chains tag-90s tag-gavin-rossdale" elid="2658214340" data-category="Podcasts"><article elid="2658214340" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658214340">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/gavin-rossdale-2658214340.html" aria-label="Watch: Gavin Rossdale on the Bush Legacy and New Album ​&#39;The Art of Survival​&#39;"><div class="widget__image crop-4x3" role="img" aria-label="Gavin Rossdale of Bush" data-runner-img-hd="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTcxOTQyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwOTk5MTA0NH0.WTDiiNMDuRgCMkBqzWF-WfJOUqhD9W-QBgNMzBJ8Eek/img.jpg?width=2000&amp;height=1500&amp;quality=85&amp;coordinates=83%2C0%2C195%2C0" data-runner-img-md="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTcxOTQyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwOTk5MTA0NH0.WTDiiNMDuRgCMkBqzWF-WfJOUqhD9W-QBgNMzBJ8Eek/img.jpg?width=1000&amp;height=750&amp;quality=85&amp;coordinates=83%2C0%2C195%2C0" data-runner-img-sd="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTcxOTQyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwOTk5MTA0NH0.WTDiiNMDuRgCMkBqzWF-WfJOUqhD9W-QBgNMzBJ8Eek/img.jpg?width=1000&amp;height=750&amp;quality=85&amp;coordinates=83%2C0%2C195%2C0" data-runner-style="padding-bottom: 75.0%;" style="padding-bottom: 75.0%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTcxOTQyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwOTk5MTA0NH0.WTDiiNMDuRgCMkBqzWF-WfJOUqhD9W-QBgNMzBJ8Eek/img.jpg?width=2000&amp;height=1500&amp;quality=85&amp;coordinates=83%2C0%2C195%2C0&#34;); padding-bottom: 75.0%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/podcasts/">Podcasts</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/gavin-rossdale-2658214340.html" aria-label="Watch: Gavin Rossdale on the Bush Legacy and New Album ​&#39;The Art of Survival​&#39;" data-type="text">
        Watch: Gavin Rossdale on the Bush Legacy and New Album ​&#39;The Art of Survival​&#39;
    </a>
</h2></div>
            </div></div>
    
    


<script type="application/json" id="post-context-2658214340" class="post-context ">
    {"customDimensions": {"1":"Staff","7":2658214340,"4":"bush, breaking benjamin, alice in chains, 90s, gavin rossdale, ~rmsc:rebelmouse-image:31719424, ~rmsc:rebelmouse-image:31719762","8":"gavin rossdale","3":"podcasts","5":"09/15/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 519351765, 30354669, 1339454], "buckets": [], "authors": [24890537]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-bodies-bodies-bodies tag-bodies-bodies-bodies-review tag-a24-horror tag-rachel-sennott tag-amandla-stenberg tag-lee-pace tag-pete-davidson" elid="2657935550" data-category="Film News"><article elid="2657935550" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657935550">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/bodies-a24-review-2657935550.html" aria-label="REVIEW | Bodies, Bodies, Bodies &amp; The Infamous Bodies, Bodies, Bodies Review"><div class="widget__image crop-4x3" role="img" aria-label="REVIEW | Bodies, Bodies, Bodies &amp; The Infamous Bodies, Bodies, Bodies Review" data-runner-img-hd="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTIwNjUzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MjM3Nzc0Mn0.YsakBpgOKpzCi9Rjy7JT3yXoEJlMC-dUBtbFITdXG2o/img.png?width=2000&amp;height=1500&amp;quality=85&amp;coordinates=136%2C0%2C0%2C0" data-runner-img-md="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTIwNjUzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MjM3Nzc0Mn0.YsakBpgOKpzCi9Rjy7JT3yXoEJlMC-dUBtbFITdXG2o/img.png?width=1000&amp;height=750&amp;quality=85&amp;coordinates=136%2C0%2C0%2C0" data-runner-img-sd="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTIwNjUzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MjM3Nzc0Mn0.YsakBpgOKpzCi9Rjy7JT3yXoEJlMC-dUBtbFITdXG2o/img.png?width=1000&amp;height=750&amp;quality=85&amp;coordinates=136%2C0%2C0%2C0" data-runner-style="padding-bottom: 75.0%;" style="padding-bottom: 75.0%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTIwNjUzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MjM3Nzc0Mn0.YsakBpgOKpzCi9Rjy7JT3yXoEJlMC-dUBtbFITdXG2o/img.png?width=2000&amp;height=1500&amp;quality=85&amp;coordinates=136%2C0%2C0%2C0&#34;); padding-bottom: 75.0%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/film/film-news/">Film News</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/bodies-a24-review-2657935550.html" aria-label="REVIEW | Bodies, Bodies, Bodies &amp; The Infamous Bodies, Bodies, Bodies Review" data-type="text">
        REVIEW | Bodies, Bodies, Bodies &amp; The Infamous Bodies, Bodies, Bodies Review
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p><em>Contains Mild Spoilers</em></p></h3>
</div></div>
            </div></div>
    
    


<script type="application/json" id="post-context-2657935550" class="post-context ">
    {"customDimensions": {"1":"Allie Lembo","7":2657935550,"4":"bodies bodies bodies, bodies bodies bodies review, a24 horror, rachel sennott, amandla stenberg, lee pace, pete davidson, ~rmsc:rebelmouse-image:31206534, ~rmsc:rebelmouse-image:31205525","8":"bodies bodies bodies review","3":"film-news","5":"08/24/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 30360578, 30360579, 23557987, 2348002, 30360710, 74516852, 30360564, 1339452, 30360702], "buckets": [], "authors": [19280202]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="3838"></div><!-- End User Code -->
<div id="sBelow_Article_Recirculation_0_0_1_0_0_2_0_3" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div id="ntv-boap" style="text-align: left;"></div>
<!-- /Ad Placement -->
    </span>
</div><div class="mb-2 " id="sBelow_Article_Recirculation_0_0_1_0_0_2_0_4"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="frontpage_shuffle" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-v="2" data-attr-posts_id="sBelow_Article_Recirculation_0_0_1_0_0_2_0_4" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[below_article_recirculation]/abtests/abtest[1]/choose/when[is_desktop==true]/posts[2]-" data-attr-source_url="frontpage" data-attr-all_element_order="section,headline,subheadline,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_podcast-listen-notes-url,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_podcast-spotify-url,custom_field_month,custom_field_podcast-google-play-url,custom_field_remove_comments,custom_field_podcast-iheartradio-url,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_podcast-apple-podcasts-url,custom_field_day,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-limit="2" data-attr-exclude_section="sponsored" data-attr-layout_image_column_width="33" data-attr-layout_headline="right" data-attr-layout_subheadline="right" data-attr-layout_section="right" data-attr-layout_all_image_crop="4x3" data-attr-data-rm-advanced="true" data-attr-shuffle="true" data-attr-use_tag_image_for_lead_media="true" data-attr-format="posts-custom"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-style tag-celebrities tag-shop tag-harry-styles tag-timothee-chalamet tag-luka-sabbat tag-elliot-page tag-ramy-youssef tag-nico-hiraga tag-fashion" elid="2658164538" data-category="CULTURE"><article elid="2658164538" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658164538">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/how-to-wear-levis-jeans-2658164538.html" aria-label="So You Bought a Pair of Levi’s. Now What? How to Wear Blue Jeans Without Looking Basic"><img role="img" type="lazy-image" alt="Luka Sabbat in Levi&#39;s Jeans" aria-label="Luka Sabbat in Levi&#39;s Jeans" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2000 1500&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTYxMzMwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMTEwNDU4MX0.jCRhgHnAa_8UM1RTb-f50aIkXKJJJ6Tj8pBo4-Cauig/img.jpg?width=2000&amp;height=1500&amp;quality=85&amp;coordinates=108%2C0%2C164%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="2000" height="1500"/></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/culture/">CULTURE</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/how-to-wear-levis-jeans-2658164538.html" aria-label="So You Bought a Pair of Levi’s. Now What? How to Wear Blue Jeans Without Looking Basic" data-type="text">
        So You Bought a Pair of Levi’s. Now What? How to Wear Blue Jeans Without Looking Basic
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Timothee Chalamet wore a showstopping outfit on the Venice Red Carpet. What does that mean for men&#39;s fashion?</p></h3>
</div></div>
            </div></div>
    
    


<script type="application/json" id="post-context-2658164538" class="post-context ">
    {"customDimensions": {"1":"LKC","7":2658164538,"4":"style, celebrities, shop, harry styles, timothee chalamet, luka sabbat, elliot page, ramy youssef, nico hiraga, fashion, ~rmsc:rebelmouse-image:31613306, ~rmsc:rebelmouse-image:31613314, ~rmsc:rebelmouse-image:31612841, ~rmsc:rebelmouse-image:31612834, ~rmsc:rebelmouse-image:31612817, ~rmsc:rebelmouse-image:31612794, ~rmsc:rebelmouse-image:31612783","8":"fashion","3":"culture","5":"09/08/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 23557987, 473293475, 244099270, 479058951, 1339629, 1222480, 507440246, 473293110], "buckets": [], "authors": [24938635]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-britney-spears tag-nicki-minaj tag-kevin-federline tag-britney-nicki tag-conservatorship tag-britney-s-kids tag-tmz tag-paparazzi tag-leave-britney-alone tag-britney tag-britney-spears-nicki-minaj" elid="2657882141" data-category="CULTURE"><article elid="2657882141" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657882141">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/leave-britney-alone-nicki-minaj-2657882141.html" aria-label="‘Leave Britney The F*ck Alone’ Nicki Minaj Warns Kevin Federline"><img role="img" type="lazy-image" alt="‘Leave Britney The F*ck Alone’ Nicki Minaj Warns Kevin Federline" aria-label="‘Leave Britney The F*ck Alone’ Nicki Minaj Warns Kevin Federline" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2000 1500&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTA0NTIwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwMjAzNDY0Nn0.SfZCj0OK1RlNrsSfVI81I9EoA5PjvmImvjHcwcRLZ7M/img.png?width=2000&amp;height=1500&amp;quality=85&amp;coordinates=0%2C0%2C0%2C12" style="object-fit: cover;" class="rm-lazyloadable-image" width="2000" height="1500"/></a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/culture/">CULTURE</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/leave-britney-alone-nicki-minaj-2657882141.html" aria-label="‘Leave Britney The F*ck Alone’ Nicki Minaj Warns Kevin Federline" data-type="text">
        ‘Leave Britney The F*ck Alone’ Nicki Minaj Warns Kevin Federline
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p><em>Post-Conservatorship, America Is Team Britney</em></p></h3>
</div></div>
            </div></div>
    
    


<script type="application/json" id="post-context-2657882141" class="post-context ">
    {"customDimensions": {"1":"Allie Lembo","7":2657882141,"4":"britney spears, nicki minaj, kevin federline, britney nicki, conservatorship, britney's kids, tmz, paparazzi, leave britney alone, britney, britney spears nicki minaj, ~rmsc:rebelmouse-image:31045205","8":"britney spears nicki minaj","3":"culture","5":"08/18/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 23557987, 30360710, 30354669, 1339629, 1222480, 41577520, 30360702, 1339454], "buckets": [], "authors": [19280202]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class="pubexchange_module" id="pubexchange_below_content_2" data-pubexchange-module-id="3846"></div><!-- End User Code -->
<div id="sBelow_Article_Recirculation_0_0_1_0_0_2_0_6" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div align="center" data-freestar-ad="__728x90" id="popdust_leaderboard_MID2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_MID", slotId: "popdust_leaderboard_MID2" });
  </script>
</div>
<!-- /Ad Placement -->
    </span>
</div><div class="outbrain-desktop-wrapper" id="sBelow_Article_Recirculation_0_0_1_0_0_2_0_7">
<div id="sBelow_Article_Recirculation_0_0_1_0_0_2_0_7_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_11"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- /Ad Placement -->
    </span>
</div></div>
<div id="sSocial_Stream_Element_0_0_22_0_0_2_0_3_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div align="center" data-freestar-ad="__728x90" id="popdust_leaderboard_MID3">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_MID", slotId: "popdust_leaderboard_MID3" });
  </script>
</div>
<!-- /Ad Placement -->
    </span>
</div></div>
</div>



<div id="sSocial_Stream_Element_0_0_22_0_0_2_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="" id="sSocial_Stream_Element_0_0_22_0_0_2_1_0_0"><!-- User Code --><div align="center" data-freestar-ad="__300x250" id="popdust_left_1"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_left_1", slotId: "popdust_left_1" });
  </script></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_20_0_0_1_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_20_0_0_1_0_1_0"><!-- User Code --><div class="main-widget-headline"><i class="sprite-ui-inline sprite-ui-popular"></i>Popular News</div><!-- End User Code --><div class="nativo-container" id="sSide_Bar_0_0_20_0_0_1_0_1_0_1_0_0"><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_20_0_0_1_0_1_0_1_0_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSide_Bar_0_0_20_0_0_1_0_1_0_1_0_0_0" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="1" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/choose/otherwise/element_wrapper/posts-" data-attr-limit="4" data-attr-format="posts-custom" data-attr-layout_columns="1" data-attr-layout_all_image_crop="3x2" data-attr-layout_headline="left" data-attr-headline_text="" data-attr-source_url="current_page" data-attr-data-rm-advanced="true" data-attr-link_text="Read More &amp;rang;" data-attr-link_href="https://www.popdust.com" data-attr-layout_image_column_width="31" data-attr-layout_vertical_separation="18" data-attr-element_classes="sidebar-post-element" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-layout_horizontal_separation="18" data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous" data-attr-link_target="_blank" data-attr-period="24h" data-attr-use_tag_image_for_lead_media="true" data-attr-source="current_page" data-attr-section_url="" data-attr-source_id="current_page"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-music tag-pnb-rock tag-pnbrock" elid="2658207038" data-category="Top Stories"><article elid="2658207038" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658207038">
    <div class="row px10"><div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/pnb-rock-shot-dead-2658207038.html" aria-label="PnB Rock - Shot Dead In LA Waffle House" data-type="text">
        PnB Rock - Shot Dead In LA Waffle House
    </a>
</h2></div>
            </div><div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/pnb-rock-shot-dead-2658207038.html" aria-label="PnB Rock - Shot Dead In LA Waffle House"><img role="img" type="lazy-image" alt="PnB Rock - Shot Dead In LA Waffle House" aria-label="PnB Rock - Shot Dead In LA Waffle House" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTcwMTE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwNDUxNDczMn0.Uc5l25FLkE7cOySs7ttXOLZuSkMxpab9Ru9OhqLh37o/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a>
                        
                </div></div></div>
    
    


<script type="application/json" id="post-context-2658207038" class="post-context ">
    {"customDimensions": {"1":"Marcus H","7":2658207038,"4":"music, pnb rock, ~rmsc:rebelmouse-image:31701197, pnbrock","8":"pnbrock","3":"top-stories","5":"09/13/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 1222480, 1339629, 1339454], "buckets": [], "authors": [23494118]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-asap-rocky tag-anti tag-rihanna-new-album tag-fenty-beauty tag-ketchup-or-makeup tag-rihanna" elid="2658306002" data-category="Frontpage Popular News"><article elid="2658306002" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658306002">
    <div class="row px10"><div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/rihanna-new-album-2658306002.html" aria-label="Rihanna’s Giving Birth To A Fenty Album" data-type="text">
        Rihanna&#39;s Giving Birth To A Fenty Album
    </a>
</h2></div>
            </div><div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/rihanna-new-album-2658306002.html" aria-label="Rihanna’s Giving Birth To A Fenty Album"><img role="img" type="lazy-image" alt="Rihanna new album" aria-label="Rihanna new album" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4MjQ5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwOTU1NTg0OH0.DXrmEElEamF5BoskS3DAWw-f5ovbYhBAYxeDRjPUMb8/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a>
                        
                </div></div></div>
    
    


<script type="application/json" id="post-context-2658306002" class="post-context ">
    {"customDimensions": {"1":"Jai Phillips","7":2658306002,"4":"asap rocky, anti, rihanna new album, fenty beauty, ketchup or makeup, ~rmsc:rebelmouse-image:31782489, ~rmsc:rebelmouse-image:31782493, ~rmsc:rebelmouse-image:31782490, rihanna","8":"rihanna","3":"frontpage-popular-news","5":"09/19/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4448416, 23557987, 1339629, 1222480, 30360562, 473293110, 1339452, 1339454], "buckets": [], "authors": [25283982]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-travis-barker tag-scott-disick tag-kylie-jenner tag-kim-kardashian tag-kris-jenner tag-boohoo tag-fast-fashion tag-sustainability tag-water-waste tag-kourtney-kardashian" elid="2658230902" data-category="Frontpage Popular News"><article elid="2658230902" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658230902">
    <div class="row px10"><div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/kourtney-kardashian-boohoo-2658230902.html" aria-label="Kourtney Kardashian Is No Patagonia" data-type="text">
        Kourtney Kardashian Is No Patagonia
    </a>
</h2></div>
            </div><div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/kourtney-kardashian-boohoo-2658230902.html" aria-label="Kourtney Kardashian Is No Patagonia"><img role="img" type="lazy-image" alt="Kourtney Kardashian Is No Patagonia" aria-label="Kourtney Kardashian Is No Patagonia" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTcyOTQxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMjEyMTU0NH0.vqlrECA0lzVMrliBnjrJ0Rgtx6aYL7NQvD5ErWS6wF4/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a>
                        
                </div></div></div>
    
    


<script type="application/json" id="post-context-2658230902" class="post-context ">
    {"customDimensions": {"1":"Jai Phillips","7":2658230902,"4":"travis barker, scott disick, kylie jenner, kim kardashian, kris jenner, boohoo, fast fashion, sustainability, water waste, ~rmsc:rebelmouse-image:31729327, ~rmsc:rebelmouse-image:31729417, kourtney kardashian","8":"kourtney kardashian","3":"frontpage-popular-news","5":"09/16/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4448416, 23557987, 1339629, 1222480, 74574993, 473293110], "buckets": [], "authors": [25283982]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-love-on-tour tag-madison-square-garden tag-msg-residency tag-harry-styles" elid="2658230255" data-category="Frontpage Popular News"><article elid="2658230255" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2658230255">
    <div class="row px10"><div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/harry-styles-madison-square-garden-residency-2658230255.html" aria-label="My Residency At Harry’s House" data-type="text">
        My Residency At Harry’s House
    </a>
</h2></div>
            </div><div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/harry-styles-madison-square-garden-residency-2658230255.html" aria-label="My Residency At Harry’s House"><img role="img" type="lazy-image" alt="My Residency At Harry’s House" aria-label="My Residency At Harry’s House" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTcyODUyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcxODgyNjc1OH0.nuy8uTn9Nr6ix8pbBPdRi2Ir6v1ozPNTbFVrGrsfbHY/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=0%2C0%2C0%2C1" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a>
                        
                </div></div></div>
    
    


<script type="application/json" id="post-context-2658230255" class="post-context ">
    {"customDimensions": {"1":"Jai Phillips","7":2658230255,"4":"love on tour, madison square garden, msg residency, ~rmsc:rebelmouse-image:31728526, ~rmsc:rebelmouse-image:31728529, ~rmsc:rebelmouse-image:31728562, ~rmsc:rebelmouse-image:31728573, harry styles","8":"harry styles","3":"frontpage-popular-news","5":"09/16/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4448416, 23557987, 1339629, 1222480, 30360563, 473293110, 1339452, 1339454], "buckets": [], "authors": [25283982]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a class="arrow-link__anchor" target="_blank" href="https://www.popdust.com"><span class="fa fa-caret-right"></span><span>Read More ⟩</span></a></div></div></div></div>
<div id="sSide_Bar_0_0_20_0_0_1_0_1_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div align="center" data-freestar-ad="__300x250" id="popdust_left_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_left_2", slotId: "popdust_left_2" });
  </script>
</div>
<!-- /Ad Placement -->
    </span>
</div><div class="title-section-bg" id="sSide_Bar_0_0_20_0_0_1_0_1_2"><!-- User Code --><div class="viafoura" style="padding: 20px 10px;"><vf-trending-articles title="Join the Discussion" limit="5" days-published="7" trend-window="1" sort="comments" view="condensed" vf-container-id="currentPageContainer"></vf-trending-articles></div><!-- End User Code --></div><div class="list" id="sSide_Bar_0_0_20_0_0_1_0_1_3"></div></div>

<div id="sSocial_Stream_Element_0_0_22_0_0_2_1_0_2" class="rm-sticky-parent">
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSocial_Stream_Element_0_0_22_0_0_2_1_0_2" data-offset="20" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSocial_Stream_Element_0_0_22_0_0_2_1_0_2" class="sticky-target">
        <div class="" id="sSocial_Stream_Element_0_0_22_0_0_2_1_0_2_0"><!-- User Code --><div align="center" data-freestar-ad="__300x600" id="popdust_left_3"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_left_3", slotId: "popdust_left_3" });
  </script></div>
<!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    </div>
</div>


</div><div class="sticky-stop" id="sPost_0_0_15_0_0_7"></div><span class="js-brick-description hidden" data-name="Footer - Read More Stories"></span><div class="posts-before-footer" id="sFooter_-_Read_More_Stories_0_0_8_0_0_0"><div class="" id="sFooter_-_Read_More_Stories_0_0_8_0_0_0_0"><div id="sFooter_-_Read_More_Stories_0_0_8_0_0_0_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Don&#39;t Miss
    </h2>
</div></div><div class="mb-2 " id="sFooter_-_Read_More_Stories_0_0_8_0_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_5" data-format="posts-custom" data-source="frontpage_parent_site_staff-picks" data-source-type="page" data-source-unique="true" data-section-id="547440288" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-v="2" data-attr-posts_id="sFooter_-_Read_More_Stories_0_0_8_0_0_0_0_1" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="4" data-attr-node_id="/root/blocks/block[footer_-_read_more_stories]/abtests/abtest[1]/element_wrapper/element_wrapper/posts-" data-attr-source_url="staff-picks" data-attr-all_element_order="section,headline,date,subheadline,post_shares,body,author,badges,badges_sponsored,photo_credit,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_audio_upload,custom_field_day,community_name,photo_caption,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-limit="4" data-attr-layout_headline="bottom" data-attr-layout_image_column_width="50" data-attr-layout_all_image_crop="3x2" data-attr-layout_all_date_format="%m/%d/%y" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-update_url_on_post_view="true" data-attr-layout_vertical_separation="40" data-attr-show_more_button_text="Load More Articles" data-attr-show_less_button_text="" data-attr-layout_section="bottom" data-attr-layout_email="inactive" data-attr-layout_separator="inactive" data-attr-layout_linkedin="inactive" data-attr-layout_tumblr="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_pinterest="inactive" data-attr-layout_whatsapp="inactive" data-attr-layout_reddit="inactive" data-attr-data-rm-advanced="true" data-attr-element_classes="" data-attr-load_more_button_text="" data-attr-layout_columns="4" data-attr-exclude_section="sponsored" data-attr-use_tag_image_for_lead_media="true" data-attr-format="posts-custom" data-attr-source_site="parent_site" data-attr-section_url="staff-picks"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-amazon tag-culture-news tag-jeff-bezos" elid="2653271050" data-category="Staff Picks"><article elid="2653271050" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2653271050">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/jeff-bezos-space-2653271050.html" aria-label="Good Riddance, Jeff Bezos"><img role="img" type="lazy-image" alt="Good Riddance, Jeff Bezos" aria-label="Good Riddance, Jeff Bezos" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzAxNjg5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5MTg4ODUyNn0.XKkP-pMgQFZkzkO3hUYrD2cPChL_04d8Ab1nuYY6NiA/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=121%2C0%2C79%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Staff Picks</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/jeff-bezos-space-2653271050.html" aria-label="Good Riddance, Jeff Bezos" data-type="text">
        Good Riddance, Jeff Bezos
    </a>
</h2></div></div></div>
    
    


<script type="application/json" id="post-context-2653271050" class="post-context ">
    {"customDimensions": {"1":"Langa","7":2653271050,"4":"amazon, culture news, jeff bezos, ~popular_source-pageview","8":"jeff bezos","3":"staff-picks","5":"07/20/2021"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 547440288, 23557987, 244099270, 30360710, 1339629, 1222480, 473293110], "buckets": [], "authors": [20377209]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-main-characters tag-villain tag-dreamscapes tag-oldies tag-the-caretaker tag-old-money tag-call-me-by-your-name tag-cottagecore tag-lofi tag-playlists tag-aesthetic-playlists tag-tiktok post-section--music/Music-Features" elid="2650860020" data-category="Music Features"><article elid="2650860020" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2650860020">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/aesthetic-playlists-2650860020.html" aria-label="Villains and Main Characters: Overthinking Aesthetic Playlists"><img role="img" type="lazy-image" alt="Retro family riding in car" aria-label="Retro family riding in car" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwNjc5OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2Mzk2MTk0Mn0.gRjgqRqSqhHeorJVb_9IQz_k_V4mAWndEzg2QXgwwKg/img.png?width=1200&amp;height=800&amp;quality=85&amp;coordinates=0%2C0%2C137%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/music/music-features/">Music Features</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/aesthetic-playlists-2650860020.html" aria-label="Villains and Main Characters: Overthinking Aesthetic Playlists" data-type="text">
        Villains and Main Characters: Overthinking Aesthetic Playlists
    </a>
</h2></div></div></div>
    
    


<script type="application/json" id="post-context-2650860020" class="post-context ">
    {"customDimensions": {"1":"Eden Arielle Gordon","7":2650860020,"4":"main characters, villain, dreamscapes, oldies, the caretaker, old money, call me by your name, cottagecore, lofi, playlists, aesthetic playlists, tiktok","8":"aesthetic playlists","3":"music-features","5":"07/18/2021"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 547440288, 23557987, 30354669, 30360702, 1339454], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-tiger-woods tag-joe-biden tag-kobe-bryant tag-scottie-pippen tag-simone-biles tag-john-wick tag-andrew-callaghan tag-gamestop tag-dogecoin tag-qanon tag-conspiracy-theory tag-falun-gong tag-roseanne-barr tag-alex-jones tag-robinhood post-section--sports" elid="2653303375" data-category="Sports"><article elid="2653303375" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2653303375">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/tiger-woods-conspiracy-theory-2653303375.html" aria-label="Did Joe Biden Try to Have Tiger Woods Assassinated?"><img role="img" type="lazy-image" alt="Joe Biden and Tiger Woods car crash" aria-label="Joe Biden and Tiger Woods car crash" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYzOTAxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MzQ5MDY1M30.Y_V_qmFHGqWIs1US6Pf0pCIYe6RYhAMXAM1qGJ7SJ_Y/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=188%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Sports</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/tiger-woods-conspiracy-theory-2653303375.html" aria-label="Did Joe Biden Try to Have Tiger Woods Assassinated?" data-type="text">
        Did Joe Biden Try to Have Tiger Woods Assassinated?
    </a>
</h2></div></div></div>
    
    


<script type="application/json" id="post-context-2653303375" class="post-context ">
    {"customDimensions": {"1":"Keith Baldwin","7":2653303375,"4":"tiger woods, joe biden, kobe bryant, scottie pippen, simone biles, john wick, andrew callaghan, gamestop, dogecoin, qanon, conspiracy theory, falun gong, roseanne barr, alex jones, robinhood","8":"tiger woods","3":"sports","5":"07/15/2021"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 547440288, 1339458, 23557987, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-mental-health-awareness-month tag-film-lists tag-a24 tag-mental-health post-section--Film/Film-Lists" elid="2653054834" data-category="Film Lists"><article elid="2653054834" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2653054834">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/mental-health-awareness-movies-2653054834.html" aria-label="10 Movie Protagonists Who Just Needed Therapy"><img role="img" type="lazy-image" alt="Saoirse Ronan in Lady Bird" aria-label="Saoirse Ronan in Lady Bird" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1200 800&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQyMTU2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTY3MjE1M30.CGjL4nlArYjKVzLE_cX_B5M_XCbVF9zj8jzizJRfRj0/img.jpg?width=1200&amp;height=800&amp;quality=85&amp;coordinates=79%2C0%2C0%2C0" style="object-fit: cover;" class="rm-lazyloadable-image" width="1200" height="800"/></a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/film/film-lists/">Film Lists</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/mental-health-awareness-movies-2653054834.html" aria-label="10 Movie Protagonists Who Just Needed Therapy" data-type="text">
        10 Movie Protagonists Who Just Needed Therapy
    </a>
</h2></div></div></div>
    
    


<script type="application/json" id="post-context-2653054834" class="post-context ">
    {"customDimensions": {"1":"Langa","7":2653054834,"4":"mental health awareness month, film lists, a24, mental health","8":"film lists","3":"film-lists","5":"07/15/2021"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 547440288, 23557987, 30360580, 1339629, 1222480, 74516852], "buckets": [], "authors": [20377209]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div></div></div><span class="js-brick-description hidden" data-name="Footer"></span><!-- User Code --><script async="" src="//i.geistm.com/js/gdp.min.js"></script><!-- End User Code --><!-- User Code --><!-- DO NOT MODIFY --><!-- Quora Pixel Code (JS Helper) --><script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'bc4cff1207c241f481d2e2c833a4607b');
qp('track', 'ViewContent');
</script><noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/bc4cff1207c241f481d2e2c833a4607b/pixel?tag=ViewContent&noscript=1"/></noscript><!-- End of Quora Pixel Code --><script>qp('track', 'Generic');</script><!-- End User Code --><div class="" id="sFooter_0_0_7_0_0_4"><div class="" id="sFooter_0_0_7_0_0_4_0"><div class="logo-container" id="sFooter_0_0_7_0_0_4_0_0"><!-- User Code --><a href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"></path><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"></path><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"></path><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"></path><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"></path><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"></path><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"></path><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"></path></g></g></svg></a><style>
.logo-container svg:hover {
fill: #1E2BD2;
}
.logo-container svg:hover .logo_bolt{
stroke: #1E2BD2;
}
</style><!-- End User Code --></div><div class="" id="sFooter_0_0_7_0_0_4_0_1"><div class="list" id="sFooter_0_0_7_0_0_4_0_1_0"><a class="list__item" href="/about-us-1904531913.html" target="_blank">ABOUT US</a><a class="list__item" href="/jobs-at-popdust-1904540880.html" target="_blank">CAREERS</a><a class="list__item" href="/privacy-policy-1904547259.html" target="_blank">PRIVACY POLICY</a><a class="list__item" href="/terms-of-use-1904548837.html" target="_blank">TERMS OF USE</a><a class="list__item" href="/contact-us-1904549062.html" target="_blank">CONTACT US</a></div><div class="text-element" id="sFooter_0_0_7_0_0_4_0_1_1">© 2020 Popdust Inc. All Rights Reserved.</div></div></div></div><!-- User Code --><style>
#ctcg_frame_65349_0 {
display: none;
}
/* removes the space below footer lazyload */
.wrapper-footer {
margin: 0;
}
</style><!-- End User Code --><!-- User Code --><style>
.slick-vertical .slick-arrow:hover {
background-color:#fdd000;
opacity: 1;
}
.slick-vertical .slick-prev,.slick-vertical .slick-next {
font-size: 0;
line-height: 0;
position: relative;
top: 50%;
display: block;
max-width: none;
max-height: none;
min-height:0;
padding: 0;
margin:0
}
.slick-vertical .slick-prev, .slick-vertical .slick-next {
position: relative;
top: inherit;
width: 100%;
left: 0;
background: #fdd000;
transform: none;
height: 26px;
}
.slick-vertical .slick-prev {
margin-bottom: 15px;
}
.slick-vertical .slick-next {
margin-top: 15px;
}
.slick-vertical .slick-prev:before, .slick-vertical .slick-next:before {
background-image: url(//assets.rbl.ms/17107322/2000x.png);
background-position: 0 0;
background-repeat: no-repeat;
content: "";
height: 15px;
left: 0;
line-height: 26px;
margin: 0 auto;
opacity: 1;
position: absolute;
right: 0;
top: 7px;
width: 31px;
background-size: cover;
-webkit-background-size: cover;
}
.slick-vertical .slick-next:before {
background-position: 0 -170px;
}
.slick-vertical .slick-prev.slick-disabled, .slick-vertical .slick-next.slick-disabled {
background: #ebebeb;
}
.slick-vertical .slick-prev.slick-disabled:before, .slick-vertical .slick-prev.slick-disabled:hover:before {
background-position: 0 -74px;
}
.slick-vertical .slick-prev:before {
background-position: 0 -190px;
}
.slick-vertical .slick-next.slick-disabled:before, .slick-vertical .slick-next.slick-disabled:hover:before {
background-position: 0 -123px;
}
.slick-prev.slick-disabled:before, .slick-next.slick-disabled:before {
opacity: .25;
}
.vertical-slick .slick-slider .slick-track {
width: 100% !important;
}
</style><!-- End User Code --><!-- User Code --><script type="text/javascript">

	// ****  Time Zone Count Down Javascript  **** //
	/*
	Visit http://rainbow.arch.scriptmania.com/scripts/
	 for this script and many more
	To countdown to the end of each month - month = '*', day = '1', hour = 0
	To countdown to the 21st of each month - month = '0', day = '21', hour = 0
	To countdown to the end of each day - month = '0', day = '+1', hour = 0
	To countdown to Noon tomorrow - month = '0', day = '+1', hour = 12
	To countdown to 4 p.m. today - month = '0', day = '+0', hour = 16
	To countdown to Christmas - month = '12', day = '25', hour = 0
	*/

	////////// CONFIGURE THE COUNTDOWN SCRIPT HERE //////////////////

	var month = '0';     //  '*' for next month, '0' for this month or 1 through 12 for the month 
	var day = '+1';       //  Offset for day of month day or + day  
	var hour = '0';        //  0 through 23 for the hours of the day
	var tz = -5;         //  Offset for your timezone in hours from UTC
	var lab = 'tzcd';    //  The id of the page entry where the timezone countdown is to show

	function start() {
		displayTZCountDown(setTZCountDown(month,day,hour,tz),lab);
	}

	    // **    The start function can be changed if required   **
	window.onload = start;

	////////// DO NOT EDIT PAST THIS LINE //////////////////

	function setTZCountDown(month,day,hour,tz) {
		var toDate = new Date();
		if (month == '*')toDate.setMonth(toDate.getMonth() + 1);
		else if (month > 0) { 
			if (month <= toDate.getMonth())toDate.setYear(toDate.getYear() + 1);
			toDate.setMonth(month-1);
		}
		if (day.substr(0,1) == '+') {
			var day1 = parseInt(day.substr(1));
			toDate.setDate(toDate.getDate()+day1);
		} 
		else {
			toDate.setDate(day);
		}
		toDate.setHours(hour);
		toDate.setMinutes(0-(tz*60));
		toDate.setSeconds(0);
		var fromDate = new Date();
		fromDate.setMinutes(fromDate.getMinutes() + fromDate.getTimezoneOffset());
		var diffDate = new Date(0);
		diffDate.setMilliseconds(toDate - fromDate);
		return Math.floor(diffDate.valueOf()/1000);
	}

	function displayTZCountDown(countdown,tzcd) {
		if (countdown < 0) document.getElementById(tzcd).innerHTML = "Sorry, you are too late."; 
		else { 
			var secs = countdown % 60; 
			if (secs < 10) secs = '0'+secs;
			var countdown1 = (countdown - secs) / 60;
			var mins = countdown1 % 60; 
			if (mins < 10) mins = '0'+mins;
			countdown1 = (countdown1 - mins) / 60;
			var hours = countdown1 % 24;
			var days = (countdown1 - hours) / 24;
			document.getElementById(tzcd).innerHTML = " " + days + " day" + (days == 1 ? '' : 's') + ' + ' +hours+ 'h : ' +mins+ 'm : '+secs+'s';
			setTimeout('displayTZCountDown('+(countdown-1)+',\''+tzcd+'\');',999);
		}
	}
	</script><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer="" src="https://www.googletagmanager.com/gtag/js?id=UA-19669260-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-19669260-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "re,cwv",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-19669260-1', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension6"] = 're,cwv';window._ga_cd_params["dimension1"] = "Jai Phillips";

          window._ga_cd_params["dimension7"] = '2658312020';

          window._ga_cd_params["dimension4"] = "alyson rosef, behati prinsloo, leonardo dicaprio, maroon 5, she will be loved, sumner stroll, the voice, timothee chalamet, tom brady, victorias secret, adam levine, ~rmsc:rebelmouse-image:31787707, ~rmsc:rebelmouse-image:31787709, ~rmsc:rebelmouse-image:31787728, ~rmsc:rebelmouse-image:31787725";

          window._ga_cd_params["dimension8"] = 'adam levine';

          window._ga_cd_params["dimension3"] = 'frontpage-popular-news';

          

          window._ga_cd_params["dimension5"] = '09/20/2022';

          

          

          

          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/adam-levine-cheated-2658312020.html"
        },
        "url": "https://www.popdust.com/adam-levine-cheated-2658312020.html",
        "headline": "Adam Levine Takes \u201cShe Will Be Loved\u201d To A Whole New Meaning With Cheating Scandal",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMTc4NzcwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcyMjg5MzY0N30.a1mywNN3fwTj_veIBH1dTZHlsQHh5MXRJuKt8VzTAE8/img.jpg?width=1200&height=600&coordinates=0%2C223%2C0%2C224",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-09-20T17:05:36Z",
        "dateModified": "2022-09-20T17:15:41Z",
        "author": {
            "@type": "Person",
            "name": "Jai Phillips",
            "identifier": "25283982",
            "url": "https://www.popdust.com/u/jaiphillips",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.popdust.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxNDk5MjA1N30.W_hLPeySCVJkbHbJgcPrhhTPt8oatM8YRWqnv43-Qi4/img.png?width=210"
            }
        },
        "description": "Another day, another celebrity couple on the rocks. Move over Leo, Maroon 5\u2019s Adam Levine has entered the chat for potential eligible bachelors. Instagram influencer Sumner Stroh took to TikTok yesterday posting receipts detailing an alleged affair with The Voice coach, Levine.",
        "keywords": ["alyson rosef", "behati prinsloo", "leonardo dicaprio", "maroon 5", "she will be loved", "sumner stroll", "the voice", "timothee chalamet", "tom brady", "victorias secret", "adam levine"]}
</script>


    <script class="lazy-style" type="css">
        
        .ob-dynamic-rec-link{background:#fff;border-bottom-right-radius:5px;border-bottom-left-radius:5px;box-shadow:0 0 3px 0 #CCC}.ob-sub-units{font-size:16px;padding:0 5px 5px 5px}.ob-rec-text{margin-top:0}.ob-rec-source{font-family:"Roboto"}.ob-grid-button-container{padding-top:5px;padding-right:5px}.ob-dynamic-rec-link{background:#fff;border-bottom-right-radius:5px;border-bottom-left-radius:5px;box-shadow:0 0 3px 0 #CCC}.ob-sub-units{font-size:16px;padding:0 5px 5px 5px}.ob-rec-text{margin-top:0}.ob-rec-source{font-family:"Roboto"}.ob-grid-button-container{padding-top:5px;padding-right:5px}.outbrain-mobile-wrapper>.ad-tag{margin:0}.nativo-below-article-wrapper .ad-tag{margin:0}

    </script>

    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://divehope.com/v2cxiLYxiBC8hTa99i01oUOL0-8tK5t9TJrb_WrYdBgotlk4iLVWOYjbeC8_mV3ni",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//cdn.viafoura.net/vf-v2.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3C4V8G');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-LHdjcBXd0rkLj",
uid:"__INSERT_EMAIL_HERE__"
});
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//widgets.outbrain.com/outbrain.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('https://utt.impactcdn.com/P-A2932284-37a1-45b7-bb8d-d9b08eaafbe41.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        window.onscroll = throttle(hideStickyAd,100);

function hideStickyAd(){
  var footer_div = document.getElementsByClassName("sticky-stop")[0];
  if (footer_div != undefined) {
    var ad_div = document.getElementsByClassName("sticky-target")[0];
    var footer_pos = footer_div.getBoundingClientRect().top;
if(ad_div){    var ad_div_pos = ad_div.getBoundingClientRect().top;}
    var ad_size = 600;

    if(ad_div_pos+ad_size>=footer_pos){
       ad_div.style.display = "none"; 
    } else {
       ad_div.style.display = "block"; 
    }
  }
}

function throttle(callback, limit) {
    var wait = false;                  
    return function () {               
        if (!wait) {                  
            callback.call();           
            wait = true;              
            setTimeout(function () {   
                wait = false;          
            }, limit);
        }
    }
}
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://s.skimresources.com/js/191233X1662459.skimlinks.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "popdust", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));
    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var head = document.getElementsByTagName('HEAD')[0]; 
var link = document.createElement("link"); 
link.rel = "stylesheet";
link.type = "text/css";
link.href = "https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&display=swap";
head.appendChild(link);
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("//i.geistm.com/js/gdp.min.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        if(document.querySelector('.rebelbar .social-links')){document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));}
if (document.querySelector('.move-to-left--top')){ document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));}
if (document.querySelector('.move-to-left--bottom')){ document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);}
if(document.querySelector(".main-menu-wrapper .social-links")){document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');}
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://widget.beop.io/sdk.js", function() {
        
          window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "6083144f0039c92236a191b3"
    });
    BeOpSDK.watch();
  };
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://code.jquery.com/jquery-3.5.1.min.js", function() {
        
        		$('.creditRepairClick').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Credit Repair',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.creditRepairFollow').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Credit Repair Follow',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.creditRepairNumber').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Credit Repair Number',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.LexingtonLawClick').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Lexington Law',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.LexingtonLawFollow').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Lexington Law Follow',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.LexingtonLawNumber').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'LexingtonLaw Number',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
            
            // ga tracking
            ga('set', 'dimension2', 'shortname');

            $('.creditRepairNumber').click(function() {
                ga('b.send','event','Call','click', $(this).text());
            });
	
	

		ga('set', 'dimension2', 'shortname');
			
		$('.body-description a').click(function() {
			ga('b.send','event','Outbound Link','click',$(this).text());
		});
		
		$('.LexingtonLawNumber').click(function() {
			ga('b.send','event','Call','click',$(this).text());
		});
		$('.creditRepairNumber').click(function() {
			ga('b.send','event','Call','click',$(this).text());
		});
        
    });
    

});</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=6&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=6&cb=4', false, [], true, false, true, false);</script></body></html>