
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYyMjk4OH0.VCEnw2123GPUzOSSUsqpbznZWo7n_uUR-aYXlXdCe3Q/img.jpg?width=1200&amp;coordinates=0%2C30%2C0%2C30&amp;height=600">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="CULTURE">
        <meta property="og:url" content="https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html">
        <link rel="canonical" href="https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYyMjk4OH0.VCEnw2123GPUzOSSUsqpbznZWo7n_uUR-aYXlXdCe3Q/img.jpg?width=1200&coordinates=0%2C30%2C0%2C30&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Behind the Meme: I&#39;m Losing My Sh*t Over the Superheroes Bowing Meme">
    <meta property="og:description"         content="In this Behind the Meme, we explore the new Superheroes Bowing Meme depicting Spider-man, Batman, Hulk, and Dr. Manhattan bowing down to doctors and nurses, because &#34;Doctors are the real superheroes&#34; of the coronavirus pandemic.">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Dan K");
          ga('b.set', 'dimension7', '2645816417');
          ga('b.set', 'dimension4', "superheroes bowing, superheroes bowing meme, superheroes bowing to doctors meme, superheroes bowing to nurses meme, essential employees are the real superheroes, doctors are the real superheroes, nurses are the real super heroes, coronavirus, essential employees, covid-19, behind the meme, superheroes bowing meme template, big chungus, ~popular_source-pageview");
          ga('b.set', 'dimension8', 'superheroes bowing meme');
          ga('b.set', 'dimension3', 'culture');
          
          ga('b.set', 'dimension5', '04/23/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'connatix,35');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/culture.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Behind the Meme: I&#39;m Losing My Sh*t Over the Superheroes Bowing Meme - Popdust</title>
    
    
    
    <style>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</style>
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets94addcef52aedfa811011c6426f1a609">
    
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
        <script>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</script>
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MzYxMzg0OX0.CsyMLvy3SKNnbTIUimmBHa_xqCsffpvocMSwCy2kVwg/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MzYxMzg0OX0.CsyMLvy3SKNnbTIUimmBHa_xqCsffpvocMSwCy2kVwg/img.png?width=32&amp;height=32"   sizes="16x16"/><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700&display=swap" /><meta property="article:published_time" content="2020-04-23T22:30:58+00:00" /><meta property="article:modified_time" content="2020-04-24T00:05:20+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="superheroes bowing, superheroes bowing meme, superheroes bowing to doctors meme, superheroes bowing to nurses meme, essential employees are the real superheroes, doctors are the real superheroes, nurses are the real super heroes, coronavirus, essential employees, covid-19, behind the meme, superheroes bowing meme template, big chungus"/><meta name="description" content='In this &lt;b&gt;Behind the Meme&lt;/b&gt;, we explore the new &lt;b&gt;Superheroes Bowing Meme&lt;/b&gt; depicting &lt;b&gt;Spider-man&lt;/b&gt;, &lt;b&gt;Batman&lt;/b&gt;, &lt;b&gt;Hulk&lt;/b&gt;, and &lt;b&gt;Dr. Manhattan&lt;/b&gt; &lt;b&gt;bowing down to doctors&lt;/b&gt; and nurses, because "&lt;b&gt;Doctors are the real superheroes&lt;/b&gt;" of the &lt;b&gt;coronavirus&lt;/b&gt; pandemic.'/><link rel="amphtml" href="https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.amp.html"><script async type='application/ld+json'> 
  {
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "name": "Popdust",
    "url": "https://www.popdust.com/",
    "sameAs": [
      "https://www.instagram.com/popdust/",
      "https://www.linkedin.com/company/popdust",
      "https://twitter.com/Popdust?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor",
      "https://www.youtube.com/user/POPDUST",
      "https://www.facebook.com/popdust/"
    ],
    "logo": "https://assets.rbl.ms/20027606/2000x.png",
    "image": "https://assets.rbl.ms/20027606/2000x.png",
    "description": "In the early days of artist discovery through music videos, MTV reigned supreme&#8230; Reaching #1 on MTV's Total Request Live meant you were real, you were hot, and the spotlight was yours. For a moment in time, video killed the radio. MTV made more hit songs and pop stars and fan crushes than any other single outlet.\n\nFast forward to the present, and social media owns the zeitgeist in music and all the other performing arts. YouTube and Facebook are the new frontier, the Wild West of emerging talent. The explosion of talent is awesome, but it's also a hot mess. How do you know who and what is worth watching? Popdust, that's how! We find the most talented performers and the best new stuff, and we serve it all up to you. Popdust is the homepage for tomorrow's rising stars.\n\nWith exclusive interviews, breaking pop culture news, and special reports on the icons we know and love, and those who have yet to be discovered, Popdust&#8217;s variety of voices bring the virtual world to life. Anyone who wants to know the next big meme, viral video, or emerging artist, will tune into Popdust for the first word!",
      "address": {
        "@type": "PostalAddress",
        "streetAddress": "729 7th Ave 8th Floor",
        "postOfficeBoxNumber": "NY 10019",
        "addressLocality": "New York",
        "addressRegion": "NY",
        "addressCountry": "United States"
      }
  }
</script><script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "WebSite", 
  "name" : "Popdust",
  "url" : "https://www.popdust.com/",
  "potentialAction" : {
    "@type" : "SearchAction",
    "target" : "https://www.popdust.com/search/?q={search_term}",
    "query-input" : "required name=search_term"
  }                     
}
</script><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" />
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="6">
    rblms.require(['//widgets.outbrain.com/outbrain.js']);
</script><script async type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
   $('.rebelbar .social-links').clone().prependTo(".main-menu-wrapper");
   $('.move-to-left--top').prependTo(".main-menu-wrapper");
   $('.move-to-left--bottom').insertAfter(".main-menu-wrapper .sections-list");
	
$(".main-menu-wrapper .social-links").after("<div class='divider'></div>");

});
</script><Awin ><meta property="fb:pages" content="183872968312216" /><link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/><script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
  .title-section-bg .main-widget-headline{
  	padding: 15px;
    background: #f8f8f8;
    margin: 0;
    border-bottom: solid 1px #eee;
  }  
</style><style id="custom-post-styles-2645816417">
</style><style id="custom-post-styles-2645816417">
</style><style>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</style>

    

    
        
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/intersection-observer.js?v=assets36e469ffb1b0fce1d86a8bbe0034149c"></script>
        
            
                <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets37bafae9ababba11ab39c92223084087" async></script>
            
        
    

    <script type="text/lazy-javascript" priority="0">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</script>
        
    
    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html"
        },
        "url": "https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html",
        "headline": "Behind the Meme: I'm Losing My Sh*t Over the Superheroes Bowing Meme",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYyMjk4OH0.VCEnw2123GPUzOSSUsqpbznZWo7n_uUR-aYXlXdCe3Q/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYyMjk4OH0.VCEnw2123GPUzOSSUsqpbznZWo7n_uUR-aYXlXdCe3Q/img.jpg?width=1200&coordinates=0%2C30%2C0%2C30&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-04-23T22:30:58Z",
        "dateModified": "2020-04-24T00:05:20Z",
        "author": {
            "@type": "Person",
            "name": "Dan K"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU4ODg0ODA1N30.m3qnfHkn9dnnj-BZuMd7BB-DLfNnDGkrljLOIG-EHE8/img.png?width=210"
            }
        },
        "articleSection": "CULTURE",
        "description": "In this Behind the Meme, we explore the new Superheroes Bowing Meme depicting Spider-man, Batman, Hulk, and Dr. Manhattan bowing down to doctors and nurses, because \"Doctors are the real superheroes\" of the coronavirus pandemic.",
        "keywords": ["superheroes bowing", "superheroes bowing meme", "superheroes bowing to doctors meme", "superheroes bowing to nurses meme", "essential employees are the real superheroes", "doctors are the real superheroes", "nurses are the real super heroes", "coronavirus", "essential employees", "covid-19", "behind the meme", "superheroes bowing meme template", "big chungus"]
    }
</script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85688196-22']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod21',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d8e528d0-15ea-4c54-4a25-ff4cfe18b375","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":8,"serverid":"34.228.63.143:7007","state":"VA","t_epoch":1587700047,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html","user_id":0,"word_count":1362,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|d8e528d0-15ea-4c54-4a25-ff4cfe18b375|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body 
    class="logged-out-user section-culture"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <script>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</script>
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a
                href="https://www.popdust.com/film/film-features/"
                
            >Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a
                href="https://www.popdust.com/film/film-news/"
                
            >Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-features">
            <a
                href="https://www.popdust.com/tv/tv-features/"
                
            >TV Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv-lists">
            <a
                href="https://www.popdust.com/tv/tv-lists/"
                
            >TV Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--rising-star">
            <a
                href="https://www.popdust.com/rising-star/"
                
            >Rising Star</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--humor">
            <a
                href="https://www.popdust.com/humor/"
                
            >Humor</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--satire">
            <a
                href="https://www.popdust.com/satire/"
                
            >Satire</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advertorial-">
            <a
                href="https://www.popdust.com/advertorial-/"
                
            >Advertorial </a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div class="" id="sPost_0_0_14_0_0_0"><span class="js-brick-description hidden" data-name="Top Bar WB"></span><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_23_0_0_5" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_23_0_0_5_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_23_0_0_5_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_23_0_0_5_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_23_0_0_5_0_1_0"><!-- User Code --><a href="/"><svg
        xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_23_0_0_5_0_1_1"><!-- User Code --><div class="custom__sections"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_23_0_0_5_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_23_0_0_6"></div><div id="sTop_Bar_WB_0_0_23_0_0_7" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sTop_Bar_WB_0_0_23_0_0_7_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="ad-tag" id="sTop_Bar_WB_0_0_23_0_0_7_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-107"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Journiest_BannerDesktop-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9790186002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></div>
<!-- /Ad Placement -->
</span></div>
</div>


    
    
    
    </div>
</div>


<!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><!-- User Code --><script async type="text/lazy-javascript" priority="2">
    rblms.require(['//i.geistm.com/js/gdp.min.js']);
</script><!-- End User Code --><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}

</style><!-- End User Code --><!-- User Code --><style>
/* Fixing FB share icon spacing */
.widget__body .widget__shares i.icons-share.fb.fa.fa-facebook {
left: -100px !important;
}
.widget__body .widget__shares a {
line-height: 23px !important;
letter-spacing: .02em;
}
  
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow--prev,..listicle-slideshow-pager .listicle-slideshow--next{background:transparent;color:#ccc}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:#ccc}
.rebellt-item-media-container:hover .listicle-slideshow--prev,.rebellt-item-media-container:hover .listicle-slideshow--next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:#fff!important}

   i.fa.fa-play-circle.fa-flip-horizontal, i.fa.fa-play-circle {
font-size: 50px!important;
} 
  .listicle-slideshow iframe[id*="twitter-embed"] {
  max-width: 500px;
    margin: 0 auto !important;
  }
  
  /*---- ICONS ----*/
.sprite-ui-inline {
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-repeat: no-repeat;
    display: inline-block;
    margin-right: 10px;
    position: relative;
    vertical-align: middle;
    bottom: 2px;
}
.sprite-ui-top-stories {
    width: 14px;
    height: 14px;
    background-position: -104px -108px;
}
.sprite-ui-trending {
    background-position: -67px -76px;
    width: 23px;
    height: 30px;
    margin-top: -3px;
}
.sprite-ui-popular {
    background-position: -100px -49px;
    width: 28px;
    height: 27px;
}
.sprite-ui-play {
    background-position: -130px 0;
    width: 23px;
    height: 26px;
}
.sprite-ui-related {
    background-position: -100px -23px;
    width: 29px;
    height: 26px;
}
.sprite-ui-newsletter {
    background-position: 0 0;
    width: 67px;
    height: 46px;
}
.sprite-ui-more {
    background-position: -26px -108px;
    width: 26px;
    height: 26px;
}
  
  /* Widget headlines */
  .main-widget-headline {
    font-weight: 400;
    text-transform: uppercase;
    color: #414141;
    margin-bottom: 20px;
    font-size: 24px;
    font-family: 'arial',' sans-serif';
}
.main-widget-headline.popular--news {
    padding: 12px 10px;
    background: #fff;
    margin-bottom: 0;
}
  
/* Slideshow image max height */
.listicle-slideshow .rebellt-item-media-container > img.rm-shortcode, .rebellt-item-media-container .share-tab-img > img, .rebellt-item-media-container .product-image-container > img {
  max-height: 500px;
  width: auto;
}
  /* Slideshow image max height - large devices */
@media only screen and (min-width: 1024px){
.listicle-slideshow .rebellt-item-media-container > img.rm-shortcode, .rebellt-item-media-container .share-tab-img > img, .rebellt-item-media-container .product-image-container > img {
  max-height: calc(100vh - 60px);
  }
}
  
/* Make hamburger blue on hover */
.rebelbar.skin-simple .rebelbar__menu-toggle:hover {
  color: #1e2bd2 !important;
}
  
</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><!-- User Code --><style>
.body hr {
    display: block;
}
.body-description h2 a {
    font-size: inherit !important;
    font-family: "Open Sans" !important;
    font-weight: inherit !important;
}
.post-container .widget__shares.share-panel .share-fb{
    width: auto !important;
    padding: 5px 14px;
}
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb {
    width: auto !important;
    padding: 0 14px !important;
}
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    content: 'Share this story';
    padding-left: 10px;
    vertical-align: middle;
    color: #ffffff;
    text-transform: uppercase;
    font-size: 10px;
    font-weight: 400;
    display: inline-block;
    margin-top: -4px;
}
.post-author__name:before {
    content: "by ";
    color: #414141;
    font-weight: 400;
}
.tags {
    margin: 20px 0;
}
.newsletter-wrapper > div {
    overflow: hidden;
}

@media (min-width: 768px) and (max-width: 1259px) {
.newsletter-wrapper .sprite-ui-newsletter {
    float: left;
    margin: 0 15px 0 0;
    vertical-align: middle;
}
.newsletter-wrapper .module-headline__text span {
    float: left;
    max-width: 165px;
    margin: -7px 0 0;
    line-height: 1.25;
    vertical-align: middle;
}
}
@media (min-width: 768px) {
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    font-size: 18px;
}
.tags {
    margin: 30px -3px 33px;
}
  p.shortcode-media.shortcode-media-twitter_embed {
text-align: center;
}
.shortcode-media iframe[id*="twitter-embed"] {
max-width: 500px !important;
display: flex;
margin: auto !important;
}
iframe {
display: flex;
margin: 0 auto !important;
}
  
.body-description iframe[class*="rm-shortcode"] {
max-width: 500px !important;
display: flex;
margin: 0 auto !important;
}

.share-tab-img {
display: block;
}
.share-tab-img img {
margin: 0 auto;
display: block;
}
  
@media (max-width: 767px) {
.post-container .share i {
    font-size: 18px;
}
}
@media (min-width: 960px){
.with-floating-shares .rebelbar.skin-simple .search-form {
    display: block;
}
}
</style><!-- End User Code --><div class="" id="sPost_0_0_14_0_0_0_2"><div id="sPost_0_0_14_0_0_0_2_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_14_0_0_0_2_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-109"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-7j+f1-1n-4h+eh"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="4205320898"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_16_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_16_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline"><font face="Open Sans" font size="5" color="black">RELATED</font></div><!-- End User Code --></div><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_16_0_0_0_0_1_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="related"
        data-source-type="page"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-attr-link_text="Read More &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_16_0_0_0_0_1_1"
        data-attr-layout_headline="left"
        data-attr-section_url=""
        data-attr-layout_columns="1"
        data-attr-source="related"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts[1]-"
        data-attr-layout_all_image_crop="3x2"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections"
        data-attr-limit="4"
        data-attr-source_url="related"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-ethan-klein tag-h3h3 tag-philip-defranco tag-pewdiepie tag-logan-paul tag-google tag-youtube tag-youtube-video tag-youtube-15 tag-15th-anniversary tag-live-stream-on-youtube tag-live-streams tag-find-videos tag-tv-show tag-watch-videos tag-youtube-premium tag-youtube-videos tag-best-youtube-videos tag-first-ever-youtube-video tag-first-youtube-video tag-funny-youtube tag-funniest-youtubers post-section--CULTURE/Culture-Feature" 
                 elid="2645817634">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645817634" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/first-youtube-video-15-years-later-2645817634.html"  aria-label="15 Years Since Its First Video: How YouTube Has Changed (for the Worse)">
        15 Years Since Its First Video: How YouTube Has Changed (for the Worse)
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/first-youtube-video-15-years-later-2645817634.html"  aria-label="15 Years Since Its First Video: How YouTube Has Changed (for the Worse)">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Jawed karim in &#34;Me at the Zoo&#34;"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE2MDA1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzE4NzA4Nn0.W5nz_2Sjrr4M6g-o_Z1xjjw_V9Jik456MKCdsQ1_hc0/img.jpg?width=1200&amp;coordinates=107%2C0%2C107%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE2MDA1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzE4NzA4Nn0.W5nz_2Sjrr4M6g-o_Z1xjjw_V9Jik456MKCdsQ1_hc0/img.jpg?width=600&amp;coordinates=107%2C0%2C107%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE2MDA1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzE4NzA4Nn0.W5nz_2Sjrr4M6g-o_Z1xjjw_V9Jik456MKCdsQ1_hc0/img.jpg?width=600&amp;coordinates=107%2C0%2C107%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div>
</article>
                </div>
                
                <div class="widget tag-crazy-rich-asians tag-film tag-henry-golding tag-last-christmas tag-liv-lo-golding tag-find-homes tag-pan-pacific-park tag-wife-liv-lo tag-michelle-yeod tag-police-officer tag-foster-parents tag-pittbull-foster-parents tag-attack-pitt-bull tag-golding-house-hold tag-crazy-rich-asians-star tag-romantic-comedy tag-director-jon-m-chu post-section--CULTURE/Culture-News" 
                 elid="2645815181">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645815181" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/henry-golding-pit-bull-2645815181.html"  aria-label="Is &#34;Crazy Rich Asians&#34; Star Henry Golding Fostering an &#34;Attack Pit Bull&#34;?">
        Is &#34;Crazy Rich Asians&#34; Star Henry Golding Fostering an &#34;Attack Pit Bull&#34;?
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/henry-golding-pit-bull-2645815181.html"  aria-label="Is &#34;Crazy Rich Asians&#34; Star Henry Golding Fostering an &#34;Attack Pit Bull&#34;?">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Henry Golding with Pit Bull Stella"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1ODk3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODU4NDcyMH0.Jz7YYN3bCkTp7beYXqUzkqaifss5vijpD3GrMNASq3U/img.jpg?width=1200&amp;coordinates=0%2C51%2C0%2C92&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1ODk3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODU4NDcyMH0.Jz7YYN3bCkTp7beYXqUzkqaifss5vijpD3GrMNASq3U/img.jpg?width=600&amp;coordinates=0%2C51%2C0%2C92&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1ODk3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODU4NDcyMH0.Jz7YYN3bCkTp7beYXqUzkqaifss5vijpD3GrMNASq3U/img.jpg?width=600&amp;coordinates=0%2C51%2C0%2C92&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div>
</article>
                </div>
                
                <div class="widget tag-ansel-elgort-nude tag-ansel-elgort-nude-instagram tag-ansel-elgort-charity tag-ansel-elgort-instagram-nude tag-ansel-elgort-coronavirus tag-ansel-elgort-onlyfans tag-brooklyn-for-life-gofundme tag-brooklyn-for-life-coronavirus tag-covid-19 tag-the-fault-in-our-stars tag-ansel-elgort post-section--CULTURE/Culture-News" 
                 elid="2645814947">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645814947" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/ansel-elgort-instagram-2645814947.html"  aria-label="Ansel Elgort Posts Steamy Pic for Charity in Major Bro Move">
        Ansel Elgort Posts Steamy Pic for Charity in Major Bro Move
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/ansel-elgort-instagram-2645814947.html"  aria-label="Ansel Elgort Posts Steamy Pic for Charity in Major Bro Move">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Ansel Elgort"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1ODc5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODk2Mjk5OH0.NQ0eZMQS2H1gkY63QnbrIexxCRxp0shRJ61qcXTY3Pw/img.png?width=1200&amp;coordinates=85%2C0%2C86%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1ODc5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODk2Mjk5OH0.NQ0eZMQS2H1gkY63QnbrIexxCRxp0shRJ61qcXTY3Pw/img.png?width=600&amp;coordinates=85%2C0%2C86%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1ODc5My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODk2Mjk5OH0.NQ0eZMQS2H1gkY63QnbrIexxCRxp0shRJ61qcXTY3Pw/img.png?width=600&amp;coordinates=85%2C0%2C86%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div>
</article>
                </div>
                
                <div class="widget tag-ryantheleader tag-simp tag-simp-memes tag-simps tag-chribbleys tag-day-in-the-life-of-a-simp tag-simp-men tag-how-to-know-if-youre-a-simp tag-simp-nation tag-simp-meme tag-tiktok-simp tag-neekolul tag-ok-boomer-girl tag-right-wing-memes tag-leftist-memes tag-minions-memes tag-meme tag-behind-the-meme tag-ceo-of-simp-nation post-section--CULTURE/Culture-Feature" 
                 elid="2645787408">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645787408" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/how-to-know-if-youre-a-simp-2645787408.html"  aria-label="Behind the Meme: How to Know If You&#39;re a Simp">
        Behind the Meme: How to Know If You&#39;re a Simp
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/how-to-know-if-youre-a-simp-2645787408.html"  aria-label="Behind the Meme: How to Know If You&#39;re a Simp">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="OK boomer girl"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1NTk4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNDY0MjI1Nn0.YZ9qC4r0HdF4J5qBqS2H3I_i4LqmQnqQ2lpPf3rM-2Q/img.png?width=1200&amp;coordinates=0%2C0%2C399%2C145&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1NTk4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNDY0MjI1Nn0.YZ9qC4r0HdF4J5qBqS2H3I_i4LqmQnqQ2lpPf3rM-2Q/img.png?width=600&amp;coordinates=0%2C0%2C399%2C145&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1NTk4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNDY0MjI1Nn0.YZ9qC4r0HdF4J5qBqS2H3I_i4LqmQnqQ2lpPf3rM-2Q/img.png?width=600&amp;coordinates=0%2C0%2C399%2C145&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div><div class="title-section-bg" id="sSide_Bar_0_0_16_0_0_0_0_1_2"><!-- User Code --><div class="main-widget-headline"><font face="Open Sans" font size="5" color="black">POPDUST DEALS</font></div><!-- End User Code --></div><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_16_0_0_0_0_1_3"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_sponsored"
        data-source-type="page"
        data-section-id="22020607"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-data-rm-advanced="true"
        data-attr-source_site="parent_site"
        data-attr-link_text="More Deals &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_16_0_0_0_0_1_3"
        data-attr-layout_headline="left"
        data-attr-section_url="sponsored"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections"
        data-attr-limit="2"
        data-attr-source_url="sponsored"
        data-attr-link_href="https://www.popdust.com/sponsored/"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-betting-app tag-fanduel tag-horse-race-betting tag-horse-racing tag-horse-racing-betting-app post-section--sponsored" 
                 elid="2645789375">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645789375" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/fanduel-racing-2645789375.html"  aria-label="Everything You Need To Know About FanDuel Racing">
        Everything You Need To Know About FanDuel Racing
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/fanduel-racing-2645789375.html"  aria-label="Everything You Need To Know About FanDuel Racing">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="two people racing horses "
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1MTM0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTI3MTExNH0.ejZ3FmBesCdRi-btAlcBG2sCOR2Ys-3enSnsxxMtfj8/img.jpg?width=1200&amp;coordinates=1%2C0%2C2%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1MTM0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTI3MTExNH0.ejZ3FmBesCdRi-btAlcBG2sCOR2Ys-3enSnsxxMtfj8/img.jpg?width=600&amp;coordinates=1%2C0%2C2%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1MTM0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTI3MTExNH0.ejZ3FmBesCdRi-btAlcBG2sCOR2Ys-3enSnsxxMtfj8/img.jpg?width=600&amp;coordinates=1%2C0%2C2%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div>
</article>
                </div>
                
                <div class="widget tag-drafts tag-esports tag-fanduel tag-fantasy tag-fanduel-fantasy post-section--sponsored" 
                 elid="2645769723">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645769723" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/fantasy-fanduel-dfs-2645769723.html"  aria-label="Round Up Your Friends And Sign Up For This FanDuel Fantasy Tournament">
        Round Up Your Friends And Sign Up For This FanDuel Fantasy Tournament
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/fantasy-fanduel-dfs-2645769723.html"  aria-label="Round Up Your Friends And Sign Up For This FanDuel Fantasy Tournament">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="man lying on couch on his phone"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0Nzk2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjIwMTU3N30.86eG15tN9l8sfMyYm05wreaaiZl92jgRUzbZLKE6wrc/img.jpg?width=1200&amp;coordinates=59%2C0%2C60%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0Nzk2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjIwMTU3N30.86eG15tN9l8sfMyYm05wreaaiZl92jgRUzbZLKE6wrc/img.jpg?width=600&amp;coordinates=59%2C0%2C60%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0Nzk2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjIwMTU3N30.86eG15tN9l8sfMyYm05wreaaiZl92jgRUzbZLKE6wrc/img.jpg?width=600&amp;coordinates=59%2C0%2C60%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals &rang;</span></a></div></div><div class="separation" id="sSide_Bar_0_0_16_0_0_0_0_1_4"><!-- User Code --><div id="ezoic-pub-ad-placeholder-108"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --></div><div class="list" id="sSide_Bar_0_0_16_0_0_0_0_1_6"></div></div>

<div id="sPost_0_0_14_0_0_0_2_0_0_0_2">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div id="sPost_0_0_14_0_0_0_2_0_0_0_2_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_14_0_0_0_2_0_0_0_2_0_0" class="sticky-target col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code -->
                
                
                          <!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node = document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script><div id="div-gpt-ad-syn-popdust-popdust_reflex_dtp_300x250"><script type='text/javascript'>
googletag.cmd.push(function() {
var slot = googletag.defineSlot('/5284/syn.popdust/popdust_reflex_dtp_300x250', [300, 250],'div-gpt-ad-syn-popdust-popdust_reflex_dtp_300x250');
slot.addService(googletag.pubads())
.setTargeting('us_privacy', '1--');
googletag.enableServices();
googletag.display('div-gpt-ad-syn-popdust-popdust_reflex_dtp_300x250');
if (googletag.pubads().isInitialLoadDisabled()) googletag.pubads().refresh([slot]);
});
</script></div><!-- End User Code -->
</div>


    </div>
</div>



    </div>
    
        
        
        
    
</div>
</div>



<div id="sPost_0_0_14_0_0_0_2_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="post-container" id="sPost_0_0_14_0_0_0_2_0_1_0"><div id="sPost_0_0_14_0_0_0_2_0_1_0_0_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,Separator,Tumblr,GooglePlus,Linkedin,Whatsapp,Reddit" data-attr-format="splash-custom" data-attr-all_element_order="section,headline,subheadline,author,date,like_button,post_shares,follow_button,photo_credit,body,snark_line,badges,community_comments,badges_sponsored,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,community_name,photo_caption,all_sections" data-attr-layout_all_date_format="%m/%d/%y" data-attr-layout_mobile_image_crop="3x2" data-attr-layout_author="top" data-attr-layout_date="bottom" data-attr-layout_image_column_width="20" data-attr-layout_section="top" data-attr-id="sPost_0_0_14_0_0_0_2_0_1_0_0_1_0" data-attr-layout_headline="top" data-attr-layout_subheadline="top" data-attr-layout_all_image_crop="3x2" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645816417" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/"
    >CULTURE</a>
    
<div class="headline-container">
    <h1 class="headline h1">
        Behind the Meme: I&#39;m Losing My Sh*t Over the Superheroes Bowing Meme
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>"Doctors and nurses are the real superheroes."</p></h2>
</div>
<div class="post-author-list"><div class="post-author">
            <a href="https://www.popdust.com/u/dankahan">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTU2NjQzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTgzODM5N30.ftjsNVvZhuuLh8aI-OnYPf4wsn7YIRBIvSJ8b2RyM2U/img.jpg?width=210")'></div>
                
            </a>
            <a href="https://www.popdust.com/u/dankahan" class="post-author__name">Dan K</a>
            
        </div></div></div><div class="widget__head">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Superheroes bowing to doctors meme"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYyMjk4OH0.VCEnw2123GPUzOSSUsqpbznZWo7n_uUR-aYXlXdCe3Q/img.jpg?width=1200&amp;coordinates=45%2C0%2C45%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYyMjk4OH0.VCEnw2123GPUzOSSUsqpbznZWo7n_uUR-aYXlXdCe3Q/img.jpg?width=600&amp;coordinates=45%2C0%2C45%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYyMjk4OH0.VCEnw2123GPUzOSSUsqpbznZWo7n_uUR-aYXlXdCe3Q/img.jpg?width=600&amp;coordinates=45%2C0%2C45%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><span class="post-date">04/23/20</span></div></div></div>
</article>
</div>
</div><div id="sPost_0_0_14_0_0_0_2_0_1_0_1" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645816417"
        
            data-elid="2645816417"
            data-post-url="https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html"
            
                data-authors="Dan K"
            
            
                data-headline="Behind the Meme: I&#39;m Losing My Sh*t Over the Superheroes Bowing Meme"
            
        ><div class="body-description" ><h2>Oftentimes, the most powerful memes are the memes that were never intended to be memes at all.</h2><p>Bad Luck Brian really was just some unfortunate dude's <a href="https://knowyourmeme.com/memes/bad-luck-brian" target="_blank">yearbook photo</a>. Distracted Boyfriend came from a series of stock photos <a href="https://knowyourmeme.com/memes/distracted-boyfriend" target="_blank">shot in earnest</a>. </p><p>But now we have what might be the greatest unintentional meme in the history of unintentional memes: Superheroes Bowing to Doctors.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTcxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTE2MTA1MH0.xW5S8ZgmwmaI5c_29HhzF6E9GJdOL3vheQFd5EJTU1U/img.jpg?width=980" id="d8125" class="rm-shortcode" data-rm-shortcode-id="1000c5a6352b2879bf43f02310354ce4" data-rm-shortcode-name="rebelmouse-image" alt="Superheroes bowing to doctors">
        
        
        </p><p>The image depicts two rows of popular superheroes, including Spider-man, Batman, Hulk, and even <em>Watchme</em><em>n</em>'s Dr. Manhattan (more on that later), lining the walls of a hospital and bowing down to three scrub-wearing health care providers. In essence, these superheroes are saying, "We may have superpowers, but we're not the real heroes. No, <em>YOU</em>, doctors and nurses of the world, are the <em>real</em> superheroes."</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p>While its origins are currently unknown, the image first spread on April 22nd, 2020 when a Barcelona-based comic book store Tweeted it alongside two clapping hand emojis. They later followed up, clarifying that they did not know who the original artist was, and would like to give proper credit if possible.</p><p></p><p class="shortcode-media shortcode-media-twitter_embed">
        <iframe width="100%" height="150" scrolling="no" class="rm-shortcode twitter-embed-1252930024333852672" id="twitter-embed-1252930024333852672" src="/res/community/twitter_embed/?iframe_id=twitter-embed-1252930024333852672&amp;created_ts=1587556770.0&amp;screen_name=ComicsBarcelona&amp;text=%F0%9F%91%8F%F0%9F%91%8F+https%3A%2F%2Ft.co%2Fpytern5qAS&amp;id=1252930024333852672&amp;name=comicsbarcelona.com" frameborder="0" data-rm-shortcode-id="eabd6a443f889b27a065e4d22a70b889"></iframe>
        </p><p>On the same day, the image was shared by Indian government official <a href="https://twitter.com/DevChoudharyIAS/status/1252967068359471104" target="_blank">Dev Choudhary</a>, and in a highly upvoted thread on the r/nursing subreddit titled "<a href="https://www.reddit.com/r/nursing/comments/g62p8y/ok_this_is_getting_ridiculous/" target="_blank">OK, this is getting ridiculous</a>."</p><p>Given the context of the Covid-19 pandemic and the common sentiment that essential employees are "<a href="https://www.cnn.com/2020/04/02/opinions/nurses-doctors-volunteers-covid19-coronavirus-lake/index.html" target="_blank">the real superheroes</a>," it's safe to assume that the image was initially created as a genuine attempt to pay tribute to the doctors and nurses fighting on the frontline.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p>Normally, the word "cringey" is, in and of itself, cringey. But the truth is that there are no words in the English language to describe the Superheroes Bowing meme other than existentially cringey. It's so cringey that looking at it for more than a millisecond <em>literally </em>makes your skin crawl off your body. It's so goofy, so over-the-top, so mind-bogglingly stupid, that it transcends rational thought.</p><p>First of all, the superheroes are not adhering to quarantine best practices. They are gathered in public as non-essential employees, crowding the walls of a f*cking hospital and standing way less than 6-feet apart from both one another <em>and </em>doctors. They're not even wearing masks. Imagine how many people these superheroes come into contact with collectively, and then think about what an incredible risk they pose by bringing all of that into a hospital for no reason. In the artist's vision, these dumbass superheroes are an outright public health hazard. </p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p>And then there's Dr. Manhattan. One can only assume that the artist is unfamiliar with <em>Watchmen</em>, and simply included Dr. Manhattan for a splash of color, but <em>holy crap</em>, what a misstep. For those unfamiliar with the source material, Dr. Manhattan is essentially a God, possessing the powers to manipulate matter at a subatomic level <em>and </em>view all of time (past, present, and future) simultaneously. Ultimately, this power leads him to detach himself humanity and refuse to involve himself in their affairs.</p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTk2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTAzMTU1NH0.J-1hyuY3xEq4Pq-RR7ww74Zw9nSR2SJ9PYCI2XgEuoE/img.jpg?width=980" id="08b16" class="rm-shortcode" data-rm-shortcode-id="928b31b830386735763a02c37178e455" data-rm-shortcode-name="rebelmouse-image" alt="Dr. Manhattan">
        
        
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Watchmen</small></p><p>Point being, the notion of Dr. Manhattan bowing down to doctors in a hospital is <em>utterly hilarious</em>. We're talking about a character who, if he wanted to, could instantaneously erase coronavirus from existence. So for the artist's scenario to work, we must assume that Dr. Manhattan has already decided not to help, which is in-character. But in that case, why would he ever show up at a hospital to bow down to human doctors? He's just like, "Yeah, I <em>could </em>end all of this, but I'd rather just come all the way down from outer space to give you guys a meaningless curtsy and then go back home. Have fun dying." </p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p>Also, when Dr. Manhattan does appear around humans, he typically shrinks himself to normal human height. There's no reason for him to be so big unless that's part of his intent to just mock these doctors. </p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p>Logic aside, Superheroes Bowing to Doctors is straight-up one of the best macro templates in the history of memes. Check this out:</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTk4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTEwNTA5MX0.kXpsPALgA58rh3H4mQqyGX_GsW5Ta6S_-R292vqG1rg/img.jpg?width=980" id="994f9" class="rm-shortcode" data-rm-shortcode-id="3d3ad1d2f24bf85c4cb7bc6b9a3b313e" data-rm-shortcode-name="rebelmouse-image" alt="Superheroes bowing template">
        
        
        </p><p>You can make these superheroes bow down to <em>anything</em>. Here are the superheroes bowing down to the true greatest superhero, Big Chungus.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjE4MzM1Mn0.EGFSXzcrE0a_iMOyayO5wUbdVeUKml0rQ5oFGFZZ9OI/img.jpg?width=980" id="c67c3" class="rm-shortcode" data-rm-shortcode-id="5b4f7c76585bb1799c6872ea05800a78" data-rm-shortcode-name="rebelmouse-image" alt="superheroes bowing to big chungus">
        
        
        </p><p>Or how about Harold, the stock photo king of memes?</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTk5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTI3MzI4N30.ZEPgJq1tA3ZB4_xtRzooDhcPDNdfCDQY_tyYoFNh57o/img.jpg?width=980" id="90220" class="rm-shortcode" data-rm-shortcode-id="90a4e591b0c7c2ac33b25271f9b398b6" data-rm-shortcode-name="rebelmouse-image" alt="superheroes bowing to harold">
        
        
        </p><p>They'll even bow down to Danny, my friend from high school. </p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTk5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODA2NzM2N30.VM6z_7y4YPOa_oZ_zfITyimtgwQMIU17_6ww_i11Cp8/img.jpg?width=980" id="2cff3" class="rm-shortcode" data-rm-shortcode-id="2fe1a7d6262294bad65ab04256707f39" data-rm-shortcode-name="rebelmouse-image" alt="superheroes bowing to danny">
        
        
        </p><p>The idea of some artist sitting down and thinking to themselves, "How can I possibly show the doctors and nurses fighting against coronavirus that they are the real heroes? Oh I know!", drawing this garbage, and watching in horror as it gets decimated into a parody of itself is <em>objectively funny. </em><span></span></p><p><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --></p><p>Look, if you want to show essential workers—doctors, nurses, supermarket employees, delivery drivers, etc.—that they're appreciated, the way to do that isn't spewing empty platitudes about them being "real superheroes." The way to show appreciation is by actively advocating for them to have the proper protection they need in order to both continue working in <em>as safe an environment as possible </em>to avoid getting sick, and then also provide them and their families with proper, free healthcare when some of them <em>inevitably</em> <em>do get sick</em>. </p><p>If you think essential employees are heroes, great. Now it's time to put your money where your mouth is. </p></div>
        

        



    </div>


</div><div class="" id="sPost_0_0_14_0_0_0_2_0_1_0_2"><div id="sPost_0_0_14_0_0_0_2_0_1_0_2_0" class="post-partial article__comments">

<div class="article-content__comments-wrapper"><div class="action-btn js-toggle js-track-comments js--active" data-target="#comments-widget" data-toggle-class="hidden">Show Comments (<fb:comments-count href="https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html"></fb:comments-count>)</div><div id="comments-widget"class="hidden">
        <div class="fb-comments" data-width="100%" data-href="https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html" data-numposts="5"></div>
        <div class="private-comments-wrp"></div>
        <div class="community-comments-wrp"></div>
        
    </div>
</div>
</div></div><div id="sPost_0_0_14_0_0_0_2_0_1_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fbehind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html%3Fxrs%3DRebelMouse_fb%26ts%3D1587686720" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html&amp;text=Behind%20the%20Meme%3A%20I%27m%20Losing%20My%20Sh%2At%20Over%20the%20Superheroes%20Bowing%20Meme&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/behind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fbehind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1OTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYyMjk4OH0.VCEnw2123GPUzOSSUsqpbznZWo7n_uUR-aYXlXdCe3Q/img.jpg%3Fwidth%3D600&amp;description=Behind%20the%20Meme%3A%20I%27m%20Losing%20My%20Sh%2At%20Over%20the%20Superheroes%20Bowing%20Meme" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fbehind-the-meme-im-losing-my-sh-t-over-the-superheroes-bowing-to-doctors-meme-2645816417.html&amp;name=Behind%20the%20Meme%3A%20I%27m%20Losing%20My%20Sh%2At%20Over%20the%20Superheroes%20Bowing%20Meme" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div>
</div><!-- User Code --><script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//stream.playbuzz.com/player/8a975425-fcd0-4aaf-9bf2-f364973825c5";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'playbuzz-stream'));
</script><div id="8a975425-fcd0-4aaf-9bf2-f364973825c5"></div><!-- End User Code --><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="TF_5"></div><!-- End User Code --><!-- User Code --><div class="main-widget-headline"><i class="sprite-ui-inline sprite-ui-related"></i>Trending Articles</div><!-- End User Code --><div class="mb-2 related-posts-with-shares" id="sPost_0_0_14_0_0_0_2_0_1_0_6_1_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="related"
        data-source-type="page"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-attr-load_more="button"
        data-attr-source="related"
        data-attr-all_share_buttons="Facebook,Twitter,CopyLink,Flipboard,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit"
        data-attr-all_element_order="post_shares,section,date,headline,subheadline,body,author,badges,badges_sponsored,photo_credit,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,community_name,photo_caption,all_sections,custom_field_audio_upload"
        data-attr-layout_all_date_format="%m/%d/%y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_vertical_separation="40"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="related"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Load More Articles"
        data-attr-without_current="true"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="right"
        data-attr-posts_id="sPost_0_0_14_0_0_0_2_0_1_0_6_1_1"
        data-attr-layout_image_column_width="50"
        data-attr-show_less_button_text=""
        data-attr-exclude_section="HidePosts"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="3"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_section="right"
        data-attr-layout_headline="right"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="right"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="related-posts-with-shares"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper[1]/element_wrapper/row/column[2]/element_wrapper/choose[2]/otherwise/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-load_more_button_text="Load More Articles"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-a-rod tag-j-lo tag-alex-rodriguez tag-jennifer-lopez tag-the-mets tag-the-yankees tag-spike-lee tag-the-knicks tag-mlb tag-the-cubs tag-alex-rodriguez-and-jennifer tag-rodriguez-and-jennifer-lopez tag-2-4-billion tag-1-5-billion tag-york-mets tag-mets-fan tag-combined-net-worth tag-hedge-fund-manager-steve-cohen tag-posted-on-instagram tag-world-series tag-buy-the-mets tag-80-percent-of-the-team tag-cynthia-scurtis tag-tonight-show tag-700-million tag-1-2-billion tag-view-this-post-on-instagram tag-jennifer-lopez-and-alex-rodriguez tag-marc-anthony post-section--CULTURE/Culture-News" 
                 elid="2645788206">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645788206" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.popdust.com/j-lo-and-a-rod-mets-2645788206.html"  aria-label="A-Rod and J. Lo Seek Financing in Bid to Drive Mets Fans Insane">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="A-Rod and J. Lo"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1MTAzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzI4ODM5MH0.4RI8y1VBWUtrmoX37ymMf8P4LaOkBULdEVMk15nXx1I/img.jpg?width=1200&amp;coordinates=0%2C43%2C0%2C43&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1MTAzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzI4ODM5MH0.4RI8y1VBWUtrmoX37ymMf8P4LaOkBULdEVMk15nXx1I/img.jpg?width=600&amp;coordinates=0%2C43%2C0%2C43&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1MTAzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzI4ODM5MH0.4RI8y1VBWUtrmoX37ymMf8P4LaOkBULdEVMk15nXx1I/img.jpg?width=600&amp;coordinates=0%2C43%2C0%2C43&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Culture News</span>
    
<div class="social-date">
    <span class="social-date__text">04/21/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/j-lo-and-a-rod-mets-2645788206.html"  aria-label="A-Rod and J. Lo Seek Financing in Bid to Drive Mets Fans Insane">
        A-Rod and J. Lo Seek Financing in Bid to Drive Mets Fans Insane
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>The couple are in talks with JPMorgan Chase, who may fund their bid to buy the MLB team</p></h3>
</div></div>
            </div></div>
</article>
                </div>
                
                <div class="widget tag-animal-crossing tag-animal-crossing-new-horizons tag-animal-crossing-leif tag-animal-crossing-redd tag-animal-crossing-new-horizons-leif tag-animal-crossing-new-horizons-redd tag-animal-crossing-new-horizons-update tag-animal-crossing-new-horizons-event tag-animal-crossing-bunny-day tag-animal-crossing-nature-day tag-animal-crossing-museum-day tag-animal-crossing-may-day tag-animal-crossing-wedding-season post-section--CULTURE" 
                 elid="2645787950">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645787950" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.popdust.com/leif-and-redd-bring-high-culture-to-animal-crossing-new-horizons-2645787950.html"  aria-label="Leif and Redd Bring High Culture to &#34;Animal Crossing: New Horizons&#34;">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="animal crossing leif"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1MTAxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTgxMjczOH0.uYl-sHpM5cgQgT7MC7lomP4xnkfan_nLRLE394CQL4w/img.jpg?width=1200&amp;coordinates=150%2C0%2C150%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1MTAxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTgxMjczOH0.uYl-sHpM5cgQgT7MC7lomP4xnkfan_nLRLE394CQL4w/img.jpg?width=600&amp;coordinates=150%2C0%2C150%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE1MTAxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTgxMjczOH0.uYl-sHpM5cgQgT7MC7lomP4xnkfan_nLRLE394CQL4w/img.jpg?width=600&amp;coordinates=150%2C0%2C150%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/"
    >CULTURE</a>
    
<div class="social-date">
    <span class="social-date__text">04/21/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/leif-and-redd-bring-high-culture-to-animal-crossing-new-horizons-2645787950.html"  aria-label="Leif and Redd Bring High Culture to &#34;Animal Crossing: New Horizons&#34;">
        Leif and Redd Bring High Culture to &#34;Animal Crossing: New Horizons&#34;
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>The latest <em>Animal Crossing </em>update is both expansive and free.</p></h3>
</div></div>
            </div></div>
</article>
                </div>
                
                <div class="widget tag-this-haunts-me tag-reborn-dolls tag-etsy tag-facebook tag-pearl-the-mermaid-baby tag-etsy-products tag-etsy-dolls tag-etsy-face-masks tag-removed-pearl-head tag-secaucus-police-department tag-green-hair tag-christmas-gift-and-accidentally tag-money-on-this-doll tag-pretty-mermaid tag-disney-store tag-stuffed-in-her-head post-section--CULTURE/Culture-Feature" 
                 elid="2645769364">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645769364" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.popdust.com/ugly-mermaid-2645769364.html"  aria-label="This Haunts Me: Pearl the Mermaid Baby and All the Horrific Dolls of Etsy">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="This Haunts Me: Pearl the Mermaid Baby and All the Horrific Dolls of Etsy"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0Nzk4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTY4Mzc2OX0.XW8AlLFdVIHhvSjJaEREgcktlJz2O22-q5KncPuqdrk/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C64&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0Nzk4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTY4Mzc2OX0.XW8AlLFdVIHhvSjJaEREgcktlJz2O22-q5KncPuqdrk/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C64&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0Nzk4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTY4Mzc2OX0.XW8AlLFdVIHhvSjJaEREgcktlJz2O22-q5KncPuqdrk/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C64&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Culture Feature</span>
    
<div class="social-date">
    <span class="social-date__text">04/21/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/ugly-mermaid-2645769364.html"  aria-label="This Haunts Me: Pearl the Mermaid Baby and All the Horrific Dolls of Etsy">
        This Haunts Me: Pearl the Mermaid Baby and All the Horrific Dolls of Etsy
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Is every ugly doll on Etsy full of drugs?</p></h3>
</div></div>
            </div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            

    <div load-type="button" class="btn button-load-more next-page-wrapper hidden action-btn" data-loading-text="" data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper[1]/element_wrapper/row/column[2]/element_wrapper/choose[2]/otherwise/posts-" data-more-posts-exists="true">Load More Articles</div>
</div><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="+1x+s8-1s-3p+dp"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6115558505"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
  </script></div><!-- End User Code --><!-- User Code --><style>
  

.from-your-site__headline { 
  visibility: hidden; 
} 
.from-your-site__headline:before { 
  content: "RELATED ARTICLES FROM POPDUST"; 
  visibility: visible; 
  }
  </style><!-- End User Code --><div id="sPost_0_0_14_0_0_0_2_0_1_0_8" class="post-partial article__around-the-web"><div class="around-the-web"><div class="from-your-site__headline">AROUND THE WEB</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/movie-theaters-coronavirus-2645512635.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Will the Coronavirus Finally Settle the Streaming Movies vs. Theater ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/contagion-doctor-warning-2645577752.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Doctor Behind &#34;Contagion&#34; Has the Coronavirus–and He Has a ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">AROUND THE WEB</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.latimes.com/world-nation/story/2020-03-06/coronavirus-asia-pop-culture" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The coronavirus is inspiring memes, parodies and art in Asia as a ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://news.yahoo.com/superheroes-coronavirus-survivors-donate-plasma-hoping-heal-sick-094401825.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">&#39;Superheroes&#39;: Coronavirus survivors donate plasma hoping to heal ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.theguardian.com/film/2020/mar/19/coronavirus-marvel-cinematic-universe-black-widow-scarlett-johansson" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Coronavirus complicates things but Marvel&#39;s superheroes will fight on &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.theguardian.com/film/2020/apr/09/superhero-movies-coronavirus-marvel-cinematic-universe-dc-comics" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Could coronavirus spell the end for superhero movies? | Film | The ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.nbcnews.com/news/world/british-costume-designers-make-scrubs-coronavirus-superheroes-n1186286" class="around-the-web__link" target="_blank" rel="noopener noreferrer">British costume designers make scrubs for coronavirus &#39;superheroes&#39; &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.thejakartapost.com/life/2018/07/23/warner-bros-superheroes-swoop-into-comic-con.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Warner Bros. superheroes swoop into Comic-Con - Entertainment ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.denverparent.net/2019/03/nurses-the-real-superheroes/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Nurses: The Real Superheroes | Denver Parent &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.redbubble.com/i/tapestry/Nurses-are-Real-Life-Superheroes-Blue-Ver-by-medalley/46523753.PCFHB" class="around-the-web__link" target="_blank" rel="noopener noreferrer">&#34;Nurses are Real Life Superheroes (Blue Ver.)&#34; Tapestry by ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.buzzfeed.com/farrahpenn/true-statements-that-prove-nurses-are-actually" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Here&#39;s All The Reasons Why Nurses Are Real Life Superheroes &rsaquo;</a>
                    </li></ul></div></div><div id="sPost_0_0_14_0_0_0_2_0_1_0_9" class="post-partial article__authors"><div class="post-author-list"><div class="post-author">
            <a href="https://www.popdust.com/u/dankahan">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTU2NjQzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTgzODM5N30.ftjsNVvZhuuLh8aI-OnYPf4wsn7YIRBIvSJ8b2RyM2U/img.jpg?width=210")'></div>
                
            </a>
            <a href="https://www.popdust.com/u/dankahan" class="post-author__name">Dan K</a>
            
        </div></div></div><!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- hide display --><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code --><div id="sPost_0_0_14_0_0_0_2_0_1_0_11" class="post-partial article__tags"><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/superheroes-bowing"
            >superheroes bowing</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/superheroes-bowing-meme"
            >superheroes bowing meme</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/superheroes-bowing-to-doctors-meme"
            >superheroes bowing to doctors meme</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/superheroes-bowing-to-nurses-meme"
            >superheroes bowing to nurses meme</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/essential-employees-are-the-real-superheroes"
            >essential employees are the real superheroes</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/doctors-are-the-real-superheroes"
            >doctors are the real superheroes</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/nurses-are-the-real-super-heroes"
            >nurses are the real super heroes</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/coronavirus"
            >coronavirus</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/essential-employees"
            >essential employees</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/covid-19"
            >covid-19</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/behind-the-meme"
            >behind the meme</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/superheroes-bowing-meme-template"
            >superheroes bowing meme template</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/big-chungus"
            >big chungus</a>
        
    </div></div><!-- User Code -->
        
        
                    <!-- Ezoic - bottom_of_page 161 - bottom_of_page --><div id="ezoic-pub-ad-placeholder-161"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- BLAH BLAH --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6161589332"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - bottom_of_page 161 - bottom_of_page -->
<!-- End User Code --></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.body-description .share-tab-img, .body-description img {
  display: block;
  margin: 0 auto;
}  
  
.body hr {
    display: block;
}
.post-container .widget__shares.share-panel .share-fb{
    width: auto !important;
    padding: 5px 14px;
}
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb {
    width: auto !important;
    padding: 0 14px !important;
}
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    content: 'Share this story';
    padding-left: 10px;
    vertical-align: middle;
    color: #ffffff;
    text-transform: uppercase;
    font-size: 10px;
    font-weight: 400;
    display: inline-block;
    margin-top: -4px;
}
.post-author__name:before {
    color: #414141;
font-size : 10px;
    font-weight: 400;
}
.tags {
    margin: 20px 0;
}
.newsletter-wrapper > div {
    overflow: hidden;
}
.around-the-web__headline { 
   visibility: hidden; 
} 
.around-the-web__headline:before { 
  content: "RELATED ARTICLES FROM AROUND THE WEB"; 
  visibility: visible;  
}
.from-your-site__headline { 
  visibility: hidden; 
} 
.from-your-site__headline:before { 
  content: "RELATED ARTICLES FROM POPDUST"; 
  visibility: visible;  
}
  .sticky-target.sticky-active {
	z-index : 999;  
  }
  .body-description p.media-headline {
    text-align: center;
}
.body-description .shortcode-media .share-tab-img.share-buttons > img {
    max-height: 500px;
    max-width: 300px;
}

@media (min-width: 768px) and (max-width: 1259px) {
.newsletter-wrapper .sprite-ui-newsletter {
    float: left;
    margin: 0 15px 0 0;
    vertical-align: middle;
}
.newsletter-wrapper .module-headline__text span {
    float: left;
    max-width: 165px;
    margin: -7px 0 0;
    line-height: 1.25;
    vertical-align: middle;
}
}
@media (min-width: 768px) {
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    font-size: 18px;
}
.tags {
    margin: 30px -3px 33px;
}
}
@media (max-width: 767px) {
.post-container .share i {
    font-size: 18px;
}
}
@media (min-width: 960px){
.with-floating-shares .rebelbar.skin-simple .search-form {
    display: block;
}
}
  
  a.share.share-popup.share-flipboard {
    color: #fff;
    background: #000;
  }
  a.share.share-popup.share-flipboard > svg {
    border-radius: 0% !important;
    color: white;
    padding-bottom: 5px;
  }
  
  p.shortcode-media.shortcode-media-twitter_embed {
text-align: center;
}
.shortcode-media iframe[id*="twitter-embed"] {
max-width: 500px !important;
display: flex;
margin: auto !important;
}
iframe {
display: flex;
margin: auto !important;
}
</style><!-- End User Code --></div></div><div class="posts-before-footer" id="sPost_0_0_14_0_0_1"><div class="" id="sPost_0_0_14_0_0_1_0"><!-- User Code --><div class="main-widget-headline"><i class="sprite-ui-inline sprite-ui-more"></i>Most Recent Stories</div><!-- End User Code --><div class="mb-2 " id="sPost_0_0_14_0_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_Trending"
        data-source-type="page"
        data-section-id="1339629"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-layout_columns="4"
        data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit"
        data-attr-all_element_order="section,date,headline,subheadline,post_shares,body,author,badges,badges_sponsored,photo_credit,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_audio_upload,custom_field_day,community_name,photo_caption,all_sections"
        data-attr-layout_all_date_format="%m/%d/%y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url="Trending"
        data-attr-layout_vertical_separation="40"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="Trending"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Load More Articles"
        data-attr-without_current="true"
        data-attr-source_site="parent_site"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="bottom"
        data-attr-posts_id="sPost_0_0_14_0_0_1_0_1"
        data-attr-layout_image_column_width="50"
        data-attr-show_less_button_text=""
        data-attr-exclude_section="HidePosts"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="4"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_section="bottom"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper[2]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Email="inactive"
        data-attr-load_more_button_text=""
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-book-recommendations tag-book-lists tag-reading-lists tag-coronavirus-outbreak tag-coronavirus-is-the-common tag-coronavirus-playlist tag-coronavirus tag-coronavirus-update tag-coronavirus-quarantine tag-recommended-reading tag-books-of-all-time tag-high-school tag-measures-to-prevent tag-books-to-read tag-york-times tag-infectious-diseases tag-hong-kong tag-united-states tag-large-scale tag-books-of-the-month tag-short-stories tag-reading-list tag-prevent-the-spread tag-spread-of-disease tag-quarantine-orders tag-los-angeles tag-contagious-diseases tag-public-health tag-test-positive post-section--CULTURE" 
                 elid="2645385546">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645385546" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/coronavirus-quarantine-2645385546.html"  aria-label="Best Books to Read While Quarantined">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="books in quarantine"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MjkxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTA1NjY2Mn0.6o06DG3yQcpahITXa6m_Feh7GzJepF1i32CvJ2el-O8/img.jpg?width=1200&amp;coordinates=0%2C252%2C0%2C310&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MjkxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTA1NjY2Mn0.6o06DG3yQcpahITXa6m_Feh7GzJepF1i32CvJ2el-O8/img.jpg?width=600&amp;coordinates=0%2C252%2C0%2C310&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MjkxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTA1NjY2Mn0.6o06DG3yQcpahITXa6m_Feh7GzJepF1i32CvJ2el-O8/img.jpg?width=600&amp;coordinates=0%2C252%2C0%2C310&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/"
    >CULTURE</a>
    
<div class="social-date">
    <span class="social-date__text">03/05/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/coronavirus-quarantine-2645385546.html"  aria-label="Best Books to Read While Quarantined">
        Best Books to Read While Quarantined
    </a>
</h2></div></div></div>
</article>
                </div>
                
                <div class="widget tag-fetch-the-bolt-cutters tag-louis-c-k tag-music tag-paul-thomas-anderson tag-sincerely-louis-ck tag-fiona-apple tag-fiona-apple-interview tag-louis-ck-accusations tag-louis-ck-assault tag-louis-ck-comeback-tour tag-comedy-club tag-money-he-lost tag-complaining-about-the-money tag-album-fetch-the-bolt tag-bad-joke tag-louis-bros tag-louis-ck-comeback tag-new-louis-ck-special post-section--CULTURE/Culture-News" 
                 elid="2645763775">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645763775" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/fiona-apple-louis-c-k-2645763775.html"  aria-label="Fiona Apple Says Her Ex Louis C.K. &#34;Got Off&#34; on His Victims&#39; Discomfort">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Louis C.K. and Fiona Apple"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NzAzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MjQ5MDI4Mn0.q5VGfwteZ9YOSqlkPWEaMbZelyraGsec0IND1kk1Wjg/img.jpg?width=1200&amp;coordinates=63%2C0%2C32%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NzAzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MjQ5MDI4Mn0.q5VGfwteZ9YOSqlkPWEaMbZelyraGsec0IND1kk1Wjg/img.jpg?width=600&amp;coordinates=63%2C0%2C32%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NzAzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MjQ5MDI4Mn0.q5VGfwteZ9YOSqlkPWEaMbZelyraGsec0IND1kk1Wjg/img.jpg?width=600&amp;coordinates=63%2C0%2C32%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Culture News</span>
    
<div class="social-date">
    <span class="social-date__text">04/20/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/fiona-apple-louis-c-k-2645763775.html"  aria-label="Fiona Apple Says Her Ex Louis C.K. &#34;Got Off&#34; on His Victims&#39; Discomfort">
        Fiona Apple Says Her Ex Louis C.K. &#34;Got Off&#34; on His Victims&#39; Discomfort
    </a>
</h2></div></div></div>
</article>
                </div>
                
                <div class="widget tag-album-of-the-year tag-album-review tag-alternative-music tag-fetch-the-bolt-cutters tag-fiona-apple-music tag-music tag-new-album tag-new-music tag-pitchfork tag-fiona-apple tag-fiona-apple-new-album tag-fetch-the-bolt-cutters-review tag-fiona-apple-review tag-fiona-apple-best-new-music tag-fiona-apple-pitchfork tag-fetch-the-bolt-cutters-pitchfork tag-new-music-friday tag-fiona-apple-controversy post-section--music/Music-News" 
                 elid="2645742330">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645742330" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/fiona-apple-fetch-the-bolt-cutters-2645742330.html"  aria-label="Fiona Apple Embraces Chaos on &#34;Fetch The Bolt Cutters,&#34; The Best New Album of the Decade">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Fiona Apple &#34;Fetch the Bolt Cutters&#34;"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzEzNTE0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjA3MDI1Nn0.FgV-iehOQ2XHqTJEQVvTtmE_e34NkKq1eSx8_190MNg/img.jpg?width=1200&amp;coordinates=63%2C0%2C64%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzEzNTE0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjA3MDI1Nn0.FgV-iehOQ2XHqTJEQVvTtmE_e34NkKq1eSx8_190MNg/img.jpg?width=600&amp;coordinates=63%2C0%2C64%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzEzNTE0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjA3MDI1Nn0.FgV-iehOQ2XHqTJEQVvTtmE_e34NkKq1eSx8_190MNg/img.jpg?width=600&amp;coordinates=63%2C0%2C64%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">New Releases</span>
    
<div class="social-date">
    <span class="social-date__text">04/17/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/fiona-apple-fetch-the-bolt-cutters-2645742330.html"  aria-label="Fiona Apple Embraces Chaos on &#34;Fetch The Bolt Cutters,&#34; The Best New Album of the Decade">
        Fiona Apple Embraces Chaos on &#34;Fetch The Bolt Cutters,&#34; The Best New Album of the Decade
    </a>
</h2></div></div></div>
</article>
                </div>
                
                <div class="widget tag-reality-tv tag-denise-richards tag-brandi-granville tag-real-housewives tag-celebrity-news tag-tv tag-real-housewives-of-beverly-hills tag-teddi-mellencamp tag-rhobh-star tag-real-housewives-of-beverly tag-york-fashion-week tag-real-housewives-franchsie tag-show-denise tag-brandi-glanville tag-housewives-of-beverly-hills tag-husband-aaron-phypers tag-daily-mail tag-gracelle-beauvais tag-sutton-stracke tag-lisaopen-marriage tag-kyle-richards tag-los-angeles tag-lisa-vanderpump tag-cease-and-desist post-section--Film/Film-Features" 
                 elid="2645733059">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645733059" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/denise-richards-and-brandi-glanville-2645733059.html"  aria-label="The Denise Richards And Brandi Glanville Affair Is Actually a Big Step Forward For Reality TV">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Denise Richards And Brandi Glanville"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzA1NTc5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTc4NjQ3OX0.TMEf-AMcD7f9mhG5nHWzNr6wQMkd4_NIqF50rnTT38Y/img.jpg?width=1200&amp;coordinates=151%2C0%2C151%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzA1NTc5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTc4NjQ3OX0.TMEf-AMcD7f9mhG5nHWzNr6wQMkd4_NIqF50rnTT38Y/img.jpg?width=600&amp;coordinates=151%2C0%2C151%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzA1NTc5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTc4NjQ3OX0.TMEf-AMcD7f9mhG5nHWzNr6wQMkd4_NIqF50rnTT38Y/img.jpg?width=600&amp;coordinates=151%2C0%2C151%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/film/film-features/"
    >Film Features</a>
    
<div class="social-date">
    <span class="social-date__text">04/16/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/denise-richards-and-brandi-glanville-2645733059.html"  aria-label="The Denise Richards And Brandi Glanville Affair Is Actually a Big Step Forward For Reality TV">
        The Denise Richards And Brandi Glanville Affair Is Actually a Big Step Forward For Reality TV
    </a>
</h2></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div></div></div><!-- User Code --><script type="text/javascript">
window.onscroll = throttle(hideStickyAd,100);

function hideStickyAd(){
  var footer_div = document.getElementsByClassName("posts-before-footer")[0];
  if (footer_div != undefined) {
    var ad_div = document.getElementsByClassName("sticky-target")[0];
    var footer_pos = footer_div.getBoundingClientRect().top;
    var ad_div_pos = ad_div.getBoundingClientRect().top;
    var ad_size = 500;

    if(ad_div_pos+ad_size>=footer_pos){
       ad_div.style.display = "none"; 
    } else {
       ad_div.style.display = "block"; 
    }
  }
}

function throttle(callback, limit) {
    var wait = false;                  
    return function () {               
        if (!wait) {                  
            callback.call();           
            wait = true;              
            setTimeout(function () {   
                wait = false;          
            }, limit);
        }
    }
}

</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><!-- User Code --><!-- Code from Footer.xml --><script async type="text/lazy-javascript" priority="2">
		rblms.require(['jquery'], function($) {
			$('.creditRepairClick').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Credit Repair',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.creditRepairFollow').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Credit Repair Follow',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.creditRepairNumber').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Credit Repair Number',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.LexingtonLawClick').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Lexington Law',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.LexingtonLawFollow').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Lexington Law Follow',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.LexingtonLawNumber').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'LexingtonLaw Number',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
            
            // ga tracking
            ga('set', 'dimension2', 'shortname');

            $('.creditRepairNumber').click(function() {
                ga('b.send','event','Call','click', jQuery(this).text());
            });
		});
	
	rblms.require (['jquery'], function(jQuery) {
		ga('set', 'dimension2', 'shortname');
			
		jQuery('.body-description a').click(function() {
			ga('b.send','event','Outbound Link','click',jQuery(this).text());
		});
		
		jQuery('.LexingtonLawNumber').click(function() {
			ga('b.send','event','Call','click',jQuery(this).text());
		});
		jQuery('.creditRepairNumber').click(function() {
			ga('b.send','event','Call','click',jQuery(this).text());
		});
	});
    
</script><!-- End User Code --><!-- User Code --><script async src="//i.geistm.com/js/gdp.min.js"></script><!-- End User Code --><div class="" id="sFooter_0_0_8_0_0_3"><div class="" id="sFooter_0_0_8_0_0_3_0"><div class="logo-container" id="sFooter_0_0_8_0_0_3_0_0"><!-- User Code --><a href="/"><svg
            xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><style>
.logo-container svg:hover {
fill: #1E2BD2;
}
.logo-container svg:hover .logo_bolt{
stroke: #1E2BD2;
}
</style><!-- End User Code --></div><div class="" id="sFooter_0_0_8_0_0_3_0_1"><div class="list" id="sFooter_0_0_8_0_0_3_0_1_0"><a href="/about-us-1904531913.html" class="list__item" target="_blank">ABOUT US</a><a href="/jobs-at-popdust-1904540880.html" class="list__item" target="_blank">CAREERS</a><a href="/privacy-policy-1904547259.html" class="list__item" target="_blank">PRIVACY POLICY</a><a href="/terms-of-use-1904548837.html" class="list__item" target="_blank">TERMS OF USE</a><a href="/contact-us-1904549062.html" class="list__item" target="_blank">CONTACT US</a></div><div class="text-element" id="sFooter_0_0_8_0_0_3_0_1_1">&#169; 2020 Popdust Inc. All Rights Reserved.</div></div></div></div><!-- User Code --><style>
#ctcg_frame_65349_0 {
display: none;
}
/* removes the space below footer lazyload */
.wrapper-footer {
margin: 0;
}
</style><!-- End User Code --><!-- User Code --><style>
.slick-vertical .slick-arrow:hover {
background-color:#fdd000;
opacity: 1;
}
.slick-vertical .slick-prev,.slick-vertical .slick-next {
font-size: 0;
line-height: 0;
position: relative;
top: 50%;
display: block;
max-width: none;
max-height: none;
min-height:0;
padding: 0;
margin:0
}
.slick-vertical .slick-prev, .slick-vertical .slick-next {
position: relative;
top: inherit;
width: 100%;
left: 0;
background: #fdd000;
transform: none;
height: 26px;
}
.slick-vertical .slick-prev {
margin-bottom: 15px;
}
.slick-vertical .slick-next {
margin-top: 15px;
}
.slick-vertical .slick-prev:before, .slick-vertical .slick-next:before {
background-image: url(//assets.rbl.ms/17107322/2000x.png);
background-position: 0 0;
background-repeat: no-repeat;
content: "";
height: 15px;
left: 0;
line-height: 26px;
margin: 0 auto;
opacity: 1;
position: absolute;
right: 0;
top: 7px;
width: 31px;
background-size: cover;
-webkit-background-size: cover;
}
.slick-vertical .slick-next:before {
background-position: 0 -170px;
}
.slick-vertical .slick-prev.slick-disabled, .slick-vertical .slick-next.slick-disabled {
background: #ebebeb;
}
.slick-vertical .slick-prev.slick-disabled:before, .slick-vertical .slick-prev.slick-disabled:hover:before {
background-position: 0 -74px;
}
.slick-vertical .slick-prev:before {
background-position: 0 -190px;
}
.slick-vertical .slick-next.slick-disabled:before, .slick-vertical .slick-next.slick-disabled:hover:before {
background-position: 0 -123px;
}
.slick-prev.slick-disabled:before, .slick-next.slick-disabled:before {
opacity: .25;
}
.vertical-slick .slick-slider .slick-track {
width: 100% !important;
}
</style><!-- End User Code --></div>
            </div>



    
    
    <script>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</script>
<script>
    window.addEventListener('load', function () {
    (function(win, doc) {
        var particle = doc.querySelector('div.rebellt-item[data-href="'+ win.location.protocol + '//' + win.location.host + win.location.pathname + '"]');

        if (particle) {
            particle.scrollIntoView({behavior: 'smooth'});
        }
    })(window, document);
    });
</script>

<script type="text/lazy-javascript" priority="0">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</script>
    


    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    

    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1" >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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '1720310214709472',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    

    <script type="text/lazy-javascript" priority="1">
    

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    rblms.require(['jquery', 'underscore'], function ($, _) {
        $('[data-jwplayer-video-src]').each(function (index, el) {
            var getJWplayer = function () { return window.jwplayer; },
                $el = $(el),
                jwSrc = $el.data('jwplayer-video-src'),
                renderJWplayer = function () {
                    $.get(jwSrc, function (jwPlayerJs) {
                        var jwplayer = function () {
                            return {
                                    setup: function (config) {
                                        var jwplayerOrig = getJWplayer();
                                        $el.removeAttr('id');
                                        jwplayerOrig(el).setup(config);
                                        _.delay(() => $el.removeAttr('id'));
                                    }
                                };
                            },
                            fn = new Function('window', 'document', 'jwplayer', 'return ' + jwPlayerJs);

                        fn({ jwplayer: true }, { getElementById: function () { return true; } }, jwplayer);
                    });
                };

            if (!window.jwplayer) {
                rblms.require([jwSrc], renderJWplayer);
            } else {
                renderJWplayer();
            }
        });
    });
</script>


    

    


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>