<!DOCTYPE html><!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-6&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-6&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-6&cb=3', false, [], true, false, true, false);</script><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjE1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTkwODMwNn0.4VxyrkeilU7fLLZMyiOgcJzguDtJu8auSSQZnOqtqlM/img.jpg?width=1200&amp;coordinates=103%2C0%2C104%2C0&amp;height=800" as="image">
    <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Popdust">
<meta name="twitter:site:id" content="150904297">
<meta name="twitter:image" content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjE1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTkwODMwNn0.4VxyrkeilU7fLLZMyiOgcJzguDtJu8auSSQZnOqtqlM/img.jpg?width=1200&amp;coordinates=0%2C42%2C0%2C42&amp;height=600">
<meta property="fb:app_id" content="1720310214709472">
<meta property="og:type" content="article">
<meta property="article:section" content="Culture Feature">
        <meta property="og:url" content="https://www.popdust.com/bug-out-bag-2648956676.html">
        <link rel="canonical" href="https://www.popdust.com/bug-out-bag-2648956676.html">
    <meta property="og:site_name" content="Popdust">
        <meta property="og:image" content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjE1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTkwODMwNn0.4VxyrkeilU7fLLZMyiOgcJzguDtJu8auSSQZnOqtqlM/img.jpg?width=1200&amp;coordinates=0%2C42%2C0%2C42&amp;height=600">
        <meta property="og:image:width" content="1200">
        <meta property="og:image:height" content="600">
    <meta property="og:title" content="The Official 2020 Apocalypse Gift Guid​e">
    <meta property="og:description" content="2020 has been a dark, chaotic year, and that doesn't seem to be letting up as the holidays approach. So why not buy your loved ones some gifts to help them survive the end of the world? These are the gifts to complete your loved one's bug out bag or survival shelter.">
        <meta property="article:author" content="10207037939562084">
<meta property="article:publisher" content="183872968312216">

<meta name="referrer" content="always">

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="">
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="">
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="">
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2648956676", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-19669260-1", "post": {"sections": [0, 23557987, 30360702, 507440246], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fbug-out-bag-2648956676.html", "id": 2648956676}, "fbAppVersion": "v2.5", "pathParams": {"slug": "bug-out-bag", "id": "2648956676"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22bug-out-bag%22%2C%22id%22%3A%222648956676%22%7D\u0026post_id=2648956676\u0026site_id=13918151\u0026override_device=desktop\u0026resource_id=pp_2648956676"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
    existsOrPolyfill(Array.prototype.flatMap, "flatMap-polyfill");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.popdust.com/static/dist/social-ux/main.54782af21ad1444e56df.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "v,26",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'campaignKeyword': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
          if (utmCampaignData.campaignKeyword) {
           ga('set', 'campaignKeyword', utmCampaignData.campaignKeyword);
          }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Keith Baldwin");
          ga('b.set', 'dimension7', '2648956676');
          ga('b.set', 'dimension4', "gift guide, apocalypse, doomsday, preppers, solar power, dual-fuel generator, civil war, nuclear war, pandemic, off-the-grid, gotenna mesh, water filter, respirator, survivor filter pro, gas mask, augason farms, survival kit, caffeine, alcohol, gold, rations, everclear, egg nog, christmas");
          ga('b.set', 'dimension8', 'gift guide');
          ga('b.set', 'dimension3', 'culture-feature');
          
          ga('b.set', 'dimension5', '11/18/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'v,26');
          

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/culture-feature.rss">
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>The 2020 Apocalypse and Bug Out Bag Gift Guide - Popdust</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=192&amp;height=192" sizes="192x192">
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=32&amp;height=32" sizes="16x16"><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&amp;display=swap" as="style">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700|Amiri:300,400,700|DM Serif Text:300,400,700|PT Serif:300,400,700|playfair display:300,400,700|bebas neue :300,400,700&amp;display=swap"><meta property="article:published_time" content="2020-11-18T21:40:54+00:00"><meta property="article:modified_time" content="2020-11-18T21:40:54+00:00"><meta property="article:author" content="https://www.facebook.com/183872968312216"><meta name="keywords" content="gift guide, apocalypse, doomsday, preppers, solar power, dual-fuel generator, civil war, nuclear war, pandemic, off-the-grid, gotenna mesh, water filter, respirator, survivor filter pro, gas mask, augason farms, survival kit, caffeine, alcohol, gold, rations, everclear, egg nog, christmas"><meta name="description" content="&lt;b&gt;2020&lt;/b&gt; has been a dark, chaotic year, and that doesn't seem to be letting up as the &lt;b&gt;holidays&lt;/b&gt; approach. So why not buy your loved ones some &lt;b&gt;gifts&lt;/b&gt; to help them survive the &lt;b&gt;end of the world&lt;/b&gt;? These are the gifts to complete your loved one's &lt;b&gt;bug out bag&lt;/b&gt; or &lt;b&gt;survival shelter&lt;/b&gt;."><link rel="amphtml" href="https://www.popdust.com/amp/bug-out-bag-2648956676"><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE"><meta name="google-site-verification" content="_AHAZrHUmz676P7yqgGIIcnkN6LGlHPwV15g8XklOhc">
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="1">
document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));
if (document.querySelector('.move-to-left--top')) document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));
if (document.querySelector('.move-to-left--bottom')) document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);
document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');
</script><meta property="fb:pages" content="183872968312216"><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2/0/dsm_L09z6U5xVztYJvy4eorhiXKniEUABaKo7MO0xhuvxBWpVIEv6-R6RHhELxt15Qf",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script data-ad-client="ca-pub-4301469008561137" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">
    var vglnk = {key: 'e54bca82f7af7fe18be18245890bbe3e'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
  .title-section-bg .main-widget-headline{
  	padding: 15px;
    background: #fff;
    margin: 0;
    font-family: 'Roboto', sans-serif;
font-weight: 500;
  }
  .title-section-bg, .trending-topics {box-shadow: 0 0 3px 0 #ccc;}
  
.arrow-link__anchor span {
font-family: 'Roboto', sans-serif;
font-weight: 400;  
}
  
  
</style><script type="text/javascript">
    var vglnk = {key: 'e54bca82f7af7fe18be18245890bbe3e'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/bug-out-bag-2648956676.html"
        },
        "url": "https://www.popdust.com/bug-out-bag-2648956676.html",
        "headline": "The Official 2020 Apocalypse Gift Guid\u200be",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjE1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTkwODMwNn0.4VxyrkeilU7fLLZMyiOgcJzguDtJu8auSSQZnOqtqlM/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjE1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTkwODMwNn0.4VxyrkeilU7fLLZMyiOgcJzguDtJu8auSSQZnOqtqlM/img.jpg?width=1200&coordinates=0%2C42%2C0%2C42&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-11-18T21:40:54Z",
        "dateModified": "2020-11-18T21:40:54Z",
        "author": {
            "@type": "Person",
            "name": "Keith Baldwin"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "articleSection": "Culture Feature",
        "description": "2020 has been a dark, chaotic year, and that doesn't seem to be letting up as the holidays approach. So why not buy your loved ones some gifts to help them survive the end of the world? These are the gifts to complete your loved one's bug out bag or survival shelter.",
        "keywords": ["gift guide", "apocalypse", "doomsday", "preppers", "solar power", "dual-fuel generator", "civil war", "nuclear war", "pandemic", "off-the-grid", "gotenna mesh", "water filter", "respirator", "survivor filter pro", "gas mask", "augason farms", "survival kit", "caffeine", "alcohol", "gold", "rations", "everclear", "egg nog", "christmas"]
    }
</script><script type="application/ld+json">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</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Off-the-Grid Communication",
            "description": "\u003cp\u003eOf course keeping your cell phone charged isn't much good if the cell towers are down and you have no way to communicate. \u003ca href=\"https://www.amazon.com/Midland-LXT630VP3-Channel-Two-Way-Privacy/dp/B00EQV1I0K\" target=\"_blank\"\u003eEmergency radios and walkie talkies\u003c/a\u003e are always a good idea for a bug out bag, but they aren't always convenient. And even \u003ca href=\"https://www.amazon.com/Garmin-Lightweight-Handheld-Satellite-Communicator/dp/B07CR7PL54\" target=\"_blank\"\u003esatellite-enabled devices\u003c/a\u003e depend on regular system maintenance to keep you connected.\u003c/p\u003e\u003cp\u003eBut at around $180 a pair, you can connect \u003ca href=\"https://www.amazon.com/goTenna-Off-Grid-Devices-Location-Information/dp/B0721B8M3J\" target=\"_blank\"\u003ethe GoTenna Mesh to your phone\u003c/a\u003e, allowing you to exchange text messages and GPS information with other users through radio transmissions with a range of up to four miles. And by using other GoTenna's in range as secure relays, your connection can stretch even farther, effectively producing a decentralized network.\u003c/p\u003e\u003cp\u003eSo if you want your whole community to be able to stay in touch after global telecommunication infrastructure is ravaged by \u003ca href=\"https://www.popdust.com/5g-network-danger-2645807726.html\" target=\"_blank\"\u003ea deranged cult blaming 5G\u003c/a\u003e for the fact that their cats no longer respect them (they never did, guys...), you should get GoTenna's for all the friends you expect to survive the initial culling.\u003c/p\u003e",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODA4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzAzNjIwOH0.4rX3Zcx9Lmm10s0C-4jsjRXbsJLqEATMxYBbZ33G1qg/img.jpg?width=980",
            "uploadDate": "2020-11-18T21:40:54Z",
            "url": "https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=7#rebelltitem7",
            "contentUrl": "https://www.youtube.com/watch?v=AlSjANkfiks",
            "embedUrl": "https://www.youtube.com/watch?v=AlSjANkfiks"
        }
    </script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-85688196-22', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/bug-out-bag-2648956676.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0b1c8b16-1fc5-4909-627e-a44c6c4ad844","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":22,"serverid":"54.210.89.111:21693","state":"VA","t_epoch":1605748050,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/bug-out-bag-2648956676.html","user_id":0,"word_count":5258,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-6&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["0b1c8b16-1fc5-4909-627e-a44c6c4ad844", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="logged-out-user section-culture-feature">
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input">
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a href="https://www.popdust.com/top-stories/">Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a href="https://www.popdust.com/trending/">Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a href="https://www.popdust.com/podcasts/">Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a href="https://www.popdust.com/music/">MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a href="https://www.popdust.com/music/music-features/">Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a href="https://www.popdust.com/music/music-news/">New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a href="https://www.popdust.com/music/music-reviews/">Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a href="https://www.popdust.com/music/music-lists/">Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a href="https://www.popdust.com/film/">FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a href="https://www.popdust.com/film/film-features/">Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a href="https://www.popdust.com/film/film-news/">Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a href="https://www.popdust.com/film/film-reviews/">Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a href="https://www.popdust.com/film/film-lists/">Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a href="https://www.popdust.com/tv/">TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a href="https://www.popdust.com/culture/">CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a href="https://www.popdust.com/culture/bullshit/">B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a href="https://www.popdust.com/culture/culture-feature/">Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a href="https://www.popdust.com/culture/culture-news/">Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a href="https://www.popdust.com/popdust-presents/">Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about-us">
            <a href="https://www.popdust.com/about-us/">About Us</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film--tv">
            <a href="https://www.popdust.com/film--tv/">FILM &amp; TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--interviews">
            <a href="https://www.popdust.com/interviews/">Interviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a href="https://www.popdust.com/sponsored/">SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a href="https://www.popdust.com/style/">STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--privacy-policy-">
            <a href="https://www.popdust.com/privacy-policy-/">Privacy Policy </a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-deals">
            <a href="https://www.popdust.com/popdust-deals/">Popdust DEALS</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><span class="js-brick-description hidden" data-name="Top Bar WB"></span><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_17_0_0_5" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_17_0_0_5_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_17_0_0_5_0_0"><i class="fa fa-bars"></i></div><div class="content" id="sTop_Bar_WB_0_0_17_0_0_5_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_17_0_0_5_0_1_0"><!-- User Code --><a href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"></path><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"></path><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"></path><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"></path><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"></path><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"></path><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"></path><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"></path></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_17_0_0_5_0_1_1"><!-- User Code --><div class="custom__sections custom__mobile__section"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/podcasts" class="section-link">Podcasts</a></span></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_17_0_0_5_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_17_0_0_6"></div><script>

    function rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a() {
        const script = document.createElement('script');
        script.src = "//widgets.outbrain.com/outbrain.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_4d457ad7fe451cd1c52e325b6c7cec3a);

</script><!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><script>

    function rm_fn_8bf6ab0394133a4343b5065b4faac5cc() {
        const script = document.createElement('script');
        script.src = "//i.geistm.com/js/gdp.min.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_8bf6ab0394133a4343b5065b4faac5cc);

</script><script>

</script><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sPost_0_0_8_0_0_1">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">
                            Popdust
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/culture/" class="rm-breadcrumb__link">
                            CULTURE
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--subsection">
                        <a href="https://www.popdust.com/culture/culture-feature/" class="rm-breadcrumb__link">
                            Culture Feature
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/bug-out-bag-2648956676.html" class="rm-breadcrumb__link">
                            The Official 2020 Apocalypse Gift Guide
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol>

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "name": "Popdust",
                "item": "https://www.popdust.com/",
                "id": "https://www.popdust.com/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 2,
                "name": "CULTURE",
                "item": "https://www.popdust.com/culture/",
                "id": "https://www.popdust.com/culture/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 3,
                "name": "Culture Feature",
                "item": "https://www.popdust.com/culture/culture-feature/",
                "id": "https://www.popdust.com/culture/culture-feature/"
            }
            ,
            {
                "@type": "ListItem",
                "position": 4,
                "name": "The Official 2020 Apocalypse Gift Guide",
                "item": "https://www.popdust.com/bug-out-bag-2648956676.html",
                "id": "https://www.popdust.com/bug-out-bag-2648956676.html"
            }
            ]
    }
</script></nav><!-- User Code --><style>
.rm-breadcrumb {
max-width: 1200px;
box-sizing: border-box;
margin: 50px auto 10px;
padding: 0 20px;
font-family: 'Roboto', sans-serif;
letter-spacing: .01em;
}
.rm-breadcrumb  a.rm-breadcrumb__link {
font-size: 14px;
color: #1E2BD2;
}
.rm-breadcrumb span.rm-breadcrumb__separator {
padding: 0 5px;
font-size: 14px;
}
.rm-breadcrumb__item--home_page .rm-breadcrumb__item--section .rm-breadcrumb__item--subsection {
font-weight: bold;
}
.rm-breadcrumb .rm-breadcrumb__list li {font-weight: bold;}
.rm-breadcrumb .rm-breadcrumb__list li:last-child {font-weight: normal;}
  
@media screen and (max-width: 768px){
  .rm-breadcrumb a.rm-breadcrumb__link {
   font-size: 14px;
  }
  .rm-breadcrumb span.rm-breadcrumb__separator {
    font-size: 14px; padding: 0 5px;
  }
  .rm-breadcrumb__list .rm-breadcrumb__item {
    display: inline-block; line-height: 20px;
  }
}
.rm-breadcrumb__item:last-child .rm-breadcrumb__link, .rm-breadcrumb__link.disabled {
font-weight: 300;
}
</style><!-- End User Code --><div id="sPost_0_0_8_0_0_3" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sPost_0_0_8_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    
<div id="sPost_0_0_8_0_0_3_0_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-107">
<!-- Journiest_BannerDesktop-728x90 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9790186002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></div>
<!-- /Ad Placement -->
    </span>
</div>
</div>


    
    
    
    </div>
</div>


<div class="social-stream-element-body" id="sPost_0_0_8_0_0_4"><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_0_12_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_12_0_0_1_0" class="lefy col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-108" style="margin-top: 50px;max-width:300px"><!-- #A-small popdust side rail --><ins class="adsbygoogle" style="display:inline-block;width:280px;height:250px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6985233768"></ins></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_10_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_10_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline">RELATED</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_10_0_0_0_0_1_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="related" data-source-type="multi" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="true" data-attr-link_text="Read More &amp;rang;" data-attr-period="24h" data-attr-link_target="_blank" data-attr-source_unique="true" data-attr-element_classes="sidebar-post-element" data-attr-posts_id="sSide_Bar_0_0_10_0_0_0_0_1_0_1" data-attr-layout_headline="left" data-attr-section_url="" data-attr-layout_columns="1" data-attr-strategy="fallback" data-attr-source="multi" data-attr-layout_vertical_separation="18" data-attr-layout_horizontal_separation="18" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_id="related" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/posts-" data-attr-layout_all_image_crop="3x2" data-attr-without_current="true" data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url" data-attr-limit="4" data-attr-source_url="related" data-attr-v="2" data-attr-link_href="https://www.popdust.com" data-attr-layout_image_column_width="31" data-attr-headline_text="" data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-anya-taylor-joy tag-netflix tag-the-queens-gambit post-section--tv/TV-Reviews" elid="2648943161">
<article elid="2648943161" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648943161">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-queens-gambit-2648943161.html" aria-label="Review: “The Queen’s Gambit” Is Less About Chess and More About Beth’s Damaged Relationships">
        Review: “The Queen’s Gambit” Is Less About Chess and More About Beth’s Damaged Relationships
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/the-queens-gambit-2648943161.html" aria-label="Review: “The Queen’s Gambit” Is Less About Chess and More About Beth’s Damaged Relationships">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="The Queen's Gambit​" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MjE4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzkyMTc0NX0.yu7OsW28oeuRIYjnllUctAp6u33Y1bMoPhKgIN4CIG4/img.jpg?width=1200&amp;coordinates=0%2C25%2C0%2C25&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MjE4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzkyMTc0NX0.yu7OsW28oeuRIYjnllUctAp6u33Y1bMoPhKgIN4CIG4/img.jpg?width=600&amp;coordinates=0%2C25%2C0%2C25&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MjE4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzkyMTc0NX0.yu7OsW28oeuRIYjnllUctAp6u33Y1bMoPhKgIN4CIG4/img.jpg?width=600&amp;coordinates=0%2C25%2C0%2C25&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648943161">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"tv-reviews","4":"anya taylor-joy, netflix, the queen's gambit","5":"11/18/2020","7":2648943161,"8":"the queen's gambit"}, "post": {"providerId": 0, "sections": [0, 74574993, 30360583], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
                
                <div class="widget tag-game-of-the-year tag-game-of-the-year-nominations tag-video-games tag-gaming tag-animal-crossing tag-the-last-of-us tag-doom tag-final-fantasy post-section--CULTURE/Culture-Feature" elid="2648970519">
<article elid="2648970519" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648970519">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/game-of-the-year-2648970519.html" aria-label="This Slept On Indie Game Deserves to Be Game of the Year">
        This Slept On Indie Game Deserves to Be Game of the Year
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/game-of-the-year-2648970519.html" aria-label="This Slept On Indie Game Deserves to Be Game of the Year">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="Animal Crossing: New Horizons" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODk2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjM5NDUyOH0.E2fBD7RvIPXm7Bc_tzUyD9DIcHwuQ4DdL4lLjPbbWWs/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODk2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjM5NDUyOH0.E2fBD7RvIPXm7Bc_tzUyD9DIcHwuQ4DdL4lLjPbbWWs/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODk2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjM5NDUyOH0.E2fBD7RvIPXm7Bc_tzUyD9DIcHwuQ4DdL4lLjPbbWWs/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648970519">
    {"customDimensions": {"1":"Mackenzie Cummings-Grady","3":"culture-feature","4":"game of the year, game of the year nominations, video games, gaming, animal crossing, the last of us, doom, final fantasy","5":"11/18/2020","7":2648970519,"8":"game of the year"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 30360710], "buckets": [], "authors": [19283270]} }
</script>
</article>
                </div>
                
                <div class="widget tag-fabolous tag-fabolous-birthday tag-fabolous-songs tag-2000s-music tag-2000s tag-rap tag-hip-hop post-section--music/Music-Lists" elid="2648968223">
<article elid="2648968223" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648968223">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/fabolous-2648968223.html" aria-label="Happy Birthday, Fabolous! 6 Classic Tracks from Ghetto Fab">
        Happy Birthday, Fabolous! 6 Classic Tracks from Ghetto Fab
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/fabolous-2648968223.html" aria-label="Happy Birthday, Fabolous! 6 Classic Tracks from Ghetto Fab">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="Fabolous" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODMwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzMzOTM4Mn0.Jk1hMtKhhvHTZaZb1NXv8Dz1bPm6LBt0bRBcogJ1Hv8/img.jpg?width=1200&amp;coordinates=232%2C0%2C0%2C48&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODMwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzMzOTM4Mn0.Jk1hMtKhhvHTZaZb1NXv8Dz1bPm6LBt0bRBcogJ1Hv8/img.jpg?width=600&amp;coordinates=232%2C0%2C0%2C48&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODMwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzMzOTM4Mn0.Jk1hMtKhhvHTZaZb1NXv8Dz1bPm6LBt0bRBcogJ1Hv8/img.jpg?width=600&amp;coordinates=232%2C0%2C0%2C48&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648968223">
    {"customDimensions": {"1":"Mackenzie Cummings-Grady","3":"music-lists","4":"fabolous, fabolous birthday, fabolous songs, 2000s music, 2000s, rap, hip-hop","5":"11/18/2020","7":2648968223,"8":"fabolous"}, "post": {"providerId": 0, "sections": [0, 30360568, 1339454], "buckets": [], "authors": [19283270]} }
</script>
</article>
                </div>
                
                <div class="widget tag-holiday-gift-guide tag-holiday tag-christmas tag-music tag-gift-guide post-section--music/Music-Lists" elid="2648958095">
<article elid="2648958095" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648958095">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/gift-guide-music-lovers-2648958095.html" aria-label="7 Great Holiday Gifts for Music Lovers">
        7 Great Holiday Gifts for Music Lovers
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/gift-guide-music-lovers-2648958095.html" aria-label="7 Great Holiday Gifts for Music Lovers">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="gifts for music lovers" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTcyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzkwMTM0OX0.hlLbNuk9g6me_L7SUQjlI5Orgyy5W6gBjqGqWIIFFHM/img.jpg?width=1200&amp;coordinates=0%2C93%2C0%2C93&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTcyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzkwMTM0OX0.hlLbNuk9g6me_L7SUQjlI5Orgyy5W6gBjqGqWIIFFHM/img.jpg?width=600&amp;coordinates=0%2C93%2C0%2C93&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTcyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzkwMTM0OX0.hlLbNuk9g6me_L7SUQjlI5Orgyy5W6gBjqGqWIIFFHM/img.jpg?width=600&amp;coordinates=0%2C93%2C0%2C93&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648958095">
    {"customDimensions": {"1":"Abby  Jones","3":"music-lists","4":"holiday gift guide, holiday, christmas, music, gift guide","5":"11/17/2020","7":2648958095,"8":"gift guide"}, "post": {"providerId": 0, "sections": [0, 30360568, 507440246, 1339454], "buckets": [], "authors": [20063943]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More ⟩</span></a></div></div></div><div class="title-section-bg" id="sSide_Bar_0_0_10_0_0_0_0_1_1"><!-- User Code --><div class="main-widget-headline" style="margin-top:50px;">POPDUST DEALS</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_10_0_0_0_0_1_1_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="frontpage_parent_site_popdust-deals" data-source-type="page" data-source-unique="true" data-section-id="536473430" data-is-reordable="true" data-using-stickers="true" data-has-more="false" data-attr-data-rm-advanced="true" data-attr-source_site="parent_site" data-attr-link_text="More Deals &amp;rang;" data-attr-period="24h" data-attr-link_target="_blank" data-attr-source_unique="true" data-attr-element_classes="sidebar-post-element" data-attr-posts_id="sSide_Bar_0_0_10_0_0_0_0_1_1_1" data-attr-layout_headline="left" data-attr-section_url="popdust-deals" data-attr-layout_columns="1" data-attr-layout_vertical_separation="18" data-attr-layout_horizontal_separation="18" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[2]/posts-" data-attr-without_current="true" data-attr-exclude_section="current_post" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url" data-attr-limit="2" data-attr-source_url="popdust-deals" data-attr-v="2" data-attr-link_href="https://www.popdust.com/sponsored/" data-attr-layout_image_column_width="31" data-attr-headline_text="" data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-thuma tag-home post-section--sponsored" elid="2647879163">
<article elid="2647879163" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647879163">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/the-bed-thuma-work-from-home-2647879163.html" aria-label="How The Bed, By Thuma Transformed My Work From Home Space">
        How The Bed, By Thuma Transformed My Work From Home Space
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/the-bed-thuma-work-from-home-2647879163.html" aria-label="How The Bed, By Thuma Transformed My Work From Home Space">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="woman lying on bed" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ1Mjk4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjQ0ODk3M30.sM4sJEKeEzewkX-ASLG3gRkZWmac3Os3eEHa9GDEBfA/img.png?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2647879163">
    {"customDimensions": {"1":"Popdust","3":"sponsored","4":"thuma, home, ~popular_source-pageview","5":"10/01/2020","7":2647879163,"8":"home"}, "post": {"providerId": 0, "sections": [1228836, 536473430, 473293110, 22020607], "buckets": [], "authors": [15039559]} }
</script>
</article>
                </div>
                
                <div class="widget post-section--sponsored" elid="2625455094">
<article elid="2625455094" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2625455094">
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/why-is-hellofresh-the-worlds-most-popular-meal-kit-2625455094.html" aria-label="Why Is HelloFresh The World's Most Popular Meal Kit?">
        Why Is HelloFresh The World's Most Popular Meal Kit?
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/why-is-hellofresh-the-worlds-most-popular-meal-kit-2625455094.html" aria-label="Why Is HelloFresh The World's Most Popular Meal Kit?">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="HelloFresh ingredients " data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA2Njk1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTI0MTc4Mn0.UfcEzY08amFhOI1IX3-0Cf20omFy8d2BNBriMI3xelc/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA2Njk1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTI0MTc4Mn0.UfcEzY08amFhOI1IX3-0Cf20omFy8d2BNBriMI3xelc/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTA2Njk1NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTI0MTc4Mn0.UfcEzY08amFhOI1IX3-0Cf20omFy8d2BNBriMI3xelc/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2625455094">
    {"customDimensions": {"1":"Popdust Staff","3":"sponsored","5":"01/08/2019","7":2625455094}, "post": {"providerId": 0, "sections": [478480748, 1228836, 536473430, 22020607], "buckets": [], "authors": [16922811]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals ⟩</span></a></div></div></div><!-- User Code --><div id="ezoic-pub-ad-placeholder-108"><!-- #A-small popdust side rail --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><div class="list" id="sSide_Bar_0_0_10_0_0_0_0_1_4"></div></div>

<div id="sSocial_Stream_Element_0_0_12_0_0_1_0_0_2">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSocial_Stream_Element_0_0_12_0_0_1_0_0_2_0"><!-- User Code -->
            
            
            
            
            <!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><!-- Square boy --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4301469008561137" data-ad-slot="7503851316" data-ad-format="auto" data-full-width-responsive="true"></ins></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><!-- Ezoic - matched content wrapper - native_side_bottom --><div id="ezoic-pub-ad-placeholder-830"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4301469008561137" data-ad-slot="4489974429"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - matched content wrapper - native_side_bottom --><!-- End User Code --></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_12_0_0_1_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_12_0_0_1_1_0_0_1_1_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-layout_primary_tag="bottom" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,FacebookMessenger,Tumblr,Email,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack" data-attr-format="posts-custom" data-attr-layout_copylink="inactive" data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-show_around_the_web="true" data-attr-layout_separator="inactive" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="original" data-attr-layout_vertical_separation="0" data-attr-layout_flipboard="active" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="inactive" data-attr-without_current="true" data-attr-layout_all_headline_tag="h1" data-attr-layout_post_shares="bottom" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_1_1_0_0_1_1_0" data-attr-is_current_post="true" data-attr-layout_photo_caption="bottom" data-attr-layout_image_column_width="20" data-attr-exclude_section="HidePosts" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_max_badges_sponsored="1" data-attr-layout_section="top" data-attr-layout_body="bottom" data-attr-layout_headline="top" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="top" data-attr-layout_sms="inactive" data-attr-layout_horizontal_separation="0" data-attr-layout_badges_sponsored="top" data-attr-layout_all_image_crop="3x2" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/choose/when[post_page==true]/choose[1]/otherwise/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget post-partial tag-gift-guide tag-apocalypse tag-doomsday tag-preppers tag-solar-power tag-dual-fuel-generator tag-civil-war tag-nuclear-war tag-pandemic tag-off-the-grid tag-gotenna-mesh tag-water-filter tag-respirator tag-survivor-filter-pro tag-gas-mask tag-augason-farms tag-survival-kit tag-caffeine tag-alcohol tag-gold tag-rations tag-everclear tag-egg-nog tag-christmas post-section--CULTURE/Culture-Feature">
<article elid="2648956676" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648956676">
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/culture/culture-feature/">Culture Feature</a>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/bug-out-bag-2648956676.html" aria-label="The Official 2020 Apocalypse Gift Guide">
        The Official 2020 Apocalypse Gift Guide
    </a>
</h1>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p><del></del>Because not even the end times can interfere with consumerism.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image">
             
             <div class="cover-all image" style="background-image: url(&quot;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjAyODM0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODY5Njk4OX0.-EepESMF1S1UIPVp7SsyEqxbOBVtgO71W8iSEwvENws/img.jpg?width=210&quot;)"></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/keithbaldwin">Keith Baldwin</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">11.18.2020</span>
    </div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2" role="img" aria-label="apocalypse gift guide" style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjE1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTkwODMwNn0.4VxyrkeilU7fLLZMyiOgcJzguDtJu8auSSQZnOqtqlM/img.jpg?width=1200&amp;coordinates=103%2C0%2C104%2C0&amp;height=800'); padding-bottom: 66.6666666667%; "><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648956676"><div class="body-description"><p><strong>The holidays can be a stressful time.</strong></p><p>What with the travel, the family drama, the global pandemic, and the <a href="https://www.popdust.com/2020-election-odds-2648610397.html" target="_blank">militia groups threatening to upend our democracy,</a> it might start to seem like the world is about to fall apart around you. Also, the world might really be about to fall apart around you. Suddenly the "preppers" who spend all their time getting ready for some imagined doomsday don't seem so crazy.</p><hr><p>The good news is: Even if some petulant world leader decides he would rather <a href="https://www.wired.com/story/donald-trump-nuclear-weapons-system-reform/" target="_blank">kick off a civilization-ending nuclear war</a> than give up his fancy job, you can make sure your loved ones have what they need to survive the post-apocalyptic hellscape. With these gifts in their <a href="https://www.bugoutbagbuilder.com/" target="_blank">bug out bag</a> or survival shelter, they can make it through the end times in relative comfort — as long as the end times wait until after Christmas.</p><p><!-- Ezoic - under_second_paragraph - under_second_paragraph -->
</p><div id="ezoic-pub-ad-placeholder-813"><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9626795938"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<!-- End Ezoic - under_second_paragraph - under_second_paragraph --><p></p><p></p><div id="ezoic-pub-ad-placeholder-630"></div>
<!-- End Ezoic - underfirst11 - under_first_paragraph -->

<div class="rebellt-item   col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=1#rebelltitem1" data-basename="a-solar-power-kit" data-post-id="2648956676" data-published-at="1605660957" data-use-pagination="False">
        <h3 data-role="headline">
            
                A Solar Power Kit
            
            
        </h3>
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTc5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTMxNjc0Mn0.6qdbliyhltO_o6AKgYAUkIT5XN9vmKQ-tzZSvXmjFSg/img.jpg?width=980" id="d33c7" class="rm-shortcode" data-rm-shortcode-id="a29064442810603d211dcda8323ed1f7" data-rm-shortcode-name="rebelmouse-image" alt="Solar Panel TP-Solar">
        <p>An emergency lantern and a power bank are nice to have on hand if the power goes out for the night, but what are you supposed to do if the power goes out for good?</p><p>Solar power is a great way for your loved one to keep their electronics alive even if the power grid collapses or they have to flee the new civil war to go live in the wilderness. An entry-level option like <a href="https://www.amazon.com/TP-solar-Foldable-Portable-Electronic-Charging/dp/B07TDH97HQ" target="_blank">this 30 Watt folding solar panel from TP-Solar</a> is a great option for a bug out bag and would provide plenty of power for a couple cell phones and a power bank on a sunny day, and could even be used to charge a <a href="https://www.amazon.com/Portable-24000mAh-Generators-Flashlights-Emergency/dp/B088K4KN3H" target="_blank">small "solar generator"</a> to power laptops or other devices. All for less than $70.</p><p>If you think your loved one might want to power something more intensive, like <a href="https://www.amazon.com/dp/B07L3FRDPK" target="_blank">a camping fridge</a>, they will need <a href="https://www.amazon.com/dp/B08BGDBM78" target="_blank">a more serious set-up</a>. But once you start thinking about upgrades like that, it might be time to consider some other options, like...</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=2#rebelltitem2" data-basename="a-dual-fuel-generator" data-post-id="2648956676" data-published-at="1605660957" data-use-pagination="False">
        <h3 data-role="headline">
            
                A Dual-Fuel Generator
            
            
        </h3>
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjAwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTUxMDY5Nn0.WJ5OgoNVDtL161TI8kxA4Ofczdf0dOF9Azbzb0rltPE/img.jpg?width=980" id="a7468" class="rm-shortcode" data-rm-shortcode-id="4c08713904ac559224818874adc4ee0a" data-rm-shortcode-name="rebelmouse-image" alt="Champion dual-fuel generator">
        <p>Gasoline degrades over time. So all your friends who are relying on a gas-powered generator to keep their electronics alive are going to be left scratching their heads a mere six months after civilization completely implodes.</p><p>A dual-fuel generator, on the other hand, can also be run off propane. And propane lasts as long as the container holding it. For around $640, you can provide your loved one with the peace of mind of knowing that — even after the world ends in a horrifying maelstrom of violence — <a href="https://www.amazon.com/Champion-Power-Equipment-100402-2000-Watt/dp/B07TC72FP6" target="_blank">this compact and lightweight dual-fuel generator from Champion</a> will provide enough power to run all their basic household electronics for as long as they can track down some propane and engine oil (which will also go bad after a few years...).</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem7" data-id="7" data-reload-ads="false" data-is-image="False" data-href="https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=7#rebelltitem7" data-basename="off-the-grid-communication" data-post-id="2648956676" data-published-at="1605660957" data-use-pagination="False">
        <h3 data-role="headline">
            
                Off-the-Grid Communication
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="b543f372be5d749991f884e6632c417c"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/AlSjANkfiks?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p>Of course keeping your cell phone charged isn't much good if the cell towers are down and you have no way to communicate. <a href="https://www.amazon.com/Midland-LXT630VP3-Channel-Two-Way-Privacy/dp/B00EQV1I0K" target="_blank">Emergency radios and walkie talkies</a> are always a good idea for a bug out bag, but they aren't always convenient. And even <a href="https://www.amazon.com/Garmin-Lightweight-Handheld-Satellite-Communicator/dp/B07CR7PL54" target="_blank">satellite-enabled devices</a> depend on regular system maintenance to keep you connected.</p><p>But at around $180 a pair, you can connect <a href="https://www.amazon.com/goTenna-Off-Grid-Devices-Location-Information/dp/B0721B8M3J" target="_blank">the GoTenna Mesh to your phone</a>, allowing you to exchange text messages and GPS information with other users through radio transmissions with a range of up to four miles. And by using other GoTenna's in range as secure relays, your connection can stretch even farther, effectively producing a decentralized network.</p><p>So if you want your whole community to be able to stay in touch after global telecommunication infrastructure is ravaged by <a href="https://www.popdust.com/5g-network-danger-2645807726.html" target="_blank">a deranged cult blaming 5G</a> for the fact that their cats no longer respect them (they never did, guys...), you should get GoTenna's for all the friends you expect to survive the initial culling.</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=3#rebelltitem3" data-basename="water-filtration" data-post-id="2648956676" data-published-at="1605660957" data-use-pagination="False">
        <h3 data-role="headline">
            
                Water Filtration
            
            
        </h3>
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjA0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTg0NjIyMn0.Pu5JLCuRLEYHVKhwtZwyHMMwN3ki2iI_z5VpLoAX5BA/img.jpg?width=980" id="97505" class="rm-shortcode" data-rm-shortcode-id="6292b61ccee8f6ae60d23cd9855b98f5" data-rm-shortcode-name="rebelmouse-image" alt="Survivor Filter Pro">
        <p>Do your loved ones like clean drinking water? Well, too bad! Municipal water treatment became a thing of the past the same day city hall was occupied by family of tumorous possums.</p><p>The two events were unrelated — those particular possums are actually friendly and would probably love for your special someone to have a refreshing nice glass of potable water. They just aren't much good at plumbing and are also distracted by the sudden growth of tumors all over their weird possum bodies.</p><p>The good news is, for under $70 you can give your loved one the power to take matter into their own hands. If it's kept clean and stocked with replacement carbon filters, <a href="https://www.amazon.com/Survivor-Filter-Water-0-01-Micron/dp/B00QFXGSIY" target="_blank">the tiny Survivor Filter Pro</a> can effectively filter out chemicals, bacteria, and even viruses from tens of thousands of gallons of drinking water.</p><p>The internal 0.01 micron Ultra Filter ensures that the only time your loved dies of dysentery is when they're playing <em>Oregon Trail</em> on an ancient PC salvaged from the old middle school.</p><p></p><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Popdust Mobile Banner 320x100 --><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6952751205"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem8" data-id="8" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=8#rebelltitem8" data-basename="air-filtration" data-post-id="2648956676" data-published-at="1605660957" data-use-pagination="False">
        <h3 data-role="headline">
            
                Air Filtration
            
            
        </h3>
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTY1MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzQ5MTE3Mn0.xKeRsWYccLV0slCpfS1M1lm6k5oaVe5lNUo6Z9p_i3A/img.jpg?width=980" id="34d3a" class="rm-shortcode" data-rm-shortcode-id="3584ddf46c8733f0f5a56fddeda7fb36" data-rm-shortcode-name="rebelmouse-image" alt="Parcil Distribution gas mask">
        <p>At around $100, this <a href="https://www.amazon.com/PD-100-Full-Organic-Vapor-Respirator/dp/B076BSN5NH" target="_blank">full-face gas mask/respirator from Parcil Distribution</a> might seem a bit pricey, but just think of how much use your loved one could have gotten out of it in 2020! With protection against tear gas, wildfire smoke, air-borne pathogens, and even paint fumes, these masks should be a steal for anyone on your list who's planning to redecorate their underground bunker as societal collapse accelerates.</p><p>And if civilization somehow survives, your loved one can still wear it to their next cyber-punk rave.</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem9" data-id="9" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=9#rebelltitem9" data-basename="freeze-dried-rations" data-post-id="2648956676" data-published-at="1605660957" data-use-pagination="False">
        <h3 data-role="headline">
            
                Freeze-Dried Rations
            
            
        </h3>
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTY4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjQ4OTM2NX0._wLYim5qqKEH_G9WPEiT0zeDI8iQ4rBZV-iIuYMFvs4/img.jpg?width=980" id="9eb6c" class="rm-shortcode" data-rm-shortcode-id="9f0add4752cda1cf06dc2d0927c18dca" data-rm-shortcode-name="rebelmouse-image" alt="Augason Farms freeze-dried food">
        <p>Speaking of that underground bunker, it's important to make sure the pantry is stocked up with some shelf-stable rations for nuclear winter — or at least for the next time grocery store shelves are stripped bare and food supplies are decimated due to <a href="https://earthobservatory.nasa.gov/images/147118/a-third-of-the-us-faces-drought" target="_blank">drought</a>, <a href="https://www.reuters.com/article/us-health-coronavirus-livestock-insight/piglets-aborted-chickens-gassed-as-pandemic-slams-meat-sector-idUSKCN2292YS" target="_blank">infected livestock</a>, or <a href="https://www.npr.org/sections/goatsandsoda/2020/06/14/876002404/locusts-are-a-plague-of-biblical-scope-in-2020-why-and-what-are-they-exactly" target="_blank">locusts</a>.</p><p>For a bug out bag, something like survival tabs are a good option, but when it's better to stay put, <a href="https://www.amazon.com/dp/B00IW1NQDC" target="_blank">this pail of freeze-dried meals from Augason Farms</a> includes a 30 day supply of meals for one person for less than $135. The meals will keep for up to 25 years, and all your loved one needs to do is add some hot water and slightly expand their definition of "food."</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem6" data-id="6" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=6#rebelltitem6" data-basename="survival-kit" data-post-id="2648956676" data-published-at="1605660957" data-use-pagination="False">
        <h3 data-role="headline">
            
                Survival Kit
            
            
        </h3>
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjA1My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjQ1MDg2OH0.vUof3aBPDqzSz-UsuRSizErUoVVAdrmhKa6TgoHTU3Q/img.jpg?width=980" id="f19df" class="rm-shortcode" data-rm-shortcode-id="d923e2acb27bf53bc26d9ca95e211666" data-rm-shortcode-name="rebelmouse-image" alt="Supology survival kit">
        <p>Of course sooner or later even your friend  <a href="https://www.vulture.com/2019/03/hans-moleman-simpsons-character-al-jean.html" target="_blank">Hans Moleman</a> will probably want to return to the surface world to pick over the ashes of civilization. And when they do, it will be important for them to travel with some essential survival gear. <a href="https://www.amazon.com/dp/B087JQFZRJ" target="_blank">This kit from Supology</a> costs less than $40 and includes 129 items to help them navigate, fish, light fires, tend wounds, and survive the elements — all in a compact carrying case.</p><p>It contains the essentials to start a bug out bag. And with two patches on the case — one representing the American flag and the other representing historically-neutral Switzerland — your loved one should have an easy time navigating the politics of the mutated survivors roving the landscape.</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem5" data-id="5" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=5#rebelltitem5" data-basename="caffeine-pills" data-post-id="2648956676" data-published-at="1605660957" data-use-pagination="False">
        <h3 data-role="headline">
            
                Caffeine Pills
            
            
        </h3>
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjEwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTE4MDcxOH0.F3XLDTt3Q0XoIXj5U8gdb_FInR5wbBqWPPeYVDA7Wn4/img.jpg?width=980" id="d1a3a" class="rm-shortcode" data-rm-shortcode-id="24cb438b00fcaff27ad7d7fe99d8668e" data-rm-shortcode-name="rebelmouse-image" alt="Caffeine capsules">
        <p>A lot of preppers convert their money into gold for the apocalypse, but they're wasting their time. Gold serves no purpose in a survival scenario. At least cash can be used as toilet paper — once toilet paper runs out on day two of the end-times. But your hoard of gold will be nothing but a shiny, heavy reminder of all that you've lost — so feel free to gift that to your enemies.</p><p>For the people you really care about, the true currency in the post-apocalyptic hellscape will be the chemicals that make it all slightly more bearable. For those of us who can't stay awake without a constant supply of coffee, that means caffeine.</p><p>In addition to staving off withdrawal, caffeine can help your loved ones suppress their appetite between freeze-dried meals and allow them to stay up all night, guarding their barrels of filtered water from the radioactive remnants of humanity who would only contaminate the supply for the lucky few who remain untainted.</p><p>In pill-form, caffeine is shelf-stable and easy to store. <a href="https://www.amazon.com/Bulksupplements-Caffeine-Capsules-200-Gelatin/dp/B01IA8YFAE" target="_blank">Each of these capsules from bulksupplements.com</a> contains about as much caffeine as a cup of coffee, and you can buy your special someone a pouch of 300 for under $20.</p><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4301469008561137" data-ad-slot="1863811088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem4" data-id="4" data-reload-ads="false" data-is-image="True" data-href="https://www.popdust.com/bug-out-bag-2648956676.html?rebelltitem=4#rebelltitem4" data-basename="everclear" data-post-id="2648956676" data-published-at="1605660957" data-use-pagination="False">
        <h3 data-role="headline">
            
                Everclear
            
            
        </h3>
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjEwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDgyMDU0Mn0.jG3rFwA4uBnTin6HNhcPsNcK7ZobvZyK_8ZqOD_qsmU/img.jpg?width=980" id="51108" class="rm-shortcode" data-rm-shortcode-id="e4c690a784083093f8922af0ac60d04a" data-rm-shortcode-name="rebelmouse-image" alt="Everclear">
        <p>Which brings us to the other most valuable chemical in the post-apocalypse. While you can get <a href="https://www.laballey.com/products/ethyl-alcohol-pure-200-proof-undenatured-acs-usp-grade" target="_blank">food-grade ethanol</a> from a lab supply company for a little bit cheaper, <a href="https://drizly.com/search?q=everclear" target="_blank">at 95% alcohol, Everclear is nearly as good</a> and comes with the added bonus of looking like something you're supposed to drink.</p><p>When civilization collapses, it will be valuable as fuel, antiseptic, and chemical escape. And if humanity somehow pulls out of its current nosedive, your 21+ loved ones can celebrate that miracle with a glass of incredibly alcoholic egg nog.</p>
</div><p></p><p class="">And if the people on your gift list don't seem to appreciate your efforts to keep them alive, just remind them that it's the thought that counts — then go back to thinking about doomsday scenarios.<br></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/elder-gods-apocalypse-2646067860.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Elder Gods Apologize for Delay in Rollout of the Apocalypse - Popdust ›</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://unchartedsupplyco.com/blogs/news/bug-out-bag-checklist" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Bug Out Bag List Essentials - 50 Item Checklist - [Downloadable PDF] ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.bugoutbagbuilder.com/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Bug Out Bag Builder ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://theprepared.com/bug-out-bags/guides/bug-out-bag-list/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Emergency kit / bug out bag list – The Prepared ›</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="" data-elid="2648956676" data-post-url="https://www.popdust.com/bug-out-bag-2648956676.html" data-authors="Keith Baldwin" data-headline="The Official 2020 Apocalypse Gift Guide">
</span>

<div class="post-tags-primary">
        <a class="post-tags-primary-link" href="/tag/gift%20guide">gift guide</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fbug-out-bag-2648956676.html%3Fxrs%3DRebelMouse_fb%26ts%3D1605735654" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/bug-out-bag-2648956676.html&amp;text=The%20Official%202020%20Apocalypse%20Gift%20Guide&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/bug-out-bag-2648956676.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.popdust.com/bug-out-bag-2648956676.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fbug-out-bag-2648956676.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NjE1Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNTkwODMwNn0.4VxyrkeilU7fLLZMyiOgcJzguDtJu8auSSQZnOqtqlM/img.jpg%3Fwidth%3D600&amp;description=The%20Official%202020%20Apocalypse%20Gift%20Guide" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648956676">
    {"customDimensions": {"1":"Keith Baldwin","3":"culture-feature","4":"gift guide, apocalypse, doomsday, preppers, solar power, dual-fuel generator, civil war, nuclear war, pandemic, off-the-grid, gotenna mesh, water filter, respirator, survivor filter pro, gas mask, augason farms, survival kit, caffeine, alcohol, gold, rations, everclear, egg nog, christmas","5":"11/18/2020","7":2648956676,"8":"gift guide"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 507440246], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper" data-theme="angular" data-i18n_like="Like" data-white_label="true" data-identifier="item_1" data-show_dislike_label="true"></span><script>(function(d,e,s){if(d.getElementById("likebtn_wjs"))return;a=d.createElement(e);m=d.getElementsByTagName(e)[0];a.async=1;a.id="likebtn_wjs";a.src=s;m.parentNode.insertBefore(a, m)})(document,"script","//w.likebtn.com/js/w/widget.js");</script><!-- LikeBtn.com END --><!-- End User Code --><!-- User Code --><!-- Ezoic - bottom_of_page - bottom_of_page --><div id="ezoic-pub-ad-placeholder-824"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-f7+5u+4t-da+6l" data-ad-client="ca-pub-4301469008561137" data-ad-slot="2868232571"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - bottom_of_page - bottom_of_page --><!-- End User Code --><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="+1x+s8-1s-3p+dp" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6115558505"></ins></div><!-- End User Code --><script>

    function rm_fn_c4c90969d5c0f968bd786827503f1e68() {
        const script = document.createElement('script');
        script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
        script.addEventListener('load', function() {
            (adsbygoogle = window.adsbygoogle || []).push({});
        });
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_c4c90969d5c0f968bd786827503f1e68);

</script><!-- User Code --><div id="rc-widget-b520b7" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169480"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End User Code --><!-- User Code --><div id="action_button_container"></div><!-- End User Code --><div class="infinite-scroll-wrap" id="sSocial_Stream_Element_0_0_12_0_0_1_1_2"><!-- User Code --><!-- Ezoic - bottom_of_page - bottom_of_page --><div id="ezoic-pub-ad-placeholder-826"></div><!-- End Ezoic - bottom_of_page - bottom_of_page --><!-- End User Code --><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_12_0_0_1_1_2_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source="current_page" data-attr-layout_primary_tag="bottom" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,FacebookMessenger,Email,SMS,Separator,Linkedin,GooglePlus,CopyLink,Slack" data-attr-format="posts-custom" data-attr-show_around_the_web="true" data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-layout_separator="inactive" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-element_classes="posts--socialux" data-attr-layout_copylink="inactive" data-attr-section_url="" data-attr-layout_mobile_image_crop="original" data-attr-layout_vertical_separation="0" data-attr-layout_flipboard="active" data-attr-v="2" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="inactive" data-attr-without_current="true" data-attr-layout_post_shares="bottom" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_1_1_2_1" data-attr-layout_photo_caption="bottom" data-attr-layout_image_column_width="20" data-attr-exclude_section="HidePosts" data-attr-limit="1" data-attr-layout_all_max_badges_sponsored="1" data-attr-layout_section="top" data-attr-layout_body="bottom" data-attr-layout_headline="top" data-attr-layout_subheadline="top" data-attr-layout_sms="inactive" data-attr-layout_horizontal_separation="0" data-attr-layout_badges_sponsored="top" data-attr-layout_all_image_crop="3x2" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[1]-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-nintendo tag-gaming tag-switch tag-animal-crossing post-section--CULTURE/Culture-Feature" elid="2645576474">
<article elid="2645576474" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2645576474">
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/culture/culture-feature/">Culture Feature</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/worst-animal-crossing-villagers-2645576474.html" aria-label="The Worst Animal Crossing Villagers, Ranked">
        The Worst Animal Crossing Villagers, Ranked
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>If you really want to get an <em>Animal Crossing </em>player passionate, ask them which villager they hate the most.</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image">
             
             <div class="cover-all image" style="background-image: url(&quot;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTU2NjQzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTgzODM5N30.ftjsNVvZhuuLh8aI-OnYPf4wsn7YIRBIvSJ8b2RyM2U/img.jpg?width=210&quot;)"></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/dankahan">Dan K</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">03.25.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/worst-animal-crossing-villagers-2645576474.html" aria-label="The Worst Animal Crossing Villagers, Ranked">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="animal crossing eloise" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjczMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDM1NTkzN30.nzCbu2W_wG-dsJSrymbvEXhfQd_HYwEW-YtF4Zu4lmk/img.png?width=1200&amp;coordinates=7%2C0%2C8%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjczMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDM1NTkzN30.nzCbu2W_wG-dsJSrymbvEXhfQd_HYwEW-YtF4Zu4lmk/img.png?width=600&amp;coordinates=7%2C0%2C8%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjczMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDM1NTkzN30.nzCbu2W_wG-dsJSrymbvEXhfQd_HYwEW-YtF4Zu4lmk/img.png?width=600&amp;coordinates=7%2C0%2C8%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        eloise
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645576474" data-elid="2645576474" data-post-url="https://www.popdust.com/worst-animal-crossing-villagers-2645576474.html" data-authors="Dan K" data-headline="The Worst Animal Crossing Villagers, Ranked"><div class="body-description"><div class="widget__brief"><p><awin>
</awin></p><p>Ask any <em>Animal Crossing: New Horizons</em> player which villager is their favorite and they'll probably tell you about a cute, cuddly animal who says sweet things and sends nice gifts (or possibly Roald, the chubby penguin who loves working out).</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjcyMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NTA0ODk3MX0.RUZTcbhHcmdu6EkAI4tNNb6Qt2KJV1Y787bIaNEfZ-Q/img.png?width=980" id="96306" class="rm-shortcode" data-rm-shortcode-id="d7acef6a2238960b9f8d0da99e9736f5" data-rm-shortcode-name="rebelmouse-image" alt="Animal Crossing Roald">
        
        
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Roald is the best villager, no question.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Nintendo</small></p><p>But if you really want to get an <em>Animal Crossing </em>player passionate, ask them which villager they hate the most. As it turns out, in a game filled to the brim with relaxation and joy, there's still a surprising amount of room for hatred, and <em>all of it</em> is directed at the absolute bottom-tier villagers who move into your perfect town with their ugly appearances and garbage personalities to turn your animal utopia into a rancid dump.</p><p></p><div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - underfirst11 - under_first_paragraph --><p></p></div>
            <div class="js-appear-on-expand"><template>&lt;h3&gt;4. Truffles&lt;/h3&gt;&lt;p class="shortcode-media shortcode-media-rebelmouse-image"&gt;
        &lt;img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjcxNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjM0MTMwNn0.Yq_jk4u4qhnp7AP2sswGpvLLUsBHtNlu-PZ7kvaUyAE/img.png?width=980" id="6bfe6" class="rm-shortcode" data-rm-shortcode-id="e823f127cf947adaf3665bca826e0160" data-rm-shortcode-name="rebelmouse-image" alt="Animal Crossing Truffles"&gt;
        
        
        &lt;small class="image-media media-photo-credit" placeholder="Add Photo Credit..."&gt;Nintendo&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Look, let's be blunt here. When it comes to &lt;em&gt;Animal Crossing&lt;/em&gt;, it's okay to be shallow. The best kinds of villagers are the adorably cute ones and the bizarrely creepy ones.&lt;br&gt;&lt;/p&gt;&lt;p&gt;On the other hand, the ugly villagers are kind of awful and it's fine to not want them gunking up the beauty of your town. I'm not sure what that says about us as a species, but it is what it is. And sure, sometimes villagers who appear unattractive at first glance end up growing on you in the long-run...but not Truffles. Truffles just struts around with her giant eyebrows and terrible haircut and deludes herself that she's going to be a famous pop star. Then she drags you into it, so you need to spend half your day lying through your teeth that she's not awful, even though she so clearly is.&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-632"&gt;&lt;/div&gt;
&lt;!-- End Ezoic - undersecond12 - under_second_paragraph --&gt;&lt;/p&gt;&lt;p&gt;Maybe it's unfair to dislike Truffles so much. Unlike some of the other, genuinely vile villagers on this list, Truffles isn't mean or negative. No, the problem with Truffles is that she comes to town uninvited, and she just. Will. Not. Leave. And as long as Truffles is in your town, there's a much cuter, much more likable villager out there who isn't.&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-633"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent1 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;&lt;!-- Ezoic - under_second_paragraph - under_second_paragraph --&gt;
&lt;/p&gt;&lt;div id="ezoic-pub-ad-placeholder-813"&gt;&lt;center&gt;&lt;script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"&gt;&lt;/script&gt;
&lt;ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9626795938"&gt;&lt;/ins&gt;
&lt;script&gt;
     (adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/div&gt;
&lt;!-- End Ezoic - under_second_paragraph - under_second_paragraph --&gt;&lt;p&gt;&lt;/p&gt;&lt;h3&gt;3. Chow&lt;/h3&gt;&lt;p class="shortcode-media shortcode-media-rebelmouse-image"&gt;
        &lt;img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjcxMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMzc5Njk1NH0.wFQg4hRGg4e_TrZz8eLMAJ1YMTo2Pk9nVvl7e_xpmwA/img.png?width=980" id="c90a9" class="rm-shortcode" data-rm-shortcode-id="e8cc5bf9d5a3d9f1eb64eb3334c09864" data-rm-shortcode-name="rebelmouse-image" alt="Animal Crossing Chow"&gt;
        
        
        &lt;small class="image-media media-photo-credit" placeholder="Add Photo Credit..."&gt;Nintendo&lt;/small&gt;&lt;/p&gt;&lt;p&gt;If someone told you that a panda villager was moving into your town, you'd probably get excited. Pandas are adorable, so naturally an &lt;em&gt;Animal Crossing &lt;/em&gt;panda should be adorable to the power of two. Expectation, meet cold hard reality. Chow is, in a word, hideous. He's got a giant red face with leering eyes and a creepy serial killer grin. His chubby butt hangs out of his dumb star shirt in a manner that makes it look like he's constantly pooping.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-634"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent11 - mid_content --&gt;&lt;/p&gt;&lt;p&gt;All of this could be visually unfortunate, but not necessarily deal-breaking. Sometimes villagers who appear unattractive at first glance end up growing on you in the long-run. Too bad Chow's personality is awful, too. He's a cranky assh*le who gets mad at you over stupid things, and his past times include spreading mean rumors about other villagers and saying negative sh*t like, "All good things must come to an end." Chow is correct in that your wonderful, idyllic &lt;em&gt;Animal Crossing &lt;/em&gt;experience sours as soon as he enters. &lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-635"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent2 - long_content --&gt;&lt;/p&gt;&lt;h3&gt;2. Diva&lt;/h3&gt;&lt;p class="shortcode-media shortcode-media-rebelmouse-image"&gt;
        &lt;img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjcxNi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1OTE4ODU1NH0.D5EUN76DPAoTbIwc6FfBjqC9Myc28XhPiytOO5YYQ58/img.png?width=980" id="39a72" class="rm-shortcode" data-rm-shortcode-id="a05bd813284e8014ee69bf0b828c44ea" data-rm-shortcode-name="rebelmouse-image" alt="Animal Crossing Diva"&gt;
        
        
        &lt;small class="image-media media-photo-credit" placeholder="Add Photo Credit..."&gt;Nintendo&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Here's where things get personal. Before &lt;em&gt;Animal Crossing: New Horizons &lt;/em&gt;implemented the fabulous mechanic whereby you get to choose the location of your new villagers' house, &lt;em&gt;Animal Crossing: New Leaf &lt;/em&gt;just let villagers move in all willy-nilly. So imagine spending literal months crafting the perfect home with custom pathways and a well-tended garden of hybrid flowers. Then, to your horror, you step outside one morning to see a new house literally as close to your front door as humanly possible, sitting on top of what was once your garden.&lt;br&gt;&lt;/p&gt;&lt;p&gt;Sadness and anger swirl around your gut, but you try to placate yourself with the hope that maybe, just maybe, this new villager will be so wonderful that their friendship will make up for the destruction their home placement caused. And then you meet Diva—an arrogant purple frog with lipstick who has the audacity to bully your favorite villagers and then brag about it to you.&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-636"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent22 - long_content --&gt;&lt;/p&gt;&lt;p&gt;You spent months selectively breeding a garden full of pink cosmos, and it was ruined in a flash for &lt;em&gt;this&lt;/em&gt;? So when you started &lt;em&gt;New Horizons &lt;/em&gt;you made yourself a promise: If Diva moves into your town, you reset the game.&lt;/p&gt;&lt;h3&gt;1. Eloise&lt;/h3&gt;&lt;p class="shortcode-media shortcode-media-rebelmouse-image"&gt;
        &lt;img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjcxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMDg2NzQxMn0.M4dsXeMjrXj0aV5n9qNOUI6mDJ8N-Fei7nLa-ZkHsDg/img.png?width=980" id="e6227" class="rm-shortcode" data-rm-shortcode-id="ea657f96d63ed4ceaaae3da71ad543dc" data-rm-shortcode-name="rebelmouse-image" alt="Animal Crossing Eloise"&gt;
        
        
        &lt;small class="image-media media-photo-credit" placeholder="Add Photo Credit..."&gt;Nintendo&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Eloise may look sweet and innocent with her bright yellow color scheme and big, dumb smile, but make no mistake: Eloise is a nightmare incarnate, and there's nothing even close to a soul beneath her hollow black eyes. From the moment you meet Eloise, she is just horrendous. First she introduces herself as if she's doing you a favor by gracing you with her presence, punctuating every exclamation with her catchphrase: "tooooot." This has the effect of making it seem like Eloise is farting all the time, which of course she is.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-637"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent3 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;Seriously, every conversation with Eloise is a disaster, and nothing is ever enough for her. She'll waltz up every other hour asking for some dumb favor like bringing her apples or some bullsh*t, and then as soon as you do it, she'll start whining about people's hygiene. Like, Eloise, you fart constantly and the tip of your trunk is GREEN. That's definitely mucus, Eloise, so you have &lt;em&gt;no right &lt;/em&gt;to comment on anybody else's cleanliness. &lt;/p&gt;&lt;p&gt;&lt;div id="ezoic-pub-ad-placeholder-638"&gt; &lt;/div&gt;
&lt;!-- End Ezoic - incontent33 - longer_content --&gt;&lt;/p&gt;&lt;p&gt;The worst part about &lt;em&gt;Animal Crossing: Pocket Camp&lt;/em&gt; is that Eloise enters the game early, meaning that the longer you play, the longer you're stuck dealing with her crap.&lt;/p&gt;Well, joke's on you, Eloise. I deleted the app, and your entire existence along with it. And I swear, if you show up on my island in &lt;em&gt;New Horizons&lt;/em&gt;, I won't just reset the game. I'll break my entire Switch. Don't test me, Eloise.&lt;p&gt;&lt;/p&gt;&lt;center&gt;&lt;script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="6952751205"&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;p&gt;&lt;/p&gt;<div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/animal-crossing-new-horizons-nintendo-direct-2645204249.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">"Animal Crossing: New Horizons" Has All the QoL Improvements ... ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/isnt-the-timing-of-nintendos-animal-crossing-new-horizons-a-little-too-perfect-2645572227.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Did Nintendo Create COVID-19 to Make "Animal Crossing: New ... ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/people-are-using-the-animal-crossing-new-horizons-museum-to-go-on-dates-while-stuck-in-quarantine-2645575339.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">People Are Going on Dates in the "Animal Crossing: New Horizons ... ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/animal-crossing-new-horizons-socialism-2638780017.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Animal Crossing New Horizons Is a Blueprint for Functional ... ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/animal-crossing-raymond-2645991269.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Raymond the Smug Cat and the Dark Underbelly of Animal Crossing - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/animal-crossing-aoc-2645956056.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">AOC Is Playing Animal Crossing &amp; Responded to a Trump Troll - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/nintendo-switch-games-you-might-as-well-try-while-you-wait-for-the-next-day-in-animal-crossing-2645865531.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Nintendo Switch Games to Play in Quarantine While You Wait for the Next Day in "Animal Crossing" - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/animal-crossing-2645822633.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 7 Fastest Ways to Earn Bells on "Animal Crossing: New Horizons" - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/leif-and-redd-bring-high-culture-to-animal-crossing-new-horizons-2645787950.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Leif and Redd Bring High Culture to Animal Crossing: New Horizons - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/worst-songs-of-2020-2646428028.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Top 5 Worst Songs of 2020 (So Far) - Popdust ›</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.washingtonpost.com/video-games/reviews/animal-crossing-new-horizons-provides-endless-joy-bringing-life-deserted-island/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Animal Crossing: New Horizons is the best Animal Crossing game ... ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://twinfinite.net/2017/11/top-10-animal-crossing-villagers/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Top 10 Best Animal Crossing Villagers, Ranked ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.belltreeforums.com/showthread.php?109343-List-of-Villagers-Based-on-Popularity" class="around-the-web__link" target="_blank" rel="noopener noreferrer">List of Villagers Based on Popularity ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://gamerant.com/cutest-villagers-from-animal-crossing-ranked/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The 10 Cutest Villagers From Animal Crossing, Ranked | Game Rant ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.thegamer.com/weirdest-animal-crossing-villagers/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The 10 Weirdest Villagers From Animal Crossing, Ranked | TheGamer ›</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=YS7AsmImXms" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Animal Crossing Villager Species TIER LIST! - YouTube ›</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url" data-elid="2645576474" data-post-url="https://www.popdust.com/worst-animal-crossing-villagers-2645576474.html" data-authors="Dan K" data-headline="The Worst Animal Crossing Villagers, Ranked">
</span>

<div class="post-tags-primary">
        <a class="post-tags-primary-link" href="/tag/animal%20crossing">animal crossing</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fworst-animal-crossing-villagers-2645576474.html%3Fxrs%3DRebelMouse_fb%26ts%3D1605731872" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/worst-animal-crossing-villagers-2645576474.html&amp;text=The%20Worst%20Animal%20Crossing%20Villagers%2C%20Ranked&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/worst-animal-crossing-villagers-2645576474.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.popdust.com/worst-animal-crossing-villagers-2645576474.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fworst-animal-crossing-villagers-2645576474.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjczMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDM1NTkzN30.nzCbu2W_wG-dsJSrymbvEXhfQd_HYwEW-YtF4Zu4lmk/img.png%3Fwidth%3D600&amp;description=The%20Worst%20Animal%20Crossing%20Villagers%2C%20Ranked" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fworst-animal-crossing-villagers-2645576474.html&amp;name=The%20Worst%20Animal%20Crossing%20Villagers%2C%20Ranked" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2645576474">
    {"customDimensions": {"1":"Dan K","3":"culture-feature","4":"nintendo, ~popular_source-pageview, gaming, switch, animal crossing","5":"03/25/2020","7":2645576474,"8":"animal crossing"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360702, 473293110], "buckets": [], "authors": [19316460]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><!-- Ezoic - bottom for OB and RC - native_bottom --><div id="ezoic-pub-ad-placeholder-831"><div id="rc-widget-b520b7" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="169480"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><!-- End Ezoic - bottom for OB and RC - native_bottom --><!-- End User Code --><div class="mb-2 posts--socialux" id="sSocial_Stream_Element_0_0_12_0_0_1_1_2_3"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-load_more="scroll" data-attr-source="current_page" data-attr-layout_primary_tag="bottom" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Whatsapp,Tumblr,FacebookMessenger,Email,SMS,Linkedin,Separator,GooglePlus,CopyLink,Slack" data-attr-layout_copylink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-layout_separator="inactive" data-attr-layout_slack="inactive" data-attr-source_unique="true" data-attr-section_url="" data-attr-layout_mobile_image_crop="original" data-attr-layout_vertical_separation="0" data-attr-layout_flipboard="active" data-attr-v="2" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="inactive" data-attr-without_current="true" data-attr-layout_post_shares="bottom" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_0_12_0_0_1_1_2_3" data-attr-layout_photo_caption="bottom" data-attr-layout_image_column_width="20" data-attr-exclude_section="HidePosts" data-attr-limit="" data-attr-data-rm-friendly-name="Ezoic 826" data-attr-layout_all_max_badges_sponsored="1" data-attr-layout_section="top" data-attr-layout_body="bottom" data-attr-layout_headline="top" data-attr-format="posts-custom" data-attr-layout_subheadline="top" data-attr-layout_sms="inactive" data-attr-layout_horizontal_separation="0" data-attr-layout_badges_sponsored="top" data-attr-layout_all_image_crop="3x2" data-attr-element_classes="posts--socialux" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-" data-attr-layout_googleplus="inactive" data-attr-layout_email="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-music tag-politics tag-culture post-section--music/Music-Features" elid="2648957769">
<article elid="2648957769" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648957769">
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/music/music-features/">Music Features</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html" aria-label="“Bring Back Manly Men”: Harry Styles and 10 Male Musicians Challenging Gender Norms">
        “Bring Back Manly Men”: Harry Styles and 10 Male Musicians Challenging Gender Norms
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Someone tell Candace Owens that Harry Styles is not the first man to wear a dress...</p></h3>
</div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image">
             
             <div class="cover-all image" style="background-image: url(&quot;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc3NDQ4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTI5NjUxN30.-mJD_GUUvXEwQhcmC35usPbsuXn04XHMiUbtALphfic/img.jpg?width=210&quot;)"></div>
             
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/langachinyoka">Langa</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">11.17.2020</span>
    </div></div><div class="widget__head"><a href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html" aria-label="“Bring Back Manly Men”: Harry Styles and 10 Male Musicians Challenging Gender Norms">
                            
                            <div class="widget__image crop-3x2" role="img" aria-label="Harry Styles on the cover of vogue " data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDEwNzg2OX0.0sMF4sfFNoirJQD7I2fTYmSGVyX97OJ9nGfyvsPsmc0/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C886&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDEwNzg2OX0.0sMF4sfFNoirJQD7I2fTYmSGVyX97OJ9nGfyvsPsmc0/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C886&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDEwNzg2OX0.0sMF4sfFNoirJQD7I2fTYmSGVyX97OJ9nGfyvsPsmc0/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C886&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;"><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Harry Styles on the cover of Vogue, December 2020</p>
    </div><div class="photo-credit">
        Photo by Tyler Mitchell via Vogue
    </div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648957769" data-elid="2648957769" data-post-url="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html" data-authors="Langa" data-headline="“Bring Back Manly Men”: Harry Styles and 10 Male Musicians Challenging Gender Norms"><div class="body-description"><div class="widget__brief"><p>When <em>Vogue</em> magazine debuted their 2020 December issue, audiences were surprised to find a gowned Harry Styles on the cover.</p><p>The first man to appear solo on the cover of <em>Vogue</em>, Harry Styles is the picture of cool. Captured by <a href="https://www.instagram.com/tylersphotos/?hl=en" rel="noopener noreferrer" target="_blank">Tyler Mitchell</a>, whose career shot to prominence after being <a href="https://www.vogue.com/article/beyonce-september-issue-2018" rel="noopener noreferrer" target="_blank">hand picked by Beyonce to shoot her September 2018 cover</a>, Harry Styles wears an elaborate blue Gucci gown designed by his friend and frequent collaborator, Gucci's Alessandro Michele.</p></div>
            <div class="js-appear-on-expand"><template>
                    &lt;p&gt;This is not the first time Harry has tested the boundaries of gender norms in clothing. Since his departure from One Direction in August 2015, Harry's solo career has been one defined by color and curiosity. No longer constrained by his 1D image, the "Watermelon Sugar" singer has taken the freedom to explore his own identity and tastes outside of any boundary he can break.&lt;/p&gt;&lt;p&gt;Naturally, this has opened him up to much media speculation, especially about his sexuality, all of which he has managed to expertly brush off with the ease of someone who is used to the scrutiny of fame.&lt;/p&gt;&lt;p&gt;No stranger to traditional women's clothing, this is not the first time Harry has played with gender normativity in his wardrobe. But the added mantle of a &lt;em&gt;Vogue&lt;/em&gt; cover has invited new levels of commentary and criticism. &lt;/p&gt;&lt;p&gt;&lt;center&gt;&lt;script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6952751205"&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/p&gt;&lt;p&gt;Prominently, conservative commentator &lt;a href="https://twitter.com/RealCandaceO?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" rel="noopener noreferrer" target="_blank"&gt;Candace Owens&lt;/a&gt; made a plea for America to "bring back manly men," for which she has received severe backlash from celebrities such as Jameela Jamil and Olivia Wilde, as well as from fans and allies.&lt;/p&gt;&lt;p&gt;However, some of the commentary is more valid. Is it really so monumental that a cis white man has been allowed into a feminine space? Should Harry Styles be the face of gender non-conforming aesthetics, given his immense privilege?&lt;/p&gt;&lt;p&gt;In the interview for &lt;em&gt;Vogue,&lt;/em&gt; Harry says: "There's so much joy to be had in playing with clothes. I've never thought too much about what it means—it just becomes this extended part of creating something."&lt;/p&gt;&lt;p&gt;While as an established, white artist, this may be true. However, for some, playing with gender norms is not so simple. Harry seems to understand this, speaking from his own experience and never proclaiming authority in his aesthetic choices.&lt;/p&gt;&lt;p class="shortcode-media shortcode-media-rebelmouse-image"&gt;
        &lt;img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTQ2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjgwMDUwM30.7tfA6SaX2tMlN2R_r-qUoGAwAKe5nDRif8mQpvAuK44/img.jpg?width=980" id="1ccb7" class="rm-shortcode" data-rm-shortcode-id="5ff288a5248e0bd49f16acefbe0812b0" data-rm-shortcode-name="rebelmouse-image" alt="Harry Styles vogue "  /&gt;
        
        
        &lt;small class="image-media media-caption" placeholder="Add Photo Caption..."&gt;Harry Styles in Vogue wearing a kilt, a traditional Scottish male garment&lt;/small&gt;&lt;small class="image-media media-photo-credit" placeholder="Add Photo Credit..."&gt;Photo by Tyler Mitchell via Vogue&lt;/small&gt;&lt;/p&gt;&lt;p&gt;In fact, Harry Styles is actively referential to those who came before him. His interview is peppered with praise for his inspirations, both musically and aesthetically. His&lt;em&gt; Vogue &lt;/em&gt;cover is a deeper foray into a world that has been opened up by so many of his predecessors and that many contemporary artists are exploring, too.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Notably, many artists who have famously tested the boundaries of gender expression have been Black. This is no surprise — with Blackness already considered outside the homogeneous norm and so much of the music created by Black culture being resistance art, experimentation with aesthetic presentation has always been part of that resistance.&lt;/p&gt;&lt;p&gt;And of course, queer artists have been at the helm of the effort to bury the gender binary. While Harry has resisted any labels to his sexuality, openly queer and gender nonconforming performers have used their platforms to draw attention to the aesthetics pioneered by marginalized communities. &lt;/p&gt;&lt;p&gt;In a simpler world, we'd all be like this: playful, happy, full of so much joy. Here are 10 other male musicians who have actively played with gender norms throughout their career, each opening the door to that world a little wider.&lt;/p&gt;
                    <div class="listicle--ad-tag">&lt;!-- Ezoic - underfirst11 - under_first_paragraph --&gt;
&lt;div id="ezoic-pub-ad-placeholder-630"&gt;&lt;/div&gt;
&lt;!-- End Ezoic - underfirst11 - under_first_paragraph --&gt;
</div>
<div class=" rebellt-item is--desktop col1" id="rebelltitem1" data-id="1" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=1#rebelltitem1" data-published-at="1605647946" data-basename="young-thug" data-post-id="2648957769"><h3 data-role="headline">Young Thug</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTYwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTEyMjE1Mn0.2nxDWu61fTaFlhB4B99WZRq0YrVLZfRVpihWGpcjOzg/img.jpg?width=980" id="6bb6d" class="rm-shortcode" data-rm-shortcode-id="1620b74d7a4498078f83c48c82d9f52e" data-rm-shortcode-name="rebelmouse-image" alt="Young Thug"  /&gt;<small class="image-media media-caption"><p>Album cover for Young Thug's mixtape "Jeffery"</p></small>&lt;p&gt;Young Thug is not interested in stereotypes. If he were, he would not have sported a pastel purple Alessandro Trincone dress on the cover of his 2016 mixtape, "Jeffery."&lt;/p&gt;
&lt;p&gt;The &lt;a href="https://genius.com/a/young-thug-addresses-his-jeffery-dress-on-just-how-it-is" target="_blank" rel="noopener noreferrer"&gt;story goes &lt;/a&gt;that Thugger saw the dress in New York and, in a case of love at first sight, immediately wanted it for his cover. He has since joked that he had to wear the gown to conceal the AK-47 he had hidden beneath it, so one thing is clear: Traditionally feminine clothing is not a threat to Young Thug's gangster image. &lt;/p&gt;&lt;br&gt;His willingness to play with gender expectations has become part of his overall brand. His "Jeffery" frock was neither his first nor last time in a dress, having posed in Gucci for &lt;a href="https://www.dazeddigital.com/music/article/25802/1/young-thug-eccentric-in-chief" target="_blank" rel="noopener noreferrer"&gt;&lt;em&gt;Dazed&lt;/em&gt;&lt;/a&gt; in 2015 and in a &lt;a href="https://youtu.be/-ymE6dUF98Y" target="_blank" rel="noopener noreferrer"&gt;2016 Calvin Klein campaign&lt;/a&gt;, he said, "There's no such thing as gender."</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem12" data-id="12" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=12#rebelltitem12" data-published-at="1605647946" data-basename="lil-uzi-vert" data-post-id="2648957769"><h3 data-role="headline">Lil Uzi Vert</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTYxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDc0MjI1OH0.n3MtslC9LP3a05OcMJD4hhA529LnSWUt3IUdbgEtL7w/img.jpg?width=980" id="09a10" class="rm-shortcode" data-rm-shortcode-id="55472ae9cdebf66d0a6be936c66e40fc" data-rm-shortcode-name="rebelmouse-image" alt="Lil Uzi Vert"  /&gt;<small class="image-media media-caption"><p>Lil Uzi Vert at the 2019 Thom Browne Thanksgving football game</p></small>&lt;p&gt;Another member of the new school of semi-psychedelic, rock-influenced rap, Lil Uzi Vert is enigmatic and eccentric, like all great rock stars. And like all great rock stars, he's not afraid to take risks with his look.&lt;/p&gt;
&lt;p&gt;From his signature purple hair to his painted nails and studded accessories, Lil Uzi was a perfect choice for the 2019 &lt;a href="https://www.thombrowne.com/us/sets/thanksgiving-football-collection" target="_blank"&gt;Thom Browne Thanksgiving football game&lt;/a&gt;, where models and fashion icons dressed in the brand's apparel for a photo-ready sporting game. Uzi himself sported a suit, tie, and skirt, grinning through the game like the definition of fashion and play.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem10" data-id="10" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=10#rebelltitem10" data-published-at="1605647946" data-basename="a-ap-rocky" data-post-id="2648957769"><h3 data-role="headline">A$AP Rocky</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTYxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTQ1NDgyOX0.PRyFvtqwXAjp3qjBZ5XhxgilzWgMkH8U9GArZ19Fpc4/img.jpg?width=980" id="e645f" class="rm-shortcode" data-rm-shortcode-id="c5aa19a447f8765e830322c5a8a5c374" data-rm-shortcode-name="rebelmouse-image" alt="A$AP Rocky"  /&gt;<small class="image-media media-caption"><p>A$AP Rocky in Gucci</p></small>&lt;p&gt;&lt;strong&gt;&lt;/strong&gt;The ultimate pretty boy of rap, A$AP Rocky has been called the "Rihanna of Men," the highest compliment in our book. Since he's a self-proclaimed "&lt;a href="https://m.youtube.com/watch?v=F6VfsJ7LAlE&amp;amp;list=PLkKCXidl9R7C1J3KWA273uJl2ig2LKQ1_&amp;amp;index=20&amp;amp;t=0s" target="_blank"&gt;Fashion Killa&lt;/a&gt;," I like to attribute Rocky's unapologetically daring fashion to being a New York City native.&lt;/p&gt;&lt;p&gt;From the outset of his career, the darling of the A$AP Mob has established himself as an innovator of men's fashion. From frequent florals to pairing a shirt-dress with Timbs, this innovation comes from a place of boundary pushing.&lt;/p&gt;His latest aesthetic is one he's coined "Babushka Boi." Adorned in floral silk Gucci scarves and robes, he has &lt;a href="https://www.instagram.com/p/BpwlZ18Dp4L/?utm_source=ig_embed" target="_blank" rel="noopener noreferrer"&gt;said&lt;/a&gt;: "I'm encouraging all guys to wear babushkas from here on out. Silk gang, silk city." And with &lt;a href="https://www.instagram.com/p/Bsc6tU9lH9M/?utm_source=ig_embed" target="_blank" rel="noopener noreferrer"&gt;Frank Ocean taking his advice on Instagram&lt;/a&gt;, who are we to argue?</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem9" data-id="9" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=9#rebelltitem9" data-published-at="1605647946" data-basename="lil-nas-x" data-post-id="2648957769"><h3 data-role="headline">Lil Nas X</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTYxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTY2NTI5OH0.WOftIzI3-Ym-aBmCawutQwhCMm6GWX4myANppbGf5gk/img.jpg?width=980" id="1f75d" class="rm-shortcode" data-rm-shortcode-id="a2ac6c12b8b55fec53d429d1d359c245" data-rm-shortcode-name="rebelmouse-image" alt="Lil Nas X"  /&gt;<small class="image-media media-caption"><p>Lil Nas X dressed as Nicki Minaj in "Super Bass"</p></small>&lt;p&gt;Lil Nas X did not come onto the scene quietly and has not been quiet since. For that, we are eternally grateful. Rising to immediate superstardom following the controversy of his rap-country track "&lt;a href="https://www.youtube.com/watch?v=w2Ov5jzm3j8" target="_blank"&gt;Old Town Road&lt;/a&gt;," he made his red carpet season debut wearing a hot pink Versace leather cowboy suit to the Grammys and a silver sequined suit to the VMAs, complete with heels and a lace trimmed blouse.&lt;/p&gt;&lt;p&gt;A career launched by boundary pushing and criticism, Lil Nas X has not let public opinion deter his self expression. His recent Halloween costume is a testament to his all-in attitude, despite what the Internet might have to say. &lt;/p&gt;&lt;p&gt;Dressed in an exact replica of Nicki Minaj's "Super Bass" jumpsuit and posing in front of an elaborate background, Nas donned full prosthetics and Nicki's signature blonde and pink aesthetic to do the riskiest thing of all: come out as a Barb.&lt;/p&gt;&lt;p&gt;&lt;center&gt;&lt;script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"&gt;&lt;/script&gt;&lt;!-- Popdust Mobile Banner 320x100 --&gt;&lt;ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6952751205"&gt;&lt;/ins&gt;&lt;script&gt;
(adsbygoogle = window.adsbygoogle || []).push({});
&lt;/script&gt;&lt;/center&gt;&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem8" data-id="8" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=8#rebelltitem8" data-published-at="1605647946" data-basename="yungblud" data-post-id="2648957769"><h3 data-role="headline">Yungblud</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTYyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTQ4NjE2M30.FKCP3zkbL75edvIr3SPe9bu9uxulsYNnIs3ln_zRNPk/img.jpg?width=980" id="bc57a" class="rm-shortcode" data-rm-shortcode-id="f72f94479dfd65a553ce9224ef58b343" data-rm-shortcode-name="rebelmouse-image" alt="Yungblud"  /&gt;&lt;p&gt;Another member of Gen Z, Yungblud is a certified punk rocker whose aesthetic frequently draws from the classic punk scene: &lt;a href="https://youtu.be/4n-E0e7LH90" target="_blank"&gt;black eyeliner&lt;/a&gt;, black nails, black hair, and the occasional black dress.&lt;/p&gt;
&lt;p&gt;From fashion editorials to the stage, Yungblud doesn't reserve his gender non-conforming looks for red carpets or photoshoots. He often jumps onto stage for one of his high-energy sets in a LBD and lipstick, making it a frequent part of his image and his no-care attitude.&lt;/p&gt;
&lt;p&gt;With the last generation of pop-punk having been criticized for frequent sexism, it's refreshing to see a prominent member of its resurgence bringing with him a clear message of dismantling gender norms.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem7" data-id="7" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=7#rebelltitem7" data-published-at="1605647946" data-basename="bad-bunny" data-post-id="2648957769"><h3 data-role="headline">Bad Bunny</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTYyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMDYyODQyOH0.SZ_JQly-_D4xMbZhy8wHLHe7eKsYq3o3oTxeVyXUve8/img.jpg?width=980" id="ef102" class="rm-shortcode" data-rm-shortcode-id="f8f5872537bc28f84ddc2e6805d40b60" data-rm-shortcode-name="rebelmouse-image" alt="Bad Bunny"  /&gt;<small class="image-media media-caption"><p>Bad Bunny on Jimmy Fallon 2020</p></small>&lt;p&gt;Known for his genre-bending sound, &lt;a href="https://www.popdust.com/who-is-bad-bunnys-very-normal-girlfriend-2645443006.html" target="_blank"&gt;Bad Bunny is playful and whimsical in all aspects of his art&lt;/a&gt;, but all with precise intention. His music often denounces toxic masculinity, and he has called it part of his platform to be an ally to the queer Latinx community in particular.&lt;/p&gt;&lt;p&gt;Part of his allyship translates to personally embodying his values, breaking barriers of gender as much as he can. Recently, he went full drag in his music video for 'Yo Perreo Sola,' a song about a woman who doesn't need company to dance.&lt;/p&gt;&lt;p&gt;He also made a strong statement for trans rights on Jimmy Fallon in February, wearing a skirt and a T-shirt which read, "Mataron a Alexa, no a un hombre con falda," — "They killed Alexa, not a man in a skirt." The shirt refers to the media's misgendering of an Afro-Latinx trans woman who had recently been murdered.&lt;/p&gt;&lt;p&gt;Bad Bunny exemplifies the ways in which some male celebrities are choosing to use fashion not just as a sphere of play, but also as an arena for protest.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem6" data-id="6" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=6#rebelltitem6" data-published-at="1605647946" data-basename="jaden-smith" data-post-id="2648957769"><h3 data-role="headline">Jaden Smith</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTYyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTgzMDU2M30.uhVW84kwUZNqcJsHl6OAKpkuIJMCfFEcpnr1UhUgjwE/img.jpg?width=980" id="29b79" class="rm-shortcode" data-rm-shortcode-id="236a51ca8472beb8867999a1fa9be0b0" data-rm-shortcode-name="rebelmouse-image" alt="Jaden Smith"  /&gt;<small class="image-media media-caption"><p>Jaden Smith for Louis Vuitton Women's 2016</p></small>&lt;p&gt;No contemporary artist exemplifies this more than Jaden Smith, whose whole brand could have been centered around his identity as Will Smith's son, but is instead focused on his … strangeness.&lt;/p&gt;
&lt;p&gt;From esoteric tweets to famous girlfriends, Jaden Smith has made a name for himself in the media since he was a pre-teen. However, he has always used his platform to speak to a larger message.&lt;/p&gt;
&lt;p&gt;After being vocal about shopping in the 'woman's' section and wearing skirts to Coachella, he appeared in a campaign for Louis Vuitton's 2016 women's campaign. He's been very vocal about why: First, he likes dresses. But mostly, he wants to use his relative privilege to be part of creating a new world with new conceptions of gender.&lt;/p&gt;
&lt;p&gt;On &lt;a href="https://twitter.com/jaden" target="_blank"&gt;Twitter&lt;/a&gt;, he said, "I'm taking the brunt of it so that later on, my kids and the next generations of kids will all think that certain things are normal that weren't expected before my time."&lt;/p&gt;
&lt;p&gt;Jaden's generational perspective calls back to the innovators in music before his time, who bore the brunt of it then.&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem5" data-id="5" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=5#rebelltitem5" data-published-at="1605647946" data-basename="freddie-mercury" data-post-id="2648957769"><h3 data-role="headline">Freddie Mercury</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTYyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NjIxMjMxNn0.CU4Qjqb_mkvAvCRxF6Tpw8zhVrYZbvXWRBo65Kywul8/img.jpg?width=980" id="5018b" class="rm-shortcode" data-rm-shortcode-id="45e74daaf9e6d673e4e731a9fb63f797" data-rm-shortcode-name="rebelmouse-image" alt="Queen"  /&gt;<small class="image-media media-caption"><p>Queen for the "I Want to Break Free" Video</p></small>&lt;p&gt;Of gender non-conforming boundary pushing, Freddie Mercury is a clear icon. His career surrounded by much press and speculation, Mercury's defiant stage persona often instigated the media. But this didn't deter him.&lt;/p&gt;In one of Queen's most controversial music videos, "&lt;a href="https://www.youtube.com/watch?v=f4Mc-NYPHaQ&amp;amp;feature=youtu.be" target="_blank"&gt;I Want to Break Free&lt;/a&gt;," the whole band appears in drag as British housewives, a spoof of the long-time British soap opera &lt;em&gt;Coronation Street&lt;/em&gt;. The video was banned in America by MTV.</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem4" data-id="4" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=4#rebelltitem4" data-published-at="1605647946" data-basename="david-bowie" data-post-id="2648957769"><h3 data-role="headline">David Bowie</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTYyOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDY1NDI1M30.1rQaMkdFfIGlItXgmBtJE_hZT29oAN9zqQNizXJEGec/img.jpg?width=980" id="f1e8b" class="rm-shortcode" data-rm-shortcode-id="3fcebdced7cd946c075c17e540135c17" data-rm-shortcode-name="rebelmouse-image" alt="David Bowie"  /&gt;<small class="image-media media-caption"><p>Alternate cover for David Bowie's "The Man Who Sold the World"</p></small>&lt;p&gt;Another old-school British icon was David Bowie, whose cast of personas was routinely pushing boundaries. On the cover of his third album, &lt;em&gt;&lt;a href="https://en.wikipedia.org/wiki/The_Man_Who_Sold_the_World_(album)" target="_blank"&gt;The Man Who Sold the World&lt;/a&gt;&lt;/em&gt;, Bowie was pictured in a dress designed by Michael Fish, a mainstay in bold '60s design.&lt;/p&gt;&lt;p&gt;Harry Styles has been long vocal about his love and admiration for Bowie, citing him as a major aesthetic and musical inspiration in his &lt;em&gt;Vogue&lt;/em&gt; interview.&lt;/p&gt;&lt;p&gt;"I think with music it's so important to evolve," Harry says, "and that extends to clothes and videos and all that stuff. That's why you look back at David Bowie with Ziggy Stardust or the Beatles and their different eras—that fearlessness is super inspiring."&lt;/p&gt;</div>

<div class=" rebellt-item is--desktop col1" id="rebelltitem3" data-id="3" data-is-image="True" data-href="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html?rebelltitem=3#rebelltitem3" data-published-at="1605647946" data-basename="prince" data-post-id="2648957769"><h3 data-role="headline">Prince</h3>&lt;img lazy-loadable="true" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTY0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTc4NTUwMn0.xoHmzz7_D5-sDnypToDiy2RidId_x6beAcH3D1RQe3U/img.jpg?width=980" id="db130" class="rm-shortcode" data-rm-shortcode-id="86b3464e8b1362a1b1d9dd8f1af1f8b0" data-rm-shortcode-name="rebelmouse-image"   /&gt;&lt;p&gt;And to embody fearlessness as a male musician playing with aesthetic presentation is to harken back to the blueprint: &lt;a href="https://www.popdust.com/prince-1889137267.html" target="_blank"&gt;Prince&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;Prince's widespread appeal is not one wrought out of easy-to-digest aesthetics or musical significance. Prince was actively political, actively experimental, and &lt;a href="https://www.popdust.com/remembering-prince-who-dissolved-gender-and-redefined-star-power-2645786981.html?share_id=5481063utm_content=Popdust" target="_blank"&gt;fearlessly unapologetic&lt;/a&gt;.&lt;/p&gt;</div>

                    <div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/28-swoon-worthy-photos-of-one-directions-harry-styles-1889572696.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">28 Swoon-Worthy Photos of One Direction's Harry Styles - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/one-directions-harry-styles-outed-in-curious-case-of-closet-swapsies-1889546678.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">One Direction's Harry Styles Outed In Curious Case of Closet ... ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/golden-music-video-harry-styles--2648502030.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Harry Styles Releases New "Golden" Music Video - Popdust ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/harry-styles-tutu-snl-2641382704.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Harry Styles in a Tutu Isn't "Performative Femininity" - Popdust ›</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.vogue.com/article/harry-styles-cover-december-2020" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Harry Styles on Dressing Up, Making Music, and Living in the ... ›</a>
                    </li></ul></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep Reading</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url" data-elid="2648957769" data-post-url="https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html" data-authors="Langa" data-headline="“Bring Back Manly Men”: Harry Styles and 10 Male Musicians Challenging Gender Norms">
</span>

<div class="post-tags-primary">
        <a class="post-tags-primary-link" href="/tag/culture">culture</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fharry-styles-vogue-cover-dreaa-2648957769.html%3Fxrs%3DRebelMouse_fb%26ts%3D1605655815" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html&amp;text=In%20a%20simpler%20world%2C%20we%27d%20all%20be%20like%20this%3A%20playful%2C%20happy%2C%20full%20of%20so%20much%20joy.&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.popdust.com/harry-styles-vogue-cover-dreaa-2648957769.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fharry-styles-vogue-cover-dreaa-2648957769.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4NTQ0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDEwNzg2OX0.0sMF4sfFNoirJQD7I2fTYmSGVyX97OJ9nGfyvsPsmc0/img.jpg%3Fwidth%3D600&amp;description=%E2%80%9CBring%20Back%20Manly%20Men%E2%80%9D%3A%20Harry%20Styles%20and%2010%20Male%20Musicians%20Challenging%20Gender%20Norms" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fharry-styles-vogue-cover-dreaa-2648957769.html&amp;name=%E2%80%9CBring%20Back%20Manly%20Men%E2%80%9D%3A%20Harry%20Styles%20and%2010%20Male%20Musicians%20Challenging%20Gender%20Norms" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648957769">
    {"customDimensions": {"1":"Langa","3":"music-features","4":"music, politics, culture","5":"11/17/2020","7":2648957769,"8":"culture"}, "post": {"providerId": 0, "sections": [0, 23557987, 30360710, 2347915, 30354669, 1339454, 30360702], "buckets": [], "authors": [20377209]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            



 
    <div class="infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper/posts[2]-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page" data-ignore-page-number="false">
        
    </div>
</div></div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[2]/element_wrapper-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page" data-ignore-page-number="false">
        <div class="outer-div"><div class="more-posts-loader"></div></div>
    </div>

</div>


    
    
    
    </div>
</div>


<!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><!-- hide display --><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html><!--[selectron:done]-->
