<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-6&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-6&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-6&cb=5', false, [], true, false, true, false);</script><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTYxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NzkzODE0Nn0.kyr9eFiBuOhCHWg4_vqXfhsnHG4KTjr5g-EHUmoRsPs/img.jpg?width=1200&amp;quality=85&amp;coordinates=152%2C0%2C100%2C0&amp;height=800" as="image"/>
    <meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Popdust"/>
<meta name="twitter:site:id" content="150904297"/>
<meta name="twitter:image" content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTYxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NzkzODE0Nn0.kyr9eFiBuOhCHWg4_vqXfhsnHG4KTjr5g-EHUmoRsPs/img.jpg?width=1200&amp;coordinates=0%2C1%2C0%2C2&amp;height=600"/>
<meta property="fb:app_id" content="1720310214709472"/>
<meta property="og:type" content="article"/>
        <meta property="og:url" content="https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html"/>
        <link rel="canonical" href="https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html"/>
    <meta property="og:site_name" content="Popdust"/>
    
<meta property="og:image" content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTYxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NzkzODE0Nn0.kyr9eFiBuOhCHWg4_vqXfhsnHG4KTjr5g-EHUmoRsPs/img.jpg?width=1200&amp;coordinates=0%2C1%2C0%2C2&amp;height=600"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="600"/>
    <meta property="og:title" content="Kanye West’s Obnoxious Divorced Man Energy"/>
    <meta property="og:description" content="​The tale of the Divorced Man is always an exhausting one. And in this tale, the only winner will probably be Kris Jenner."/>
        <meta property="article:author" content="10207037939562084"/>
<meta property="article:publisher" content="183872968312216"/>

<meta name="referrer" content="always"/>

    <meta charset="utf-8"/>
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin=""/>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin=""/>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin=""/>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": false, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 13918151}, "resourceId": "pp_2656457331", "section": {"id": null}, "fbId": "1720310214709472", "site": {"id": 13918151, "isCommunitySite": false}, "pathParams": {"slug": "kanye-west-kim-kardashian-kids-divorce", "id": "2656457331"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "celebrity"}, "clientGaId": "UA-19669260-1", "post": {"status": 0, "sections": [0, 23557987, 244099270, 479058951, 1339629, 1222480, 473293110], "shareUrl": "https%3A%2F%2Fwww.popdust.com%2Fkanye-west-kim-kardashian-kids-divorce-2656457331.html", "id": 2656457331}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22kanye-west-kim-kardashian-kids-divorce%22%2C%22id%22%3A%222656457331%22%7D\u0026post_id=2656457331\u0026site_id=13918151\u0026override_device=desktop\u0026resource_id=pp_2656457331"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.popdust.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.popdust.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async="" src="https://www.popdust.com/static/dist/social-ux/main.46845cd713eec5846549.bundle.mjs"></script>
    <script nomodule="" defer="" src="https://www.popdust.com/static/dist/social-ux/main.453f7ccf42793a615391.bundle.js"></script>

    <script type="module" async="" src="https://www.popdust.com/static/dist/social-ux/runtime.0c21c41829f6dc3bdb67.bundle.mjs"></script>
    <script nomodule="" defer="" src="https://www.popdust.com/static/dist/social-ux/runtime.ff4f27081ded3c206c71.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/culture.rss"/>
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/>

    

    

    

    <title>Kanye West’s Obnoxious Divorced Man Energy - Popdust</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets5b078150c459f9701ea4e66cb29760cf", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjY4NTg0OX0.ZDCns2IeQC2QsuoX3KAIHWT9qn78lt3dj6cdREG6S_I/img.png?width=32&amp;height=32" sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""/>
    <link rel="preload" href="https://fonts.googleapis.com/css?family=average:300,400,700|Average:300,400,700&amp;display=swap" as="style"/>
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=average:300,400,700|Average:300,400,700&amp;display=swap"/><meta property="article:published_time" content="2022-01-22T13:15:00+00:00"/><meta property="article:modified_time" content="2022-01-22T13:15:00+00:00"/><meta property="article:author" content="https://www.facebook.com/183872968312216"/><meta name="keywords" content="kanye west, kim kardashian, kim kardashian west, john cusack, pete davidson, celebrity"/><meta name="description" content="​The tale of the Divorced Man is always an exhausting one. And in this tale, the only winner will probably be Kris Jenner."/><link rel="amphtml" href="https://www.popdust.com/amp-story/kanye-west-kim-kardashian-kids-divorce-2656457331.html"/><script data-abtest-name="freestar" data-abtest-value="1" type="application/json"></script><script data-abtest-name="viafoura" data-abtest-value="1" type="application/json"></script><script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/6026b5e83324140010b02432";
    script.onload = function() {
        Pushnami
            .update({
        "category": "push-notification, re-send-notification",
        "tag": ""
        })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><meta name="vf:container_id" content="2656457331"/><link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css"/><script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  freestar.queue.push(function() { 
 googletag.pubads().setTargeting('pagetype', ["postpage"]);
 googletag.pubads().setTargeting('section', ["culture", "bullshit", "totrueself", "trending", "top-stories", "popular"]); 
 googletag.pubads().setTargeting('tag', ["kanye-west", "kim-kardashian", "kim-kardashian-west", "john-cusack", "pete-davidson", "celebrity"]);
   });  
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/popdust-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3C4V8G');</script><!-- End Google Tag Manager --><!--TEST --><meta name="fo-verify" content="468ffadd-b35d-4a8c-a5a1-8080abd0ab9e"/><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script><!-- BEGIN PRIVY WIDGET CODE --><script type="text/javascript"> var _d_site = _d_site || 'A88A1EE0EA81B4F940848F27'; </script><script src="https://widget.privy.com/assets/widget.js"></script><!-- END PRIVY WIDGET CODE --><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE"/><meta name="google-site-verification" content="_AHAZrHUmz676P7yqgGIIcnkN6LGlHPwV15g8XklOhc"/>
<script>
if(document.querySelector('.rebelbar .social-links')){document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.rebelbar .social-links').cloneNode(true));}
if (document.querySelector('.move-to-left--top')){ document.querySelector(".main-menu-wrapper").prepend(document.querySelector('.move-to-left--top'));}
if (document.querySelector('.move-to-left--bottom')){ document.querySelector(".main-menu-wrapper .sections-list").insertAdjacentHTML('afterEnd', document.querySelector('.move-to-left--bottom').outerHTML);}
if(document.querySelector(".main-menu-wrapper .social-links")){document.querySelector(".main-menu-wrapper .social-links").insertAdjacentHTML('afterEnd', '<div class="divider"></div>');}
</script><meta property="fb:pages" content="183872968312216"/><script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('https://utt.impactcdn.com/P-A2932284-37a1-45b7-bb8d-d9b08eaafbe41.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script><script data-abtest-name="viafoura" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2656457331">
</style><script data-abtest-name="pubexchange" data-abtest-value="1" type="application/json"></script><script data-abtest-name="viafoura" data-abtest-value="1" type="application/json"></script><script data-abtest-name="readmore" data-abtest-value="1" type="application/json"></script><script data-abtest-name="ws" data-abtest-value="13775" type="application/json"></script><style>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</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":7,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"732a5cc9-30cd-43f0-6583-a6e592983259","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":275749,"response_time_orig":44,"serverid":"44.196.56.185:28237","state":"VA","t_epoch":1643032542,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html","user_id":0,"word_count":1477,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["732a5cc9-30cd-43f0-6583-a6e592983259", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="logged-out-user section-culture">
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"/>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a href="https://www.popdust.com/top-stories/">Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a href="https://www.popdust.com/trending/">Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a href="https://www.popdust.com/podcasts/">Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a href="https://www.popdust.com/music/">MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-features">
            <a href="https://www.popdust.com/music/music-features/">Music Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-news">
            <a href="https://www.popdust.com/music/music-news/">New Releases</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-reviews">
            <a href="https://www.popdust.com/music/music-reviews/">Music Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-lists">
            <a href="https://www.popdust.com/music/music-lists/">Music Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a href="https://www.popdust.com/film/">FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a href="https://www.popdust.com/film/film-features/">Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a href="https://www.popdust.com/film/film-news/">Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-reviews">
            <a href="https://www.popdust.com/film/film-reviews/">Film Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-lists">
            <a href="https://www.popdust.com/film/film-lists/">Film Lists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a href="https://www.popdust.com/tv/">TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a href="https://www.popdust.com/culture/">CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--bullshit">
            <a href="https://www.popdust.com/culture/bullshit/">B.S.</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-feature">
            <a href="https://www.popdust.com/culture/culture-feature/">Culture Feature</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture-news">
            <a href="https://www.popdust.com/culture/culture-news/">Culture News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a href="https://www.popdust.com/popdust-presents/">Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--about-us">
            <a href="https://www.popdust.com/about-us/">About Us</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film--tv">
            <a href="https://www.popdust.com/film--tv/">FILM &amp; TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--interviews">
            <a href="https://www.popdust.com/interviews/">Interviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored">
            <a href="https://www.popdust.com/sponsored/">SPONSORED</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a href="https://www.popdust.com/style/">STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--httpswwwpopdustcomprivacy-policy-1904547259html">
            <a href="httpswwwpopdustcomprivacy-policy-1904547259html">Privacy Policy </a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-deals">
            <a href="https://www.popdust.com/popdust-deals/">Popdust DEALS</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--black-history-month">
            <a href="https://www.popdust.com/black-history-month/">Black History Month</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--this-haunts-me">
            <a href="https://www.popdust.com/this-haunts-me/">This Haunts Me</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><extra_asset_fields></extra_asset_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!--:component:div data-component-id="top-bar-wb" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Top Bar WB"></span><!--:component:div data-component-id="admiral-script" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Admiral Script"></span><!--:component:/div--><!--:component:div data-component-id="viafoura-header-script" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Viafoura Header Script"></span><!--:component:/div--><!--:component:div data-component-id="freestar-header-script" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Freestar Header Script"></span><!--:component:/div--><!--:component:div data-component-id="google-tag-manager" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Google Tag Manager"></span><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3C4V8G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><!--:component:/div--><!--:component:div data-component-id="quantcast-measure-script" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Quantcast Measure Script"></span><!-- User Code --><!-- Quantcast Tag --><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-LHdjcBXd0rkLj",
uid:"__INSERT_EMAIL_HERE__"
});
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-LHdjcBXd0rkLj.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!--:component:/div--><!--:component:div data-component-id="exco-header-script" data-component-type="inc"--><span class="js-brick-description hidden" data-name="EXCO Header Script"></span><!--:component:/div--><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_32_0_0_18" class="js-hidden-panel" data-offset="50">
    <span data-toggle-class="with-fixed-header" class="js-scroll-trigger no-mb" data-target="body" data-triggers="render-rebelbar"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_32_0_0_18_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" class="rebelbar__menu-toggle js-toggle" id="sTop_Bar_WB_0_0_32_0_0_18_0_0" data-target="body" data-toggle-class="menu-opened"><i class="fa fa-bars"></i></div><div class="navbar-topbar-wrap" id="sTop_Bar_WB_0_0_32_0_0_18_0_1"><div class="logo-container" id="sTop_Bar_WB_0_0_32_0_0_18_0_1_0"><!-- User Code --><a href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"></path><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"></path><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"></path><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"></path><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"></path><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"></path><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"></path><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"></path></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_32_0_0_18_0_1_1"><!-- User Code --><div class="custom__sections custom__mobile__section"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/podcasts" class="section-link">Podcasts</a></span></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_32_0_0_18_0_1_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="viafoura"><vf-tray-trigger></vf-tray-trigger></div><!-- End User Code --><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"/><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body" data-toggle-class="with-small-header"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_32_0_0_19"></div><!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}
  
/* Styles for fullscreen slideshow */
  .fullscreen-slideshow__sidebar--content ._body, 
  .fullscreen-slideshow__sidebar--content ._body p {
    font-size: inherit !important;
  }
  .fullscreen-slideshow--count {
    font-size: 20px;
  }
  .fullscreen-slideshow__sidebar--content ._headline {
    margin: 25px 0;
  }

</style> <!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><!-- User Code --><style>
  .rm-embed{margin:10px 0 50px 0}
</style><!-- End User Code --><!--:component:div data-component-id="impact-affiliates-stat-tag" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Impact Affiliates STAT Tag"></span><!--:component:/div--><!--:component:/div--><div class="breadcrumb-wrapper" id="sPost_0_0_18_0_0_3"><nav aria-label="breadcrumb" class="rm-breadcrumb" id="sPost_0_0_18_0_0_3_0">


<ol class="rm-breadcrumb__list" data-component-shared="false" data-component-type="breadcrumps" data-component-id="7f98be9204a8bf37aaf25695411ed1f6">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.popdust.com/" class="rm-breadcrumb__link">
                            Popdust
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--section">
                        <a href="https://www.popdust.com/culture/" class="rm-breadcrumb__link">
                            CULTURE
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html" class="rm-breadcrumb__link">
                            Kanye West’s Obnoxious Divorced Man Energy
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true">/</span>
                    </li>
                    

                </ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://www.popdust.com/", "position": 1, "@type": "ListItem", "item": "https://www.popdust.com/", "name": "Popdust"}, {"id": "https://www.popdust.com/culture/", "position": 2, "@type": "ListItem", "item": "https://www.popdust.com/culture/", "name": "CULTURE"}, {"id": "https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html", "position": 3, "@type": "ListItem", "item": "https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html", "name": "Kanye West\u2019s Obnoxious Divorced Man Energy"}]
    }
</script></nav></div>
<div id="sPost_0_0_18_0_0_4" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div align="center" data-freestar-ad="__320x100 __970x250" id="popdust_leaderboard_article_ATF">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_article_ATF", slotId: "popdust_leaderboard_article_ATF" });
  </script>
</div>
<!-- /Ad Placement -->
    </span>
</div><div class="social-stream-element-body" id="sPost_0_0_18_0_0_5"><!--:component:div data-component-id="social-stream-element" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Social Stream Element"></span><!-- User Code --><script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "6083144f0039c92236a191b3"
    });
    BeOpSDK.watch();
  };
</script><script async="" src="https://widget.beop.io/sdk.js"></script><!-- End User Code --><div id="sSocial_Stream_Element_0_0_27_0_0_2" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_27_0_0_2_0" class="main-stream-content col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="post-container" id="sSocial_Stream_Element_0_0_27_0_0_2_0_1"><div class="" id="sSocial_Stream_Element_0_0_27_0_0_2_0_1_0_1_0"><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_27_0_0_2_0_1_0_1_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-filters="section" data-attr-source="" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Linkedin,FacebookMessenger,Slack,Email,SMS,Whatsapp,Separator,GooglePlus,CopyLink,Tumblr" data-attr-format="posts-custom" data-attr-layout_copylink="inactive" data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-show_around_the_web="true" data-attr-layout_whatsapp="inactive" data-attr-layout_separator="inactive" data-attr-layout_slack="active" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="original" data-attr-layout_vertical_separation="0" data-attr-layout_flipboard="active" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-layout_photo_credit="bottom" data-attr-layout_linkedin="active" data-attr-layout_all_headline_tag="h1" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-posts_id="sSocial_Stream_Element_0_0_27_0_0_2_0_1_0_1_0_0" data-attr-is_current_post="true" data-attr-layout_photo_caption="bottom" data-attr-layout_image_column_width="20" data-attr-exclude_section="HidePosts" data-attr-limit="1" data-attr-v="2" data-attr-layout_all_max_badges_sponsored="1" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-layout_headline="top" data-attr-layout_tumblr="inactive" data-attr-layout_subheadline="top" data-attr-layout_sms="inactive" data-attr-layout_horizontal_separation="0" data-attr-layout_badges_sponsored="top" data-attr-layout_all_image_crop="3x2" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper[1]/choose/otherwise/element_wrapper[1]/posts[1]-" data-attr-layout_googleplus="inactive" data-attr-layout_email="active" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html" data-component-type="post" data-component-id="deb5421a345e67c9950aa7c30e85e3c7" data-component-shared="false"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-kanye-west tag-kim-kardashian tag-kim-kardashian-west tag-john-cusack tag-pete-davidson tag-celebrity" data-category="CULTURE"><article elid="2656457331" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656457331">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/culture/">CULTURE</a>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html" aria-label="Kanye West’s Obnoxious Divorced Man Energy" data-type="text">
        Kanye West’s Obnoxious Divorced Man Energy
    </a>
</h1>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>The tale of the Divorced Man is always an exhausting one. And in this tale, the only winner will probably be Kris Jenner.</p></h3>
</div><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image">
             <div class="cover-all image" style="background-image: url(&#34;https://popdust.com/res/avatars/default&#34;)"></div>
        </div>
        <a class="social-author__name" href="https://www.popdust.com/u/langachinyoka1-000-000-001" data-type="text">LKC</a>
        
</div><div class="social-date">
        <span class="social-date__text">01.22.2022</span>
    </div></div><div class="widget__head"><div class="widget__image crop-3x2" role="img" aria-label="Kanye West at his party for his daughter, Chicago West" style="background-image: url(&#39;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTYxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NzkzODE0Nn0.kyr9eFiBuOhCHWg4_vqXfhsnHG4KTjr5g-EHUmoRsPs/img.jpg?width=1200&amp;quality=85&amp;coordinates=152%2C0%2C100%2C0&amp;height=800&#39;); padding-bottom: 66.6666666667%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTYxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NzkzODE0Nn0.kyr9eFiBuOhCHWg4_vqXfhsnHG4KTjr5g-EHUmoRsPs/img.jpg?width=1200&amp;quality=85&amp;coordinates=152%2C0%2C100%2C0&amp;height=800&#34;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2656457331"><div class="body-description"><p><awin>


<script>
window.hindsight = window.hindsight || {};
window.hindsight.cmd = window.hindsight.cmd || [];
window.hindsight.cmd.push(() => window.hindsight.render());
</script></awin></p><p><strong>The Divorced Man is one of today’s most fascinating archetypes. He is defined by his need to soothe his wounded ego in a way that’s both pathetic and patriarchal. Let me break it down.<br/></strong></p>
<hr/><p>The Divorced Man has been conditioned by heteropatriarchal society to believe that he is the shining knight, slaying the dragon, rescuing the fair maiden, and carrying her home as a token of his strength and manliness. The wife is a mere trophy, a symbolic jewel in his cap of self-conception. And the more beautiful, shiny, and desirable the wife is, the greater his accomplishment … until she decides to leave him in the dust.</p>
<p>Suddenly his ego is crushed. After all, he’s not the Man Who Asks for a Divorce. This trope not only rests on him being the problematic element but he must refuse to acknowledge it. The sheer shock at his trophy’s decision to leave him rattles his sense of self so much that he’s left on shaky ground — scrambling to regain his identity. And the identity he chooses? The victim.</p>
<p></p><div class="in-content-ad-slot"><div align="center" data-freestar-ad="__728x90" id="popdust_leaderboard_incontent_EG70MA">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_incontent", slotId: "popdust_leaderboard_incontent_EG70MA" });
  </script>
</div>
</div>
<p></p><p>Do not mistake him for the apologetic lover in a romance film. He’s not John Cusak standing under a window with a boombox in <em>Say Anything</em>. He’s not Ryan Gosling endlessly penning letters to a woman who never replies. This would require contrition and selflessness — traits that the Divorced Man does not possess.</p><p></p><div class="viafoura">
    <vf-content-recirculation title="Join the Discussion" limit="5" days-published="all" trend-window="6" sort="comments" vf-container-id="currentPageContainer">   
</vf-content-recirculation></div>
<p></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="95eec" data-rm-shortcode-id="ff6cae94ebd690222e9e59232ade7dd5" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201245%20700&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTc5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzAyMDkzNn0.dwoolEkUrnq-SQpnkSdA4IjmadtX7cuiWAr9BhE7gwA/img.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C30&amp;height=700" width="1245" height="700"/>
        
        
        </p>
<p>His goal is not to fix anything, that’s not his job. He wants three things: the freedom of the single life, the social respect that comes with being a husband and a father — and being perceived as a <em>good</em> one, and to make his ex-wife out to be the villain.</p><p>But this is not just an overwrought movie trope. No, the Divorced Man is most compelling in real life — especially when he’s a celebrity who’s acting out for millions to see and cringe at.</p>
<p>Think Brian Austin Green post-divorce to Megan Fox. We get it, if Megan Fox left <em>us</em>, we too would be distraught. We’d also be especially hurt if she immediately began a PDA-filled relationship with Machine Gun Kelly (congrats to the happy couple on their impending nuptials — but I digress). However, Green dealt with his frustrations by taking to … Instagram comments?</p>
<p></p><div class="in-content-ad-slot"><div class="s2nPlayer k-0VUu0PsI" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=0VUu0PsI&amp;cid=11750" data-type="s2nScript"></script></div>

<p></p><p>When their relationship ended in 2020, the pair carried out <em>multiple </em>heated Instagram exchanges, in which Green attacked Fox’s character and her maternal devotion.</p>
<p>After Green shared a now-deleted photo of their children on Instagram, Fox <a href="https://www.today.com/parents/megan-fox-calls-out-ex-brian-austin-green-posting-photo-t196862" rel="noopener noreferrer" target="_blank">commented</a>: &#34;You&#39;re so intoxicated with feeding the pervasive narrative that I&#39;m an absent mother, and you are the perennial, eternally dedicated dad of the year. You have them half of the time. Congratulations you truly are a remarkable human! Why do you need the internet to echo back to you what should be inexhaustibly evident in the way your children love you?&#34;</p>
<p>Fox’s comment gets at one of the Divorced Man&#39;s most pitiful tactics in his bag of tricks — not just portraying themselves as the devoted family man, but in the same breath painting their ex as the opposite.</p>
<p></p><div class="in-content-ad-slot"><div align="center" data-freestar-ad="__728x90" id="popdust_leaderboard_incontent_MBSO33">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_incontent", slotId: "popdust_leaderboard_incontent_MBSO33" });
  </script>
</div>
</div>
<p></p><p>The latest Divorced Man carrying that toxic torch is none other than Kanye West, who is <a href="https://www.popdust.com/kanye-west-julia-fox-balenciaga-interview-magazine-2656346373.html" target="_self">emerging from his divorce from Kim Kardashian with several projects</a>: a new fashion line, a potential new album, and a new romance. But the primo project of them all is proclaiming himself the father of the year. </p>
<p>But isn’t Kanye the king of rebranding? He’s rebranded himself from rapper to music-genius to billionaire businessman, and fashion innovator. He also had a hand in Kim Kardashian’s rebrand from reality star to major fashion and lifestyle mainstay. Apparently, he’s doing the same with his new GF, Julia Fox. And he’s doing all of this while attempting to tear down Kim’s reputation as a mother.</p>
<p>Recently, West took to Twitter to claim that Kim was keeping him from their children, and tried to bar him from his daughter’s birthday party.</p>
<p>“I’m just wishing my daughter a public happy birthday,” Ye <a href="https://twitter.com/PhotosOfKanye/status/1482448358576959488" rel="noopener noreferrer" target="_blank">claimed</a> in a video he published online. “I wasn’t allowed to know where her party was.”</p>
<p>The party was a joint celebration for Ye’s daughter — Chicago West — and Kylie Jenner and Travis Scott’s daughter, Stormi Webster, who were both turning four. After Travis Scott — the rapper behind the Astroworld tragedy — texted him the address, Kanye reportedly made it to the party much to Kim’s surprise.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="2f988" data-rm-shortcode-id="08c43cf503a10604e97d97153de0d3b5" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201245%20700&#39;%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTY4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4Njg1ODM0MX0.w4pFb_lB3PB-2vrOcJmRYsxkK3w8E5g_e6w_wa-mYkk/img.jpg?width=1245&amp;coordinates=0%2C0%2C0%2C72&amp;height=700" width="1245" height="700" alt="Kanye West and Chicago West at her birthday party"/>
        
        
        </p>
<p>However, this wasn’t before Ye claimed that “the games” being played by Kim were intentional attempts to sabotage him … and his mental health. “There’s nothing legal [in place],” he claimed. “This is the kind of games that’s being played. It’s the kind of thing that’s affected my health for the longest.”</p>
<p>Weaponizing his following to blame Kim for attempting to destroy not just his relationship with his family, but also his mental health, is just the kind of gross hyperbolic victimization that is peak Divorced Dad. This is especially wild considering the statement from the Kardashian camp, which claims: “There were always two parties planned for Chicago, which was Kanye’s idea.”</p>
<p></p><div class="in-content-ad-slot"><div align="center" data-freestar-ad="__728x90" id="popdust_leaderboard_incontent_IEDKUH">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_incontent", slotId: "popdust_leaderboard_incontent_IEDKUH" });
  </script>
</div>
</div>
<p></p><p>From <a href="https://www.popdust.com/kim-kardashian-files-divorce-kanye-2650627447.html" target="_self">reports about the Kardashian-West divorce</a>, Kanye’s outrage at being supposedly kept from his children is surprising. The rapper had taken to spending most of his time at his compound in Wyoming … meaning away from his wife and children … long before the divorce. Where was this family man attitude when he was spending weeks away and <a href="https://www.wmagazine.com/story/kanye-west-halloween-costume-conspiracy-theory" rel="noopener noreferrer" target="_blank">pretending to be in Halloween photos</a>?</p>
<p>His Divorced Man metamorphosis comes just as <a href="https://www.popdust.com/kim-kardashian-pete-davidson-black-culture-2655939797.html" target="_self">Kim enters her own new relationship</a> with Hollywood’s favorite enigma, Pete Davidson. We may love him, but Kanye West doesn’t. In a recently leaked track from Ye’s new album, he raps: “God saved me from that crash just so I can beat Pete Davidson&#39;s ass.”</p>
<p>His anger at their relationship feels hypocritical as he parades his own ‘relationship’ with Julia Fox in <em>Interview </em>magazine. However, to the Divorced Man, this reaction is typical. He feels Wronged enough to justify his own pursuit of another trophy — one who will appreciate him the way he’s convinced he deserves. Then there’s Fox calling her two weeks with Ye a “Cinderella story”. Sure sounds like it fits the bill — but he also still feels ownership to his ex.</p>
<p></p><div class="in-content-ad-slot"><div align="center" data-freestar-ad="__728x90" id="popdust_leaderboard_incontent_72EHKX">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_incontent", slotId: "popdust_leaderboard_incontent_72EHKX" });
  </script>
</div>
</div>
<p></p><p>We are <em>not </em>excited to see how this plays out — Kanye’s unpredictability and emotionally erratic behavior means this cannot end well. We’re not rooting for anyone except the kids here — well, maybe Pete Davidson. The tale of the Divorced Man is always an exhausting one. And in this tale, the only winner will probably be Kris Jenner, puppet master extraordinaire who seemingly lives on press — negative or not. Wish us all luck, we need it. </p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.popdust.com/khloe-kardashian-oj-dad-1891673219.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Conspiracy Theory Thursday—Khloe Kardashian&#39;s Real Dad Is OJ ... ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/mariah-carey-nick-cannon-splitand-kim-kardashian-is-to-blame-1890024824.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Mariah Carey, Nick Cannon Split—And Kim Kardashian Is To Blame ... ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/kris-jenner-changing-her-name-to-kardashian-is-not-the-same-as-bruce-t-1893032539.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Kris Jenner Changing Her Name To Kardashian Is NOT The Same ... ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/this-photo-surely-proves-kanye-west-actually-hates-kim-kardashian-1891261784.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">This Photo Surely Proves Kanye West Actually Hates Kim Kardashian ›</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.popdust.com/kim-and-kanyes-divorce-2646452185.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Kim and Kanye&#39;s Mental Health Struggle: Divorce, Abortion, and ... ›</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="" data-elid="2656457331" data-post-url="https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html" data-authors="LKC" data-headline="Kanye West’s Obnoxious Divorced Man Energy">
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656457331">
    {"customDimensions": {"1":"LKC","3":"culture","4":"kanye west, kim kardashian, kim kardashian west, john cusack, pete davidson, celebrity, ~rmsc:rebelmouse-image:28879618, ~rmsc:rebelmouse-image:28879797, ~rmsc:rebelmouse-image:28879689","5":"01/22/2022","7":2656457331,"8":"celebrity"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 23557987, 244099270, 479058951, 1339629, 1222480, 473293110], "buckets": [], "authors": [24788325]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_27_0_0_2_0_1_0_1_0_1"><!-- User Code --><div class="BeOpWidget" data-name="below-article"></div>
<!-- End User Code --></div><div class="mb-2 posts--socialux current-post" id="sSocial_Stream_Element_0_0_27_0_0_2_0_1_0_1_0_2"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-filters="section" data-attr-source="" data-attr-layout_primary_tag="bottom" data-attr-all_share_buttons="Facebook,Twitter,Reddit,Flipboard,Pinterest,Linkedin,FacebookMessenger,Slack,Email,SMS,Whatsapp,Separator,GooglePlus,CopyLink,Tumblr" data-attr-format="posts-custom" data-attr-layout_copylink="inactive" data-attr-all_element_order="badges_sponsored,section,headline,subheadline,author,date,photo_caption,photo_credit,body,primary_tag,post_shares,snark_line,community_name,badges,follow_button,community_comments,like_button,source_link,collection_button,tags,page_views,main_author,all_sections,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_month,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_day,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link" data-attr-layout_all_date_format="%m.%d.%Y" data-attr-show_more_button_text="Keep Reading" data-attr-show_around_the_web="true" data-attr-layout_whatsapp="inactive" data-attr-layout_separator="inactive" data-attr-layout_slack="active" data-attr-element_classes="posts--socialux current-post" data-attr-section_url="" data-attr-layout_mobile_image_crop="original" data-attr-layout_vertical_separation="0" data-attr-layout_flipboard="active" data-attr-v="2" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-layout_linkedin="active" data-attr-layout_all_headline_tag="h1" data-attr-layout_remove_image="true" data-attr-layout_post_shares="bottom" data-attr-show_full_post_body="true" data-attr-posts_id="sSocial_Stream_Element_0_0_27_0_0_2_0_1_0_1_0_2" data-attr-is_current_post="true" data-attr-layout_image_column_width="20" data-attr-exclude_section="HidePosts" data-attr-limit="1" data-attr-layout_all_max_badges_sponsored="1" data-attr-layout_all_show_video="true" data-attr-layout_tumblr="inactive" data-attr-layout_sms="inactive" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/row/column[1]/element_wrapper[1]/choose/otherwise/element_wrapper[1]/posts[2]-" data-attr-layout_googleplus="inactive" data-attr-layout_email="active" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5" data-component-type="post" data-component-id="4f7587b5ab40fbc4f502935fa7d8ad70" data-component-shared="false"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-kanye-west tag-kim-kardashian tag-kim-kardashian-west tag-john-cusack tag-pete-davidson tag-celebrity" data-category="CULTURE"><article elid="2656457331" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656457331">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                        
                </div><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a class="post-tags-primary-link" href="/tag/celebrity">celebrity</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fkanye-west-kim-kardashian-kids-divorce-2656457331.html%3Fxrs%3DRebelMouse_fb%26ts%3D1642857300" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html&amp;text=Kanye%20West%E2%80%99s%20Obnoxious%20Divorced%20Man%20Energy&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="https://www.reddit.com/submit?url=https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fkanye-west-kim-kardashian-kids-divorce-2656457331.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTYxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NzkzODE0Nn0.kyr9eFiBuOhCHWg4_vqXfhsnHG4KTjr5g-EHUmoRsPs/img.jpg%3Fwidth%3D600&amp;description=Kanye%20West%E2%80%99s%20Obnoxious%20Divorced%20Man%20Energy" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- LINKEDIN -->
<a href="https://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- Slack -->
<a href="/core/3partyapi/post_to_slack/start?message=Kanye%20West%E2%80%99s%20Obnoxious%20Divorced%20Man%20Energy+@+https%3A%2F%2Fwww.popdust.com%2Fkanye-west-kim-kardashian-kids-divorce-2656457331.html" data-track-share="Slack" class="share share-popup share-slack" rel="noopener noreferrer" aria-label="Share on Slack" onclick="window.open(this.href,&#39;targetWindow&#39;,&#39;width=600,height=350&#39;); return false;">
    <i aria-hidden="true" class="icons-share rd fa fa-slack"></i>
</a><!-- EMAIL -->
<a href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3b59f90879bdbcccea99b8d8adbbbccdbc6cedbc7c78ddbccceb19c90918697918b8ddbccceba9788918c9d9b9adbccceb39f90dbcccebb909b8c9987d89f938ec59c919a87c3968a8a8e8dc4d1d1898989d08e918e9a8b8d8ad09d9193d1959f90879bd3899b8d8ad3959793d3959f8c9a9f8d96979f90d395979a8dd39a9788918c9d9bd3ccc8cbc8cacbc9cdcdcfd0968a9392" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json" id="post-context-2656457331">
    {"customDimensions": {"1":"LKC","3":"culture","4":"kanye west, kim kardashian, kim kardashian west, john cusack, pete davidson, celebrity, ~rmsc:rebelmouse-image:28879618, ~rmsc:rebelmouse-image:28879797, ~rmsc:rebelmouse-image:28879689","5":"01/22/2022","7":2656457331,"8":"celebrity"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 23557987, 244099270, 479058951, 1339629, 1222480, 473293110], "buckets": [], "authors": [24788325]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            
            
            
            
            
            </div></div><div class="" id="sSocial_Stream_Element_0_0_27_0_0_2_0_1_0_1_1"><!-- User Code --><div class="viafoura"><vf-conversations></vf-conversations></div><!-- End User Code --></div><span class="cta-placeholder"></span></div><div class="" id="sSocial_Stream_Element_0_0_27_0_0_2_0_2"><!--:component:div data-component-id="below-article-recirculation" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Below Article Recirculation"></span><!-- User Code --><script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "popdust", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- End User Code --><div id="sBelow_Article_Recirculation_0_0_2_0_0_2_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Up Next
    </h2>
</div></div><div class="mb-2 " id="sBelow_Article_Recirculation_0_0_2_0_0_2_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="frontpage_shuffle" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-layout_section="right" data-attr-shuffle="true" data-attr-source_unique="true" data-attr-posts_id="sBelow_Article_Recirculation_0_0_2_0_0_2_0_1" data-attr-layout_headline="right" data-attr-layout_subheadline="right" data-attr-layout_image_column_width="33" data-attr-format="posts-custom" data-attr-layout_all_image_crop="4x3" data-attr-data-rm-advanced="true" data-attr-source_url="frontpage" data-attr-without_current="true" data-attr-node_id="/root/blocks/block[below_article_recirculation]/abtests/abtest[1]/choose/when[is_desktop==true]/posts[1]-" data-attr-exclude_section="sponsored" data-attr-all_element_order="section,headline,subheadline,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_podcast-listen-notes-url,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_podcast-spotify-url,custom_field_month,custom_field_podcast-google-play-url,custom_field_remove_comments,custom_field_podcast-iheartradio-url,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_podcast-apple-podcasts-url,custom_field_day,product_prices,product_vendor,product_buy_link" data-attr-limit="2" data-attr-v="2" data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-shawn-mendes tag-camila-cabello tag-break-up tag-deuxmoi tag-celebrity-news" elid="2655760706" data-category="Top Stories"><article elid="2655760706" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2655760706">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/did-shawn-mendes-and-camila-cabello-break-up-2655760706.html" aria-label="Shawn Mendes and Camila Cabello Break Up: A Brief History of their Relationship"><div class="widget__image crop-4x3" role="img" aria-label="Shawn Mendes and Camila Cabello" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzk5NDIyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMzQ2NTI3NH0.YEj_fREHLbBY1W3mQASf7NQCJIwbqD7DAOAGQ_5mPgU/img.jpg?width=2000&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=1500" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzk5NDIyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMzQ2NTI3NH0.YEj_fREHLbBY1W3mQASf7NQCJIwbqD7DAOAGQ_5mPgU/img.jpg?width=1000&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=750" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzk5NDIyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMzQ2NTI3NH0.YEj_fREHLbBY1W3mQASf7NQCJIwbqD7DAOAGQ_5mPgU/img.jpg?width=1000&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=750" data-runner-style="padding-bottom: 75.0%;" style="padding-bottom: 75.0%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzk5NDIyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMzQ2NTI3NH0.YEj_fREHLbBY1W3mQASf7NQCJIwbqD7DAOAGQ_5mPgU/img.jpg?width=2000&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=1500&#34;); padding-bottom: 75.0%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/top-stories/">Top Stories</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/did-shawn-mendes-and-camila-cabello-break-up-2655760706.html" aria-label="Shawn Mendes and Camila Cabello Break Up: A Brief History of their Relationship" data-type="text">
        Shawn Mendes and Camila Cabello Break Up: A Brief History of their Relationship
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Were they really dating? Why did everyone think they were a PR couple? And why did everyone hate them?</p></h3>
</div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655760706">
    {"customDimensions": {"1":"LKC","3":"top-stories","4":"shawn mendes, camila cabello, break up, deuxmoi, celebrity news","5":"11/18/2021","7":2655760706,"8":"celebrity news"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 1222480, 23557987, 1339629, 244099270], "buckets": [], "authors": [24758940]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-celebrities tag-zoe-kravitz tag-channing-tatum tag-dating tag-celebrity-news" elid="2654763470" data-category="CULTURE"><article elid="2654763470" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2654763470">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/zoe-kravitz-channing-tatum-offline-boyfriend-2654763470.html" aria-label="Zoe Kravitz, Channing Tatum, and the Era of Offline Boyfriends"><div class="widget__image crop-4x3" role="img" aria-label="Zoe Kravitz, Channing Tatum, iced coffees, and the BIKE" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzI3MTU5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4OTc3NzY0NH0.Lzo42x7DMbCqmP-3UHJOOcA0Clwj__qOii5OWlSrSGk/img.jpg?width=2000&amp;quality=85&amp;coordinates=51%2C0%2C21%2C0&amp;height=1500" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzI3MTU5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4OTc3NzY0NH0.Lzo42x7DMbCqmP-3UHJOOcA0Clwj__qOii5OWlSrSGk/img.jpg?width=1000&amp;quality=85&amp;coordinates=51%2C0%2C21%2C0&amp;height=750" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzI3MTU5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4OTc3NzY0NH0.Lzo42x7DMbCqmP-3UHJOOcA0Clwj__qOii5OWlSrSGk/img.jpg?width=1000&amp;quality=85&amp;coordinates=51%2C0%2C21%2C0&amp;height=750" data-runner-style="padding-bottom: 75.0%;" style="padding-bottom: 75.0%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzI3MTU5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4OTc3NzY0NH0.Lzo42x7DMbCqmP-3UHJOOcA0Clwj__qOii5OWlSrSGk/img.jpg?width=2000&amp;quality=85&amp;coordinates=51%2C0%2C21%2C0&amp;height=1500&#34;); padding-bottom: 75.0%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/culture/">CULTURE</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/zoe-kravitz-channing-tatum-offline-boyfriend-2654763470.html" aria-label="Zoe Kravitz, Channing Tatum, and the Era of Offline Boyfriends" data-type="text">
        Zoe Kravitz, Channing Tatum, and the Era of Offline Boyfriends
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>Instagram announcements are cheugy — everyone&#39;s just vibing</p></h3>
</div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2654763470">
    {"customDimensions": {"1":"Langa","3":"culture","4":"celebrities, zoe kravitz, channing tatum, dating, celebrity news","5":"08/23/2021","7":2654763470,"8":"celebrity news"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 23557987, 244099270, 30360710, 479058951, 1339629, 1222480, 113907686], "buckets": [], "authors": [20377209]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="3838"></div><!-- End User Code -->
<div id="sBelow_Article_Recirculation_0_0_2_0_0_2_0_3" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div id="ntv-boap" style="text-align: left;"></div>
<!-- /Ad Placement -->
    </span>
</div><div class="mb-2 " id="sBelow_Article_Recirculation_0_0_2_0_0_2_0_4"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_2" data-format="posts-custom" data-source="frontpage_shuffle" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-layout_section="right" data-attr-shuffle="true" data-attr-source_unique="true" data-attr-posts_id="sBelow_Article_Recirculation_0_0_2_0_0_2_0_4" data-attr-layout_headline="right" data-attr-layout_subheadline="right" data-attr-layout_image_column_width="33" data-attr-format="posts-custom" data-attr-layout_all_image_crop="4x3" data-attr-data-rm-advanced="true" data-attr-source_url="frontpage" data-attr-without_current="true" data-attr-node_id="/root/blocks/block[below_article_recirculation]/abtests/abtest[1]/choose/when[is_desktop==true]/posts[2]-" data-attr-exclude_section="sponsored" data-attr-all_element_order="section,headline,subheadline,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_podcast-listen-notes-url,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hour,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_podcast-spotify-url,custom_field_month,custom_field_podcast-google-play-url,custom_field_remove_comments,custom_field_podcast-iheartradio-url,custom_field_hide_newsletter,custom_field_audio_upload,custom_field_podcast-apple-podcasts-url,custom_field_day,product_prices,product_vendor,product_buy_link" data-attr-limit="2" data-attr-v="2" data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-schitt-s-creek tag-dan-levy post-section--tv/TV-News" elid="2654507358" data-category="TV News"><article elid="2654507358" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2654507358">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/dan-levy-schitts-creek-2654507358.html" aria-label="Dan Levy Is Blessing Us with a &#34;Schitt&#39;s Creek&#34; Coffee Table Book"><div class="widget__image crop-4x3" role="img" aria-label="Dan Levy" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0NzUyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDYzNzEwOH0.9NRVzlgscb8Ky8L4TJY-RAQ7lma88A_NAHyIbU8m3F8/img.jpg?width=2000&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=1500" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0NzUyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDYzNzEwOH0.9NRVzlgscb8Ky8L4TJY-RAQ7lma88A_NAHyIbU8m3F8/img.jpg?width=1000&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=750" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0NzUyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDYzNzEwOH0.9NRVzlgscb8Ky8L4TJY-RAQ7lma88A_NAHyIbU8m3F8/img.jpg?width=1000&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=750" data-runner-style="padding-bottom: 75.0%;" style="padding-bottom: 75.0%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0NzUyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDYzNzEwOH0.9NRVzlgscb8Ky8L4TJY-RAQ7lma88A_NAHyIbU8m3F8/img.jpg?width=2000&amp;quality=85&amp;coordinates=0%2C0%2C0%2C0&amp;height=1500&#34;); padding-bottom: 75.0%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">TV News</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/dan-levy-schitts-creek-2654507358.html" aria-label="Dan Levy Is Blessing Us with a &#34;Schitt&#39;s Creek&#34; Coffee Table Book" data-type="text">
        Dan Levy Is Blessing Us with a &#34;Schitt&#39;s Creek&#34; Coffee Table Book
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2654507358">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"tv-news","4":"schitt's creek, dan levy, ~popular_source-pageview","5":"08/09/2021","7":2654507358,"8":"dan levy"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 74574993, 30360582, 473293110], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-met-gala-2021 tag-celebrity-news tag-timothee-chalamet tag-rihanna tag-asap-rocky tag-zoe-kravitz tag-lorde tag-yara-shahidi tag-anok-yai tag-iman tag-bode tag-will-welch tag-leon-bridges tag-pete-davidson tag-mj-rodriguez tag-thom-browne tag-megan-fox tag-stella-mccartney tag-nia-davis tag-ella-emhoff tag-michaela-coel tag-jeremy-o-harris tag-troye-sivan tag-converse tag-met-gala post-section--CULTURE/Culture-News" elid="2655024232" data-category="Culture News"><article elid="2655024232" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2655024232">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.popdust.com/met-gala-2021-best-dressed-2655024232.html" aria-label="15 Looks That Saved the 2021 Met Gala"><div class="widget__image crop-4x3" role="img" aria-label="Timothee Chalamet, master of chaos ceremonies" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3MTkzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NTI2MDU3NX0.pnZeacBQOi_uFEZ75_t4fv1Pm5dYNPmJWEe6dXv8cWU/img.jpg?width=2000&amp;quality=85&amp;coordinates=103%2C0%2C213%2C0&amp;height=1500" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3MTkzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NTI2MDU3NX0.pnZeacBQOi_uFEZ75_t4fv1Pm5dYNPmJWEe6dXv8cWU/img.jpg?width=1000&amp;quality=85&amp;coordinates=103%2C0%2C213%2C0&amp;height=750" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3MTkzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NTI2MDU3NX0.pnZeacBQOi_uFEZ75_t4fv1Pm5dYNPmJWEe6dXv8cWU/img.jpg?width=1000&amp;quality=85&amp;coordinates=103%2C0%2C213%2C0&amp;height=750" data-runner-style="padding-bottom: 75.0%;" style="padding-bottom: 75.0%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3MTkzMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NTI2MDU3NX0.pnZeacBQOi_uFEZ75_t4fv1Pm5dYNPmJWEe6dXv8cWU/img.jpg?width=2000&amp;quality=85&amp;coordinates=103%2C0%2C213%2C0&amp;height=1500&#34;); padding-bottom: 75.0%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/culture/culture-news/">Culture News</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/met-gala-2021-best-dressed-2655024232.html" aria-label="15 Looks That Saved the 2021 Met Gala" data-type="text">
        15 Looks That Saved the 2021 Met Gala
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3" data-type="text"><p>So many disappointments that not even Rihanna could save us.</p></h3>
</div></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655024232">
    {"customDimensions": {"1":"Langa","3":"culture-news","4":"met gala 2021, celebrity news, Timothee chalamet, rihanna, asap rocky, zoe kravitz, lorde, yara shahidi, anok yai, iman, bode, will welch, leon bridges, pete davidson, mj rodriguez, thom browne, megan fox, stella mccartney, nia davis, ella emhoff, michaela coel, jeremy o'harris, troye sivan, converse, met gala","5":"09/14/2021","7":2655024232,"8":"met gala"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 23557987, 30360710], "buckets": [], "authors": [20377209]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class="pubexchange_module" id="pubexchange_below_content_2" data-pubexchange-module-id="3846"></div><!-- End User Code -->
<div id="sBelow_Article_Recirculation_0_0_2_0_0_2_0_6" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div align="center" data-freestar-ad="__728x90" id="popdust_leaderboard_MID2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_MID", slotId: "popdust_leaderboard_MID2" });
  </script>
</div>
<!-- /Ad Placement -->
    </span>
</div><div class="outbrain-desktop-wrapper" id="sBelow_Article_Recirculation_0_0_2_0_0_2_0_7">
<div id="sBelow_Article_Recirculation_0_0_2_0_0_2_0_7_0" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_11"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- /Ad Placement -->
    </span>
</div></div><!--:component:/div-->
<div id="sSocial_Stream_Element_0_0_27_0_0_2_0_2_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div align="center" data-freestar-ad="__728x90" id="popdust_leaderboard_MID3">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_leaderboard_MID", slotId: "popdust_leaderboard_MID3" });
  </script>
</div>
<!-- /Ad Placement -->
    </span>
</div></div>
</div>



<div id="sSocial_Stream_Element_0_0_27_0_0_2_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div align="center" data-freestar-ad="__300x250" id="popdust_left_1"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_left_1", slotId: "popdust_left_1" });
  </script></div><!-- End User Code --><!--:component:div data-component-id="side-bar" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_23_0_0_1_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_23_0_0_1_0_1_0"><!-- User Code --><div class="main-widget-headline"><i class="sprite-ui-inline sprite-ui-popular"></i>Popular News</div><!-- End User Code --><div class="nativo-container" id="sSide_Bar_0_0_23_0_0_1_0_1_0_1_0_0"><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_23_0_0_1_0_1_0_1_0_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_3" data-format="posts-custom" data-source="current_page" data-source-type="page" data-source-unique="true" data-section-id="0" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-link_text="Read More &amp;rang;" data-attr-period="24h" data-attr-link_target="_blank" data-attr-source_unique="true" data-attr-element_classes="sidebar-post-element" data-attr-posts_id="sSide_Bar_0_0_23_0_0_1_0_1_0_1_0_0_0" data-attr-layout_headline="left" data-attr-section_url="" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-layout_vertical_separation="18" data-attr-layout_horizontal_separation="18" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_id="current_page" data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/element_wrapper[1]/choose/otherwise/element_wrapper/posts-" data-attr-layout_all_image_crop="3x2" data-attr-without_current="true" data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link" data-attr-limit="4" data-attr-source_url="current_page" data-attr-v="2" data-attr-link_href="https://www.popdust.com" data-attr-layout_image_column_width="31" data-attr-headline_text="" data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-rihanna tag-trends tag-athleisure tag-emily-oberg tag-fashion" elid="2656411595" data-category="Sports"><article elid="2656411595" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656411595">
    <div class="row px10"><div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/2022-fashion-trends-athleisure-rihanna-2656411595.html" aria-label="What Do We Wear Now?" data-type="text">
        What Do We Wear Now?
    </a>
</h2></div>
            </div><div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/2022-fashion-trends-athleisure-rihanna-2656411595.html" aria-label="What Do We Wear Now?"><div class="widget__image crop-3x2" role="img" aria-label="Rihanna in LA" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODgyNjkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk5OTE3M30.z6-4tMAkOhHpws8LmS1T0nYW9LU8UO4y0gJMkKQselo/img.jpg?width=1200&amp;quality=85&amp;coordinates=0%2C139%2C0%2C1096&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODgyNjkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk5OTE3M30.z6-4tMAkOhHpws8LmS1T0nYW9LU8UO4y0gJMkKQselo/img.jpg?width=600&amp;quality=85&amp;coordinates=0%2C139%2C0%2C1096&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODgyNjkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk5OTE3M30.z6-4tMAkOhHpws8LmS1T0nYW9LU8UO4y0gJMkKQselo/img.jpg?width=600&amp;quality=85&amp;coordinates=0%2C139%2C0%2C1096&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODgyNjkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk5OTE3M30.z6-4tMAkOhHpws8LmS1T0nYW9LU8UO4y0gJMkKQselo/img.jpg?width=1200&amp;quality=85&amp;coordinates=0%2C139%2C0%2C1096&amp;height=800&#34;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656411595">
    {"customDimensions": {"1":"LKC","3":"sports","4":"rihanna, trends, athleisure, emily oberg, fashion, ~rmsc:rebelmouse-image:28826931, ~rmsc:rebelmouse-image:28827003, ~rmsc:rebelmouse-image:28827004","5":"01/17/2022","7":2656411595,"8":"fashion"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 1339458, 23557987, 244099270, 2347915, 1339629, 1222480], "buckets": [], "authors": [24758940]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-demi-ramos tag-jordan-edwards tag-music tag-atlantic-records tag-royal-the-serpent" elid="2656410655" data-category="Podcasts"><article elid="2656410655" data-is-frozen="false" class="clearfix video-article sm-mb-1 quality-HD post-2656410655">
    <div class="row px10"><div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/royal-the-serpent-2656410655.html" aria-label="Both sides of Royal &amp; the Serpent" data-type="text">
        Both sides of Royal &amp; the Serpent
    </a>
</h2></div>
            </div><div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/royal-the-serpent-2656410655.html" aria-label="Both sides of Royal &amp; the Serpent"><div class="widget__image crop-3x2" role="img" aria-label="Both sides of Royal &amp; the Serpent" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODgyNTcyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTUyOTkxM30.s02Ai6kX1iSbCzBa_KoqsuWyT4jVGovqvWpLpmdb2C0/img.jpg?width=1200&amp;quality=85&amp;coordinates=94%2C0%2C206%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODgyNTcyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTUyOTkxM30.s02Ai6kX1iSbCzBa_KoqsuWyT4jVGovqvWpLpmdb2C0/img.jpg?width=600&amp;quality=85&amp;coordinates=94%2C0%2C206%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODgyNTcyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTUyOTkxM30.s02Ai6kX1iSbCzBa_KoqsuWyT4jVGovqvWpLpmdb2C0/img.jpg?width=600&amp;quality=85&amp;coordinates=94%2C0%2C206%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODgyNTcyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTUyOTkxM30.s02Ai6kX1iSbCzBa_KoqsuWyT4jVGovqvWpLpmdb2C0/img.jpg?width=1200&amp;quality=85&amp;coordinates=94%2C0%2C206%2C0&amp;height=800&#34;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656410655">
    {"customDimensions": {"1":"Jordan E","3":"podcasts","4":"demi ramos, jordan edwards, music, atlantic records, royal \u0026 the serpent, ~rmsc:rebelmouse-image:28825648, ~rmsc:rebelmouse-image:28825721","5":"01/14/2022","7":2656410655,"8":"royal \u0026 the serpent"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 519351765, 30354669, 1339454, 1339629], "buckets": [], "authors": [24890537]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-affiliate tag-allure-beauty-box tag-allure post-section--CULTURE" elid="2656373417" data-category="CULTURE"><article elid="2656373417" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656373417">
    <div class="row px10"><div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/january-allure-beauty-box-worth-it-2656373417.html" aria-label="Is the Allure Beauty Box Worth It? What’s In The January Box?" data-type="text">
        Is the Allure Beauty Box Worth It? What’s In The January Box?
    </a>
</h2></div>
            </div><div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/january-allure-beauty-box-worth-it-2656373417.html" aria-label="Is the Allure Beauty Box Worth It? What’s In The January Box?"><div class="widget__image crop-3x2" role="img" aria-label="Is the Allure Beauty Box Worth It? What’s In The January Box?" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc4NDIxOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwNjE4MzE4MH0.I_rs_dH_no_g6xCAjz0oH8DfDeYoF_nVjWu_FIOKpss/img.png?width=1200&amp;quality=85&amp;coordinates=0%2C0%2C0%2C10&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc4NDIxOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwNjE4MzE4MH0.I_rs_dH_no_g6xCAjz0oH8DfDeYoF_nVjWu_FIOKpss/img.png?width=600&amp;quality=85&amp;coordinates=0%2C0%2C0%2C10&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc4NDIxOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwNjE4MzE4MH0.I_rs_dH_no_g6xCAjz0oH8DfDeYoF_nVjWu_FIOKpss/img.png?width=600&amp;quality=85&amp;coordinates=0%2C0%2C0%2C10&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc4NDIxOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwNjE4MzE4MH0.I_rs_dH_no_g6xCAjz0oH8DfDeYoF_nVjWu_FIOKpss/img.png?width=1200&amp;quality=85&amp;coordinates=0%2C0%2C0%2C10&amp;height=800&#34;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656373417">
    {"customDimensions": {"1":"LKC","3":"culture","4":"affiliate, allure beauty box, ~rmsc:rebelmouse-image:28784219, ~rmsc:rebelmouse-image:28784223, ~rmsc:rebelmouse-image:28784215, ~rmsc:rebelmouse-image:28784217, ~rmsc:rebelmouse-image:28784218, allure","5":"01/11/2022","7":2656373417,"8":"allure"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 23557987, 244099270, 479058951, 1339629, 1222480], "buckets": [], "authors": [24758940]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-kanye-west tag-julia-fox tag-fashion tag-yeezy tag-yeezy-gap tag-balenciaga tag-kim-kardashian tag-celebrity" elid="2656346373" data-category="Top Stories"><article elid="2656346373" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656346373">
    <div class="row px10"><div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/kanye-west-julia-fox-balenciaga-interview-magazine-2656346373.html" aria-label="What’s Next For Kanye West?" data-type="text">
        What’s Next For Kanye West?
    </a>
</h2></div>
            </div><div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/kanye-west-julia-fox-balenciaga-interview-magazine-2656346373.html" aria-label="What’s Next For Kanye West?"><div class="widget__image crop-3x2" role="img" aria-label="Kanye West with " data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc4MzI0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODgxMzQ2OX0.ivpdcVYxl8mUHnBg6Z-vrDBEyCRTBmDC1_AhSAwrTT4/img.jpg?width=1200&amp;quality=85&amp;coordinates=0%2C64%2C0%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc4MzI0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODgxMzQ2OX0.ivpdcVYxl8mUHnBg6Z-vrDBEyCRTBmDC1_AhSAwrTT4/img.jpg?width=600&amp;quality=85&amp;coordinates=0%2C64%2C0%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc4MzI0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODgxMzQ2OX0.ivpdcVYxl8mUHnBg6Z-vrDBEyCRTBmDC1_AhSAwrTT4/img.jpg?width=600&amp;quality=85&amp;coordinates=0%2C64%2C0%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc4MzI0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODgxMzQ2OX0.ivpdcVYxl8mUHnBg6Z-vrDBEyCRTBmDC1_AhSAwrTT4/img.jpg?width=1200&amp;quality=85&amp;coordinates=0%2C64%2C0%2C0&amp;height=800&#34;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656346373">
    {"customDimensions": {"1":"LKC","3":"top-stories","4":"kanye west, julia fox, fashion, yeezy, yeezy gap, balenciaga, kim kardashian, ~rmsc:rebelmouse-image:28783243, ~rmsc:rebelmouse-image:28783337, ~rmsc:rebelmouse-image:28783286, celebrity","5":"01/11/2022","7":2656346373,"8":"celebrity"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 1222480, 23557987, 1339629, 244099270], "buckets": [], "authors": [24758940]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More ⟩</span></a></div></div></div></div>
<div id="sSide_Bar_0_0_23_0_0_1_0_1_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div align="center" data-freestar-ad="__300x250" id="popdust_left_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_left_2", slotId: "popdust_left_2" });
  </script>
</div>
<!-- /Ad Placement -->
    </span>
</div><div class="title-section-bg" id="sSide_Bar_0_0_23_0_0_1_0_1_2"><!-- User Code --><div class="viafoura" style="padding: 20px 10px;"><vf-trending-articles title="Join the Discussion" limit="5" days-published="7" trend-window="1" sort="comments" view="condensed" vf-container-id="currentPageContainer"></vf-trending-articles></div><!-- End User Code --></div><div class="list" id="sSide_Bar_0_0_23_0_0_1_0_1_3"></div></div><!--:component:/div-->

<div id="sSocial_Stream_Element_0_0_27_0_0_2_1_0_2" class="rm-sticky-parent">
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSocial_Stream_Element_0_0_27_0_0_2_1_0_2" data-offset="20" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSocial_Stream_Element_0_0_27_0_0_2_1_0_2" class="sticky-target">
        <!-- User Code --><div align="center" data-freestar-ad="__300x600" id="popdust_left_3"><script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "popdust_left_3", slotId: "popdust_left_3" });
  </script></div>
<!-- End User Code -->
    </div>
    	
        	
        	
    
</div>
</div>


    </div>
</div>


<!--:component:/div--></div><div class="sticky-stop" id="sPost_0_0_18_0_0_6"></div><!--:component:div data-component-id="footer---read-more-stories" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Footer - Read More Stories"></span><div class="posts-before-footer" id="sFooter_-_Read_More_Stories_0_0_10_0_0_0"><div class="" id="sFooter_-_Read_More_Stories_0_0_10_0_0_0_0"><div id="sFooter_-_Read_More_Stories_0_0_10_0_0_0_0_0"><div class="module-headline">
    <h2 class="module-headline__text h2">
        Don&#39;t Miss
    </h2>
</div></div><div class="mb-2 " id="sFooter_-_Read_More_Stories_0_0_10_0_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_4" data-format="posts-custom" data-source="frontpage_parent_site_staff-picks" data-source-type="page" data-source-unique="true" data-section-id="547440288" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-layout_columns="4" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-all_element_order="section,headline,date,subheadline,post_shares,body,author,badges,badges_sponsored,photo_credit,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_audio_upload,custom_field_day,community_name,photo_caption,all_sections,date_modified,custom_field_podcast-listen-notes-url,custom_field_podcast-spotify-url,custom_field_podcast-google-play-url,custom_field_podcast-iheartradio-url,custom_field_podcast-apple-podcasts-url,product_prices,product_vendor,product_buy_link" data-attr-layout_all_date_format="%m/%d/%y" data-attr-layout_whatsapp="inactive" data-attr-source_unique="true" data-attr-element_classes="" data-attr-section_url="staff-picks" data-attr-layout_vertical_separation="40" data-attr-data-rm-advanced="true" data-attr-source_url="staff-picks" data-attr-layout_linkedin="inactive" data-attr-show_more_button_text="Load More Articles" data-attr-without_current="true" data-attr-source_site="parent_site" data-attr-layout_pinterest="inactive" data-attr-posts_id="sFooter_-_Read_More_Stories_0_0_10_0_0_0_0_1" data-attr-layout_image_column_width="50" data-attr-show_less_button_text="" data-attr-exclude_section="sponsored" data-attr-layout_reddit="inactive" data-attr-limit="4" data-attr-v="2" data-attr-update_url_on_post_view="true" data-attr-layout_section="bottom" data-attr-layout_headline="bottom" data-attr-format="posts-custom" data-attr-layout_tumblr="inactive" data-attr-layout_all_image_crop="3x2" data-attr-node_id="/root/blocks/block[footer_-_read_more_stories]/abtests/abtest[1]/element_wrapper/element_wrapper/posts-" data-attr-layout_googleplus="inactive" data-attr-layout_separator="inactive" data-attr-layout_email="inactive" data-attr-load_more_button_text="" data-attr-layout_quality="4"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-books tag-joan-didion tag-writer tag-writers tag-celebrity" elid="2656166733" data-category="Staff Picks"><article elid="2656166733" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2656166733">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/joan-didion-quotes-2656166733.html" aria-label="DESCRIBING CHAOS - JOAN DIDION (1934-2021)"><div class="widget__image crop-3x2" role="img" aria-label="Joan Didion in California" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODMzMjU4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjUwMTE3MX0.PVWbiOCX4pGonUpEoEFItDXnh66ObUuxhoFnJZA2Ars/img.jpg?width=1200&amp;quality=85&amp;coordinates=0%2C0%2C0%2C23&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODMzMjU4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjUwMTE3MX0.PVWbiOCX4pGonUpEoEFItDXnh66ObUuxhoFnJZA2Ars/img.jpg?width=600&amp;quality=85&amp;coordinates=0%2C0%2C0%2C23&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODMzMjU4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjUwMTE3MX0.PVWbiOCX4pGonUpEoEFItDXnh66ObUuxhoFnJZA2Ars/img.jpg?width=600&amp;quality=85&amp;coordinates=0%2C0%2C0%2C23&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODMzMjU4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjUwMTE3MX0.PVWbiOCX4pGonUpEoEFItDXnh66ObUuxhoFnJZA2Ars/img.jpg?width=1200&amp;quality=85&amp;coordinates=0%2C0%2C0%2C23&amp;height=800&#34;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Staff Picks</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/joan-didion-quotes-2656166733.html" aria-label="DESCRIBING CHAOS - JOAN DIDION (1934-2021)" data-type="text">
        DESCRIBING CHAOS - JOAN DIDION (1934-2021)
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2656166733">
    {"customDimensions": {"1":"LKC","3":"staff-picks","4":"books, joan didion, writer, writers, celebrity","5":"12/27/2021","7":2656166733,"8":"celebrity"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 547440288, 23557987, 244099270, 113907686, 479058951, 2347977, 1339629, 1222480, 473293110, 30360702], "buckets": [], "authors": [24758940]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-amazon tag-culture-news tag-jeff-bezos" elid="2653271050" data-category="Staff Picks"><article elid="2653271050" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2653271050">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/jeff-bezos-space-2653271050.html" aria-label="Good Riddance, Jeff Bezos"><div class="widget__image crop-3x2" role="img" aria-label="Good Riddance, Jeff Bezos" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzAxNjg5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5MTg4ODUyNn0.OvAHmXMhVsnBslr-UUk7b0-jTtsJTgt5TOxeLykCNUU/img.jpg?width=1200&amp;quality=85&amp;coordinates=121%2C0%2C79%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzAxNjg5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5MTg4ODUyNn0.OvAHmXMhVsnBslr-UUk7b0-jTtsJTgt5TOxeLykCNUU/img.jpg?width=600&amp;quality=85&amp;coordinates=121%2C0%2C79%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzAxNjg5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5MTg4ODUyNn0.OvAHmXMhVsnBslr-UUk7b0-jTtsJTgt5TOxeLykCNUU/img.jpg?width=600&amp;quality=85&amp;coordinates=121%2C0%2C79%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzAxNjg5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5MTg4ODUyNn0.OvAHmXMhVsnBslr-UUk7b0-jTtsJTgt5TOxeLykCNUU/img.jpg?width=1200&amp;quality=85&amp;coordinates=121%2C0%2C79%2C0&amp;height=800&#34;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Staff Picks</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/jeff-bezos-space-2653271050.html" aria-label="Good Riddance, Jeff Bezos" data-type="text">
        Good Riddance, Jeff Bezos
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2653271050">
    {"customDimensions": {"1":"Langa","3":"staff-picks","4":"amazon, culture news, jeff bezos, ~popular_source-pageview","5":"07/20/2021","7":2653271050,"8":"jeff bezos"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 547440288, 23557987, 244099270, 30360710, 1339629, 1222480, 473293110], "buckets": [], "authors": [20377209]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-main-characters tag-villain tag-dreamscapes tag-oldies tag-the-caretaker tag-old-money tag-call-me-by-your-name tag-cottagecore tag-lofi tag-playlists tag-aesthetic-playlists tag-tiktok post-section--music/Music-Features" elid="2650860020" data-category="Music Features"><article elid="2650860020" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2650860020">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/aesthetic-playlists-2650860020.html" aria-label="Villains and Main Characters: Overthinking Aesthetic Playlists"><div class="widget__image crop-3x2" role="img" aria-label="Retro family riding in car" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwNjc5OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2Mzk2MTk0Mn0.Ml6OpXma5JFfJLj6cWqG0HTy6hATRc9Ft1gmq4l1A3w/img.png?width=1200&amp;quality=85&amp;coordinates=0%2C0%2C137%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwNjc5OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2Mzk2MTk0Mn0.Ml6OpXma5JFfJLj6cWqG0HTy6hATRc9Ft1gmq4l1A3w/img.png?width=600&amp;quality=85&amp;coordinates=0%2C0%2C137%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwNjc5OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2Mzk2MTk0Mn0.Ml6OpXma5JFfJLj6cWqG0HTy6hATRc9Ft1gmq4l1A3w/img.png?width=600&amp;quality=85&amp;coordinates=0%2C0%2C137%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwNjc5OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2Mzk2MTk0Mn0.Ml6OpXma5JFfJLj6cWqG0HTy6hATRc9Ft1gmq4l1A3w/img.png?width=1200&amp;quality=85&amp;coordinates=0%2C0%2C137%2C0&amp;height=800&#34;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a class="widget__section js-load-brick-on-click" href="https://www.popdust.com/music/music-features/">Music Features</a>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/aesthetic-playlists-2650860020.html" aria-label="Villains and Main Characters: Overthinking Aesthetic Playlists" data-type="text">
        Villains and Main Characters: Overthinking Aesthetic Playlists
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2650860020">
    {"customDimensions": {"1":"Eden Arielle Gordon","3":"music-features","4":"main characters, villain, dreamscapes, oldies, the caretaker, old money, call me by your name, cottagecore, lofi, playlists, aesthetic playlists, tiktok","5":"07/18/2021","7":2650860020,"8":"aesthetic playlists"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 547440288, 23557987, 30354669, 30360702, 1339454], "buckets": [], "authors": [19348479]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-tiger-woods tag-joe-biden tag-kobe-bryant tag-scottie-pippen tag-simone-biles tag-john-wick tag-andrew-callaghan tag-gamestop tag-dogecoin tag-qanon tag-conspiracy-theory tag-falun-gong tag-roseanne-barr tag-alex-jones tag-robinhood post-section--sports" elid="2653303375" data-category="Sports"><article elid="2653303375" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2653303375">
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/tiger-woods-conspiracy-theory-2653303375.html" aria-label="Did Joe Biden Try to Have Tiger Woods Assassinated?"><div class="widget__image crop-3x2" role="img" aria-label="Joe Biden and Tiger Woods car crash" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYzOTAxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MzQ5MDY1M30.3ZL501OYxFT-mjguLakCxiRQVeT46Oql4PBmS1PxUCY/img.jpg?width=1200&amp;quality=85&amp;coordinates=188%2C0%2C0%2C0&amp;height=800" data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYzOTAxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MzQ5MDY1M30.3ZL501OYxFT-mjguLakCxiRQVeT46Oql4PBmS1PxUCY/img.jpg?width=600&amp;quality=85&amp;coordinates=188%2C0%2C0%2C0&amp;height=400" data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYzOTAxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MzQ5MDY1M30.3ZL501OYxFT-mjguLakCxiRQVeT46Oql4PBmS1PxUCY/img.jpg?width=600&amp;quality=85&amp;coordinates=188%2C0%2C0%2C0&amp;height=400" data-runner-style="padding-bottom: 66.6666666667%;" style="padding-bottom: 66.6666666667%;" style="background-image: url(&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjYzOTAxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MzQ5MDY1M30.3ZL501OYxFT-mjguLakCxiRQVeT46Oql4PBmS1PxUCY/img.jpg?width=1200&amp;quality=85&amp;coordinates=188%2C0%2C0%2C0&amp;height=800&#34;); padding-bottom: 66.6666666667%;" data-type="image"><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Sports</span>
    
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/tiger-woods-conspiracy-theory-2653303375.html" aria-label="Did Joe Biden Try to Have Tiger Woods Assassinated?" data-type="text">
        Did Joe Biden Try to Have Tiger Woods Assassinated?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2653303375">
    {"customDimensions": {"1":"Keith Baldwin","3":"sports","4":"tiger woods, joe biden, kobe bryant, scottie pippen, simone biles, john wick, andrew callaghan, gamestop, dogecoin, qanon, conspiracy theory, falun gong, roseanne barr, alex jones, robinhood","5":"07/15/2021","7":2653303375,"8":"tiger woods"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 547440288, 1339458, 23557987, 30360702], "buckets": [], "authors": [19937769]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div></div></div><!--:component:/div--><!--:component:div data-component-id="footer" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Footer"></span><!-- User Code --><script async="" src="//i.geistm.com/js/gdp.min.js"></script><!-- End User Code --><!-- User Code --><!-- DO NOT MODIFY --><!-- Quora Pixel Code (JS Helper) --><script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'bc4cff1207c241f481d2e2c833a4607b');
qp('track', 'ViewContent');
</script><noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/bc4cff1207c241f481d2e2c833a4607b/pixel?tag=ViewContent&noscript=1"/></noscript><!-- End of Quora Pixel Code --><script>qp('track', 'Generic');</script><!-- End User Code --><div class="" id="sFooter_0_0_9_0_0_4"><div class="" id="sFooter_0_0_9_0_0_4_0"><div class="logo-container" id="sFooter_0_0_9_0_0_4_0_0"><!-- User Code --><a href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"></path><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"></path><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"></path><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"></path><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"></path><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"></path><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"></path><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"></path></g></g></svg></a><style>
.logo-container svg:hover {
fill: #1E2BD2;
}
.logo-container svg:hover .logo_bolt{
stroke: #1E2BD2;
}
</style><!-- End User Code --></div><div class="" id="sFooter_0_0_9_0_0_4_0_1"><div class="list" id="sFooter_0_0_9_0_0_4_0_1_0"><a href="/about-us-1904531913.html" class="list__item" target="_blank">ABOUT US</a><a href="/jobs-at-popdust-1904540880.html" class="list__item" target="_blank">CAREERS</a><a href="/privacy-policy-1904547259.html" class="list__item" target="_blank">PRIVACY POLICY</a><a href="/terms-of-use-1904548837.html" class="list__item" target="_blank">TERMS OF USE</a><a href="/contact-us-1904549062.html" class="list__item" target="_blank">CONTACT US</a></div><div class="text-element" id="sFooter_0_0_9_0_0_4_0_1_1">© 2020 Popdust Inc. All Rights Reserved.</div></div></div></div><!-- User Code --><style>
#ctcg_frame_65349_0 {
display: none;
}
/* removes the space below footer lazyload */
.wrapper-footer {
margin: 0;
}
</style><!-- End User Code --><!-- User Code --><style>
.slick-vertical .slick-arrow:hover {
background-color:#fdd000;
opacity: 1;
}
.slick-vertical .slick-prev,.slick-vertical .slick-next {
font-size: 0;
line-height: 0;
position: relative;
top: 50%;
display: block;
max-width: none;
max-height: none;
min-height:0;
padding: 0;
margin:0
}
.slick-vertical .slick-prev, .slick-vertical .slick-next {
position: relative;
top: inherit;
width: 100%;
left: 0;
background: #fdd000;
transform: none;
height: 26px;
}
.slick-vertical .slick-prev {
margin-bottom: 15px;
}
.slick-vertical .slick-next {
margin-top: 15px;
}
.slick-vertical .slick-prev:before, .slick-vertical .slick-next:before {
background-image: url(//assets.rbl.ms/17107322/2000x.png);
background-position: 0 0;
background-repeat: no-repeat;
content: "";
height: 15px;
left: 0;
line-height: 26px;
margin: 0 auto;
opacity: 1;
position: absolute;
right: 0;
top: 7px;
width: 31px;
background-size: cover;
-webkit-background-size: cover;
}
.slick-vertical .slick-next:before {
background-position: 0 -170px;
}
.slick-vertical .slick-prev.slick-disabled, .slick-vertical .slick-next.slick-disabled {
background: #ebebeb;
}
.slick-vertical .slick-prev.slick-disabled:before, .slick-vertical .slick-prev.slick-disabled:hover:before {
background-position: 0 -74px;
}
.slick-vertical .slick-prev:before {
background-position: 0 -190px;
}
.slick-vertical .slick-next.slick-disabled:before, .slick-vertical .slick-next.slick-disabled:hover:before {
background-position: 0 -123px;
}
.slick-prev.slick-disabled:before, .slick-next.slick-disabled:before {
opacity: .25;
}
.vertical-slick .slick-slider .slick-track {
width: 100% !important;
}
</style><!-- End User Code --><!--:component:/div--><!-- User Code --><script type="text/javascript" src="https://s.skimresources.com/js/191233X1662459.skimlinks.js"></script><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer="" src="https://www.googletagmanager.com/gtag/js?id=UA-19669260-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-19669260-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "freestar,1",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-19669260-1', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->

          window._ga_cd_params["dimension1"] = "LKC";
          window._ga_cd_params["dimension7"] = '2656457331';
          window._ga_cd_params["dimension4"] = "kanye west, kim kardashian, kim kardashian west, john cusack, pete davidson, celebrity, ~rmsc:rebelmouse-image:28879618, ~rmsc:rebelmouse-image:28879797, ~rmsc:rebelmouse-image:28879689";
          window._ga_cd_params["dimension8"] = 'celebrity';
          window._ga_cd_params["dimension3"] = 'culture';
          
          window._ga_cd_params["dimension5"] = '01/22/2022';
          
          
          
          
          
          window._ga_cd_params["dimension6"] = 'freestar,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html"
        },
        "url": "https://www.popdust.com/kanye-west-kim-kardashian-kids-divorce-2656457331.html",
        "headline": "Kanye West\u2019s Obnoxious Divorced Man Energy",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTYxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NzkzODE0Nn0.kyr9eFiBuOhCHWg4_vqXfhsnHG4KTjr5g-EHUmoRsPs/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODg3OTYxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5NzkzODE0Nn0.kyr9eFiBuOhCHWg4_vqXfhsnHG4KTjr5g-EHUmoRsPs/img.jpg?width=1200&coordinates=0%2C1%2C0%2C2&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-01-22T13:15:00Z",
        "dateModified": "2022-01-22T13:15:00Z",
        "author": {
            "@type": "Person",
            "name": "LKC",
            "identifier": "24788325",
            "url": "https://www.popdust.com/u/langachinyoka1-000-000-001",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://popdust.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwODY5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTkyMDA1N30.CNTejHp9696rtvZCFzTMxnBaB-9nqi2jYCwBXWEBQRY/img.png?width=210"
            }
        },
        "description": "\u200bThe tale of the Divorced Man is always an exhausting one. And in this tale, the only winner will probably be Kris Jenner.",
        "keywords": ["kanye west", "kim kardashian", "kim kardashian west", "john cusack", "pete davidson", "celebrity"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">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</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=6&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>