
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTg3MDAxOH0.XTphmkQyopNzp76v8MBQjAG1WDxGAj4XN0brAjp6JUc/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C120&amp;height=600&amp;1580358856">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.popdust.com/27-things-since-rihanna-anti-2644966973.html">
        <link rel="canonical" href="https://www.popdust.com/27-things-since-rihanna-anti-2644966973.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTg3MDAxOH0.XTphmkQyopNzp76v8MBQjAG1WDxGAj4XN0brAjp6JUc/img.jpg?width=1200&coordinates=0%2C0%2C0%2C120&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="27 Things That Have Happened Since Rihanna&#39;s Last Album, &#39;ANTI&#39;">
    <meta property="og:description"         content="It&#39;s been four grueling years of no new music from Rihanna.">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
        <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
        <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
        <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>


    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Abby  Jones");
          ga('b.set', 'dimension7', '2644966973');
          ga('b.set', 'dimension4', "rihanna, robyn rihanna fenty, fenty, fenty beauty, savage fenty, leonardo dicaprio, prince, david bowie, angelina jolie, brad pitt, one direction, kim kardashian, beyonce, ryan lochte, donald trump, ariana grande, one love manchester, metoo, beyonce twins, beychella, jayz, ap rocky, gonna be typical, asap rocky, r9, studio album, early days, rihanna is reluctant, single girl having fun, refusing to release, future with rocky, trip in new york, listening to r9, put a label, house of pain, shared a hotel suite, anti anniversary, where is r9?, partynextdoor, partymobile, new partynextdoor album");
          
          ga('b.set', 'dimension3', 'music');
          
          ga('b.set', 'dimension5', '01/29/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'EPMV,33');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/music.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>27 Things That Have Happened Since Rihanna&#39;s Last Album, &#39;ANTI&#39; - Popdust</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets94addcef52aedfa811011c6426f1a609">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
        <script>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</script>
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYyOTAzOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU4NjI3MTIzOH0.ILRSEEyN469YBA_1G5U76NiuSOjVOnlu7pYOnSE_-Q8/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYyOTAzOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU4NjI3MTIzOH0.ILRSEEyN469YBA_1G5U76NiuSOjVOnlu7pYOnSE_-Q8/img.png?width=32&amp;height=32"   sizes="16x16"/><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700&display=swap" /><meta property="article:published_time" content="2020-01-29T21:08:28+00:00" /><meta property="article:modified_time" content="2020-01-29T21:23:44+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="rihanna, robyn rihanna fenty, fenty, fenty beauty, savage fenty, leonardo dicaprio, prince, david bowie, angelina jolie, brad pitt, one direction, kim kardashian, beyonce, ryan lochte, donald trump, ariana grande, one love manchester, metoo, beyonce twins, beychella, jayz, ap rocky, gonna be typical, asap rocky, r9, studio album, early days, rihanna is reluctant, single girl having fun, refusing to release, future with rocky, trip in new york, listening to r9, put a label, house of pain, shared a hotel suite, anti anniversary, where is r9?, partynextdoor, partymobile, new partynextdoor album"/><meta name="description" content="Here are the &lt;b&gt;biggest pop culture events&lt;/b&gt; that have happened in the &lt;b&gt;four years since Rihanna's ANTI.&lt;/b&gt;"/><link rel="amphtml" href="https://www.popdust.com/amp-story/27-things-since-rihanna-anti-2644966973.html"><script async type='application/ld+json'> 
  {
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "name": "Popdust",
    "url": "https://www.popdust.com/",
    "sameAs": [
      "https://www.instagram.com/popdust/",
      "https://www.linkedin.com/company/popdust",
      "https://twitter.com/Popdust?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor",
      "https://www.youtube.com/user/POPDUST",
      "https://www.facebook.com/popdust/"
    ],
    "logo": "https://assets.rbl.ms/20027606/2000x.png",
    "image": "https://assets.rbl.ms/20027606/2000x.png",
    "description": "In the early days of artist discovery through music videos, MTV reigned supreme&#8230; Reaching #1 on MTV's Total Request Live meant you were real, you were hot, and the spotlight was yours. For a moment in time, video killed the radio. MTV made more hit songs and pop stars and fan crushes than any other single outlet.\n\nFast forward to the present, and social media owns the zeitgeist in music and all the other performing arts. YouTube and Facebook are the new frontier, the Wild West of emerging talent. The explosion of talent is awesome, but it's also a hot mess. How do you know who and what is worth watching? Popdust, that's how! We find the most talented performers and the best new stuff, and we serve it all up to you. Popdust is the homepage for tomorrow's rising stars.\n\nWith exclusive interviews, breaking pop culture news, and special reports on the icons we know and love, and those who have yet to be discovered, Popdust&#8217;s variety of voices bring the virtual world to life. Anyone who wants to know the next big meme, viral video, or emerging artist, will tune into Popdust for the first word!",
      "address": {
        "@type": "PostalAddress",
        "streetAddress": "729 7th Ave 8th Floor",
        "postOfficeBoxNumber": "NY 10019",
        "addressLocality": "New York",
        "addressRegion": "NY",
        "addressCountry": "United States"
      }
  }
</script><script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "WebSite", 
  "name" : "Popdust",
  "url" : "https://www.popdust.com/",
  "potentialAction" : {
    "@type" : "SearchAction",
    "target" : "https://www.popdust.com/search/?q={search_term}",
    "query-input" : "required name=search_term"
  }                     
}
</script><meta name="description" content="POPDUST brings you entertainment news and reviews, from hot new music to celebrity gossip, exclusive interviews, art, film, television and more. We report the best, worst and weirdest in pop culture"><link href="https://fonts.googleapis.com/css?family=Ibarra+Real+Nova|Open+Sans:300&display=swap" rel="stylesheet"><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" /><script async type="text/lazy-javascript" priority="6">
    rblms.require(['//widgets.outbrain.com/outbrain.js']);
</script><meta name="google-site-verification" content="CaKGLo2AJk-5OSepcqiXlMPgcJYcFc9bduzCrr9v1Ho" /><meta name="google-site-verification" content="HIArvrki4t3r2f_duVMitqa5lEUL-HLhJWgZMp3-FOI" /><script async type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
   $('.rebelbar .social-links').clone().prependTo(".main-menu-wrapper");
   $('.move-to-left--top').prependTo(".main-menu-wrapper");
   $('.move-to-left--bottom').insertAfter(".main-menu-wrapper .sections-list");
	
$(".main-menu-wrapper .social-links").after("<div class='divider'></div>");

});
</script><Awin ><meta name="pocket-site-verification" content="f6eaf802988e4a77b951e28cdd9d0f" /><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 FontAwesome;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 400;
    text-transform: uppercase;
    font-size: 24px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
</style><style id="custom-post-styles-2644966973">
</style><style id="custom-post-styles-2644966973">
</style>

    
    
        
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
                <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets4388792c89ec7b7f83619eb868f542f3" async></script>
            
        
    

    <script type="text/lazy-javascript" priority="0">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</script>
        
    
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/27-things-since-rihanna-anti-2644966973.html"
        },
        "url": "https://www.popdust.com/27-things-since-rihanna-anti-2644966973.html",
        "headline": "27 Things That Have Happened Since Rihanna's Last Album, 'ANTI'",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTg3MDAxOH0.XTphmkQyopNzp76v8MBQjAG1WDxGAj4XN0brAjp6JUc/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTg3MDAxOH0.XTphmkQyopNzp76v8MBQjAG1WDxGAj4XN0brAjp6JUc/img.jpg?width=1200&coordinates=0%2C0%2C0%2C120&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-01-29T21:08:28Z",
        "dateModified": "2020-01-29T21:23:44Z",
        "author": {
            "@type": "Person",
            "name": "Abby  Jones"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYyODk3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NjU3ODcyMH0.yvAkEk5N-GIJ2Fz7xCRbXcY7tlgYOYQlksXAzJEF1So/img.jpg?width=210"
            }
        },
        "articleSection": "None",
        "description": "It's been four grueling years of no new music from Rihanna.",
        "keywords": ["rihanna", "robyn rihanna fenty", "fenty", "fenty beauty", "savage fenty", "leonardo dicaprio", "prince", "david bowie", "angelina jolie", "brad pitt", "one direction", "kim kardashian", "beyonce", "ryan lochte", "donald trump", "ariana grande", "one love manchester", "metoo", "beyonce twins", "beychella", "jayz", "ap rocky", "gonna be typical", "asap rocky", "r9", "studio album", "early days", "rihanna is reluctant", "single girl having fun", "refusing to release", "future with rocky", "trip in new york", "listening to r9", "put a label", "house of pain", "shared a hotel suite", "anti anniversary", "where is r9?", "partynextdoor", "partymobile", "new partynextdoor album"]
    }
</script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85688196-22']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod88',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/27-things-since-rihanna-anti-2644966973.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4370e722-5bab-4666-5504-380d16165d0b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1227,"serverid":"18.212.142.221:18293","state":"VA","t_epoch":1580358855,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/27-things-since-rihanna-anti-2644966973.html","user_id":0,"word_count":627,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|4370e722-5bab-4666-5504-380d16165d0b; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body 
    class="logged-out-user section-music"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--satire">
            <a
                href="https://www.popdust.com/satire/"
                
            >Satire</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div class="" id="sPost_0_0_14_0_0_0"><span class="js-brick-description hidden" data-name="Top Bar 2 no ads"></span><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_2_no_ads_0_0_20_0_0_6" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_2_no_ads_0_0_20_0_0_6_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_2_no_ads_0_0_20_0_0_6_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" ><div class="rebelbar__menu-button"></div></div><style>
      .rebelbar.skin-simple .rebelbar__menu-toggle {
        position: absolute;
        z-index: 2;
        cursor: pointer;
        top: 0;
        left: 0;
              margin:0;
        width: 60px;
        height: 60px;
        transition: background-color 200ms;
      }
      .rebelbar__menu-button {
        position: absolute;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
        -webkit-transition: all 200ms;
        transition: all 200ms;
        width: 20px;
        height: 2px;
        margin: auto;
        background: #fff;
      }
      .menu-opened .rebelbar__menu-button {
        background: transparent;
      }
      .rebelbar__menu-button:before,
      .rebelbar__menu-button:after {
        content: '';
        position: absolute;
        left: 0;
        width: 100%;
        height: 2px;
        background: #fff;
        margin: auto;
        -webkit-transition-duration: .3s, .3s;
        transition-duration: .3s, .3s;
        -webkit-transition-delay: .3s, 0s;
        transition-delay: .3s, 0s;
      }
      .rebelbar__menu-button:before {
        top: -6px;
        -webkit-transition-property: top, -webkit-transform;
        transition-property: top, transform;
      }
      .rebelbar__menu-button:after {
        bottom: -6px;
        -webkit-transition-property: bottom, -webkit-transform;
        transition-property: bottom, transform;
      }
      .menu-opened .rebelbar__menu-button {
        border-color: transparent;
        z-index: 11;
      }
      .menu-opened .rebelbar__menu-button:before {
        top: 0;
        -webkit-transform: rotate(45deg);
        -ms-transform: rotate(45deg);
        transform: rotate(45deg);
      }
      .menu-opened .rebelbar__menu-button:after {
        bottom: 0;
        -webkit-transform: rotate(-45deg);
        -ms-transform: rotate(-45deg);
        transform: rotate(-45deg);
      }
      .menu-opened .rebelbar__menu-button:before,
      .menu-opened .rebelbar__menu-button:after {
        -webkit-transition-delay: 0s, .3s;
        transition-delay: 0s, .3s;
      }
      </style><!-- End User Code --><div class="content" id="sTop_Bar_2_no_ads_0_0_20_0_0_6_0_2"><div class="logo-wrapper" id="sTop_Bar_2_no_ads_0_0_20_0_0_6_0_2_0"><!-- User Code --><a class="svg-logo" href="/"><svg version="1.1" id="svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="400px" height="72px" viewBox="0 206.368 400 72" enable-background="new 0 206.368 400 72" xml:space="preserve"><g><g><path d="M48.961,220.852c-0.292-0.469-0.409-1.042-0.605-1.552c-0.187-0.487-0.461-0.807-0.746-1.225
			c-0.487-0.714-0.909-1.379-1.506-2.018c-0.626-0.669-1.288-1.31-1.989-1.9c-0.459-0.387-1.257-0.696-1.607-1.13
			c-0.207-0.256-1.805-0.778-1.805-0.907c0-0.422-2.286-1.074-2.709-1.201c-1.375-0.409-2.775-0.943-4.205-1.109
			c-6.89-0.803-14.088-0.628-20.898,0.549c-1.022,0.176-2.049,0.328-3.079,0.454c-1.158,0.142-1.872,0.239-2.481,1.322
			c-0.194,0.347-0.474,0.535-0.687,0.84c-0.317,0.453-0.516,0.964-0.902,1.372c-0.47,0.496-0.83,1.074-1.243,1.631
			c-0.571,0.77-0.711,1.818-0.833,2.74c-0.301,2.277-0.366,4.592-0.465,6.884c-0.223,5.163-0.128,10.354-0.144,15.521
			c-0.03,9.981-0.11,19.973,0.089,29.953l0.11,5.526h4.14c1.147,0,2.3,0.006,3.446-0.062c0.393-0.023,0.654-0.168,1.006-0.219
			c1.602-0.229,3.33,0.275,4.941,0.331l2.669,0.094l2.344-2.364l2.343-2.363l0.229-1.5c0.717-4.671-0.365-9.426-0.095-14.118
			l0.123-2.116l0.775-0.103c1.894-0.248,3.676-0.786,5.461-1.171c1.679-0.361,3.23-1.164,4.726-1.963
			c3.486-1.861,6.299-4.888,8.186-8.324c0.502-0.914,1.151-1.688,1.614-2.622c0.521-1.041,1.14-2.034,1.668-3.073
			c0.395-0.777,1.066-1.62,1.332-2.443c0.31-0.96,0.345-1.947,0.801-2.864c0.576-1.156,0.5-2.817,0.543-4.069
			c0.062-1.75,0.055-3.528-0.168-5.268C49.278,221.893,49.231,221.284,48.961,220.852C48.848,220.67,49.765,222.139,48.961,220.852z
			 M29.992,233.794c-0.401,0.214-0.667,0.601-1.04,0.854c-0.562,0.383-1.181,0.694-1.799,0.979
			c-1.075,0.495-2.009,0.646-3.191,0.595c-1.086-0.047-1.186-0.283-1.339-1.344c-0.234-1.622-0.284-3.283-0.268-4.921l0.014-1.396
			l0.542,0.11c0.93,0.186,1.976,0.177,2.863,0.521c0.725,0.282,1.484,0.571,2.206,0.878
			C28.919,230.469,31.654,232.903,29.992,233.794C29.807,233.892,30.792,233.365,29.992,233.794z"/></g><path d="M396.707,217.519c-0.084-1.173-0.143-2.349-0.188-3.523c-0.037-0.983,0.098-2.083-0.135-3.043
		c-0.135-0.559-0.701-0.557-1.18-0.614c-1.111-0.136-2.154-0.449-3.291-0.544c-1.236-0.103-2.477-0.186-3.709-0.342
		c-0.996-0.126-2.234,0.002-3.15-0.396c-0.463-0.201-1.258-0.082-1.744-0.096c-7.205-0.202-14.426-0.181-21.633-0.125
		c-1.408,0.011-2.816,0.021-4.225,0.059c-0.637,0.018-1.812-0.138-2.396,0.189c-0.561,0.314-1.256,0.088-1.869,0.266
		c-0.762,0.221-1.414,0.919-2,1.412c-0.812,0.683-1.674,1.314-2.465,2.023c-0.982,0.883-2.191,1.563-2.41,2.936
		c-0.211,1.334-0.195,2.719-0.143,4.064c0.047,1.164,0.035,2.56,0.506,3.651c0.195,0.454,0.342,0.604,0.363,1.188
		c0.023,0.715,0.137,1.433,0.236,2.14c0.205,1.447,0.625,2.847,0.846,4.276l0.104,0.686l3.613,0.107
		c1.988,0.059,4.971,0.152,6.631,0.21l3.016,0.102l0.104,5.104c0.232,11.464,2.469,22.791,2.881,34.258l0.113,3.154l0.547,0.545
		c0.961,0.962,2.756,1.352,4.098,1.479c2.41,0.228,4.838,0.287,7.256,0.343l4.695,0.107l0.465-0.724
		c0.445-0.699,0.924-1.463,1.285-2.204c0.445-0.911,0.527-1.981,0.896-2.925c0.279-0.714,0.336-1.35,0.344-2.144
		c0.043-4.285-0.475-8.562-0.738-12.834c-0.227-3.682-0.512-7.344-0.791-11.017c-0.197-2.614-0.331-5.232-0.508-7.849
		c-0.127-1.881-0.428-6.31-0.428-6.31l1.115-0.12c1.268-0.136,2.576-0.072,3.846,0.012c1.158,0.076,2.25,0.414,3.412,0.414h1.396
		l1.037-1.125c0.543-0.589,1.164-1.146,1.656-1.779c0.17-0.219,0.9-1.062,1.074-1.416c0.354-0.719,1.078-1.171,1.4-1.93
		c0.314-0.739,0.342-1.579,0.344-2.37C396.992,221.049,396.834,219.279,396.707,217.519
		C396.604,216.052,397.203,224.379,396.707,217.519z"/><path d="M290.703,225.277c0.004-3.146-0.414-6.33-0.742-9.455c-0.164-1.567-0.334-3.137-0.557-4.697
		c-0.045-0.318-0.029-1.492-0.459-1.54c-2.492-0.279-5.09-0.128-7.592-0.125c-1.529,0.002-6.213-0.053-6.916,0.148
		c-0.279,0.08-0.273,0.536-0.467,0.777c-1.056,1.319-2.562,2.83-3.316,3.639c-1.188,1.274-2.432,2.726-2.902,4.415
		c-0.336,1.203-0.211,2.648-0.211,3.883c0,1.358-0.059,2.809,0.205,4.149c0.088,0.451,0.285,0.836,0.34,1.327
		c0.123,1.131,0.164,2.272,0.203,3.408c0.111,3.249,0.119,6.504,0.061,9.755c-0.025,1.397-0.062,2.796-0.145,4.191
		c-0.045,0.742-0.031,1.583-0.262,2.299c-0.438,1.363-0.453,3.179-1.223,4.393c-0.473,0.746-0.764,1.357-1.77,1.09
		c-0.996-0.264-1.834-1.083-2.371-1.93c-2.164-3.399-2.482-6.979-2.688-10.916c-0.234-4.514-0.166-9.035-0.277-13.552
		c-0.098-3.909-0.23-7.818-0.416-11.725c-0.059-1.203-0.109-2.41-0.219-3.61c-0.068-0.765-0.34-1.104-1.135-1.191
		c-1.52-0.169-3.072-0.174-4.598-0.137c-1.369,0.033-2.633,0.348-3.998,0.462c-2.393,0.199-3.926,1.508-5.596,3.133
		c-0.227,0.221-0.656,0.957-0.936,1.046c-0.422,0.131-3.639,5.275-4.02,6.631c-0.257,0.915-0.252,1.916-0.307,2.86
		c-0.189,3.303-0.191,6.621-0.129,9.928c0.045,2.476-0.092,5.223,0.518,7.645c0.314,1.244,0.352,2.529,0.416,3.812
		c0.137,2.736,0.154,5.472,0.178,8.211c0.02,2.201-0.062,4.551,0.377,6.722c0.32,1.571,0.617,3.35,1.307,4.813
		c1.504,3.19,3.133,5.979,6.062,8.136c4.611,3.394,11.074,4.193,16.586,2.977c2.186-0.482,4.355-0.856,6.449-1.69
		c0.803-0.32,1.682-0.828,2.463-1.242c0.389-0.206,0.943-0.713,1.393-0.713c0.195,0,0.172-0.197,0.318-0.285
		c0.303-0.181,0.637-0.227,0.93-0.445c1.549-1.154,3.213-2.09,4.701-3.351c1.25-1.06,2.768-2.255,3.6-3.699
		c0.889-1.544,1.869-3.192,2.654-4.88c0.697-1.502,1.23-3.062,1.803-4.6c0.734-1.969,1.094-4.056,1.676-6.067
		c0.613-2.115,0.645-4.388,0.83-6.578c0.268-3.145,0.416-6.25,0.445-9.407c0.014-1.672,0.021-3.345-0.002-5.017
		C290.951,227.266,290.703,226.255,290.703,225.277C290.707,222.394,290.703,225.787,290.703,225.277z"/><path d="M179.697,245.801c-0.459-0.492-1.517-0.502-2.175-0.603c-0.853-0.13-1.719-0.195-2.579-0.263
		c-0.537-0.042-4.442,0.077-4.481-0.532c-0.053-0.832,0.762-1.829,1.031-2.592c0.333-0.942,0.776-1.841,1.174-2.769
		c0.915-2.13,1.972-4.204,2.838-6.345c0.309-0.762,0.771-1.336,0.92-2.174c0.167-0.943-1.154-0.982-1.675-0.452
		c-1.523,1.55-3.271,2.953-4.928,4.361c-3.672,3.124-7.37,6.241-10.966,9.452c-0.967,0.863-1.962,1.693-2.988,2.503
		c-0.859,0.679-1.692,1.436-2.578,2.073c-0.652,0.47-1.331,1.057-1.059,2.02c0.165,0.584,2.258,0.532,2.745,0.612
		c0.612,0.102,1.201,0.269,1.817,0.356c1.542,0.221,3.154,0.495,4.716,0.488c0.924-0.006,0.062,1.032-0.169,1.535
		c-0.458,0.991-0.897,1.989-1.357,2.979c-0.506,1.088-1.127,2.158-1.535,3.287c-0.27,0.745-0.64,1.351-0.966,2.069
		c-0.356,0.784-0.65,1.587-1.015,2.374c-0.22,0.475-0.274,1.019-0.478,1.477c-0.17,0.382-0.351,0.458-0.239,0.995
		c0.269,1.287,1.707,0.066,2.198-0.379c0.903-0.817,1.823-1.613,2.738-2.418c0.991-0.872,1.961-1.771,2.941-2.654
		c0.523-0.471,1.044-0.942,1.56-1.421c0.428-0.397,1.151-0.772,1.458-1.266c0.325-0.521,0.84-0.698,1.282-1.156
		c0.441-0.452,0.931-0.862,1.405-1.279c1.006-0.884,2.263-1.7,3.121-2.733c1.18-1.406,2.873-2.564,4.261-3.757
		c0.951-0.816,1.974-1.58,2.85-2.478C180.015,246.648,180.159,246.297,179.697,245.801
		C179.473,245.56,180.32,246.469,179.697,245.801z"/><g><path d="M233.117,228.271c-0.377-0.912-0.797-1.809-1.244-2.688c-0.822-1.614-1.873-3.108-3.008-4.518
			c-1.076-1.335-2.221-2.558-3.525-3.668c-1.32-1.123-2.824-2.125-4.418-2.808c-0.744-0.321-1.344-0.939-2.145-1.138
			c-0.434-0.106-0.754-0.334-1.143-0.553c-0.604-0.34-1.264-0.472-1.893-0.744c-1.76-0.763-3.557-1.282-5.355-1.938
			c-1.545-0.563-3.432-0.43-4.893-1.163c-0.527-0.265-1.301-0.264-1.873-0.338c-1.412-0.185-2.844-0.266-4.248-0.513
			c-0.931-0.164-1.83-0.333-2.783-0.422c-1.306-0.123-1.785-0.255-2.671,0.796c-0.66,0.783-1.297,1.539-2.023,2.275
			c-0.392,0.397-0.567,0.903-0.91,1.307c-0.283,0.333-0.712,0.574-1.005,0.949c-1.139,1.451-2.061,3.097-2.35,4.948
			c-0.333,2.137-0.25,4.357-0.258,6.512c-0.014,4.257-0.111,8.521-0.324,12.772c-0.093,1.842-0.391,3.641-0.474,5.488
			c-0.287,6.354-0.287,12.725-0.287,19.083l0.002,12.558c0.259,0.143,1.142,1.339,1.734,1.648c0.692,0.362,2.463,1.119,7.6,0.854
			c0.619-0.032,1.052-0.384,1.609-0.58c1.144-0.405,2.426-0.463,3.612-0.722c0.396-0.087,6.549-1.777,8.561-2.604
			c2.42-0.994,5.711-2.59,6.15-2.835c0.504-0.281,1.029-0.488,1.479-0.861c0.443-0.368,0.902-0.655,1.348-1.019
			c1.197-0.978,2.332-2.06,3.406-3.17c0.166-0.172,4.006-4.709,4.645-5.558c0.627-0.834,1.285-1.706,1.801-2.605
			c1.51-2.629,3.125-5.231,4.143-8.123c0.248-0.7,0.521-1.431,0.686-2.155c0.281-1.252,0.348-2.613,0.781-3.825
			c0.357-0.998,0.451-2.009,0.514-3.075c0.102-1.756,0.118-3.52,0.045-5.276C234.299,232.143,233.385,228.915,233.117,228.271z
			 M213.502,248.602c-0.412,0.506-0.682,0.893-1.297,1.151c-0.424,0.18-1.129,0.682-1.586,0.682h-0.416l-0.018-2.541
			c-0.025-4.145-0.02-8.357-0.443-12.481c-0.07-0.684,0.715,0.145,0.854,0.282c0.498,0.498,0.953,1.039,1.346,1.623
			c0.879,1.301,1.297,2.743,1.809,4.208C214.459,243.567,215.023,246.743,213.502,248.602
			C213.24,248.924,214.539,247.334,213.502,248.602z"/></g><g><path d="M100.885,227.475c-0.498-0.954-0.374-2.513-0.5-3.562c-0.095-0.786-0.082-1.866-0.448-2.592
			c-0.325-0.644-0.458-1.369-0.696-2.062c-0.346-1.007-0.779-1.989-1.252-2.942c-1.567-3.153-4.282-5.525-7.739-6.425
			c-2.409-0.626-4.948-0.639-7.42-0.585c-2.298,0.05-4.782,0.157-7.013,0.735c-1.045,0.271-2.131,0.591-3.159,0.927
			c-0.533,0.174-0.98,0.432-1.478,0.68c-0.415,0.207-0.838,0.6-1.277,0.696c-0.496,0.107-0.839,0.482-1.233,0.766
			c-0.428,0.309-0.9,0.542-1.348,0.818c-0.758,0.468-1.352,1.129-2.046,1.61c-2.599,1.8-4.717,4.517-6.065,7.331
			c-0.312,0.65-0.741,1.205-1.016,1.888c-0.248,0.613-0.615,1.022-0.89,1.654c-0.149,0.344-0.162,0.771-0.315,1.093
			c-0.104,0.22-0.29,0.176-0.38,0.472c-0.067,0.219-0.159,0.433-0.247,0.645c-0.486,1.166-0.869,2.338-1.259,3.538
			c-1.937,5.954-1.957,12.24-1.617,18.454c0.053,0.966,0.022,2.098,0.355,3.022c0.66,1.835,0.429,3.914,0.92,5.79
			c0.477,1.817,1.009,3.688,1.601,5.483c0.576,1.744,1.156,3.506,2.119,5.086c1.052,1.725,2.488,3.583,4.293,4.571
			c0.828,0.453,1.675,1.007,2.59,1.252c0.926,0.248,1.896,0.511,2.813,0.733c1.313,0.32,2.885,0.152,4.222,0.115
			c1.585-0.044,2.731-0.486,4.256-0.947c0.548-0.166,0.848-0.521,1.42-0.704c1.121-0.356,2.237-0.989,3.302-1.493
			c0.486-0.229,0.931-0.535,1.424-0.75c0.373-0.162,0.557-0.42,0.915-0.539c1.016-0.336,2.332-1.003,3.144-1.708
			c0.979-0.85,1.994-1.615,2.932-2.555c0.887-0.888,1.637-1.864,2.446-2.789c2.588-2.957,4.182-6.878,5.223-10.625
			c1.118-4.023,1.885-8.127,2.539-12.235c0.231-1.455,0.318-2.939,0.426-4.407c0.082-1.113,0.144-2.229,0.241-3.342
			c0.021-0.247-0.019-1.583,0.229-1.738c0.334-0.207,0.135-2.147,0.135-2.484C101.033,229.584,101.255,228.183,100.885,227.475
			C100.802,227.316,101.074,227.837,100.885,227.475z M81.947,246.566c-0.465,0.324-0.539,2.081-0.636,2.579
			c-0.169,0.867-0.371,1.64-0.691,2.453c-0.672,1.703-1.424,3.221-2.567,4.669l-0.328,0.414l-0.167-0.438
			c-0.133-0.35-0.383-0.545-0.629-0.806c-0.351-0.372-0.588-0.824-0.87-1.247c-0.284-0.426-0.583-0.784-0.809-1.257
			c-0.339-0.711-0.62-1.454-0.851-2.206c-0.185-0.604-0.182-1.603-0.578-2.095c-0.256-0.315-0.123-1.334-0.134-1.705
			c-0.037-1.222-0.043-2.444-0.039-3.667c0.005-1.757-0.088-3.558,0.342-5.265c0.412-1.633,0.727-3.234,1.379-4.799
			c0.562-1.346,1.431-2.453,2.312-3.601l0.396-0.514l0.54,0.59c0.389,0.425,0.779,0.866,1.104,1.343
			c0.36,0.525,0.596,1.257,1.059,1.698c0.464,0.441,0.545,1.443,0.781,2.087c0.135,0.368,0.396,0.719,0.438,1.106
			c0.065,0.596,0.072,1.201,0.087,1.8c0.047,1.853,0.049,3.707,0.025,5.561c-0.01,0.747-0.023,1.495-0.056,2.243
			C82.049,245.675,82.11,246.454,81.947,246.566C81.852,246.633,82.188,246.4,81.947,246.566z"/></g><path d="M341.627,245.521c-0.904-4.991-5.99-5.756-9.895-7.351c-0.756-0.31-1.578-0.577-2.387-0.711
		c-0.746-0.124-1.441-0.517-2.17-0.78c-2.215-0.802-4.551-1.434-6.627-2.572c-1.789-0.98-3.719-3.703-0.658-4.428
		c2.096-0.495,4.426-0.18,6.525,0.113c1.094,0.153,5.203,0.758,5.812,0.778l2.088,0.069l0.525-0.56
		c0.975-1.043,1.714-2.683,2.295-3.981c0.902-2.017,1.373-4.491,1.791-5.396c0.84-1.816,0.504-4.19,0.873-6.116
		c0.258-1.348,0.4-2.714,0.355-4.1c-0.047-1.486-2.986-1.738-4.107-1.911c-1.365-0.21-2.684-0.616-4.049-0.744
		c-1.707-0.16-3.432-0.2-5.145-0.207c-1.48-0.007-3.108-0.146-4.533,0.324c-4.95,1.633-9.033,3.57-9.229,4.078
		c-0.105,0.274-0.93,0.497-1.18,0.672c-1.775,1.239-3.449,2.772-4.961,4.369c-0.557,0.589-4.871,6.806-5.059,7.534
		c-0.078,0.303-2.062,4.771-2.186,6.517c-0.13,1.84-0.283,3.706,0.238,5.491c0.295,1.012,0.557,2.005,1.047,2.902
		c0.387,0.707,0.422,1.595,0.916,2.299c0.32,0.457,0.496,0.97,0.84,1.417c0.545,0.71,1.121,1.417,1.744,2.06
		c1.314,1.352,2.846,2.611,4.443,3.59c3.379,2.07,7.445,3.437,10.223,6.36c0.428,0.449,0.5,0.773-0.246,0.781
		c-1.254,0.014-2.549-0.271-3.791-0.433c-1.564-0.2-3.051-0.825-4.627-1.074c-1.379-0.218-2.691-0.629-4.117-0.806
		c-0.91-0.112-1.77-0.137-2.674,0.047c-0.402,0.082-0.877,0.168-1.227,0.395c-0.312,0.201-1.773,0.873-2.172,1.211
		c-0.227,0.191-1.686,1.048-2.102,1.391c-1.004,0.822-0.84,1.603-0.848,2.893c-0.021,3.534-0.438,7.051-0.592,10.579l-0.084,1.87
		c0,0,0.771,1.279,8.17,3.583c1.178,0.366,2.457,0.36,3.639,0.72c2.729,0.831,6.051,0.612,8.867,0.41
		c1.26-0.09,2.311-0.526,3.545-0.74c1.916-0.331,3.855-1.031,5.65-1.776c3.596-1.493,6.467-3.84,8.59-7.103
		c2.303-3.538,4.252-7.472,5.475-11.513c0.568-1.879,1.094-3.62,1.314-5.592c0.102-0.903,0.184-1.82,0.15-2.729
		C342.057,246.668,341.746,246.181,341.627,245.521C341.271,243.564,341.693,245.886,341.627,245.521z"/><g><path d="M152.398,223.08c-0.21-1.985-0.953-3.934-2.14-5.529c-0.533-0.717-1.087-1.45-1.735-2.068
			c-0.693-0.661-1.451-1.572-2.323-2.011c-0.69-0.348-1.301-0.985-2.08-1.183c-0.641-0.162-1.255-0.694-1.938-0.923
			c-1.415-0.474-2.921-1.078-4.4-1.384c-3.253-0.671-6.838-0.623-10.146-0.634c-2.363-0.009-4.734,0.203-7.088,0.39
			c-1.512,0.12-2.966,0.404-4.43,0.578c-1.282,0.151-2.547,0.421-3.83,0.572c-0.792,0.094-1.743,0.377-2.061,1.233
			c-0.173,0.466-0.527,0.789-0.835,1.178c-0.267,0.338-0.373,0.73-0.638,1.064c-0.328,0.413-0.718,0.77-1.015,1.21
			c-0.313,0.464-0.525,1.006-0.873,1.445c-0.193,0.241-0.189,0.746-0.225,1.032c-0.112,0.905-0.171,1.816-0.226,2.726
			c-0.173,2.841-0.246,5.688-0.354,8.532c-0.347,9.053-0.547,18.104-0.396,27.163c0.099,5.896,0.254,11.795,0.5,17.687
			c0.019,0.447-0.191,2.438,0.396,2.463c2.616,0.107,5.246,0.063,7.863,0.063h8.027l2.263-2.25c1.318-1.312,2.425-2.322,2.69-4.217
			c0.289-2.07,0.179-4.065,0.062-6.146c-0.113-2.002-0.153-4.009-0.171-6.014c-0.007-0.828-0.011-1.656,0.006-2.484
			c0.004-0.226-0.097-1.028,0.084-1.209c0.221-0.226,1.041-0.219,1.327-0.259c0.622-0.085,1.242-0.192,1.857-0.316
			c0.498-0.1,0.997-0.206,1.485-0.349c0.248-0.072,0.487-0.283,0.721-0.32c1.619-0.261,3.052-0.795,4.525-1.469
			c2.128-0.973,4.022-2.391,5.61-4.104c1.616-1.742,2.753-3.771,4.176-5.619c0.319-0.414,0.497-0.963,0.763-1.414
			c0.284-0.481,0.652-0.943,0.824-1.482c0.136-0.427,0.478-0.746,0.715-1.169c0.787-1.4,1.583-2.954,2.001-4.512
			c0.403-1.499,0.836-2.722,0.962-4.297C152.511,227.085,152.608,225.051,152.398,223.08
			C152.249,221.662,152.671,225.642,152.398,223.08z M130.946,235.238c-1.915,0.963-3.027,1.188-4.596,0.928l-0.602-0.1l-0.187-1.69
			c-0.207-1.871-0.231-2.383-0.207-4.417l0.016-1.394l0.625,0.119c2.021,0.385,4.47,0.7,6.05,2.145
			c0.434,0.396,1.576,1.346,1.403,2.064C133.2,233.925,131.813,234.802,130.946,235.238
			C129.031,236.201,132.452,234.481,130.946,235.238z"/></g></g><path id="path2_2_" fill="#FBFBFB" d="M322.619,210.135c-6.312,0.969-14.33,6.81-16.275,11.855
	c-2.057,5.336-1.602,9.856,1.465,14.548c3.502,5.361,7.529,7.966,14.811,9.58c5.09,1.128,6.32,2.084,6.33,4.92
	c0.01,2.976-3.201,6.717-6.127,7.145c-4.885,0.711-10.205-0.17-15.619-2.585c-0.322-0.144-0.621-0.271-0.666-0.285
	c-0.166-0.048-0.604,9.306-0.445,9.519c0.084,0.116,2.59,0.917,3.277,1.132c4.635,1.447,11.355,2.101,15.375,1.494
	c9.523-1.435,14.357-7.545,14.371-18.169c0.008-5.335-0.848-6.266-8.412-9.166c-2.844-1.09-4.781-1.746-9.529-3.227
	c-4.766-1.488-7.311-5.396-6.227-9.562c1.301-4.995,7.006-6.493,20.434-5.364l1.26,0.105l0.371-2.643
	c0.904-6.442,1.045-7.778,0.844-7.903C335.969,210.363,326.67,209.512,322.619,210.135 M196.313,212.809
	c-0.369,7.791-0.158,41.087,0.325,51.186l0.098,2.04l0.858,0.257c2.091,0.626,4.71,0.463,10.774-0.67
	c8.596-1.605,13.793-5.045,18.605-12.312c0.615-0.929,2.561-3.732,3.697-8.281c1.781-6.72,1.021-14.064-2.01-19.407
	c-0.104-0.183-0.375-0.671-0.605-1.083c-3.977-7.174-15.836-12.609-30.386-13.928l-1.248-0.113L196.313,212.809 M124.787,211.313
	c-0.275,0.032-5.979,0.452-11.638,2.558c-0.076,0.069,0.106,55.051,0.106,55.051s11.659-0.538,11.725-0.605
	c0.028-0.027,0.127-3.833,0.22-8.456c0.25-12.467,0.008-11.372,2.814-12.717c1.18-0.565,1.701-0.696,5.023-1.263
	c5.732-0.976,8.417-2.26,11.768-5.626c4.825-4.847,6.35-10.058,5.126-17.519c-0.639-3.892-3.183-6.684-8.378-9.191
	C137.974,211.817,129.796,210.729,124.787,211.313 M353.705,211.583c0.012,0.918,0.826,12.012,0.887,12.061
	c0.014,0.013,3.434,0.106,7.596,0.208c4.162,0.101,7.586,0.203,7.607,0.227c0.088,0.094,0.59,8.525,0.826,13.876
	c0.137,3.117,1.617,29.917,1.617,29.917s9.537-0.319,9.668-0.715c0.094-0.281-0.613-7.288-1.365-13.535
	c-0.178-1.467-0.963-11.35-1.094-13c-0.271-3.402-0.693-16.356-0.537-16.512c0.668-0.669,8.469-0.831,12.533-0.261
	c1.369,0.191,2.512,0.325,2.539,0.299c0.143-0.144,0.59-11.972,0.455-12.094c-0.58-0.532-22.461-0.954-37.525-0.725 M20.62,211.565
	c-2.019,0.228-6.782,1.246-8.742,1.869l-1.742,0.553l0.049,27.399c0.027,15.069,0.09,27.465,0.139,27.546
	c0.192,0.31,11.503-0.223,11.706-0.552c0.068-0.108,0.173-3.398,0.234-7.312c0.173-11.049,0.231-12.008,0.757-12.497
	c1.257-1.167,3.33-1.948,6.319-2.381c6.932-1.004,11.036-3.347,14.914-8.515c3.694-4.925,4.219-14.432,1.042-18.885
	C41.423,213.365,31.198,210.371,20.62,211.565 M80.62,211.559c-7.499,0.939-13.66,5.613-16.226,12.312
	c-1.887,4.924-3.393,17.018-2.866,23c0.849,9.617,3.361,16.65,7.384,20.674c4.504,4.504,11.276,4.882,16.541,0.92
	c5.785-4.352,9.06-10.045,10.648-18.511c0.138-0.732,0.363-1.82,0.502-2.416c2.375-10.237,2.202-24.335-0.367-29.834
	C93.993,212.901,88.177,210.613,80.62,211.559 M276.598,216.477c0.062,2.737,0.193,7.265,0.289,10.061
	c0.406,11.704,0.088,16.503-1.408,21.206c-2.367,7.449-10.111,10.042-14.271,4.779c-2.01-2.543-3.176-8.113-3.5-16.735
	c-0.094-2.475-0.211-5.024-0.26-5.667c-0.135-1.771-0.578-14.396-0.578-16.473v-1.826c0,0-6.828,0.542-7.332,0.546
	c-1.164,0.01-1.174,0.018-1.904,1.475l-0.613,1.22l-0.176,5.03c-0.518,14.78,0.523,31.02,2.352,36.695
	c0.178,0.55,0.406,1.337,0.508,1.75c1.234,5.019,3.914,7.219,9.855,8.097c3.541,0.521,9.025-0.371,11.973-1.95
	c0.32-0.172,7.078-3.588,9.422-5.499c7.795-6.357,8.469-10.998,6.369-43.897l-0.203-3.167l-10.635-0.621L276.598,216.477
	 M130.62,220.802c7.759,0.772,10.655,3.524,9.079,8.629c-0.186,0.601-0.821,1.599-1.01,1.968c-2.232,4.377-9.628,7.59-14.066,6.111
	l-0.663-0.222l-0.286-1.5c-0.938-4.908-1.272-14.089-0.555-15.248C123.278,220.282,126.564,220.397,130.62,220.802 M24.287,220.706
	c8.4,0.488,11.703,1.806,12.666,5.05c1.369,4.609-4.474,11.332-10.537,12.125c-2.407,0.315-5.312-0.07-5.459-0.724
	c-0.9-4.003-1.149-6.89-1.058-12.254C19.985,219.895,19.432,220.423,24.287,220.706 M84.04,221.838
	c1.788,0.498,2.947,1.521,3.864,3.407c5.869,12.078,2.062,28.907-7.57,33.464c-2.281,1.079-4.217,0.183-6.282-2.911
	c-2.18-3.265-3.389-10.507-2.547-15.26c0.187-1.055,0.388-2.292,0.448-2.75c0.159-1.229,1.357-5.712,1.85-6.924
	C76.786,223.522,79.978,220.708,84.04,221.838 M212.594,225.269c1.121,0.629,1.793,1.256,2.379,2.223
	c4.439,7.322,4.943,15.129,1.406,21.796c-2.637,4.974-4.365,6.082-7.207,4.623l-1.219-0.627l-0.107-1.415
	c-0.777-10.252-0.328-26.215,0.789-28.023C208.75,223.659,211.465,224.635,212.594,225.269"/><path id="path1_4_" fill="#FEF100" d="M171.535,234.76c-0.649,0.565-3.048,2.677-5.331,4.69c-2.284,2.014-5.675,5.003-7.537,6.644
	c-1.861,1.64-3.354,3.011-3.317,3.048c0.1,0.101,4.423,0.842,6.7,1.149c2.325,0.314,2.2,0.251,1.873,0.95
	c-0.141,0.301-0.444,0.997-0.673,1.547c-0.5,1.2-1.306,3.047-2.363,5.417c-0.932,2.088-1.585,3.68-1.585,3.864
	c0,0.253,2.781-1.987,8.389-6.758c4.637-3.946,9.111-8.009,9.111-8.275c0-0.114-1.568-0.286-6.166-0.677
	c-1.238-0.105-2.312-0.248-2.386-0.317c-0.119-0.109,0.649-2.267,1.752-4.92c0.19-0.459,0.48-1.209,0.644-1.667
	c0.163-0.458,0.716-1.914,1.229-3.233c0.512-1.321,0.911-2.423,0.886-2.447S172.184,234.194,171.535,234.76"/><path id="path1_5_" fill="#FDA434" d="M189.742,217.439l-0.27,13.658c-0.148,7.513-0.343,17.821-0.433,22.909
	c-0.089,5.087-0.212,11.383-0.273,13.99l-0.11,4.741l1.536-1.324c0.844-0.728,1.736-1.468,1.982-1.644
	c2.241-1.605,2.037,1.488,1.988-30.234l-0.042-27.381L189.742,217.439z M350.512,214.091c-2.287,2.265-2.49,2.923-2.051,6.647
	c1.023,8.694,1.025,8.705,1.855,7.695c1.914-2.33,2.457-6.222,1.943-13.969C352.129,212.492,352.127,212.491,350.512,214.091
	 M272.508,215.223c-0.611,0.751-1.504,1.875-1.982,2.498l-0.873,1.133l0.277,2.367c1.412,12.013,1.398,20.98-0.043,30.41
	c-0.164,1.071-0.115,1.076,0.84,0.083c2.408-2.502,3.646-6.223,4.141-12.445c0.154-1.962-0.064-8.737-0.496-15.347
	c-0.184-2.812-0.498-8.848-0.5-9.625C273.869,213.626,273.732,213.718,272.508,215.223 M110.162,215.131
	c-1.905,2.134-1.756,0.852-1.873,16.126c-0.051,6.601-0.172,18.812-0.269,27.14c-0.097,8.326-0.146,15.17-0.109,15.207
	c0.036,0.036,0.841-0.997,1.787-2.297l1.721-2.363l-0.029-14.094c-0.017-8.579-0.124-16.832-0.274-21.093
	c-0.136-3.85-0.318-9.653-0.406-12.896C110.539,214.541,110.553,214.693,110.162,215.131 M6.503,216.187l-0.927,1.235l-0.109,7.584
	c-0.261,18.257-0.613,48.873-0.563,48.924c0.053,0.054,2.005-2.636,3.07-4.228l0.521-0.78l-0.123-16.25
	c-0.121-15.926-0.577-36.77-0.819-37.402C7.45,214.999,7.288,215.14,6.503,216.187 M65.917,217.798
	c-2.082,2.237-5.085,6.491-6.344,8.988c-0.194,0.383-0.427,0.833-0.519,1c-2.354,4.28-4.007,12.754-3.798,19.471
	c0.208,6.694,2.375,16.807,4.493,20.962c2.199,4.316,8.321,6.822,13.895,5.688c1.561-0.318,1.806-0.484,0.947-0.644
	c-1.021-0.188-3.579-1.319-4.824-2.133c-5.006-3.271-7.356-7.912-9.575-18.905c-1.712-8.478-1.1-17.344,1.73-25.058
	c1.205-3.286,3.837-8.868,4.575-9.703C67.008,216.887,66.485,217.188,65.917,217.798 M243.336,218.132
	c-2.713,2.893-3.125,9.447-1.682,26.791c0.289,3.479,0.443,6.639,0.475,9.667c0.102,10.595,2.021,14.834,8.074,17.844
	c5.617,2.794,10.857,2.715,17.584-0.266c7.879-3.491,11.881-6.271,13.49-9.37c0.607-1.173,0.543-1.217-0.533-0.37
	c-4.168,3.279-8.426,5.416-13.625,6.835c-3.961,1.082-10.004,0.908-13.404-0.384c-3.77-1.433-4.439-2.195-5.682-6.456
	c-0.986-3.381-1.629-6.676-2.908-14.916c-0.609-3.928-0.941-10.364-1.041-20.209c-0.053-5.293-0.146-9.625-0.207-9.625
	C243.814,217.673,243.572,217.88,243.336,218.132 M124.931,222.875c-0.23,0.373-0.27,3.632-0.044,3.633
	c4.584,0.027,8.603,1.896,10.586,4.922c0.814,1.242,2.22-0.958,2.227-3.48c0.005-2.092-0.829-2.992-3.654-3.94
	C132.266,223.411,125.147,222.526,124.931,222.875 M21.812,224.258c-0.211,2.497-0.252,2.376,0.849,2.493
	c5.172,0.551,7.468,1.651,9.646,4.619l0.607,0.825l0.581-0.553c0.952-0.904,1.199-1.641,1.204-3.574l0.003-1.689l-0.66-0.597
	c-1.702-1.537-5.045-2.416-10.355-2.723l-1.765-0.101L21.812,224.258 M82.287,224.332c-0.961,0.238-2.118,0.897-3.014,1.716
	c-1.025,0.938-1.073,1.069-0.473,1.297c1.522,0.579,4.619,4.72,5.131,6.859c1.352,5.657,0.565,13.442-2.046,20.219
	c-0.694,1.801-0.605,1.844,0.734,0.354c3.31-3.684,4.354-6.371,5.254-13.52c0.855-6.789,0.586-9.402-1.405-13.663
	C85.188,224.857,83.977,223.912,82.287,224.332 M323.637,224.78c-2.441,0.523-4.457,1.584-5.83,3.065
	c-1.029,1.113-1.182,1.462-0.479,1.101c2.387-1.23,7.418-1.537,12.041-0.735c1.422,0.247,2.959,0.495,3.418,0.551l0.832,0.104
	l0.885-1.787c0.486-0.982,0.824-1.847,0.75-1.921C334.713,224.616,325.756,224.326,323.637,224.78 M355.619,226.343
	c-1.688,0.26-2.877,1.072-3.535,2.413c-0.246,0.499-0.412,0.939-0.371,0.977c0.039,0.037,2.625,0.122,5.742,0.188l5.67,0.12
	l0.969-1.698c0.533-0.934,0.938-1.729,0.898-1.769C364.686,226.267,357.289,226.087,355.619,226.343 M381.039,227.706
	c0.004,1.899-0.004,1.893,1.625,1.477c1.869-0.477,3.727-0.453,5.805,0.074c2.061,0.522,2.137,0.521,2.51-0.065
	c0.17-0.266,0.625-0.899,1.016-1.409s0.709-0.962,0.709-1.003c0-0.13-2.576-0.258-7.209-0.359l-4.457-0.097L381.039,227.706
	 M366.424,227.819c-0.926,1.262-1.947,3.188-2.395,4.521c-0.793,2.36-0.287,11.575,1.176,21.417
	c0.178,1.191,0.438,3.291,0.578,4.666s0.332,3.139,0.424,3.917c0.35,2.955,0.479,4.685,0.594,7.875
	c0.133,3.708,0.113,3.671,1.275,2.417c1.25-1.353,1.547-2.492,1.529-5.875c-0.012-2.414-0.666-14.212-1.076-19.417
	c-0.09-1.146-0.352-5.421-0.58-9.5c-0.379-6.746-0.672-10.817-0.787-10.927C367.139,226.889,366.807,227.298,366.424,227.819
	 M302.637,230.007c-0.885,3.616-0.598,6.313,1.02,9.544c2.139,4.28,3.49,5.489,9.744,8.717c4.99,2.575,8.742,5.432,9.457,7.197
	c0.594,1.469,3.379-1.434,3.777-3.939c0.168-1.041-0.109-1.194-3.463-1.903c-4.385-0.927-8.336-2.364-10.553-3.838
	c-2.164-1.439-2.4-1.652-4.291-3.861c-2.768-3.232-4.365-7.24-5.08-12.75l-0.141-1.083L302.637,230.007 M209.869,230.755v2.247
	l0.625,0.396c1.783,1.128,3.393,3.176,4.52,5.744c0.35,0.797,0.723,1.636,0.83,1.864c0.293,0.621,0.119-5.462-0.189-6.667
	c-0.682-2.659-1.9-4.15-4.428-5.42C209.844,228.224,209.869,228.189,209.869,230.755 M140.787,246.028
	c-3.126,2.064-7.081,3.312-10.502,3.312c-2.163,0-3.248,0.623-3.248,1.865c0,1.315,1.222,1.63,3.376,0.87
	c0.386-0.137,1.266-0.394,1.955-0.571c3.045-0.785,5.668-2.186,7.963-4.254C141.842,245.887,142.118,245.149,140.787,246.028
	 M36.953,246.697c-3.603,2-5.555,2.592-9.174,2.783c-2.852,0.149-3.612,0.517-3.708,1.794c-0.112,1.486,1.037,1.693,4.216,0.757
	c4.902-1.444,6.791-2.444,9.458-5.009C39.251,245.573,39.095,245.509,36.953,246.697 M302.193,256.812
	c-1.633,1.04-2.672,2.699-2.994,4.782c-0.191,1.229-0.438,8.245-0.289,8.245c0.191,0,2.535-2.87,3.123-3.83
	c1.252-2.034,1.752-5.729,1.236-9.128C303.17,256.221,303.125,256.219,302.193,256.812 M214.869,266.603
	c-7.049,2.262-15.232,3.42-18.463,2.614l-0.713-0.178l-2.364,2.607c-1.624,1.791-2.28,2.623-2.097,2.658
	c0.354,0.068,8.059-1.055,10.058-1.466c5.768-1.187,9.736-2.806,13.373-5.455C216.211,266.256,216.234,266.165,214.869,266.603
	 M331.461,267.444c-5.682,2.524-13.191,3.222-19.568,1.814c-0.607-0.134-1.961-0.431-3.006-0.659s-2.381-0.575-2.967-0.771
	l-1.066-0.355l-0.74,0.578c-1.764,1.373-2.723,2.437-3.4,3.767c-0.441,0.865-0.406,0.91,0.99,1.241
	c4.475,1.066,5.68,1.321,7.666,1.621c7.723,1.166,14.977-0.556,20.834-4.944c1.127-0.845,3.471-3.258,2.959-3.045
	C333.139,266.7,332.373,267.039,331.461,267.444 M379.203,270.449c-6.654,0.452-8.309,1.061-9.566,3.519
	c-0.393,0.767-0.389,0.767,4.643,0.778c5.984,0.015,6.053-0.014,6.943-2.941C381.697,270.252,381.734,270.277,379.203,270.449
	 M119.037,271.181c-2.521,0.062-5.109,0.128-5.75,0.146l-1.167,0.033l-0.824,1.28c-0.453,0.705-0.978,1.462-1.166,1.681
	l-0.343,0.398l0.583-0.12c2.482-0.511,9.3-0.453,10.377,0.088l0.627,0.315l0.661-0.874c2.029-2.683,2.312-3.17,1.793-3.092
	C123.713,271.054,121.558,271.12,119.037,271.181 M11.846,271.465l-2.607,0.05l-0.877,1.287c-0.483,0.709-1.035,1.469-1.226,1.688
	l-0.349,0.398l0.583-0.12c2.609-0.537,9.492-0.477,10.436,0.093c0.286,0.172,0.558,0.312,0.604,0.312c0.069,0,0.9-1.12,2.605-3.512
	C21.262,271.315,20.469,271.298,11.846,271.465"/></svg></a><style>
.logo-wrapper svg {
height: 30px;
width: 166px;
}
</style><!-- End User Code --></div><div class="" id="sTop_Bar_2_no_ads_0_0_20_0_0_6_0_2_1"><!-- User Code --><div class="custom__sections"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_2_no_ads_0_0_20_0_0_6_0_2_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
      .search-form {
          position: absolute;
          top: 0;
          right: 0;
          z-index: 1;
          height:60px;
          line-height:60px;
      }
      .search-form__open:hover,.search-form__open:focus {
      color:#fff;
      }
      .search-form__close, .show-search .search-form__open {
          display: none;
      }
      .search-form__submit {
          display: none;
          position: absolute;
          border: none;
          left: 0;
          top: 4px;
          line-height: 50px;
          background-color: transparent;
      }
      .search-form__open {
          display: inline-block;
          vertical-align: middle;
          bottom: 2px;
          position: relative;
          color: #fff;
          font-size: 22px;
          padding: 0 30px;
      }
      .search-form__text-input {
          display: none;
          height: 42px;
          font-size: 16px;
          background-color: #f4f4f4;
          border: none;
          color: #8f8f8f;
          text-indent: 25px;
          padding: 0;
          width: 220px;
          position: absolute;
          right: 0;
          top: 0;
          bottom: 0;
          margin: auto;
      }
      .show-search .search-form__close {
          display: inline-block;
          font-size: 16px;
          color: #fff;
      }
      .show-search .search-form__close {
          position: relative;
          display: block;
          bottom: 0;
          margin: auto;
          line-height: 60px;
          right: 0;
          z-index: 1;
      }
      .show-search .search-form__text-input {
          display: block;
          background-color: #242424;
          border-bottom: 2px solid #fff;
      }
      .show-search .search-form__submit {
          display: inline-block;
          vertical-align: middle;
          padding: 0;
          color: #fff;
          font-size: 22px;
      }
      .show-search .search-form {
      right:20px;
      }
      .show-search .search-form__open {
      padding:0;
          display: inline-block;
      }
      .show-search .search-form__open.fa-search:before {
          content: "\f00d";
      }
      .rebelbar.show-search .social-links {
      margin-right:207px;
      }
      @media (max-width: 767px){
      .search-form form {
          text-align: right;
      }
      form__text-input {
          width: 100%;
          height: 35px;
      }
      .show-search .search-form{
          left: 60px;
          right: 20px;
          z-index: 1;
          background-color: #242424;
      }
      .search-form .search-form__text-input {
          width: 100%;
          height: 35px;
      }
      }
      @media (min-width: 768px){
      .search-form__submit {
          left: -207px;
          top: 0;
          line-height: 42px;
      }
      }
      </style><!-- End User Code --><!-- User Code --><style>
       @media (min-width: 768px) {
      .rebelbar.skin-simple .logo__image {
          max-width: 440px !important;
          max-height:30px;
      
      }
        </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_2_no_ads_0_0_20_0_0_7"></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[top_bar_2_no_ads]/abtests/abtest/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>
<!-- User Code --><style>
/*ins{background:transparent}
  
.body-description [id^="ezoic-pub"]:before {
    content: "Advertisement";
    color: #ccc;
    text-transform: uppercase;
    font-size: 8pt;
    letter-spacing: 4px;
}
  
.body-description [id^="ezoic-pub"] {
    border-top: 1px solid #eee;
    border-bottom: 1px solid #eee;
  	padding: 10px 0;
  	text-align: center;
}*/
</style><!-- End User Code --><!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><!-- User Code --><script async type="text/lazy-javascript" priority="2">
    rblms.require(['//i.geistm.com/js/gdp.min.js']);
</script><!-- End User Code --><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:transparent;color:#ccc}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:#ccc}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:#fff!important}

</style><!-- End User Code --><!-- User Code --><style>
/* start SLIDESHOW */
/* slideshow container */
.listicle-slideshow .rebellt-item-media-container {
margin: 0 20px !important;
}
/* arrow container width */
.listicle-slideshow-switch-page-btn {
width: 45px !important;
}
/* arrow size */
i.fa.fa-play-circle.fa-flip-horizontal, i.fa.fa-play-circle {
font-size: 40px !important;
}
/* Prev arrow position */
.listicle-slideshow--prev {
left: -45px !important;
}
/* Next arrow position */
.listicle-slideshow--next {
right: -45px !important;
}
.listicle-slideshow-pager {
opacity:0.5;
}
.listicle-slideshow-pager .listicle-slideshow--prev,
.listicle-slideshow-pager .listicle-slideshow--next {
background:transparent;
color:#ccc;
}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i {
color:#ccc;
}
.rebellt-item-media-container:hover .listicle-slideshow--prev,
.rebellt-item-media-container:hover .listicle-slideshow--next {
background:linear-gradient(black, white);
}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i {
color:#fff !important;
}


@media screen and (max-width: 691px) {
  /* arrow container width */
  .listicle-slideshow-switch-page-btn {
  width: 40px !important;
  }
  /* arrow size */
  i.fa.fa-play-circle.fa-flip-horizontal, i.fa.fa-play-circle {
  font-size: 30px !important;
  }
  /* Prev arrow position */
  .listicle-slideshow--prev {
  left: -40px !important;
  }
  /* Next arrow position */
  .listicle-slideshow--next {
  right: -40px !important;
  }
}
  

/* end SLIDESHOW */
  
  
  /*---- ICONS ----*/
.sprite-ui-inline {
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-repeat: no-repeat;
    display: inline-block;
    margin-right: 10px;
    position: relative;
    vertical-align: middle;
    bottom: 2px;
}
.sprite-ui-top-stories {
    width: 14px;
    height: 14px;
    background-position: -104px -108px;
}
.sprite-ui-trending {
    background-position: -67px -76px;
    width: 23px;
    height: 30px;
    margin-top: -3px;
}
.sprite-ui-popular {
    background-position: -100px -49px;
    width: 28px;
    height: 27px;
}
.sprite-ui-play {
    background-position: -130px 0;
    width: 23px;
    height: 26px;
}
.sprite-ui-related {
    background-position: -100px -23px;
    width: 29px;
    height: 26px;
}
.sprite-ui-newsletter {
    background-position: 0 0;
    width: 67px;
    height: 46px;
}
.sprite-ui-more {
    background-position: -26px -108px;
    width: 26px;
    height: 26px;
}
  
  /* Widget headlines */
  .main-widget-headline {
    font-weight: 400;
    text-transform: uppercase;
    color: #414141;
    margin-bottom: 20px;
    font-size: 24px;
    font-family: 'arial',' sans-serif';
}
.main-widget-headline.popular--news {
    padding: 12px 10px;
    background: #fff;
    margin-bottom: 0;
}
  
/* FB share icon spacing */
.widget__body .widget__shares i.icons-share.fb.fa.fa-facebook {
left: -100px !important;
}
.widget__body .widget__shares a {
line-height: 23px !important;
letter-spacing: .02em;
}

</style><!-- End User Code --><!-- User Code --><style>
.body hr {
    display: block;
}
.body-description h2 a {
    font-size: inherit !important;
}
.post-container .widget__shares.share-panel .share-fb{
    width: auto !important;
    padding: 5px 14px;
}
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb {
    width: auto !important;
    padding: 0 14px !important;
}
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    content: 'Share this story';
    padding-left: 10px;
    vertical-align: middle;
    color: #ffffff;
    text-transform: uppercase;
    font-size: 10px;
    font-weight: 400;
    display: inline-block;
    margin-top: -4px;
}
.post-author__name:before {
    content: "by ";
    color: #414141;
    font-weight: 400;
}
.tags {
    margin: 20px 0;
}
.newsletter-wrapper > div {
    overflow: hidden;
}

@media (min-width: 768px) and (max-width: 1259px) {
.newsletter-wrapper .sprite-ui-newsletter {
    float: left;
    margin: 0 15px 0 0;
    vertical-align: middle;
}
.newsletter-wrapper .module-headline__text span {
    float: left;
    max-width: 165px;
    margin: -7px 0 0;
    line-height: 1.25;
    vertical-align: middle;
}
}
@media (min-width: 768px) {
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    font-size: 18px;
}
.tags {
    margin: 30px -3px 33px;
}
  p.shortcode-media.shortcode-media-twitter_embed {
text-align: center;
}
.shortcode-media iframe[id*="twitter-embed"] {
max-width: 500px !important;
display: flex;
margin: auto !important;
}
iframe {
display: flex;
margin: 0 auto !important;
}
  
.body-description iframe[class*="rm-shortcode"] {
max-width: 500px !important;
display: flex;
margin: 0 auto !important;
}

.share-tab-img {
display: block;
}
.share-tab-img img {
margin: 0 auto;
display: block;
}
  
@media (max-width: 767px) {
.post-container .share i {
    font-size: 18px;
}
}
@media (min-width: 960px){
.with-floating-shares .rebelbar.skin-simple .search-form {
    display: block;
}
}
</style><!-- End User Code --><div class="" id="sPost_0_0_14_0_0_0_2"><div id="sPost_0_0_14_0_0_0_2_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_14_0_0_0_2_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-109"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-7j+f1-1n-4h+eh"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="4205320898"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="sm-mb-2" id="sSide_Bar_0_0_16_0_0_0_0_1"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-pinterest" href="https://www.pinterest.com/Popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open pinterest">
    <span aria-hidden="true" class="fa fa-pinterest"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><div class="popular-news" id="sSide_Bar_0_0_16_0_0_0_0_2"><!-- User Code --><div class="main-widget-headline"><i class="sprite-ui-inline sprite-ui-popular"></i>Popular News</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_16_0_0_0_0_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-link_text="Latest Stories &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_16_0_0_0_0_2_1"
        data-attr-source_url="frontpage"
        data-attr-layout_headline="left"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-headline_text=""
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts[1]-"
        data-attr-without_current="true"
        data-attr-exclude_section="HidePosts,hideme,sponsored,sponsored-hot,Advertisment-Feature,scandalous"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections"
        data-attr-limit="4"
        data-attr-link_href="https://www.popdust.com"
        data-attr-layout_image_column_width="31"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-lovethatlookfrompopeyespic tag-beyonce tag-popeyes tag-ivy-park tag-popeyes-uniform tag-ivy-park-pre-sale tag-adidas post-section--CULTURE" 
                 elid="2644969888">
<article class="clearfix page-article sm-mb-1 quality-HD post-2644969888" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/beyonce-popeyes-2644969888.html"  aria-label="Everyone Is Wrong About the Beyoncé-Popeye&#39;s Controversy">
        Everyone Is Wrong About the Beyoncé-Popeye&#39;s Controversy
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/beyonce-popeyes-2644969888.html"  aria-label="Everyone Is Wrong About the Beyoncé-Popeye&#39;s Controversy">
                            <div class="widget__image crop-3x2"role="img"
                                    aria-label="beyonce popeyes"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzUyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NTAxNjcxN30.aDCdNC0xvuiKlo5seLAjLJ7u1Iy18p8T6ALl9T3OKf8/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C106&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzUyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NTAxNjcxN30.aDCdNC0xvuiKlo5seLAjLJ7u1Iy18p8T6ALl9T3OKf8/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C106&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzUyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NTAxNjcxN30.aDCdNC0xvuiKlo5seLAjLJ7u1Iy18p8T6ALl9T3OKf8/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C106&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a></div></div></div>
</article>
                </div>
                
                <div class="widget tag-bellletstalk tag-twitter-com tag-bellletstalkhttps tag-canadaland tag-julie-conder tag-psyc4180 tag-chantelle0090 tag-bell-lets-talk tag-corporate-wellness tag-prisons tag-mental-illness tag-depression tag-anxiety tag-twitter tag-bell tag-family-members tag-long-distance-calls tag-mental-health-condition tag-donate-five-cents tag-phone-customer tag-health-initiatives-in-canada tag-mental-health-problem tag-support-groups tag-text-messages tag-talk-filter tag-bell-canada tag-bell-lets-talk tag-mental-health-initiatives tag-mental-health-programs tag-talk-campaign post-section--CULTURE" 
                 elid="2644969384">
<article class="clearfix page-article sm-mb-1 quality-HD post-2644969384" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/bell-lets-talk-and-the-corporatization-of-mental-health-2644969384.html"  aria-label="Bell Let&#39;s Talk and the Corporatization of Mental Health">
        Bell Let&#39;s Talk and the Corporatization of Mental Health
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/bell-lets-talk-and-the-corporatization-of-mental-health-2644969384.html"  aria-label="Bell Let&#39;s Talk and the Corporatization of Mental Health">
                            <div class="widget__image crop-3x2"role="img"
                                    aria-label="Bell Let&#39;s Talk"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzQxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU4NTAzNjgzNX0.oujK3KXtSDzkoUTb3uGF6Anf5FEM1hcDtxq9QR-_KvQ/img.png?width=1200&amp;coordinates=80%2C0%2C80%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzQxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU4NTAzNjgzNX0.oujK3KXtSDzkoUTb3uGF6Anf5FEM1hcDtxq9QR-_KvQ/img.png?width=600&amp;coordinates=80%2C0%2C80%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzQxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU4NTAzNjgzNX0.oujK3KXtSDzkoUTb3uGF6Anf5FEM1hcDtxq9QR-_KvQ/img.png?width=600&amp;coordinates=80%2C0%2C80%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a></div></div></div>
</article>
                </div>
                
                <div class="widget tag-hobo-johnson tag-peach-scone tag-npr-tiny-desk-contest tag-tiny-desk tag-viral-video tag-rap-music tag-emo-rapper tag-lovemakers tag-sexual-assault tag-genital-herpes tag-mover-awayer tag-the-rise-of-hobo-johnson tag-the-fall-of-hobo-johnson tag-sex-in-the-city tag-npr tag-npr-music tag-lil-peep tag-album-the-rise-of-hobo-johnson tag-lil-tracy tag-trippie-redd tag-sacramento-ca tag-npr-tiny-desk tag-hobo-johnson-npr-tinydesk-concert tag-who-is-hobo-johnson tag-hobo-johnson-canceled tag-soundcloud-rappers tag-rapper-singer-songwriter tag-rap-artist tag-indie-rock tag-trap-beats tag-hobo-johnson-and-the-lovemakers tag-hip-hop tag-frank-lopes-jr tag-juice-wrld tag-nprs-tiny-desk post-section--CULTURE" 
                 elid="2644969399">
<article class="clearfix page-article sm-mb-1 quality-HD post-2644969399" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/hobo-johnson-mysogyny-2644969399.html"  aria-label="Misogyny Disguised as Misery: We Need to Talk About Hobo Johnson">
        Misogyny Disguised as Misery: We Need to Talk About Hobo Johnson
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/hobo-johnson-mysogyny-2644969399.html"  aria-label="Misogyny Disguised as Misery: We Need to Talk About Hobo Johnson">
                            <div class="widget__image crop-3x2"role="img"
                                    aria-label="hobo johnson"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzMwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MjYzNzcxMH0.B1w4zmB7exlhZ_9mizk1sVfFwtUoetsYgNAsTYUb2nk/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C18&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzMwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MjYzNzcxMH0.B1w4zmB7exlhZ_9mizk1sVfFwtUoetsYgNAsTYUb2nk/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C18&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzMwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MjYzNzcxMH0.B1w4zmB7exlhZ_9mizk1sVfFwtUoetsYgNAsTYUb2nk/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C18&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a></div></div></div>
</article>
                </div>
                
                <div class="widget tag-barbie tag-mattel tag-disability tag-toys tag-diversity tag-diversity-in-matters tag-diversity-issue tag-diverse-barbie tag-diverse-toys tag-doll-line-free tag-kids-can-benefit tag-skin-tones tag-kids-to-express tag-hair-texture tag-benefit-from-dol-play tag-gender-inclusive-barbie tag-body-types tag-inclusive-barbie tag-woke-barbie tag-different-kinds-of-barbie tag-barbie-doll-controversy tag-resonates-so-strongly tag-celebrate-the-positive-impact post-section--CULTURE" 
                 elid="2644969078">
<article class="clearfix page-article sm-mb-1 quality-HD post-2644969078" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/barbie-diverse-doll-2644969078.html"  aria-label="Mattel to Add More Diverse Barbies with Vitiligo, Prosthesis, and No Hair">
        Mattel to Add More Diverse Barbies with Vitiligo, Prosthesis, and No Hair
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/barbie-diverse-doll-2644969078.html"  aria-label="Mattel to Add More Diverse Barbies with Vitiligo, Prosthesis, and No Hair">
                            <div class="widget__image crop-3x2"role="img"
                                    aria-label="diverse Barbie"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzIwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NzE1NTg2M30.Yg2fLqL9MJdp1IxuzGGQTklUCKpuJitvUdseaCNx8Fo/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C521&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzIwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NzE1NTg2M30.Yg2fLqL9MJdp1IxuzGGQTklUCKpuJitvUdseaCNx8Fo/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C521&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzIwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NzE1NTg2M30.Yg2fLqL9MJdp1IxuzGGQTklUCKpuJitvUdseaCNx8Fo/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C521&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Latest Stories &rang;</span></a></div></div><!-- User Code --><div class="main-widget-headline"><i class="sprite-ui-inline sprite-ui-popular"></i>Top Deals</div><!-- End User Code --><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_16_0_0_0_0_2_3"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_sponsored"
        data-source-type="page"
        data-section-id="22020607"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-data-rm-advanced="true"
        data-attr-source_site="parent_site"
        data-attr-link_text="More Deals &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_16_0_0_0_0_2_3"
        data-attr-source_url="sponsored"
        data-attr-layout_headline="left"
        data-attr-section_url="sponsored"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-headline_text=""
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections"
        data-attr-limit="2"
        data-attr-link_href="https://www.popdust.com/sponsored/"
        data-attr-layout_image_column_width="31"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-meal-delivery-kits tag-best-meal-kits tag-hellofresh post-section--sponsored" 
                 elid="2644969257">
<article class="clearfix page-article sm-mb-1 quality-HD post-2644969257" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/stay-on-track-this-year-with-hellofresh-2644969257.html"  aria-label="Stay On Track This Year With HelloFresh">
        Stay On Track This Year With HelloFresh
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/stay-on-track-this-year-with-hellofresh-2644969257.html"  aria-label="Stay On Track This Year With HelloFresh">
                            <div class="widget__image crop-3x2"role="img"
                                    aria-label="hellofresh meal on plate on wooden table"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzI0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTExMDY3Mn0.GfZeZsPGBPhNZHgOwg5t_qua24WN4iS6LLhiASp0hqk/img.jpg?width=1200&amp;coordinates=0%2C0%2C0%2C1&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzI0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTExMDY3Mn0.GfZeZsPGBPhNZHgOwg5t_qua24WN4iS6LLhiASp0hqk/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C1&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzI0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTExMDY3Mn0.GfZeZsPGBPhNZHgOwg5t_qua24WN4iS6LLhiASp0hqk/img.jpg?width=600&amp;coordinates=0%2C0%2C0%2C1&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a></div></div></div>
</article>
                </div>
                
                <div class="widget post-section--sponsored" 
                 elid="2644968773">
<article class="clearfix page-article sm-mb-1 quality-HD post-2644968773" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/weniger-planen-mehr-kochen-mit-hellofresh-2644968773.html"  aria-label="Weniger planen, mehr kochen. Mit HelloFresh!">
        Weniger planen, mehr kochen. Mit HelloFresh!
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/weniger-planen-mehr-kochen-mit-hellofresh-2644968773.html"  aria-label="Weniger planen, mehr kochen. Mit HelloFresh!">
                            <div class="widget__image crop-3x2"role="img"
                                    aria-label="Weniger planen, mehr kochen. Mit HelloFresh!"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzAzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NTA0MjU4N30.UF_j6barA9ZJD4KSHNAlOAAVUIBEkPNOgkzbtY-Bu0s/img.jpg?width=1200&amp;coordinates=2%2C0%2C3%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzAzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NTA0MjU4N30.UF_j6barA9ZJD4KSHNAlOAAVUIBEkPNOgkzbtY-Bu0s/img.jpg?width=600&amp;coordinates=2%2C0%2C3%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNzAzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NTA0MjU4N30.UF_j6barA9ZJD4KSHNAlOAAVUIBEkPNOgkzbtY-Bu0s/img.jpg?width=600&amp;coordinates=2%2C0%2C3%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals &rang;</span></a></div></div><div class="separation" id="sSide_Bar_0_0_16_0_0_0_0_2_4"><!-- User Code --><div id="ezoic-pub-ad-placeholder-108"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --></div></div>

<div id="sPost_0_0_14_0_0_0_2_0_0_0_2">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div id="sPost_0_0_14_0_0_0_2_0_0_0_2_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_14_0_0_0_2_0_0_0_2_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='0803b7c8-1e89-411d-8e88-9c6d8cabbc29'></script><!-- End User Code --><!-- User Code --><script>
window.onscroll = throttle(hideStickyAd,200);

function hideStickyAd(){
  var footer_div = document.getElementsByClassName("footer")[0];
  if (footer_div != undefined) {
    var ad_div = document.getElementsByClassName("sticky-target")[0];
    var footer_pos = footer_div.getBoundingClientRect().top;
    var ad_div_pos = ad_div.getBoundingClientRect().top;
    var ad_size = 1000;

    if(ad_div_pos+ad_size>=footer_pos){
       ad_div.style.display = "none"; 
    } else {
       ad_div.style.display = "block"; 
    }
  }
}

function throttle(callback, limit) {
    var wait = false;                  
    return function () {               
        if (!wait) {                  
            callback.call();           
            wait = true;              
            setTimeout(function () {   
                wait = false;          
            }, limit);
        }
    }
}

</script><!-- End User Code -->
</div>


    </div>
</div>



    </div>
    
        
        
        
    
</div>
</div>



<div id="sPost_0_0_14_0_0_0_2_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="post-container" id="sPost_0_0_14_0_0_0_2_0_1_0"><div id="sPost_0_0_14_0_0_0_2_0_1_0_0_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,Separator,Tumblr,GooglePlus,Linkedin,Whatsapp,Reddit" data-attr-format="splash-custom" data-attr-all_element_order="section,date,headline,subheadline,author,like_button,post_shares,follow_button,photo_credit,body,snark_line,badges,community_comments,badges_sponsored,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,community_name,photo_caption,all_sections" data-attr-layout_all_date_format="%m/%d/%y" data-attr-layout_mobile_image_crop="3x2" data-attr-layout_date="top" data-attr-layout_author="bottom" data-attr-layout_image_column_width="20" data-attr-layout_like_button="bottom" data-attr-layout_section="top" data-attr-id="sPost_0_0_14_0_0_0_2_0_1_0_0_1_0" data-attr-layout_headline="top" data-attr-layout_subheadline="top" data-attr-layout_all_image_crop="3x2" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article class="clearfix page-article sm-mb-1 quality-HD post-2644966973" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/music/"
    >MUSIC</a>
    
<span class="post-date">01/29/20</span><div class="headline-container">
    <h1 class="headline h1">
        27 Things That Have Happened Since Rihanna&#39;s Last Album, &#39;ANTI&#39;
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>It's been four grueling years of no new music from Rihanna.</p></h2>
</div>
</div><div class="widget__head">
                            <div class="widget__image crop-3x2"role="img"
                                    aria-label="Rihanna"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTg3MDAxOH0.XTphmkQyopNzp76v8MBQjAG1WDxGAj4XN0brAjp6JUc/img.jpg?width=1200&amp;coordinates=150%2C0%2C150%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTg3MDAxOH0.XTphmkQyopNzp76v8MBQjAG1WDxGAj4XN0brAjp6JUc/img.jpg?width=600&amp;coordinates=150%2C0%2C150%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTg3MDAxOH0.XTphmkQyopNzp76v8MBQjAG1WDxGAj4XN0brAjp6JUc/img.jpg?width=600&amp;coordinates=150%2C0%2C150%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></div><div class="widget__body clearfix sm-mt-1"><div class="post-author-list"><div class="post-author">
            <a href="https://www.popdust.com/u/abbyjones">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjA5OTI5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MzgwNTI3OX0.I6thuuiIpHAFetNBeJS_q8DMn9Gy0VptQirjkFSib8Y/img.jpg?width=210")'></div>
                
            </a>
            <a href="https://www.popdust.com/u/abbyjones" class="post-author__name">Abby  Jones</a>
            
        </div></div><div class="like-button"></div></div></div></div>
</article>
</div>
</div><div id="sPost_0_0_14_0_0_0_2_0_1_0_2" class="post-partial article__body">

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2644966973"
        
            data-elid="2644966973"
            
                data-authors="Abby  Jones"
            
            
                data-headline="27 Things That Have Happened Since Rihanna&#39;s Last Album, &#39;ANTI&#39;"
            
        >

        <div class="body-description" ><h2>The world's wealthiest female musician hasn't been making a lot of music lately.
</h2><!-- Ezoic - topofpage1 - top_of_page --><div id="ezoic-pub-ad-placeholder-625"></div>
<!-- End Ezoic - topofpage1 - top_of_page --><p></p><center><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" data-ad-client="ca-pub-4301469008561137" data-ad-slot="9626795938" style="display:inline-block;width:468px;height:60px"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center><p></p><p>It's officially been four years since our majesty Robyn Rihanna Fenty released her eighth and most recent album, <em>ANTI.</em> That's not to say she hasn't been busy—she <em>is</em> running her own lines of makeup and lingerie, after all.</p><!-- Ezoic - undersecond12 - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --><p>But no matter how successful, Rihanna's recent business and acting endeavors could never satisfy our need for her music. A lot has happened since January 2016, and we're long overdue for another record to soundtrack all our bad b*tch <em>and </em>sad b*tch moments.</p><!-- Ezoic - undersecond12 - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-632"></div>
<!-- End Ezoic - undersecond12 - under_second_paragraph --><p>To evidence just how much time has passed, here are 27 things that have happened since Rihanna released <em>ANTI.</em></p><ol class="ee-ol"><li><strong>Leonardo DiCaprio won his first Oscar.</strong></li>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="HLRKCW1580333036" data-rm-shortcode-name="rebelmouse-image" id="c71ea" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTU3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NDMxODIyM30.xWGp9o8hgHyRDqVJW9W-_et5s5K_7RJrs8Zpvkyuo2s/img.jpg?width=980"/>
        
        
        </p>
        <p><br/></p><li><strong>Prince and David Bowie died just months apart from each other.</strong></li><li><strong>Angelina Jolie and Brad Pitt divorced.</strong></li><li><strong>One Direction broke up, and each member released a solo album.</strong></li><li><strong>Kim Kardashian was robbed in Paris.</strong></li><li><strong>Beyoncé debuted her visual album <em>Lemonade </em>on HBO.<br/></strong></li><li><strong>Ryan Lochte lied about being robbed in Rio.</strong></li>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="KDN49P1580333036" data-rm-shortcode-name="rebelmouse-image" id="437b0" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTY1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NDE4NzQwNn0.OSinge5asvDI-jRdp-jZc-84zonNPljBtFcIqSSZqek/img.jpg?width=980"/>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">GTY 588698950 S SPO OLY BRA</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            Getty Images
        </small>
        </p>
        <p><br/></p><li><strong>Donald Trump was elected president of the United States.</strong></li><li><strong>Ariana Grande organized her One Love Manchester benefit concert in less than two weeks.</strong></li>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="N9Z8M01580333036" data-rm-shortcode-name="rebelmouse-image" id="facdb" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTk5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTA5MDE1Nn0.CNuURbllbN-s-cGDvJWkxDlYbFWSifsKassBVA1V9xY/img.jpg?width=980"/>
        
        
        </p>
        <p><br/></p><li><strong>The #MeToo hashtag took flight.</strong></li><li><strong>Beyoncé pulled out of her Coachella headline slot because she was pregnant with twins. She made up for it the next year with arguably the best, most detailed festival performance of all time.</strong></li><li><strong>Beyonce and JAY-Z made an album together and rented out the f--king Louvre.</strong></li>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="WZ6JDN1580333036" data-rm-shortcode-name="rebelmouse-image" id="a1157" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTgwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NDIxMzc0Nn0.e2fo5hs6WQ_pjMhvqQQknLztakbskaj12ijWuOycCjw/img.jpg?width=980"/>
        
        
        </p>
        <p><br/></p><li><strong>Prince Harry and Meghan Markle got engaged, married, had a baby, and essentially resigned from the Royal Family.</strong></li><li><strong>The Snapchat hotdog took over the world.</strong></li>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="LLEA2N1580333036" data-rm-shortcode-name="rebelmouse-image" id="58659" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTgyMi9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTU4MDU2NDMzMH0.HtyQknflGH0PDifvd1dwnJqprWrA6LOEPyF2F5KGjoA/img.gif?width=980"/>
        
        
        </p>
        <p><br/></p><li><strong>Peppa Pig also took over the world.</strong></li><li><strong>Kendall Jenner starred in both a really tone-deaf Pepsi commercial and a really weird Lil Dicky music video.</strong></li><p><br/></p>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="5SIJCA1580333036" data-rm-shortcode-name="rebelmouse-image" id="be18b" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4Nzc2NDY2MH0.JCJU_Ikkdr5cS-diyzmRuG3cQQfZVnw08C1z1OoNfk0/img.jpg?width=980"/>
        
        
        </p>
        <p><br/></p><li><strong>Kris Jenner welcomed five new grandchildren who will never have to work a day in their lives. One of whom is Rob Kardashian's daughter with Blac Chyna, who also has a child with Tyga, the ex of Rob's half-sister Kylie Jenner.</strong></li><li><strong>Taylor Swift was reportedly transported in a massive suitcase.</strong></li><li><strong>The first Women's March took place.</strong></li><li><strong>Bobby Berk did the absolute most for the least amount of recognition when the <em>Queer Eye </em>reboot hit Netflix.<br/></strong></li><li><strong>Pete Davidson started dating Ariana Grande, got engaged to Ariana Grande, broke up with Ariana Grande, dated Kate Beckinsdale, dated Kaia Gerber...am I missing anyone?</strong></li>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="SE5CLP1580333036" data-rm-shortcode-name="rebelmouse-image" id="b0f3a" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTg4MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NDI1MTY2Mn0.0-Ms7TGpAcfqbKsTLZ61ivi9f4JntTR6qTQ__tAsNcc/img.jpg?width=980"/>
        
        
        </p>
        <p><br/></p><li><strong>Ariana Grande released the two best albums of her career just months apart.</strong></li><li><strong>Cardi B threw a shoe at Nicki Minaj.</strong></li><li><strong>The Jonas Brothers reunited and two of them got married.</strong></li><li><strong>In just 10 days, a <a href="https://www.instagram.com/p/BsOGulcndj-/?utm_source=ig_embed" target="_blank">stock photo of an egg</a> dethroned Kylie Jenner for the most-liked photo on Instagram.</strong></li>
        
        <div class="rm-shortcode" data-rm-shortcode-id="DT5OCF1580333024" id="6890a"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
            <div style="padding:8px;">
            <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
            <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
            </div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
            <a href="https://www.instagram.com/p/BsOGulcndj-/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top">EGG GANG 🌍 on Instagram: “Let’s set a world record together and get the most liked post on Instagram. Beating the current world record held by Kylie Jenner (18…”</a></p>
            </div></blockquote></div>
        
        <p><br/></p><li>T<strong>he U.S. Women's Soccer team won the World Cup.</strong></li><li><strong>In an absolutely iconic power move, Rihanna mentioned in a cover story for <a href="https://www.vogue.com/article/rihanna-vogue-cover-june-issue-2018" target="_blank"><em>Vogue</em></a> that she and Drake are no longer friends.</strong></li>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="TGHZ921580333036" data-rm-shortcode-name="rebelmouse-image" id="5c18c" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNjA3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MzUwMDQwNH0.87zp-XqwtQaJZSTOlW5ZNZgXSZvLlrDZcSKJfFHdEMc/img.jpg?width=980"/>
        
        
        </p>
        <p><br/></p><p><br/></p>
        
        <p><br/></p></ol></div>
        

        



    </div>


</div><div id="sPost_0_0_14_0_0_0_2_0_1_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2F27-things-since-rihanna-anti-2644966973.html%3Fxrs%3DRebelMouse_fb%26ts%3D1580333024" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/27-things-since-rihanna-anti-2644966973.html&amp;text=27%20Things%20That%20Have%20Happened%20Since%20Rihanna%27s%20Last%20Album%2C%20%27ANTI%27&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2F27-things-since-rihanna-anti-2644966973.html&amp;media=https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYzNTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MTg3MDAxOH0.XTphmkQyopNzp76v8MBQjAG1WDxGAj4XN0brAjp6JUc/img.jpg?width=600&amp;description=27%20Things%20That%20Have%20Happened%20Since%20Rihanna%27s%20Last%20Album%2C%20%27ANTI%27" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=27%20Things%20That%20Have%20Happened%20Since%20Rihanna%27s%20Last%20Album%2C%20%27ANTI%27&amp;body=https://www.popdust.com/27-things-since-rihanna-anti-2644966973.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel" rel="noopener noreferrer" aria-label="Separator">
    <i aria-hidden="true" class="fa fa-plus"></i>
</a><span class="hide-button"><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2F27-things-since-rihanna-anti-2644966973.html&amp;name=27%20Things%20That%20Have%20Happened%20Since%20Rihanna%27s%20Last%20Album%2C%20%27ANTI%27" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a></span><span class="hide-button"></span><span class="hide-button"><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/27-things-since-rihanna-anti-2644966973.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a></span>
</div>
</div><div id="sPost_0_0_14_0_0_0_2_0_1_0_4" class="post-partial article__authors"><div class="post-author-list"><div class="post-author">
            <a href="https://www.popdust.com/u/abbyjones">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjA5OTI5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4MzgwNTI3OX0.I6thuuiIpHAFetNBeJS_q8DMn9Gy0VptQirjkFSib8Y/img.jpg?width=210")'></div>
                
            </a>
            <a href="https://www.popdust.com/u/abbyjones" class="post-author__name">Abby  Jones</a>
            
        </div></div></div><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="TF_5"></div><!-- End User Code --><!-- User Code --><script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script><!-- End User Code --><!-- User Code --><script id="e48a525d00b142e791e862f9d987018e">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'f81bbcf3-bb8c-4a28-941f-bf907be3308c'
    }).render('e48a525d00b142e791e862f9d987018e');
  });
</script><!-- End User Code --><!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- hide display --><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code -->

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[2]/element_wrapper/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>
<!-- User Code --><!-- Ezoic - bottom_of_page 161 - bottom_of_page --><div id="ezoic-pub-ad-placeholder-161"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- BLAH BLAH --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6161589332"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - bottom_of_page 161 - bottom_of_page -->
<!-- End User Code --></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.body-description .share-tab-img, .body-description img {
  display: block;
  margin: 0 auto;
}  
  
.body hr {
    display: block;
}
.post-container .widget__shares.share-panel .share-fb{
    width: auto !important;
    padding: 5px 14px;
}
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb {
    width: auto !important;
    padding: 0 14px !important;
}
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    content: 'Share this story';
    padding-left: 10px;
    vertical-align: middle;
    color: #ffffff;
    text-transform: uppercase;
    font-size: 10px;
    font-weight: 400;
    display: inline-block;
    margin-top: -4px;
}
.post-author__name:before {
    color: #414141;
    font-weight: 400;
}
.tags {
    margin: 20px 0;
}
.newsletter-wrapper > div {
    overflow: hidden;
}
.around-the-web__headline { 
   visibility: hidden; 
} 
.around-the-web__headline:before { 
  content: "RELATED ARTICLES FROM AROUND THE WEB"; 
  visibility: visible;  
}
.from-your-site__headline { 
  visibility: hidden; 
} 
.from-your-site__headline:before { 
  content: "RELATED ARTICLES FROM POPDUST"; 
  visibility: visible;  
}
  .sticky-target.sticky-active {
	z-index : 999;  
  }

@media (min-width: 768px) and (max-width: 1259px) {
.newsletter-wrapper .sprite-ui-newsletter {
    float: left;
    margin: 0 15px 0 0;
    vertical-align: middle;
}
.newsletter-wrapper .module-headline__text span {
    float: left;
    max-width: 165px;
    margin: -7px 0 0;
    line-height: 1.25;
    vertical-align: middle;
}
}
@media (min-width: 768px) {
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    font-size: 18px;
}
.tags {
    margin: 30px -3px 33px;
}
}
@media (max-width: 767px) {
.post-container .share i {
    font-size: 18px;
}
}
@media (min-width: 960px){
.with-floating-shares .rebelbar.skin-simple .search-form {
    display: block;
}
}
  
  a.share.share-popup.share-flipboard {
    color: #fff;
    background: #000;
  }
  a.share.share-popup.share-flipboard > svg {
    border-radius: 0% !important;
    color: white;
    padding-bottom: 5px;
  }
  
  p.shortcode-media.shortcode-media-twitter_embed {
text-align: center;
}
.shortcode-media iframe[id*="twitter-embed"] {
max-width: 500px !important;
display: flex;
margin: auto !important;
}
iframe {
display: flex;
margin: auto !important;
}
</style>
<!-- End User Code --></div></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>
</div>
            </div>



    
    
    <script>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</script>
<script>
    (function(win, doc) {
        var particle = doc.querySelector('div.rebellt-item[data-href="'+ win.location.href +'"]');

        if (particle) {
            particle.scrollIntoView({behavior: 'smooth'});
        }
    })(window, document);
</script>

<script type="text/lazy-javascript" priority="0">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</script>
    


    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    

    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1" >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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '1720310214709472',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    

    <script type="text/lazy-javascript" priority="1">
    

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    rblms.require(['jquery', 'underscore'], function ($, _) {
        $('[data-jwplayer-video-src]').each(function (index, el) {
            var getJWplayer = function () { return window.jwplayer; },
                $el = $(el),
                jwSrc = $el.data('jwplayer-video-src'),
                renderJWplayer = function () {
                    $.get(jwSrc, function (jwPlayerJs) {
                        var jwplayer = function () {
                            return {
                                    setup: function (config) {
                                        var jwplayerOrig = getJWplayer();
                                        $el.removeAttr('id');
                                        jwplayerOrig(el).setup(config);
                                        _.delay(() => $el.removeAttr('id'));
                                    }
                                };
                            },
                            fn = new Function('window', 'document', 'jwplayer', 'return ' + jwPlayerJs);

                        fn({ jwplayer: true }, { getElementById: function () { return true; } }, jwplayer);
                    });
                };

            if (!window.jwplayer) {
                rblms.require([jwSrc], renderJWplayer);
            } else {
                renderJWplayer();
            }
        });
    });
</script>


    

    <!-- Served from: wfe-spot-29 -->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>