
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@Popdust">
<meta name="twitter:site:id"            content="150904297">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzIyODg4NH0.uSvESmlz3IEUAZUCejbtTUK2aFSnhdNPyXoeAKrS14A/img.jpg?width=1200&amp;coordinates=0%2C250%2C0%2C250&amp;height=600&amp;1584382154">
<meta property="fb:app_id"              content="1720310214709472">
<meta property="og:type"                content="article">
<meta property="article:section"        content="SPONSORED">
        <meta property="og:url" content="https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html">
        <link rel="canonical" href="https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html" />
    <meta property="og:site_name"           content="Popdust">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzIyODg4NH0.uSvESmlz3IEUAZUCejbtTUK2aFSnhdNPyXoeAKrS14A/img.jpg?width=1200&coordinates=0%2C250%2C0%2C250&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Tasting Room Presents: Exclusive Wines Inspired by Westworld">
    <meta property="og:description"         content="Directly inspired by the show&#39;s thrilling third season, the three eye-catching bottles are each uniquely curated and inspired by characters in the show, each offering a vastly different tasting experience. Check out the wines below, and be sure to get yourself a bottle before they sell out!">
        <meta property="article:author"         content="10207037939562084" />
<meta property="article:publisher"      content="183872968312216" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
        <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
        <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
        <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
        


    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-19669260-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 4, u'primaryTag': 8, u'authorName': 1, u'postID': 7, u'sections': 3} -->
          ga('b.set', 'dimension1', "Popdust");
          ga('b.set', 'dimension7', '2645483004');
          ga('b.set', 'dimension4', "westworld season 3, westworld iii, new westworld season, great wines, evan rachel wood, wine tasting, lena waithe, sci fi, wine club, real world, tasting experience, micahel crichton, jeffrey wright, aaron paul, private event, exclusive wines, limited edition wines, tasting room wines, warner brothers, tasting room westworld season 3 wines");
          ga('b.set', 'dimension8', 'tasting room westworld season 3 wines');
          ga('b.set', 'dimension3', 'sponsored');
          
          ga('b.set', 'dimension5', '03/16/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'hide,sticky');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Popdust" href="/feeds/sponsored.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Tastingroom Presents: Exclusive Wines Inspired by Westworld - Popdust</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets94addcef52aedfa811011c6426f1a609">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(71, 154, 210, 1)";
        
    </script>
    
    
    
        <script>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</script>
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjc3ODYzNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MjQ4MTkzMn0.g10ynpsLYpAIy1ZpsJX6vMZFNfRLl_qUcTDNQoh02Ps/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjc3ODYzNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MjQ4MTkzMn0.g10ynpsLYpAIy1ZpsJX6vMZFNfRLl_qUcTDNQoh02Ps/img.png?width=32&amp;height=32"   sizes="16x16"/><script src="//use.typekit.net/bzl5sxb.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Roboto:300,400,700|Ibarra Real Nova:300,400,700|Open Sans:300,400,700|Nanum Myeongjo:300,400,700&display=swap" /><meta property="article:published_time" content="2020-03-16T15:00:10+00:00" /><meta property="article:modified_time" content="2020-03-16T17:49:50+00:00" /><meta property="article:author" content="https://www.facebook.com/183872968312216" /><meta name="keywords" content="westworld season 3, westworld iii, new westworld season, great wines, evan rachel wood, wine tasting, lena waithe, sci fi, wine club, real world, tasting experience, micahel crichton, jeffrey wright, aaron paul, private event, exclusive wines, limited edition wines, tasting room wines, warner brothers, tasting room westworld season 3 wines"/><meta name="description" content="In honor of the highly anticipated premiere of &lt;b&gt;Westworld’s third season&lt;/b&gt;, &lt;b&gt;Warner Bros&lt;/b&gt; and &lt;b&gt;Tastingroom&lt;/b&gt; have crafted a limited edition collection of wines to celebrate the series return. Directly inspired by the show’s thrilling third season, the three limited edition bottles are each uniquely curated, and inspired by characters in the show."/><link rel="amphtml" href="https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.amp.html"><script async type='application/ld+json'> 
  {
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "name": "Popdust",
    "url": "https://www.popdust.com/",
    "sameAs": [
      "https://www.instagram.com/popdust/",
      "https://www.linkedin.com/company/popdust",
      "https://twitter.com/Popdust?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor",
      "https://www.youtube.com/user/POPDUST",
      "https://www.facebook.com/popdust/"
    ],
    "logo": "https://assets.rbl.ms/20027606/2000x.png",
    "image": "https://assets.rbl.ms/20027606/2000x.png",
    "description": "In the early days of artist discovery through music videos, MTV reigned supreme&#8230; Reaching #1 on MTV's Total Request Live meant you were real, you were hot, and the spotlight was yours. For a moment in time, video killed the radio. MTV made more hit songs and pop stars and fan crushes than any other single outlet.\n\nFast forward to the present, and social media owns the zeitgeist in music and all the other performing arts. YouTube and Facebook are the new frontier, the Wild West of emerging talent. The explosion of talent is awesome, but it's also a hot mess. How do you know who and what is worth watching? Popdust, that's how! We find the most talented performers and the best new stuff, and we serve it all up to you. Popdust is the homepage for tomorrow's rising stars.\n\nWith exclusive interviews, breaking pop culture news, and special reports on the icons we know and love, and those who have yet to be discovered, Popdust&#8217;s variety of voices bring the virtual world to life. Anyone who wants to know the next big meme, viral video, or emerging artist, will tune into Popdust for the first word!",
      "address": {
        "@type": "PostalAddress",
        "streetAddress": "729 7th Ave 8th Floor",
        "postOfficeBoxNumber": "NY 10019",
        "addressLocality": "New York",
        "addressRegion": "NY",
        "addressCountry": "United States"
      }
  }
</script><script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "WebSite", 
  "name" : "Popdust",
  "url" : "https://www.popdust.com/",
  "potentialAction" : {
    "@type" : "SearchAction",
    "target" : "https://www.popdust.com/search/?q={search_term}",
    "query-input" : "required name=search_term"
  }                     
}
</script><meta name="description" content="POPDUST brings you entertainment news and reviews, from hot new music to celebrity gossip, exclusive interviews, art, film, television and more. We report the best, worst and weirdest in pop culture"><script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
</script><meta name="google-site-verification" content="pX-RJMmmLmp83wFME6xJEd-WWUPY4-DpN1eNMNSIFXE" />
          
    
    
    
    
    <!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1973203182716627');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1973203182716627&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><script async type="text/lazy-javascript" priority="6">
    rblms.require(['//widgets.outbrain.com/outbrain.js']);
</script><script async type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
   $('.rebelbar .social-links').clone().prependTo(".main-menu-wrapper");
   $('.move-to-left--top').prependTo(".main-menu-wrapper");
   $('.move-to-left--bottom').insertAfter(".main-menu-wrapper .sections-list");
	
$(".main-menu-wrapper .social-links").after("<div class='divider'></div>");

});
</script><Awin ><style>
.popular-news .widget .widget__headline-text,
.top-videos-wrap .widget .widget__headline-text {
    display: block;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    text-overflow: ellipsis;
    overflow:hidden !important;
    -webkit-box-orient: vertical;
}
.top-videos-wrap .widget__image:after {
    content: "\f04b";
    font: 12px/1 Ibarra Real Nova;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    transform: translate(0,0);
    line-height: 28px;
    margin-left: 4px;
    display: block !important;
    position: absolute;
    top: 50%;
    left: 50%;
    margin-left: -16px;
    margin-top: -16px;
    color: #fff;
    height: 28px;
    width: 28px;
    border-radius: 50%;
    border: 2px solid #fff;
    text-align: center;
    color: #fff;
}
.first-top-post .widget__image:after {
    margin-left: -26px;
    margin-top: -26px;
    height: 48px;
    width: 48px;
    border-width: 3px;
    font-size: 24px;
    line-height: 48px;
}
.top-videos-wrap .widget__head:hover .widget__image:after {
    border-color: #FDD000;
    color: #FDD000;
}

.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header {
    color: #414141;
    font-weight: 700;
    font-family: "Ibarra Real Nova";
    text-transform: uppercase;
    font-size: 30px;
    margin-bottom: 28px;
    height: 31px;
    padding-bottom: 0;
    background-repeat: no-repeat;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-widget-header:before {
    content:'';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-position: -66px -44px;
    height: 31px;
    width: 31px;
    margin-right: 5px;
    vertical-align: middle;
    margin-top: -7px;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-rec-text {
    padding-top: 0;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-rec-image-container {
    float: left;
    margin: 0 10px 20px 0;
    width: 60px;
}
.sidebar-ad-tag .TF_1.ob-vertical-strip-layout .ob-rec-text {
    color: #242424;
    display: block;
    font-size: 14px;
    font-weight: 500;
    font-family: "Ibarra Real Nova";
    margin-top: 2px;
    overflow: hidden;
}
.sidebar-ad-tag .TF_1.ob-strip-layout .ob-dynamic-rec-container {
    max-width: 100%;
    width: 100%;
    display: block;
    clear: both;
    padding-bottom: 5px;
}
.sidebar-ad-tag .TF_1.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {
    margin: 0;
}
.sidebar-ad-tag .TF_1.ob-widget {
    min-width: 0;
}
.separation {
    display: block;
    border-top: 1px solid #d2d2d2;
    margin: 15px auto;
}
.separation {
    margin-top: 40px;
    margin-bottom: 23px;
}
  .title-section-bg .main-widget-headline{
  	padding: 15px;
    background: #f8f8f8;
    margin: 0;
    border-bottom: solid 1px #eee;
  }  
</style><style id="custom-post-styles-2645483004">
</style><style id="custom-post-styles-2645483004">
</style><style>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</style>

    

    
        
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
                <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets0b8e5e3838be858cbd17f43949ef3b2d" async></script>
            
        
    

    <script type="text/lazy-javascript" priority="0">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</script>
        
    
    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html"
        },
        "url": "https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html",
        "headline": "Tasting Room Presents: Exclusive Wines Inspired by Westworld",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzIyODg4NH0.uSvESmlz3IEUAZUCejbtTUK2aFSnhdNPyXoeAKrS14A/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzIyODg4NH0.uSvESmlz3IEUAZUCejbtTUK2aFSnhdNPyXoeAKrS14A/img.jpg?width=1200&coordinates=0%2C250%2C0%2C250&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-03-16T15:00:10Z",
        "dateModified": "2020-03-16T17:49:50Z",
        "author": {
            "@type": "Person",
            "name": "Popdust"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Popdust",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjYyODk3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODE3ODcyMH0.fwqDuXEAiI1OwGqOo915_0ayzSPKWffZU8Grj6XvAd8/img.jpg?width=210"
            }
        },
        "articleSection": "SPONSORED",
        "description": "Directly inspired by the show's thrilling third season, the three eye-catching bottles are each uniquely curated and inspired by characters in the show, each offering a vastly different tasting experience. Check out the wines below, and be sure to get yourself a bottle before they sell out!",
        "keywords": ["westworld season 3", "westworld iii", "new westworld season", "great wines", "evan rachel wood", "wine tasting", "lena waithe", "sci fi", "wine club", "real world", "tasting experience", "micahel crichton", "jeffrey wright", "aaron paul", "private event", "exclusive wines", "limited edition wines", "tasting room wines", "warner brothers", "tasting room westworld season 3 wines"]
    }
</script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85688196-22";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85688196-22']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'popdust.com']);
_gaq.push(['f._setDomainName', 'popdust.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod11-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','popdust.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 76345;
var ezdomain = 'popdust.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":76345,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"064d418d-ddc4-4177-7a7e-504fc22ad15c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1489,"serverid":"3.85.224.5:7256","state":"VA","t_epoch":1584382153,"template_id":126,"time_on_site_visit":0,"url":"https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html","user_id":0,"word_count":763,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_76345=" + new Date().getTime() + "|064d418d-ddc4-4177-7a7e-504fc22ad15c|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body 
    class="logged-out-user section-sponsored"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    
    <script>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</script>
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--top-stories">
            <a
                href="https://www.popdust.com/top-stories/"
                
            >Top Stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending">
            <a
                href="https://www.popdust.com/trending/"
                
            >Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popdust.com/music/"
                
            >MUSIC</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popdust.com/film/"
                
            >FILM</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-features">
            <a
                href="https://www.popdust.com/film/film-features/"
                
            >Film Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film-news">
            <a
                href="https://www.popdust.com/film/film-news/"
                
            >Film News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popdust.com/tv/"
                
            >TV</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popdust.com/culture/"
                
            >CULTURE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popdust-presents">
            <a
                href="https://www.popdust.com/popdust-presents/"
                
            >Popdust Presents</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--rising-star">
            <a
                href="https://www.popdust.com/rising-star/"
                
            >Rising Star</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--humor">
            <a
                href="https://www.popdust.com/humor/"
                
            >Humor</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style">
            <a
                href="https://www.popdust.com/style/"
                
            >STYLE</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--satire">
            <a
                href="https://www.popdust.com/satire/"
                
            >Satire</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advertorial-">
            <a
                href="https://www.popdust.com/advertorial-/"
                
            >Advertorial </a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div class="" id="sPost_0_0_14_0_0_0"><span class="js-brick-description hidden" data-name="Top Bar WB"></span><!-- User Code --><meta name="p:domain_verify" content="3a0e642d8953e3e4be90d4e8bbb75847"/><!-- End User Code -->

<div id="sTop_Bar_WB_0_0_22_0_0_5" class="js-hidden-panel" data-offset="50">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_WB_0_0_22_0_0_5_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_WB_0_0_22_0_0_5_0_0"><i class="fa fa-bars"></i></div><!-- User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" ><div class="rebelbar__menu-button"></div></div><style>
  .rebelbar.skin-simple .rebelbar__menu-toggle {
    position: absolute;
    z-index: 2;
    cursor: pointer;
    top: 0;
    left: 0;
          margin:0;
    width: 60px;
    height: 60px;
    transition: background-color transparent;
  }
  .rebelbar__menu-button {
    position: absolute;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    -webkit-transition: all 000ms;
    transition: all 000ms;
    width: 20px;
    height: 2px;
    margin: auto;
    background: transparent;
  }
  .menu-opened .rebelbar__menu-button {
    background: transparent;
  }
  .rebelbar__menu-button:before,
  .rebelbar__menu-button:after {
    content: '';
    position: absolute;
    left: 0;
    width: 100%;
    height: 2px;
    background: transparent;
    margin: auto;
    -webkit-transition-duration: .0s, .0s;
    transition-duration: .0s, .0s;
    -webkit-transition-delay: .0s, 0s;
    transition-delay: .0s, 0s;
  }
  .rebelbar__menu-button:before {
    top: -6px;
    -webkit-transition-property: top, -webkit-transform;
    transition-property: top, transform;
  }
  .rebelbar__menu-button:after {
    bottom: -6px;
    -webkit-transition-property: bottom, -webkit-transform;
    transition-property: bottom, transform;
  }
  .menu-opened .rebelbar__menu-button {
    border-color: transparent;
    z-index: 11;
  }
  .menu-opened .rebelbar__menu-button:before {
    top: 0;
    -webkit-transform: rotate(0deg);
    -ms-transform: rotate(0deg);
    transform: rotate(0deg);
  }
  .menu-opened .rebelbar__menu-button:after {
    bottom: 0;
    -webkit-transform: rotate(-0deg);
    -ms-transform: rotate(-0deg);
    transform: rotate(-0deg);
  }
  .menu-opened .rebelbar__menu-button:before,
  .menu-opened .rebelbar__menu-button:after {
    -webkit-transition-delay: 0s, .0s;
    transition-delay: 0s, .0s;
  }
  </style><!-- End User Code --><div class="content" id="sTop_Bar_WB_0_0_22_0_0_5_0_2"><div class="logo-container" id="sTop_Bar_WB_0_0_22_0_0_5_0_2_0"><!-- User Code --><a href="/"><svg
          xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><!-- End User Code --></div><div class="" id="sTop_Bar_WB_0_0_22_0_0_5_0_2_1"><!-- User Code --><div class="custom__sections"><div class="custom__sections__container"><div class="custom__dropdown-container"><span class="custom__sections-link"><a href="/music" class="section-link">Music</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/film" class="section-link">Film</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/tv" class="section-link">TV</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><span class="custom__sections-link"><a href="/culture" class="section-link">Culture</a></span></div><div class="custom__dropdown-container"><span class="custom__sections-link__expander fa fa-plus "></span><a href="/popdust-presents" class="section-link">Interviews</a></div></div></div><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --></div><div class="sm-mb-2" id="sTop_Bar_WB_0_0_22_0_0_5_0_2_2"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popdust" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/Popdust" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/user/POPDUST" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popdust/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><!-- User Code --><div class="search-form" id="search-trigger"><form action="/search/"><input type="text" placeholder="Search" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a href="javascript:;" class="search-form__open fa fa-search js-toggle" data-target=".rebelbar" data-toggle-class="show-search"></a></form></div><style>
  .search-form {
      position: absolute;
      top: 0;
      right: 0;
      z-index: 1;
      height:60px;
      line-height:60px;
  }
  .search-form__open:hover,.search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__close, .search-form__open:focus {
  color:#1e2bd2;
  }
  .search-form__submit {
      display: none;
      position: absolute;
      border: none;
      left: 0;
      top: 4px;
      line-height: 50px;
      background-color: transparent;
  }
  .search-form__open {
      display: inline-block;
      vertical-align: middle;
      bottom: 2px;
      position: relative;
      color: #000;
      font-size: 22px;
      padding: 0 30px;
  }
  .search-form__text-input {
      display: none;
      height: 42px;
      font-size: 16px;
      background-color: #000;
      border: none;
      color: #8f8f8f;
      text-indent: 25px;
      padding: 0;
      width: 220px;
      position: absolute;
      right: 0;
      top: 0;
      bottom: 0;
      margin: auto;
  }
  .show-search .search-form__close {
      display: inline-block;
      font-size: 16px;
      color: #1e2bd2;
  }
  .show-search .search-form__close {
      position: relative;
      display: block;
      bottom: 0;
      margin: auto;
      line-height: 60px;
      right: 0;
      z-index: 1;
  }
  .show-search .search-form__text-input {
      display: block;
      background-color: #fff;
      border-bottom: 2px solid #fff;
  }
  .show-search .search-form__submit {
      display: inline-block;
      vertical-align: middle;
      padding: 0;
      color: #000;
      font-size: 22px;
  }
  .show-search .search-form {
  right:20px;
  }
  .show-search .search-form__open {
  padding:0;
      display: inline-block;
  }
  .show-search .search-form__open.fa-search:before {
      content: "\f00d";
  }
  .rebelbar.show-search .social-links {
  margin-right:207px;
  }
  @media (max-width: 767px){
  .search-form form {
      text-align: right;
  }
  form__text-input {
      width: 100%;
      height: 35px;
  }
  .show-search .search-form{
      left: 60px;
      right: 20px;
      z-index: 1;
      background-color: #242424;
  }
  .search-form .search-form__text-input {
      width: 100%;
      height: 35px;
  }
  }
  @media (min-width: 768px){
  .search-form__submit {
      left: -207px;
      top: 0;
      line-height: 42px;
  }
  }
  </style><!-- End User Code --><!-- User Code --><style>
  .logo-container svg:hover {
      fill: #1E2BD2;
  }
  .logo-container svg:hover .logo_bolt{
      stroke: #1E2BD2;
  }
  </style><!-- End User Code --></div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div><div class="" id="sTop_Bar_WB_0_0_22_0_0_6"></div><div id="sTop_Bar_WB_0_0_22_0_0_7" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sTop_Bar_WB_0_0_22_0_0_7_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="ad-tag" id="sTop_Bar_WB_0_0_22_0_0_7_0_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div id="ezoic-pub-ad-placeholder-107"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Journiest_BannerDesktop-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9790186002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></div>
<!-- /Ad Placement -->
</span></div>
</div>


    
    
    
    </div>
</div>


<!-- User Code --><style>
ins{background:transparent}
</style><!-- End User Code --><!-- User Code --><script async type="text/lazy-javascript" priority="2">
    rblms.require(['//i.geistm.com/js/gdp.min.js']);
</script><!-- End User Code --><!-- User Code --><style>
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow-prev,..listicle-slideshow-pager .listicle-slideshow-next{background:black;color:black}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:black}
.rebellt-item-media-container:hover .listicle-slideshow-prev,.rebellt-item-media-container:hover .listicle-slideshow-next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:black}

</style><!-- End User Code --><!-- User Code --><style>
/* Fixing FB share icon spacing */
.widget__body .widget__shares i.icons-share.fb.fa.fa-facebook {
left: -100px !important;
}
.widget__body .widget__shares a {
line-height: 23px !important;
letter-spacing: .02em;
}
  
.listicle-slideshow-pager{opacity:0.5}
.listicle-slideshow-pager .listicle-slideshow--prev,..listicle-slideshow-pager .listicle-slideshow--next{background:transparent;color:#ccc}
.listicle-slideshow__init .listicle-slideshow-switch-page-btn i{color:#ccc}
.rebellt-item-media-container:hover .listicle-slideshow--prev,.rebellt-item-media-container:hover .listicle-slideshow--next{background:linear-gradient(black, white)}
.rebellt-item-media-container:hover .listicle-slideshow-switch-page-btn i{color:#fff!important}

   i.fa.fa-play-circle.fa-flip-horizontal, i.fa.fa-play-circle {
font-size: 50px!important;
} 
  .listicle-slideshow iframe[id*="twitter-embed"] {
  max-width: 500px;
    margin: 0 auto !important;
  }
  
  /*---- ICONS ----*/
.sprite-ui-inline {
    background-image: url(https://assets.rbl.ms/17423832/2000x.png);
    background-size: 153px 134px;
    background-repeat: no-repeat;
    display: inline-block;
    margin-right: 10px;
    position: relative;
    vertical-align: middle;
    bottom: 2px;
}
.sprite-ui-top-stories {
    width: 14px;
    height: 14px;
    background-position: -104px -108px;
}
.sprite-ui-trending {
    background-position: -67px -76px;
    width: 23px;
    height: 30px;
    margin-top: -3px;
}
.sprite-ui-popular {
    background-position: -100px -49px;
    width: 28px;
    height: 27px;
}
.sprite-ui-play {
    background-position: -130px 0;
    width: 23px;
    height: 26px;
}
.sprite-ui-related {
    background-position: -100px -23px;
    width: 29px;
    height: 26px;
}
.sprite-ui-newsletter {
    background-position: 0 0;
    width: 67px;
    height: 46px;
}
.sprite-ui-more {
    background-position: -26px -108px;
    width: 26px;
    height: 26px;
}
  
  /* Widget headlines */
  .main-widget-headline {
    font-weight: 400;
    text-transform: uppercase;
    color: #414141;
    margin-bottom: 20px;
    font-size: 24px;
    font-family: 'arial',' sans-serif';
}
.main-widget-headline.popular--news {
    padding: 12px 10px;
    background: #fff;
    margin-bottom: 0;
}
  
/* Slideshow image max height */
.listicle-slideshow .rebellt-item-media-container > img.rm-shortcode, .rebellt-item-media-container .share-tab-img > img, .rebellt-item-media-container .product-image-container > img {
  max-height: 500px;
  width: auto;
}
  /* Slideshow image max height - large devices */
@media only screen and (min-width: 1024px)
.listicle-slideshow .rebellt-item-media-container > img.rm-shortcode, .rebellt-item-media-container .share-tab-img > img, .rebellt-item-media-container .product-image-container > img {
  max-height: calc(100vh - 60px);
}

</style><!-- End User Code --><!-- User Code --><style>
.post-splash-custom .widget__head .widget__body {
    
    background: -webkit-linear-gradient(transparent 5%,rgba(0,0,0,.0));
}
  </style><!-- End User Code --><!-- User Code --><style>
.body hr {
    display: block;
}
.body-description h2 a {
    font-size: inherit !important;
    font-family: "Open Sans" !important;
    font-weight: inherit !important;
}
.post-container .widget__shares.share-panel .share-fb{
    width: auto !important;
    padding: 5px 14px;
}
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb {
    width: auto !important;
    padding: 0 14px !important;
}
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    content: 'Share this story';
    padding-left: 10px;
    vertical-align: middle;
    color: #ffffff;
    text-transform: uppercase;
    font-size: 10px;
    font-weight: 400;
    display: inline-block;
    margin-top: -4px;
}
.post-author__name:before {
    content: "by ";
    color: #414141;
    font-weight: 400;
}
.tags {
    margin: 20px 0;
}
.newsletter-wrapper > div {
    overflow: hidden;
}

@media (min-width: 768px) and (max-width: 1259px) {
.newsletter-wrapper .sprite-ui-newsletter {
    float: left;
    margin: 0 15px 0 0;
    vertical-align: middle;
}
.newsletter-wrapper .module-headline__text span {
    float: left;
    max-width: 165px;
    margin: -7px 0 0;
    line-height: 1.25;
    vertical-align: middle;
}
}
@media (min-width: 768px) {
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    font-size: 18px;
}
.tags {
    margin: 30px -3px 33px;
}
  p.shortcode-media.shortcode-media-twitter_embed {
text-align: center;
}
.shortcode-media iframe[id*="twitter-embed"] {
max-width: 500px !important;
display: flex;
margin: auto !important;
}
iframe {
display: flex;
margin: 0 auto !important;
}
  
.body-description iframe[class*="rm-shortcode"] {
max-width: 500px !important;
display: flex;
margin: 0 auto !important;
}

.share-tab-img {
display: block;
}
.share-tab-img img {
margin: 0 auto;
display: block;
}
  
@media (max-width: 767px) {
.post-container .share i {
    font-size: 18px;
}
}
@media (min-width: 960px){
.with-floating-shares .rebelbar.skin-simple .search-form {
    display: block;
}
}
</style><!-- End User Code --><div class="" id="sPost_0_0_14_0_0_0_2"><div id="sPost_0_0_14_0_0_0_2_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_14_0_0_0_2_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><div id="ezoic-pub-ad-placeholder-109"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-7j+f1-1n-4h+eh"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="4205320898"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Side Bar"></span><div class="popular-news" id="sSide_Bar_0_0_16_0_0_0_0_1"><div class="title-section-bg" id="sSide_Bar_0_0_16_0_0_0_0_1_0"><!-- User Code --><div class="main-widget-headline"><font face="Open Sans" font size="5" color="black">RELATED</font></div><!-- End User Code --></div><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_16_0_0_0_0_1_1"><div class="arrow-link"><a href="https://www.popdust.com" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>Read More &rang;</span></a></div></div><div class="title-section-bg" id="sSide_Bar_0_0_16_0_0_0_0_1_2"><!-- User Code --><div class="main-widget-headline"><font face="Open Sans" font size="5" color="black">POPDUST DEALS</font></div><!-- End User Code --></div><div class="mb-2 sidebar-post-element" id="sSide_Bar_0_0_16_0_0_0_0_1_3"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_sponsored"
        data-source-type="page"
        data-section-id="22020607"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-data-rm-advanced="true"
        data-attr-source_site="parent_site"
        data-attr-link_text="More Deals &amp;rang;"
        data-attr-period="24h"
        data-attr-link_target="_blank"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-post-element"
        data-attr-posts_id="sSide_Bar_0_0_16_0_0_0_0_1_3"
        data-attr-layout_headline="left"
        data-attr-section_url="sponsored"
        data-attr-layout_columns="1"
        data-attr-layout_vertical_separation="18"
        data-attr-layout_horizontal_separation="18"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/choose/otherwise/element_wrapper/posts[2]-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,photo_caption,community_name,all_sections"
        data-attr-limit="2"
        data-attr-source_url="sponsored"
        data-attr-link_href="https://www.popdust.com/sponsored/"
        data-attr-layout_image_column_width="31"
        data-attr-headline_text=""
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-background-checked-cleaners tag-best-home-cleaning-service-near-me tag-cleaning-companies tag-deep-cleaning tag-handy tag-professional-house-cleaning tag-best-home-cleaning-service-that-does-background-checks post-section--sponsored" 
                 elid="2645413344">
<article  class="clearfix page-article sm-mb-1 quality-HD post-2645413344" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/handy-spring-clean-2645413344.html"  aria-label="How Handy Can Help You With Your Spring Cleaning">
        How Handy Can Help You With Your Spring Cleaning
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/handy-spring-clean-2645413344.html"  aria-label="How Handy Can Help You With Your Spring Cleaning">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="woman sitting on bed doing zen pose"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg1NzM0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NjQzMjI4M30.YcoHAfl7iRcAPzzcfWEn4HjGiiNXahkLApkEd1NLyWw/img.jpg?width=1200&amp;coordinates=12%2C0%2C13%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg1NzM0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NjQzMjI4M30.YcoHAfl7iRcAPzzcfWEn4HjGiiNXahkLApkEd1NLyWw/img.jpg?width=600&amp;coordinates=12%2C0%2C13%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg1NzM0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NjQzMjI4M30.YcoHAfl7iRcAPzzcfWEn4HjGiiNXahkLApkEd1NLyWw/img.jpg?width=600&amp;coordinates=12%2C0%2C13%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div>
</article>
                </div>
                
                <div class="widget tag-eco-friendly-household-items tag-green-cleaners tag-mygreenfills post-section--sponsored" 
                 elid="2645361378">
<article  class="clearfix page-article sm-mb-1 quality-HD post-2645361378" >
    <div class="row px10">
            <div id="col-left" class="col" style="width:69.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/mygreenfills-best-cleaners-2645361378.html"  aria-label="Do MyGreenFills Household Products Really Work?">
        Do MyGreenFills Household Products Really Work?
    </a>
</h2></div>
            </div>
        <div id="col-center" class="col sm-mb-1" style="width:31.0%;"><div class="widget__head"><a href="https://www.popdust.com/mygreenfills-best-cleaners-2645361378.html"  aria-label="Do MyGreenFills Household Products Really Work?">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Do MyGreenFills Household Products Really Work?"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MDE1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDQ3MTAwMH0.zjbPVyyBCSNdsOaG9Imz7wndMcuyJny32Ul82bchVDY/img.jpg?width=1200&amp;coordinates=0%2C5%2C0%2C6&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MDE1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDQ3MTAwMH0.zjbPVyyBCSNdsOaG9Imz7wndMcuyJny32Ul82bchVDY/img.jpg?width=600&amp;coordinates=0%2C5%2C0%2C6&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MDE1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDQ3MTAwMH0.zjbPVyyBCSNdsOaG9Imz7wndMcuyJny32Ul82bchVDY/img.jpg?width=600&amp;coordinates=0%2C5%2C0%2C6&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            <div class="arrow-link"><a href="https://www.popdust.com/sponsored/" class="arrow-link__anchor" target="_blank"><span class="fa fa-caret-right"></span><span>More Deals &rang;</span></a></div></div><div class="separation" id="sSide_Bar_0_0_16_0_0_0_0_1_4"><!-- User Code --><div id="ezoic-pub-ad-placeholder-108"><!-- #A-small popdust side rail --><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6985233768"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End User Code --></div><div class="list" id="sSide_Bar_0_0_16_0_0_0_0_1_6"></div></div>

<div id="sPost_0_0_14_0_0_0_2_0_0_0_2">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div id="sPost_0_0_14_0_0_0_2_0_0_0_2_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_14_0_0_0_2_0_0_0_2_0_0" class="sticky-target col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code -->
                <!-- Ezoic - Sticky square boy  - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-613"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Square boy --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="7503851316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - Sticky square boy  - sidebar_floating_1 --><!-- End User Code --><!-- User Code --><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node = document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script><div id="div-gpt-ad-syn-popdust-popdust_reflex_dtp_300x250"><script type='text/javascript'>
googletag.cmd.push(function() {
var slot = googletag.defineSlot('/5284/syn.popdust/popdust_reflex_dtp_300x250', [300, 250],'div-gpt-ad-syn-popdust-popdust_reflex_dtp_300x250');
slot.addService(googletag.pubads())
.setTargeting('us_privacy', '1--');
googletag.enableServices();
googletag.display('div-gpt-ad-syn-popdust-popdust_reflex_dtp_300x250');
if (googletag.pubads().isInitialLoadDisabled()) googletag.pubads().refresh([slot]);
});
</script></div><!-- End User Code -->
</div>


    </div>
</div>



    </div>
    
        
        
        
    
</div>
</div>



<div id="sPost_0_0_14_0_0_0_2_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="post-container" id="sPost_0_0_14_0_0_0_2_0_1_0"><div id="sPost_0_0_14_0_0_0_2_0_1_0_0_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,Separator,Tumblr,GooglePlus,Linkedin,Whatsapp,Reddit" data-attr-format="splash-custom" data-attr-all_element_order="section,date,headline,subheadline,author,like_button,post_shares,follow_button,photo_credit,body,snark_line,badges,community_comments,badges_sponsored,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,custom_field_audio_upload,community_name,photo_caption,all_sections" data-attr-layout_all_date_format="%m/%d/%y" data-attr-layout_mobile_image_crop="3x2" data-attr-layout_author="top" data-attr-layout_date="bottom" data-attr-layout_image_column_width="20" data-attr-layout_section="bottom" data-attr-id="sPost_0_0_14_0_0_0_2_0_1_0_0_1_0" data-attr-layout_headline="top" data-attr-layout_subheadline="top" data-attr-layout_all_image_crop="3x2" data-attr-data-rm-device-crops="true" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article  class="clearfix page-article sm-mb-1 quality-HD post-2645483004" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="headline-container">
    <h1 class="headline h1">
        Tasting Room Presents: Exclusive Wines Inspired by Westworld
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Celebrate the show’s return with these delicious new wines</p></h2>
</div>
<div class="post-author-list"><div class="post-author">
            <a href="https://www.popdust.com/u/popdust">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTkyOTMxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwODAwMjE1NH0.nekQ8zc_nib5A9j0joEaBov2-UwljHXN8NK2KBGfEIQ/img.png?width=210")'></div>
                
            </a>
            <a href="https://www.popdust.com/u/popdust" class="post-author__name">Popdust</a>
            
        </div></div></div><div class="widget__head">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Westworld wines"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzIyODg4NH0.uSvESmlz3IEUAZUCejbtTUK2aFSnhdNPyXoeAKrS14A/img.jpg?width=1200&amp;coordinates=0%2C333%2C0%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzIyODg4NH0.uSvESmlz3IEUAZUCejbtTUK2aFSnhdNPyXoeAKrS14A/img.jpg?width=600&amp;coordinates=0%2C333%2C0%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzIyODg4NH0.uSvESmlz3IEUAZUCejbtTUK2aFSnhdNPyXoeAKrS14A/img.jpg?width=600&amp;coordinates=0%2C333%2C0%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">SPONSORED</span>
    
<span class="post-date">03/16/20</span></div></div></div>
</article>
</div>
</div><div id="sPost_0_0_14_0_0_0_2_0_1_0_2" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645483004"
        
            data-elid="2645483004"
            data-post-url="https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html"
            
                data-authors="Popdust"
            
            
                data-headline="Tasting Room Presents: Exclusive Wines Inspired by Westworld"
            
        >

        <div class="body-description" ><h2>In honor of the highly anticipated premiere of Westworld's third season, Warner Bros and <a href="https://i.geistm.com/l/WestworldWines_Popdust_LP">Tasting Room</a> have crafted a limited edition collection of wines to celebrate the series' return. </h2><p>Directly inspired by the show's thrilling third season, the three eye-catching bottles are each uniquely curated and inspired by characters in the show, each offering a vastly different tasting experience. Check out the wines below, and be sure to get yourself a bottle before they sell out!</p><!-- Ezoic - underfirst11 - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-630"></div>
<!-- End Ezoic - underfirst11 - under_first_paragraph -->

<div class="rebellt-item col1" data-basename="2017-maeve-millay-limestone-coast-shiraz" data-href="https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html?rebelltitem=1#rebelltitem1" data-id="1" data-is-image="True" data-reload-ads="false" id="rebelltitem1">
        <h3>
            <a href="https://i.geistm.com/l/WestworldWines_Popdust_LP" target="_blank">
                2017 Maeve Millay Limestone Coast Shiraz
            </a>
            
        </h3>
        <img alt="Westworld wines maeve" class="rm-shortcode" data-rm-shortcode-id="FCZJPO1584382154" data-rm-shortcode-name="rebelmouse-image" id="cd0c1" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwMjYzODQ5OH0.HABkWE6ciK6pJmU1KZZV9lGKtw8AH0aZdlOIE_hGc4s/img.png?width=980"/>
        <p></p><p>Think you know Australian Shiraz? Think again. This <strong>tantalizing red</strong> will leave you longing for sip after sip — if it doesn't knock you off your feet completely. Like Maeve, it's intriguing and complex, with concentrated flavors of blackberry, vanilla, and cedar culminating in a lingering finish that you won't soon forget. While enjoying this alluring wine wouldn't qualify as a violent delight, it will certainly bring you pleasure that you don't find every day.<br/></p><h4>Tasting Notes:</h4><div>Rich, concentrated, blackberry, boysenberry, vanilla, spicy cedar finish, warm lingering finish.</div><p></p>
</div>
<div class="rebellt-item col1" data-basename="2016-dolores-abernathy-california-white-blend" data-href="https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html?rebelltitem=2#rebelltitem2" data-id="2" data-is-image="True" data-reload-ads="false" id="rebelltitem2">
        <h3>
            <a href="https://i.geistm.com/l/WestworldWines_Popdust_LP" target="_blank">
                2016 Dolores Abernathy California White Blend
            </a>
            
        </h3>
        <img alt="westworld wines" class="rm-shortcode" data-rm-shortcode-id="1RBXRM1584382154" data-rm-shortcode-name="rebelmouse-image" id="8815f" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU4OTcwNDM5N30.oylraHGTPnb1nDKkNPvSdoXmLwxtU1D8XEoTtNtpq2I/img.png?width=980"/>
        <p></p><p>There's a path for everyone — consider yourself lucky to be on the path that's brought you to this enchanting and layered blend of Pinot Gris, Chenin Blanc, Roussanne and Viognier. Inspired by Dolores, this white may seem mild and pleasant at first, but one sip reveals that it packs a punch of vibrant green apple and pear flavors, deftly woven with notes of baking spices. Choose to see the beauty in the world through this captivating wine.</p><h4>Tasting Notes</h4><p>Packed with vibrant green apple and pear flavors, deftly woven with notes of baking spices.</p><p></p>
</div>
<div class="rebellt-item col1" data-basename="2016-man-in-black-rogue-valley-cabernet-sauvignon" data-href="https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html?rebelltitem=3#rebelltitem3" data-id="3" data-is-image="True" data-reload-ads="false" id="rebelltitem3">
        <h3>
            <a href="https://i.geistm.com/l/WestworldWines_Popdust_LP" target="_blank">
                2016 Man in Black Rogue Valley Cabernet Sauvignon
            </a>
            
        </h3>
        <img alt="westworld wines man in black" class="rm-shortcode" data-rm-shortcode-id="RWWXG11584382154" data-rm-shortcode-name="rebelmouse-image" id="d9402" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwNTI1MjE3OH0.o8VuIu1WBR0HnJysRwfx-GvTu-Q-tKUTD_EAyB5Xzv8/img.png?width=980"/>
        <p></p><p>Like a maze you desperately want to solve, this compelling <strong>Cabernet Sauvignon</strong> will take you on some twists and turns. It's a red worth discovering, with its rich, layered flavors of black cherry, coffee bean and dried herbs — just as the Man in Black enjoys a game worth playing. Each taste reveals something new, until you find yourself completely immersed in the wine's brooding, dark profile. Go ahead: Take a sip and unleash your true self.</p><h4>Tasting Notes</h4><div>Dark, chewy, savory; Flavors of black cherry, currant, plum, coffee bean, dried herbs; will be adding a portion of barrel aged Cabernet to soften the green notes. Medium-Firm tannins on the finish.</div><p></p>
</div><h3>The Westworld Wine sale is live now: <a href="https://i.geistm.com/l/WestworldWines_Popdust_LP">Order a case before the next episode today!</a></h3><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22ads_order%22%3A+%5B%5D%2C+%22pagination_order%22%3A+%5B%5D%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%7D">
</div></div>
        

        



    </div>


</div><div id="sPost_0_0_14_0_0_0_2_0_1_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popdust.com%2Fwestworld-season-3-tastingroom-wines-2645483004.html%3Fxrs%3DRebelMouse_fb%26ts%3D1584380990" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html&amp;text=Tasting%20Room%20Presents%3A%20Exclusive%20Wines%20Inspired%20by%20Westworld&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popdust.com/westworld-season-3-tastingroom-wines-2645483004.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- Slack -->
<a
        href="/core/3partyapi/post_to_slack/start?message=Tasting%20Room%20Presents%3A%20Exclusive%20Wines%20Inspired%20by%20Westworld+@+https%3A%2F%2Fwww.popdust.com%2Fwestworld-season-3-tastingroom-wines-2645483004.html"
        data-track-share="Slack" class="share share-popup share-slack"
        rel="noopener noreferrer"
        aria-label="Share on Slack"
        onclick="window.open(this.href,'targetWindow','width=600,height=350'); return false;">
    <i aria-hidden="true" class="icons-share rd fa fa-slack"></i>
</a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popdust.com%2Fwestworld-season-3-tastingroom-wines-2645483004.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3NjM2MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzIyODg4NH0.uSvESmlz3IEUAZUCejbtTUK2aFSnhdNPyXoeAKrS14A/img.jpg%3Fwidth%3D600&amp;description=Tasting%20Room%20Presents%3A%20Exclusive%20Wines%20Inspired%20by%20Westworld" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popdust.com%2Fwestworld-season-3-tastingroom-wines-2645483004.html&amp;name=Tasting%20Room%20Presents%3A%20Exclusive%20Wines%20Inspired%20by%20Westworld" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a>
</div>
</div><div id="sPost_0_0_14_0_0_0_2_0_1_0_4" class="post-partial article__around-the-web"><div class="around-the-web"><div class="around-the-web__headline">AROUND THE WEB</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.usatoday.com/story/entertainment/tv/2020/03/13/westworld-season-3-what-to-know-hbos-twisty-thriller-returns/5025501002/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">&#39;Westworld&#39; Season 3: What to know as HBO&#39;s twisty thriller returns &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.rottentomatoes.com/tv/westworld/s03" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Westworld: Season 3 - Rotten Tomatoes &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.hbo.com/westworld/season-3" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Westworld Season 3: Watch the Official Trailer &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.rollingstone.com/tv/tv-reviews/westworld-season-3-review-963113/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">&#39;Westworld&#39; Season 3 Review: Same As It Ever Was - Rolling Stone &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.hbo.com/westworld/season-3-what-to-know" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Westworld Season 3: Release Date &amp; Everything To Know | HBO &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=2OHqKAcsviM" class="around-the-web__link" target="_blank" rel="noopener noreferrer">WESTWORLD Season 3 Comic-Con Trailer (2020) - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=aeEn609nkRs" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Westworld | Season 3 – Date Announce | 2020 (HBO) - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.indiewire.com/gallery/hbo-westworld-season-3-explained-plot-cast/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">&#39;Westworld&#39; Release Date and Everything You Need To Know About ... &rsaquo;</a>
                    </li></ul></div></div><!-- User Code --><style>
  

.from-your-site__headline { 
  visibility: hidden; 
} 
.from-your-site__headline:before { 
  content: "RELATED ARTICLES FROM POPDUST"; 
  visibility: visible; 
  }
  </style><!-- End User Code --><div id="sPost_0_0_14_0_0_0_2_0_1_0_6" class="post-partial article__authors"><div class="post-author-list"><div class="post-author">
            <a href="https://www.popdust.com/u/popdust">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTkyOTMxNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwODAwMjE1NH0.nekQ8zc_nib5A9j0joEaBov2-UwljHXN8NK2KBGfEIQ/img.png?width=210")'></div>
                
            </a>
            <a href="https://www.popdust.com/u/popdust" class="post-author__name">Popdust</a>
            
        </div></div></div><!-- User Code --><div class="main-widget-headline"><i class="sprite-ui-inline sprite-ui-related"></i>Trending Articles</div><!-- End User Code --><div class="mb-2 related-posts-with-shares" id="sPost_0_0_14_0_0_0_2_0_1_0_7_1_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-load_more="button"
        data-attr-all_share_buttons="Facebook,Twitter,CopyLink,Flipboard,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit"
        data-attr-all_element_order="post_shares,section,date,headline,subheadline,body,author,badges,badges_sponsored,photo_credit,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_day,community_name,photo_caption,all_sections,custom_field_audio_upload"
        data-attr-layout_all_date_format="%m/%d/%y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-source_unique="true"
        data-attr-layout_vertical_separation="40"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="frontpage"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Load More Articles"
        data-attr-without_current="true"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="right"
        data-attr-posts_id="sPost_0_0_14_0_0_0_2_0_1_0_7_1_1"
        data-attr-layout_image_column_width="50"
        data-attr-show_less_button_text=""
        data-attr-exclude_section="HidePosts"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="3"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_section="right"
        data-attr-layout_headline="right"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_subheadline="right"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="related-posts-with-shares"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper[1]/element_wrapper/row/column[2]/element_wrapper/choose[3]/otherwise/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-load_more_button_text="Load More Articles"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-animal-crossing tag-animal-crossing-switch tag-animal-crossing-politics tag-bitty tag-socialist tag-socialism tag-goose tag-goose-animal-crossing tag-bob-animal-crossing tag-bob-the-cat tag-goose-the-chicken tag-bitty-the-hippo tag-able-sisters tag-kappn tag-tom-nook tag-animal-crossing-government tag-animal-crossing-tom-nook tag-tom-nook-capitalism tag-animal-crossing-town tag-animal-crossing-society tag-animal-crossing-socialism tag-videogames tag-e3 tag-modern-warfare tag-e3-2019 tag-e3-convention tag-animal-crossing-new-horizons tag-new-horizons tag-animal-crossing-new-horizons-tom-nook tag-tom-nook-socialism post-section--CULTURE" 
                 elid="2638780017">
<article  class="clearfix page-article sm-mb-1 quality-HD post-2638780017" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.popdust.com/animal-crossing-new-horizons-socialism-2638780017.html"  aria-label="&#34;Animal Crossing&#34; Is a Blueprint for Functional Socialism">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Tom Nook"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3OTMwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDczNTcxNn0.2WjyjFfyq1JUlbdMidhRHK0XwchEQq0zkwPYx_yF0hc/img.jpg?width=1200&amp;coordinates=117%2C0%2C117%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3OTMwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDczNTcxNn0.2WjyjFfyq1JUlbdMidhRHK0XwchEQq0zkwPYx_yF0hc/img.jpg?width=600&amp;coordinates=117%2C0%2C117%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3OTMwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDczNTcxNn0.2WjyjFfyq1JUlbdMidhRHK0XwchEQq0zkwPYx_yF0hc/img.jpg?width=600&amp;coordinates=117%2C0%2C117%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/"
    >CULTURE</a>
    
<div class="social-date">
    <span class="social-date__text">06/12/19</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/animal-crossing-new-horizons-socialism-2638780017.html"  aria-label="&#34;Animal Crossing&#34; Is a Blueprint for Functional Socialism">
        &#34;Animal Crossing&#34; Is a Blueprint for Functional Socialism
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Animal Crossing New Horizons is sure to push the series' socialist ideology to an even wider audience.</p></h3>
</div></div>
            </div></div>
</article>
                </div>
                
                <div class="widget tag-waxahatchee tag-katie-crutchfield tag-cant-do-much tag-saint-cloud tag-waxahatchee-new-album tag-new-music tag-waxahatchee-new-music-release-date tag-new-music-video tag-waxahatchee-cant-do-much tag-pop-music tag-new-pop-music tag-new-pop post-section--music/Music-News" 
                 elid="2645500041">
<article  class="clearfix page-article sm-mb-1 quality-HD post-2645500041" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.popdust.com/waxahatchee-2645500041.html"  aria-label="Waxahatchee Releases &#34;Can&#39;t Do Much&#34; Ahead of Upcoming Album">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Waxahatchee"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3ODc3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzQ0NTUzNn0._W5895q8SDfSJqHOEui5PhHiMmufbUWqoiElbqByVzc/img.jpg?width=1200&amp;coordinates=0%2C16%2C0%2C16&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3ODc3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzQ0NTUzNn0._W5895q8SDfSJqHOEui5PhHiMmufbUWqoiElbqByVzc/img.jpg?width=600&amp;coordinates=0%2C16%2C0%2C16&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3ODc3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzQ0NTUzNn0._W5895q8SDfSJqHOEui5PhHiMmufbUWqoiElbqByVzc/img.jpg?width=600&amp;coordinates=0%2C16%2C0%2C16&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">New Releases</span>
    
<div class="social-date">
    <span class="social-date__text">03/16/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/waxahatchee-2645500041.html"  aria-label="Waxahatchee Releases &#34;Can&#39;t Do Much&#34; Ahead of Upcoming Album">
        Waxahatchee Releases &#34;Can&#39;t Do Much&#34; Ahead of Upcoming Album
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>Her album is due to drop March 27th. </p></h3>
</div></div>
            </div></div>
</article>
                </div>
                
                <div class="widget tag-donald-glover tag-childish-gambino tag-andrew-yang tag-donaldgloverpresents tag-feels-like-summer tag-ariana-grande tag-21-savage tag-awaken-my-love tag-grammy tag-this-is-america tag-grammys tag-rca-records post-section--music" 
                 elid="2645500038">
<article  class="clearfix page-article sm-mb-1 quality-HD post-2645500038" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.popdust.com/donald-glover-shares-surprise-new-album-then-it-disappears-2645500038.html"  aria-label="Donald Glover Shared Surprise New Album–Then It Disappeared">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Donald Glover"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3ODgxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjI5MTg2MH0.5J-VeGpi0xsNqBudr7433c_QdElnzv4bTFQQysm2vk4/img.jpg?width=1200&amp;coordinates=150%2C0%2C150%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3ODgxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjI5MTg2MH0.5J-VeGpi0xsNqBudr7433c_QdElnzv4bTFQQysm2vk4/img.jpg?width=600&amp;coordinates=150%2C0%2C150%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3ODgxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMjI5MTg2MH0.5J-VeGpi0xsNqBudr7433c_QdElnzv4bTFQQysm2vk4/img.jpg?width=600&amp;coordinates=150%2C0%2C150%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/music/"
    >MUSIC</a>
    
<div class="social-date">
    <span class="social-date__text">03/16/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/donald-glover-shares-surprise-new-album-then-it-disappears-2645500038.html"  aria-label="Donald Glover Shared Surprise New Album–Then It Disappeared">
        Donald Glover Shared Surprise New Album–Then It Disappeared
    </a>
</h2>
<div class="widget__subheadline">
    <h3 class="widget__subheadline-text h3"><p>The artist best known as Childish Gambino shared a new album online...for a few hours.</p></h3>
</div></div>
            </div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            

    <div load-type="button" class="btn button-load-more next-page-wrapper hidden action-btn" data-loading-text="" data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper[1]/element_wrapper/row/column[2]/element_wrapper/choose[3]/otherwise/posts-" data-more-posts-exists="true">Load More Articles</div>
</div><!-- User Code --><div id="ezoic-pub-ad-placeholder-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="+1x+s8-1s-3p+dp"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6115558505"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
  </script></div><!-- End User Code --><!-- User Code --><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="TF_5"></div><!-- End User Code --><!-- User Code --><script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script><!-- End User Code --><!-- User Code --><script id="e48a525d00b142e791e862f9d987018e">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'f81bbcf3-bb8c-4a28-941f-bf907be3308c'
    }).render('e48a525d00b142e791e862f9d987018e');
  });
</script><!-- End User Code --><!-- User Code --><div id="ezoic-pub-ad-placeholder-114"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- hide display --><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="9085288079"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script></center></div><!-- End User Code --><div id="sPost_0_0_14_0_0_0_2_0_1_0_12" class="post-partial article__tags"><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/westworld-season-3"
            >westworld season 3</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/westworld-iii"
            >westworld iii</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/new-westworld-season"
            >new westworld season</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/great-wines"
            >great wines</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/evan-rachel-wood"
            >evan rachel wood</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/wine-tasting"
            >wine tasting</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/lena-waithe"
            >lena waithe</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/sci-fi"
            >sci fi</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/wine-club"
            >wine club</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/real-world"
            >real world</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/tasting-experience"
            >tasting experience</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/micahel-crichton"
            >micahel crichton</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/jeffrey-wright"
            >jeffrey wright</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/aaron-paul"
            >aaron paul</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/private-event"
            >private event</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/exclusive-wines"
            >exclusive wines</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/limited-edition-wines"
            >limited edition wines</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/tasting-room-wines"
            >tasting room wines</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/warner-brothers"
            >warner brothers</a>
        
            <a
                class="tags__item"
                href="https://www.popdust.com/tag/tasting-room-westworld-season-3-wines"
            >tasting room westworld season 3 wines</a>
        
    </div></div><!-- User Code -->
        <!-- Ezoic - bottom_of_page 161 - bottom_of_page --><div id="ezoic-pub-ad-placeholder-161"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- BLAH BLAH --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4301469008561137"
     data-ad-slot="6161589332"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End Ezoic - bottom_of_page 161 - bottom_of_page -->
<!-- End User Code --></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.body-description .share-tab-img, .body-description img {
  display: block;
  margin: 0 auto;
}  
  
.body hr {
    display: block;
}
.post-container .widget__shares.share-panel .share-fb{
    width: auto !important;
    padding: 5px 14px;
}
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb {
    width: auto !important;
    padding: 0 14px !important;
}
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    content: 'Share this story';
    padding-left: 10px;
    vertical-align: middle;
    color: #ffffff;
    text-transform: uppercase;
    font-size: 10px;
    font-weight: 400;
    display: inline-block;
    margin-top: -4px;
}
.post-author__name:before {
    color: #414141;
font-size : 10px;
    font-weight: 400;
}
.tags {
    margin: 20px 0;
}
.newsletter-wrapper > div {
    overflow: hidden;
}
.around-the-web__headline { 
   visibility: hidden; 
} 
.around-the-web__headline:before { 
  content: "RELATED ARTICLES FROM AROUND THE WEB"; 
  visibility: visible;  
}
.from-your-site__headline { 
  visibility: hidden; 
} 
.from-your-site__headline:before { 
  content: "RELATED ARTICLES FROM POPDUST"; 
  visibility: visible;  
}
  .sticky-target.sticky-active {
	z-index : 999;  
  }

@media (min-width: 768px) and (max-width: 1259px) {
.newsletter-wrapper .sprite-ui-newsletter {
    float: left;
    margin: 0 15px 0 0;
    vertical-align: middle;
}
.newsletter-wrapper .module-headline__text span {
    float: left;
    max-width: 165px;
    margin: -7px 0 0;
    line-height: 1.25;
    vertical-align: middle;
}
}
@media (min-width: 768px) {
.post-container .widget__shares.share-panel .share-fb:after,
.post-container .sharebar.with-first-button-caption:not(.enable-panel) .share-fb:after {
    font-size: 18px;
}
.tags {
    margin: 30px -3px 33px;
}
}
@media (max-width: 767px) {
.post-container .share i {
    font-size: 18px;
}
}
@media (min-width: 960px){
.with-floating-shares .rebelbar.skin-simple .search-form {
    display: block;
}
}
  
  a.share.share-popup.share-flipboard {
    color: #fff;
    background: #000;
  }
  a.share.share-popup.share-flipboard > svg {
    border-radius: 0% !important;
    color: white;
    padding-bottom: 5px;
  }
  
  p.shortcode-media.shortcode-media-twitter_embed {
text-align: center;
}
.shortcode-media iframe[id*="twitter-embed"] {
max-width: 500px !important;
display: flex;
margin: auto !important;
}
iframe {
display: flex;
margin: auto !important;
}
</style>
<!-- End User Code --></div></div><div class="posts-before-footer" id="sPost_0_0_14_0_0_1"><div class="" id="sPost_0_0_14_0_0_1_0"><!-- User Code --><div class="main-widget-headline"><i class="sprite-ui-inline sprite-ui-more"></i>Most Recent Stories</div><!-- End User Code --><div class="mb-2 " id="sPost_0_0_14_0_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_Trending"
        data-source-type="page"
        data-section-id="1339629"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-layout_columns="4"
        data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit"
        data-attr-all_element_order="section,date,headline,subheadline,post_shares,body,author,badges,badges_sponsored,photo_credit,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,primary_tag,custom_field_dfp_keyvalue,custom_field_todaytix,custom_field_hide_popular_news,custom_field_hide_top_videos,custom_field_remove_comments,custom_field_hide_newsletter,custom_field_hour,custom_field_month,custom_field_audio_upload,custom_field_day,community_name,photo_caption,all_sections"
        data-attr-layout_all_date_format="%m/%d/%y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url="Trending"
        data-attr-layout_vertical_separation="40"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="Trending"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Load More Articles"
        data-attr-without_current="true"
        data-attr-source_site="parent_site"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="bottom"
        data-attr-posts_id="sPost_0_0_14_0_0_1_0_1"
        data-attr-layout_image_column_width="50"
        data-attr-show_less_button_text=""
        data-attr-exclude_section="HidePosts"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="4"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_section="bottom"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper[2]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Email="inactive"
        data-attr-load_more_button_text=""
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-live-music tag-south-by-southwest tag-south-by-southwest-canceled tag-live-music-canceled tag-coronavirus tag-coronavirus-outbreak tag-coronavirus-playlist tag-coronavirus-quarantine tag-coronavirus-update tag-tour-cancelled tag-who tag-world-health-organization tag-coachella tag-coachella-2020 tag-large-gatherings tag-centers-for-disease tag-south-korean tag-due-to-the-coronavirus tag-spread-of-coronavirus tag-ultra-music-festival tag-valley-music-and-arts tag-music-events tag-coachella-valley-music tag-coronavirus-case tag-rock-ands tag-coachella-and-stagecoach tag-music-and-arts-festival tag-rage-against-the-machine post-section--music" 
                 elid="2645463146">
<article  class="clearfix page-article sm-mb-1 quality-HD post-2645463146" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/coronavirus-related-live-music-cancellations-are-hurting-artists-heres-how-to-help-2645463146.html"  aria-label="How to Help Musicians in the Age of the Coronavirus">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="How to Help Musicians in the Age of the Coronavirus"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3MjMzMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MTEyMjAxM30._HaVsZINJ_-RFSKqugR_g4ju9mhgxDsc0SUDa4-tt98/img.png?width=1200&amp;coordinates=0%2C0%2C0%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3MjMzMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MTEyMjAxM30._HaVsZINJ_-RFSKqugR_g4ju9mhgxDsc0SUDa4-tt98/img.png?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg3MjMzMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MTEyMjAxM30._HaVsZINJ_-RFSKqugR_g4ju9mhgxDsc0SUDa4-tt98/img.png?width=600&amp;coordinates=0%2C0%2C0%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/music/"
    >MUSIC</a>
    
<div class="social-date">
    <span class="social-date__text">03/11/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/coronavirus-related-live-music-cancellations-are-hurting-artists-heres-how-to-help-2645463146.html"  aria-label="How to Help Musicians in the Age of the Coronavirus">
        How to Help Musicians in the Age of the Coronavirus
    </a>
</h2></div></div></div>
</article>
                </div>
                
                <div class="widget tag-book-recommendations tag-book-lists tag-reading-lists tag-coronavirus-outbreak tag-coronavirus-is-the-common tag-coronavirus-playlist tag-coronavirus tag-coronavirus-update tag-coronavirus-quarantine tag-recommended-reading tag-books-of-all-time tag-high-school tag-measures-to-prevent tag-books-to-read tag-york-times tag-infectious-diseases tag-hong-kong tag-united-states tag-large-scale tag-books-of-the-month tag-short-stories tag-reading-list tag-prevent-the-spread tag-spread-of-disease tag-quarantine-orders tag-los-angeles tag-contagious-diseases tag-public-health tag-test-positive post-section--CULTURE" 
                 elid="2645385546">
<article  class="clearfix page-article sm-mb-1 quality-HD post-2645385546" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/coronavirus-quarantine-2645385546.html"  aria-label="Best Books to Read While Quarantined">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="books in quarantine"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MjkxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTA1NjY2Mn0.6o06DG3yQcpahITXa6m_Feh7GzJepF1i32CvJ2el-O8/img.jpg?width=1200&amp;coordinates=0%2C252%2C0%2C310&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MjkxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTA1NjY2Mn0.6o06DG3yQcpahITXa6m_Feh7GzJepF1i32CvJ2el-O8/img.jpg?width=600&amp;coordinates=0%2C252%2C0%2C310&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MjkxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTA1NjY2Mn0.6o06DG3yQcpahITXa6m_Feh7GzJepF1i32CvJ2el-O8/img.jpg?width=600&amp;coordinates=0%2C252%2C0%2C310&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/"
    >CULTURE</a>
    
<div class="social-date">
    <span class="social-date__text">03/05/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/coronavirus-quarantine-2645385546.html"  aria-label="Best Books to Read While Quarantined">
        Best Books to Read While Quarantined
    </a>
</h2></div></div></div>
</article>
                </div>
                
                <div class="widget tag-bernie-sanders tag-climate-change tag-donald-trump tag-joe-biden tag-judge-judy tag-judith-scheindlin tag-judy-justice tag-mike-bloomberg tag-millennials tag-msnbc tag-revolution tag-small-claims-court tag-television tag-tv tag-tv-court tag-tv-show tag-tv-shows tag-ultra-wealthy tag-judge-judy-ending tag-25-seasons tag-final-season-judge-judy tag-judge-judy-book tag-dont-piss-on-my-leg tag-tell-me-its-raining tag-judith-sheindlin tag-bloomberg tag-democratic-primary tag-super-tuesday tag-elizabeth-warren tag-coronavirus post-section--tv" 
                 elid="2645373009">
<article  class="clearfix page-article sm-mb-1 quality-HD post-2645373009" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/judge-judy-revolution-2645373009.html"  aria-label="Judge Judy Thinks Revolution Is &#34;Fiscally Impossible&#34;—It&#39;s Actually Inevitable">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Judge Judy"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MDkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTk2ODM0OH0.UtChVpQyQ9hiGgz0d1VE0ZAfdlyrjr6DiOaBTVhPJ0w/img.jpg?width=1200&amp;coordinates=148%2C0%2C148%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MDkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTk2ODM0OH0.UtChVpQyQ9hiGgz0d1VE0ZAfdlyrjr6DiOaBTVhPJ0w/img.jpg?width=600&amp;coordinates=148%2C0%2C148%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MDkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTk2ODM0OH0.UtChVpQyQ9hiGgz0d1VE0ZAfdlyrjr6DiOaBTVhPJ0w/img.jpg?width=600&amp;coordinates=148%2C0%2C148%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/tv/"
    >TV</a>
    
<div class="social-date">
    <span class="social-date__text">03/03/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/judge-judy-revolution-2645373009.html"  aria-label="Judge Judy Thinks Revolution Is &#34;Fiscally Impossible&#34;—It&#39;s Actually Inevitable">
        Judge Judy Thinks Revolution Is &#34;Fiscally Impossible&#34;—It&#39;s Actually Inevitable
    </a>
</h2></div></div></div>
</article>
                </div>
                
                <div class="widget tag-amy-klobuchar tag-bernie-sanders tag-boomers tag-centrists tag-election-2020 tag-elizabeth-warren tag-kamala-harris tag-maga tag-medicare-for-all tag-mike-bloomberg tag-pete-buttigieg tag-spongebob-memes tag-spongebob-squarepants tag-super-tuesday tag-tulsi-gabbard tag-tv-shows tag-yang-gang tag-north-carolina tag-states-voting tag-tired-spongeob tag-endorse-bernie tag-endorse-biden tag-mocking-spongebob tag-bikini-bottom tag-super-tuesday-states tag-monday-night tag-polls-close tag-social-media tag-pledged-delegates tag-democratic-nomination tag-american-samoa tag-presidential-primary post-section--CULTURE" 
                 elid="2645370457">
<article  class="clearfix page-article sm-mb-1 quality-HD post-2645370457" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.popdust.com/super-tuesday-memes-2645370457.html"  aria-label="11 Spongebob Memes to Help You Survive Super Tuesday">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="super tuesday memes"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MDM3Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MTM4MDU1Mn0.Jhzq-KVVTtqsNmWl0tk8s24k8vqYpQniQeEiZ3ERjrE/img.png?width=1200&amp;coordinates=0%2C33%2C0%2C33&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MDM3Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MTM4MDU1Mn0.Jhzq-KVVTtqsNmWl0tk8s24k8vqYpQniQeEiZ3ERjrE/img.png?width=600&amp;coordinates=0%2C33%2C0%2C33&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg0MDM3Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTU5MTM4MDU1Mn0.Jhzq-KVVTtqsNmWl0tk8s24k8vqYpQniQeEiZ3ERjrE/img.png?width=600&amp;coordinates=0%2C33%2C0%2C33&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popdust.com/culture/"
    >CULTURE</a>
    
<div class="social-date">
    <span class="social-date__text">03/03/20</span>
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.popdust.com/super-tuesday-memes-2645370457.html"  aria-label="11 Spongebob Memes to Help You Survive Super Tuesday">
        11 Spongebob Memes to Help You Survive Super Tuesday
    </a>
</h2></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div></div></div><!-- User Code --><script type="text/javascript">
window.onscroll = throttle(hideStickyAd,100);

function hideStickyAd(){
  var footer_div = document.getElementsByClassName("posts-before-footer")[0];
  if (footer_div != undefined) {
    var ad_div = document.getElementsByClassName("sticky-target")[0];
    var footer_pos = footer_div.getBoundingClientRect().top;
    var ad_div_pos = ad_div.getBoundingClientRect().top;
    var ad_size = 500;

    if(ad_div_pos+ad_size>=footer_pos){
       ad_div.style.display = "none"; 
    } else {
       ad_div.style.display = "block"; 
    }
  }
}

function throttle(callback, limit) {
    var wait = false;                  
    return function () {               
        if (!wait) {                  
            callback.call();           
            wait = true;              
            setTimeout(function () {   
                wait = false;          
            }, limit);
        }
    }
}

</script><!-- End User Code --><span class="js-brick-description hidden" data-name="Footer"></span><!-- User Code --><!-- Code from Footer.xml --><script async type="text/lazy-javascript" priority="2">
		rblms.require(['jquery'], function($) {
			$('.creditRepairClick').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Credit Repair',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.creditRepairFollow').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Credit Repair Follow',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.creditRepairNumber').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Credit Repair Number',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.LexingtonLawClick').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Lexington Law',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.LexingtonLawFollow').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'Lexington Law Follow',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
			$('.LexingtonLawNumber').on('click', function(event) {
				ga('b.send', 'event', {
					eventCategory: 'LexingtonLaw Number',
					eventAction: 'click',
					eventLabel: event.target.href
				});
			});
            
            // ga tracking
            ga('set', 'dimension2', 'shortname');

            $('.creditRepairNumber').click(function() {
                ga('b.send','event','Call','click', jQuery(this).text());
            });
		});
	
	rblms.require (['jquery'], function(jQuery) {
		ga('set', 'dimension2', 'shortname');
			
		jQuery('.body-description a').click(function() {
			ga('b.send','event','Outbound Link','click',jQuery(this).text());
		});
		
		jQuery('.LexingtonLawNumber').click(function() {
			ga('b.send','event','Call','click',jQuery(this).text());
		});
		jQuery('.creditRepairNumber').click(function() {
			ga('b.send','event','Call','click',jQuery(this).text());
		});
	});
    
</script><!-- End User Code --><!-- User Code --><script async src="//i.geistm.com/js/gdp.min.js"></script><!-- End User Code --><div class="" id="sFooter_0_0_8_0_0_3"><div class="" id="sFooter_0_0_8_0_0_3_0"><div class="logo-container" id="sFooter_0_0_8_0_0_3_0_0"><!-- User Code --><a href="/"><svg
            xmlns="http://www.w3.org/2000/svg" viewBox="0 2657.54 6500 1128.451" enable-background="new 0 2657.54 6500 1128.451" class="logo_black"><g id="pop_dust"><g><path stroke="#000000" stroke-miterlimit="10" d="M757.664,3369.442c-20.916,20.346-45.392,36.677-72.209,48.179
        c-27.664,11.837-57.484,17.807-87.573,17.53h-20.564v82.727l-82.373,82.373H371.406v-617.933l82.373-82.373h226.476
        c30.28-0.202,60.277,5.833,88.124,17.727c54.351,23.045,97.619,66.312,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.539,27.079-28.177,51.687-49.006,72.485L757.664,3369.442z M474.342,2920.548v576.57h82.373v-164.745h123.539
        c27.592,0.192,54.93-5.278,80.324-16.073c49.394-20.82,88.695-60.121,109.515-109.515c21.415-51.395,21.415-109.214,0-160.609
        c-20.804-49.414-60.109-88.732-109.515-109.554c-25.394-10.794-52.732-16.265-80.324-16.073H474.342z M680.255,3250H556.715
        v-247.079h123.539c16.572-0.087,32.98,3.281,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C713.241,3246.738,696.829,3250.106,680.255,3250z M680.255,3229.436c3.309,0,6.461,0,9.494-0.433
        c3.033-0.433,6.145-0.67,9.455-1.221c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888
        c0.104-13.747-2.702-27.36-8.233-39.946c-10.767-24.478-30.319-44.03-54.797-54.797c-12.584-5.536-26.198-8.342-39.945-8.233
        h-20.564v123.579H680.255z"/><path stroke="#000000" stroke-miterlimit="10" d="M1656.279,3427.273l-16.467,16.506c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.716,17.005-24.7,24.7c-7.879,7.682-13.591,13.197-16.9,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-76.834,32.354-163.469,32.354-240.303,0c-73.969-31.574-132.899-90.476-164.509-164.43c-32.409-77.028-32.409-163.866,0-240.894
        c15.649-36.902,38.404-70.366,66.97-98.485c3.27-3.309,8.785-8.785,16.467-16.467c7.682-7.682,15.758-15.758,24.306-24.7
        s16.742-17.018,24.7-24.7s13.591-13.197,16.9-16.506c28.006-28.004,61.133-50.365,97.579-65.867
        c76.861-32.018,163.351-31.876,240.106,0.394c73.911,31.526,132.819,90.336,164.47,164.194c32.41,76.891,32.41,163.609,0,240.5
        C1706.94,3365.671,1684.437,3399.031,1656.279,3427.273z M1726.282,3209.03c0.202-38.503-7.508-76.636-22.652-112.036
        c-29.201-69.299-84.337-124.436-153.636-153.636c-71.624-30.204-152.409-30.204-224.033,0
        c-69.285,29.222-124.415,84.352-153.636,153.636c-30.204,71.624-30.204,152.409,0,224.033
        c29.247,69.268,84.368,124.39,153.636,153.636c71.624,30.204,152.41,30.204,224.033,0
        c69.285-29.222,124.415-84.352,153.636-153.636c15.17-35.447,22.881-73.638,22.652-112.194V3209.03z M1437.879,3002.921
        c27.592-0.192,54.93,5.278,80.324,16.073c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-51.395,21.415-109.214,21.415-160.609,0
        c-49.386-20.867-88.688-60.169-109.555-109.554c-21.415-51.395-21.415-109.214,0-160.609
        c20.85-49.387,60.16-88.683,109.555-109.515C1382.973,3008.196,1410.299,3002.726,1437.879,3002.921z M1437.879,3394.142
        c14.612,0.044,29.172-1.757,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418c6.102-12.811,10.932-26.19,14.418-39.945
        c3.585-14.165,5.385-28.722,5.358-43.333c0.13-24.619-4.777-49.005-14.418-71.657c-18.907-44.752-54.521-80.366-99.273-99.273
        c-22.659-9.624-47.04-14.529-71.658-14.418c-14.611-0.027-29.169,1.772-43.333,5.357c-13.719,3.532-27.059,8.401-39.827,14.537
        c-6.123,12.802-10.953,26.184-14.418,39.945c-3.599,14.162-5.399,28.721-5.358,43.333c-0.212,24.754,4.697,49.285,14.418,72.052
        c19.113,44.361,54.478,79.727,98.839,98.839C1388.654,3389.487,1413.157,3394.368,1437.879,3394.142z"/><path stroke="#000000" stroke-miterlimit="10" d="M2347.288,3369.442c-20.876,20.322-45.296,36.65-72.052,48.179
        c-27.713,11.859-57.588,17.828-87.73,17.53h-20.603v82.727l-82.333,82.373h-123.579v-617.933l82.373-82.373h226.515
        c30.28-0.202,60.277,5.833,88.124,17.727c54.33,23.076,97.587,66.333,120.664,120.664c23.637,56.372,23.637,119.876,0,176.249
        c-11.54,27.079-28.177,51.687-49.006,72.485L2347.288,3369.442z M2063.967,2920.548v576.57h82.373v-164.745h123.54
        c27.579,0.192,54.905-5.278,80.285-16.073c49.436-20.832,88.758-60.182,109.554-109.633c21.415-51.395,21.415-109.214,0-160.609
        c-20.803-49.428-60.126-88.751-109.554-109.554c-25.38-10.795-52.706-16.265-80.285-16.073L2063.967,2920.548z M2269.879,3250
        H2146.34v-247.079h123.539c16.572-0.083,32.979,3.284,48.179,9.888c29.503,12.487,52.986,35.969,65.473,65.473
        c13.184,30.766,13.184,65.591,0,96.357c-12.487,29.503-35.969,52.986-65.473,65.473
        C2302.864,3246.733,2286.452,3250.102,2269.879,3250z M2269.879,3229.436c3.309,0,6.461,0,9.455-0.433s6.185-0.67,9.494-1.221
        c0.576-2.995,0.984-6.02,1.221-9.061c0.276-3.309,0.433-6.618,0.433-9.888c0.11-13.752-2.71-27.369-8.273-39.946
        c-10.738-24.484-30.281-44.041-54.758-54.797c-12.585-5.531-26.199-8.337-39.945-8.233h-20.603v123.579H2269.879z"/><path class="logo_bolt" stroke="#000000" fill="white" stroke-width="35" stroke-miterlimit="10" d="M2593.182,3328.293
      c-2.75,0.016-3.738-1.833-2.196-4.11l284.491-420.058c1.542-2.277,2.82-1.89,2.84,0.86l1.93,267.327
      c0.02,2.75,2.286,5.03,5.036,5.067l139.113,1.866c2.75,0.037,3.698,1.902,2.107,4.145l-267.338,376.882
      c-1.591,2.243-2.912,1.828-2.935-0.922l-1.917-227.024c-0.023-2.75-2.292-4.986-5.042-4.97L2593.182,3328.293z"/><path stroke="#000000" stroke-miterlimit="10" d="M3715.361,3427.273l-16.27,16.309c-7.721,7.695-15.823,15.928-24.306,24.7
        c-8.483,8.772-16.729,17.005-24.74,24.7c-7.879,7.682-13.591,13.197-16.861,16.467c-28.167,28.121-61.429,50.621-98.012,66.3
        c-37.979,16.329-78.931,24.606-120.27,24.306H3188.23v-617.736l82.333-82.373h226.515c41.339-0.296,82.29,7.98,120.27,24.306
        c73.918,31.536,132.827,90.361,164.469,164.233c32.356,76.902,32.356,163.598,0,240.5
        C3766.118,3365.676,3743.562,3399.034,3715.361,3427.273z M3497.079,3497.315c38.511,0.165,76.645-7.586,112.036-22.77
        c69.285-29.222,124.415-84.352,153.636-153.636c30.204-71.624,30.204-152.409,0-224.033
        c-29.201-69.299-84.337-124.436-153.636-153.636c-35.4-15.143-73.534-22.853-112.036-22.652h-205.912v576.53L3497.079,3497.315z
         M3497.079,3414.942h-123.54v-412.021h123.539c27.592-0.192,54.931,5.278,80.324,16.073
        c49.394,20.82,88.695,60.121,109.515,109.515c21.415,51.395,21.415,109.214,0,160.609
        c-20.833,49.395-60.128,88.704-109.515,109.554c-25.394,10.794-52.732,16.265-80.324,16.073L3497.079,3414.942z
         M3497.079,3394.339c14.612,0.041,29.171-1.759,43.333-5.358c13.762-3.465,27.143-8.295,39.946-14.418
        c6.102-12.811,10.932-26.19,14.418-39.946c3.585-14.165,5.385-28.722,5.357-43.333c0.111-24.617-4.794-48.999-14.418-71.657
        c-18.909-44.796-54.555-80.443-99.352-99.352c-22.659-9.624-47.04-14.529-71.658-14.418h-20.563v288.285L3497.079,3394.339z"/><path stroke="#000000" stroke-miterlimit="10" d="M4629.576,2899.945V3250c0.314,35.771-6.684,71.228-20.563,104.197
        c-13.571,31.856-33.152,60.8-57.673,85.249c-3.309,3.309-8.942,8.798-16.9,16.467c-7.958,7.669-16.19,15.902-24.7,24.7
        c-8.509,8.824-16.585,17.018-24.307,24.739l-16.467,16.467c-24.432,24.53-53.38,44.101-85.249,57.633
        c-66.885,27.608-142.007,27.466-208.788-0.394c-63.966-27.182-114.89-78.121-142.055-142.094
        c-14.158-33.037-21.32-68.649-21.036-104.591v-350.054l82.373-82.373h123.54V3250c-0.327,79.281,63.677,143.815,142.958,144.143
        c0.395,0.001,0.789,0.001,1.184,0c17.778,0.166,35.412-3.195,51.882-9.888c6.812-16.435,10.177-34.094,9.888-51.882v-350.054
        l82.373-82.373H4629.576z M4609.091,2920.548h-82.373V3250c0.164,22.246-4.332,44.281-13.197,64.685
        c-8.425,19.5-20.454,37.235-35.454,52.276c-63.902,64.403-167.913,64.809-232.315,0.907
        c-31.395-31.15-48.902-73.643-48.564-117.868v-329.451h-82.373V3250c-0.188,33.102,6.395,65.893,19.342,96.358
        c24.776,59.39,71.989,106.603,131.379,131.379c61.639,25.843,131.076,25.843,192.715,0
        c59.39-24.776,106.603-71.989,131.378-131.379c13.007-30.451,19.63-63.246,19.461-96.358V2920.548z"/><path stroke="#000000" stroke-miterlimit="10" d="M5184.715,3545.691c-16.906,16.947-36.896,30.506-58.894,39.946
        c-22.766,9.721-47.297,14.63-72.051,14.418c-42.251,0.188-83.272-14.214-116.133-40.773c-32.275-25.99-54.9-62.055-64.252-102.424
        l82.373-82.491l67.521-23.873c-21.563-3.681-42.329-11.065-61.375-21.824c-18.61-10.434-35.206-24.108-49.006-40.379
        c-13.861-16.423-24.85-35.069-32.5-55.151c-16.772-44.486-15.899-93.701,2.442-137.564c9.418-22.068,22.978-42.127,39.946-59.091
        l82.373-82.373c16.964-16.968,37.023-30.528,59.091-39.946c22.772-9.703,47.299-14.611,72.052-14.418
        c63.689-0.284,122.956,32.533,156.512,86.667c10.953,17.532,19.014,36.713,23.873,56.806l-82.373,82.373l-67.521,23.873
        c21.484,3.704,42.176,11.059,61.178,21.745c18.601,10.43,35.196,24.09,49.006,40.339c13.853,16.429,24.84,35.073,32.5,55.152
        c16.774,44.472,15.9,93.676-2.442,137.524c-9.418,22.068-22.978,42.127-39.946,59.091L5184.715,3545.691z M5136.103,3002.921
        c17.219-0.088,33.996,5.444,47.785,15.758c13.735,9.736,24.101,23.503,29.664,39.394l78.236-28.009
        c-5.98-15.743-14.165-30.558-24.306-44.003c-9.985-13.27-21.942-24.934-35.455-34.588c-13.637-9.686-28.622-17.318-44.476-22.652
        c-38.032-12.485-79.305-10.721-116.133,4.964c-19.512,8.424-37.261,20.453-52.315,35.455
        c-14.916,15.004-26.782,32.757-34.942,52.276c-8.49,20.184-12.792,41.882-12.646,63.779
        c-0.72,90.244,71.853,163.985,162.097,164.705c0.831,0.007,1.661,0.007,2.491,0.001c45.689,0.212,82.554,37.423,82.342,83.111
        c-0.101,21.617-8.658,42.335-23.842,57.722c-15.357,15.712-36.533,24.368-58.5,23.912c-17.36,0.219-34.303-5.323-48.179-15.758
        c-13.547-9.829-23.75-23.58-29.23-39.394l-78.236,28.009c5.465,15.901,13.532,30.784,23.873,44.042
        c10.18,13.233,22.26,24.888,35.849,34.588c13.609,9.732,28.602,17.367,44.476,22.652c16.575,5.579,33.96,8.374,51.449,8.273
        c21.931,0.12,43.658-4.223,63.857-12.764c19.524-8.187,37.277-20.08,52.276-35.021c15.011-15.047,27.04-32.797,35.455-52.315
        c8.865-20.391,13.361-42.412,13.197-64.646c0.104-21.961-4.391-43.7-13.197-63.818c-16.884-39.426-48.281-70.85-87.691-87.77
        c-20.131-8.81-41.883-13.305-63.857-13.197c-45.012,0.459-81.874-35.658-82.333-80.67c-0.006-0.554-0.006-1.109,0-1.663
        c-0.481-45.012,35.619-81.891,80.631-82.372c0.567-0.006,1.135-0.006,1.703,0H5136.103z M5109.749,3141.272
        c-6.313-12.889-16.735-23.312-29.625-29.624C5086.437,3124.538,5096.859,3134.96,5109.749,3141.272L5109.749,3141.272z
         M5080.125,3358.727c6.298,12.909,16.723,23.349,29.625,29.664C5103.451,3375.481,5093.025,3365.042,5080.125,3358.727
        L5080.125,3358.727z"/><path stroke="#000000" stroke-miterlimit="10" d="M6128.594,2899.945v123.579l-82.373,82.333h-123.54v412.021l-82.373,82.373
        h-123.54v-494.394h-205.912v-123.539l82.373-82.373H6128.594z M5613.833,2920.548v82.373h205.912v494.197h82.333v-494.197h205.912
        v-82.373H5613.833z"/></g></g></svg></a><style>
.logo-container svg:hover {
fill: #1E2BD2;
}
.logo-container svg:hover .logo_bolt{
stroke: #1E2BD2;
}
</style><!-- End User Code --></div><div class="" id="sFooter_0_0_8_0_0_3_0_1"><div class="list" id="sFooter_0_0_8_0_0_3_0_1_0"><a href="/about-us-1904531913.html" class="list__item" target="_blank">ABOUT US</a><a href="/jobs-at-popdust-1904540880.html" class="list__item" target="_blank">CAREERS</a><a href="/privacy-policy-1904547259.html" class="list__item" target="_blank">PRIVACY POLICY</a><a href="/terms-of-use-1904548837.html" class="list__item" target="_blank">TERMS OF USE</a><a href="/contact-us-1904549062.html" class="list__item" target="_blank">CONTACT US</a></div><div class="text-element" id="sFooter_0_0_8_0_0_3_0_1_1">&#169; 2020 Popdust Inc. All Rights Reserved.</div></div></div></div><!-- User Code --><style>
#ctcg_frame_65349_0 {
display: none;
}
/* removes the space below footer lazyload */
.wrapper-footer {
margin: 0;
}
</style><!-- End User Code --><!-- User Code --><style>
.slick-vertical .slick-arrow:hover {
background-color:#fdd000;
opacity: 1;
}
.slick-vertical .slick-prev,.slick-vertical .slick-next {
font-size: 0;
line-height: 0;
position: relative;
top: 50%;
display: block;
max-width: none;
max-height: none;
min-height:0;
padding: 0;
margin:0
}
.slick-vertical .slick-prev, .slick-vertical .slick-next {
position: relative;
top: inherit;
width: 100%;
left: 0;
background: #fdd000;
transform: none;
height: 26px;
}
.slick-vertical .slick-prev {
margin-bottom: 15px;
}
.slick-vertical .slick-next {
margin-top: 15px;
}
.slick-vertical .slick-prev:before, .slick-vertical .slick-next:before {
background-image: url(//assets.rbl.ms/17107322/2000x.png);
background-position: 0 0;
background-repeat: no-repeat;
content: "";
height: 15px;
left: 0;
line-height: 26px;
margin: 0 auto;
opacity: 1;
position: absolute;
right: 0;
top: 7px;
width: 31px;
background-size: cover;
-webkit-background-size: cover;
}
.slick-vertical .slick-next:before {
background-position: 0 -170px;
}
.slick-vertical .slick-prev.slick-disabled, .slick-vertical .slick-next.slick-disabled {
background: #ebebeb;
}
.slick-vertical .slick-prev.slick-disabled:before, .slick-vertical .slick-prev.slick-disabled:hover:before {
background-position: 0 -74px;
}
.slick-vertical .slick-prev:before {
background-position: 0 -190px;
}
.slick-vertical .slick-next.slick-disabled:before, .slick-vertical .slick-next.slick-disabled:hover:before {
background-position: 0 -123px;
}
.slick-prev.slick-disabled:before, .slick-next.slick-disabled:before {
opacity: .25;
}
.vertical-slick .slick-slider .slick-track {
width: 100% !important;
}
</style><!-- End User Code --></div>
            </div>



    
    
    <script>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</script>
<script>
    (function(win, doc) {
        var particle = doc.querySelector('div.rebellt-item[data-href="'+ win.location.href +'"]');

        if (particle) {
            particle.scrollIntoView({behavior: 'smooth'});
        }
    })(window, document);
</script>

<script type="text/lazy-javascript" priority="0">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</script>
    


    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    

    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1" >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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '1720310214709472',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    

    <script type="text/lazy-javascript" priority="1">
    

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    rblms.require(['jquery', 'underscore'], function ($, _) {
        $('[data-jwplayer-video-src]').each(function (index, el) {
            var getJWplayer = function () { return window.jwplayer; },
                $el = $(el),
                jwSrc = $el.data('jwplayer-video-src'),
                renderJWplayer = function () {
                    $.get(jwSrc, function (jwPlayerJs) {
                        var jwplayer = function () {
                            return {
                                    setup: function (config) {
                                        var jwplayerOrig = getJWplayer();
                                        $el.removeAttr('id');
                                        jwplayerOrig(el).setup(config);
                                        _.delay(() => $el.removeAttr('id'));
                                    }
                                };
                            },
                            fn = new Function('window', 'document', 'jwplayer', 'return ' + jwPlayerJs);

                        fn({ jwplayer: true }, { getElementById: function () { return true; } }, jwplayer);
                    });
                };

            if (!window.jwplayer) {
                rblms.require([jwSrc], renderJWplayer);
            } else {
                renderJWplayer();
            }
        });
    });
</script>


    

    



    <!-- Served from: wfe-73 -->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="popdust_com",_audins_did=76345;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.popdust_com,DomainId.76345" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body>
</html>